<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://cwdetroit.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="keywords" content="health, news, syndicated local, ticker, detroit, mdhhs, michigan department of health and human services, monkeypox" />
<meta property="fb:pages" content="245397755489628" />
<title>Michigan Reports 55 Monkeypox Cases &#8211; CW50 Detroit</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CW50 Detroit &raquo; Feed" href="https://cwdetroit.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://cwdetroit.cbslocal.com/_static/??-eJytj0sOwjAMRC9EMCCVwgJxlnxMierYUT7i+oSUDSuoxMr22G80hkdUVrggFyh3DJjBmqxIrCbwbKm6l5Qz3EQKpm1rN/AThMGgW9iYkES773CkOnnOEMRVahv9Nmh1PdwPVNCsJ0zd5kNRLeRcJK54afGowbD2pMjz/P9USG3i0v+9hsv+OJzGYTzszk91x59j' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://cwdetroit.cbslocal.com/_static/??-eJytU9tOwzAM/SGyrGKg7QHxLWliddmcixJ3Vf8ep3SUMmAt4i2+nGMfO5ZdFDp4Ak+SjuAgS11ngUErlJl6hI3O+UH+lma9xtYUV84yqgYEgYuoaAG2QADZ6Snfz47YNtZn6YJpkSNDgnDKc9E0cFEfYbey5c6aqeUFXXzRm/7SeT6GRDpcWSZzRXlwNZh3/PAUaDMJrUhhaFbKYBVWI4jLNLxZ3DC1rBl45ip1Uqkff4ez/hZxYqFgrBo3OzN4yj0kgdAo3S+Dc+yzPQMtnjhvuQH62Hh535C4VlxhJ6CoWG213RxuOChEEUPm18ITuf9xnUrnQj2eRcCQ/uUg5rzhAqlL9pvL/El64RgdBfPqXqrnp/1+t60Oj29WdJb9' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type="text/javascript" src="https://cwdetroit.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdtAmmXRBvKV03WtK0LClov6dMHNhtIHGy4tiOFXgkZSKJJQG52GAZzJkVRqMRHBnMfaE8Q4o4Dw6xCo4qzzvYavSbHAnz6IghxD5j2eh+MRdQ9+YzYRV9y3aa37BJpIIbJy32p06LQAVNerTTK3pFqHLvKjF99ZwhkxEXif9RyGKZSLjknsKxbg9d17RNvfdPsQ26PQ==" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.4' id='partner__video__anvato-js'></script>
<script type="text/javascript" src="https://cwdetroit.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILYA0BgfEt3Rt1KVK04mk7Peppl24sJtlP9uwLp0vYigGNmNGBT9px8U7BhLPNTQrKbgwo9IH+0zSJz3Bv2LjI5fJ8SH5c/E28oyHnYVrJFHIJVRuyUohom0Tu2wTr/y83Ib7OIzX8yN9AQsGVNw=" ></script><link rel="https://api.w.org/" href="https://cwdetroit.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cwdetroit.cbslocal.com/wp-json/wp/v2/posts/95698" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cwdetroit.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cwdetroit.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://cbsloc.al/3BGxQn8' />
<link rel="alternate" type="application/json+oembed" href="https://cwdetroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwdetroit.cbslocal.com%2F2022%2F08%2F02%2Fmichigan-reports-55-monkeypox-cases%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cwdetroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwdetroit.cbslocal.com%2F2022%2F08%2F02%2Fmichigan-reports-55-monkeypox-cases%2F&#038;format=xml" />
<meta name="parsely-title" content="Michigan Reports 55 Monkeypox Cases" />
<meta name="parsely-link" content="http://cwdetroit.cbslocal.com/2022/08/02/michigan-reports-55-monkeypox-cases/" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/08/snapshot-51.jpg?w=150&amp;h=150&amp;crop=1" />
<meta name="parsely-pub-date" content="2022-08-03T02:45:48Z" />
<meta name="parsely-section" content="Health" />
<meta name="parsely-tags" content="detroit,mdhhs,michigan department of health and human services,monkeypox" />
<meta name="parsely-author" content="cbslocaladmin" />
<style type='text/css'>img#wpstats{display:none}</style>
	
<meta property="og:title" content="Michigan Reports 55 Monkeypox Cases" /><meta property="og:image" content="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/08/snapshot-51.jpg?w=1500" /><meta property="og:image:secure_url" content="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/08/snapshot-51.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="844" /><meta property="og:description" content="Michigan is now reporting 55 monkeypox cases in the state as of Tuesday, with the highest number of cases being in Detroit." /><meta property="og:type" content="article" /><meta property="og:url" content="https://cwdetroit.cbslocal.com/2022/08/02/michigan-reports-55-monkeypox-cases/" /><meta property="article:published_time" content="2022-08-02T22:45:48+00:00" /><meta property="article:suggested-social-copy" content="Michigan is now reporting 55 monkeypox cases in the state as of Tuesday, with the highest number of cases being in Detroit." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Health,News,Syndicated Local,Ticker" /><meta property="article:publisher" content="http://www.facebook.com/cw50detroit" /><meta property="article:author" content="http://www.facebook.com/cw50detroit" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/08/snapshot-51.jpg?w=1500"><meta name="twitter:title" content="Michigan Reports 55 Monkeypox Cases"/><meta name="twitter:description" content="Michigan is now reporting 55 monkeypox cases in the state as of Tuesday, with the highest number of cases being in Detroit."/><meta name="twitter:site" content="/cw50detroit"/>
<link rel="canonical" href="https://cwdetroit.cbslocal.com/2022/08/02/michigan-reports-55-monkeypox-cases/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://cwdetroit.cbslocal.com/2022/08/02/michigan-reports-55-monkeypox-cases/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/cwdetroit.cbslocal.com","url":"https:\/\/cwdetroit.cbslocal.com","name":"CW50 Detroit","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cwdetroit.cbslocal.com\/wp-content\/uploads\/sites\/31326028\/2018\/07\/4_detroit_cw50.png?w=158"}},"url":"https:\/\/cwdetroit.cbslocal.com\/2022\/08\/02\/michigan-reports-55-monkeypox-cases\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cwdetroit.cbslocal.com\/2022\/08\/02\/michigan-reports-55-monkeypox-cases\/"},"headline":"Michigan Reports 55 Monkeypox Cases","description":"Michigan is now reporting 55 monkeypox cases in the state as of Tuesday, with the highest number of cases being in Detroit.","image":"https:\/\/cwdetroit.cbslocal.com\/wp-content\/uploads\/sites\/31326028\/2022\/08\/snapshot-51.jpg?w=1500","keywords":["Health","News","Syndicated Local","Ticker","Detroit","MDHHS","Michigan Department of Health and Human Services","monkeypox","news","Michigan Reports 55 Monkeypox Cases"],"datePublished":"2022-08-02T22:45:48+00:00","dateModified":"2022-08-02T22:45:48+00:00","author":{"@type":"Organization","name":"CW50 Detroit"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Michigan Reports 55 Monkeypox Cases","description":"Michigan is now reporting 55 monkeypox cases in the state as of Tuesday, with the highest number of cases being in Detroit.","thumbnailUrl":"https:\/\/m101675-ucdn.mp.lura.live\/anv-iupl\/E4C\/E83\/E4CE837200543D473DBC4513DC6F92CD.jpg?Expires=2082758400&KeyName=mcpkey1&Signature=dW3KbvEOcC1FB8Rwg7jIyqBWXAU","uploadDate":"2022-08-03","duration":"T20S","contentUrl":"https:\/\/cwdetroit.cbslocal.com\/video\/6273350-michigan-reports-55-monkeypox-cases\/","embedUrl":"https:\/\/cwdetroit.cbslocal.com\/video\/6273350-michigan-reports-55-monkeypox-cases\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CW.DET","news",["michiganreports55monkeypoxcases","post","article","health","news","syndicatedlocal","ticker","detroit","mdhhs","michigandepartmentofhealthandhumanservices","monkeypox","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-64" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-64" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"health;news;syndicated-local;ticker;","dimension2":"article"});gtag("config","UA-2438645-64");</script>

<!-- WP Header - End -->

	<meta name="description" content="Michigan is now reporting 55 monkeypox cases in the state as of Tuesday, with the highest number of cases being in Detroit." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-95698 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://cwdetroit.cbslocal.com" id="header-logo"><img src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2018/07/4_detroit_cw50.png?w=158" alt="CW50 Detroit" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Latest Update</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/2022/08/02/michigan-sos-predicts-one-third-of-voters-to-show-up-in-person/" title="Michigan SOS Predicts One-Third Of Voters To Show Up In Person" class="cbs-thumbnail-link item-1659475247" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/08/CW50-AUG-ELECTION-DAY.00_03_30_18.Still001.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan SOS Predicts One-Third Of Voters To Show Up In Person</strong><em class="description">So far, 1.3 million voted absentee for the 2022 Primary.</em></div></a><a href="https://cwdetroit.cbslocal.com/2022/08/02/michigan-reports-20173-new-covid-19-cases-106-deaths-over-the-last-week/" title="Michigan Reports 20,173 New COVID-19 Cases, 106 Deaths Over The Last Week" class="cbs-thumbnail-link item-1659469092" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/05/shutterstock_1624635628-3.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Reports 20,173 New COVID-19 Cases, 106 Deaths Over The Last Week</strong><em class="description">The Michigan Department of Health and Human Services announced new coronavirus cases and additional deaths in the state. Here&#039;s everything to know.</em></div></a><a href="https://cwdetroit.cbslocal.com/2022/08/01/sos-confirms-2022-election-security/" title="SOS Confirms 2022 Election Security" class="cbs-thumbnail-link item-1659384897" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/08/CW50-AUG-1-PRIMARY-PRESSER.00_00_11_10.Still001.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">SOS Confirms 2022 Election Security</strong><em class="description">The state&#039;s chief election officer says bad actors at polls will be removed or arrested.</em></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Eye on Detroit</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/2021/09/01/dutton-farm/" title="The Mission of Dutton Farm" class="cbs-thumbnail-link item-1630549843 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/02/dutton.jpg?w=625&#038;h=352&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Mission of Dutton Farm</strong><em class="description">Changing The Future of Possibilities For People With Disabilities</em></div></a></div>
</div></div><div id="embed-list-3" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Coming Up</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/2022/08/01/girlyoull-be-a-woman-soon-superman-lois-3/" title="Girl…You’ll Be A Woman, Soon - Superman &amp; Lois" class="cbs-thumbnail-link item-1659327135" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/02/SML-2.22.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Girl…You’ll Be A Woman, Soon - Superman &amp; Lois</strong><em class="description">Lana, Kyle, and Sarah prepare for Sarah’s quinceañera, but things don’t end up going as smoothly as they had hoped.</em></div></a><a href="https://cwdetroit.cbslocal.com/2022/08/01/and-the-cost-of-forgiveness-tom-swift/" title="… And the Cost of Forgiveness - Tom Swift" class="cbs-thumbnail-link item-1659327071" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/08/TS-0802.jpg?w=625&#038;h=352&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">… And the Cost of Forgiveness - Tom Swift</strong><em class="description">Only hours are left before Tom must launch the rescue drone to save his father from outer space.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://cwdetroit.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-4" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/2022/08/02/michigan-reports-55-monkeypox-cases/" title="Michigan Reports 55 Monkeypox Cases" class="cbs-thumbnail-link item-1659494748" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/08/snapshot-51.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Reports 55 Monkeypox Cases</strong><em class="description">Michigan is now reporting 55 monkeypox cases in the state as of Tuesday, with the highest number of cases being in Detroit.</em></div></a><a href="https://cwdetroit.cbslocal.com/2022/08/02/the-influence-former-president-trump-has-on-michigan-gop-race-for-governor/" title="The Influence Former President Trump Has On Michigan GOP Race For Governor" class="cbs-thumbnail-link item-1659475423" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/08/Screenshot-2022-08-02-172203.png?w=621&#038;h=343&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Influence Former President Trump Has On Michigan GOP Race For Governor</strong><em class="description">As we await the official results from Tuesday’s primary, we spoke to political experts about the influence former President Donald Trump has on the race.</em></div></a><a href="https://cwdetroit.cbslocal.com/2022/08/02/michigan-sos-predicts-one-third-of-voters-to-show-up-in-person/" title="Michigan SOS Predicts One-Third Of Voters To Show Up In Person" class="cbs-thumbnail-link item-1659475247" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/08/CW50-AUG-ELECTION-DAY.00_03_30_18.Still001.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan SOS Predicts One-Third Of Voters To Show Up In Person</strong><em class="description">So far, 1.3 million voted absentee for the 2022 Primary.</em></div></a><a href="https://cwdetroit.cbslocal.com/2022/08/02/man-faces-multiple-charges-in-arson-that-injured-8-detroit-firefighters/" title="Man Faces Multiple Charges In Arson That Injured 8 Detroit Firefighters" class="cbs-thumbnail-link item-1659474636" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/08/Anthony-Fields-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Man Faces Multiple Charges In Arson That Injured 8 Detroit Firefighters</strong><em class="description">A 34-year-old man is charged after police say he set a Detroit Land Bank home on fire, injuring eight firefighters last week.</em></div></a><a href="https://cwdetroit.cbslocal.com/2022/08/02/michigan-reports-20173-new-covid-19-cases-106-deaths-over-the-last-week/" title="Michigan Reports 20,173 New COVID-19 Cases, 106 Deaths Over The Last Week" class="cbs-thumbnail-link item-1659469092" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/05/shutterstock_1624635628-3.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Reports 20,173 New COVID-19 Cases, 106 Deaths Over The Last Week</strong><em class="description">The Michigan Department of Health and Human Services announced new coronavirus cases and additional deaths in the state. Here&#039;s everything to know.</em></div></a><a href="https://cwdetroit.cbslocal.com/2022/08/02/police-body-of-man-who-drowned-in-lake-st-clair-recovered/" title="Police: Body Of Man Who Drowned In Lake St. Clair Recovered" class="cbs-thumbnail-link item-1659468458" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/08/shutterstock_1191163906-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Police: Body Of Man Who Drowned In Lake St. Clair Recovered</strong><em class="description">The body of a Harrison Township man has been recovered Tuesday after he drowned in Lake St. Clair.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link"><a href="http://cwdetroit.cbslocal.com/cw-detroit-tv-schedule" title="TV Schedule" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a></li><li class="menu-top-item item-3 w-link"><a href="http://cwdetroit.cbslocal.com/tag/cw50-street-team/" title="Street Team" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Street Team</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://cwdetroit.cbslocal.com/category/detroit-proud/" title="Detroit Proud" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Detroit Proud</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-5" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/2020/02/24/detroit-proud-playlist-hamtramck-music-festival/" title="Detroit Proud Playlist: Hamtramck Music Festival" class="cbs-thumbnail-link item-1582565278" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Hamtramck Music Festival</strong><em class="description">The City of Hamtramck comes alive with art, culture, and music via the Hamtramck Music Festival, featuring 200 bands playing 24 venues and restaurants.</em></div></a><a href="https://cwdetroit.cbslocal.com/2019/09/04/detroit-proud-playlist-dally-in-the-alley/" title="Detroit Proud Playlist: Dally In The Alley" class="cbs-thumbnail-link item-1567614651" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Dally In The Alley</strong><em class="description">Dally in the Alley is the go-to event of the summer to discover your new favorite local headliner or underground group. Get into the spirit with this week&#039;s Playlist!</em></div></a><a href="https://cwdetroit.cbslocal.com/2019/07/16/detroit-proud-playlist-pig-whiskey-2019/" title="Detroit Proud Playlist: Pig &amp; Whiskey 2019" class="cbs-thumbnail-link item-1563305958" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Pig &amp; Whiskey 2019</strong><em class="description">Pig &amp; Whiskey Festival encapsulates a Michigan summer in one weekend. We’ve curated a schedule with an eclectic mix of bands that pairs well with any kind of BBQ, brew, or whiskey that you choose to enjoy alongside the music.</em></div></a><a href="https://cwdetroit.cbslocal.com/2019/03/04/detroit-proud-playlist-hamtramck-music-festival-2019/" title="Detroit Proud Playlist: Hamtramck Music Festival 2019!" class="cbs-thumbnail-link item-1551716768" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Hamtramck Music Festival 2019!</strong><em class="description">It&#039;s that time of year again! We’ve selected an eclectic mix of can’t-miss bands playing this weekend&#039;s Hamtramck Music Festival for this week&#039;s Detroit Proud Playlist!</em></div></a><a href="https://cwdetroit.cbslocal.com/2019/02/18/detroit-proud-playlist-guest-dj-vazum-frontman-zach-pliska/" title="Detroit Proud Playlist: Guest DJ - VAZUM Frontman Zach Pliska!" class="cbs-thumbnail-link item-1550466084" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2013/08/dpplaylistimage2.jpg?w=478&#038;h=359&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Guest DJ - VAZUM Frontman Zach Pliska!</strong><em class="description">This week, we have a special Guest DJ-ed playlist, curated by VAZUM frontman Zach Pliska! Zach put his own spin on our Detroit Proud Playlist this week - check out his picks below!</em></div></a><a href="https://cwdetroit.cbslocal.com/2018/12/03/detroit-proud-playlist-week-of-12-3/" title="Detroit Proud Playlist: Week of 12/3" class="cbs-thumbnail-link item-1543848574" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2013/07/dpplaylistimage2.jpg?w=478&#038;h=359&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Week of 12/3</strong><em class="description">The playlist is here for another week of Detroit music! We have new tunes, old tunes, and a little something for everyone. Check it out!</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="http://cwdetroit.cbslocal.com/video/category/spoken-word-wkbdtv/">News</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/video/6272983-in-michigan-gop-discord-threatens-effort-to-oust-gov-whitmer/" title="In Michigan, GOP Discord Threatens Effort To Oust Gov. Whitmer" class="cbs-thumbnail-link item-1659444780 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://h101675-ecdn.mp.lura.live/1/998160/anv-pvw/F66/179/F66179C0186C23378FB3BB455E9FA527_2.jpg?aktaexp=2082787200&#038;aktasgn=7c46226be1f8d36a52745b8456f51dc5"></span></div><div class="title-wrapper"><strong class="title">In Michigan, GOP Discord Threatens Effort To Oust Gov. Whitmer</strong><em class="description">Several little-known Michigan conservatives are vying Tuesday for the Republican nomination to face Democratic Gov. Gretchen Whitmer, as infighting over the 2020 election has split the party and threatens to hobble the GOP&#039;s efforts in the battleground state.</em></div><time datetime="2022-08-02T12:53:00+00:00" title="August 2, 2022 at 8:53 am">19 hours ago</time></a><a href="https://cwdetroit.cbslocal.com/video/6271645-michigan-matters-judge-mathis-and-politics/" title="Michigan Matters: Judge Mathis and Politics" class="cbs-thumbnail-link item-1659270600 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/843/561/843561BDF7FDB2BDCFFE2CF269430080.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=YD0KZzwY-koogTuJH8tQmgf9a4g"></span></div><div class="title-wrapper"><strong class="title">Michigan Matters: Judge Mathis and Politics</strong><em class="description">Senior Producer/Host Carol Cain talks to Judge Greg Mathis about his inspiring career and beloved hometown of Detroit. Then the roundtable of Rochester Hills Mayor Bryan Barnett, Consultant Susy Avery &amp; Democratic strategist Mark Brewer talk about Michigan’s Aug. 2 primary.</em></div><time datetime="2022-07-31T12:30:00+00:00" title="July 31, 2022 at 8:30 am">3 days ago</time></a><a href="https://cwdetroit.cbslocal.com/video/6270732-science-of-weather-golf-ball-in-flight/" title="Science of Weather: Golf ball in flight" class="cbs-thumbnail-link item-1658948700 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/8CD/BFB/8CDBFB8BCEE2DED5E1711B58A94453DC.png?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=uCjQF0MShaL_HNvcoI4vjVtuZ-w"></span></div><div class="title-wrapper"><strong class="title">Science of Weather: Golf ball in flight</strong><em class="description">Learn how the atmosphere affects a golf ball in its flight toward the pin.</em></div><time datetime="2022-07-27T19:05:00+00:00" title="July 27, 2022 at 3:05 pm">7 days ago</time></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Community Affairs</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/video/6269660-community-connect-crafting-detroits-culinary/" title="Community Connect: Crafting Detroit&#039;s Culinary" class="cbs-thumbnail-link item-1659180600 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/34E/93C/34E93C9A7531EB67DCC2118F61EF9F61.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=bPkGw-Q1gWdaIhUErJuXYkg1LiM"></span></div><div class="title-wrapper"><strong class="title">Community Connect: Crafting Detroit&#039;s Culinary</strong><em class="description">On this week&#039;s Community Connect, we hear the recipes behind Detroit’s culinary food scene as we learn the key ingredients to their success.</em></div><time datetime="2022-07-30T11:30:00+00:00" title="July 30, 2022 at 7:30 am">4 days ago</time></a><a href="https://cwdetroit.cbslocal.com/video/6267138-community-connect-segments-living-arts/" title="Community Connect Segments - Living Arts" class="cbs-thumbnail-link item-1658575800 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/289/11B/28911B16E49D9DC5A29FE53E19ABD149.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=A6tjeigH7htap90lItAeUquV9sE"></span></div><div class="title-wrapper"><strong class="title">Community Connect Segments - Living Arts</strong><em class="description">On this week&#039;s Community Connect – Organizations providing accessibility to the arts. Making a difference in the lives of children – Watch Saturday 7am on CW50.</em></div><time datetime="2022-07-23T11:30:00+00:00" title="July 23, 2022 at 7:30 am">11 days ago</time></a><a href="https://cwdetroit.cbslocal.com/video/6267135-community-connect-segments-youthworks-detroit/" title="Community Connect Segments - YouthWorks-Detroit" class="cbs-thumbnail-link item-1657971000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/472/515/472515C02D7B82770D013656699F1003.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=QeaEaaCAF74U-QWiTOGWGvxkScE"></span></div><div class="title-wrapper"><strong class="title">Community Connect Segments - YouthWorks-Detroit</strong><em class="description">On this week&#039;s Community Connect – From the Riverwalk to the neighborhoods - we see what Summer has in store for Detroit - Watch Saturday 7am on CW50.</em></div><time datetime="2022-07-16T11:30:00+00:00" title="July 16, 2022 at 7:30 am">18 days ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-link"><a href="http://detroit.cbslocal.com/" title="CBS Detroit" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS Detroit</strong></div></a></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/wwj-tv/" title="WWJ-TV" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">WWJ-TV</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-8" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">04:00 AM</strong><em class="description">Relief from Inflammation</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">04:30 AM</strong><em class="description">Paid Program</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">05:00 AM</strong><em class="description">CBS Overnight News</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">06:00 AM</strong><em class="description">CBS Morning News</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">06:30 AM</strong><em class="description">CBS Morning News</em></div></div></div>
</div></div><a class="view-all" href="https://detroit.cbslocal.com/program-guide/">View All Programs</a></div></div></li><li class="menu-item item-1"><a href="/live/channel/wkbd-tv/" title="WKBD-TV" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">WKBD-TV</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-9" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">04:00 AM</strong><em class="description">Relief from Inflammation</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">04:30 AM</strong><em class="description">Paid Program</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">05:00 AM</strong><em class="description">CBS Overnight News</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">06:00 AM</strong><em class="description">CBS Morning News</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">06:30 AM</strong><em class="description">CBS Morning News</em></div></div></div>
</div></div><a class="view-all" href="https://cwdetroit.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	
	<div id="info-search"><form action="https://cwdetroit.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Michigan Reports 55 Monkeypox Cases</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">August 2, 2022 at 10:45 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://cwdetroit.cbslocal.com/tag/detroit/">Detroit</a>, <a href="https://cwdetroit.cbslocal.com/tag/mdhhs/">MDHHS</a>, <a href="https://cwdetroit.cbslocal.com/tag/michigan-department-of-health-and-human-services/">Michigan Department of Health and Human Services</a>, <a href="https://cwdetroit.cbslocal.com/tag/monkeypox/">monkeypox</a></div></div></section><section id="column_block_10" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"6273350","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5","customMetadata":{"video":{"cbs_market":"cwdetroit.cbslocal.com","cbs_platform":"desktop"}}},"comscore":{"clientId":"3000023","c3":"cwdetroit.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/cw.det&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/cbsloc.al\/3BGxQn8","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5,"recom":true,"maxRecomPages":3});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>(CBS DETROIT) —</strong> Michigan is now <a href="https://www.michigan.gov/mdhhs/keep-mi-healthy/communicablediseases/diseasesandimmunization/mpv" rel="nofollow">reporting 55 monkeypox cases</a> in the state as of Tuesday, with the highest number of cases being in Detroit.<p>According to the Michigan Department of Health and Human Services (MDHHS), the city has 13 cases, followed by 11 in Oakland County.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://cwdetroit.cbslocal.com/2022/08/02/the-influence-former-president-trump-has-on-michigan-gop-race-for-governor/" target="_blank">The Influence Former President Trump Has On Michigan GOP Race For Governor</a><p>MDHHS says the virus has been detected in a total of 12 counties — Genesee, Ingham, Ionia, Kent, Macomb, Oakland, Washtenaw, Wayne, Ottawa, St. Clair, Livingston, and Montcalm.</p><p>To combat the spread, Detroit is <a href="https://detroit.cbslocal.com/2022/08/01/detroit-offers-monkeypox-vaccine-to-those-who-may-have-been-exposed/">offering doses of the Jynneos vaccine</a> to residents who have been exposed to the virus, or those who think they may have been exposed.</p><p>Health officials say the vaccine will be used as first doses during initial allocations from MDHHS to Detroiters in need on the following basis:</p><ul type="disc">
<li>Post-Exposure Prophylaxis (PEP) – To prevent the development of the virus in individuals who have been exposed to the <span class="marks5rwrjfpp" data-markjs="true" data-ogac="" data-ogab="" data-ogsc="" data-ogsb="">Monkeypox</span> virus</li>
<li>Expanded Post-Exposure Prophylaxis – Individuals with risk behaviors in geographies, settings, events or venues with known <span class="marks5rwrjfpp" data-markjs="true" data-ogac="" data-ogab="" data-ogsc="" data-ogsb="">Monkeypox</span> virus transmission in the previous 14 days</li>
</ul><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://cwdetroit.cbslocal.com/2022/08/02/michigan-sos-predicts-one-third-of-voters-to-show-up-in-person/" target="_blank">Michigan SOS Predicts One-Third Of Voters To Show Up In Person</a><p>The Centers for Disease Control (CDC) says if the Jynneos vaccine is administered up to 14 days after exposure, it could still prevent the development of the illness and may also effectively reduce symptoms if the disease occurs, but they recommend it is administered within four days of initial exposure.</p><p>Two weeks ago, Oakland County announced it was launching a task force in response to the outbreak.</p><p>County officials say the task force will create a communication and education plan about the virus and a strategy for outreach. It will also create a plan to distribute vaccines once they become available.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://cwdetroit.cbslocal.com/2022/08/02/man-faces-multiple-charges-in-arson-that-injured-8-detroit-firefighters/" target="_blank">Man Faces Multiple Charges In Arson That Injured 8 Detroit Firefighters</a><p><em>© 2022 CBS Broadcasting Inc. All Rights Reserved. This material may not be published, broadcast, rewritten, or redistributed.</em></p></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3BGxQn8"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3BGxQn8"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3BGxQn8"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-11"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cw50detroit" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/cw50detroit" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
<li><a href="https://cwdetroit.cbslocal.com/2022/08/02/police-search-for-suspect-who-threatened-to-kill-ex-girlfriend-set-home-in-detroit-on-fire/" title="Police Search For Suspect Who Threatened To Kill Ex-Girlfriend, Set Home In Detroit On Fire" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/08/Untitled-design-51.png?resize=55%2C55&#038;ssl=1" alt="Police Search For Suspect Who Threatened To Kill Ex-Girlfriend, Set Home In Detroit On Fire" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2022/08/02/police-search-for-suspect-who-threatened-to-kill-ex-girlfriend-set-home-in-detroit-on-fire/" title="Police Search For Suspect Who Threatened To Kill Ex-Girlfriend, Set Home In Detroit On Fire" class="bump-view" data-bump-view="tp">Police Search For Suspect Who Threatened To Kill Ex-Girlfriend, Set Home In Detroit On Fire</a>
							</div>
							</li><li><a href="https://cwdetroit.cbslocal.com/2022/08/01/sos-confirms-2022-election-security/" title="SOS Confirms 2022 Election Security" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/08/CW50-AUG-1-PRIMARY-PRESSER.00_00_11_10.Still001.jpg?resize=55%2C55&#038;ssl=1" alt="SOS Confirms 2022 Election Security" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2022/08/01/sos-confirms-2022-election-security/" title="SOS Confirms 2022 Election Security" class="bump-view" data-bump-view="tp">SOS Confirms 2022 Election Security</a>
							</div>
							</li><li><a href="https://cwdetroit.cbslocal.com/2020/02/24/detroit-proud-playlist-hamtramck-music-festival/" title="Detroit Proud Playlist: Hamtramck Music Festival" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?resize=55%2C55&#038;ssl=1" alt="Detroit Proud Playlist: Hamtramck Music Festival" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2020/02/24/detroit-proud-playlist-hamtramck-music-festival/" title="Detroit Proud Playlist: Hamtramck Music Festival" class="bump-view" data-bump-view="tp">Detroit Proud Playlist: Hamtramck Music Festival</a>
							</div>
							</li><li><a href="https://cwdetroit.cbslocal.com/2022/08/02/police-body-of-man-who-drowned-in-lake-st-clair-recovered/" title="Police: Body Of Man Who Drowned In Lake St. Clair Recovered" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/08/shutterstock_1191163906-1.jpg?resize=55%2C55&#038;ssl=1" alt="Police: Body Of Man Who Drowned In Lake St. Clair Recovered" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2022/08/02/police-body-of-man-who-drowned-in-lake-st-clair-recovered/" title="Police: Body Of Man Who Drowned In Lake St. Clair Recovered" class="bump-view" data-bump-view="tp">Police: Body Of Man Who Drowned In Lake St. Clair Recovered</a>
							</div>
							</li><li><a href="https://cwdetroit.cbslocal.com/2018/12/03/detroit-proud-playlist-week-of-12-3/" title="Detroit Proud Playlist: Week of 12/3" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2013/07/dpplaylistimage2.jpg?resize=55%2C55&#038;ssl=1" alt="Detroit Proud Playlist: Week of 12/3" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2018/12/03/detroit-proud-playlist-week-of-12-3/" title="Detroit Proud Playlist: Week of 12/3" class="bump-view" data-bump-view="tp">Detroit Proud Playlist: Week of 12/3</a>
							</div>
							</li><li><a href="https://cwdetroit.cbslocal.com/2022/08/02/michigan-reports-20173-new-covid-19-cases-106-deaths-over-the-last-week/" title="Michigan Reports 20,173 New COVID-19 Cases, 106 Deaths Over The Last Week" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/05/shutterstock_1624635628-3.jpg?resize=55%2C55&#038;ssl=1" alt="Michigan Reports 20,173 New COVID-19 Cases, 106 Deaths Over The Last Week" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2022/08/02/michigan-reports-20173-new-covid-19-cases-106-deaths-over-the-last-week/" title="Michigan Reports 20,173 New COVID-19 Cases, 106 Deaths Over The Last Week" class="bump-view" data-bump-view="tp">Michigan Reports 20,173 New COVID-19 Cases, 106 Deaths Over The Last Week</a>
							</div>
							</li><li><a href="https://cwdetroit.cbslocal.com/2021/05/04/what-is-may-the-4th-be-with-you-and-other-pop-culture-holidays/" title="What is May the 4th Be With You and Other Pop Culture Holidays?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/05/hypatia-h_3a918e4bba2718fe130567795b8f8f0b-h_810a90352f8bf984a5a2ce23a5e1701f.jpg?resize=55%2C55&#038;ssl=1" alt="What is May the 4th Be With You and Other Pop Culture Holidays?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/05/04/what-is-may-the-4th-be-with-you-and-other-pop-culture-holidays/" title="What is May the 4th Be With You and Other Pop Culture Holidays?" class="bump-view" data-bump-view="tp">What is May the 4th Be With You and Other Pop Culture Holidays?</a>
							</div>
							</li><li><a href="https://cwdetroit.cbslocal.com/2021/05/04/what-is-cinco-de-mayo/" title="What is Cinco de Mayo?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/05/GettyImages-1221326708.jpg?resize=55%2C55&#038;ssl=1" alt="What is Cinco de Mayo?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/05/04/what-is-cinco-de-mayo/" title="What is Cinco de Mayo?" class="bump-view" data-bump-view="tp">What is Cinco de Mayo?</a>
							</div>
							</li><li><a href="https://cwdetroit.cbslocal.com/2021/09/01/dutton-farm/" title="The Mission of Dutton Farm" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/02/dutton.jpg?resize=55%2C55&#038;ssl=1" alt="The Mission of Dutton Farm" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/09/01/dutton-farm/" title="The Mission of Dutton Farm" class="bump-view" data-bump-view="tp">The Mission of Dutton Farm</a>
							</div>
							</li><li><a href="https://cwdetroit.cbslocal.com/2020/06/30/amy-smart-dcs-stargirl-the-cw/" title="Amy Smart On &#039;DC&#039;s Stargirl&#039;: &#039;It&#039;s Pure Entertainment&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/06/stargirl11.jpg?resize=55%2C55&#038;ssl=1" alt="Amy Smart On &#039;DC&#039;s Stargirl&#039;: &#039;It&#039;s Pure Entertainment&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2020/06/30/amy-smart-dcs-stargirl-the-cw/" title="Amy Smart On &#039;DC&#039;s Stargirl&#039;: &#039;It&#039;s Pure Entertainment&#039;" class="bump-view" data-bump-view="tp">Amy Smart On &#039;DC&#039;s Stargirl&#039;: &#039;It&#039;s Pure Entertainment&#039;</a>
							</div>
							</li></ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://cwdetroit.cbslocal.com" class="logo"><img src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2015/09/cw50_230x86.png" alt="CW50 Detroit" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cw50detroit" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/cw50detroit" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://cwdetroit.cbslocal.com" class="logo"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CW50 Detroit" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2022 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cwdetroit.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-52919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52919"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Persoanl Information</a></li>
<li id="menu-item-68537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68537"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264"><a href="http://cwdetroit.cbslocal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-16485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16485"><a href="http://publicfiles.fcc.gov/tv-profile/WKBD-TV">Public File for WKBD-TV / CW50 Detroit</a></li>
<li id="menu-item-49756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49756"><a href="http://policies.cbslocal.com/fcc/detroit.television.contact.html">Public File Contact Us for WKBD-TV / CW50 Detroit</a></li>
<li id="menu-item-60381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60381"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-60380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60380"><a href="https://cwdetroit.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-10825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10825"><a href="http://cbsdetroit.com/eeo">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://cwdetroit.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKpeYmpaYAZYqhTN2czOISPSBXR598/brpRZkpFBuSnJ9bkJgMdox9rq2hmamFuam5kYElAIjvT2w=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1658757209g' type='text/css' media='all' />
<script type="text/javascript" src="https://cwdetroit.cbslocal.com/_static/??-eJx9jM0OgjAMgF/IUQlo8GB8FmQVO7uWtJuGt5d48sT5+4HPEkgmrhEdkkMkL/BGiWpgOKOgjUUtWJVCGZtM0iQ/wE62oUV5fRDzrv5Uffm/MakUlAK5hoXrTOK/12iOvIau6eBeiSOwjhFtq2752p5Pw9Af20ufvl9USeM=" ></script><script data-parsely-site="cwdetroit.cbslocal.com" src='https://cdn.parsely.com/keys/cwdetroit.cbslocal.com/p.js?ver=3.3.2' id="parsely-cfg"></script>
<script type="text/javascript" src="https://cwdetroit.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1658826214g" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.4' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202231.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'162246157',post:'95698',tz:'-4',srv:'cwdetroit.cbslocal.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '162246157', '95698' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>