<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://cwdetroit.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="keywords" content="michigan state, nba, news, sports, syndicated local, ticker, adreian payne, fatal shooting, florida, orlando" />
<meta property="fb:pages" content="245397755489628" />
<title>Former NBA, Michigan State Star Adreian Payne Shot, Killed In Orlando &#8211; CW50 Detroit</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CW50 Detroit &raquo; Feed" href="https://cwdetroit.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://cwdetroit.cbslocal.com/_static/??-eJytT8sOAjEI/CErMT4vxm9hW1ybpdD0kf19a9eLJ93EAwEGZjIDczRWpZAUKA8KlMEO2bBaZPBiuboXlDPcVQulbRs38BOJwkBu4cZErOi+kyPX0UuGoK5yu+BboPX15P5gAgqOlLrMB2KayaloXBFp0ahhEPRs2Mv0f1fEbZPS897CdXc6XI6t9ucndcKfZQ==' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://cwdetroit.cbslocal.com/_static/??-eJytU9tOwzAM/SGyUDGm8YD4ljSxumzORYm7qn8/p3SUUmAd4i2+nGMfO5ZdFDp4Ak+SDuAgS11ngUErlJl6hI3O+UH+lma9xtYUV84yqgYEgYuoaAW2QADZ6Snfzo7YNtZn6YJpkSNDgnDKc9E0cFEfYXtny501U8sruviiN/2l83wIiXS4skzmHeXB1WDe8cNToM0ktCKFoblTBquwGkGcp+HN4oapZc3AE1epk0r9+Duc9UvEkYWCsWrc7MzgKfeQBEKjdL8OzrHP9gy0euK85QboY+PlvSBxrbjCjkBRsdrqcfOy4KAQRQyZXytP5PbHdSqdCvV4FgFD+peDmPOGM6Qu2W8u8yfphWN0FMybe612z9V+V+23TxdWXJb7' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type="text/javascript" src="https://cwdetroit.cbslocal.com/_static/??-eJy1UMsOwjAM+yG6aDymXRDfUrpstKRpWVrQ/p4ycWC3gcTJimM7VuARlQmckBOkC3oUMGdRFIwmsGwod4VyAjHQ1FuiyluunGxgrdGtckTKg2UBH7pMZaO72VxA3befCYvoW8ZxesMqkfJ2GHXCnzrNAuU16wHHV/SCUOXeNYX41XP6zCbZwPKPQkhl4iQl9+SPdXOo26Zu9zv3BLDzuj0=" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.4' id='partner__video__anvato-js'></script>
<script type="text/javascript" src="https://cwdetroit.cbslocal.com/_static/??-eJyFTUkKwzAM/FATUbpeSt/i2MKRkeVQycn3K0ovvTSHgWFW2JYhNjEUA5uxokKcdOAWAwNJ5J5cKgohzai04lhJxqIH+Ff0fOY2Bd5N/ly8jCLjbmfhnkkUakud3dkoZbTPxJf6xLM+jtfz/eI43cobCwNU3g==" ></script><link rel="https://api.w.org/" href="https://cwdetroit.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cwdetroit.cbslocal.com/wp-json/wp/v2/posts/88245" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cwdetroit.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cwdetroit.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://cbsloc.al/3spy0K9' />
<link rel="alternate" type="application/json+oembed" href="https://cwdetroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwdetroit.cbslocal.com%2F2022%2F05%2F09%2Fformer-nba-michigan-state-star-adreian-payne-shot-killed-in-orlando%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cwdetroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwdetroit.cbslocal.com%2F2022%2F05%2F09%2Fformer-nba-michigan-state-star-adreian-payne-shot-killed-in-orlando%2F&#038;format=xml" />
<meta name="parsely-title" content="Former NBA, Michigan State Star Adreian Payne Shot, Killed In Orlando" />
<meta name="parsely-link" content="http://cwdetroit.cbslocal.com/2022/05/09/former-nba-michigan-state-star-adreian-payne-shot-killed-in-orlando/" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/05/GettyImages-1194134904.jpg?w=150&amp;h=150&amp;crop=1" />
<meta name="parsely-pub-date" content="2022-05-09T18:16:26Z" />
<meta name="parsely-section" content="Michigan State" />
<meta name="parsely-tags" content="adreian payne,fatal shooting,florida,orlando" />
<meta name="parsely-author" content="cbslocaladmin" />
<style type='text/css'>img#wpstats{display:none}</style>
	
<meta property="og:title" content="Former NBA, Michigan State Star Adreian Payne Shot, Killed In Orlando" /><meta property="og:image" content="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/05/GettyImages-1194134904.jpg?w=1500" /><meta property="og:image:secure_url" content="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/05/GettyImages-1194134904.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="1000" /><meta property="og:description" content="Adreian Payne, a former Michigan State basketball standout and NBA player, has died in a shooting. He was 31." /><meta property="og:type" content="article" /><meta property="og:url" content="https://cwdetroit.cbslocal.com/2022/05/09/former-nba-michigan-state-star-adreian-payne-shot-killed-in-orlando/" /><meta property="article:published_time" content="2022-05-09T14:16:26+00:00" /><meta property="article:suggested-social-copy" content="Adreian Payne, a former Michigan State basketball standout and NBA player, has died in a shooting. He was 31." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Michigan State,NBA,News,Sports,Syndicated Local,Ticker" /><meta property="article:publisher" content="http://www.facebook.com/cw50detroit" /><meta property="article:author" content="http://www.facebook.com/cw50detroit" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/05/GettyImages-1194134904.jpg?w=1500"><meta name="twitter:title" content="Former NBA, Michigan State Star Adreian Payne Shot, Killed In Orlando"/><meta name="twitter:description" content="Adreian Payne, a former Michigan State basketball standout and NBA player, has died in a shooting. He was 31."/><meta name="twitter:site" content="/cw50detroit"/>
<link rel="canonical" href="https://cwdetroit.cbslocal.com/2022/05/09/former-nba-michigan-state-star-adreian-payne-shot-killed-in-orlando/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://cwdetroit.cbslocal.com/2022/05/09/former-nba-michigan-state-star-adreian-payne-shot-killed-in-orlando/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/cwdetroit.cbslocal.com","url":"https:\/\/cwdetroit.cbslocal.com","name":"CW50 Detroit","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cwdetroit.cbslocal.com\/wp-content\/uploads\/sites\/31326028\/2018\/07\/4_detroit_cw50.png?w=158"}},"url":"https:\/\/cwdetroit.cbslocal.com\/2022\/05\/09\/former-nba-michigan-state-star-adreian-payne-shot-killed-in-orlando\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cwdetroit.cbslocal.com\/2022\/05\/09\/former-nba-michigan-state-star-adreian-payne-shot-killed-in-orlando\/"},"headline":"Former NBA, Michigan State Star Adreian Payne Shot, Killed In Orlando","description":"Adreian Payne, a former Michigan State basketball standout and NBA player, has died in a shooting. He was 31.","image":"https:\/\/cwdetroit.cbslocal.com\/wp-content\/uploads\/sites\/31326028\/2022\/05\/GettyImages-1194134904.jpg?w=1500","keywords":["Michigan State","NBA","News","Sports","Syndicated Local","Ticker","Adreian Payne","fatal shooting","Florida","Orlando","sports","Former NBA, Michigan State Star Adreian Payne Shot, Killed In Orlando"],"datePublished":"2022-05-09T14:16:26+00:00","dateModified":"2022-05-09T14:16:26+00:00","author":{"@type":"Organization","name":"CW50 Detroit"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Reward Offered For Information Leading To Arrest In 2019 Murder Of 2 Men In Detroit","description":"Crime Stoppers is offering a $3,500 cash reward for information leading to an arrest in the 2019 shooting death of two men on Detroit's west side.","thumbnailUrl":"https:\/\/m101675-ucdn.mp.lura.live\/anv-iupl\/C4C\/5A9\/C4C5A9FCC151BA7D04ED6F12A39110FC.jpg?Expires=2082758400&KeyName=mcpkey1&Signature=FKSS6uH6H5a9v0kALdyzeIGS-ww","uploadDate":"2022-05-07","duration":"T37S","contentUrl":"https:\/\/cwdetroit.cbslocal.com\/video\/6236144-reward-offered-for-information-leading-to-arrest-in-2019-murder-of-2-men-in-detroit\/","embedUrl":"https:\/\/cwdetroit.cbslocal.com\/video\/6236144-reward-offered-for-information-leading-to-arrest-in-2019-murder-of-2-men-in-detroit\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CW.DET","sports",["formernbamichiganstatestaradreianpayneshotkilledinorlando","post","article","michiganstate","nba","news","sports","syndicatedlocal","ticker","adreianpayne","fatalshooting","florida","orlando","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-64" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-64" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"michigan-state;nba;news;sports;syndicated-local;ticker;","dimension2":"article"});gtag("config","UA-2438645-64");</script>

<!-- WP Header - End -->

	<meta name="description" content="Adreian Payne, a former Michigan State basketball standout and NBA player, has died in a shooting. He was 31." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-88245 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://cwdetroit.cbslocal.com" id="header-logo"><img src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2018/07/4_detroit_cw50.png?w=158" alt="CW50 Detroit" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Latest Update</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/2022/05/06/fairlane-town-center-under-new-ownership/" title="Fairlane Town Center Under New Ownership" class="cbs-thumbnail-link item-1651882044" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/05/CW50-MALL-DEVELOPMENT.00_00_56_28.Still001.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fairlane Town Center Under New Ownership</strong><em class="description">Developers say the future of Fairlane is strong, with plans to repurpose the property for mixed-use, including housing.</em></div></a><a href="https://cwdetroit.cbslocal.com/2022/05/06/metro-detroit-couple-saved-thousands-using-thrift-items-as-wedding-decor/" title="Metro Detroit Couple Saved Thousands Using Thrift Items As Wedding Decor" class="cbs-thumbnail-link item-1651853976" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/05/MV-18.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Metro Detroit Couple Saved Thousands Using Thrift Items As Wedding Decor</strong><em class="description">A Metro Detroit couple used all thrifted items as wedding decor, saving thousands.</em></div></a><a href="https://cwdetroit.cbslocal.com/2022/05/06/freeway-operation-remembers-toddler-killed-in-road-rage-shooting/" title="Detroit Freeway Operation Remembers Toddler Killed In Road Rage Shooting" class="cbs-thumbnail-link item-1651839200" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/05/Untitled-design-17.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Freeway Operation Remembers Toddler Killed In Road Rage Shooting</strong><em class="description">Last year Michigan State Police investigated 67 freeway shootings, including five fatal cases.</em></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Eye on Detroit</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/2021/09/01/dutton-farm/" title="The Mission of Dutton Farm" class="cbs-thumbnail-link item-1630549843 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/02/dutton.jpg?w=625&#038;h=352&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Mission of Dutton Farm</strong><em class="description">Changing The Future of Possibilities For People With Disabilities</em></div></a></div>
</div></div><div id="embed-list-3" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Coming Up</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/2022/05/09/came-back-for-you-all-american/" title="Came Back for You - All American" class="cbs-thumbnail-link item-1652069634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/05/ALA-5.9.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Came Back for You - All American</strong><em class="description">Spencer is ready to take the next step in his NIL journey, but everything could be at risk before it has a chance to get started.</em></div></a><a href="https://cwdetroit.cbslocal.com/2022/05/09/what-now-all-american-homecoming/" title="What Now? - All American: Homecoming" class="cbs-thumbnail-link item-1652069564" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/05/AHC-5.9.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">What Now? - All American: Homecoming</strong><em class="description">After returning from break, Simone throws herself into distraction, including her tennis tournament, to avoid dealing with what’s really bothering her.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://cwdetroit.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-4" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/2022/05/09/man-from-oakland-county-wins-242k-fantasy-5-jackpot/" title="Man From Oakland County Wins $242K Fantasy 5 Jackpot" class="cbs-thumbnail-link item-1652125374" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Man From Oakland County Wins $242K Fantasy 5 Jackpot</strong><em class="description">An Oakland County man was in disbelief after winning a $242,256 Fantasy 5 jackpot from the Michigan Lottery.</em></div></a><a href="https://cwdetroit.cbslocal.com/2022/05/09/former-nba-michigan-state-star-adreian-payne-shot-killed-in-orlando/" title="Former NBA, Michigan State Star Adreian Payne Shot, Killed In Orlando" class="cbs-thumbnail-link item-1652120186" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/05/GettyImages-1194134904.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Former NBA, Michigan State Star Adreian Payne Shot, Killed In Orlando</strong><em class="description">Adreian Payne, a former Michigan State basketball standout and NBA player, has died in a shooting. He was 31.</em></div></a><a href="https://cwdetroit.cbslocal.com/2022/05/09/woman-wanted-in-double-slaying-of-boyfriend-brother-found-dead-in-woods/" title="Woman Wanted In Double Slaying Of Boyfriend, Brother Found Dead In Woods" class="cbs-thumbnail-link item-1652119517" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/05/GettyImages-1327894263.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Woman Wanted In Double Slaying Of Boyfriend, Brother Found Dead In Woods</strong><em class="description">A woman suspected of killing her boyfriend and a brother over the weekend was found dead Monday in a wooded area in southeastern Michigan, authorities said.</em></div></a><a href="https://cwdetroit.cbslocal.com/2022/05/09/flint-residents-get-extension-to-file-claims-over-bad-water/" title="Flint Residents Get Extension To File Claims Over Bad Water" class="cbs-thumbnail-link item-1652113763" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/05/GettyImages-504801834.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Flint Residents Get Extension To File Claims Over Bad Water</strong><em class="description">A judge granted a seven-week extension Monday to file claims for a share of $626 million settlement over Flint&#039;s lead-contaminated water.</em></div></a><a href="https://cwdetroit.cbslocal.com/2022/05/09/detroit-police-seek-3-suspects-in-carjacking-outside-detroit-coney-island/" title="Detroit Police Seek 3 Suspects In Carjacking Outside Detroit Coney Island" class="cbs-thumbnail-link item-1652112537" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/05/suspects-in-carjacking-e1652112454519.png?w=481&#038;h=284&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Police Seek 3 Suspects In Carjacking Outside Detroit Coney Island</strong><em class="description">The Detroit Police Department is searching for three suspects connected to a carjacking that happened outside of a Detroit coney island in April.</em></div></a><a href="https://cwdetroit.cbslocal.com/2022/05/09/official-autopsy-results-show-patrick-lyoya-died-from-gunshot-to-the-back-of-head-medical-examiner-confirms/" title="Medical Examiner: Official Autopsy Results Show Patrick Lyoya Died From Gunshot To The back Of Head" class="cbs-thumbnail-link item-1652109420" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/05/hypatia-h_6529b65d39f3d328a17de239accd890e-h_655116caaa97e4ae7bcc9a9eaaa6437f.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Medical Examiner: Official Autopsy Results Show Patrick Lyoya Died From Gunshot To The back Of Head</strong><em class="description">Patrick Lyoya, the 26-year-old man who was fatally shot by a Grand Rapids police officer during a traffic stop, died from a gunshot to the back of the head, the Kent County Medical Examiner&#039;s Office confirmed on Saturday.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link"><a href="http://cwdetroit.cbslocal.com/cw-detroit-tv-schedule" title="TV Schedule" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a></li><li class="menu-top-item item-3 w-link"><a href="http://cwdetroit.cbslocal.com/tag/cw50-street-team/" title="Street Team" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Street Team</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://cwdetroit.cbslocal.com/category/detroit-proud/" title="Detroit Proud" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Detroit Proud</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-5" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/2020/02/24/detroit-proud-playlist-hamtramck-music-festival/" title="Detroit Proud Playlist: Hamtramck Music Festival" class="cbs-thumbnail-link item-1582565278" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Hamtramck Music Festival</strong><em class="description">The City of Hamtramck comes alive with art, culture, and music via the Hamtramck Music Festival, featuring 200 bands playing 24 venues and restaurants.</em></div></a><a href="https://cwdetroit.cbslocal.com/2019/09/04/detroit-proud-playlist-dally-in-the-alley/" title="Detroit Proud Playlist: Dally In The Alley" class="cbs-thumbnail-link item-1567614651" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Dally In The Alley</strong><em class="description">Dally in the Alley is the go-to event of the summer to discover your new favorite local headliner or underground group. Get into the spirit with this week&#039;s Playlist!</em></div></a><a href="https://cwdetroit.cbslocal.com/2019/07/16/detroit-proud-playlist-pig-whiskey-2019/" title="Detroit Proud Playlist: Pig &amp; Whiskey 2019" class="cbs-thumbnail-link item-1563305958" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Pig &amp; Whiskey 2019</strong><em class="description">Pig &amp; Whiskey Festival encapsulates a Michigan summer in one weekend. We’ve curated a schedule with an eclectic mix of bands that pairs well with any kind of BBQ, brew, or whiskey that you choose to enjoy alongside the music.</em></div></a><a href="https://cwdetroit.cbslocal.com/2019/03/04/detroit-proud-playlist-hamtramck-music-festival-2019/" title="Detroit Proud Playlist: Hamtramck Music Festival 2019!" class="cbs-thumbnail-link item-1551716768" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Hamtramck Music Festival 2019!</strong><em class="description">It&#039;s that time of year again! We’ve selected an eclectic mix of can’t-miss bands playing this weekend&#039;s Hamtramck Music Festival for this week&#039;s Detroit Proud Playlist!</em></div></a><a href="https://cwdetroit.cbslocal.com/2019/02/18/detroit-proud-playlist-guest-dj-vazum-frontman-zach-pliska/" title="Detroit Proud Playlist: Guest DJ - VAZUM Frontman Zach Pliska!" class="cbs-thumbnail-link item-1550466084" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2013/08/dpplaylistimage2.jpg?w=478&#038;h=359&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Guest DJ - VAZUM Frontman Zach Pliska!</strong><em class="description">This week, we have a special Guest DJ-ed playlist, curated by VAZUM frontman Zach Pliska! Zach put his own spin on our Detroit Proud Playlist this week - check out his picks below!</em></div></a><a href="https://cwdetroit.cbslocal.com/2018/12/03/detroit-proud-playlist-week-of-12-3/" title="Detroit Proud Playlist: Week of 12/3" class="cbs-thumbnail-link item-1543848574" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2013/07/dpplaylistimage2.jpg?w=478&#038;h=359&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Week of 12/3</strong><em class="description">The playlist is here for another week of Detroit music! We have new tunes, old tunes, and a little something for everyone. Check it out!</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="http://cwdetroit.cbslocal.com/video/category/spoken-word-wkbdtv/">News</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/video/6235734-over-100-kalamazoo-public-school-students-test-positive-for-covid-19/" title="Over 100 Kalamazoo Public School Students Test Positive For COVID-19" class="cbs-thumbnail-link item-1651848420 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://h101675-ecdn.mp.lura.live/1/998160/anv-pvw/492/ABF/492ABF425B0A49FABF68364E2777B062_4.jpg?aktaexp=2082787200&#038;aktasgn=cc55fbac255a6d39c199dbae0fea924b"></span></div><div class="title-wrapper"><strong class="title">Over 100 Kalamazoo Public School Students Test Positive For COVID-19</strong><em class="description">Since last Monday, more than 100 Kalamazoo Public School students have tested positive for COVID-19.</em></div><time datetime="2022-05-06T14:47:00+00:00" title="May 6, 2022 at 10:47 am">3 days ago</time></a><a href="https://cwdetroit.cbslocal.com/video/6234664-michigan-teacher-catfished-by-students-in-van-buren-county/" title="Michigan Teacher &#039;Catfished&#039; By Students In Van Buren County" class="cbs-thumbnail-link item-1651674060 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://h101675-ecdn.mp.lura.live/1/998160/anv-pvw/21D/B55/21DB5530280C11673D13A8DDB8495129_3.jpg?aktaexp=2082787200&#038;aktasgn=f9b601a8dda1827cfa9fa88ad0e3555b"></span></div><div class="title-wrapper"><strong class="title">Michigan Teacher &#039;Catfished&#039; By Students In Van Buren County</strong><em class="description">Investigators say the students pretended to be a 35-year-old woman on a dating app and sent the Gobles Schools teacher online photos of a random woman.</em></div><time datetime="2022-05-04T14:21:00+00:00" title="May 4, 2022 at 10:21 am">5 days ago</time></a><a href="https://cwdetroit.cbslocal.com/video/6234265-science-of-weather-hurricane-preparedness-week/" title="Science of Weather: Hurricane Preparedness Week" class="cbs-thumbnail-link item-1651605720 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://h101675-ecdn.mp.lura.live/1/998160/anv-pvw/AD6/FD0/AD6FD05A2943D5B076E55BD76694BA96_3.jpg?aktaexp=2082787200&#038;aktasgn=5276d1dd20566f440633727d0b358cc3"></span></div><div class="title-wrapper"><strong class="title">Science of Weather: Hurricane Preparedness Week</strong><em class="description">Science of Weather: Hurricane Preparedness Week</em></div><time datetime="2022-05-03T19:22:00+00:00" title="May 3, 2022 at 3:22 pm">6 days ago</time></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Community Affairs</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/video/6235870-community-connect-asian-american-pacific-islander-heritage/" title="Community Connect: Asian American &amp; Pacific Islander Heritage" class="cbs-thumbnail-link item-1651923000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/865/25D/86525D7CC3FC06AF7F35FB295DA8906E.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=Nc1J6BTnl_bp5OWbbS0PT0YLAQk"></span></div><div class="title-wrapper"><strong class="title">Community Connect: Asian American &amp; Pacific Islander Heritage</strong><em class="description">On this week&#039;s Community Connect we get a taste of our Asian American Pacific Islander community as we hear personal stories of immigration, family and food.</em></div><time datetime="2022-05-07T11:30:00+00:00" title="May 7, 2022 at 7:30 am">2 days ago</time></a><a href="https://cwdetroit.cbslocal.com/video/6234113-community-connect-segments-elton-monroy-duran/" title="Community Connect Segments - Elton Monroy Duran" class="cbs-thumbnail-link item-1651318200 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/04F/170/04F170DD6275990ED85E42A6652FE944.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=SXPagMYqkF8PYGAxhm0-vpcu-vs"></span></div><div class="title-wrapper"><strong class="title">Community Connect Segments - Elton Monroy Duran</strong><em class="description">On this week&#039;s Community Connect – We celebrate Cinco de Mayo, and the culture and history of Detroit&#039;s Mexicantown neighborhood – Watch Saturday 7am on CW50.</em></div><time datetime="2022-04-30T11:30:00+00:00" title="April 30, 2022 at 7:30 am">9 days ago</time></a><a href="https://cwdetroit.cbslocal.com/video/6231069-community-connect-segments-zayna-bakes/" title="Community Connect Segments - Zayna Bakes" class="cbs-thumbnail-link item-1650713400 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/F50/F2A/F50F2A934B5BBC36167F84BD7EC0056B.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=8CclIsIV3YE1ZFWPr6h4O_aJjOs"></span></div><div class="title-wrapper"><strong class="title">Community Connect Segments - Zayna Bakes</strong><em class="description">On this week&#039;s Community Connect we honor Arab American Heritage month with personal stories of growing up and learn how the community is spreading their culture to the world.</em></div><time datetime="2022-04-23T11:30:00+00:00" title="April 23, 2022 at 7:30 am">16 days ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-link"><a href="http://detroit.cbslocal.com/" title="CBS Detroit" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS Detroit</strong></div></a></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/wwj-tv/" title="WWJ-TV" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">WWJ-TV</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-8" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">3:00 PM</strong><em class="description">Nick Cannon</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">4:00 PM</strong><em class="description">The Drew Barrymore Show</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">5:00 PM</strong><em class="description">Dr. Phil</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">6:00 PM</strong><em class="description">Family Feud</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">6:30 PM</strong><em class="description">CBS Evening News with Norah O'Donnell</em></div></div></div>
</div></div><a class="view-all" href="https://detroit.cbslocal.com/program-guide/">View All Programs</a></div></div></li><li class="menu-item item-1"><a href="/live/channel/wkbd-tv/" title="WKBD-TV" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">WKBD-TV</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-9" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">3:00 PM</strong><em class="description">Nick Cannon</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">4:00 PM</strong><em class="description">The Drew Barrymore Show</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">5:00 PM</strong><em class="description">Dr. Phil</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">6:00 PM</strong><em class="description">Family Feud</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">6:30 PM</strong><em class="description">CBS Evening News with Norah O'Donnell</em></div></div></div>
</div></div><a class="view-all" href="https://cwdetroit.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	
	<div id="info-search"><form action="https://cwdetroit.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Former NBA, Michigan State Star Adreian Payne Shot, Killed In Orlando</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">May 9, 2022 at 2:16 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://cwdetroit.cbslocal.com/tag/adreian-payne/">Adreian Payne</a>, <a href="https://cwdetroit.cbslocal.com/tag/fatal-shooting/">fatal shooting</a>, <a href="https://cwdetroit.cbslocal.com/tag/florida/">Florida</a>, <a href="https://cwdetroit.cbslocal.com/tag/orlando/">Orlando</a></div></div></section><section id="column_block_10" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"6236144","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5","customMetadata":{"video":{"cbs_market":"cwdetroit.cbslocal.com","cbs_platform":"desktop"}}},"comscore":{"clientId":"3000023","c3":"cwdetroit.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/cw.det&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/cbsloc.al\/3spy0K9","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5,"recom":true,"maxRecomPages":3});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>ORLANDO, Fla. (AP) —</strong> Adreian Payne, a former Michigan State basketball standout and NBA player, has died in a shooting. He was 31.<p>The Orange County Sheriff’s Office said deputies responded to a shooting at 1:34 a.m. Monday when Payne was identified and taken to a hospital where he was pronounced dead.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://cwdetroit.cbslocal.com/2022/05/09/man-from-oakland-county-wins-242k-fantasy-5-jackpot/" target="_blank">Man From Oakland County Wins $242K Fantasy 5 Jackpot</a><p>Lawrence Dority, 29, was present at the scene, according to the Sheriff’s Office. He was arrested on a first-degree murder warrant after homicide detectives interviewed him.</p><p>
<div id="attachment_1091192" style="width: 720px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1091192" loading="lazy" class=" wp-image-1091192" src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/05/GettyImages-477048025.jpg?w=420" alt="" width="710" height="512"><p id="caption-attachment-1091192" class="wp-caption-text">EAST LANSING, MI – FEBRUARY 06: Adreian Payne #5 of the Michigan State Spartans walks on the floor for Senior night with Lacey Holsworth, a 8-year-old from St. Johns Michigan who is battling cancer, after defeating the Iowa Hawkeyes 86-76 at the Jack T. Breslin Student Events Center on February 6, 2014 in East Lansing, Michigan. (Photo by Gregory Shamus/Getty Images)</p></div>
</p><p>Payne played in 107 NBA games, averaging four points and three rebounds, over four seasons with Atlanta, Minnesota and Orlando. The Hawks drafted him No. 15 overall in 2014, traded him to the Timberwolves, and he averaged 6.7 points and 5.1 rebounds as a potentially promising rookie.</p><p>The Magic waived the 6-foot-10 forward in January, 2018, after he was part of an ESPN report that detailed sexual assault allegations against former basketball and football players at the school.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://cwdetroit.cbslocal.com/2022/05/09/woman-wanted-in-double-slaying-of-boyfriend-brother-found-dead-in-woods/" target="_blank">Woman Wanted In Double Slaying Of Boyfriend, Brother Found Dead In Woods</a><p>
<div id="attachment_1091191" style="width: 245px" class="wp-caption alignright"><img aria-describedby="caption-attachment-1091191" loading="lazy" class="size-medium wp-image-1091191" src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2022/05/GettyImages-1190521719.jpg?w=235" alt="" width="235" height="352"><p id="caption-attachment-1091191" class="wp-caption-text">VILLEURBANNE, FRANCE – DECEMBER 26: Adreian Payne, #33 of LDLC Asvel Villeurbanne celebrate the victory during the 2019/2020 Turkish Airlines EuroLeague Regular Season Round 16 match between LDLC Asvel Villeurbane and Khimki Moscow Region at The Astroballe on December 26, 2019 in Villeurbanne, France. (Photo by Romain Biard/Euroleague Basketball via Getty Images)</p></div>
</p><p>Payne played professionally earlier this year for Juventus in Lithuania. He also played in Turkey, France, Greece and China.</p><p>Payne, who is from Dayton, Ohio, started in 94 of 138 games over four seasons for Hall of Fame coach Tom Izzo at Michigan State. He averaged 16.4 points and 7.3 rebounds as a senior during the 2013-14 season.</p><p>While in college, Payne befriended 8-year-old, cancer-stricken Lacey Holsworth and <a href="https://detroit.cbslocal.com/2014/04/18/princess-lacey-holsworths-life-celebrated-at-michigan-state/">spoke at her memorial ceremony in April, 2014.</a></p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://cwdetroit.cbslocal.com/2022/05/09/flint-residents-get-extension-to-file-claims-over-bad-water/" target="_blank">Flint Residents Get Extension To File Claims Over Bad Water</a><p><em>© 2022 Associated Press. All Rights Reserved. This material may not be published, broadcast, rewritten, or redistributed.</em></p></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3spy0K9"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3spy0K9"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3spy0K9"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-11"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cw50detroit" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/cw50detroit" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
<li><a href="https://cwdetroit.cbslocal.com/2022/05/08/police-one-person-arrested-after-scaling-renaissance-center-in-detroit/" title="Police: One Person Arrested After Scaling Renaissance Center In Detroit" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/05/GettyImages-121810015.jpg?resize=55%2C55&#038;ssl=1" alt="Police: One Person Arrested After Scaling Renaissance Center In Detroit" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2022/05/08/police-one-person-arrested-after-scaling-renaissance-center-in-detroit/" title="Police: One Person Arrested After Scaling Renaissance Center In Detroit" class="bump-view" data-bump-view="tp">Police: One Person Arrested After Scaling Renaissance Center In Detroit</a>
							</div>
							</li><li><a href="https://cwdetroit.cbslocal.com/2022/05/06/westland-man-faces-murder-torture-charges-in-wifes-death/" title="Westland Man Faces Murder, Torture Charges In Wife&#039;s Death" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/05/istock_000014316870_small.jpg?resize=55%2C55&#038;ssl=1" alt="Westland Man Faces Murder, Torture Charges In Wife&#039;s Death" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2022/05/06/westland-man-faces-murder-torture-charges-in-wifes-death/" title="Westland Man Faces Murder, Torture Charges In Wife&#039;s Death" class="bump-view" data-bump-view="tp">Westland Man Faces Murder, Torture Charges In Wife&#039;s Death</a>
							</div>
							</li><li><a href="https://cwdetroit.cbslocal.com/2022/05/09/police-search-for-michigan-woman-in-fatal-shootings-of-boyfriend-brother/" title="Police Search For Michigan Woman In Fatal Shootings Of Boyfriend, Brother" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/05/GettyImages-police-lights-1169339146-2.jpg?resize=55%2C55&#038;ssl=1" alt="Police Search For Michigan Woman In Fatal Shootings Of Boyfriend, Brother" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2022/05/09/police-search-for-michigan-woman-in-fatal-shootings-of-boyfriend-brother/" title="Police Search For Michigan Woman In Fatal Shootings Of Boyfriend, Brother" class="bump-view" data-bump-view="tp">Police Search For Michigan Woman In Fatal Shootings Of Boyfriend, Brother</a>
							</div>
							</li><li><a href="https://cwdetroit.cbslocal.com/2020/02/24/detroit-proud-playlist-hamtramck-music-festival/" title="Detroit Proud Playlist: Hamtramck Music Festival" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?resize=55%2C55&#038;ssl=1" alt="Detroit Proud Playlist: Hamtramck Music Festival" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2020/02/24/detroit-proud-playlist-hamtramck-music-festival/" title="Detroit Proud Playlist: Hamtramck Music Festival" class="bump-view" data-bump-view="tp">Detroit Proud Playlist: Hamtramck Music Festival</a>
							</div>
							</li><li><a href="https://cwdetroit.cbslocal.com/2018/12/03/detroit-proud-playlist-week-of-12-3/" title="Detroit Proud Playlist: Week of 12/3" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2013/07/dpplaylistimage2.jpg?resize=55%2C55&#038;ssl=1" alt="Detroit Proud Playlist: Week of 12/3" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2018/12/03/detroit-proud-playlist-week-of-12-3/" title="Detroit Proud Playlist: Week of 12/3" class="bump-view" data-bump-view="tp">Detroit Proud Playlist: Week of 12/3</a>
							</div>
							</li><li><a href="https://cwdetroit.cbslocal.com/2019/03/04/detroit-proud-playlist-hamtramck-music-festival-2019/" title="Detroit Proud Playlist: Hamtramck Music Festival 2019!" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?resize=55%2C55&#038;ssl=1" alt="Detroit Proud Playlist: Hamtramck Music Festival 2019!" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2019/03/04/detroit-proud-playlist-hamtramck-music-festival-2019/" title="Detroit Proud Playlist: Hamtramck Music Festival 2019!" class="bump-view" data-bump-view="tp">Detroit Proud Playlist: Hamtramck Music Festival 2019!</a>
							</div>
							</li><li><a href="https://cwdetroit.cbslocal.com/2014/05/01/my-diy-solution-for-cats-treating-my-kids-sandbox-like-a-litterbox/" title="DIY Cover Stops Cats From Treating My Kid&#039;s Sandbox Like A Litterbox" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2014/05/img_20140427_113956_447.jpg?resize=55%2C55&#038;ssl=1" alt="DIY Cover Stops Cats From Treating My Kid&#039;s Sandbox Like A Litterbox" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2014/05/01/my-diy-solution-for-cats-treating-my-kids-sandbox-like-a-litterbox/" title="DIY Cover Stops Cats From Treating My Kid&#039;s Sandbox Like A Litterbox" class="bump-view" data-bump-view="tp">DIY Cover Stops Cats From Treating My Kid&#039;s Sandbox Like A Litterbox</a>
							</div>
							</li><li><a href="https://cwdetroit.cbslocal.com/2021/05/04/what-is-may-the-4th-be-with-you-and-other-pop-culture-holidays/" title="What is May the 4th Be With You and Other Pop Culture Holidays?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/05/hypatia-h_3a918e4bba2718fe130567795b8f8f0b-h_810a90352f8bf984a5a2ce23a5e1701f.jpg?resize=55%2C55&#038;ssl=1" alt="What is May the 4th Be With You and Other Pop Culture Holidays?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/05/04/what-is-may-the-4th-be-with-you-and-other-pop-culture-holidays/" title="What is May the 4th Be With You and Other Pop Culture Holidays?" class="bump-view" data-bump-view="tp">What is May the 4th Be With You and Other Pop Culture Holidays?</a>
							</div>
							</li><li><a href="https://cwdetroit.cbslocal.com/2021/03/03/detroit-zoo-polar-bear-takes-her-first-steps-in-snow-and-it-is-adorable/" title="Detroit Zoo Polar Bear Takes Her First Steps In Snow and it is Adorable!" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/03/snapshot-25.jpg?resize=55%2C55&#038;ssl=1" alt="Detroit Zoo Polar Bear Takes Her First Steps In Snow and it is Adorable!" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/03/03/detroit-zoo-polar-bear-takes-her-first-steps-in-snow-and-it-is-adorable/" title="Detroit Zoo Polar Bear Takes Her First Steps In Snow and it is Adorable!" class="bump-view" data-bump-view="tp">Detroit Zoo Polar Bear Takes Her First Steps In Snow and it is Adorable!</a>
							</div>
							</li><li><a href="https://cwdetroit.cbslocal.com/2022/05/06/chef-gary-mui-of-alma-kitchen-uses-techniques-from-chinese-heritage-to-blend-with-modern-cuisine/" title="Chef Gary Mui of Alma Kitchen Uses Techniques from Chinese Heritage to Blend with Modern Cuisine" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/05/Screen-Shot-2022-05-04-at-9.43.16-AM.jpg?resize=55%2C55&#038;ssl=1" alt="Chef Gary Mui of Alma Kitchen Uses Techniques from Chinese Heritage to Blend with Modern Cuisine" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2022/05/06/chef-gary-mui-of-alma-kitchen-uses-techniques-from-chinese-heritage-to-blend-with-modern-cuisine/" title="Chef Gary Mui of Alma Kitchen Uses Techniques from Chinese Heritage to Blend with Modern Cuisine" class="bump-view" data-bump-view="tp">Chef Gary Mui of Alma Kitchen Uses Techniques from Chinese Heritage to Blend with Modern Cuisine</a>
							</div>
							</li></ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://cwdetroit.cbslocal.com" class="logo"><img src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2015/09/cw50_230x86.png" alt="CW50 Detroit" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cw50detroit" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/cw50detroit" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://cwdetroit.cbslocal.com" class="logo"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CW50 Detroit" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2022 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cwdetroit.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-52919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52919"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Persoanl Information</a></li>
<li id="menu-item-68537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68537"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264"><a href="http://cwdetroit.cbslocal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-16485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16485"><a href="http://publicfiles.fcc.gov/tv-profile/WKBD-TV">Public File for WKBD-TV / CW50 Detroit</a></li>
<li id="menu-item-49756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49756"><a href="http://policies.cbslocal.com/fcc/detroit.television.contact.html">Public File Contact Us for WKBD-TV / CW50 Detroit</a></li>
<li id="menu-item-60381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60381"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-60380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60380"><a href="https://cwdetroit.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-10825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10825"><a href="http://cbsdetroit.com/eeo">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://cwdetroit.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKpeYmpaYAZYqhTN2czOISPSBXR598/brpRZkpFBuSnJ9bkJgMdox9rq2hmYmFKRAbmwMAiOpPbg==' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1648564837g' type='text/css' media='all' />
<script type="text/javascript" src="https://cwdetroit.cbslocal.com/_static/??-eJx9jM0OgjAMgF/I0SBKuBifBVnFzq4l7Ybh7SWePHH+fuCzBJKJa0SH5BDJC6woUQ0MZxS0sagFq1IoY5NJmuQnOMh2tChvT2I+1F+qb/83JpWCUiDXsHCdSfz3Gs2Rt9A1Z3hU4gisY0Tbq3u+tf21Hfp2uHTpC18ZSd8=" ></script><script data-parsely-site="cwdetroit.cbslocal.com" src='https://cdn.parsely.com/keys/cwdetroit.cbslocal.com/p.js?ver=3.2.1' id="parsely-cfg"></script>
<script type="text/javascript" src="https://cwdetroit.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1651861843g" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.4' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202219.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'162246157',post:'88245',tz:'-4',srv:'cwdetroit.cbslocal.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '162246157', '88245' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>