<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://cwdetroit.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="keywords" content="local, news, ticker, gov. gretchen whitmer, no verdict, whitmer kidnap plot" />
<meta property="fb:pages" content="245397755489628" />
<title>Jury In Whitmer Kidnap Plot Trial Deliberating For 2nd Day &#8211; CW50 Detroit</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CW50 Detroit &raquo; Feed" href="https://cwdetroit.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://cwdetroit.cbslocal.com/_static/??-eJytT8sOAjEI/CErMT4vxm9hW1ybpdD0kf19a9eLJ93EAwEGZjIDczRWpZAUKA8KlMEO2bBaZPBiuboXlDPcVQulbRs38BOJwkBu4cZErOi+kyPX0UuGoK5yu+BboPX15P5gAgqOlLrMB2KayaloXBFp0ahhEPRs2Mv0f1fEbZPS897CdXc6XI6t9ucndcKfZQ==' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://cwdetroit.cbslocal.com/_static/??-eJytU9tOwzAM/SGyMDEYL4hvSROry+ZcFLur+ve4paOUAusQD5F8O8e3WLdZ2RQZIms+QADStiKFyRrUxB3CxhLd6d/CfLTYuN5EpLOpQTGEjIZXYHsIoBgj0/XojE3tI+mQXIPiGQJUMFGSloGLuwy7G0tuvZtKXlHFl37LXyqnQyps04VlUm9ID6EC944fRIWeWFnDBlN9YxvShbcI6jwNb+Z3Qq0rAZ4kS1VM6cbfEXxcIo7SKDhvxs3OFJlyB0Uh1MZ26+Di+6zPQKsnLluugT823ssLktCoC+wInI10u73f7BccnLLKiURaeSLXP24w5dRTj2eRMJV/OYg5bzpDaYv/5jJ/ar3nGA095jW8bJ92z4/yHvZvVBOXAA==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type="text/javascript" src="https://cwdetroit.cbslocal.com/_static/??-eJy1UMsOwjAM+yG6iDcXxLeULhstaVraFLS/p0wc2G0gcYiiOLZjBR5RmcCCLCAX9JjBnLOiYDSBZUOlrZDLEAMNnSVqvOXG5QXMFbpZikilt5zBh7ZQ3eh2FNem7qtPh4n1rWAa3m0WSXnbJy34U6aRoLxm3WN6WU8AVe9dJcSvntMVNmID538EQqoTS66+J39c7jaHba313j0BsSG6Rg==" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.4' id='partner__video__anvato-js'></script>
<script type="text/javascript" src="https://cwdetroit.cbslocal.com/_static/??-eJyFTUkKwzAM/FATUbpeSt/i2MKRkeVQycn3K0ovvTSHgWFW2JYhNjEUA5uxokKcdOAWAwNJ5J5cKgohzai04lhJxqIH+Ff0fOY2Bd5N/ly8jCLjbmfhnkkUakud3dkoZbTPxJf6xLM+jtfz/eI43cobCwNU3g==" ></script><link rel="https://api.w.org/" href="https://cwdetroit.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cwdetroit.cbslocal.com/wp-json/wp/v2/posts/85220" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cwdetroit.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cwdetroit.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://cbsloc.al/3uaQ8ZK' />
<link rel="alternate" type="application/json+oembed" href="https://cwdetroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwdetroit.cbslocal.com%2F2022%2F04%2F05%2Fjury-in-whitmer-kidnap-plot-trial-deliberating-for-2nd-day%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cwdetroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwdetroit.cbslocal.com%2F2022%2F04%2F05%2Fjury-in-whitmer-kidnap-plot-trial-deliberating-for-2nd-day%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	
<meta property="og:title" content="Jury In Whitmer Kidnap Plot Trial Deliberating For 2nd Day" /><meta property="og:image" content="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/04/GettyImages-1238186402.jpg?w=1500" /><meta property="og:image:secure_url" content="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/04/GettyImages-1238186402.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="1000" /><meta property="og:description" content="Jurors returned to court to ask a question Monday but offered no verdict during the first day of deliberations in the trial of four men accused of conspiring to kidnap Michigan Gov. Gretchen Whitmer." /><meta property="og:type" content="article" /><meta property="og:url" content="https://cwdetroit.cbslocal.com/2022/04/05/jury-in-whitmer-kidnap-plot-trial-deliberating-for-2nd-day/" /><meta property="article:published_time" content="2022-04-05T09:39:10+00:00" /><meta property="article:suggested-social-copy" content="Jurors returned to court to ask a question Monday but offered no verdict during the first day of deliberations in the trial of four men accused of conspiring to kidnap Michigan Gov. Gretchen Whitmer." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Local,News,Ticker" /><meta property="article:publisher" content="http://www.facebook.com/cw50detroit" /><meta property="article:author" content="http://www.facebook.com/cw50detroit" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/04/GettyImages-1238186402.jpg?w=1500"><meta name="twitter:title" content="Jury In Whitmer Kidnap Plot Trial Deliberating For 2nd Day"/><meta name="twitter:description" content="Jurors returned to court to ask a question Monday but offered no verdict during the first day of deliberations in the trial of four men accused of conspiring to kidnap Michigan Gov. Gretchen Whitmer."/><meta name="twitter:site" content="/cw50detroit"/>
<link rel="canonical" href="https://cwdetroit.cbslocal.com/2022/04/05/jury-in-whitmer-kidnap-plot-trial-deliberating-for-2nd-day/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://cwdetroit.cbslocal.com/2022/04/05/jury-in-whitmer-kidnap-plot-trial-deliberating-for-2nd-day/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/cwdetroit.cbslocal.com","url":"https:\/\/cwdetroit.cbslocal.com","name":"CW50 Detroit","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cwdetroit.cbslocal.com\/wp-content\/uploads\/sites\/31326028\/2018\/07\/4_detroit_cw50.png?w=158"}},"url":"https:\/\/cwdetroit.cbslocal.com\/2022\/04\/05\/jury-in-whitmer-kidnap-plot-trial-deliberating-for-2nd-day\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cwdetroit.cbslocal.com\/2022\/04\/05\/jury-in-whitmer-kidnap-plot-trial-deliberating-for-2nd-day\/"},"headline":"Jury In Whitmer Kidnap Plot Trial Deliberating For 2nd Day","description":"Jurors returned to court to ask a question Monday but offered no verdict during the first day of deliberations in the trial of four men accused of\u00a0conspiring to kidnap\u00a0Michigan Gov. Gretchen Whitmer.","image":"https:\/\/cwdetroit.cbslocal.com\/wp-content\/uploads\/sites\/31326028\/2022\/04\/GettyImages-1238186402.jpg?w=1500","keywords":["Local","News","Ticker","Gov. Gretchen Whitmer","no verdict","Whitmer kidnap plot","news","Jury In Whitmer Kidnap Plot Trial Deliberating For 2nd Day"],"datePublished":"2022-04-05T09:39:10+00:00","dateModified":"2022-04-05T09:39:10+00:00","author":{"@type":"Organization","name":"CW50 Detroit"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"GM Recalls Nearly 682,000 SUVs; Windshield Wipers Can Fail","description":"General Motors is recalling nearly 682,000 compact SUVs because the windshield wipers can fail.","thumbnailUrl":"https:\/\/m101675-ucdn.mp.lura.live\/anv-iupl\/890\/D89\/890D89CAFD6A16EEA542A9BFC59E55AF.jpg?Expires=2082758400&KeyName=mcpkey1&Signature=P5_FVrIk-gbLavmE6vEGbnIm_EE","uploadDate":"2022-04-05","duration":"T24S","contentUrl":"https:\/\/cwdetroit.cbslocal.com\/video\/6221451-gm-recalls-nearly-682000-suvs-windshield-wipers-can-fail\/","embedUrl":"https:\/\/cwdetroit.cbslocal.com\/video\/6221451-gm-recalls-nearly-682000-suvs-windshield-wipers-can-fail\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CW.DET","news",["juryinwhitmerkidnapplottrialdeliberatingfor2ndday","post","article","local","news","ticker","govgretchenwhitmer","noverdict","whitmerkidnapplot","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-64" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-64" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"local;news;ticker;","dimension2":"article"});gtag("config","UA-2438645-64");</script>

<!-- WP Header - End -->

	<meta name="description" content="Jurors returned to court to ask a question Monday but offered no verdict during the first day of deliberations in the trial of four men accused of conspiring to kidnap Michigan Gov. Gretchen Whitmer." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-85220 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://cwdetroit.cbslocal.com" id="header-logo"><img src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2018/07/4_detroit_cw50.png?w=158" alt="CW50 Detroit" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Latest Update</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/2022/04/05/police-shoot-kill-2-men-in-separate-west-michigan-incidents/" title="Police Shoot, Kill 2 Men In Separate West Michigan Incidents" class="cbs-thumbnail-link item-1649167536" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Police Shoot, Kill 2 Men In Separate West Michigan Incidents</strong><em class="description">Police from different agencies shot and killed two men in separate incidents Monday in western Michigan, authorities said.</em></div></a><a href="https://cwdetroit.cbslocal.com/2022/04/05/detroit-is-largest-us-city-to-challenge-2020-census-numbers/" title="Detroit Is Largest US City To Challenge 2020 Census Numbers" class="cbs-thumbnail-link item-1649166548" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/04/GettyImages-455790886.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Is Largest US City To Challenge 2020 Census Numbers</strong><em class="description">Majority-Black Detroit has become the largest U.S. city to challenge its figures from the 2020 census following a national head count in which the U.S. Census Bureau acknowledges that a higher percentage of African Americans were undercounted than last decade, according to the U.S. Census Bureau.</em></div></a><a href="https://cwdetroit.cbslocal.com/2022/04/05/jury-in-whitmer-kidnap-plot-trial-deliberating-for-2nd-day/" title="Jury In Whitmer Kidnap Plot Trial Deliberating For 2nd Day" class="cbs-thumbnail-link item-1649165950" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/04/GettyImages-1238186402.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Jury In Whitmer Kidnap Plot Trial Deliberating For 2nd Day</strong><em class="description">Jurors returned to court to ask a question Monday but offered no verdict during the first day of deliberations in the trial of four men accused of conspiring to kidnap Michigan Gov. Gretchen Whitmer.</em></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Eye on Detroit</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/2021/09/01/dutton-farm/" title="The Mission of Dutton Farm" class="cbs-thumbnail-link item-1630549843 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/02/dutton.jpg?w=625&#038;h=352&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Mission of Dutton Farm</strong><em class="description">Changing The Future of Possibilities For People With Disabilities</em></div></a></div>
</div></div><div id="embed-list-3" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Coming Up</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/2022/04/02/6-n-the-mornin-all-american-2/" title="6 ‘N the Mornin’ - All American" class="cbs-thumbnail-link item-1648872801" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/03/ALA-3.7.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">6 ‘N the Mornin’ - All American</strong><em class="description">With summer ending and their college football careers beginning, Spencer tries to adjust to more than his brutal workout schedule. </em></div></a><a href="https://cwdetroit.cbslocal.com/2022/04/02/love-and-war-all-american-homecoming-2/" title="Love and War - All American: Homecoming" class="cbs-thumbnail-link item-1648872750" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/03/AHC-3.7.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Love and War - All American: Homecoming</strong><em class="description">When Damon and JR devise a plan to help boost the baseball team’s morale, they realize they have their work cut out for them when an unforeseen obstacle enters that could derail their efforts.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://cwdetroit.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-4" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/2022/04/05/police-shoot-kill-2-men-in-separate-west-michigan-incidents/" title="Police Shoot, Kill 2 Men In Separate West Michigan Incidents" class="cbs-thumbnail-link item-1649167536" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Police Shoot, Kill 2 Men In Separate West Michigan Incidents</strong><em class="description">Police from different agencies shot and killed two men in separate incidents Monday in western Michigan, authorities said.</em></div></a><a href="https://cwdetroit.cbslocal.com/2022/04/05/detroit-is-largest-us-city-to-challenge-2020-census-numbers/" title="Detroit Is Largest US City To Challenge 2020 Census Numbers" class="cbs-thumbnail-link item-1649166548" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/04/GettyImages-455790886.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Is Largest US City To Challenge 2020 Census Numbers</strong><em class="description">Majority-Black Detroit has become the largest U.S. city to challenge its figures from the 2020 census following a national head count in which the U.S. Census Bureau acknowledges that a higher percentage of African Americans were undercounted than last decade, according to the U.S. Census Bureau.</em></div></a><a href="https://cwdetroit.cbslocal.com/2022/04/05/jury-in-whitmer-kidnap-plot-trial-deliberating-for-2nd-day/" title="Jury In Whitmer Kidnap Plot Trial Deliberating For 2nd Day" class="cbs-thumbnail-link item-1649165950" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/04/GettyImages-1238186402.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Jury In Whitmer Kidnap Plot Trial Deliberating For 2nd Day</strong><em class="description">Jurors returned to court to ask a question Monday but offered no verdict during the first day of deliberations in the trial of four men accused of conspiring to kidnap Michigan Gov. Gretchen Whitmer.</em></div></a><a href="https://cwdetroit.cbslocal.com/2022/04/04/detroit-police-warn-drivers-of-vehicle-thefts/" title="Detroit Police Warn Drivers Of Vehicle Thefts" class="cbs-thumbnail-link item-1649126583" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/04/AutoTheft.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Police Warn Drivers Of Vehicle Thefts</strong><em class="description">The Detroit Police Department issued a warning on vehicle thefts in the city.</em></div></a><a href="https://cwdetroit.cbslocal.com/2022/04/04/former-president-donald-trump-hosts-rally-in-washington-township/" title="Former President Donald Trump Hosts Rally In Washington Township" class="cbs-thumbnail-link item-1649113525" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/04/TrumpRally.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Former President Donald Trump Hosts Rally In Washington Township</strong><em class="description">Former President Donald Trump made a stop in Washington Township on Saturday for his first rally in Michigan since the November 2020 election.</em></div></a><a href="https://cwdetroit.cbslocal.com/2022/04/04/salon-helps-women-celebrate-sobriety-with-makeovers/" title="Salon Helps Women Celebrate Sobriety With Makeovers" class="cbs-thumbnail-link item-1649108273" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/04/CW50-GRACE-MAKEOVERS.00_00_14_08.Still002.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Salon Helps Women Celebrate Sobriety With Makeovers</strong><em class="description">Grace Centers of Hope teamed up with Hart and Harlow Salon in Royal Oak for a day of glam and pampering.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link"><a href="http://cwdetroit.cbslocal.com/cw-detroit-tv-schedule" title="TV Schedule" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a></li><li class="menu-top-item item-3 w-link"><a href="http://cwdetroit.cbslocal.com/tag/cw50-street-team/" title="Street Team" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Street Team</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://cwdetroit.cbslocal.com/category/detroit-proud/" title="Detroit Proud" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Detroit Proud</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-5" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/2020/02/24/detroit-proud-playlist-hamtramck-music-festival/" title="Detroit Proud Playlist: Hamtramck Music Festival" class="cbs-thumbnail-link item-1582565278" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Hamtramck Music Festival</strong><em class="description">The City of Hamtramck comes alive with art, culture, and music via the Hamtramck Music Festival, featuring 200 bands playing 24 venues and restaurants.</em></div></a><a href="https://cwdetroit.cbslocal.com/2019/09/04/detroit-proud-playlist-dally-in-the-alley/" title="Detroit Proud Playlist: Dally In The Alley" class="cbs-thumbnail-link item-1567614651" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Dally In The Alley</strong><em class="description">Dally in the Alley is the go-to event of the summer to discover your new favorite local headliner or underground group. Get into the spirit with this week&#039;s Playlist!</em></div></a><a href="https://cwdetroit.cbslocal.com/2019/07/16/detroit-proud-playlist-pig-whiskey-2019/" title="Detroit Proud Playlist: Pig &amp; Whiskey 2019" class="cbs-thumbnail-link item-1563305958" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Pig &amp; Whiskey 2019</strong><em class="description">Pig &amp; Whiskey Festival encapsulates a Michigan summer in one weekend. We’ve curated a schedule with an eclectic mix of bands that pairs well with any kind of BBQ, brew, or whiskey that you choose to enjoy alongside the music.</em></div></a><a href="https://cwdetroit.cbslocal.com/2019/03/04/detroit-proud-playlist-hamtramck-music-festival-2019/" title="Detroit Proud Playlist: Hamtramck Music Festival 2019!" class="cbs-thumbnail-link item-1551716768" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Hamtramck Music Festival 2019!</strong><em class="description">It&#039;s that time of year again! We’ve selected an eclectic mix of can’t-miss bands playing this weekend&#039;s Hamtramck Music Festival for this week&#039;s Detroit Proud Playlist!</em></div></a><a href="https://cwdetroit.cbslocal.com/2019/02/18/detroit-proud-playlist-guest-dj-vazum-frontman-zach-pliska/" title="Detroit Proud Playlist: Guest DJ - VAZUM Frontman Zach Pliska!" class="cbs-thumbnail-link item-1550466084" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2013/08/dpplaylistimage2.jpg?w=478&#038;h=359&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Guest DJ - VAZUM Frontman Zach Pliska!</strong><em class="description">This week, we have a special Guest DJ-ed playlist, curated by VAZUM frontman Zach Pliska! Zach put his own spin on our Detroit Proud Playlist this week - check out his picks below!</em></div></a><a href="https://cwdetroit.cbslocal.com/2018/12/03/detroit-proud-playlist-week-of-12-3/" title="Detroit Proud Playlist: Week of 12/3" class="cbs-thumbnail-link item-1543848574" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2013/07/dpplaylistimage2.jpg?w=478&#038;h=359&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Week of 12/3</strong><em class="description">The playlist is here for another week of Detroit music! We have new tunes, old tunes, and a little something for everyone. Check it out!</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="http://cwdetroit.cbslocal.com/video/category/spoken-word-wkbdtv/">News</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/video/6220084-michigan-matters-womens-history-month-2022/" title="Michigan Matters: Women&#039;s History Month 2022" class="cbs-thumbnail-link item-1648989000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ecdn.mp.lura.live/1/998160/anv-pvw/C98/38C/C9838C04875E268030510E3BB6E3DBDB_6.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=w93BAyDcu7nj7x9Tn_m0jYzOT6A"></span></div><div class="title-wrapper"><strong class="title">Michigan Matters: Women&#039;s History Month 2022</strong><em class="description">Senior Producer/Host Carol Cain talks with Lyn St James, pioneering women auto race car about her career, being inducted into the Auto Hall of Fame and status of women in the sport. Then Meryl Davis, Olympic Gold Medalist, talks about her life today,  a new children’s book, helping girls in Detroit learn about figure skating, and a freshly minted degree from UM.</em></div><time datetime="2022-04-03T12:30:00+00:00" title="April 3, 2022 at 8:30 am">2 days ago</time></a><a href="https://cwdetroit.cbslocal.com/video/6219021-science-of-weather-air-mass/" title="Science of Weather: Air Mass" class="cbs-thumbnail-link item-1648650960 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/01D/BE7/01DBE7212E531691ED12F6D6C8F5B64E.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=UtVXauZHPk6RckrP1xI2cDeKuHY"></span></div><div class="title-wrapper"><strong class="title">Science of Weather: Air Mass</strong><em class="description">Science of Weather: Air Mass</em></div><time datetime="2022-03-30T14:36:00+00:00" title="March 30, 2022 at 10:36 am">6 days ago</time></a><a href="https://cwdetroit.cbslocal.com/video/6217393-science-of-weather-michigans-main-severe-weather-threats/" title="Science of Weather: Michigan&#039;s Main Severe Weather Threats" class="cbs-thumbnail-link item-1648389600 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ecdn.mp.lura.live/1/998160/anv-pvw/B3D/499/B3D499E46D54CADC971E0EE8C9221C60_1.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=NOTwgqnf0FzKeMkgbkIsv4kYRFw"></span></div><div class="title-wrapper"><strong class="title">Science of Weather: Michigan&#039;s Main Severe Weather Threats</strong><em class="description">Science of Weather: Michigan&#039;s Main Severe Weather Threats.</em></div><time datetime="2022-03-27T14:00:00+00:00" title="March 27, 2022 at 10:00 am">9 days ago</time></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Community Affairs</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/video/6217077-community-connect-jazz-poetry-and-autism-awareness/" title="Community Connect: Jazz, Poetry, and Autism Awareness" class="cbs-thumbnail-link item-1648899000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/72A/82F/72A82F6A439F98C89DBD8C33F9E1350C.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=QU1t-YdtaA7SiBErBJ3NC1xDG-k"></span></div><div class="title-wrapper"><strong class="title">Community Connect: Jazz, Poetry, and Autism Awareness</strong><em class="description">On this week’s Community Connect – We highlight a variety of topics across several different communities. We look to show appreciation to the Jazz and Poetry communities in our city, while also raising awareness for Autism on World Autism Day.</em></div><time datetime="2022-04-02T11:30:00+00:00" title="April 2, 2022 at 7:30 am">3 days ago</time></a><a href="https://cwdetroit.cbslocal.com/video/6215544-community-connect-segments-deviate-fashion/" title="Community Connect Segments - Deviate Fashion" class="cbs-thumbnail-link item-1647689400 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/C69/693/C69693F3738EE23A6E56D2D0C4EC4FF9.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=Mjz1esDezZfsK438yFV5CKFeZdY"></span></div><div class="title-wrapper"><strong class="title">Community Connect Segments - Deviate Fashion</strong><em class="description">On this week’s Community Connect - We round out our celebration of Women’s History Month with three more inspiring stories - Watch Saturday 7am on CW50.</em></div><time datetime="2022-03-19T11:30:00+00:00" title="March 19, 2022 at 7:30 am">17 days ago</time></a><a href="https://cwdetroit.cbslocal.com/video/6209693-community-connect-womens-history-month-2/" title="Community Connect: Women&#039;s History Month #2" class="cbs-thumbnail-link item-1647088200 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/34D/5A4/34D5A47073D0A97583EA87E2D686D1EA.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=TJf-kHBirYeWsf5YKaO6Y_u_4Yk"></span></div><div class="title-wrapper"><strong class="title">Community Connect: Women&#039;s History Month #2</strong><em class="description">On this week&#039;s Community Connect – From the broadcast booth, to the doors of a local church, and all the way to the center stage. We celebrate women making history! Watch Saturday at 7am on CW50.</em></div><time datetime="2022-03-12T12:30:00+00:00" title="March 12, 2022 at 8:30 am">24 days ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-link"><a href="http://detroit.cbslocal.com/" title="CBS Detroit" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS Detroit</strong></div></a></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/wwj-tv/" title="WWJ-TV" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">WWJ-TV</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-8" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">10:00 AM</strong><em class="description">Let's Make a Deal</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">11:00 AM</strong><em class="description">The Price Is Right</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">12:00 PM</strong><em class="description">Family Feud</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">12:30 PM</strong><em class="description">The Young and the Restless</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">1:30 PM</strong><em class="description">The Bold and the Beautiful</em></div></div></div>
</div></div><a class="view-all" href="https://detroit.cbslocal.com/program-guide/">View All Programs</a></div></div></li><li class="menu-item item-1"><a href="/live/channel/wkbd-tv/" title="WKBD-TV" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">WKBD-TV</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-9" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">10:00 AM</strong><em class="description">Let's Make a Deal</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">11:00 AM</strong><em class="description">The Price Is Right</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">12:00 PM</strong><em class="description">Family Feud</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">12:30 PM</strong><em class="description">The Young and the Restless</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">1:30 PM</strong><em class="description">The Bold and the Beautiful</em></div></div></div>
</div></div><a class="view-all" href="https://cwdetroit.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	
	<div id="info-search"><form action="https://cwdetroit.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Jury In Whitmer Kidnap Plot Trial Deliberating For 2nd Day</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">April 5, 2022 at 9:39 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://cwdetroit.cbslocal.com/tag/gov-gretchen-whitmer/">Gov. Gretchen Whitmer</a>, <a href="https://cwdetroit.cbslocal.com/tag/no-verdict/">no verdict</a>, <a href="https://cwdetroit.cbslocal.com/tag/whitmer-kidnap-plot/">Whitmer kidnap plot</a></div></div></section><section id="column_block_10" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato-program  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"6221451","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5","customMetadata":{"video":{"cbs_market":"cwdetroit.cbslocal.com","cbs_platform":"desktop"}}},"comscore":{"clientId":"3000023","c3":"cwdetroit.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/cw.det&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/cbsloc.al\/3uaQ8ZK","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5,"recom":true,"maxRecomPages":3});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>GRAND RAPIDS, Mich. (AP)</strong> — A judge rejected a request for trial transcripts Tuesday as jurors returned for a second day of deliberations in the case of four men accused of <a href="https://apnews.com/article/coronavirus-pandemic-health-business-michigan-gretchen-whitmer-afefc541df8d47d33c8032caf147e066" rel="nofollow">conspiring to kidnap</a> Michigan Gov. Gretchen Whitmer.<p>U.S. District Judge Robert Jonker said there is a practical reason: Transcripts of testimony aren’t available yet. But even if they were, he added, the jury shouldn’t have them.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://cwdetroit.cbslocal.com/2022/04/05/police-shoot-kill-2-men-in-separate-west-michigan-incidents/" target="_blank">Police Shoot, Kill 2 Men In Separate West Michigan Incidents</a><p>“You have to do your best as a group to recall, remember,” Jonker said.</p><p><a href="https://apnews.com/article/whitmer-kidnap-plot-trial-gretchen-whitmer-adam-fox-grand-rapids-michigan-a4d5412d791023487f1c15ca9d31bd9e" rel="nofollow">Adam Fox, Barry Croft Jr., Daniel Harris and Brandon Caserta</a> are charged with a kidnapping conspiracy. Three of them also face additional charges, including conspiracy to use a weapon of mass destruction, namely an explosive.</p><p>The trial has covered 17 days since March 8, including 13 days of testimony. The jury heard <a href="https://apnews.com/article/michigan-gretchen-whitmer-kidnap-plot-trial-closing-argument-5adb7ca707b97b853aaa9a501192d37c" rel="nofollow">hours of closing arguments</a> and instructions Friday before beginning its deliberations Monday.</p><p>Prosecutors said the conspiracy against Whitmer was fueled by anti-government extremism and anger over her COVID-19 restrictions. With undercover FBI agents and informants embedded in the group, the men trained with a crudely built “shoot house” to replicate her vacation home in September 2020, according to testimony.</p><p>There is no dispute that the alleged leaders, Fox and Croft, traveled to Elk Rapids, Michigan, that same weekend to see the location of the governor’s lakeside property and a nearby bridge. Harris and Caserta have been described as “soldiers” in the scheme.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://cwdetroit.cbslocal.com/2022/04/05/detroit-is-largest-us-city-to-challenge-2020-census-numbers/" target="_blank">Detroit Is Largest US City To Challenge 2020 Census Numbers</a><p>Another man, Ty Garbin, who pleaded guilty, said the goal was to get Whitmer before the fall election and create <a href="https://apnews.com/article/michigan-gretchen-whitmer-kidnapping-4661d87992f261475e974946bcb2fa19" rel="nofollow">enough chaos</a> to create a civil war and stop Joe Biden from winning the presidency. Much of the government’s case came from secretly recorded conversations, group messages and social media posts.</p><p>Defense lawyers attacked the government’s investigation and the use of a crucial informant, Dan Chappel. They claimed Chappel was the real leader, <a href="https://apnews.com/article/whitmer-kidnap-plot-trial-crime-michigan-gretchen-whitmer-grand-rapids-5b91f52d9933810f7187ea1d0afa983f" rel="nofollow">taking direction from the FBI</a> and keeping the group on edge while recording them for months.</p><p>“There was no plan,” Croft attorney Joshua Blanchard told the jury.</p><p>Croft is from Bear, Delaware, while the others are from Michigan.</p><p>Whitmer, a Democrat, rarely talks publicly about the plot, though she referred to “surprises” during her term that seemed like “something out of fiction” when she <a href="https://apnews.com/article/2022-midterm-elections-covid-health-covid-19-pandemic-michigan-1e87e8e3c78ae08b4382730fcbd9d63f" rel="nofollow">filed for reelection</a> on March 17.</p><p>She has <a href="https://apnews.com/article/virus-outbreak-race-and-ethnicity-donald-trump-kidnapping-health-816581f422e64c8fbb7ca119ed165b6e" rel="nofollow">blamed former President Donald Trump</a> for fomenting anger over coronavirus restrictions and refusing to condemn right-wing extremists like those charged in the case.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://cwdetroit.cbslocal.com/2022/04/04/detroit-police-warn-drivers-of-vehicle-thefts/" target="_blank">Detroit Police Warn Drivers Of Vehicle Thefts</a><p><em>© 2022 Associated Press. All Rights Reserved. This material may not be published, broadcast, rewritten, or redistributed.</em></p></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3uaQ8ZK"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3uaQ8ZK"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3uaQ8ZK"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-11"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cw50detroit" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/cw50detroit" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://cwdetroit.cbslocal.com/2022/04/04/city-of-detroit-announces-list-of-streets-getting-a-speed-hump-this-year/" title="City Of Detroit Announces List Of Streets Getting A Speed Hump This Year" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/04/51539977514-58a83a6650-c2_original.jpg?resize=55%2C55&#038;ssl=1" alt="City Of Detroit Announces List Of Streets Getting A Speed Hump This Year" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2022/04/04/city-of-detroit-announces-list-of-streets-getting-a-speed-hump-this-year/" title="City Of Detroit Announces List Of Streets Getting A Speed Hump This Year" class="bump-view" data-bump-view="tp">City Of Detroit Announces List Of Streets Getting A Speed Hump This Year</a>
							</div>
													</li>
											<li>
						<a href="https://cwdetroit.cbslocal.com/2022/04/04/detroit-police-warn-drivers-of-vehicle-thefts/" title="Detroit Police Warn Drivers Of Vehicle Thefts" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/04/AutoTheft.jpeg?resize=55%2C55&#038;ssl=1" alt="Detroit Police Warn Drivers Of Vehicle Thefts" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2022/04/04/detroit-police-warn-drivers-of-vehicle-thefts/" title="Detroit Police Warn Drivers Of Vehicle Thefts" class="bump-view" data-bump-view="tp">Detroit Police Warn Drivers Of Vehicle Thefts</a>
							</div>
													</li>
											<li>
						<a href="https://cwdetroit.cbslocal.com/2022/04/04/man-beaten-by-biker-club-at-bar-in-carleton-after-bumping-into-member/" title="Man Beaten By Biker Club At Bar In Carleton After Bumping Into Member" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/04/277996648_293845322909862_2929897039570081975_n-e1649096298887.jpg?resize=55%2C55&#038;ssl=1" alt="Man Beaten By Biker Club At Bar In Carleton After Bumping Into Member" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2022/04/04/man-beaten-by-biker-club-at-bar-in-carleton-after-bumping-into-member/" title="Man Beaten By Biker Club At Bar In Carleton After Bumping Into Member" class="bump-view" data-bump-view="tp">Man Beaten By Biker Club At Bar In Carleton After Bumping Into Member</a>
							</div>
													</li>
											<li>
						<a href="https://cwdetroit.cbslocal.com/2014/05/01/my-diy-solution-for-cats-treating-my-kids-sandbox-like-a-litterbox/" title="DIY Cover Stops Cats From Treating My Kid&#039;s Sandbox Like A Litterbox" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2014/05/img_20140427_113956_447.jpg?resize=55%2C55&#038;ssl=1" alt="DIY Cover Stops Cats From Treating My Kid&#039;s Sandbox Like A Litterbox" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2014/05/01/my-diy-solution-for-cats-treating-my-kids-sandbox-like-a-litterbox/" title="DIY Cover Stops Cats From Treating My Kid&#039;s Sandbox Like A Litterbox" class="bump-view" data-bump-view="tp">DIY Cover Stops Cats From Treating My Kid&#039;s Sandbox Like A Litterbox</a>
							</div>
													</li>
											<li>
						<a href="https://cwdetroit.cbslocal.com/2021/11/22/businessman-kevin-rinke-launches-campaign-for-michigan-governor/" title="Businessman Kevin Rinke Launches Campaign For Michigan Governor" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/11/GettyImages-1084635026-1.jpg?resize=55%2C55&#038;ssl=1" alt="Businessman Kevin Rinke Launches Campaign For Michigan Governor" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/11/22/businessman-kevin-rinke-launches-campaign-for-michigan-governor/" title="Businessman Kevin Rinke Launches Campaign For Michigan Governor" class="bump-view" data-bump-view="tp">Businessman Kevin Rinke Launches Campaign For Michigan Governor</a>
							</div>
													</li>
											<li>
						<a href="https://cwdetroit.cbslocal.com/2022/04/04/man-shot-killed-by-grand-rapids-officer-during-traffic-stop/" title="Man Shot, Killed By Grand Rapids Officer During Traffic Stop" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/04/shutterstock_1191163906-1.jpg?resize=55%2C55&#038;ssl=1" alt="Man Shot, Killed By Grand Rapids Officer During Traffic Stop" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2022/04/04/man-shot-killed-by-grand-rapids-officer-during-traffic-stop/" title="Man Shot, Killed By Grand Rapids Officer During Traffic Stop" class="bump-view" data-bump-view="tp">Man Shot, Killed By Grand Rapids Officer During Traffic Stop</a>
							</div>
													</li>
											<li>
						<a href="https://cwdetroit.cbslocal.com/2022/03/21/gary-anthony-williams-8-whose-line-is-it-anyway-4/" title="Gary Anthony Williams 8 - Whose Line Is It Anyway?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/04/WL906_GaryAnthonyWilliams7_0011r.jpg?resize=55%2C55&#038;ssl=1" alt="Gary Anthony Williams 8 - Whose Line Is It Anyway?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2022/03/21/gary-anthony-williams-8-whose-line-is-it-anyway-4/" title="Gary Anthony Williams 8 - Whose Line Is It Anyway?" class="bump-view" data-bump-view="tp">Gary Anthony Williams 8 - Whose Line Is It Anyway?</a>
							</div>
													</li>
											<li>
						<a href="https://cwdetroit.cbslocal.com/2022/03/21/jeff-davis-13-whose-line-is-it-anyway-5/" title="Jeff Davis 13 - Whose Line Is It Anyway?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/12/WL-01.08-copy.jpg?resize=55%2C55&#038;ssl=1" alt="Jeff Davis 13 - Whose Line Is It Anyway?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2022/03/21/jeff-davis-13-whose-line-is-it-anyway-5/" title="Jeff Davis 13 - Whose Line Is It Anyway?" class="bump-view" data-bump-view="tp">Jeff Davis 13 - Whose Line Is It Anyway?</a>
							</div>
													</li>
											<li>
						<a href="https://cwdetroit.cbslocal.com/2021/09/01/dutton-farm/" title="The Mission of Dutton Farm" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/02/dutton.jpg?resize=55%2C55&#038;ssl=1" alt="The Mission of Dutton Farm" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/09/01/dutton-farm/" title="The Mission of Dutton Farm" class="bump-view" data-bump-view="tp">The Mission of Dutton Farm</a>
							</div>
													</li>
											<li>
						<a href="https://cwdetroit.cbslocal.com/2022/04/04/salon-helps-women-celebrate-sobriety-with-makeovers/" title="Salon Helps Women Celebrate Sobriety With Makeovers" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/04/CW50-GRACE-MAKEOVERS.00_00_14_08.Still002.jpg?resize=55%2C55&#038;ssl=1" alt="Salon Helps Women Celebrate Sobriety With Makeovers" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2022/04/04/salon-helps-women-celebrate-sobriety-with-makeovers/" title="Salon Helps Women Celebrate Sobriety With Makeovers" class="bump-view" data-bump-view="tp">Salon Helps Women Celebrate Sobriety With Makeovers</a>
							</div>
													</li>
						</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://cwdetroit.cbslocal.com" class="logo"><img src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2015/09/cw50_230x86.png" alt="CW50 Detroit" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cw50detroit" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/cw50detroit" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://cwdetroit.cbslocal.com" class="logo"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CW50 Detroit" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2022 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cwdetroit.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-52919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52919"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Persoanl Information</a></li>
<li id="menu-item-68537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68537"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264"><a href="http://cwdetroit.cbslocal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-16485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16485"><a href="http://publicfiles.fcc.gov/tv-profile/WKBD-TV">Public File for WKBD-TV / CW50 Detroit</a></li>
<li id="menu-item-49756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49756"><a href="http://policies.cbslocal.com/fcc/detroit.television.contact.html">Public File Contact Us for WKBD-TV / CW50 Detroit</a></li>
<li id="menu-item-60381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60381"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-60380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60380"><a href="https://cwdetroit.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-10825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10825"><a href="http://cbsdetroit.com/eeo">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://cwdetroit.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKpeYmpaYAZYqhTN2czOISPSBXR598/brpRZkpFBuSnJ9bkJgMdox9rq2hmYmFKRAbmwMAiOpPbg==' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1648564837g' type='text/css' media='all' />
<script type="text/javascript" src="https://cwdetroit.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1647615423g" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.4' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202214.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'162246157',post:'85220',tz:'-4',srv:'cwdetroit.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246157', '85220' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>