<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://cwdetroit.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="keywords" content="local, news, ticker, detroit, fatal shooting, shooting, team wellness center" />
<meta property="fb:pages" content="245397755489628" />
<title>Security Guard Killed, Another Wounded At Detroit Health Facility &#8211; CW50 Detroit</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CW50 Detroit &raquo; Feed" href="https://cwdetroit.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://cwdetroit.cbslocal.com/_static/??-eJytT8sOAjEI/CErMT4vxm9hW1ybpdD0kf19a9eLJ93EAwEGZjIDczRWpZAUKA8KlMEO2bBaZPBiuboXlDPcVQulbRs38BOJwkBu4cZErOi+kyPX0UuGoK5yu+BboPX15P5gAgqOlLrMB2KayaloXBFp0ahhEPRs2Mv0f1fEbZPS897CdXc6XI6t9ucndcKfZQ==' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://cwdetroit.cbslocal.com/_static/??-eJytU9tOwzAM/SGyUDGt8ID4ljSxumzORYm7qn8/t3SUUmAt4i2+nGMfO5ZtFDp4Ak+SjuAgS11lgUErlJk6hJ3O+UH+lma9xsb0rpxlVDUIAhdR0QpsDwFkp6d8PztiU1ufpQumQY4MCcIpz0XTwEVdhP3GlltrppZXdPFFb/pL5/kYEulwY5nMDeXBVWDe8cNToM0ktCKFod4og1VYjSAu0/BmccPUsmLgmatUSaVu/B3O+iXixELBWDVudmbwlDtIAqFWulsH59hnewZaPXHecg30sfH+vSBxjbjBTkBRsdricVcuOChEEUPm18oTuf9xnUrnnno8i4Ah/ctBzHnDBVKb7DeX+ZP0nmN09Jg391oc9s/lU/lSHK5UGpcA' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type="text/javascript" src="https://cwdetroit.cbslocal.com/_static/??-eJy1UMsOwjAM+yG6iDcXxLeULhstaVraFLS/p0wc2G0gcYiiOLZjBR5RmcCCLCAX9JjBnLOiYDSBZUOlrZDLEAMNnSVqvOXG5QXMFbpZikilt5zBh7ZQ3eh2FNem7qtPh4n1rWAa3m0WSXnbJy34U6aRoLxm3WN6WU8AVe9dJcSvntMVNmID538EQqoTS66+J39c7jaHba313j0BsSG6Rg==" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.4' id='partner__video__anvato-js'></script>
<script type="text/javascript" src="https://cwdetroit.cbslocal.com/_static/??-eJyFTUkKwzAM/FATUbpeSt/i2MKRkeVQycn3K0ovvTSHgWFW2JYhNjEUA5uxokKcdOAWAwNJ5J5cKgohzai04lhJxqIH+Ff0fOY2Bd5N/ly8jCLjbmfhnkkUakud3dkoZbTPxJf6xLM+jtfz/eI43cobCwNU3g==" ></script><link rel="https://api.w.org/" href="https://cwdetroit.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cwdetroit.cbslocal.com/wp-json/wp/v2/posts/84831" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cwdetroit.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cwdetroit.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://cbsloc.al/3K42Izy' />
<link rel="alternate" type="application/json+oembed" href="https://cwdetroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwdetroit.cbslocal.com%2F2022%2F03%2F31%2Fsecurity-guard-killed-another-wounded-at-detroit-health-facility%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cwdetroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwdetroit.cbslocal.com%2F2022%2F03%2F31%2Fsecurity-guard-killed-another-wounded-at-detroit-health-facility%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	
<meta property="og:title" content="Security Guard Killed, Another Wounded At Detroit Health Facility" /><meta property="og:image" content="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/03/istock_78287573_small-2.jpg?w=882" /><meta property="og:image:secure_url" content="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/03/istock_78287573_small-2.jpg?w=882" /><meta property="og:image:width" content="882" /><meta property="og:image:height" content="543" /><meta property="og:description" content="One security guard has been fatally shot and another wounded after a man was told to leave a Detroit health facility." /><meta property="og:type" content="article" /><meta property="og:url" content="https://cwdetroit.cbslocal.com/2022/03/31/security-guard-killed-another-wounded-at-detroit-health-facility/" /><meta property="article:published_time" content="2022-03-31T12:21:30+00:00" /><meta property="article:suggested-social-copy" content="One security guard has been fatally shot and another wounded after a man was told to leave a Detroit health facility." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Local,News,Ticker" /><meta property="article:publisher" content="http://www.facebook.com/cw50detroit" /><meta property="article:author" content="http://www.facebook.com/cw50detroit" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/03/istock_78287573_small-2.jpg?w=882"><meta name="twitter:title" content="Security Guard Killed, Another Wounded At Detroit Health Facility"/><meta name="twitter:description" content="One security guard has been fatally shot and another wounded after a man was told to leave a Detroit health facility."/><meta name="twitter:site" content="/cw50detroit"/>
<link rel="canonical" href="https://cwdetroit.cbslocal.com/2022/03/31/security-guard-killed-another-wounded-at-detroit-health-facility/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://cwdetroit.cbslocal.com/2022/03/31/security-guard-killed-another-wounded-at-detroit-health-facility/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/cwdetroit.cbslocal.com","url":"https:\/\/cwdetroit.cbslocal.com","name":"CW50 Detroit","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cwdetroit.cbslocal.com\/wp-content\/uploads\/sites\/31326028\/2018\/07\/4_detroit_cw50.png?w=158"}},"url":"https:\/\/cwdetroit.cbslocal.com\/2022\/03\/31\/security-guard-killed-another-wounded-at-detroit-health-facility\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cwdetroit.cbslocal.com\/2022\/03\/31\/security-guard-killed-another-wounded-at-detroit-health-facility\/"},"headline":"Security Guard Killed, Another Wounded At Detroit Health Facility","description":"One security guard has been fatally shot and another wounded after a man was told to leave a Detroit health facility.","image":"https:\/\/cwdetroit.cbslocal.com\/wp-content\/uploads\/sites\/31326028\/2022\/03\/istock_78287573_small-2.jpg?w=882","keywords":["Local","News","Ticker","Detroit","fatal shooting","shooting","Team Wellness Center","news","Security Guard Killed, Another Wounded At Detroit Health Facility"],"datePublished":"2022-03-31T12:21:30+00:00","dateModified":"2022-03-31T12:21:30+00:00","author":{"@type":"Organization","name":"CW50 Detroit"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Detroit Police To Donate Used Body Armor To Ukraine","description":"The Detroit City Council unanimously approved a resolution allowing Detroit police to donate used body armor to Ukraine.","thumbnailUrl":"https:\/\/m101675-ucdn.mp.lura.live\/anv-iupl\/1DA\/DAA\/1DADAA6BEF736D92B5E045391E188532.jpg?Expires=2082758400&KeyName=mcpkey1&Signature=R7zU4azQiVyCS4s-oFqV5yDoZMM","uploadDate":"2022-03-31","duration":"T20S","contentUrl":"https:\/\/cwdetroit.cbslocal.com\/video\/6219370-detroit-police-to-donate-used-body-armor-to-ukraine\/","embedUrl":"https:\/\/cwdetroit.cbslocal.com\/video\/6219370-detroit-police-to-donate-used-body-armor-to-ukraine\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CW.DET","news",["securityguardkilledanotherwoundedatdetroithealthfacility","post","article","local","news","ticker","detroit","fatalshooting","shooting","teamwellnesscenter","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-64" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-64" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"local;news;ticker;","dimension2":"article"});gtag("config","UA-2438645-64");</script>

<!-- WP Header - End -->

	<meta name="description" content="One security guard has been fatally shot and another wounded after a man was told to leave a Detroit health facility." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-84831 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://cwdetroit.cbslocal.com" id="header-logo"><img src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2018/07/4_detroit_cw50.png?w=158" alt="CW50 Detroit" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Latest Update</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/2022/03/31/colin-kaepernick-named-honorary-captain-for-michigans-spring-game/" title="Colin Kaepernick Named Honorary Captain For Michigan&#039;s Spring Game" class="cbs-thumbnail-link item-1648747761" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/03/GettyImages-1237228124.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Colin Kaepernick Named Honorary Captain For Michigan&#039;s Spring Game</strong><em class="description">The University of Michigan football team announced Wednesday Colin Kaepernick was named the honorary captain for Saturday’s Maize and Blue Spring Game.</em></div></a><a href="https://cwdetroit.cbslocal.com/2022/03/31/former-united-artists-building-in-detroit-to-be-redeveloped/" title="Former United Artists Building In Detroit To Be Redeveloped" class="cbs-thumbnail-link item-1648747571" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/03/dc01bfd351a7d0b3895dfe3ff1d7778b-590x295-1.jpg?w=590&#038;h=295&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Former United Artists Building In Detroit To Be Redeveloped</strong><em class="description">A historic building that featured a former movie theater in Detroit will be redeveloped into affordable housing.</em></div></a><a href="https://cwdetroit.cbslocal.com/2022/03/31/man-tells-jury-i-never-agreed-to-kidnap-gov-whitmer/" title="Man Tells Jury: I Never Agreed To Kidnap Gov. Whitmer" class="cbs-thumbnail-link item-1648744583" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/03/Michigan-Central_Feb.-4-2022_15-4.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Man Tells Jury: I Never Agreed To Kidnap Gov. Whitmer</strong><em class="description">One of four men charged with conspiring to kidnap Michigan Gov. Gretchen Whitmer testified in his own defense Thursday, repeatedly telling jurors “absolutely not” when asked if he agreed to abduct her before the 2020 election.</em></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Eye on Detroit</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/2021/09/01/dutton-farm/" title="The Mission of Dutton Farm" class="cbs-thumbnail-link item-1630549843 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/02/dutton.jpg?w=625&#038;h=352&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Mission of Dutton Farm</strong><em class="description">Changing The Future of Possibilities For People With Disabilities</em></div></a></div>
</div></div><div id="embed-list-3" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Coming Up</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/2022/03/28/common-ground-walker/" title="Common Ground - Walker" class="cbs-thumbnail-link item-1648440443" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/03/WLK-3.31.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Common Ground - Walker</strong><em class="description">Cordell reaches a breaking point with Denise who sets her sights on revenge and the tensions between the Walker and Davidson families finally hit a fever pitch.</em></div></a><a href="https://cwdetroit.cbslocal.com/2022/03/28/was-this-the-monster-you-saw-legacies/" title="Was This the Monster You Saw - Legacies" class="cbs-thumbnail-link item-1648440367" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/03/LGC-3.31.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Was This the Monster You Saw - Legacies</strong><em class="description">Lizzie continues on her quest, with mixed results.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://cwdetroit.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-4" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/2022/03/31/colin-kaepernick-named-honorary-captain-for-michigans-spring-game/" title="Colin Kaepernick Named Honorary Captain For Michigan&#039;s Spring Game" class="cbs-thumbnail-link item-1648747761" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/03/GettyImages-1237228124.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Colin Kaepernick Named Honorary Captain For Michigan&#039;s Spring Game</strong><em class="description">The University of Michigan football team announced Wednesday Colin Kaepernick was named the honorary captain for Saturday’s Maize and Blue Spring Game.</em></div></a><a href="https://cwdetroit.cbslocal.com/2022/03/31/former-united-artists-building-in-detroit-to-be-redeveloped/" title="Former United Artists Building In Detroit To Be Redeveloped" class="cbs-thumbnail-link item-1648747571" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/03/dc01bfd351a7d0b3895dfe3ff1d7778b-590x295-1.jpg?w=590&#038;h=295&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Former United Artists Building In Detroit To Be Redeveloped</strong><em class="description">A historic building that featured a former movie theater in Detroit will be redeveloped into affordable housing.</em></div></a><a href="https://cwdetroit.cbslocal.com/2022/03/31/man-tells-jury-i-never-agreed-to-kidnap-gov-whitmer/" title="Man Tells Jury: I Never Agreed To Kidnap Gov. Whitmer" class="cbs-thumbnail-link item-1648744583" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/03/Michigan-Central_Feb.-4-2022_15-4.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Man Tells Jury: I Never Agreed To Kidnap Gov. Whitmer</strong><em class="description">One of four men charged with conspiring to kidnap Michigan Gov. Gretchen Whitmer testified in his own defense Thursday, repeatedly telling jurors “absolutely not” when asked if he agreed to abduct her before the 2020 election.</em></div></a><a href="https://cwdetroit.cbslocal.com/2022/03/31/security-guard-killed-another-wounded-at-detroit-health-facility/" title="Security Guard Killed, Another Wounded At Detroit Health Facility" class="cbs-thumbnail-link item-1648743690" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/03/istock_78287573_small-2.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Security Guard Killed, Another Wounded At Detroit Health Facility</strong><em class="description">One security guard has been fatally shot and another wounded after a man was told to leave a Detroit health facility.</em></div></a><a href="https://cwdetroit.cbslocal.com/2022/03/31/2-men-accused-of-attempting-to-rob-oakland-university-student-on-campus-arrested/" title="2 Men Accused Of Attempting To Rob Oakland University Student On Campus Arrested" class="cbs-thumbnail-link item-1648740924" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/03/GettyImages-1291419752.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">2 Men Accused Of Attempting To Rob Oakland University Student On Campus Arrested</strong><em class="description">Two men who are accused of pointing a gun and demanding money from an Oakland University student walking on campus have been arrested, university police said.</em></div></a><a href="https://cwdetroit.cbslocal.com/2022/03/31/canton-police-seek-man-wanted-for-assaulting-2-people-in-walmart-parking-lot/" title="Canton Police Seek Man Wanted For Assaulting 2 People In Walmart Parking Lot" class="cbs-thumbnail-link item-1648740850" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/03/Untitled-design-8.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Canton Police Seek Man Wanted For Assaulting 2 People In Walmart Parking Lot</strong><em class="description">The Canton Police Department seeks tips in identifying a man who assaulted two people at Walmart.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link"><a href="http://cwdetroit.cbslocal.com/cw-detroit-tv-schedule" title="TV Schedule" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a></li><li class="menu-top-item item-3 w-link"><a href="http://cwdetroit.cbslocal.com/tag/cw50-street-team/" title="Street Team" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Street Team</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://cwdetroit.cbslocal.com/category/detroit-proud/" title="Detroit Proud" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Detroit Proud</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-5" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/2020/02/24/detroit-proud-playlist-hamtramck-music-festival/" title="Detroit Proud Playlist: Hamtramck Music Festival" class="cbs-thumbnail-link item-1582565278" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Hamtramck Music Festival</strong><em class="description">The City of Hamtramck comes alive with art, culture, and music via the Hamtramck Music Festival, featuring 200 bands playing 24 venues and restaurants.</em></div></a><a href="https://cwdetroit.cbslocal.com/2019/09/04/detroit-proud-playlist-dally-in-the-alley/" title="Detroit Proud Playlist: Dally In The Alley" class="cbs-thumbnail-link item-1567614651" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Dally In The Alley</strong><em class="description">Dally in the Alley is the go-to event of the summer to discover your new favorite local headliner or underground group. Get into the spirit with this week&#039;s Playlist!</em></div></a><a href="https://cwdetroit.cbslocal.com/2019/07/16/detroit-proud-playlist-pig-whiskey-2019/" title="Detroit Proud Playlist: Pig &amp; Whiskey 2019" class="cbs-thumbnail-link item-1563305958" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Pig &amp; Whiskey 2019</strong><em class="description">Pig &amp; Whiskey Festival encapsulates a Michigan summer in one weekend. We’ve curated a schedule with an eclectic mix of bands that pairs well with any kind of BBQ, brew, or whiskey that you choose to enjoy alongside the music.</em></div></a><a href="https://cwdetroit.cbslocal.com/2019/03/04/detroit-proud-playlist-hamtramck-music-festival-2019/" title="Detroit Proud Playlist: Hamtramck Music Festival 2019!" class="cbs-thumbnail-link item-1551716768" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Hamtramck Music Festival 2019!</strong><em class="description">It&#039;s that time of year again! We’ve selected an eclectic mix of can’t-miss bands playing this weekend&#039;s Hamtramck Music Festival for this week&#039;s Detroit Proud Playlist!</em></div></a><a href="https://cwdetroit.cbslocal.com/2019/02/18/detroit-proud-playlist-guest-dj-vazum-frontman-zach-pliska/" title="Detroit Proud Playlist: Guest DJ - VAZUM Frontman Zach Pliska!" class="cbs-thumbnail-link item-1550466084" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2013/08/dpplaylistimage2.jpg?w=478&#038;h=359&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Guest DJ - VAZUM Frontman Zach Pliska!</strong><em class="description">This week, we have a special Guest DJ-ed playlist, curated by VAZUM frontman Zach Pliska! Zach put his own spin on our Detroit Proud Playlist this week - check out his picks below!</em></div></a><a href="https://cwdetroit.cbslocal.com/2018/12/03/detroit-proud-playlist-week-of-12-3/" title="Detroit Proud Playlist: Week of 12/3" class="cbs-thumbnail-link item-1543848574" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2013/07/dpplaylistimage2.jpg?w=478&#038;h=359&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Week of 12/3</strong><em class="description">The playlist is here for another week of Detroit music! We have new tunes, old tunes, and a little something for everyone. Check it out!</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="http://cwdetroit.cbslocal.com/video/category/spoken-word-wkbdtv/">News</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/video/6219021-science-of-weather-air-mass/" title="Science of Weather: Air Mass" class="cbs-thumbnail-link item-1648650960 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/01D/BE7/01DBE7212E531691ED12F6D6C8F5B64E.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=UtVXauZHPk6RckrP1xI2cDeKuHY"></span></div><div class="title-wrapper"><strong class="title">Science of Weather: Air Mass</strong><em class="description">Science of Weather: Air Mass</em></div><time datetime="2022-03-30T14:36:00+00:00" title="March 30, 2022 at 10:36 am">1 day ago</time></a><a href="https://cwdetroit.cbslocal.com/video/6217393-science-of-weather-michigans-main-severe-weather-threats/" title="Science of Weather: Michigan&#039;s Main Severe Weather Threats" class="cbs-thumbnail-link item-1648389600 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ecdn.mp.lura.live/1/998160/anv-pvw/B3D/499/B3D499E46D54CADC971E0EE8C9221C60_1.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=NOTwgqnf0FzKeMkgbkIsv4kYRFw"></span></div><div class="title-wrapper"><strong class="title">Science of Weather: Michigan&#039;s Main Severe Weather Threats</strong><em class="description">Science of Weather: Michigan&#039;s Main Severe Weather Threats.</em></div><time datetime="2022-03-27T14:00:00+00:00" title="March 27, 2022 at 10:00 am">4 days ago</time></a><a href="https://cwdetroit.cbslocal.com/video/6217112-michigan-matters-organ-donation-awareness/" title="Michigan Matters: Organ Donation Awareness" class="cbs-thumbnail-link item-1648384200 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/FCB/D00/FCBD0011A81DC11F9CDA27DE5C222C2C.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=6xGdbGwu6WgSc5x-hoh6BTWLH-U"></span></div><div class="title-wrapper"><strong class="title">Michigan Matters: Organ Donation Awareness</strong><em class="description">Senior Producer/Host Carol Cain talks with four people working to raise awareness and need  for organ donors. In Michigan, over 2,500 people currently await organ transplants. To shed insight:  Bruce Nicely, VP of Clinical Operations, Gift of Life Michigan; Cesante Ward, talks about his need for kidney transplant, Jon Margerum-Leys, Dean of OU Education and Human Services, ho donated kidney to stranger, and Rachel Kuntzsch,  about being  heart transplant recipient.</em></div><time datetime="2022-03-27T12:30:00+00:00" title="March 27, 2022 at 8:30 am">4 days ago</time></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Community Affairs</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/video/6215544-community-connect-segments-deviate-fashion/" title="Community Connect Segments - Deviate Fashion" class="cbs-thumbnail-link item-1647689400 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/C69/693/C69693F3738EE23A6E56D2D0C4EC4FF9.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=Mjz1esDezZfsK438yFV5CKFeZdY"></span></div><div class="title-wrapper"><strong class="title">Community Connect Segments - Deviate Fashion</strong><em class="description">On this week’s Community Connect - We round out our celebration of Women’s History Month with three more inspiring stories - Watch Saturday 7am on CW50.</em></div><time datetime="2022-03-19T11:30:00+00:00" title="March 19, 2022 at 7:30 am">12 days ago</time></a><a href="https://cwdetroit.cbslocal.com/video/6209693-community-connect-womens-history-month-2/" title="Community Connect: Women&#039;s History Month #2" class="cbs-thumbnail-link item-1647088200 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/34D/5A4/34D5A47073D0A97583EA87E2D686D1EA.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=TJf-kHBirYeWsf5YKaO6Y_u_4Yk"></span></div><div class="title-wrapper"><strong class="title">Community Connect: Women&#039;s History Month #2</strong><em class="description">On this week&#039;s Community Connect – From the broadcast booth, to the doors of a local church, and all the way to the center stage. We celebrate women making history! Watch Saturday at 7am on CW50.</em></div><time datetime="2022-03-12T12:30:00+00:00" title="March 12, 2022 at 8:30 am">19 days ago</time></a><a href="https://cwdetroit.cbslocal.com/video/6209686-community-connect-segments-mirai-nagasu/" title="Community Connect Segments - Mirai Nagasu" class="cbs-thumbnail-link item-1646483400 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/1C1/57F/1C157F6F75E02B67CECA7BD24D5EA860.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=0cznJho_NqhXFEkvFwI2KbfIljg"></span></div><div class="title-wrapper"><strong class="title">Community Connect Segments - Mirai Nagasu</strong><em class="description">On this week&#039;s Community Connect we have the winner of CBS&#039; Celebrity Big Brother and hear from a housemate that battled her for the title.</em></div><time datetime="2022-03-05T12:30:00+00:00" title="March 5, 2022 at 8:30 am">26 days ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-link"><a href="http://detroit.cbslocal.com/" title="CBS Detroit" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS Detroit</strong></div></a></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/wwj-tv/" title="WWJ-TV" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">WWJ-TV</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-8" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">1:30 PM</strong><em class="description">The Bold and the Beautiful</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">2:00 PM</strong><em class="description">The Talk</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">3:00 PM</strong><em class="description">Nick Cannon</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">4:00 PM</strong><em class="description">The Drew Barrymore Show</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">5:00 PM</strong><em class="description">Dr. Phil</em></div></div></div>
</div></div><a class="view-all" href="https://detroit.cbslocal.com/program-guide/">View All Programs</a></div></div></li><li class="menu-item item-1"><a href="/live/channel/wkbd-tv/" title="WKBD-TV" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">WKBD-TV</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-9" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">1:30 PM</strong><em class="description">The Bold and the Beautiful</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">2:00 PM</strong><em class="description">The Talk</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">3:00 PM</strong><em class="description">Nick Cannon</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">4:00 PM</strong><em class="description">The Drew Barrymore Show</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">5:00 PM</strong><em class="description">Dr. Phil</em></div></div></div>
</div></div><a class="view-all" href="https://cwdetroit.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	
	<div id="info-search"><form action="https://cwdetroit.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Security Guard Killed, Another Wounded At Detroit Health Facility</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">March 31, 2022 at 12:21 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://cwdetroit.cbslocal.com/tag/detroit/">Detroit</a>, <a href="https://cwdetroit.cbslocal.com/tag/fatal-shooting/">fatal shooting</a>, <a href="https://cwdetroit.cbslocal.com/tag/shooting/">shooting</a>, <a href="https://cwdetroit.cbslocal.com/tag/team-wellness-center/">Team Wellness Center</a></div></div></section><section id="column_block_10" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"6219370","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5","customMetadata":{"video":{"cbs_market":"cwdetroit.cbslocal.com","cbs_platform":"desktop"}}},"comscore":{"clientId":"3000023","c3":"cwdetroit.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/cw.det&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/cbsloc.al\/3K42Izy","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5,"recom":true,"maxRecomPages":3});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>DETROIT (AP) —</strong> One security guard has been fatally shot and another wounded after a man was told to leave a Detroit health facility.<p>The shooting was reported at about 1 p.m. Wednesday at the Team Wellness Center on the city’s east side, police said.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://cwdetroit.cbslocal.com/2022/03/31/colin-kaepernick-named-honorary-captain-for-michigans-spring-game/" target="_blank">Colin Kaepernick Named Honorary Captain For Michigan's Spring Game</a><p>One security guard was pronounced dead at the scene. The other was in temporary serious condition at a hospital.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://cwdetroit.cbslocal.com/2022/03/31/former-united-artists-building-in-detroit-to-be-redeveloped/" target="_blank">Former United Artists Building In Detroit To Be Redeveloped</a><p><a href="https://www.detroitnews.com/story/news/local/detroit-city/2022/03/30/1-dead-1-injured-shooting-health-facility-detroit/7224821001/" rel="nofollow">A man identified as the suspected shooter</a> failed to complete the facility’s intake process and had been asked to leave, police Capt. Conway Petty told reporters.</p><p>Petty said the man returned and had some type of confrontation with the security guards before pulling a gun and shooting them. The suspect then fled.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://cwdetroit.cbslocal.com/2022/03/31/man-tells-jury-i-never-agreed-to-kidnap-gov-whitmer/" target="_blank">Man Tells Jury: I Never Agreed To Kidnap Gov. Whitmer</a><p><em>© 2022 Associated Press. All Rights Reserved. This material may not be published, broadcast, rewritten, or redistributed.</em></p></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3K42Izy"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3K42Izy"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3K42Izy"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-11"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cw50detroit" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/cw50detroit" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://cwdetroit.cbslocal.com/2022/03/28/michigan-state-police-close-up-road-after-cars-go-into-ditch/" title="Michigan State Police Close UP Road After Cars Go Into Ditch" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/03/istock-521989614-9.jpg?resize=55%2C55&#038;ssl=1" alt="Michigan State Police Close UP Road After Cars Go Into Ditch" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2022/03/28/michigan-state-police-close-up-road-after-cars-go-into-ditch/" title="Michigan State Police Close UP Road After Cars Go Into Ditch" class="bump-view" data-bump-view="tp">Michigan State Police Close UP Road After Cars Go Into Ditch</a>
							</div>
													</li>
											<li>
						<a href="https://cwdetroit.cbslocal.com/2022/03/30/fbi-raids-metro-detroit-home-over-threats-made-to-judge-attorneys-in-whitmer-kidnap-plot-trial/" title="FBI Raids Metro Detroit Home Over Threats Made To Judge, Attorneys In Whitmer Kidnap Plot Trial" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/03/GettyImages-1184836915.jpg?resize=55%2C55&#038;ssl=1" alt="FBI Raids Metro Detroit Home Over Threats Made To Judge, Attorneys In Whitmer Kidnap Plot Trial" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2022/03/30/fbi-raids-metro-detroit-home-over-threats-made-to-judge-attorneys-in-whitmer-kidnap-plot-trial/" title="FBI Raids Metro Detroit Home Over Threats Made To Judge, Attorneys In Whitmer Kidnap Plot Trial" class="bump-view" data-bump-view="tp">FBI Raids Metro Detroit Home Over Threats Made To Judge, Attorneys In Whitmer Kidnap Plot Trial</a>
							</div>
													</li>
											<li>
						<a href="https://cwdetroit.cbslocal.com/2022/03/30/17-year-old-dies-after-crashing-into-fences-garage-in-clinton-township/" title="17-Year-Old Dies After Crashing Into Fences, Garage In Clinton Township" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/03/lightsflashing-5.jpg?resize=55%2C55&#038;ssl=1" alt="17-Year-Old Dies After Crashing Into Fences, Garage In Clinton Township" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2022/03/30/17-year-old-dies-after-crashing-into-fences-garage-in-clinton-township/" title="17-Year-Old Dies After Crashing Into Fences, Garage In Clinton Township" class="bump-view" data-bump-view="tp">17-Year-Old Dies After Crashing Into Fences, Garage In Clinton Township</a>
							</div>
													</li>
											<li>
						<a href="https://cwdetroit.cbslocal.com/2022/03/30/detroit-jazz-fest-returns-to-in-person-format-for-2022/" title="Detroit Jazz Fest Returns to In-Person Format for 2022!" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/03/Jackie-and-Chris.jpg?resize=55%2C55&#038;ssl=1" alt="Detroit Jazz Fest Returns to In-Person Format for 2022!" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2022/03/30/detroit-jazz-fest-returns-to-in-person-format-for-2022/" title="Detroit Jazz Fest Returns to In-Person Format for 2022!" class="bump-view" data-bump-view="tp">Detroit Jazz Fest Returns to In-Person Format for 2022!</a>
							</div>
													</li>
											<li>
						<a href="https://cwdetroit.cbslocal.com/2022/03/29/longtime-detroit-symphony-orchestra-president-and-ceo-anne-parsons-dies-at-64/" title="Longtime Detroit Symphony Orchestra President And CEO Anne Parsons Dies At 64" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/03/Anne-Parsons.jpg?resize=55%2C55&#038;ssl=1" alt="Longtime Detroit Symphony Orchestra President And CEO Anne Parsons Dies At 64" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2022/03/29/longtime-detroit-symphony-orchestra-president-and-ceo-anne-parsons-dies-at-64/" title="Longtime Detroit Symphony Orchestra President And CEO Anne Parsons Dies At 64" class="bump-view" data-bump-view="tp">Longtime Detroit Symphony Orchestra President And CEO Anne Parsons Dies At 64</a>
							</div>
													</li>
											<li>
						<a href="https://cwdetroit.cbslocal.com/2022/03/30/northern-lights-may-be-visible-from-michigan-this-week/" title="Northern Lights May Be Visible From Michigan This Week" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/03/GettyImages-909707614.jpg?resize=55%2C55&#038;ssl=1" alt="Northern Lights May Be Visible From Michigan This Week" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2022/03/30/northern-lights-may-be-visible-from-michigan-this-week/" title="Northern Lights May Be Visible From Michigan This Week" class="bump-view" data-bump-view="tp">Northern Lights May Be Visible From Michigan This Week</a>
							</div>
													</li>
											<li>
						<a href="https://cwdetroit.cbslocal.com/2021/11/22/businessman-kevin-rinke-launches-campaign-for-michigan-governor/" title="Businessman Kevin Rinke Launches Campaign For Michigan Governor" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/11/GettyImages-1084635026-1.jpg?resize=55%2C55&#038;ssl=1" alt="Businessman Kevin Rinke Launches Campaign For Michigan Governor" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/11/22/businessman-kevin-rinke-launches-campaign-for-michigan-governor/" title="Businessman Kevin Rinke Launches Campaign For Michigan Governor" class="bump-view" data-bump-view="tp">Businessman Kevin Rinke Launches Campaign For Michigan Governor</a>
							</div>
													</li>
											<li>
						<a href="https://cwdetroit.cbslocal.com/2022/03/30/kelloggs-workers-win-big-raises-after-spate-of-strikes/" title="Kellogg&#039;s Workers Win Big Raises After Spate Of Strikes" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/03/GettyImages-1235751190.jpg?resize=55%2C55&#038;ssl=1" alt="Kellogg&#039;s Workers Win Big Raises After Spate Of Strikes" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2022/03/30/kelloggs-workers-win-big-raises-after-spate-of-strikes/" title="Kellogg&#039;s Workers Win Big Raises After Spate Of Strikes" class="bump-view" data-bump-view="tp">Kellogg&#039;s Workers Win Big Raises After Spate Of Strikes</a>
							</div>
													</li>
											<li>
						<a href="https://cwdetroit.cbslocal.com/2022/03/30/tree-trimmer-falls-60-feet-to-his-death-in-claybanks-township/" title="Tree-Trimmer Falls 60 Feet To His Death In Claybanks Township" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/03/shutterstock_1517589410.jpg?resize=55%2C55&#038;ssl=1" alt="Tree-Trimmer Falls 60 Feet To His Death In Claybanks Township" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2022/03/30/tree-trimmer-falls-60-feet-to-his-death-in-claybanks-township/" title="Tree-Trimmer Falls 60 Feet To His Death In Claybanks Township" class="bump-view" data-bump-view="tp">Tree-Trimmer Falls 60 Feet To His Death In Claybanks Township</a>
							</div>
													</li>
											<li>
						<a href="https://cwdetroit.cbslocal.com/2014/05/01/my-diy-solution-for-cats-treating-my-kids-sandbox-like-a-litterbox/" title="DIY Cover Stops Cats From Treating My Kid&#039;s Sandbox Like A Litterbox" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2014/05/img_20140427_113956_447.jpg?resize=55%2C55&#038;ssl=1" alt="DIY Cover Stops Cats From Treating My Kid&#039;s Sandbox Like A Litterbox" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2014/05/01/my-diy-solution-for-cats-treating-my-kids-sandbox-like-a-litterbox/" title="DIY Cover Stops Cats From Treating My Kid&#039;s Sandbox Like A Litterbox" class="bump-view" data-bump-view="tp">DIY Cover Stops Cats From Treating My Kid&#039;s Sandbox Like A Litterbox</a>
							</div>
													</li>
						</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://cwdetroit.cbslocal.com" class="logo"><img src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2015/09/cw50_230x86.png" alt="CW50 Detroit" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cw50detroit" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/cw50detroit" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://cwdetroit.cbslocal.com" class="logo"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CW50 Detroit" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2022 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cwdetroit.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-52919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52919"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Persoanl Information</a></li>
<li id="menu-item-68537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68537"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264"><a href="http://cwdetroit.cbslocal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-16485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16485"><a href="http://publicfiles.fcc.gov/tv-profile/WKBD-TV">Public File for WKBD-TV / CW50 Detroit</a></li>
<li id="menu-item-49756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49756"><a href="http://policies.cbslocal.com/fcc/detroit.television.contact.html">Public File Contact Us for WKBD-TV / CW50 Detroit</a></li>
<li id="menu-item-60381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60381"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-60380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60380"><a href="https://cwdetroit.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-10825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10825"><a href="http://cbsdetroit.com/eeo">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://cwdetroit.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKpeYmpaYAZYqhTN2czOISPSBXR598/brpRZkpFBuSnJ9bkJgMdox9rq2hmYmFKRAbmwMAiOpPbg==' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1648564837g' type='text/css' media='all' />
<script type="text/javascript" src="https://cwdetroit.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1647615423g" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.4' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202213.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'162246157',post:'84831',tz:'-4',srv:'cwdetroit.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246157', '84831' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>