<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://cwdetroit.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="keywords" content="local, news, ticker, $10 million, governor whitmer, reelection campaign, run for governor, whitmer" />
<meta property="fb:pages" content="245397755489628" />
<title>Whitmer Has $10M For Reelection, Shifts Funds To Party &#8211; CW50 Detroit</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CW50 Detroit &raquo; Feed" href="https://cwdetroit.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://cwdetroit.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsFoQWSHOkiamRHXsKB/1+oSUDSuoxMr22G80hjUqK1yQC5QHBsxgp6xIrCHwbKm6l5Qz3EUKpmNrD/AThGFCt7ExIYlx3+FIdfacIYir1DbmbdDqfrgfqGDYzJi6zYeiWsilSNzx0uZRw8TGkyLPy/9TIbWJS//3Fq7D5XwaBz1q/QR1dp9Z' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://cwdetroit.cbslocal.com/_static/??-eJytU1lSwzAMvRCuKRQGPhjO4tia1K28jKU0k9ujhJQQAjRl8Je297RZus3KpsgQWfMeApC2FSlM1qAm7hA2luhG/xbmo8XG9SYinU0NiiFkNLwC20MAxRiZLkdnbGofSYfkGhTPEKCCiZK0DFzcZdhdWXLr3VTyiiq+9Fv+UjntU2GbziyTekV6CBW4d/wgKvTEyho2mOor25AuvEVQp2l4M78Tal0J8ChZqmJKN/6O4OMScZBGwXkzbnamyJQ7KAqhNrZbBxffZ30GWj1x2XIN/LHxXl6QhEadYQfgbKTb7e3mYcHBKaucSKSVJ3L54wZTjj31eBYJU/mXg5jzphOUtvhvLvOn1nuO0dBjXsPL9nF3fyfv+ekNUU+W7w==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type="text/javascript" src="https://cwdetroit.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdtIHYCfGW0nWjJU3Lkg7t95SJA7sNJE5WHNuxAo+kTCSxJCBXGyyDubDCaDSCI4O5K5RnSBHn3iFWwVHleQdbjX6TI2EeHDGE2GUsG90t5gJqaj4TVtH3bMf5DZtEKrhh1GJ/6rQIVNCkBzu+oleEKvduEtNXz+kzGXGR+B+FLJaJhEvuOZzq42Hf1G3Ttv4JsMm6Og==" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.3' id='partner__video__anvato-js'></script>
<script type="text/javascript" src="https://cwdetroit.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILdpA9IT4lq6NulRpOpGU/f4qxIULu1n2sw37NoQqhmJgKxZUCIsOXINnIAncYreygo8rKr1xLCRj1gv8K3Y+cV08n5I/Fy+jwHja2bglEoVSY+Oe7BQT2mfiK/vEszym++06T252Lh8Kq1TS" ></script><link rel="https://api.w.org/" href="https://cwdetroit.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cwdetroit.cbslocal.com/wp-json/wp/v2/posts/79864" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cwdetroit.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cwdetroit.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://cbsloc.al/3rj0fKt' />
<link rel="alternate" type="application/json+oembed" href="https://cwdetroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwdetroit.cbslocal.com%2F2022%2F02%2F01%2Fwhitmer-has-10m-for-reelection-shifts-funds-to-party%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cwdetroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwdetroit.cbslocal.com%2F2022%2F02%2F01%2Fwhitmer-has-10m-for-reelection-shifts-funds-to-party%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	
<meta property="og:title" content="Whitmer Has $10M For Reelection, Shifts Funds To Party" /><meta property="og:image" content="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/02/GettyImages-1280633092.jpg?w=1500" /><meta property="og:image:secure_url" content="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/02/GettyImages-1280633092.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="1000" /><meta property="og:description" content="Gov. Gretchen Whitmer&#039;s reelection campaign reported Monday that it raised an additional $2.5 million over two months but that it also transferred out $3.8 million it cannot spend because Republicans&#039; longshot recall efforts failed." /><meta property="og:type" content="article" /><meta property="og:url" content="https://cwdetroit.cbslocal.com/2022/02/01/whitmer-has-10m-for-reelection-shifts-funds-to-party/" /><meta property="article:published_time" content="2022-02-01T12:21:41+00:00" /><meta property="article:suggested-social-copy" content="Gov. Gretchen Whitmer&#039;s reelection campaign reported Monday that it raised an additional $2.5 million over two months but that it also transferred out $3.8 million it cannot spend because Republicans&#039; longshot recall efforts failed." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Local,News,Ticker" /><meta property="article:publisher" content="http://www.facebook.com/cw50detroit" /><meta property="article:author" content="http://www.facebook.com/cw50detroit" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/02/GettyImages-1280633092.jpg?w=1500"><meta name="twitter:title" content="Whitmer Has $10M For Reelection, Shifts Funds To Party"/><meta name="twitter:description" content="Gov. Gretchen Whitmer&#039;s reelection campaign reported Monday that it raised an additional $2.5 million over two months but that it also transferred out $3.8 million it cannot spend because Republicans&#039; longshot recall efforts failed."/><meta name="twitter:site" content="/cw50detroit"/>
<link rel="canonical" href="https://cwdetroit.cbslocal.com/2022/02/01/whitmer-has-10m-for-reelection-shifts-funds-to-party/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://cwdetroit.cbslocal.com/2022/02/01/whitmer-has-10m-for-reelection-shifts-funds-to-party/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/cwdetroit.cbslocal.com","url":"https:\/\/cwdetroit.cbslocal.com","name":"CW50 Detroit","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cwdetroit.cbslocal.com\/wp-content\/uploads\/sites\/31326028\/2018\/07\/4_detroit_cw50.png?w=158"}},"url":"https:\/\/cwdetroit.cbslocal.com\/2022\/02\/01\/whitmer-has-10m-for-reelection-shifts-funds-to-party\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cwdetroit.cbslocal.com\/2022\/02\/01\/whitmer-has-10m-for-reelection-shifts-funds-to-party\/"},"headline":"Whitmer Has $10M For Reelection, Shifts Funds To Party","description":"Gov. Gretchen Whitmer's reelection campaign reported Monday that it raised an additional $2.5 million over two months but that it also transferred out $3.8 million it cannot spend because Republicans' longshot recall efforts failed.","image":"https:\/\/cwdetroit.cbslocal.com\/wp-content\/uploads\/sites\/31326028\/2022\/02\/GettyImages-1280633092.jpg?w=1500","keywords":["Local","News","Ticker","$10 Million","Governor Whitmer","reelection campaign","run for governor","Whitmer","news","Whitmer Has $10M For Reelection, Shifts Funds To Party"],"datePublished":"2022-02-01T12:21:41+00:00","dateModified":"2022-02-01T12:21:41+00:00","author":{"@type":"Organization","name":"CW50 Detroit"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Man Rescues Abandoned Dog, Animal Control Sends Weather Warning","description":"Calvin Hannah says he\u2019s an animal lover and has three dogs of his own, so when he saw a Pitbull left abandoned and chained to a light pole he had to help.","thumbnailUrl":"https:\/\/m101675-ucdn.mp.lura.live\/anv-iupl\/072\/EE3\/072EE33F150C04D1C2D8FF86E684AAF8.jpg?Expires=1738368000&KeyName=mcpkey1&Signature=u2Vfk7WxIsjSkrvjSYsYedbKM3o","uploadDate":"2022-02-01","duration":"T2M6S","contentUrl":"https:\/\/cwdetroit.cbslocal.com\/video\/6193732-man-rescues-abandoned-dog-animal-control-sends-weather-warning\/","embedUrl":"https:\/\/cwdetroit.cbslocal.com\/video\/6193732-man-rescues-abandoned-dog-animal-control-sends-weather-warning\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CW.DET","news",["whitmerhas10mforreelectionshiftsfundstoparty","post","article","local","news","ticker","10million","governorwhitmer","reelectioncampaign","runforgovernor","whitmer","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-64" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-64" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"local;news;ticker;","dimension2":"article"});gtag("config","UA-2438645-64");</script>

<!-- WP Header - End -->

	<meta name="description" content="Gov. Gretchen Whitmer&#039;s reelection campaign reported Monday that it raised an additional $2.5 million over two months but that it also transferred out $3.8 million it cannot spend because Republicans&#039; longshot recall efforts failed." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-79864 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://cwdetroit.cbslocal.com" id="header-logo"><img src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2018/07/4_detroit_cw50.png?w=158" alt="CW50 Detroit" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Latest Update</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/2022/02/01/michigan-plans-to-build-1st-us-electric-vehicle-charging-road-by-2023/" title="Michigan Plans To Build 1st US Electric Vehicle Charging Road By 2023" class="cbs-thumbnail-link item-1643739736" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/02/GettyImages-1237978268.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Plans To Build 1st US Electric Vehicle Charging Road By 2023</strong><em class="description">Electric vehicles driving in Detroit could increase their charge by using an in-road charging system by 2023, Michigan Gov. Gretchen Whitmer&#039;s office announced Tuesday.</em></div></a><a href="https://cwdetroit.cbslocal.com/2022/02/01/whitmer-has-10m-for-reelection-shifts-funds-to-party/" title="Whitmer Has $10M For Reelection, Shifts Funds To Party" class="cbs-thumbnail-link item-1643736101" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/02/GettyImages-1280633092.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Whitmer Has $10M For Reelection, Shifts Funds To Party</strong><em class="description">Gov. Gretchen Whitmer&#039;s reelection campaign reported Monday that it raised an additional $2.5 million over two months but that it also transferred out $3.8 million it cannot spend because Republicans&#039; longshot recall efforts failed.</em></div></a><a href="https://cwdetroit.cbslocal.com/2022/02/01/ag-nessel-to-assist-with-investigation-of-ex-speaker-lee-chatfield/" title="AG Nessel To Assist With Investigation Of Ex-Speaker Lee Chatfield" class="cbs-thumbnail-link item-1643732451" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/02/IMG_0024-e1641567598487.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">AG Nessel To Assist With Investigation Of Ex-Speaker Lee Chatfield</strong><em class="description">The Michigan attorney general&#039;s office said Monday it is now assisting local and state police who are investigating allegations of sexual assault and financial misconduct against former legislative leader Lee Chatfield.</em></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Eye on Detroit</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/2021/09/01/dutton-farm/" title="The Mission of Dutton Farm" class="cbs-thumbnail-link item-1630549843 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/02/dutton.jpg?w=625&#038;h=352&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Mission of Dutton Farm</strong><em class="description">Changing The Future of Possibilities For People With Disabilities</em></div></a></div>
</div></div><div id="embed-list-3" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Coming Up</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/2022/01/31/the-inverse-method-superman-lois/" title="The Inverse Method - Superman &amp; Lois" class="cbs-thumbnail-link item-1643605855" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/01/SML-2.1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Inverse Method - Superman &amp; Lois</strong><em class="description">Lois and Chrissy are on a mission to find Lois’ sister Lucy and Jonathan and Jordan become more and more unsettled as Clark’s painful visions continue. </em></div></a><a href="https://cwdetroit.cbslocal.com/2022/01/31/enigma-naomi/" title="Enigma - Naomi" class="cbs-thumbnail-link item-1643605796" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/01/NMI-2.1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Enigma - Naomi</strong><em class="description">Naomi discovers more about her past, but she must come to terms with all the secrets that have been kept from her…and who has been keeping them.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://cwdetroit.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-4" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/2022/02/01/whitmer-has-10m-for-reelection-shifts-funds-to-party/" title="Whitmer Has $10M For Reelection, Shifts Funds To Party" class="cbs-thumbnail-link item-1643736101" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/02/GettyImages-1280633092.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Whitmer Has $10M For Reelection, Shifts Funds To Party</strong><em class="description">Gov. Gretchen Whitmer&#039;s reelection campaign reported Monday that it raised an additional $2.5 million over two months but that it also transferred out $3.8 million it cannot spend because Republicans&#039; longshot recall efforts failed.</em></div></a><a href="https://cwdetroit.cbslocal.com/2022/02/01/michigan-loses-key-immunity-decision-in-snowmobile-crash/" title="Michigan Loses Key Immunity Decision In Snowmobile Crash" class="cbs-thumbnail-link item-1643736065" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/02/GettyImages-471687225.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Loses Key Immunity Decision In Snowmobile Crash</strong><em class="description">A snowmobile driven by state employees is a motor vehicle under Michigan law, the state Supreme Court said, a key decision that could make taxpayers liable in a crash that injured two people.</em></div></a><a href="https://cwdetroit.cbslocal.com/2022/02/01/ag-nessel-to-assist-with-investigation-of-ex-speaker-lee-chatfield/" title="AG Nessel To Assist With Investigation Of Ex-Speaker Lee Chatfield" class="cbs-thumbnail-link item-1643732451" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/02/IMG_0024-e1641567598487.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">AG Nessel To Assist With Investigation Of Ex-Speaker Lee Chatfield</strong><em class="description">The Michigan attorney general&#039;s office said Monday it is now assisting local and state police who are investigating allegations of sexual assault and financial misconduct against former legislative leader Lee Chatfield.</em></div></a><a href="https://cwdetroit.cbslocal.com/2022/02/01/allen-park-catholic-school-will-use-big-gift-for-esports/" title="Allen Park Catholic School Will Use Big Gift For Esports" class="cbs-thumbnail-link item-1643732342" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/02/GettyImages-499170935.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Allen Park Catholic School Will Use Big Gift For Esports</strong><em class="description">A Catholic school in Allen Park said it will use a $1.3 million gift to enhance its science and technology programs, including esports.</em></div></a><a href="https://cwdetroit.cbslocal.com/2022/02/01/former-university-of-michigan-students-accuse-ex-professor-bruce-conforth-of-sexual-misconduct/" title="Former University Of Michigan Students Accuse Ex-Professor Bruce Conforth Of Sexual Misconduct" class="cbs-thumbnail-link item-1643726817" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/02/shutterstock_774762406-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Former University Of Michigan Students Accuse Ex-Professor Bruce Conforth Of Sexual Misconduct</strong><em class="description">Students of a former University of Michigan lecturer recounted stories of alleged sexual assault, psychological torture, and university negligence Monday before filing a lawsuit against the professor and the school.</em></div></a><a href="https://cwdetroit.cbslocal.com/2022/01/31/michigan-senate-democrats-want-to-replace-cass-statue-with-coleman-young/" title="Michigan Senate Democrats Want To Replace Cass Statue With Coleman Young" class="cbs-thumbnail-link item-1643685956" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/01/GettyImages-516574980.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Senate Democrats Want To Replace Cass Statue With Coleman Young</strong><em class="description">Democrats in the Michigan Senate want to remove a statue of a former U.S. senator from the state who supported slavery and instead unveil a statue of Detroit&#039;s first Black mayor.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link"><a href="http://cwdetroit.cbslocal.com/cw-detroit-tv-schedule" title="TV Schedule" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a></li><li class="menu-top-item item-3 w-link"><a href="http://cwdetroit.cbslocal.com/tag/cw50-street-team/" title="Street Team" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Street Team</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://cwdetroit.cbslocal.com/category/detroit-proud/" title="Detroit Proud" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Detroit Proud</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-5" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/2020/02/24/detroit-proud-playlist-hamtramck-music-festival/" title="Detroit Proud Playlist: Hamtramck Music Festival" class="cbs-thumbnail-link item-1582565278" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Hamtramck Music Festival</strong><em class="description">The City of Hamtramck comes alive with art, culture, and music via the Hamtramck Music Festival, featuring 200 bands playing 24 venues and restaurants.</em></div></a><a href="https://cwdetroit.cbslocal.com/2019/09/04/detroit-proud-playlist-dally-in-the-alley/" title="Detroit Proud Playlist: Dally In The Alley" class="cbs-thumbnail-link item-1567614651" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Dally In The Alley</strong><em class="description">Dally in the Alley is the go-to event of the summer to discover your new favorite local headliner or underground group. Get into the spirit with this week&#039;s Playlist!</em></div></a><a href="https://cwdetroit.cbslocal.com/2019/07/16/detroit-proud-playlist-pig-whiskey-2019/" title="Detroit Proud Playlist: Pig &amp; Whiskey 2019" class="cbs-thumbnail-link item-1563305958" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Pig &amp; Whiskey 2019</strong><em class="description">Pig &amp; Whiskey Festival encapsulates a Michigan summer in one weekend. We’ve curated a schedule with an eclectic mix of bands that pairs well with any kind of BBQ, brew, or whiskey that you choose to enjoy alongside the music.</em></div></a><a href="https://cwdetroit.cbslocal.com/2019/03/04/detroit-proud-playlist-hamtramck-music-festival-2019/" title="Detroit Proud Playlist: Hamtramck Music Festival 2019!" class="cbs-thumbnail-link item-1551716768" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Hamtramck Music Festival 2019!</strong><em class="description">It&#039;s that time of year again! We’ve selected an eclectic mix of can’t-miss bands playing this weekend&#039;s Hamtramck Music Festival for this week&#039;s Detroit Proud Playlist!</em></div></a><a href="https://cwdetroit.cbslocal.com/2019/02/18/detroit-proud-playlist-guest-dj-vazum-frontman-zach-pliska/" title="Detroit Proud Playlist: Guest DJ - VAZUM Frontman Zach Pliska!" class="cbs-thumbnail-link item-1550466084" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2013/08/dpplaylistimage2.jpg?w=478&#038;h=359&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Guest DJ - VAZUM Frontman Zach Pliska!</strong><em class="description">This week, we have a special Guest DJ-ed playlist, curated by VAZUM frontman Zach Pliska! Zach put his own spin on our Detroit Proud Playlist this week - check out his picks below!</em></div></a><a href="https://cwdetroit.cbslocal.com/2018/12/03/detroit-proud-playlist-week-of-12-3/" title="Detroit Proud Playlist: Week of 12/3" class="cbs-thumbnail-link item-1543848574" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2013/07/dpplaylistimage2.jpg?w=478&#038;h=359&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Week of 12/3</strong><em class="description">The playlist is here for another week of Detroit music! We have new tunes, old tunes, and a little something for everyone. Check it out!</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="http://cwdetroit.cbslocal.com/video/category/spoken-word-wkbdtv/">News</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/video/6193566-celebrating-black-history-month-featuring-ralph-bunche/" title="Celebrating Black History Month Featuring Ralph Bunche" class="cbs-thumbnail-link item-1643668860 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ecdn.mp.lura.live/1/998160/anv-pvw/DE6/8FB/DE68FB5FB344C3F694B2CCE5F21310F6_4.jpg?Expires=1738368000&#038;KeyName=mcpkey1&#038;Signature=o-eniCAfBIXxZC4gNaSJC2tFlng"></span></div><div class="title-wrapper"><strong class="title">Celebrating Black History Month Featuring Ralph Bunche</strong><em class="description">CBS 62 &amp; CW50 celebrates Black History Month honoring Ralph Bunche, the first Black person to win the Nobel Peace Prize in 1950, Bunch won because of his work negotiating peace during the first Arab-Israeli. Bunche was born in Detroit in 1903.</em></div><time datetime="2022-01-31T22:41:00+00:00" title="January 31, 2022 at 5:41 pm">20 hours ago</time></a><a href="https://cwdetroit.cbslocal.com/video/6193116-michigan-matters-dte-bishop-united-way/" title="Michigan Matters: DTE, Bishop, United Way" class="cbs-thumbnail-link item-1643549400 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/1BE/555/1BE5555AA769B82E10404D5586460C59.jpg?Expires=1738368000&#038;KeyName=mcpkey1&#038;Signature=no4wnnHYfk3facJXJKKxecszMPA"></span></div><div class="title-wrapper"><strong class="title">Michigan Matters: DTE, Bishop, United Way</strong><em class="description">Senior Producer/Host Carol Cain talks to Jerry Norcia, who runs DTE Energy, about the company’s efforts to keep up with challenges to the state’s power grid  worsened by Mother Nature and how the company is helping the community with its philanthropic arm. Bishop Edgar Vann, a well known Detroiter involved in community, politics and business for decades, has written a book about his life.</em></div><time datetime="2022-01-30T13:30:00+00:00" title="January 30, 2022 at 8:30 am">2 days ago</time></a><a href="https://cwdetroit.cbslocal.com/video/6192473-detroit-police-search-for-2-carjacking-suspects/" title="Detroit Police Search For 2 Carjacking Suspects" class="cbs-thumbnail-link item-1643402460 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ecdn.mp.lura.live/1/998160/anv-pvw/492/168/49216806DA9B3037AC39DDCB87811212_4.jpg?Expires=1738368000&#038;KeyName=mcpkey1&#038;Signature=w1aXTD9ncXoIbtoY3_huibFC3sE"></span></div><div class="title-wrapper"><strong class="title">Detroit Police Search For 2 Carjacking Suspects</strong><em class="description">Police in Detroit are seeking the public&#039;s help in locating two men accused of carjacking a woman on Jan. 26.</em></div><time datetime="2022-01-28T20:41:00+00:00" title="January 28, 2022 at 3:41 pm">4 days ago</time></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Community Affairs</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/video/6193894-community-connect-segments-npower/" title="Community Connect Segments - NPower" class="cbs-thumbnail-link item-1643459400 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/16B/5D6/16B5D66621492C9C6F1F5713B6EFC139.jpg?Expires=1738368000&#038;KeyName=mcpkey1&#038;Signature=54TXoANrgnSzri3RSGVizASXUJE"></span></div><div class="title-wrapper"><strong class="title">Community Connect Segments - NPower</strong><em class="description">On this week’s Community Connect we take a look into the careers and opportunities of 2022 and meet people that are helping to provide training and guidance in starting a new career right in your very own backyard.</em></div><time datetime="2022-01-29T12:30:00+00:00" title="January 29, 2022 at 7:30 am">3 days ago</time></a><a href="https://cwdetroit.cbslocal.com/video/6193892-community-connect-segments-skills-for-life/" title="Community Connect Segments - Skills For Life" class="cbs-thumbnail-link item-1643457600 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/DD7/26A/DD726A13756C8C9472E84D205B42B9BE.jpg?Expires=1738368000&#038;KeyName=mcpkey1&#038;Signature=jnwLwEVLpAsCP5RpK3CXoepLfC8"></span></div><div class="title-wrapper"><strong class="title">Community Connect Segments - Skills For Life</strong><em class="description">On this week’s Community Connect we take a look into the careers and opportunities of 2022 and meet people that are helping to provide training and guidance in starting a new career right in your very own backyard.</em></div><time datetime="2022-01-29T12:00:00+00:00" title="January 29, 2022 at 7:00 am">3 days ago</time></a><a href="https://cwdetroit.cbslocal.com/video/6189534-community-connect-cbs-mornings/" title="Community Connect: CBS Mornings" class="cbs-thumbnail-link item-1642854600 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/A10/8CC/A108CC7D082BED386539090AD4303FE9.jpg?Expires=1738368000&#038;KeyName=mcpkey1&#038;Signature=x0kk0lRHhNgb3-gcFbr3BFMkj2o"></span></div><div class="title-wrapper"><strong class="title">Community Connect: CBS Mornings</strong><em class="description">On this week’s Community Connect – Gayle King, Tony Dokoupil and Nate Burlerson – we’re going behind the desk with the CBS Mornings team to talk the state of journalism, trust in the media and the news coming to Detroit this fall.</em></div><time datetime="2022-01-22T12:30:00+00:00" title="January 22, 2022 at 7:30 am">10 days ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-link"><a href="http://detroit.cbslocal.com/" title="CBS Detroit" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS Detroit</strong></div></a></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/wwj-tv/" title="WWJ-TV" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">WWJ-TV</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-8" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">2:00 PM</strong><em class="description">The Talk</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">3:00 PM</strong><em class="description">Nick Cannon</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">4:00 PM</strong><em class="description">The Drew Barrymore Show</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">5:00 PM</strong><em class="description">Dr. Phil</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">6:00 PM</strong><em class="description">Family Feud</em></div></div></div>
</div></div><a class="view-all" href="https://detroit.cbslocal.com/program-guide/">View All Programs</a></div></div></li><li class="menu-item item-1"><a href="/live/channel/wkbd-tv/" title="WKBD-TV" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">WKBD-TV</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-9" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">2:00 PM</strong><em class="description">The Talk</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">3:00 PM</strong><em class="description">Nick Cannon</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">4:00 PM</strong><em class="description">The Drew Barrymore Show</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">5:00 PM</strong><em class="description">Dr. Phil</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">6:00 PM</strong><em class="description">Family Feud</em></div></div></div>
</div></div><a class="view-all" href="https://cwdetroit.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	
	<div id="info-search"><form action="https://cwdetroit.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Whitmer Has $10M For Reelection, Shifts Funds To Party</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">February 1, 2022 at 12:21 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://cwdetroit.cbslocal.com/tag/10-million/">$10 Million</a>, <a href="https://cwdetroit.cbslocal.com/tag/governor-whitmer/">Governor Whitmer</a>, <a href="https://cwdetroit.cbslocal.com/tag/reelection-campaign/">reelection campaign</a>, <a href="https://cwdetroit.cbslocal.com/tag/run-for-governor/">run for governor</a>, <a href="https://cwdetroit.cbslocal.com/tag/whitmer/">Whitmer</a></div></div></section><section id="column_block_10" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato-program  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"6193732","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5","customMetadata":{"video":{"cbs_market":"cwdetroit.cbslocal.com","cbs_platform":"desktop"}}},"comscore":{"clientId":"3000023","c3":"cwdetroit.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/cw.det&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/cbsloc.al\/3rj0fKt","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5,"recom":true,"maxRecomPages":3});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>LANSING, Mich. (AP)</strong> — Gov. Gretchen Whitmer’s reelection campaign reported Monday that it raised an additional $2.5 million over two months but that it also transferred out $3.8 million it cannot spend because Republicans’ longshot recall efforts failed.<p>Entering the election year, the first-term governor’s account still had about $9.9 million as of Dec. 31, according to Monday’s report, which was the latest deadline to file. That dwarfs all 13 Republican challengers.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://cwdetroit.cbslocal.com/2022/02/01/michigan-loses-key-immunity-decision-in-snowmobile-crash/" target="_blank">Michigan Loses Key Immunity Decision In Snowmobile Crash</a><p>Kevin Rinke, who contributed $2 million toward his candidacy, led the GOP field with about $1.5 million in the bank. Another self-funder who <a href="https://apnews.com/article/police-michigan-detroit-gretchen-whitmer-4cd55f3dfab593f86de116c85971597b" target="_blank" rel="nofollow">just entered the primary</a>, Perry Johnson, plans to air an ad during the Super Bowl, according to an ad-buying firm. He pledged to match Whitmer’s latest haul by seeding his campaign with $2.5 million.</p><p>“The Republican candidates are good people who have simply failed to inspire the financial support necessary to compete with Gov. Whitmer,” Johnson said in a statement.</p><p>Whitmer, a Democrat, in 2020 and 2021 collected nearly $4.2 million in excess contributions above the $7,150 individual limit under an exception to fight potential recalls. However, she had to “disgorge” funds that were not spent on litigation or other recall-defense activities to political parties and charities or as refunds to contributors after the attempts went nowhere.</p><p>The campaign shifted more than $3.5 million to the Michigan Democratic Party and returned $250,000 to donor Mark Bernstein.</p><p>The conservative Michigan Freedom Fund complained about the maneuver. Executive Director Tori Sachs called it “the largest illicit campaign cash grab” in state history and accused Secretary of State Jocelyn Benson and state Attorney General Dana Nessel of letting it happen because the party funds could benefit their campaigns.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://cwdetroit.cbslocal.com/2022/02/01/ag-nessel-to-assist-with-investigation-of-ex-speaker-lee-chatfield/" target="_blank">AG Nessel To Assist With Investigation Of Ex-Speaker Lee Chatfield</a><p>The Whitmer campaign said the leftover money was disbursed in accordance with the law and published guidance from the secretary of state. Sachs, in a <a href="https://d3n8a8pro7vhmx.cloudfront.net/michiganfreedomfund/pages/26/attachments/original/1643390798/Letter_to_Secretary_Benson_Re_Enforcement_of_Statutory_Contribution_Limits_1.28.22.pdf?1643390798" target="_blank" rel="nofollow">request for a declaratory ruling</a> filed with Benson last week, questioned — among other things — how the money can be transferred without Whitmer disbanding her candidate committee.</p><p>In the crowded Republican contest that will be decided in six months, Detroit’s former police chief, James Craig, had about $845,000. He raised more than $600,000 but spent over $700,000 between Oct. 21 and year’s end — a high “burn rate.”</p><p>Chiropractor Garrett Soldano and former conservative media host Tudor Dixon also spent more than they raised. He had roughly $315,000 after collecting around $250,000 and spending more than $400,000. She had $96,000 after collecting more than $150,000 but spending more than $225,000.</p><p>In other statewide races, Nessel had about $1.6 million while Benson had roughly $1.4 million.</p><p>GOP delegates will gather at an April convention to choose the party’s nominees to challenge the first-term incumbent Democrats. Tom Leonard, the 2018 attorney general nominee, had $666,000. Former President Donald Trump has endorsed Matt DePerno, who had not filed his report as of Monday night.</p><p>Kristina Karamo, Trump’s pick for secretary of state, had $133,000.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://cwdetroit.cbslocal.com/2022/02/01/allen-park-catholic-school-will-use-big-gift-for-esports/" target="_blank">Allen Park Catholic School Will Use Big Gift For Esports</a><p><em>© 2022 Associated Press. All Rights Reserved. This material may not be published, broadcast, rewritten, or redistributed.</em></p></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3rj0fKt"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3rj0fKt"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3rj0fKt"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-11"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cw50detroit" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/cw50detroit" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://cwdetroit.cbslocal.com/2022/01/31/more-than-160-dogs-found-on-blighted-northern-michigan-property/" title="More Than 160 Dogs Found On Blighted Northern Michigan Property" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/01/GettyImages-123545686.jpg?resize=55%2C55&#038;ssl=1" alt="More Than 160 Dogs Found On Blighted Northern Michigan Property" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2022/01/31/more-than-160-dogs-found-on-blighted-northern-michigan-property/" title="More Than 160 Dogs Found On Blighted Northern Michigan Property" class="bump-view" data-bump-view="tp">More Than 160 Dogs Found On Blighted Northern Michigan Property</a>
							</div>
													</li>
											<li>
						<a href="https://cwdetroit.cbslocal.com/2022/01/31/dearborn-police-department-issues-warning-on-thieves-stealing-airbags/" title="Dearborn Police Department Issues Warning On Thieves Stealing Airbags" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/01/police-flshlights-istock-1.jpg?resize=55%2C55&#038;ssl=1" alt="Dearborn Police Department Issues Warning On Thieves Stealing Airbags" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2022/01/31/dearborn-police-department-issues-warning-on-thieves-stealing-airbags/" title="Dearborn Police Department Issues Warning On Thieves Stealing Airbags" class="bump-view" data-bump-view="tp">Dearborn Police Department Issues Warning On Thieves Stealing Airbags</a>
							</div>
													</li>
											<li>
						<a href="https://cwdetroit.cbslocal.com/2022/01/31/former-catholic-school-in-detroit-converted-into-affordable-housing/" title="Former Catholic School In Detroit Converted Into Affordable Housing" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/01/Screen-Shot-2022-01-31-at-11.23.35-AM.png?resize=55%2C55&#038;ssl=1" alt="Former Catholic School In Detroit Converted Into Affordable Housing" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2022/01/31/former-catholic-school-in-detroit-converted-into-affordable-housing/" title="Former Catholic School In Detroit Converted Into Affordable Housing" class="bump-view" data-bump-view="tp">Former Catholic School In Detroit Converted Into Affordable Housing</a>
							</div>
													</li>
											<li>
						<a href="https://cwdetroit.cbslocal.com/2022/01/31/i-cant-be-the-one-to-stop-you-legacies-2/" title="I Can’t Be The One To Stop You - Legacies" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/01/LGC-2.3.jpg?resize=55%2C55&#038;ssl=1" alt="I Can’t Be The One To Stop You - Legacies" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2022/01/31/i-cant-be-the-one-to-stop-you-legacies-2/" title="I Can’t Be The One To Stop You - Legacies" class="bump-view" data-bump-view="tp">I Can’t Be The One To Stop You - Legacies</a>
							</div>
													</li>
											<li>
						<a href="https://cwdetroit.cbslocal.com/2021/12/29/michiganders-receiving-unemployment-benefits-can-choose-online-option-to-receive-1099-g-tax-form/" title="Michiganders Receiving Unemployment Benefits Can Choose Online Option To Receive 1099-G Tax Form" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/12/GettyImages-1136890541.jpg?resize=55%2C55&#038;ssl=1" alt="Michiganders Receiving Unemployment Benefits Can Choose Online Option To Receive 1099-G Tax Form" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/12/29/michiganders-receiving-unemployment-benefits-can-choose-online-option-to-receive-1099-g-tax-form/" title="Michiganders Receiving Unemployment Benefits Can Choose Online Option To Receive 1099-G Tax Form" class="bump-view" data-bump-view="tp">Michiganders Receiving Unemployment Benefits Can Choose Online Option To Receive 1099-G Tax Form</a>
							</div>
													</li>
											<li>
						<a href="https://cwdetroit.cbslocal.com/2022/01/31/man-rescues-abandoned-dog-animal-control-sends-weather-warning/" title="Man Rescues Abandoned Dog, Animal Control Sends Weather Warning" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/01/CW50-DOG-ABANDON.00_00_08_00.Still001.jpg?resize=55%2C55&#038;ssl=1" alt="Man Rescues Abandoned Dog, Animal Control Sends Weather Warning" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2022/01/31/man-rescues-abandoned-dog-animal-control-sends-weather-warning/" title="Man Rescues Abandoned Dog, Animal Control Sends Weather Warning" class="bump-view" data-bump-view="tp">Man Rescues Abandoned Dog, Animal Control Sends Weather Warning</a>
							</div>
													</li>
											<li>
						<a href="https://cwdetroit.cbslocal.com/2022/01/26/npower-creating-tech-career-pathways-for-our-communitys-underserved-youth/" title="NPower Creating Tech Career Pathways For Our Community&#039;s Underserved Youth" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/01/Screen-Shot-2022-01-26-at-1.51.52-PM.jpg?resize=55%2C55&#038;ssl=1" alt="NPower Creating Tech Career Pathways For Our Community&#039;s Underserved Youth" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2022/01/26/npower-creating-tech-career-pathways-for-our-communitys-underserved-youth/" title="NPower Creating Tech Career Pathways For Our Community&#039;s Underserved Youth" class="bump-view" data-bump-view="tp">NPower Creating Tech Career Pathways For Our Community&#039;s Underserved Youth</a>
							</div>
													</li>
											<li>
						<a href="https://cwdetroit.cbslocal.com/2022/01/26/city-of-detroits-skills-for-life-program-offers-fast-track-to-better-future/" title="City of Detroit&#039;s Skills For Life Program Offers Fast Track To Better Future" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/01/Screen-Shot-2022-01-26-at-12.51.49-PM.jpg?resize=55%2C55&#038;ssl=1" alt="City of Detroit&#039;s Skills For Life Program Offers Fast Track To Better Future" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2022/01/26/city-of-detroits-skills-for-life-program-offers-fast-track-to-better-future/" title="City of Detroit&#039;s Skills For Life Program Offers Fast Track To Better Future" class="bump-view" data-bump-view="tp">City of Detroit&#039;s Skills For Life Program Offers Fast Track To Better Future</a>
							</div>
													</li>
											<li>
						<a href="https://cwdetroit.cbslocal.com/2022/01/31/the-inverse-method-superman-lois/" title="The Inverse Method - Superman &amp; Lois" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/01/SML-2.1.jpg?resize=55%2C55&#038;ssl=1" alt="The Inverse Method - Superman &amp; Lois" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2022/01/31/the-inverse-method-superman-lois/" title="The Inverse Method - Superman &amp; Lois" class="bump-view" data-bump-view="tp">The Inverse Method - Superman &amp; Lois</a>
							</div>
													</li>
											<li>
						<a href="https://cwdetroit.cbslocal.com/2022/01/27/100-year-old-holocaust-survivor-from-metro-detroit-remembers-family-other-victims-on-international-holocaust-remembrance-day/" title="100-Year-Old Holocaust Survivor From Metro Detroit Remembers Family, Other Victims On International Holocaust Remembrance Day" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/01/IMG_1069.jpeg?resize=55%2C55&#038;ssl=1" alt="100-Year-Old Holocaust Survivor From Metro Detroit Remembers Family, Other Victims On International Holocaust Remembrance Day" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2022/01/27/100-year-old-holocaust-survivor-from-metro-detroit-remembers-family-other-victims-on-international-holocaust-remembrance-day/" title="100-Year-Old Holocaust Survivor From Metro Detroit Remembers Family, Other Victims On International Holocaust Remembrance Day" class="bump-view" data-bump-view="tp">100-Year-Old Holocaust Survivor From Metro Detroit Remembers Family, Other Victims On International Holocaust Remembrance Day</a>
							</div>
													</li>
						</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://cwdetroit.cbslocal.com" class="logo"><img src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2015/09/cw50_230x86.png" alt="CW50 Detroit" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cw50detroit" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/cw50detroit" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://cwdetroit.cbslocal.com" class="logo"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CW50 Detroit" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2022 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cwdetroit.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-52919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52919"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Persoanl Information</a></li>
<li id="menu-item-68537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68537"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264"><a href="http://cwdetroit.cbslocal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-16485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16485"><a href="http://publicfiles.fcc.gov/tv-profile/WKBD-TV">Public File for WKBD-TV / CW50 Detroit</a></li>
<li id="menu-item-49756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49756"><a href="http://policies.cbslocal.com/fcc/detroit.television.contact.html">Public File Contact Us for WKBD-TV / CW50 Detroit</a></li>
<li id="menu-item-60381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60381"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-60380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60380"><a href="https://cwdetroit.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-10825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10825"><a href="http://cbsdetroit.com/eeo">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://cwdetroit.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKpeYmpaYAZYqhTN2czOISPSBXR598/brpRZkpFBuSnJ9bkJgMdox9rq2hmYmxkaG5kbk5AIieT2I=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1643217277g' type='text/css' media='all' />
<script type="text/javascript" src="https://cwdetroit.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1643141276g" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.3' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202205.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5.1',blog:'162246157',post:'79864',tz:'-5',srv:'cwdetroit.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246157', '79864' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>