<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://cwdetroit.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="keywords" content="coming up, cw, two sentence horror stories, cw, two sentence horror stories" />
<meta property="fb:pages" content="245397755489628" />
<title>Teatime &#8211; Two Sentence Horror Stories &#8211; CW50 Detroit</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CW50 Detroit &raquo; Feed" href="https://cwdetroit.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://cwdetroit.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsFoKYoM4Sz6mRHXsKB9xfULKhhVUYmV77DcawyMqK1yQC5Q7BsxgTVYkVhN4tlTdS8oZbiIF0761O/gJwmDQrWxMSKLddzhSnT1nCOIqtY1+G7S6He4HKmjWM6Zu86GoFnIpEje8tHrUYFh7UuR5+X8qpDZx6f9ew2U4TeNxOpyH8Ql1gZ9V' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://cwdetroit.cbslocal.com/_static/??-eJytU1tSwzAMvBCuSZsy/DCcxXE0qVv5MbbSTG6PHFJCCNCE4c967EorWbILQntH4EjSCSwkqask0GuFMlGPsNMpPcjf0ozT2NbZlZIMqgFBYAMqWoHNEEB2Okr3swO2jXFJWl+3yJEhQVjluGgcuKgPUG5suTP11PKKLr7ojX/pPJ18JO1vLJO5oTzYCup3/PAUaBIJrUihbzbKYBVGI4jrNLxZvGZqWTHwwlWqqGI//g5r3BJxZqFQGzVudmbwlHuIAqFRul8H59hnewZaPXHecgP0sfH8XpDYVtxgZ6CgWG3xuDsuOMgHEXzi18oTuf9xrYqXTD2ehUcf/+Ug5rz+CrGL5pvL/El65hgdGfNqX4qncn8sD8/F/g1RZJbs' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type="text/javascript" src="https://cwdetroit.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdtDEQF8RbSpeNljQtawra7ykTB3YbSJysOLZjBR5RmcCCLCAX9JjAnJOiYDSBZUO5K5RLEANNvSWqvOXKpQ2sNbpVjkh5sJzAhy5T2ehuNhdQ9+YzYRF9yzhOb1glUt4Ooxb8qdMsUF6zHnB8RS8IVe5dJcSvntNnNmIDp38UQioTSyq5J3+s922za7eHunFPsNC6Ng==" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.3' id='partner__video__anvato-js'></script>
<script type="text/javascript" src="https://cwdetroit.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILdoYiAviW7o06lKl7URS9vtU0y5c2M2yn23Y1g5LNsoGtlAiBZy1k4JOgDNK9c2KCs4vpPyhPnHuo17gX7HxQcrs5JT8uXgbo9BpZ5UaOCuk4qu0ZGMfyPaJQ7aJV3oO92m8TdfHMMYvCrJUzg==" ></script><link rel="https://api.w.org/" href="https://cwdetroit.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cwdetroit.cbslocal.com/wp-json/wp/v2/posts/78951" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cwdetroit.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cwdetroit.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://cbsloc.al/3KwmnIV' />
<link rel="alternate" type="application/json+oembed" href="https://cwdetroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwdetroit.cbslocal.com%2F2022%2F01%2F22%2Fteatime-two-sentence-horror-stories%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cwdetroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwdetroit.cbslocal.com%2F2022%2F01%2F22%2Fteatime-two-sentence-horror-stories%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	
<meta property="og:title" content="Teatime - Two Sentence Horror Stories" /><meta property="og:image" content="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/01/TWO304_0019_f.jpg?w=1200" /><meta property="og:image:secure_url" content="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/01/TWO304_0019_f.jpg?w=1200" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:description" content="A babysitter’s latest gig takes a sinister turn when she discovers the controlling little girl has a collection of evil dolls." /><meta property="og:type" content="article" /><meta property="og:url" content="https://cwdetroit.cbslocal.com/2022/01/22/teatime-two-sentence-horror-stories/" /><meta property="article:published_time" content="2022-01-22T00:13:57+00:00" /><meta property="article:suggested-social-copy" content="A babysitter’s latest gig takes a sinister turn when she discovers the controlling little girl has a collection of evil dolls." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Coming up,CW,Two Sentence Horror Stories" /><meta property="article:publisher" content="http://www.facebook.com/cw50detroit" /><meta property="article:author" content="http://www.facebook.com/cw50detroit" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/01/TWO304_0019_f.jpg?w=1200"><meta name="twitter:title" content="Teatime - Two Sentence Horror Stories"/><meta name="twitter:description" content="A babysitter’s latest gig takes a sinister turn when she discovers the controlling little girl has a collection of evil dolls."/><meta name="twitter:site" content="/cw50detroit"/>
<link rel="canonical" href="https://cwdetroit.cbslocal.com/2022/01/22/teatime-two-sentence-horror-stories/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://cwdetroit.cbslocal.com/2022/01/22/teatime-two-sentence-horror-stories/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/cwdetroit.cbslocal.com","url":"https:\/\/cwdetroit.cbslocal.com","name":"CW50 Detroit","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cwdetroit.cbslocal.com\/wp-content\/uploads\/sites\/31326028\/2018\/07\/4_detroit_cw50.png?w=158"}},"url":"https:\/\/cwdetroit.cbslocal.com\/2022\/01\/22\/teatime-two-sentence-horror-stories\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cwdetroit.cbslocal.com\/2022\/01\/22\/teatime-two-sentence-horror-stories\/"},"headline":"Teatime &#8211; Two Sentence Horror Stories","description":"A babysitter\u2019s latest gig takes a sinister turn when she discovers the controlling little girl has a collection of evil dolls.","image":"https:\/\/cwdetroit.cbslocal.com\/wp-content\/uploads\/sites\/31326028\/2022\/01\/TWO304_0019_f.jpg?w=1200","keywords":["Coming up","CW","Two Sentence Horror Stories","Teatime - Two Sentence Horror Stories"],"datePublished":"2022-01-22T00:13:57+00:00","dateModified":"2022-01-22T00:13:57+00:00","author":{"@type":"Organization","name":"CW50 Detroit"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CW.DET","default",["teatimetwosentencehorrorstories","post","article","comingup","cw","twosentencehorrorstories"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-64" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-64" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"coming-up;cw;two-sentence-horror-stories;","dimension2":"article"});gtag("config","UA-2438645-64");</script>

<!-- WP Header - End -->

	<meta name="description" content="A babysitter’s latest gig takes a sinister turn when she discovers the controlling little girl has a collection of evil dolls." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-78951 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://cwdetroit.cbslocal.com" id="header-logo"><img src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2018/07/4_detroit_cw50.png?w=158" alt="CW50 Detroit" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Latest Update</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/2022/01/21/consumer-alert-how-to-avoid-fake-n95-kn95-masks/" title="Consumer Alert: How To Avoid Fake N95, KN95 Masks" class="cbs-thumbnail-link item-1642822242" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Consumer Alert: How To Avoid Fake N95, KN95 Masks</strong><em class="description">Here are a few tips to avoid purchasing fake N95 of KN95 face masks.</em></div></a><a href="https://cwdetroit.cbslocal.com/2022/01/21/flint-public-schools-staying-virtual-indefinitely-due-to-large-amount-of-positive-covid-19-cases/" title="Flint Public Schools Staying Virtual Indefinitely Due To Large Amount Of Positive COVID-19 Cases" class="cbs-thumbnail-link item-1642822091" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/01/School_Zoom_Flint.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Flint Public Schools Staying Virtual Indefinitely Due To Large Amount Of Positive COVID-19 Cases</strong><em class="description">Flint students will remain out of the classroom even longer due to a surge of new COVID-19 cases.</em></div></a><a href="https://cwdetroit.cbslocal.com/2022/01/21/state-fears-confusion-after-michigan-restaurant-wins-in-dining-ban-case/" title="State Fears Confusion After Michigan Restaurant Wins In Dining Ban Case" class="cbs-thumbnail-link item-1642796279" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/01/gavel02-2.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">State Fears Confusion After Michigan Restaurant Wins In Dining Ban Case</strong><em class="description">A court decision in favor of a northern Michigan restaurant could have dangerous consequences for confronting the COVID-19 pandemic, the state health department said in asking a judge to suspend the ruling or at least publicly clarify the impact.</em></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Eye on Detroit</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/2021/09/01/dutton-farm/" title="The Mission of Dutton Farm" class="cbs-thumbnail-link item-1630549843 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/02/dutton.jpg?w=625&#038;h=352&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Mission of Dutton Farm</strong><em class="description">Changing The Future of Possibilities For People With Disabilities</em></div></a></div>
</div></div><div id="embed-list-3" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Coming Up</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/2022/01/18/stabba-dabba-deck-penn-teller-fool-us/" title="Stabba Dabba Deck - Penn &amp; Teller: Fool Us" class="cbs-thumbnail-link item-1642482349" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/01/PEN-1.21.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Stabba Dabba Deck - Penn &amp; Teller: Fool Us</strong><em class="description">Aspiring magicians are invited to perform their best trick to try and fool the world-famous team of Penn &amp; Teller, who will get to see the trick only once and have to immediately try to work it out. </em></div></a><a href="https://cwdetroit.cbslocal.com/2022/01/18/the-witch-tree-symbol-nancy-drew/" title="The Witch Tree Symbol - Nancy Drew" class="cbs-thumbnail-link item-1642482260" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/01/NCD-1.21.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Witch Tree Symbol - Nancy Drew</strong><em class="description">Nancy searches for a missing person targeted by Temperance, who has also placed a fatal hex on the kids of the Youth Center.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://cwdetroit.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-4" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/2022/01/21/consumer-alert-how-to-avoid-fake-n95-kn95-masks/" title="Consumer Alert: How To Avoid Fake N95, KN95 Masks" class="cbs-thumbnail-link item-1642822242" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Consumer Alert: How To Avoid Fake N95, KN95 Masks</strong><em class="description">Here are a few tips to avoid purchasing fake N95 of KN95 face masks.</em></div></a><a href="https://cwdetroit.cbslocal.com/2022/01/21/flint-public-schools-staying-virtual-indefinitely-due-to-large-amount-of-positive-covid-19-cases/" title="Flint Public Schools Staying Virtual Indefinitely Due To Large Amount Of Positive COVID-19 Cases" class="cbs-thumbnail-link item-1642822091" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/01/School_Zoom_Flint.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Flint Public Schools Staying Virtual Indefinitely Due To Large Amount Of Positive COVID-19 Cases</strong><em class="description">Flint students will remain out of the classroom even longer due to a surge of new COVID-19 cases.</em></div></a><a href="https://cwdetroit.cbslocal.com/2022/01/21/state-fears-confusion-after-michigan-restaurant-wins-in-dining-ban-case/" title="State Fears Confusion After Michigan Restaurant Wins In Dining Ban Case" class="cbs-thumbnail-link item-1642796279" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/01/gavel02-2.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">State Fears Confusion After Michigan Restaurant Wins In Dining Ban Case</strong><em class="description">A court decision in favor of a northern Michigan restaurant could have dangerous consequences for confronting the COVID-19 pandemic, the state health department said in asking a judge to suspend the ruling or at least publicly clarify the impact.</em></div></a><a href="https://cwdetroit.cbslocal.com/2022/01/21/msu-police-find-body-that-is-believed-to-be-brendan-santo-in-red-cedar-river/" title="MSU Police Find Body That Is Believed To Be Brendan Santo In Red Cedar River" class="cbs-thumbnail-link item-1642792808" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/01/Brendan-Santo.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">MSU Police Find Body That Is Believed To Be Brendan Santo In Red Cedar River</strong><em class="description">The Michigan State Police have recovered a body that is believed to be 18-year-old Brendan Santo, who was last seen on Oct. 29, 2021.</em></div></a><a href="https://cwdetroit.cbslocal.com/2022/01/21/michigan-prisons-follows-cdc-allows-covid-positive-staff-to-work-after-5-days-with-mild-symptoms/" title="Michigan Prisons Follows CDC, Allows COVID-Positive Staff To Work After 5 Days With Mild Symptoms" class="cbs-thumbnail-link item-1642792117" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/01/GettyImages-1285925009.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Prisons Follows CDC, Allows COVID-Positive Staff To Work After 5 Days With Mild Symptoms</strong><em class="description">Although infection rates are high among staff and inmates, Michigan prison officials allowing COVID positive staff to return to work following 5 days of testing positive with mild symptoms, per CDC recommendation.</em></div></a><a href="https://cwdetroit.cbslocal.com/2022/01/21/michigan-republicans-sue-to-block-states-new-congressional-map/" title="Michigan Republicans Sue To Block State&#039;s New Congressional Map" class="cbs-thumbnail-link item-1642791184" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/01/GettyImages-1084635026-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Republicans Sue To Block State&#039;s New Congressional Map</strong><em class="description">Michigan Republicans sued to block the state&#039;s new congressional map, saying it is constitutionally flawed because of population deviations, too much splitting of municipal lines and the carving up of “communities of interest.”</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link"><a href="http://cwdetroit.cbslocal.com/cw-detroit-tv-schedule" title="TV Schedule" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a></li><li class="menu-top-item item-3 w-link"><a href="http://cwdetroit.cbslocal.com/tag/cw50-street-team/" title="Street Team" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Street Team</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://cwdetroit.cbslocal.com/category/detroit-proud/" title="Detroit Proud" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Detroit Proud</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-5" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/2020/02/24/detroit-proud-playlist-hamtramck-music-festival/" title="Detroit Proud Playlist: Hamtramck Music Festival" class="cbs-thumbnail-link item-1582565278" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Hamtramck Music Festival</strong><em class="description">The City of Hamtramck comes alive with art, culture, and music via the Hamtramck Music Festival, featuring 200 bands playing 24 venues and restaurants.</em></div></a><a href="https://cwdetroit.cbslocal.com/2019/09/04/detroit-proud-playlist-dally-in-the-alley/" title="Detroit Proud Playlist: Dally In The Alley" class="cbs-thumbnail-link item-1567614651" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Dally In The Alley</strong><em class="description">Dally in the Alley is the go-to event of the summer to discover your new favorite local headliner or underground group. Get into the spirit with this week&#039;s Playlist!</em></div></a><a href="https://cwdetroit.cbslocal.com/2019/07/16/detroit-proud-playlist-pig-whiskey-2019/" title="Detroit Proud Playlist: Pig &amp; Whiskey 2019" class="cbs-thumbnail-link item-1563305958" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Pig &amp; Whiskey 2019</strong><em class="description">Pig &amp; Whiskey Festival encapsulates a Michigan summer in one weekend. We’ve curated a schedule with an eclectic mix of bands that pairs well with any kind of BBQ, brew, or whiskey that you choose to enjoy alongside the music.</em></div></a><a href="https://cwdetroit.cbslocal.com/2019/03/04/detroit-proud-playlist-hamtramck-music-festival-2019/" title="Detroit Proud Playlist: Hamtramck Music Festival 2019!" class="cbs-thumbnail-link item-1551716768" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Hamtramck Music Festival 2019!</strong><em class="description">It&#039;s that time of year again! We’ve selected an eclectic mix of can’t-miss bands playing this weekend&#039;s Hamtramck Music Festival for this week&#039;s Detroit Proud Playlist!</em></div></a><a href="https://cwdetroit.cbslocal.com/2019/02/18/detroit-proud-playlist-guest-dj-vazum-frontman-zach-pliska/" title="Detroit Proud Playlist: Guest DJ - VAZUM Frontman Zach Pliska!" class="cbs-thumbnail-link item-1550466084" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2013/08/dpplaylistimage2.jpg?w=478&#038;h=359&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Guest DJ - VAZUM Frontman Zach Pliska!</strong><em class="description">This week, we have a special Guest DJ-ed playlist, curated by VAZUM frontman Zach Pliska! Zach put his own spin on our Detroit Proud Playlist this week - check out his picks below!</em></div></a><a href="https://cwdetroit.cbslocal.com/2018/12/03/detroit-proud-playlist-week-of-12-3/" title="Detroit Proud Playlist: Week of 12/3" class="cbs-thumbnail-link item-1543848574" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2013/07/dpplaylistimage2.jpg?w=478&#038;h=359&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Week of 12/3</strong><em class="description">The playlist is here for another week of Detroit music! We have new tunes, old tunes, and a little something for everyone. Check it out!</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="http://cwdetroit.cbslocal.com/video/category/spoken-word-wkbdtv/">News</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/video/6187486-police-seek-suspect-who-killed-64-year-old-man-in-fatal-shooting-at-detroit-market/" title="Police Seek Suspect Who Killed 64-Year-Old Man In Fatal Shooting At Detroit Market" class="cbs-thumbnail-link item-1642522440 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ecdn.mp.lura.live/1/998160/anv-pvw/AAD/D39/AADD39D3DF8EB295C238863C1B756AD9_2.jpg?Expires=1737417600&#038;KeyName=mcpkey1&#038;Signature=kfRjEZYqsXcrXktTI4yEg_wcRnU"></span></div><div class="title-wrapper"><strong class="title">Police Seek Suspect Who Killed 64-Year-Old Man In Fatal Shooting At Detroit Market</strong><em class="description">Police are seeking assistance locating a suspect in connection to a homicide at a market in Detroit. </em></div><time datetime="2022-01-18T16:14:00+00:00" title="January 18, 2022 at 11:14 am">4 days ago</time></a><a href="https://cwdetroit.cbslocal.com/video/6186663-michigan-matters-mobility-revolution/" title="Michigan Matters: Mobility Revolution" class="cbs-thumbnail-link item-1642339800 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/966/F67/966F6701F4995D8A317DDEC544F2CD4F.jpg?Expires=1737417600&#038;KeyName=mcpkey1&#038;Signature=vKq_tZqSjqQcsm72wOr2BmFdTpk"></span></div><div class="title-wrapper"><strong class="title">Michigan Matters: Mobility Revolution</strong><em class="description">Senior Producer/Host Carol Cain discusses mobility revolution and how electric cars, drones and planes will evolve with  Mujeeb Ijaz of ONC,  Trevor Pawl, Chief Mobility Officer of Michigan,  Brett Adcock of Archer Aviation, and Glenn Stevens, of MICHAuto who share latest developments.</em></div><time datetime="2022-01-16T13:30:00+00:00" title="January 16, 2022 at 8:30 am">6 days ago</time></a><a href="https://cwdetroit.cbslocal.com/video/6183281-michigan-matters-2022-politics/" title="Michigan Matters: 2022 Politics" class="cbs-thumbnail-link item-1641735000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/E42/E99/E42E99378412389D4213E42CD2FF2777.jpg?Expires=1737417600&#038;KeyName=mcpkey1&#038;Signature=8KMLtW3otiTs6n3boamQYkLlNEA"></span></div><div class="title-wrapper"><strong class="title">Michigan Matters: 2022 Politics</strong><em class="description">Senior Producer/Host Carol Cain discusses politics with Lavora Barnes, chair, Michigan Democratic Party, Rocky Raczkowski, chair, Oakland County Republican Party, David Dulio, Director of Oakland University Center for Civic Engagement, and Matt Grossmann, Director, MSU’s Institute for Public Policy and Social Research appear to talk about a blockbuster political year in Michigan and the road ahead.</em></div><time datetime="2022-01-09T13:30:00+00:00" title="January 9, 2022 at 8:30 am">13 days ago</time></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Community Affairs</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/video/6187452-community-connect-segments-dr-john-bisognano/" title="Community Connect Segments - Dr. John Bisognano" class="cbs-thumbnail-link item-1642249800 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/E9A/52C/E9A52CE7CA9A376EC8C3131FE7266536.jpg?Expires=1737417600&#038;KeyName=mcpkey1&#038;Signature=shKdxno6G2sV6VM-1gsJ1WOI4Vw"></span></div><div class="title-wrapper"><strong class="title">Community Connect Segments - Dr. John Bisognano</strong><em class="description">On this week&#039;s Community Connect – Tips and tricks for focusing the start of the new year on the health and wellness of you and your family – Watch Saturday at 7am on CW50.</em></div><time datetime="2022-01-15T12:30:00+00:00" title="January 15, 2022 at 7:30 am">7 days ago</time></a><a href="https://cwdetroit.cbslocal.com/video/6184281-community-connect-segments-joyce-dixson-haskett/" title="Community Connect Segments - Joyce Dixson-Haskett" class="cbs-thumbnail-link item-1641645000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/33A/FF7/33AFF705A2AF7E155071DF5C22D7A604.jpg?Expires=1737417600&#038;KeyName=mcpkey1&#038;Signature=CmwNX1FP_SQOtSACHQlqRQTdKPA"></span></div><div class="title-wrapper"><strong class="title">Community Connect Segments - Joyce Dixson-Haskett</strong><em class="description">On this week&#039;s Community Connect – Hear the stories of human trafficking survivors and what they&#039;re doing now to help others with similar stories - Watch Saturday 7am on CW50</em></div><time datetime="2022-01-08T12:30:00+00:00" title="January 8, 2022 at 7:30 am">14 days ago</time></a><a href="https://cwdetroit.cbslocal.com/video/6179952-community-connect-segments-johnny-agar/" title="Community Connect Segments - Johnny Agar" class="cbs-thumbnail-link item-1640431800 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/BAC/1F9/BAC1F9C6D2F52EC160F103163FB4462B.jpg?Expires=1737417600&#038;KeyName=mcpkey1&#038;Signature=p9r3-jHCim5lXDiOpRCP0OMgJw8"></span></div><div class="title-wrapper"><strong class="title">Community Connect Segments - Johnny Agar</strong><em class="description">On this week&#039;s Community Connect - Experience the life stories of people who have accomplished extraordinary feats faced with immense challenges - Watch Saturday 6am on CW50</em></div><time datetime="2021-12-25T11:30:00+00:00" title="December 25, 2021 at 6:30 am">28 days ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-link"><a href="http://detroit.cbslocal.com/" title="CBS Detroit" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS Detroit</strong></div></a></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/wwj-tv/" title="WWJ-TV" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">WWJ-TV</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-8" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">03:07 AM</strong><em class="description">The Doctors</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">04:00 AM</strong><em class="description">Origins</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">04:30 AM</strong><em class="description">Animals Unleashed</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">05:00 AM</strong><em class="description">Paid Program</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">05:30 AM</strong><em class="description">Paid Program</em></div></div></div>
</div></div><a class="view-all" href="https://cwdetroit.cbslocal.com/program-guide/">View All Programs</a></div></div></li><li class="menu-item item-1"><a href="/live/channel/wkbd-tv/" title="WKBD-TV" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">WKBD-TV</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-9" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">03:07 AM</strong><em class="description">The Doctors</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">04:00 AM</strong><em class="description">Origins</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">04:30 AM</strong><em class="description">Animals Unleashed</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">05:00 AM</strong><em class="description">Paid Program</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">05:30 AM</strong><em class="description">Paid Program</em></div></div></div>
</div></div><a class="view-all" href="https://cwdetroit.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	
	<div id="info-search"><form action="https://cwdetroit.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Teatime &#8211; Two Sentence Horror Stories</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">January 22, 2022 at 12:13 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://cwdetroit.cbslocal.com/tag/cw/">CW</a>, <a href="https://cwdetroit.cbslocal.com/tag/two-sentence-horror-stories/">Two Sentence Horror Stories</a></div></div></section><section id="column_block_10" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-image  close-btn" id="featured-media"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/01/TWO304_0019_f.jpg?w=1024&#038;h=576&#038;crop=1"></span></div></div></section>
<div class="main-story-wrapper"><p><em><strong>TWO SENTENCE HORROR STORIES</strong></em> – Sunday, January 23, 2022, at 9:30pm<p>OF ALL MY TOYS, I LOVE THIS DOLL THE BEST… – A babysitter’s latest gig takes a sinister turn when she discovers the controlling little girl has a collection of evil dolls.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://cwdetroit.cbslocal.com/2022/01/21/consumer-alert-how-to-avoid-fake-n95-kn95-masks/" target="_blank">Consumer Alert: How To Avoid Fake N95, KN95 Masks</a><p>Christina Orjalo, Sophia Reid-Gantzert, Matthew James Dowden, Paula Lindberg and Rami Kahlon star.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://cwdetroit.cbslocal.com/2022/01/21/flint-public-schools-staying-virtual-indefinitely-due-to-large-amount-of-positive-covid-19-cases/" target="_blank">Flint Public Schools Staying Virtual Indefinitely Due To Large Amount Of Positive COVID-19 Cases</a><p>Kailey & Sam Spears directed the episode written by Stephanie Adams-Santos.</p><p>(#304).</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://cwdetroit.cbslocal.com/2022/01/21/state-fears-confusion-after-michigan-restaurant-wins-in-dining-ban-case/" target="_blank">State Fears Confusion After Michigan Restaurant Wins In Dining Ban Case</a><p>Original airdate 1/23/2022.</p></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3KwmnIV"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3KwmnIV"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3KwmnIV"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-11"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cw50detroit" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/cw50detroit" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://cwdetroit.cbslocal.com/2022/01/19/person-of-interest-in-zion-foster-case-turns-himself-in/" title="Person Of Interest In Zion Foster Case Turns Himself In" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/01/BRAZIER-FOSTER-PIC.00_00_07_24.Still001.jpg?resize=55%2C55&#038;ssl=1" alt="Person Of Interest In Zion Foster Case Turns Himself In" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2022/01/19/person-of-interest-in-zion-foster-case-turns-himself-in/" title="Person Of Interest In Zion Foster Case Turns Himself In" class="bump-view" data-bump-view="tp">Person Of Interest In Zion Foster Case Turns Himself In</a>
							</div>
													</li>
											<li>
						<a href="https://cwdetroit.cbslocal.com/2022/01/21/msu-police-find-body-that-is-believed-to-be-brendan-santo-in-red-cedar-river/" title="MSU Police Find Body That Is Believed To Be Brendan Santo In Red Cedar River" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/01/Brendan-Santo.jpg?resize=55%2C55&#038;ssl=1" alt="MSU Police Find Body That Is Believed To Be Brendan Santo In Red Cedar River" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2022/01/21/msu-police-find-body-that-is-believed-to-be-brendan-santo-in-red-cedar-river/" title="MSU Police Find Body That Is Believed To Be Brendan Santo In Red Cedar River" class="bump-view" data-bump-view="tp">MSU Police Find Body That Is Believed To Be Brendan Santo In Red Cedar River</a>
							</div>
													</li>
											<li>
						<a href="https://cwdetroit.cbslocal.com/2022/01/18/dismembered-remains-found-in-detroit-family-fears-its-missing-mother-latima-warren/" title="Dismembered Remains Found In Detroit, Family Fears It&#039;s Missing Mother Latima Warren" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/01/Clip0019.MXF_.09_17_27_29.Still001.jpg?resize=55%2C55&#038;ssl=1" alt="Dismembered Remains Found In Detroit, Family Fears It&#039;s Missing Mother Latima Warren" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2022/01/18/dismembered-remains-found-in-detroit-family-fears-its-missing-mother-latima-warren/" title="Dismembered Remains Found In Detroit, Family Fears It&#039;s Missing Mother Latima Warren" class="bump-view" data-bump-view="tp">Dismembered Remains Found In Detroit, Family Fears It&#039;s Missing Mother Latima Warren</a>
							</div>
													</li>
											<li>
						<a href="https://cwdetroit.cbslocal.com/2022/01/20/2-workers-hurt-in-explosion-at-us-steel-plant-in-ecorse/" title="2 Workers Hurt In Explosion At US Steel Plant In Ecorse" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/01/GettyImages-1185364077.jpg?resize=55%2C55&#038;ssl=1" alt="2 Workers Hurt In Explosion At US Steel Plant In Ecorse" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2022/01/20/2-workers-hurt-in-explosion-at-us-steel-plant-in-ecorse/" title="2 Workers Hurt In Explosion At US Steel Plant In Ecorse" class="bump-view" data-bump-view="tp">2 Workers Hurt In Explosion At US Steel Plant In Ecorse</a>
							</div>
													</li>
											<li>
						<a href="https://cwdetroit.cbslocal.com/2022/01/21/woman-identified-27-years-after-remains-found-in-ottawa-county/" title="Woman Identified 27 Years After Remains Found In Ottawa County" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/01/istock-521989614-3.jpg?resize=55%2C55&#038;ssl=1" alt="Woman Identified 27 Years After Remains Found In Ottawa County" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2022/01/21/woman-identified-27-years-after-remains-found-in-ottawa-county/" title="Woman Identified 27 Years After Remains Found In Ottawa County" class="bump-view" data-bump-view="tp">Woman Identified 27 Years After Remains Found In Ottawa County</a>
							</div>
													</li>
											<li>
						<a href="https://cwdetroit.cbslocal.com/2022/01/21/consumer-alert-how-to-avoid-fake-n95-kn95-masks/" title="Consumer Alert: How To Avoid Fake N95, KN95 Masks" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/01/N95_Masks.jpeg?resize=55%2C55&#038;ssl=1" alt="Consumer Alert: How To Avoid Fake N95, KN95 Masks" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2022/01/21/consumer-alert-how-to-avoid-fake-n95-kn95-masks/" title="Consumer Alert: How To Avoid Fake N95, KN95 Masks" class="bump-view" data-bump-view="tp">Consumer Alert: How To Avoid Fake N95, KN95 Masks</a>
							</div>
													</li>
											<li>
						<a href="https://cwdetroit.cbslocal.com/2021/12/27/detroit-police-searching-for-person-of-interest-after-woman-13-year-old-found-dead-on-christmas/" title="Detroit Police Searching For Person Of Interest After Woman, 13-Year-Old Found Dead On Christmas" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/12/D-McDonald.jpg?resize=55%2C55&#038;ssl=1" alt="Detroit Police Searching For Person Of Interest After Woman, 13-Year-Old Found Dead On Christmas" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/12/27/detroit-police-searching-for-person-of-interest-after-woman-13-year-old-found-dead-on-christmas/" title="Detroit Police Searching For Person Of Interest After Woman, 13-Year-Old Found Dead On Christmas" class="bump-view" data-bump-view="tp">Detroit Police Searching For Person Of Interest After Woman, 13-Year-Old Found Dead On Christmas</a>
							</div>
													</li>
											<li>
						<a href="https://cwdetroit.cbslocal.com/2020/02/24/detroit-proud-playlist-hamtramck-music-festival/" title="Detroit Proud Playlist: Hamtramck Music Festival" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?resize=55%2C55&#038;ssl=1" alt="Detroit Proud Playlist: Hamtramck Music Festival" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2020/02/24/detroit-proud-playlist-hamtramck-music-festival/" title="Detroit Proud Playlist: Hamtramck Music Festival" class="bump-view" data-bump-view="tp">Detroit Proud Playlist: Hamtramck Music Festival</a>
							</div>
													</li>
											<li>
						<a href="https://cwdetroit.cbslocal.com/2022/01/19/new-rule-allows-18-year-olds-to-drive-semi-trucks-across-state-lines/" title="New Rule Allows 18-Year-Olds To Drive Semi Trucks Across State Lines" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/01/GettyImages-1147203724.jpg?resize=55%2C55&#038;ssl=1" alt="New Rule Allows 18-Year-Olds To Drive Semi Trucks Across State Lines" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2022/01/19/new-rule-allows-18-year-olds-to-drive-semi-trucks-across-state-lines/" title="New Rule Allows 18-Year-Olds To Drive Semi Trucks Across State Lines" class="bump-view" data-bump-view="tp">New Rule Allows 18-Year-Olds To Drive Semi Trucks Across State Lines</a>
							</div>
													</li>
											<li>
						<a href="https://cwdetroit.cbslocal.com/2022/01/22/the-ransom-of-the-forsaken-soul-nancy-drew/" title="The Ransom of the Forsaken Soul - Nancy Drew" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2022/01/NCD313a_0179r.jpg?resize=55%2C55&#038;ssl=1" alt="The Ransom of the Forsaken Soul - Nancy Drew" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2022/01/22/the-ransom-of-the-forsaken-soul-nancy-drew/" title="The Ransom of the Forsaken Soul - Nancy Drew" class="bump-view" data-bump-view="tp">The Ransom of the Forsaken Soul - Nancy Drew</a>
							</div>
													</li>
						</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://cwdetroit.cbslocal.com" class="logo"><img src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2015/09/cw50_230x86.png" alt="CW50 Detroit" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cw50detroit" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/cw50detroit" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://cwdetroit.cbslocal.com" class="logo"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CW50 Detroit" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2022 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cwdetroit.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-52919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52919"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Persoanl Information</a></li>
<li id="menu-item-68537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68537"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264"><a href="http://cwdetroit.cbslocal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-16485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16485"><a href="http://publicfiles.fcc.gov/tv-profile/WKBD-TV">Public File for WKBD-TV / CW50 Detroit</a></li>
<li id="menu-item-49756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49756"><a href="http://policies.cbslocal.com/fcc/detroit.television.contact.html">Public File Contact Us for WKBD-TV / CW50 Detroit</a></li>
<li id="menu-item-60381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60381"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-60380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60380"><a href="https://cwdetroit.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-10825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10825"><a href="http://cbsdetroit.com/eeo">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://cwdetroit.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKpeYmpaYAZYqhTN2czOISPSBXR598/brpRZkpFBuSnJ9bkJgMdox9rq2hmYmRqYmxhaERAIipT14=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1642543812g' type='text/css' media='all' />
<script type="text/javascript" src="https://cwdetroit.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1641496684g" ></script><script src='https://stats.wp.com/e-202203.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5',blog:'162246157',post:'78951',tz:'-5',srv:'cwdetroit.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246157', '78951' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>