<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://cwdetroit.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="keywords" content="coronavirus, health, news, ticker, coronavirus, covid vaccine, covid-19 vaccine, pfizer, pfizer vaccine booster, vaccine booster" />
<meta property="fb:pages" content="245397755489628" />
<title>FDA Authorizes Pfizer COVID-19 Vaccine Boosters For Ages 16-17 &#8211; CW50 Detroit</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CW50 Detroit &raquo; Feed" href="https://cwdetroit.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://cwdetroit.cbslocal.com/_static/??-eJytj0kOwjAMRS9EsFrEtECcJYMpUR07yiCuT0jZsIJKrGx/+319wyMqK1yQC5Q7BsxgTVYkVhN4tlTdS8oZbiIF07a1G/gJwmDQLWxMSKLddzhSnTxnCOIqtY1+G7S6Hu4HKmjWE6Zu86GoFnIuEle8tHjUYFh7UuR5/n8qpDZx6f9ew2U47E7jMO6P5yd1iJ9d' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://cwdetroit.cbslocal.com/_static/??-eJytU9tugzAM/aGlKaKqtodp3xISi6Z1LkpMEX9fw+gYY1th2lt8Occ+dizbKHTwBJ4kncBBlrrKAoNWKDN1CDud85P8Lc16jY3pXTnLqGoQBC6iohXYHgLITk/5cXbEprY+SxdMgxwZEoRTnoumgYu6CIeNLbfWTC2v6OKL3vSXzvMpJNLhzjKZG8qDq8C844enQJtJaEUKQ71RBquwGkFcp+HN4oapZcXAC1epkkrd+Duc9UvEmYWCsWrc7MzgKXeQBEKtdLcOzrHP9gy0euK85RroY+P9e0HiGnGHnYGiYrXFflcuOChEEUPm18oTefxxnUqXnno8i4Ah/ctBzHnDFVKb7DeX+ZP0nmN09Jg391ocy5f98+FYlDdPFJbt' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type="text/javascript" src="https://cwdetroit.cbslocal.com/_static/??-eJy1UEEOwjAM+xCljKEJDoi3lC4bLWlalhS031MmDuw2kDhZcWzHin4kZSMJkGi5QADW9swKozWoHVnMbaE86xRx7BziOjhae17ppUa/yJEw945Yh9hmLBvTTuYC6r79TJhF3zIM4xsWiVRw/WAEfuo0CVQwZHoYXtEzQpV7V4npq+d0may4SPyPQoBlIuGSewrHqqkPm/2uqWr/BLDzujs=" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.2' id='partner__video__anvato-js'></script>
<script type="text/javascript" src="https://cwdetroit.cbslocal.com/_static/??-eJyFjc0OgzAMg19oEMHEfg7TnqWkUUmVpmhpx+uvQrvsMm6W/dmGbe0wayEtUBZKZICzdZLRCbCiVN+saOD8QsZv6hNrH+0E/4qND5JnJ4fkz8WrMAoddlapgdUgZV+lJRv7QGWf+Mo28UyP4XK+jcM4Xe/xAwrBVNY=" ></script><link rel="https://api.w.org/" href="https://cwdetroit.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cwdetroit.cbslocal.com/wp-json/wp/v2/posts/75764" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cwdetroit.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cwdetroit.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://cbsloc.al/3rOVQzs' />
<link rel="alternate" type="application/json+oembed" href="https://cwdetroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwdetroit.cbslocal.com%2F2021%2F12%2F09%2Ffda-authorizes-pfizer-covid-19-vaccine-boosters-for-ages-16-17%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cwdetroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwdetroit.cbslocal.com%2F2021%2F12%2F09%2Ffda-authorizes-pfizer-covid-19-vaccine-boosters-for-ages-16-17%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="FDA Authorizes Pfizer COVID-19 Vaccine Boosters For Ages 16-17" /><meta property="og:image" content="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/12/GettyImages-1344323398.jpg?w=1500" /><meta property="og:image:secure_url" content="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/12/GettyImages-1344323398.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="1002" /><meta property="og:description" content="About 2.6 million U.S. teens in this age group would be eligible for boosters already -- a small addition to the 141 million adults already eligible for boosters." /><meta property="og:type" content="article" /><meta property="og:url" content="https://cwdetroit.cbslocal.com/2021/12/09/fda-authorizes-pfizer-covid-19-vaccine-boosters-for-ages-16-17/" /><meta property="article:published_time" content="2021-12-09T12:11:17+00:00" /><meta property="article:suggested-social-copy" content="About 2.6 million U.S. teens in this age group would be eligible for boosters already -- a small addition to the 141 million adults already eligible for boosters." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Coronavirus,Health,News,Ticker" /><meta property="article:publisher" content="http://www.facebook.com/cw50detroit" /><meta property="article:author" content="http://www.facebook.com/cw50detroit" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/12/GettyImages-1344323398.jpg?w=1500"><meta name="twitter:title" content="FDA Authorizes Pfizer COVID-19 Vaccine Boosters For Ages 16-17"/><meta name="twitter:description" content="About 2.6 million U.S. teens in this age group would be eligible for boosters already -- a small addition to the 141 million adults already eligible for boosters."/><meta name="twitter:site" content="/cw50detroit"/>
<link rel="canonical" href="https://cwdetroit.cbslocal.com/2021/12/09/fda-authorizes-pfizer-covid-19-vaccine-boosters-for-ages-16-17/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://cwdetroit.cbslocal.com/2021/12/09/fda-authorizes-pfizer-covid-19-vaccine-boosters-for-ages-16-17/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/cwdetroit.cbslocal.com","url":"https:\/\/cwdetroit.cbslocal.com","name":"CW50 Detroit","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cwdetroit.cbslocal.com\/wp-content\/uploads\/sites\/31326028\/2018\/07\/4_detroit_cw50.png?w=158"}},"url":"https:\/\/cwdetroit.cbslocal.com\/2021\/12\/09\/fda-authorizes-pfizer-covid-19-vaccine-boosters-for-ages-16-17\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cwdetroit.cbslocal.com\/2021\/12\/09\/fda-authorizes-pfizer-covid-19-vaccine-boosters-for-ages-16-17\/"},"headline":"FDA Authorizes Pfizer COVID-19 Vaccine Boosters For Ages 16-17","description":"About 2.6 million U.S. teens in this age group would be eligible for boosters already -- a small addition to the 141 million adults already eligible for boosters.","image":"https:\/\/cwdetroit.cbslocal.com\/wp-content\/uploads\/sites\/31326028\/2021\/12\/GettyImages-1344323398.jpg?w=1500","keywords":["Coronavirus","Health","News","Ticker","coronavirus","Covid Vaccine","COVID-19 Vaccine","Pfizer","Pfizer vaccine booster","vaccine booster","news","FDA Authorizes Pfizer COVID-19 Vaccine Boosters For Ages 16-17"],"datePublished":"2021-12-09T12:11:17+00:00","dateModified":"2021-12-09T12:11:17+00:00","author":{"@type":"Organization","name":"CW50 Detroit"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Michigan Sets Hospitalization Record, Leads Nation In New COVID Cases Per Capita","description":"Michigan continues to struggle amid the pandemic, setting a record this week for COVID-19 hospitalizations and leading the nation in per capita case rates, new data reveal.","thumbnailUrl":"https:\/\/m101675-ucdn.mp.lura.live\/anv-iupl\/DED\/D10\/DEDD103ECFE0E1946B8495650562F136.jpg?Expires=1733702400&KeyName=mcpkey1&Signature=d8JQ9XQKv9zPbvigMq_Ez-Wif6g","uploadDate":"2021-12-09","duration":"T20S","contentUrl":"https:\/\/cwdetroit.cbslocal.com\/video\/6170124-michigan-sets-hospitalization-record-leads-nation-in-new-covid-cases-per-capita\/","embedUrl":"https:\/\/cwdetroit.cbslocal.com\/video\/6170124-michigan-sets-hospitalization-record-leads-nation-in-new-covid-cases-per-capita\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CW.DET","news",["fdaauthorizespfizercovid19vaccineboostersforages1617","post","article","coronavirus","health","news","ticker","covidvaccine","covid19vaccine","pfizer","pfizervaccinebooster","vaccinebooster","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-64" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-64" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"coronavirus;health;news;ticker;","dimension2":"article"});gtag("config","UA-2438645-64");</script>

<!-- WP Header - End -->

	<meta name="description" content="About 2.6 million U.S. teens in this age group would be eligible for boosters already -- a small addition to the 141 million adults already eligible for boosters." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-75764 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://cwdetroit.cbslocal.com" id="header-logo"><img src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2018/07/4_detroit_cw50.png?w=158" alt="CW50 Detroit" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Latest Update</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/2021/12/09/farmington-hills-fire-department-offers-free-car-seat-inspection-jan-9/" title="Farmington Hills Fire Department Offers Free Car Seat Inspection Jan. 9" class="cbs-thumbnail-link item-1639090335" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/12/FHFD-Car-Seat-Inspectors.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Farmington Hills Fire Department Offers Free Car Seat Inspection Jan. 9</strong><em class="description">The Farmington Hills Fire Department is once again offering free car seat inspections to help ensure your child&#039;s safety.</em></div></a><a href="https://cwdetroit.cbslocal.com/2021/12/09/mt-clemens-man-charged-after-leaving-macomb-county-judge-threatening-voicemail/" title="Mt. Clemens Man Charged After Leaving Macomb County Judge Threatening Voicemail" class="cbs-thumbnail-link item-1639086334" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/12/gavel-13.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Mt. Clemens Man Charged After Leaving Macomb County Judge Threatening Voicemail</strong><em class="description">A man from Mt. Clemens was charged after leaving a circuit court judge a threatening voicemail.</em></div></a><a href="https://cwdetroit.cbslocal.com/2021/12/09/customers-raise-over-3000-for-repairs-to-keep-food-truck-in-business/" title="Customers Raise Over $3,000 For Repairs To Keep Food Truck In Business" class="cbs-thumbnail-link item-1639084223" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/12/CW50-TIFFANY-FOOD-TRUCK.00_00_55_13.Still001.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Customers Raise Over $3,000 For Repairs To Keep Food Truck In Business</strong><em class="description">Dinner At Tiffiany’s was shut down for three weeks, but thanks to the community, Blade is back open for business.</em></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Eye on Detroit</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/2021/09/01/dutton-farm/" title="The Mission of Dutton Farm" class="cbs-thumbnail-link item-1630549843 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/02/dutton.jpg?w=625&#038;h=352&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Mission of Dutton Farm</strong><em class="description">Changing The Future of Possibilities For People With Disabilities</em></div></a></div>
</div></div><div id="embed-list-3" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Coming Up</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/2021/12/06/douglas-fir-walker/" title="Douglas Fir - Walker" class="cbs-thumbnail-link item-1638767055" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/12/WLK-12.9.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Douglas Fir - Walker</strong><em class="description">Micki comes clean to Trey about her past and they question what it means for them in the future. </em></div></a><a href="https://cwdetroit.cbslocal.com/2021/12/06/you-will-remember-me-legacies/" title="You Will Remember Me - Legacies" class="cbs-thumbnail-link item-1638767009" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/12/LGC-12.9.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">You Will Remember Me - Legacies</strong><em class="description">Hope finds herself on a dangerous undertaking.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://cwdetroit.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-4" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/2021/12/09/michigans-first-covid-19-omicron-variant-case-identified-in-kent-county/" title="Michigan&#039;s First COVID-19 Omicron Variant Case Identified In Kent County" class="cbs-thumbnail-link item-1639091626" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/12/GettyImages-1355744075.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan&#039;s First COVID-19 Omicron Variant Case Identified In Kent County</strong><em class="description">Michigan health officials announced Thursday that the state&#039;s first case of the omicron variant has been identified in a Kent County resident.</em></div></a><a href="https://cwdetroit.cbslocal.com/2021/12/09/farmington-hills-fire-department-offers-free-car-seat-inspection-jan-9/" title="Farmington Hills Fire Department Offers Free Car Seat Inspection Jan. 9" class="cbs-thumbnail-link item-1639090335" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/12/FHFD-Car-Seat-Inspectors.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Farmington Hills Fire Department Offers Free Car Seat Inspection Jan. 9</strong><em class="description">The Farmington Hills Fire Department is once again offering free car seat inspections to help ensure your child&#039;s safety.</em></div></a><a href="https://cwdetroit.cbslocal.com/2021/12/09/mt-clemens-man-charged-after-leaving-macomb-county-judge-threatening-voicemail/" title="Mt. Clemens Man Charged After Leaving Macomb County Judge Threatening Voicemail" class="cbs-thumbnail-link item-1639086334" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/12/gavel-13.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Mt. Clemens Man Charged After Leaving Macomb County Judge Threatening Voicemail</strong><em class="description">A man from Mt. Clemens was charged after leaving a circuit court judge a threatening voicemail.</em></div></a><a href="https://cwdetroit.cbslocal.com/2021/12/09/customers-raise-over-3000-for-repairs-to-keep-food-truck-in-business/" title="Customers Raise Over $3,000 For Repairs To Keep Food Truck In Business" class="cbs-thumbnail-link item-1639084223" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/12/CW50-TIFFANY-FOOD-TRUCK.00_00_55_13.Still001.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Customers Raise Over $3,000 For Repairs To Keep Food Truck In Business</strong><em class="description">Dinner At Tiffiany’s was shut down for three weeks, but thanks to the community, Blade is back open for business.</em></div></a><a href="https://cwdetroit.cbslocal.com/2021/12/09/plymouth-canton-educational-park-on-lockdown-as-police-investigate-potential-threat/" title="Police Investigate &#039;Potential Threat&#039; At Plymouth-Canton High Schools, Students To Be Released Following Lockdown" class="cbs-thumbnail-link item-1639081190" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/12/shutterstock_1517589410.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Police Investigate &#039;Potential Threat&#039; At Plymouth-Canton High Schools, Students To Be Released Following Lockdown</strong><em class="description">According to the Canton Township Police Department, school dismissal was delayed until the investigation is complete. No injuries have been reported.</em></div></a><a href="https://cwdetroit.cbslocal.com/2021/12/09/michigan-senate-approves-business-incentive-bills/" title="Michigan Senate Approves Business Incentive Bills" class="cbs-thumbnail-link item-1639080810" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/12/GettyImages-1084635026.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Senate Approves Business Incentive Bills</strong><em class="description">On Thursday, Dec. 9, the Michigan Senate approved bills that would boost job-creation and expansion incentives offered to businesses, amid efforts to land unspecified major projects in the auto industry as it shifts to greener technology.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link"><a href="http://cwdetroit.cbslocal.com/cw-detroit-tv-schedule" title="TV Schedule" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a></li><li class="menu-top-item item-3 w-link"><a href="http://cwdetroit.cbslocal.com/tag/cw50-street-team/" title="Street Team" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Street Team</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://cwdetroit.cbslocal.com/category/detroit-proud/" title="Detroit Proud" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Detroit Proud</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-5" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/2020/02/24/detroit-proud-playlist-hamtramck-music-festival/" title="Detroit Proud Playlist: Hamtramck Music Festival" class="cbs-thumbnail-link item-1582565278" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Hamtramck Music Festival</strong><em class="description">The City of Hamtramck comes alive with art, culture, and music via the Hamtramck Music Festival, featuring 200 bands playing 24 venues and restaurants.</em></div></a><a href="https://cwdetroit.cbslocal.com/2019/09/04/detroit-proud-playlist-dally-in-the-alley/" title="Detroit Proud Playlist: Dally In The Alley" class="cbs-thumbnail-link item-1567614651" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Dally In The Alley</strong><em class="description">Dally in the Alley is the go-to event of the summer to discover your new favorite local headliner or underground group. Get into the spirit with this week&#039;s Playlist!</em></div></a><a href="https://cwdetroit.cbslocal.com/2019/07/16/detroit-proud-playlist-pig-whiskey-2019/" title="Detroit Proud Playlist: Pig &amp; Whiskey 2019" class="cbs-thumbnail-link item-1563305958" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Pig &amp; Whiskey 2019</strong><em class="description">Pig &amp; Whiskey Festival encapsulates a Michigan summer in one weekend. We’ve curated a schedule with an eclectic mix of bands that pairs well with any kind of BBQ, brew, or whiskey that you choose to enjoy alongside the music.</em></div></a><a href="https://cwdetroit.cbslocal.com/2019/03/04/detroit-proud-playlist-hamtramck-music-festival-2019/" title="Detroit Proud Playlist: Hamtramck Music Festival 2019!" class="cbs-thumbnail-link item-1551716768" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Hamtramck Music Festival 2019!</strong><em class="description">It&#039;s that time of year again! We’ve selected an eclectic mix of can’t-miss bands playing this weekend&#039;s Hamtramck Music Festival for this week&#039;s Detroit Proud Playlist!</em></div></a><a href="https://cwdetroit.cbslocal.com/2019/02/18/detroit-proud-playlist-guest-dj-vazum-frontman-zach-pliska/" title="Detroit Proud Playlist: Guest DJ - VAZUM Frontman Zach Pliska!" class="cbs-thumbnail-link item-1550466084" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2013/08/dpplaylistimage2.jpg?w=478&#038;h=359&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Guest DJ - VAZUM Frontman Zach Pliska!</strong><em class="description">This week, we have a special Guest DJ-ed playlist, curated by VAZUM frontman Zach Pliska! Zach put his own spin on our Detroit Proud Playlist this week - check out his picks below!</em></div></a><a href="https://cwdetroit.cbslocal.com/2018/12/03/detroit-proud-playlist-week-of-12-3/" title="Detroit Proud Playlist: Week of 12/3" class="cbs-thumbnail-link item-1543848574" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2013/07/dpplaylistimage2.jpg?w=478&#038;h=359&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Week of 12/3</strong><em class="description">The playlist is here for another week of Detroit music! We have new tunes, old tunes, and a little something for everyone. Check it out!</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="http://cwdetroit.cbslocal.com/video/category/spoken-word-wkbdtv/">News</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/video/6168783-16-year-old-red-panda-euthanized-at-detroit-zoo-due-to-decline-in-health/" title="16-Year-Old Red Panda Euthanized At Detroit Zoo Due To Decline In Health" class="cbs-thumbnail-link item-1638833280 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://c101-o998199-g0-1.storage.googleapis.com/1/998199/anv-pvw/83F/E97/83FE97D1B3C5BFCF316350D3A83FCE05_2.jpg?GoogleAccessId=prod-kube-runtime@m-300-1.iam.gserviceaccount.com&#038;Expires=1733702417&#038;Signature=ue7w4CrJ84STwwFYw6XEd0xjJO6yWSr6tlJh2OpH0E04boXmttsrH90FsIgBJycFpXbyKhHy6GMaHq9jGkpYagrd1y4StTwVWialPFKC3SJQeQY4fI%2Ba4ohYZ62SJWdjV9vfNTnNq4ORt64GKnvMuyHtrznkIbUxw3V5uV2lePtaB03a3SQBKlBVaH2qTcE3tq0iqcsKts7A2%2Bw6lHYDShNsD9sO78qycWSZcgcWbec33NpaTAZoHurn1m8ha0AzHhShZoEsKrH0dq4KYgDjeVTQkvTG9HJImKRV3rXSG8%2FaQEaW0NXzqxmZBdy0B5SunEQvf96dz2e8MM5%2FD%2Bfc3g%3D%3D"></span></div><div class="title-wrapper"><strong class="title">16-Year-Old Red Panda Euthanized At Detroit Zoo Due To Decline In Health</strong><em class="description">On Monday, Dec. 6, the Detroit Zoo announced that a 16-year-old red panda has been euthanized due to a rapid decline in health. Katie Johnston reports.</em></div><time datetime="2021-12-06T23:28:00+00:00" title="December 6, 2021 at 6:28 pm">3 days ago</time></a><a href="https://cwdetroit.cbslocal.com/video/6167871-michigan-matters-entertainment/" title="Michigan Matters: Entertainment" class="cbs-thumbnail-link item-1638711000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/EEE/374/EEE3740658FC798CF612DAC6BCE3258F.jpg?Expires=1733702400&#038;KeyName=mcpkey1&#038;Signature=RC7YuNpMOOziMa2BfLOoGCh9DnI"></span></div><div class="title-wrapper"><strong class="title">Michigan Matters: Entertainment</strong><em class="description">Senior Producer/Host Carol Cain talks with Mike Skill, singer/guitarist of the Romantics, who has new album out about Detroit, then Ray Klausen, Production Designer for television and Set Designer for theatre, just moved to Detroit and has a new book out working on 400 different marquee productions involving Bob Hope, Prince, Cher, Smother Brothers and more.</em></div><time datetime="2021-12-05T13:30:00+00:00" title="December 5, 2021 at 8:30 am">4 days ago</time></a><a href="https://cwdetroit.cbslocal.com/video/6167640-michigan-football-team-to-wear-jersey-patch-to-honor-oxford-high-school-shooting-victims/" title="Michigan Football Team To Wear Jersey Patch To Honor Oxford High School Shooting Victims" class="cbs-thumbnail-link item-1638561960 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://c101-o998199-g0-1.storage.googleapis.com/1/998199/anv-pvw/B82/D07/B82D0785E9D517638FA25E6A96FCC57C_6.jpg?GoogleAccessId=prod-kube-runtime@m-300-1.iam.gserviceaccount.com&#038;Expires=1733702417&#038;Signature=mUz2N1jm7NSq1mcCYgJwMG70Jj3INFDVephRNG0BMdtInIn9w8UxRJnmRIWfQvSC23T%2FipJSlmG7PqHXK8XVLXOvYGkuDibUSZxOH%2BXy5z013wt0D%2FTaVvLefcTQ2Vu7p%2FRF8bzhuEJ3KT%2Bhjr71eTrudGws1THI%2Blrm0n4SXbCF2xbN4w%2FAzk65wxZgyYtRAAtD5Nvo%2FcQ0a7pz6tyqFNk5PPIi%2BSTcDvW6lU4hTlcfwANBW45%2FWxE2wQjMjPPjvrvkG7USobGa%2FTwxSU%2BvLBX0q0yUkxaoiKUY5uNw8lnIncrhhek1b%2FLqmAPwHQ%2BX9qSqGB60UDstySYaiNFlLg%3D%3D"></span></div><div class="title-wrapper"><strong class="title">Michigan Football Team To Wear Jersey Patch To Honor Oxford High School Shooting Victims</strong><em class="description">The Michigan football team will wear patches on their uniforms to honor the Oxford High School shooting victims. Katie Johnston reports.</em></div><time datetime="2021-12-03T20:06:00+00:00" title="December 3, 2021 at 3:06 pm">6 days ago</time></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Community Affairs</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/video/6162276-community-connect-segments-love-for-a-child/" title="Community Connect Segments - Love For A Child" class="cbs-thumbnail-link item-1638016200 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/C43/6F5/C436F5A2F09FB3500EB88897059614C3.jpg?Expires=1733702400&#038;KeyName=mcpkey1&#038;Signature=RmFJZH2ud3YlSW4FfsOjAdUvfDQ"></span></div><div class="title-wrapper"><strong class="title">Community Connect Segments - Love For A Child</strong><em class="description">On this week&#039;s Community Connect – We focus on the importance of our community&#039;s youth from underserved neighborhoods and within the foster care system.</em></div><time datetime="2021-11-27T12:30:00+00:00" title="November 27, 2021 at 7:30 am">13 days ago</time></a><a href="https://cwdetroit.cbslocal.com/video/6161192-community-connect-segments-connor-burke/" title="Community Connect Segments - Connor Burke" class="cbs-thumbnail-link item-1637411400 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/5D4/F87/5D4F87CCEB0D84417B0FE2E26D73F4A5.jpg?Expires=1733702400&#038;KeyName=mcpkey1&#038;Signature=fB6qnsA6Px3lGdfYWBoPDI7HqUU"></span></div><div class="title-wrapper"><strong class="title">Community Connect Segments - Connor Burke</strong><em class="description">On this week’s Community Connect, we celebrate the official kickoff to the holiday season with Thanksgiving, and everything it signifies. We start with a sneak peek at Detroit’s famous parade celebration. Then we talk with members of the community whose mission it is to serve others, in the spirit of giving, with heartfelt dedication and gratitude for one another.</em></div><time datetime="2021-11-20T12:30:00+00:00" title="November 20, 2021 at 7:30 am">20 days ago</time></a><a href="https://cwdetroit.cbslocal.com/video/6150911-community-connect-veteran-appreciation/" title="Community Connect: Veteran Appreciation" class="cbs-thumbnail-link item-1636198200 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/2E2/037/2E2037EF47240E2E61A5D302742D5EF5.jpg?Expires=1733702400&#038;KeyName=mcpkey1&#038;Signature=E0_y5lKmYcUIJH2na9R4zHOmSuY"></span></div><div class="title-wrapper"><strong class="title">Community Connect: Veteran Appreciation</strong><em class="description">On this week&#039;s Community Connect – We honor our nation&#039;s veterans through organizations they&#039;ve founded to help others who have come home from war - Watch Saturday 7am on CW50.</em></div><time datetime="2021-11-06T11:30:00+00:00" title="November 6, 2021 at 6:30 am">1 month ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-link"><a href="http://detroit.cbslocal.com/" title="CBS Detroit" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS Detroit</strong></div></a></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/wwj-tv/" title="WWJ-TV" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">WWJ-TV</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-8" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">6:30 PM</strong><em class="description">CBS Evening News with Norah O'Donnell</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">7:00 PM</strong><em class="description">Family Feud</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">7:30 PM</strong><em class="description">Family Feud</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">8:00 PM</strong><em class="description">Young Sheldon</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">8:31 PM</strong><em class="description">The United States of Al</em></div></div></div>
</div></div><a class="view-all" href="https://cwdetroit.cbslocal.com/program-guide/">View All Programs</a></div></div></li><li class="menu-item item-1"><a href="/live/channel/wkbd-tv/" title="WKBD-TV" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">WKBD-TV</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-9" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">6:30 PM</strong><em class="description">CBS Evening News with Norah O'Donnell</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">7:00 PM</strong><em class="description">Family Feud</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">7:30 PM</strong><em class="description">Family Feud</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">8:00 PM</strong><em class="description">Young Sheldon</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">8:31 PM</strong><em class="description">The United States of Al</em></div></div></div>
</div></div><a class="view-all" href="https://cwdetroit.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	
	<div id="info-search"><form action="https://cwdetroit.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">FDA Authorizes Pfizer COVID-19 Vaccine Boosters For Ages 16-17</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">December 9, 2021 at 12:11 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://cwdetroit.cbslocal.com/tag/coronavirus/">coronavirus</a>, <a href="https://cwdetroit.cbslocal.com/tag/covid-vaccine/">Covid Vaccine</a>, <a href="https://cwdetroit.cbslocal.com/tag/covid-19-vaccine/">COVID-19 Vaccine</a>, <a href="https://cwdetroit.cbslocal.com/tag/pfizer/">Pfizer</a>, <a href="https://cwdetroit.cbslocal.com/tag/pfizer-vaccine-booster/">Pfizer vaccine booster</a>, <a href="https://cwdetroit.cbslocal.com/tag/vaccine-booster/">vaccine booster</a></div></div></section><section id="column_block_10" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"6170124","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5","customMetadata":{"video":{"cbs_market":"cwdetroit.cbslocal.com","cbs_platform":"desktop"}}},"comscore":{"clientId":"3000023","c3":"cwdetroit.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/cw.det&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/cbsloc.al\/3rOVQzs","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5,"recom":true,"maxRecomPages":3});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>(CNN) —</strong> The US Food and Drug Administration on Thursday authorized the Pfizer/BioNTech COVID-19 vaccine for use as a <a href="https://www.fda.gov/news-events/press-announcements/coronavirus-covid-19-update-fda-expands-eligibility-pfizer-biontech-covid-19-booster-dose-16-and-17" target="_blank" rel="nofollow">booster in people ages 16 and 17</a>. It’s the first COVID-19 vaccine booster authorized for this age group in the United States.<p>Just as with adults, 16- and 17-year-olds are eligible to receive a booster dose six months after their second dose of the Pfizer/BioNTech vaccine. About 2.6 million U.S. teens in this age group would be eligible for boosters already — a small addition to the 141 million adults already eligible for boosters.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://cwdetroit.cbslocal.com/2021/12/09/michigans-first-covid-19-omicron-variant-case-identified-in-kent-county/" target="_blank">Michigan's First COVID-19 Omicron Variant Case Identified In Kent County</a><p>“The Pfizer-BioNTech COVID-19 Vaccine has been available to individuals 16 years of age and older for nearly a year, and its benefits have been shown to clearly outweigh potential risks,” Dr. Peter Marks, director of the FDA’s Center for Biologics Evaluation and Research, <a href="https://www.fda.gov/news-events/press-announcements/coronavirus-covid-19-update-fda-expands-eligibility-pfizer-biontech-covid-19-booster-dose-16-and-17" target="_blank" rel="nofollow">said in a news release Thursday</a>.</p><p>“Since we first authorized the vaccine, new evidence indicates that vaccine effectiveness against COVID-19 is waning after the second dose of the vaccine for all adults and for those in the 16- and 17-year-old age group,” Marks said. “A single booster dose of the vaccine for those vaccinated at least six months prior will help provide continued protection against COVID-19 in this and older age groups.”</p><p>Vaccinations, booster shots, wearing masks and avoiding large crowds all remain among “our most effect methods” for fighting COVID-19, Acting FDA Commissioner Dr. Janet Woodcock said in the release.</p><p>“As people gather indoors with family and friends for the holidays, we can’t let up on all the preventive public health measures that we have been taking during the pandemic,” Woodcock said. “With both the delta and omicron variants continuing to spread, vaccination remains the best protection against COVID-19.”</p><p>On Wednesday, Pfizer and BioNTech announced preliminary data that suggest its two-dose vaccine does not provide sufficient protection against infection with the Omicron coronavirus variant, although it may still protect against severe disease. However, the companies found, a booster dose increased protection significantly, to nearly the level of protection its two-dose vaccine provided against the earlier strain of the virus.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://cwdetroit.cbslocal.com/2021/12/09/farmington-hills-fire-department-offers-free-car-seat-inspection-jan-9/" target="_blank">Farmington Hills Fire Department Offers Free Car Seat Inspection Jan. 9</a><p>“Today’s decision by the FDA to further expand the Emergency Use Authorization of a booster dose of our COVID-19 vaccine is a critical milestone as we continue to stay vigilant in addressing the virus,” Pfizer Chairman and CEO Albert Bourla said in a statement. “From the beginning, we aimed to provide strong, safe protection to as many people as possible in an effort to end this pandemic. While new variants, including Omicron, emerge across the globe, we believe that the best way to minimize the spread of COVID-19 and any future variants is getting all eligible people fully vaccinated with the first two dose series and a booster dose as recommended.”</p><p>“The booster vaccination increases the level of immunity and dramatically improves protection against COVID-19 in all age groups studied so far,” said Dr. Ugur Sahin, CEO and co-founder of BioNTech. “In the current situation, it is important to offer everyone a booster, particularly against the background of the newly emerging variants such as Omicron.”</p><p>The Pfizer vaccine is authorized for use in children as young as 5, but previously, only adults were eligible to receive booster doses.</p><p>Now, people age 16 and older will be able to receive a Pfizer booster six months after their second shot; Moderna vaccine recipients age 18 and older may receive any booster six months after their second shot; and Johnson & Johnson vaccine recipients may receive any booster two months after their single dose. Adults may mix and match boosters; 16- and 17-year-olds are only eligible to receive the Pfizer booster.</p><p>US health officials have been pushing for Americans to get boosted for months, and as of last week, the US Centers for Disease Control and Prevention says all adults should get them.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://cwdetroit.cbslocal.com/2021/12/09/mt-clemens-man-charged-after-leaving-macomb-county-judge-threatening-voicemail/" target="_blank">Mt. Clemens Man Charged After Leaving Macomb County Judge Threatening Voicemail</a><p><em>The-CNN-Wire™ & © 2021 Cable News Network, Inc., a WarnerMedia Company. All rights reserved.</em></p></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3rOVQzs"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3rOVQzs"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3rOVQzs"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-11"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cw50detroit" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/cw50detroit" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://cwdetroit.cbslocal.com/2021/12/08/hes-the-father-to-thousands-community-mourns-retired-detroit-teacher/" title="&quot;He&#039;s The Father To Thousands&quot;, Community Mourns Retired Detroit Teacher" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/12/snapshot-16.jpg?resize=55%2C55&#038;ssl=1" alt="&quot;He&#039;s The Father To Thousands&quot;, Community Mourns Retired Detroit Teacher" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/12/08/hes-the-father-to-thousands-community-mourns-retired-detroit-teacher/" title="&quot;He&#039;s The Father To Thousands&quot;, Community Mourns Retired Detroit Teacher" class="bump-view" data-bump-view="tp">&quot;He&#039;s The Father To Thousands&quot;, Community Mourns Retired Detroit Teacher</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2021/12/06/the-waltons-homecoming/" title="The Waltons’ Homecoming" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/12/WAL-12.11.jpg?resize=55%2C55&#038;ssl=1" alt="The Waltons’ Homecoming" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/12/06/the-waltons-homecoming/" title="The Waltons’ Homecoming" class="bump-view" data-bump-view="tp">The Waltons’ Homecoming</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2021/12/09/plymouth-canton-educational-park-on-lockdown-as-police-investigate-potential-threat/" title="Police Investigate &#039;Potential Threat&#039; At Plymouth-Canton High Schools, Students To Be Released Following Lockdown" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/12/shutterstock_1517589410.jpg?resize=55%2C55&#038;ssl=1" alt="Police Investigate &#039;Potential Threat&#039; At Plymouth-Canton High Schools, Students To Be Released Following Lockdown" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/12/09/plymouth-canton-educational-park-on-lockdown-as-police-investigate-potential-threat/" title="Police Investigate &#039;Potential Threat&#039; At Plymouth-Canton High Schools, Students To Be Released Following Lockdown" class="bump-view" data-bump-view="tp">Police Investigate &#039;Potential Threat&#039; At Plymouth-Canton High Schools, Students To Be Released Following Lockdown</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2021/12/08/2-metro-detroiters-charged-with-stealing-4m-in-unemployment-benefits/" title="2 Metro Detroiters Charged With Stealing $4M In Unemployment Benefits" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/12/crime-court-gavel-2.jpg?resize=55%2C55&#038;ssl=1" alt="2 Metro Detroiters Charged With Stealing $4M In Unemployment Benefits" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/12/08/2-metro-detroiters-charged-with-stealing-4m-in-unemployment-benefits/" title="2 Metro Detroiters Charged With Stealing $4M In Unemployment Benefits" class="bump-view" data-bump-view="tp">2 Metro Detroiters Charged With Stealing $4M In Unemployment Benefits</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2021/12/06/christmas-around-the-world/" title="Christmas Around the World" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/12/CATW-12.8.jpg?resize=55%2C55&#038;ssl=1" alt="Christmas Around the World" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/12/06/christmas-around-the-world/" title="Christmas Around the World" class="bump-view" data-bump-view="tp">Christmas Around the World</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2021/12/09/romeo-man-charged-in-assault-on-officers-in-capitol-riot/" title="Romeo Man Charged In Assault On Officers In Capitol Riot" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/12/GettyImages-1230454306.jpg?resize=55%2C55&#038;ssl=1" alt="Romeo Man Charged In Assault On Officers In Capitol Riot" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/12/09/romeo-man-charged-in-assault-on-officers-in-capitol-riot/" title="Romeo Man Charged In Assault On Officers In Capitol Riot" class="bump-view" data-bump-view="tp">Romeo Man Charged In Assault On Officers In Capitol Riot</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2021/12/07/jevona-watson-opens-up-dream-coffee-shop-in-hometown-detroit/" title="Jevona Watson Opens Up Dream Coffee Shop in Hometown Detroit" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/12/B38F880D-91DA-4662-AAEA-4EE0A7E1B5C1.jpeg?resize=55%2C55&#038;ssl=1" alt="Jevona Watson Opens Up Dream Coffee Shop in Hometown Detroit" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/12/07/jevona-watson-opens-up-dream-coffee-shop-in-hometown-detroit/" title="Jevona Watson Opens Up Dream Coffee Shop in Hometown Detroit" class="bump-view" data-bump-view="tp">Jevona Watson Opens Up Dream Coffee Shop in Hometown Detroit</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2021/12/06/penn-teller-merry-fool-us-penn-teller-fool-us-4/" title="Penn &amp; Teller: Merry Fool Us - Penn &amp; Teller: Fool Us" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/12/PEN-12.10.jpg?resize=55%2C55&#038;ssl=1" alt="Penn &amp; Teller: Merry Fool Us - Penn &amp; Teller: Fool Us" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/12/06/penn-teller-merry-fool-us-penn-teller-fool-us-4/" title="Penn &amp; Teller: Merry Fool Us - Penn &amp; Teller: Fool Us" class="bump-view" data-bump-view="tp">Penn &amp; Teller: Merry Fool Us - Penn &amp; Teller: Fool Us</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2021/12/09/detroit-police-officers-recover-41-stolen-packages-during-traffic-stop/" title="Detroit Police Officers Recover 41 Stolen Packages During Traffic Stop" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/12/FGF8NKdWUAAyEMW.jpg?resize=55%2C55&#038;ssl=1" alt="Detroit Police Officers Recover 41 Stolen Packages During Traffic Stop" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/12/09/detroit-police-officers-recover-41-stolen-packages-during-traffic-stop/" title="Detroit Police Officers Recover 41 Stolen Packages During Traffic Stop" class="bump-view" data-bump-view="tp">Detroit Police Officers Recover 41 Stolen Packages During Traffic Stop</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2021/12/07/detroit-economic-growth-corporation-helps-small-businesses-turn-concepts-into-reality/" title="Detroit Economic Growth Corporation Helps Small Businesses Turn Concepts Into Reality" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/12/Pierre_Diamond-Smiles-Dentistry.jpg?resize=55%2C55&#038;ssl=1" alt="Detroit Economic Growth Corporation Helps Small Businesses Turn Concepts Into Reality" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/12/07/detroit-economic-growth-corporation-helps-small-businesses-turn-concepts-into-reality/" title="Detroit Economic Growth Corporation Helps Small Businesses Turn Concepts Into Reality" class="bump-view" data-bump-view="tp">Detroit Economic Growth Corporation Helps Small Businesses Turn Concepts Into Reality</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://cwdetroit.cbslocal.com" class="logo"><img src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2015/09/cw50_230x86.png" alt="CW50 Detroit" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cw50detroit" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/cw50detroit" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://cwdetroit.cbslocal.com" class="logo"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CW50 Detroit" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cwdetroit.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-52919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52919"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Persoanl Information</a></li>
<li id="menu-item-68537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68537"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264"><a href="http://cwdetroit.cbslocal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-16485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16485"><a href="http://publicfiles.fcc.gov/tv-profile/WKBD-TV">Public File for WKBD-TV / CW50 Detroit</a></li>
<li id="menu-item-49756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49756"><a href="http://policies.cbslocal.com/fcc/detroit.television.contact.html">Public File Contact Us for WKBD-TV / CW50 Detroit</a></li>
<li id="menu-item-60381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60381"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-60380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60380"><a href="https://cwdetroit.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-10825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10825"><a href="http://cbsdetroit.com/eeo">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://cwdetroit.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKpeYmpaYAZYqhTN2czOISPSBXR598/brpRZkpFBuSnJ9bkJgMdox9rq2hmbGFkaGRqbklAIiwT2Y=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1638212579g' type='text/css' media='all' />
<script type="text/javascript" src="https://cwdetroit.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1639084614g" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.2' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202149.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'162246157',post:'75764',tz:'-5',srv:'cwdetroit.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246157', '75764' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>