<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://cwdetroit.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="keywords" content="local, news, politics, ticker, ann arbor, dearborn, detroit, election, metro detroit" />
<meta property="fb:pages" content="245397755489628" />
<title>Election 2021: Duggan Reelected, Dearborn Elects First Arab-American Mayor, Proposals Pass In Detroit, Ann Arbor &#8211; CW50 Detroit</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CW50 Detroit &raquo; Feed" href="https://cwdetroit.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://cwdetroit.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsBCFsEGcJU1MierYUT7q9QkpG1ZQiZXtsd9oDEtUVrggFygPDJjBjlmRWEPg2VJ1LylnuIsUTPvW7uAnCMOIbmVjQhLjvsOR6uQ5QxBXqW3M26DV7XA/UMGwmTB1mw9FtZBzkbjhpdWjhpGNJ0We5/+nQmoTl/7vLVwP5+NJ6+Ey6Cd1uJ9l' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://cwdetroit.cbslocal.com/_static/??-eJytU9lygzAM/KE6ht596ORbjK0hTuRjbBGGv6+gpJTSNtDpm3XsSitZso1CB0/gSdIBHGSpqywwaIUyU4ew0znfyN/SrNfYmN6Vs4yqBkHgIipage0hgOz0lK9nR2xq67N0wTTIkSFBOOW5aBq4qItwv7Hl1pqp5RVdfNGb/tJ5PoREOlxYJnNDeXAVmHf88BRoMwmtSGGoN8pgFVYjiPM0vFncMLWsGHjiKlVSqRt/h7N+iTiyUDBWjZudGTzlDpJAqJXu1sE59tmegVZPnLdcA31svH8vSFwjLrAjUFSstix2twsOClHEkPm18kSuf1yn0qmnHs8iYEj/chBz3nCG1Cb7zWX+JL3nGB09Zu9ey8e7h6eXsngu3gBN3Zbq' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type="text/javascript" src="https://cwdetroit.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdBAzGBfGW0mWjJU3L0oL2e8rEgd0GEicrju1YgUdUJnBCTpAu6FHAnEVRMJrAsqHcFsoJxEBjZ4kqb7lysoKlRrfIESn3lgV8aDOVjW4ncwF133wmzKJvGYfxDYtEytt+0Al/6jQJlNesexxe0TNClXvXFOJXz+kym2QDyz8KIZWJk5Tckz+u99td09SHunFPsRe6Rg==" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.1' id='partner__video__anvato-js'></script>
<script type="text/javascript" src="https://cwdetroit.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILUIMygXxLV0adanSdiLp9vtUiAsXdrPsZxv2dcBajIqBLZRJAWcdpKIX4ILSQreSgg8LKW80Zi5j0hP8K3Y+Sp29HJI/Fy9jFDrsrNIiF4VcQ5Oe7Bwi2WfiK/vEMz/Ot8vVuek+ufQGCvlU3g==" ></script><link rel="https://api.w.org/" href="https://cwdetroit.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cwdetroit.cbslocal.com/wp-json/wp/v2/posts/72552" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cwdetroit.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cwdetroit.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://cbsloc.al/3EzUA6C' />
<link rel="alternate" type="application/json+oembed" href="https://cwdetroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwdetroit.cbslocal.com%2F2021%2F11%2F03%2Felection-2021-duggan-reelected-dearborn-elects-first-arab-american-mayor-proposals-pass-in-detroit-ann-arbor%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cwdetroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwdetroit.cbslocal.com%2F2021%2F11%2F03%2Felection-2021-duggan-reelected-dearborn-elects-first-arab-american-mayor-proposals-pass-in-detroit-ann-arbor%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="Election 2021: Duggan Reelected, Dearborn Elects First Arab-American Mayor, Proposals Pass In Detroit, Ann Arbor" /><meta property="og:image" content="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/11/e.jpg?w=1500" /><meta property="og:image:secure_url" content="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/11/e.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="844" /><meta property="og:description" content="With the votes in following Tuesday&#039;s election, Michiganders are making their voices heard." /><meta property="og:type" content="article" /><meta property="og:url" content="https://cwdetroit.cbslocal.com/2021/11/03/election-2021-duggan-reelected-dearborn-elects-first-arab-american-mayor-proposals-pass-in-detroit-ann-arbor/" /><meta property="article:published_time" content="2021-11-03T22:16:08+00:00" /><meta property="article:suggested-social-copy" content="With the votes in following Tuesday&#039;s election, Michiganders are making their voices heard." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Local,News,Politics,Ticker" /><meta property="article:publisher" content="http://www.facebook.com/cw50detroit" /><meta property="article:author" content="http://www.facebook.com/cw50detroit" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/11/e.jpg?w=1500"><meta name="twitter:title" content="Election 2021: Duggan Reelected, Dearborn Elects First Arab-American Mayor, Proposals Pass In Detroit, Ann Arbor"/><meta name="twitter:description" content="With the votes in following Tuesday&#039;s election, Michiganders are making their voices heard."/><meta name="twitter:site" content="/cw50detroit"/>
<link rel="canonical" href="https://cwdetroit.cbslocal.com/2021/11/03/election-2021-duggan-reelected-dearborn-elects-first-arab-american-mayor-proposals-pass-in-detroit-ann-arbor/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://cwdetroit.cbslocal.com/2021/11/03/election-2021-duggan-reelected-dearborn-elects-first-arab-american-mayor-proposals-pass-in-detroit-ann-arbor/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/cwdetroit.cbslocal.com","url":"https:\/\/cwdetroit.cbslocal.com","name":"CW50 Detroit","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cwdetroit.cbslocal.com\/wp-content\/uploads\/sites\/31326028\/2018\/07\/4_detroit_cw50.png?w=158"}},"url":"https:\/\/cwdetroit.cbslocal.com\/2021\/11\/03\/election-2021-duggan-reelected-dearborn-elects-first-arab-american-mayor-proposals-pass-in-detroit-ann-arbor\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cwdetroit.cbslocal.com\/2021\/11\/03\/election-2021-duggan-reelected-dearborn-elects-first-arab-american-mayor-proposals-pass-in-detroit-ann-arbor\/"},"headline":"Election 2021: Duggan Reelected, Dearborn Elects First Arab-American Mayor, Proposals Pass In Detroit, Ann Arbor","description":"With the votes in following Tuesday's election, Michiganders are making their voices heard.","image":"https:\/\/cwdetroit.cbslocal.com\/wp-content\/uploads\/sites\/31326028\/2021\/11\/e.jpg?w=1500","keywords":["Local","News","Politics","Ticker","Ann Arbor","dearborn","Detroit","Election","Metro Detroit","news","Election 2021: Duggan Reelected, Dearborn Elects First Arab-American Mayor, Proposals Pass In Detroit, Ann Arbor"],"datePublished":"2021-11-03T22:16:08+00:00","dateModified":"2021-11-03T22:16:08+00:00","author":{"@type":"Organization","name":"CW50 Detroit"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Election 2021: Duggan Reelected, Dearborn Elects First Arab-American Mayor, Proposals Pass In Detroit, Ann Arbor","description":"With the votes in following Tuesday's election, Michiganders are making their voices heard.","thumbnailUrl":"https:\/\/m101675-ucdn.mp.lura.live\/anv-iupl\/C54\/456\/C5445679C2C5DF4AE6B6269373BECFE7.jpg?Expires=1730592000&KeyName=mcpkey1&Signature=OMBk1P6cf0x5w337kPmClQ4xo7s","uploadDate":"2021-11-04","duration":"T1M8S","contentUrl":"https:\/\/cwdetroit.cbslocal.com\/video\/6153269-election-2021-duggan-reelected-dearborn-elects-first-arab-american-mayor-proposals-pass-in-detroit-ann-arbor\/","embedUrl":"https:\/\/cwdetroit.cbslocal.com\/video\/6153269-election-2021-duggan-reelected-dearborn-elects-first-arab-american-mayor-proposals-pass-in-detroit-ann-arbor\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CW.DET","news",["election2021dugganreelecteddearbornelectsfirstarabamericanmayorproposalspassindetroitannarbor","post","article","local","news","politics","ticker","annarbor","dearborn","detroit","election","metrodetroit","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-64" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-64" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"local;news;politics;ticker;","dimension2":"article"});gtag("config","UA-2438645-64");</script>

<!-- WP Header - End -->

	<meta name="description" content="With the votes in following Tuesday&#039;s election, Michiganders are making their voices heard." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-72552 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://cwdetroit.cbslocal.com" id="header-logo"><img src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2018/07/4_detroit_cw50.png?w=158" alt="CW50 Detroit" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Latest Update</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/2021/11/03/ups-hosting-virtual-hiring-event-positions-available-in-se-michigan/" title="UPS hosting virtual hiring event, positions available in SE Michigan" class="cbs-thumbnail-link item-1635992568" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">UPS hosting virtual hiring event, positions available in SE Michigan</strong><em class="description">UPS is looking to hire thousands of people ahead of the holidays.</em></div></a><a href="https://cwdetroit.cbslocal.com/2021/11/03/election-2021-duggan-reelected-dearborn-elects-first-arab-american-mayor-proposals-pass-in-detroit-ann-arbor/" title="Election 2021: Duggan Reelected, Dearborn Elects First Arab-American Mayor, Proposals Pass In Detroit, Ann Arbor" class="cbs-thumbnail-link item-1635992168" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/11/e.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Election 2021: Duggan Reelected, Dearborn Elects First Arab-American Mayor, Proposals Pass In Detroit, Ann Arbor</strong><em class="description">With the votes in following Tuesday&#039;s election, Michiganders are making their voices heard.</em></div></a><a href="https://cwdetroit.cbslocal.com/2021/11/03/heres-what-its-like-to-live-in-one-of-charlie-mungers-windowless-dorms/" title="Here&#039;s What It&#039;s Like To Live In One Of Charlie Munger&#039;s Windowless Dorms" class="cbs-thumbnail-link item-1635975033" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/11/hypatia-h_91897cd5499f45ca4e378cb403a56472-h_98a077e759997a68f7beda5b50daaac5.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Here&#039;s What It&#039;s Like To Live In One Of Charlie Munger&#039;s Windowless Dorms</strong><em class="description">Billionaire Charlie Munger&#039;s controversial plans for a massive, windowless dorm at the University of California, Santa Barbara has left many wondering, how is this even possible? The answer is the University of Michigan Munger Graduate Residence Hall. </em></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Eye on Detroit</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/2021/09/01/dutton-farm/" title="The Mission of Dutton Farm" class="cbs-thumbnail-link item-1630549843 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/02/dutton.jpg?w=625&#038;h=352&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Mission of Dutton Farm</strong><em class="description">Changing The Future of Possibilities For People With Disabilities</em></div></a></div>
</div></div><div id="embed-list-3" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Coming Up</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/2021/10/30/speakeasy-does-it-dcs-legends-of-tomorrow/" title="Speakeasy Does It - DC&#039;s Legends of Tomorrow" class="cbs-thumbnail-link item-1635566964" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/10/LGN-11.3.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Speakeasy Does It - DC&#039;s Legends of Tomorrow</strong><em class="description">When the Legends arrive in Chicago, they come across a speakeasy that caters to a diverse crowd, however their presence results in upsetting a mob who in turn burn down the club. </em></div></a><a href="https://cwdetroit.cbslocal.com/2021/10/30/antifreeze-batwoman/" title="Antifreeze -  Batwoman" class="cbs-thumbnail-link item-1635566905" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/10/BWN-11.3.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Antifreeze -  Batwoman</strong><em class="description">When Ryan makes Gotham’s “30 Under 30” list, Luke worries about how Marquis’s involvement in Ryan’s rising popularity as Wayne Enterprises’ acting CEO will land with Jada.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://cwdetroit.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-4" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/2021/11/03/ups-hosting-virtual-hiring-event-positions-available-in-se-michigan/" title="UPS hosting virtual hiring event, positions available in SE Michigan" class="cbs-thumbnail-link item-1635992568" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">UPS hosting virtual hiring event, positions available in SE Michigan</strong><em class="description">UPS is looking to hire thousands of people ahead of the holidays.</em></div></a><a href="https://cwdetroit.cbslocal.com/2021/11/03/michigan-house-approves-controversial-bill-banning-race-or-gender-stereotyping-from-curriculum/" title="Michigan House Approves Controversial Bill Banning &#039;Race Or Gender Stereotyping&#039; From Curriculum" class="cbs-thumbnail-link item-1635992275" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/11/b-2.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan House Approves Controversial Bill Banning &#039;Race Or Gender Stereotyping&#039; From Curriculum</strong><em class="description">A hot button issue has found its way to the Michigan House. The bill, sponsored by Rep. Andrew Beeler (R-Port Huron), received a 55-0 vote.</em></div></a><a href="https://cwdetroit.cbslocal.com/2021/11/03/election-2021-duggan-reelected-dearborn-elects-first-arab-american-mayor-proposals-pass-in-detroit-ann-arbor/" title="Election 2021: Duggan Reelected, Dearborn Elects First Arab-American Mayor, Proposals Pass In Detroit, Ann Arbor" class="cbs-thumbnail-link item-1635992168" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/11/e.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Election 2021: Duggan Reelected, Dearborn Elects First Arab-American Mayor, Proposals Pass In Detroit, Ann Arbor</strong><em class="description">With the votes in following Tuesday&#039;s election, Michiganders are making their voices heard.</em></div></a><a href="https://cwdetroit.cbslocal.com/2021/11/03/mcca-votes-in-support-of-issuing-refund-checks-to-michigan-drivers/" title="MCCA Votes In Support Of Issuing Refund Checks To Michigan Drivers" class="cbs-thumbnail-link item-1635978853" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/11/GettyImages-939485148.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">MCCA Votes In Support Of Issuing Refund Checks To Michigan Drivers</strong><em class="description">According to a statement from the association, details on the specific refund amount per vehicle, as well as proposed timeline and logistics, will be announced in the next few weeks.</em></div></a><a href="https://cwdetroit.cbslocal.com/2021/11/03/heres-what-its-like-to-live-in-one-of-charlie-mungers-windowless-dorms/" title="Here&#039;s What It&#039;s Like To Live In One Of Charlie Munger&#039;s Windowless Dorms" class="cbs-thumbnail-link item-1635975033" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/11/hypatia-h_91897cd5499f45ca4e378cb403a56472-h_98a077e759997a68f7beda5b50daaac5.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Here&#039;s What It&#039;s Like To Live In One Of Charlie Munger&#039;s Windowless Dorms</strong><em class="description">Billionaire Charlie Munger&#039;s controversial plans for a massive, windowless dorm at the University of California, Santa Barbara has left many wondering, how is this even possible? The answer is the University of Michigan Munger Graduate Residence Hall. </em></div></a><a href="https://cwdetroit.cbslocal.com/2021/11/03/nonbinary-designation-added-for-michigan-drivers-licenses/" title="Nonbinary Designation Added For Michigan Driver&#039;s Licenses" class="cbs-thumbnail-link item-1635972602" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/11/GettyImages-1084635026.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Nonbinary Designation Added For Michigan Driver&#039;s Licenses</strong><em class="description">Starting Nov. 10, Michigan residents will be able to have a nonbinary sex designation on their driver&#039;s license or state identification card.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link"><a href="http://cwdetroit.cbslocal.com/cw-detroit-tv-schedule" title="TV Schedule" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a></li><li class="menu-top-item item-3 w-link"><a href="http://cwdetroit.cbslocal.com/tag/cw50-street-team/" title="Street Team" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Street Team</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://cwdetroit.cbslocal.com/category/detroit-proud/" title="Detroit Proud" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Detroit Proud</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-5" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/2020/02/24/detroit-proud-playlist-hamtramck-music-festival/" title="Detroit Proud Playlist: Hamtramck Music Festival" class="cbs-thumbnail-link item-1582565278" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Hamtramck Music Festival</strong><em class="description">The City of Hamtramck comes alive with art, culture, and music via the Hamtramck Music Festival, featuring 200 bands playing 24 venues and restaurants.</em></div></a><a href="https://cwdetroit.cbslocal.com/2019/09/04/detroit-proud-playlist-dally-in-the-alley/" title="Detroit Proud Playlist: Dally In The Alley" class="cbs-thumbnail-link item-1567614651" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Dally In The Alley</strong><em class="description">Dally in the Alley is the go-to event of the summer to discover your new favorite local headliner or underground group. Get into the spirit with this week&#039;s Playlist!</em></div></a><a href="https://cwdetroit.cbslocal.com/2019/07/16/detroit-proud-playlist-pig-whiskey-2019/" title="Detroit Proud Playlist: Pig &amp; Whiskey 2019" class="cbs-thumbnail-link item-1563305958" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Pig &amp; Whiskey 2019</strong><em class="description">Pig &amp; Whiskey Festival encapsulates a Michigan summer in one weekend. We’ve curated a schedule with an eclectic mix of bands that pairs well with any kind of BBQ, brew, or whiskey that you choose to enjoy alongside the music.</em></div></a><a href="https://cwdetroit.cbslocal.com/2019/03/04/detroit-proud-playlist-hamtramck-music-festival-2019/" title="Detroit Proud Playlist: Hamtramck Music Festival 2019!" class="cbs-thumbnail-link item-1551716768" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Hamtramck Music Festival 2019!</strong><em class="description">It&#039;s that time of year again! We’ve selected an eclectic mix of can’t-miss bands playing this weekend&#039;s Hamtramck Music Festival for this week&#039;s Detroit Proud Playlist!</em></div></a><a href="https://cwdetroit.cbslocal.com/2019/02/18/detroit-proud-playlist-guest-dj-vazum-frontman-zach-pliska/" title="Detroit Proud Playlist: Guest DJ - VAZUM Frontman Zach Pliska!" class="cbs-thumbnail-link item-1550466084" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2013/08/dpplaylistimage2.jpg?w=478&#038;h=359&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Guest DJ - VAZUM Frontman Zach Pliska!</strong><em class="description">This week, we have a special Guest DJ-ed playlist, curated by VAZUM frontman Zach Pliska! Zach put his own spin on our Detroit Proud Playlist this week - check out his picks below!</em></div></a><a href="https://cwdetroit.cbslocal.com/2018/12/03/detroit-proud-playlist-week-of-12-3/" title="Detroit Proud Playlist: Week of 12/3" class="cbs-thumbnail-link item-1543848574" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2013/07/dpplaylistimage2.jpg?w=478&#038;h=359&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Week of 12/3</strong><em class="description">The playlist is here for another week of Detroit music! We have new tunes, old tunes, and a little something for everyone. Check it out!</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="http://cwdetroit.cbslocal.com/video/category/spoken-word-wkbdtv/">News</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/video/6153026-lawmaker-hammoud-elected-dearborns-1st-arab-american-mayor/" title="Lawmaker Hammoud Elected Dearborn&#039;s 1st Arab American Mayor" class="cbs-thumbnail-link item-1635970500 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-pvw/F85/F54/F85F5412EEE8456C899B2F8A886C29B3_3.jpg?Expires=1730592000&#038;KeyName=mcpkey1&#038;Signature=v4Vb7viAcWwLox6RbiYIihsak9A"></span></div><div class="title-wrapper"><strong class="title">Lawmaker Hammoud Elected Dearborn&#039;s 1st Arab American Mayor</strong><em class="description">Michigan state Rep. Abdullah Hammoud won the Dearborn mayoral race Tuesday, making him that city&#039;s first Arab American mayor.</em></div><time datetime="2021-11-03T20:15:00+00:00" title="November 3, 2021 at 4:15 pm">8 hours ago</time></a><a href="https://cwdetroit.cbslocal.com/video/6152850-the-top-natural-butt-boosting-hacks/" title="The Top Natural Butt-Boosting Hacks " class="cbs-thumbnail-link item-1635947100 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-pvw/302/F13/302F132844894CAC8449E458295792A0_3.jpg?Expires=1730592000&#038;KeyName=mcpkey1&#038;Signature=kLv_LZ1X8fI1bWvsFVXpckyuLqI"></span></div><div class="title-wrapper"><strong class="title">The Top Natural Butt-Boosting Hacks </strong><em class="description">Fashion expert Denise Caldwell reveals to Dr. Oz Hollywood’s secret to a curvy backside.</em></div><time datetime="2021-11-03T13:45:00+00:00" title="November 3, 2021 at 9:45 am">15 hours ago</time></a><a href="https://cwdetroit.cbslocal.com/video/6152848-dr-oz-investigates-the-1-most-deadly-plastic-surgery-in-america-the-brazilian-butt-lift/" title="Dr. Oz Investigates The #1 Most Deadly Plastic Surgery In America: The Brazilian Butt Lift" class="cbs-thumbnail-link item-1635946740 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-pvw/192/945/1929456C3DBE4337AE15354F56F984E4_7.jpg?Expires=1730592000&#038;KeyName=mcpkey1&#038;Signature=znNvkkmcBKhzmkUh9E-0LkyUJso"></span></div><div class="title-wrapper"><strong class="title">Dr. Oz Investigates The #1 Most Deadly Plastic Surgery In America: The Brazilian Butt Lift</strong><em class="description">Dr. Oz and plastic surgeon Arthur Perry discuss the dangerous things being used in butt enhancement procedures. </em></div><time datetime="2021-11-03T13:39:00+00:00" title="November 3, 2021 at 9:39 am">15 hours ago</time></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Community Affairs</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/video/6150749-community-connect-segments-halloween-on-tillson-street/" title="Community Connect Segments - Halloween on Tillson Street" class="cbs-thumbnail-link item-1635593400 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/F06/162/F061627BE10EA10E59A4BD3880841956.jpg?Expires=1730592000&#038;KeyName=mcpkey1&#038;Signature=p-2MdJU4fZZjhH3WUCezONax1es"></span></div><div class="title-wrapper"><strong class="title">Community Connect Segments - Halloween on Tillson Street</strong><em class="description">On this week&#039;s Community Connect - We celebrate Halloween with spooky attractions, trick-or-treating destination for families, and a look inside the world of a paranormal investigator. We also catch up with Teacher&#039;s Pet on a November event emceed by our very own Karen Carter.</em></div><time datetime="2021-10-30T11:30:00+00:00" title="October 30, 2021 at 7:30 am">5 days ago</time></a><a href="https://cwdetroit.cbslocal.com/video/6115954-community-connect-segments-justice-richard-bernstein/" title="Community Connect Segments - Justice Richard Bernstein" class="cbs-thumbnail-link item-1634988600 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/0ED/5A7/0ED5A7E7C549CBC57AE6C97917E11E13.jpg?Expires=1730592000&#038;KeyName=mcpkey1&#038;Signature=25YjSNnkjyyjJtcMPwveqY5h-Lc"></span></div><div class="title-wrapper"><strong class="title">Community Connect Segments - Justice Richard Bernstein</strong><em class="description">On this week&#039;s Community Connect –We shine a light on living with blindness, and hear from organizations that help the community - Watch Saturday 7am on CW50</em></div><time datetime="2021-10-23T11:30:00+00:00" title="October 23, 2021 at 7:30 am">12 days ago</time></a><a href="https://cwdetroit.cbslocal.com/video/6107188-community-connect-segments-nancy-buyle/" title="Community Connect Segments - Nancy Buyle" class="cbs-thumbnail-link item-1634383800 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/CF1/0F8/CF10F86F28749704722B81A46C596E0E.jpg?Expires=1730592000&#038;KeyName=mcpkey1&#038;Signature=AJZMuct6-zPIXmFZJmsVkllkGb8"></span></div><div class="title-wrapper"><strong class="title">Community Connect Segments - Nancy Buyle</strong><em class="description">On this week&#039;s Community Connect – We hear the personal story of student bullied in school for her religion, and two experts share how our society can prevent the behaviors that lead to bullying.</em></div><time datetime="2021-10-16T11:30:00+00:00" title="October 16, 2021 at 7:30 am">19 days ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-link"><a href="http://detroit.cbslocal.com/" title="CBS Detroit" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS Detroit</strong></div></a></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/wwj-tv/" title="WWJ-TV" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">WWJ-TV</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-8" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">11:35 PM</strong><em class="description">The Late Show with Stephen Colbert</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">12:37 AM</strong><em class="description">The Late Late Show with James Corden</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">01:37 AM</strong><em class="description">Entertainment Tonight</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">02:07 AM</strong><em class="description">Comics Unleashed</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">02:37 AM</strong><em class="description">Paid Program</em></div></div></div>
</div></div><a class="view-all" href="https://cwdetroit.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	
	<div id="info-search"><form action="https://cwdetroit.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Election 2021: Duggan Reelected, Dearborn Elects First Arab-American Mayor, Proposals Pass In Detroit, Ann Arbor</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">November 3, 2021 at 10:16 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://cwdetroit.cbslocal.com/tag/ann-arbor/">Ann Arbor</a>, <a href="https://cwdetroit.cbslocal.com/tag/dearborn/">dearborn</a>, <a href="https://cwdetroit.cbslocal.com/tag/detroit/">Detroit</a>, <a href="https://cwdetroit.cbslocal.com/tag/election/">Election</a>, <a href="https://cwdetroit.cbslocal.com/tag/metro-detroit/">Metro Detroit</a></div></div></section><section id="column_block_9" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"6153269","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5","customMetadata":{"video":{"cbs_market":"cwdetroit.cbslocal.com","cbs_platform":"desktop"}}},"comscore":{"clientId":"3000023","c3":"cwdetroit.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/cw.det&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/cbsloc.al\/3EzUA6C","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5,"recom":true,"maxRecomPages":3});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>(CBS Detroit) –</strong> With the votes in following the election on Tuesday, Michiganders are making their voices heard. Here’s a look at some of the highlights in this year’s election.<p>Detroit Mayor Mike Duggan <a href="https://detroit.cbslocal.com/2021/11/03/mike-duggan-easily-reelected-to-3rd-term-as-detroit-mayor/">cruises into a third consecutive win</a> against challenger Anthony Adams. This makes him the second longest running mayor in city history.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://cwdetroit.cbslocal.com/2021/11/03/ups-hosting-virtual-hiring-event-positions-available-in-se-michigan/" target="_blank">UPS hosting virtual hiring event, positions available in SE Michigan</a><p><a href="https://detroit.cbslocal.com/2021/11/03/activist-defeats-pulitzer-winning-reporter-in-detroit-city-council-race/">New faces will be on the Detroit City Council</a> after being hit with a corruption probe.</p><p>In Dearborn, voters <a href="https://detroit.cbslocal.com/2021/11/03/lawmaker-hammoud-elected-dearborns-1st-arab-american-mayor/">elected their first Arab-American mayor</a>, state Rep. Abdullah Hammoud. The city is home to the largest Muslim population in the U.S. per capita.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://cwdetroit.cbslocal.com/2021/11/03/michigan-house-approves-controversial-bill-banning-race-or-gender-stereotyping-from-curriculum/" target="_blank">Michigan House Approves Controversial Bill Banning 'Race Or Gender Stereotyping' From Curriculum</a><p>Additionally, many major proposals have passed in cities like Detroit and Ann Arbor.</p><p>In Detroit, residents voted majority in favor of Proposal R, which forces the city to create a reparations task force. Proposal, which also passed, would allow residents to help set spending limits. Proposal E will now allow decriminalization of magic mushrooms and other entheogenic plants.</p><p>Ann Arbor residents approved Proposal B, which changes elections in the city to a ranked-choice voting system. The system allows voters to rank candidates in the order they would prefer them. If their first choice does not win, their vote will count toward the next person on their list. The proposal is only for mayor and city council races.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://cwdetroit.cbslocal.com/2021/11/03/mcca-votes-in-support-of-issuing-refund-checks-to-michigan-drivers/" target="_blank">MCCA Votes In Support Of Issuing Refund Checks To Michigan Drivers</a><p><em>© 2021 CBS Broadcasting Inc. All Rights Reserved. This material may not be published, broadcast, rewritten, or redistributed.</em></p></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3EzUA6C"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3EzUA6C"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3EzUA6C"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-10"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cw50detroit" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/cw50detroit" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://cwdetroit.cbslocal.com/2021/11/03/boil-water-advisories-lifted-in-novi-walled-lake-commerce-township-after-water-main-break/" title="Boil Water Advisories Lifted In Novi, Walled Lake, Commerce Township After Water Main Break" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/11/w-1.jpg?resize=55%2C55&#038;ssl=1" alt="Boil Water Advisories Lifted In Novi, Walled Lake, Commerce Township After Water Main Break" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/11/03/boil-water-advisories-lifted-in-novi-walled-lake-commerce-township-after-water-main-break/" title="Boil Water Advisories Lifted In Novi, Walled Lake, Commerce Township After Water Main Break" class="bump-view" data-bump-view="tp">Boil Water Advisories Lifted In Novi, Walled Lake, Commerce Township After Water Main Break</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2021/10/30/episode-205-worlds-funniest-animals/" title="Episode 205 - World&#039;s Funniest Animals" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/10/WFA-11.6.jpg?resize=55%2C55&#038;ssl=1" alt="Episode 205 - World&#039;s Funniest Animals" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/10/30/episode-205-worlds-funniest-animals/" title="Episode 205 - World&#039;s Funniest Animals" class="bump-view" data-bump-view="tp">Episode 205 - World&#039;s Funniest Animals</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2021/05/04/what-is-cinco-de-mayo/" title="What is Cinco de Mayo?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/05/GettyImages-1221326708.jpg?resize=55%2C55&#038;ssl=1" alt="What is Cinco de Mayo?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/05/04/what-is-cinco-de-mayo/" title="What is Cinco de Mayo?" class="bump-view" data-bump-view="tp">What is Cinco de Mayo?</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2021/05/04/what-is-may-the-4th-be-with-you-and-other-pop-culture-holidays/" title="What is May the 4th Be With You and Other Pop Culture Holidays?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/05/hypatia-h_3a918e4bba2718fe130567795b8f8f0b-h_810a90352f8bf984a5a2ce23a5e1701f.jpg?resize=55%2C55&#038;ssl=1" alt="What is May the 4th Be With You and Other Pop Culture Holidays?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/05/04/what-is-may-the-4th-be-with-you-and-other-pop-culture-holidays/" title="What is May the 4th Be With You and Other Pop Culture Holidays?" class="bump-view" data-bump-view="tp">What is May the 4th Be With You and Other Pop Culture Holidays?</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2021/11/03/mcca-votes-in-support-of-issuing-refund-checks-to-michigan-drivers/" title="MCCA Votes In Support Of Issuing Refund Checks To Michigan Drivers" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/11/GettyImages-939485148.jpg?resize=55%2C55&#038;ssl=1" alt="MCCA Votes In Support Of Issuing Refund Checks To Michigan Drivers" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/11/03/mcca-votes-in-support-of-issuing-refund-checks-to-michigan-drivers/" title="MCCA Votes In Support Of Issuing Refund Checks To Michigan Drivers" class="bump-view" data-bump-view="tp">MCCA Votes In Support Of Issuing Refund Checks To Michigan Drivers</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2021/11/01/police-18-year-old-man-visiting-michigan-state-university-missing-since-friday/" title="Police: 18-Year-Old Man Visiting Michigan State University Missing Since Friday" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/11/Brendan-Santo.png?resize=55%2C55&#038;ssl=1" alt="Police: 18-Year-Old Man Visiting Michigan State University Missing Since Friday" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/11/01/police-18-year-old-man-visiting-michigan-state-university-missing-since-friday/" title="Police: 18-Year-Old Man Visiting Michigan State University Missing Since Friday" class="bump-view" data-bump-view="tp">Police: 18-Year-Old Man Visiting Michigan State University Missing Since Friday</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2021/11/01/novi-walled-lake-commerce-township-issue-boil-water-advisory-following-water-main-break/" title="Novi, Walled Lake, Commerce Township Issue Boil Water Advisory Following Water Main Break" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/11/b.jpg?resize=55%2C55&#038;ssl=1" alt="Novi, Walled Lake, Commerce Township Issue Boil Water Advisory Following Water Main Break" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/11/01/novi-walled-lake-commerce-township-issue-boil-water-advisory-following-water-main-break/" title="Novi, Walled Lake, Commerce Township Issue Boil Water Advisory Following Water Main Break" class="bump-view" data-bump-view="tp">Novi, Walled Lake, Commerce Township Issue Boil Water Advisory Following Water Main Break</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2020/11/23/the-bold-and-the-beautiful-actor-diamond-white-reflects-on-her-journey-from-detroit-to-hollywood/" title="&quot;The Bold And The Beautiful&quot; Actor Diamond White Reflects On Her Journey From Detroit To Hollywood" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/11/Screen-Shot-2020-11-19-at-1.18.45-PM.jpg?resize=55%2C55&#038;ssl=1" alt="&quot;The Bold And The Beautiful&quot; Actor Diamond White Reflects On Her Journey From Detroit To Hollywood" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2020/11/23/the-bold-and-the-beautiful-actor-diamond-white-reflects-on-her-journey-from-detroit-to-hollywood/" title="&quot;The Bold And The Beautiful&quot; Actor Diamond White Reflects On Her Journey From Detroit To Hollywood" class="bump-view" data-bump-view="tp">&quot;The Bold And The Beautiful&quot; Actor Diamond White Reflects On Her Journey From Detroit To Hollywood</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2021/11/01/michigan-gov-whitmer-calls-for-insurance-refunds-for-drivers/" title="Michigan Gov. Whitmer Calls For $5 Billion Insurance Refunds For Drivers" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/11/w.jpg?resize=55%2C55&#038;ssl=1" alt="Michigan Gov. Whitmer Calls For $5 Billion Insurance Refunds For Drivers" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/11/01/michigan-gov-whitmer-calls-for-insurance-refunds-for-drivers/" title="Michigan Gov. Whitmer Calls For $5 Billion Insurance Refunds For Drivers" class="bump-view" data-bump-view="tp">Michigan Gov. Whitmer Calls For $5 Billion Insurance Refunds For Drivers</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2021/11/02/2-more-michigan-school-districts-dropping-indian-mascots/" title="2 More Michigan School Districts Dropping Indian Mascots" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/11/GettyImages-1142627359.jpg?resize=55%2C55&#038;ssl=1" alt="2 More Michigan School Districts Dropping Indian Mascots" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/11/02/2-more-michigan-school-districts-dropping-indian-mascots/" title="2 More Michigan School Districts Dropping Indian Mascots" class="bump-view" data-bump-view="tp">2 More Michigan School Districts Dropping Indian Mascots</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://cwdetroit.cbslocal.com" class="logo"><img src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2015/09/cw50_230x86.png" alt="CW50 Detroit" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cw50detroit" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/cw50detroit" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://cwdetroit.cbslocal.com" class="logo"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CW50 Detroit" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cwdetroit.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use (UPDATED: 9/23/21)</a></li>
<li id="menu-item-263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-68537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68537"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-52919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52919"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Persoanl Information</a></li>
<li id="menu-item-264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264"><a href="http://cwdetroit.cbslocal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-16485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16485"><a href="http://publicfiles.fcc.gov/tv-profile/wkbd-tv">Public File for WKBD-TV / CW50 Detroit</a></li>
<li id="menu-item-49756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49756"><a href="http://policies.cbslocal.com/fcc/detroit.television.contact.html">Public File Contact Us for WKBD-TV / CW50 Detroit</a></li>
<li id="menu-item-60381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60381"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-60380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60380"><a href="https://cwdetroit.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-10825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10825"><a href="http://cbsdetroit.com/eeo">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://cwdetroit.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKpeYmpaYAZYqhTN2czOISPSBXR598/brpRZkpFBuSnJ9bkJgMdox9rq2hmbGpubmJhYk5AIjgT24=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1635774847g' type='text/css' media='all' />
<script type="text/javascript" src="https://cwdetroit.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1635535281g" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.1' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202144.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2.1',blog:'162246157',post:'72552',tz:'-4',srv:'cwdetroit.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246157', '72552' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":404,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>