<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://cwdetroit.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="keywords" content="local, news, ticker, benton harbor, bottled water, elevated levels of lead in water, water filters" />
<meta property="fb:pages" content="245397755489628" />
<title>Michigan Sending Water, Filters To Benton Harbor Due To Lead &#8211; CW50 Detroit</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CW50 Detroit &raquo; Feed" href="https://cwdetroit.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://cwdetroit.cbslocal.com/_static/??-eJytj0sOwjAMRC9EMG2BHeIs+ZgS1bGjfMT1CSkbVlCJle2x32gMj6iscEEuUO4YMIM1WZFYTeDZUnUvKWe4iRRM+9bu4CcIg0G3sjEhiXbf4Uh19pwhiKvUNvpt0Op2uB+ooFnPmLrNh6JayKVI3PDS6lGDYe1Jkefl/6mQ2sSl/3sNl+E8jcPpME7HJ3VOn0w=' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://cwdetroit.cbslocal.com/_static/??-eJytU9lSwzAM/CFcN7QcLwzf4tia1K18jK00k79HDikhBGjK8GYdu9JKluyi0METeJJ0AAdZ6joLDFqhzNQjbHTOd/K3NOs1tqa4cpZRNSAIXERFK7AFAshOT/l6dsS2sT5LF0yLHBkShFOei6aBi/oI+xtb7qyZWl7RxRe96S+d50NIpMOFZTJvKA+uBvOOH54CbSahFSkMzY0yWIXVCOI8DW8WN0wtawaeuEqdVOrH3+GsXyKOLBSMVeNmZwZPuYckEBql+3Vwjn22Z6DVE+ctN0AfGy/vBYlrxQV2BIqK1VbbTbXgoBBFDJlfK0/k+sd1Kp0K9XgWAUP6l4OY84YzpC7Zby7zJ+mFY3QUzKt7qR539/tq+/D0/AZMaJbl' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://cwdetroit.cbslocal.com/_static/??-eJy1UEEOwjAM+xAlohPshHhL6brRkqZlSUH7PWXiwG4DiZMVx3aswCMrm0gcCcjFRcdgz6wwWYPgyWLpKhUYcsKp94jb6GkbeANrjWGVI2MZPDHE1BWsG9PN5grqrj8TFtG34sbpDatEKvphNOJ+6jQLVDRkBje+oheEqveukvJXz+kLWfGJ+B+FHNaJhGvuKR53h0brfdO2OjwBsMa6OA=='></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.1' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://cwdetroit.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILWwDbohv6dKoS5W2E0nZ71NNu3BhN8t+tmFbOyzZKBvYQokUcNZOCjoBzijVNysqOL+Q8of6xLmPeoF/xcYHKbOTU/Ln4m2MQqedVWrgrJCKr9KSjX0g2ycO2SZe6Tk8pnG4X8fpFr8KdlTF'></script>
<link rel="https://api.w.org/" href="https://cwdetroit.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cwdetroit.cbslocal.com/wp-json/wp/v2/posts/70502" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cwdetroit.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cwdetroit.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://cbsloc.al/3lVTPNx' />
<link rel="alternate" type="application/json+oembed" href="https://cwdetroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwdetroit.cbslocal.com%2F2021%2F09%2F23%2Fmichigan-sending-water-filters-to-benton-harbor-due-to-lead%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cwdetroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwdetroit.cbslocal.com%2F2021%2F09%2F23%2Fmichigan-sending-water-filters-to-benton-harbor-due-to-lead%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="Michigan Sending Water, Filters To Benton Harbor Due To Lead" /><meta property="og:image" content="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/09/water-faucet.jpg?w=849" /><meta property="og:image:secure_url" content="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/09/water-faucet.jpg?w=849" /><meta property="og:image:width" content="849" /><meta property="og:image:height" content="565" /><meta property="og:description" content="The state of Michigan will provide bottled water and water filters in Benton Harbor, where tests have revealed elevated levels of lead, a spokesman said Wednesday, Sept. 22." /><meta property="og:type" content="article" /><meta property="og:url" content="https://cwdetroit.cbslocal.com/2021/09/23/michigan-sending-water-filters-to-benton-harbor-due-to-lead/" /><meta property="article:published_time" content="2021-09-23T10:30:05+00:00" /><meta property="article:suggested-social-copy" content="The state of Michigan will provide bottled water and water filters in Benton Harbor, where tests have revealed elevated levels of lead, a spokesman said Wednesday, Sept. 22." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Local,News,Ticker" /><meta property="article:publisher" content="http://www.facebook.com/cw50detroit" /><meta property="article:author" content="http://www.facebook.com/cw50detroit" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/09/water-faucet.jpg?w=849"><meta name="twitter:title" content="Michigan Sending Water, Filters To Benton Harbor Due To Lead"/><meta name="twitter:description" content="The state of Michigan will provide bottled water and water filters in Benton Harbor, where tests have revealed elevated levels of lead, a spokesman said Wednesday, Sept. 22."/><meta name="twitter:site" content="/cw50detroit"/>
<link rel="canonical" href="https://cwdetroit.cbslocal.com/2021/09/23/michigan-sending-water-filters-to-benton-harbor-due-to-lead/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://cwdetroit.cbslocal.com/2021/09/23/michigan-sending-water-filters-to-benton-harbor-due-to-lead/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/cwdetroit.cbslocal.com","url":"https:\/\/cwdetroit.cbslocal.com","name":"CW50 Detroit","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cwdetroit.cbslocal.com\/wp-content\/uploads\/sites\/31326028\/2018\/07\/4_detroit_cw50.png?w=158"}},"url":"https:\/\/cwdetroit.cbslocal.com\/2021\/09\/23\/michigan-sending-water-filters-to-benton-harbor-due-to-lead\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cwdetroit.cbslocal.com\/2021\/09\/23\/michigan-sending-water-filters-to-benton-harbor-due-to-lead\/"},"headline":"Michigan Sending Water, Filters To Benton Harbor Due To Lead","description":"The state of Michigan will provide bottled water and water filters in Benton Harbor, where tests have revealed elevated levels of lead, a spokesman said Wednesday, Sept. 22.","image":"https:\/\/cwdetroit.cbslocal.com\/wp-content\/uploads\/sites\/31326028\/2021\/09\/water-faucet.jpg?w=849","keywords":["Local","News","Ticker","Benton Harbor","Bottled Water","elevated levels of lead in water","water filters","news","Michigan Sending Water, Filters To Benton Harbor Due To Lead"],"datePublished":"2021-09-23T10:30:05+00:00","dateModified":"2021-09-23T10:30:05+00:00","author":{"@type":"Organization","name":"CW50 Detroit"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Michigan Department Of Correction Worker Accuses Management Of Preferential Treatment To White Employees","description":"A Michigan Department of Corrections employee is making scathing allegations and accusing his employer of blocking him from promotions because of the color of his skin.\u00a0","thumbnailUrl":"https:\/\/m101675-ucdn.mp.lura.live\/anv-iupl\/1EC\/A93\/1ECA93EC3ED179ED8F1B5C2947C9365A.jpg?Expires=1727049600&KeyName=mcpkey1&Signature=VyAvPmgYYXFk9t9pZs6zh2ppD64","uploadDate":"2021-09-23","duration":"T2M47S","contentUrl":"https:\/\/cwdetroit.cbslocal.com\/video\/6025806-michigan-department-of-correction-worker-accuses-management-of-preferential-treatment-to-white-employees\/","embedUrl":"https:\/\/cwdetroit.cbslocal.com\/video\/6025806-michigan-department-of-correction-worker-accuses-management-of-preferential-treatment-to-white-employees\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CW.DET","news",["michigansendingwaterfilterstobentonharborduetolead","post","article","local","news","ticker","bentonharbor","bottledwater","elevatedlevelsofleadinwater","waterfilters","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-64" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-64" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"local;news;ticker;","dimension2":"article"});gtag("config","UA-2438645-64");</script>

<!-- WP Header - End -->

	<meta name="description" content="The state of Michigan will provide bottled water and water filters in Benton Harbor, where tests have revealed elevated levels of lead, a spokesman said Wednesday, Sept. 22." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-70502 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://cwdetroit.cbslocal.com" id="header-logo"><img src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2018/07/4_detroit_cw50.png?w=158" alt="CW50 Detroit" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Latest Update</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/2021/09/23/detroit-man-charged-in-connection-with-sons-fatal-shooting/" title="Detroit Man Charged In Connection With Son&#039;s Fatal Shooting" class="cbs-thumbnail-link item-1632417624" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/09/gavel02-7.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Man Charged In Connection With Son&#039;s Fatal Shooting</strong><em class="description">A Detroit man has been charged in connection with the January death of his 5-year-old son, who was fatally shot by another child who found a gun inside his home.</em></div></a><a href="https://cwdetroit.cbslocal.com/2021/09/23/henry-ford-health-looking-overseas-for-nurses/" title="Henry Ford Health Looking Overseas For Nurses" class="cbs-thumbnail-link item-1632414306" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/09/nurse-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Henry Ford Health Looking Overseas For Nurses</strong><em class="description">A major Michigan heath care provider said it is looking overseas for hundreds of nurses.</em></div></a><a href="https://cwdetroit.cbslocal.com/2021/09/23/15-year-old-taylor-student-found-with-gun-after-threat-to-security-officer/" title="15-Year-Old Taylor Student Found With Gun After Threat To Security Officer" class="cbs-thumbnail-link item-1632411940" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/09/police-flshlights-istock.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">15-Year-Old Taylor Student Found With Gun After Threat To Security Officer</strong><em class="description">A 15-year-old Detroit-area high school student was found carrying a gun and arrested after allegedly threatening to shoot a school security officer.</em></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Eye on Detroit</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/2021/09/01/dutton-farm/" title="The Mission of Dutton Farm" class="cbs-thumbnail-link item-1630549843 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/02/dutton.jpg?w=625&#038;h=352&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Mission of Dutton Farm</strong><em class="description">Changing The Future of Possibilities For People With Disabilities</em></div></a></div>
</div></div><div id="embed-list-3" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Coming Up</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/2021/09/18/back-to-the-future-penn-teller-fool-us-2/" title="Back to the Future - Penn &amp; Teller: Fool Us" class="cbs-thumbnail-link item-1631938379" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/02/PEN721_0029r.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Back to the Future - Penn &amp; Teller: Fool Us</strong><em class="description">Aspiring magicians are invited to perform their best trick to try and fool the world-famous team of Penn &amp; Teller, who will get to see the trick only once and have to immediately try to work it out.</em></div></a><a href="https://cwdetroit.cbslocal.com/2021/09/18/the-haunting-of-the-85-nissan-300zx-zr-turbo-wellington-paranormal/" title="The Haunting of the ’85 Nissan 300ZX ZR Turbo - Wellington Paranormal" class="cbs-thumbnail-link item-1631938271" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/09/WPN205_0005_f.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Haunting of the ’85 Nissan 300ZX ZR Turbo - Wellington Paranormal</strong><em class="description">O’Leary and Minogue investigate a car stolen under very mysterious circumstances.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://cwdetroit.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-4" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/2021/09/23/detroit-man-charged-in-connection-with-sons-fatal-shooting/" title="Detroit Man Charged In Connection With Son&#039;s Fatal Shooting" class="cbs-thumbnail-link item-1632417624" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/09/gavel02-7.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Man Charged In Connection With Son&#039;s Fatal Shooting</strong><em class="description">A Detroit man has been charged in connection with the January death of his 5-year-old son, who was fatally shot by another child who found a gun inside his home.</em></div></a><a href="https://cwdetroit.cbslocal.com/2021/09/23/henry-ford-health-looking-overseas-for-nurses/" title="Henry Ford Health Looking Overseas For Nurses" class="cbs-thumbnail-link item-1632414306" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/09/nurse-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Henry Ford Health Looking Overseas For Nurses</strong><em class="description">A major Michigan heath care provider said it is looking overseas for hundreds of nurses.</em></div></a><a href="https://cwdetroit.cbslocal.com/2021/09/23/15-year-old-taylor-student-found-with-gun-after-threat-to-security-officer/" title="15-Year-Old Taylor Student Found With Gun After Threat To Security Officer" class="cbs-thumbnail-link item-1632411940" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/09/police-flshlights-istock.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">15-Year-Old Taylor Student Found With Gun After Threat To Security Officer</strong><em class="description">A 15-year-old Detroit-area high school student was found carrying a gun and arrested after allegedly threatening to shoot a school security officer.</em></div></a><a href="https://cwdetroit.cbslocal.com/2021/09/23/diner-reopens-months-after-owner-was-jailed-over-virus-rules/" title="Diner Reopens Months After Owner Was Jailed Over Virus Rules" class="cbs-thumbnail-link item-1632409845" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/09/800-1-2.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Diner Reopens Months After Owner Was Jailed Over Virus Rules</strong><em class="description">The doors at a western Michigan restaurant were open before sunrise as the owner welcomed diners for the first time since she spent four nights in jail for ignoring orders related to COVID-19.</em></div></a><a href="https://cwdetroit.cbslocal.com/2021/09/23/michigan-sending-water-filters-to-benton-harbor-due-to-lead/" title="Michigan Sending Water, Filters To Benton Harbor Due To Lead" class="cbs-thumbnail-link item-1632407405" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/09/water-faucet.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Sending Water, Filters To Benton Harbor Due To Lead</strong><em class="description">The state of Michigan will provide bottled water and water filters in Benton Harbor, where tests have revealed elevated levels of lead, a spokesman said Wednesday, Sept. 22.</em></div></a><a href="https://cwdetroit.cbslocal.com/2021/09/23/michigan-passes-1-million-confirmed-covid-19-cases/" title="Michigan Passes 1 Million Confirmed COVID-19 Cases" class="cbs-thumbnail-link item-1632405605" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/09/shutterstock_1622665819-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Passes 1 Million Confirmed COVID-19 Cases</strong><em class="description">Michigan has recorded more than 1 million confirmed cases of COVID-19 since the start of the pandemic, the health department said Sept. 22.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link"><a href="http://cwdetroit.cbslocal.com/cw-detroit-tv-schedule" title="TV Schedule" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a></li><li class="menu-top-item item-3 w-link"><a href="http://cwdetroit.cbslocal.com/tag/cw50-street-team/" title="Street Team" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Street Team</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://cwdetroit.cbslocal.com/category/detroit-proud/" title="Detroit Proud" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Detroit Proud</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-5" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/2020/02/24/detroit-proud-playlist-hamtramck-music-festival/" title="Detroit Proud Playlist: Hamtramck Music Festival" class="cbs-thumbnail-link item-1582565278" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Hamtramck Music Festival</strong><em class="description">The City of Hamtramck comes alive with art, culture, and music via the Hamtramck Music Festival, featuring 200 bands playing 24 venues and restaurants.</em></div></a><a href="https://cwdetroit.cbslocal.com/2019/09/04/detroit-proud-playlist-dally-in-the-alley/" title="Detroit Proud Playlist: Dally In The Alley" class="cbs-thumbnail-link item-1567614651" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Dally In The Alley</strong><em class="description">Dally in the Alley is the go-to event of the summer to discover your new favorite local headliner or underground group. Get into the spirit with this week&#039;s Playlist!</em></div></a><a href="https://cwdetroit.cbslocal.com/2019/07/16/detroit-proud-playlist-pig-whiskey-2019/" title="Detroit Proud Playlist: Pig &amp; Whiskey 2019" class="cbs-thumbnail-link item-1563305958" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Pig &amp; Whiskey 2019</strong><em class="description">Pig &amp; Whiskey Festival encapsulates a Michigan summer in one weekend. We’ve curated a schedule with an eclectic mix of bands that pairs well with any kind of BBQ, brew, or whiskey that you choose to enjoy alongside the music.</em></div></a><a href="https://cwdetroit.cbslocal.com/2019/03/04/detroit-proud-playlist-hamtramck-music-festival-2019/" title="Detroit Proud Playlist: Hamtramck Music Festival 2019!" class="cbs-thumbnail-link item-1551716768" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Hamtramck Music Festival 2019!</strong><em class="description">It&#039;s that time of year again! We’ve selected an eclectic mix of can’t-miss bands playing this weekend&#039;s Hamtramck Music Festival for this week&#039;s Detroit Proud Playlist!</em></div></a><a href="https://cwdetroit.cbslocal.com/2019/02/18/detroit-proud-playlist-guest-dj-vazum-frontman-zach-pliska/" title="Detroit Proud Playlist: Guest DJ - VAZUM Frontman Zach Pliska!" class="cbs-thumbnail-link item-1550466084" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2013/08/dpplaylistimage2.jpg?w=478&#038;h=359&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Guest DJ - VAZUM Frontman Zach Pliska!</strong><em class="description">This week, we have a special Guest DJ-ed playlist, curated by VAZUM frontman Zach Pliska! Zach put his own spin on our Detroit Proud Playlist this week - check out his picks below!</em></div></a><a href="https://cwdetroit.cbslocal.com/2018/12/03/detroit-proud-playlist-week-of-12-3/" title="Detroit Proud Playlist: Week of 12/3" class="cbs-thumbnail-link item-1543848574" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2013/07/dpplaylistimage2.jpg?w=478&#038;h=359&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Week of 12/3</strong><em class="description">The playlist is here for another week of Detroit music! We have new tunes, old tunes, and a little something for everyone. Check it out!</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="http://cwdetroit.cbslocal.com/video/category/spoken-word-wkbdtv/">News</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/video/6024068-nyc-mayoral-candidate-eric-adams-on-a-devastating-diagnosis/" title="NYC Mayoral Candidate Eric Adams On A Devastating Diagnosis " class="cbs-thumbnail-link item-1632400200 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-pvw/023/6B9/0236B9B958234D8182DBA08351CA8A83_7.jpg?Expires=1727049600&#038;KeyName=mcpkey1&#038;Signature=QgC3lSCFxFoMGMkEYE3rXhRtNNE"></span></div><div class="title-wrapper"><strong class="title">NYC Mayoral Candidate Eric Adams On A Devastating Diagnosis </strong><em class="description">NYC mayoral candidate Eric Adams opens up to Dr. Oz about the fear he felt when he received a devastating diagnosis from the doctor.</em></div><time datetime="2021-09-23T12:30:00+00:00" title="September 23, 2021 at 8:30 am">6 hours ago</time></a><a href="https://cwdetroit.cbslocal.com/video/6024063-child-killer-chris-watts-prison-love-triangle-with-a-former-prison-shrink-his-cellmate/" title="Child Killer Chris Watts: Prison Love Triangle With A Former Prison Shrink &amp; His Cellmate?" class="cbs-thumbnail-link item-1632398400 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-pvw/C03/85D/C0385D8895674D079DEB74D409AB04A7_2.jpg?Expires=1727049600&#038;KeyName=mcpkey1&#038;Signature=tv_KUvmT0Qd1GvMbHdG7b-hiBy0"></span></div><div class="title-wrapper"><strong class="title">Child Killer Chris Watts: Prison Love Triangle With A Former Prison Shrink &amp; His Cellmate?</strong><em class="description">Dr. Oz asks one woman why she decided to write to convicted murderer Chris Watts.</em></div><time datetime="2021-09-23T12:00:00+00:00" title="September 23, 2021 at 8:00 am">6 hours ago</time></a><a href="https://cwdetroit.cbslocal.com/video/6022650-conviction-erased-in-fire-that-killed-5-kids-in-michigan/" title="Conviction Erased In Fire That Killed 5 Kids In Michigan" class="cbs-thumbnail-link item-1632341280 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/8B3/FCD/8B3FCD85FF65A1A1BD2E0683C81810E1.jpg?Expires=1727049600&#038;KeyName=mcpkey1&#038;Signature=JJI6rngXxI2ygYNpQVKS_BZ-tI8"></span></div><div class="title-wrapper"><strong class="title">Conviction Erased In Fire That Killed 5 Kids In Michigan</strong><em class="description">A judge on Tuesday, Sept. 22, erased the murder conviction of a man who was blamed for a fire that killed five children in 2000 after a new prosecutor said the investigation and trial were marred by misconduct years ago in suburban Detroit. Katie Johnston reports.</em></div><time datetime="2021-09-22T20:08:00+00:00" title="September 22, 2021 at 4:08 pm">22 hours ago</time></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Community Affairs</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/video/6016377-community-connect-segments-ibew-local-58-kanaan-pinkard/" title="Community Connect Segments - IBEW Local 58, Kanaan Pinkard" class="cbs-thumbnail-link item-1631964600 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/887/BE0/887BE0F4E20FE73110F9F4F1C01BDBA4.jpg?Expires=1727049600&#038;KeyName=mcpkey1&#038;Signature=IY5lNM_2Gmt9Hn2-7snywrO28L4"></span></div><div class="title-wrapper"><strong class="title">Community Connect Segments - IBEW Local 58, Kanaan Pinkard</strong><em class="description">On this week&#039;s Community Connect - Skilled Trades jobs provide essential services for which there will always be a need and offer interesting careers with stable incomes that can support a family. We put a focus on educators, apprentices, and journeyman in the fields of skilled trades who have benefited greatly by pursuing a career in this sector.</em></div><time datetime="2021-09-18T11:30:00+00:00" title="September 18, 2021 at 7:30 am">5 days ago</time></a><a href="https://cwdetroit.cbslocal.com/video/5971596-community-connect-suicide-prevention/" title="Community Connect: Suicide Prevention" class="cbs-thumbnail-link item-1631359800 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/034/B03/034B0330F87588B238EB077F8F73A4E7.jpg?Expires=1727049600&#038;KeyName=mcpkey1&#038;Signature=xRI3DluTaZ093Mmzru5fsXyuflA"></span></div><div class="title-wrapper"><strong class="title">Community Connect: Suicide Prevention</strong><em class="description">On this week’s Community Connect, we recognize Suicide Prevention Month, as rates of suicide continue to rise across the demographic spectrum. We hear from advocates for mental wellness, whose missions are to prevent suicide and empower our community with tools for creating and maintaining a healthy state of mind.</em></div><time datetime="2021-09-11T11:30:00+00:00" title="September 11, 2021 at 7:30 am">12 days ago</time></a><a href="https://cwdetroit.cbslocal.com/video/5969748-community-connect-segments-joe-vicari-restaurant-group/" title="Community Connect Segments - Joe Vicari Restaurant Group" class="cbs-thumbnail-link item-1630755000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/8B0/640/8B0640DA05CDA33BD8548D082B95C819.jpg?Expires=1727049600&#038;KeyName=mcpkey1&#038;Signature=uHxSowY4lgpf7ZZLAM4nfrNr-j0"></span></div><div class="title-wrapper"><strong class="title">Community Connect Segments - Joe Vicari Restaurant Group</strong><em class="description">On this week’s Community Connect, we shine a spotlight on Detroit businesses that are creating thousands of local jobs. Watch Saturday at 7am on CW50.</em></div><time datetime="2021-09-04T11:30:00+00:00" title="September 4, 2021 at 7:30 am">19 days ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-link"><a href="http://detroit.cbslocal.com/" title="CBS Detroit" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS Detroit</strong></div></a></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/wwj-tv/" title="WWJ-TV" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">WWJ-TV</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-8" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">1:30 PM</strong><em class="description">The Bold and the Beautiful</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">2:00 PM</strong><em class="description">The Talk</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">3:00 PM</strong><em class="description">Family Feud</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">3:30 PM</strong><em class="description">Family Feud</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">4:00 PM</strong><em class="description">The Drew Barrymore Show</em></div></div></div>
</div></div><a class="view-all" href="https://cwdetroit.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	
	<div id="info-search"><form action="https://cwdetroit.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Michigan Sending Water, Filters To Benton Harbor Due To Lead</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">September 23, 2021 at 10:30 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://cwdetroit.cbslocal.com/tag/benton-harbor/">Benton Harbor</a>, <a href="https://cwdetroit.cbslocal.com/tag/bottled-water/">Bottled Water</a>, <a href="https://cwdetroit.cbslocal.com/tag/elevated-levels-of-lead-in-water/">elevated levels of lead in water</a>, <a href="https://cwdetroit.cbslocal.com/tag/water-filters/">water filters</a></div></div></section><section id="column_block_9" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato-program  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"6025806","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5","customMetadata":{"video":{"cbs_market":"cwdetroit.cbslocal.com","cbs_platform":"desktop"}}},"comscore":{"clientId":"3000023","c3":"cwdetroit.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/cw.det&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/cbsloc.al\/3lVTPNx","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5,"recom":true,"maxRecomPages":3});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>BENTON HARBOR, Mich. (AP)</strong> &mdash; The state of Michigan will provide bottled water and water filters in Benton Harbor, where tests have revealed elevated levels of lead, a spokesman said Wednesday, Sept. 22.</p>
<p>The action comes less than two weeks after about&nbsp;<a href="https://apnews.com/article/business-environment-and-nature-michigan-us-environmental-protection-agency-a51c7306984037d0b3f6faee08d0df01" target="_blank" rel="nofollow">20 groups urged the Biden administration</a> to immediately step in. They said local, and state officials have not adequately responded since the contamination was discovered three years ago in the Black, mostly low-income community.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://cwdetroit.cbslocal.com/2021/09/23/detroit-man-charged-in-connection-with-sons-fatal-shooting/" target="_blank">Detroit Man Charged In Connection With Son&#039;s Fatal Shooting</a>
<p>The Department of Environment, Great Lakes, and Energy will provide bottled water and go door-to-door to ensure proper installation of faucet filters, spokesman Scott Dean <a href="https://www.freep.com/story/news/local/michigan/2021/09/22/benton-harbor-receive-bottled-water-lead-filters-blood-tests/5817713001/" target="_blank" rel="nofollow">told the Detroit Free Press.</a></p>
<p>Testing children is also part of the plan. Free water will be available until the filter distribution is completed. The target is Oct. 8.</p>
<p>&ldquo;The state of Michigan remains committed to ensuring every Michigander has access to safe drinking water,&rdquo; Dean said.</p>
<p>A local activist, the Rev. Edward Pinkney, praised the moves but noted that three years have passed since elevated lead levels were revealed.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://cwdetroit.cbslocal.com/2021/09/23/henry-ford-health-looking-overseas-for-nurses/" target="_blank">Henry Ford Health Looking Overseas For Nurses</a>
<p>The National Resources Defense Council, or NRDC, said the free water should continue beyond early October.</p>
<p>&ldquo;There&rsquo;s this ongoing issue &mdash; as we all saw in Flint &mdash; of filter maintenance and of ensuring that the filters are being used properly,&#8221; Cyndi Roper of the NRDC said. It shouldn&#8217;t end &#8220;with a swing through the community, dropping off filters and having a conversation about filter use.&rdquo;</p>
<p>Gov. Gretchen Whitmer has called for spending $20 million in Benton Harbor&nbsp;<a href="https://apnews.com/article/health-coronavirus-pandemic-michigan-gretchen-whitmer-legislature-f01d954da5d877275cff783811d516ac" target="_blank" rel="nofollow">to replace nearly 6,000 service lines,&nbsp;</a>most suspected of containing lead, within five years.</p>
<p>Benton Harbor is in the southwestern corner of Michigan, roughly 200 miles from Flint,&nbsp;<a href="https://apnews.com/article/health-michigan-rick-snyder-flint-detroit-a4578736862f47b980ae61ca72129811" target="_blank" rel="nofollow">where lead flowed through old pipes</a>&nbsp;in 2014-15 because water pulled from a river wasn&#8217;t properly treated to reduce corrosion.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://cwdetroit.cbslocal.com/2021/09/23/15-year-old-taylor-student-found-with-gun-after-threat-to-security-officer/" target="_blank">15-Year-Old Taylor Student Found With Gun After Threat To Security Officer</a>
<p><em>&copy; 2021 Associated Press. All Rights Reserved. This material may not be published, broadcast, rewritten, or redistributed.</em></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3lVTPNx"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3lVTPNx"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3lVTPNx"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-10"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cw50detroit" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/cw50detroit" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://cwdetroit.cbslocal.com/2021/01/11/2021-detroit-auto-show-canceled-new-motor-bella-show-announced-for-september-in-pontiac/" title="2021 Detroit Auto Show Canceled, New &#039;Motor Bella&#039; Show Announced For September In Pontiac" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/01/gettyimages-905664860.jpg?resize=55%2C55&#038;ssl=1" alt="2021 Detroit Auto Show Canceled, New &#039;Motor Bella&#039; Show Announced For September In Pontiac" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/01/11/2021-detroit-auto-show-canceled-new-motor-bella-show-announced-for-september-in-pontiac/" title="2021 Detroit Auto Show Canceled, New &#039;Motor Bella&#039; Show Announced For September In Pontiac" class="bump-view" data-bump-view="tp">2021 Detroit Auto Show Canceled, New &#039;Motor Bella&#039; Show Announced For September In Pontiac</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2021/09/01/joe-vicari-restaurant-group-brings-thousands-of-jobs-to-metro-detroit-as-business-grows/" title="Joe Vicari Restaurant Group Brings Thousands of Jobs to Metro Detroit as Business Grows" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/09/Andiamo.jpg?resize=55%2C55&#038;ssl=1" alt="Joe Vicari Restaurant Group Brings Thousands of Jobs to Metro Detroit as Business Grows" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/09/01/joe-vicari-restaurant-group-brings-thousands-of-jobs-to-metro-detroit-as-business-grows/" title="Joe Vicari Restaurant Group Brings Thousands of Jobs to Metro Detroit as Business Grows" class="bump-view" data-bump-view="tp">Joe Vicari Restaurant Group Brings Thousands of Jobs to Metro Detroit as Business Grows</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2021/09/15/an-ibew-local-58-electricians-journey-from-prison-to-journeyman-business-owner/" title="An IBEW Local 58 Electrician&#039;s Journey From Prison To Journeyman, Business Owner" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/09/Kanaan.jpg?resize=55%2C55&#038;ssl=1" alt="An IBEW Local 58 Electrician&#039;s Journey From Prison To Journeyman, Business Owner" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/09/15/an-ibew-local-58-electricians-journey-from-prison-to-journeyman-business-owner/" title="An IBEW Local 58 Electrician&#039;s Journey From Prison To Journeyman, Business Owner" class="bump-view" data-bump-view="tp">An IBEW Local 58 Electrician&#039;s Journey From Prison To Journeyman, Business Owner</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2021/09/22/over-150-chaldean-doctors-in-michigan-pleads-with-community-to-get-vaccinated-against-covid-19/" title="Over 150 Chaldean Doctors In Michigan, Plead With Community To Get Vaccinated Against COVID-19" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/09/9471B9500E5B61E5A990E8D93EA43A54.jpg?resize=55%2C55&#038;ssl=1" alt="Over 150 Chaldean Doctors In Michigan, Plead With Community To Get Vaccinated Against COVID-19" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/09/22/over-150-chaldean-doctors-in-michigan-pleads-with-community-to-get-vaccinated-against-covid-19/" title="Over 150 Chaldean Doctors In Michigan, Plead With Community To Get Vaccinated Against COVID-19" class="bump-view" data-bump-view="tp">Over 150 Chaldean Doctors In Michigan, Plead With Community To Get Vaccinated Against COVID-19</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2021/09/22/michigan-plans-1st-u-s-charging-road-for-electric-vehicles/" title="Michigan Plans 1st U.S. Charging Road For Electric Vehicles" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/09/GettyImages-1330261567.jpg?resize=55%2C55&#038;ssl=1" alt="Michigan Plans 1st U.S. Charging Road For Electric Vehicles" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/09/22/michigan-plans-1st-u-s-charging-road-for-electric-vehicles/" title="Michigan Plans 1st U.S. Charging Road For Electric Vehicles" class="bump-view" data-bump-view="tp">Michigan Plans 1st U.S. Charging Road For Electric Vehicles</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2021/09/22/michigan-hispanic-chamber-of-commerce-shows-how-growth-of-latino-population-is-benefiting-the-states-economy/" title="Michigan Hispanic Chamber of Commerce Shows How Growth Of Latino Population Is Benefiting The State&#039;s Economy" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/09/Screen-Shot-2021-09-22-at-12.28.26-PM.jpg?resize=55%2C55&#038;ssl=1" alt="Michigan Hispanic Chamber of Commerce Shows How Growth Of Latino Population Is Benefiting The State&#039;s Economy" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/09/22/michigan-hispanic-chamber-of-commerce-shows-how-growth-of-latino-population-is-benefiting-the-states-economy/" title="Michigan Hispanic Chamber of Commerce Shows How Growth Of Latino Population Is Benefiting The State&#039;s Economy" class="bump-view" data-bump-view="tp">Michigan Hispanic Chamber of Commerce Shows How Growth Of Latino Population Is Benefiting The State&#039;s Economy</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2020/07/21/michigan-native-cassie-dilaura-achieves-a-life-long-dream-of-reporting-in-hollywood/" title="Michigan Native, Cassie DiLaura, Achieves A Life Long Dream Of Reporting In Hollywood" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/07/Cassie.jpg?resize=55%2C55&#038;ssl=1" alt="Michigan Native, Cassie DiLaura, Achieves A Life Long Dream Of Reporting In Hollywood" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2020/07/21/michigan-native-cassie-dilaura-achieves-a-life-long-dream-of-reporting-in-hollywood/" title="Michigan Native, Cassie DiLaura, Achieves A Life Long Dream Of Reporting In Hollywood" class="bump-view" data-bump-view="tp">Michigan Native, Cassie DiLaura, Achieves A Life Long Dream Of Reporting In Hollywood</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2021/09/22/wayne-state-university-instructor-alicia-diaz-helps-define-terms-that-refer-to-people-of-latin-american-descent/" title="Wayne State University Instructor Alicia Díaz Helps Define Terms That Refer To People of Latin American Descent" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/09/Screen-Shot-2021-09-22-at-1.21.09-PM.jpg?resize=55%2C55&#038;ssl=1" alt="Wayne State University Instructor Alicia Díaz Helps Define Terms That Refer To People of Latin American Descent" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/09/22/wayne-state-university-instructor-alicia-diaz-helps-define-terms-that-refer-to-people-of-latin-american-descent/" title="Wayne State University Instructor Alicia Díaz Helps Define Terms That Refer To People of Latin American Descent" class="bump-view" data-bump-view="tp">Wayne State University Instructor Alicia Díaz Helps Define Terms That Refer To People of Latin American Descent</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2021/09/15/operating-engineers-324-apprentice-shares-her-experience-in-male-dominated-industry-of-civil-engineering/" title="Operating Engineers 324 Apprentice Shares Her Experience In Male-Dominated Industry Of Civil Engineering" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/09/Screen-Shot-2021-09-15-at-10.19.03-AM.jpg?resize=55%2C55&#038;ssl=1" alt="Operating Engineers 324 Apprentice Shares Her Experience In Male-Dominated Industry Of Civil Engineering" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/09/15/operating-engineers-324-apprentice-shares-her-experience-in-male-dominated-industry-of-civil-engineering/" title="Operating Engineers 324 Apprentice Shares Her Experience In Male-Dominated Industry Of Civil Engineering" class="bump-view" data-bump-view="tp">Operating Engineers 324 Apprentice Shares Her Experience In Male-Dominated Industry Of Civil Engineering</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2021/09/18/chapter-ninety-three-dance-of-death-riverdale/" title="Chapter Ninety-Three: Dance of Death - Riverdale" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/09/RVD01_AS_JUGHEAD1_3431r.jpg?resize=55%2C55&#038;ssl=1" alt="Chapter Ninety-Three: Dance of Death - Riverdale" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/09/18/chapter-ninety-three-dance-of-death-riverdale/" title="Chapter Ninety-Three: Dance of Death - Riverdale" class="bump-view" data-bump-view="tp">Chapter Ninety-Three: Dance of Death - Riverdale</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://cwdetroit.cbslocal.com" class="logo"><img src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2015/09/cw50_230x86.png" alt="CW50 Detroit" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cw50detroit" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/cw50detroit" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://cwdetroit.cbslocal.com" class="logo"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CW50 Detroit" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cwdetroit.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-68537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68537"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-52919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52919"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Persoanl Information</a></li>
<li id="menu-item-262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264"><a href="http://cwdetroit.cbslocal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-16485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16485"><a href="http://publicfiles.fcc.gov/tv-profile/wkbd-tv">Public File for WKBD-TV / CW50 Detroit</a></li>
<li id="menu-item-49756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49756"><a href="http://policies.cbslocal.com/fcc/detroit.television.contact.html">Public File Contact Us for WKBD-TV / CW50 Detroit</a></li>
<li id="menu-item-60381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60381"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-60380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60380"><a href="https://cwdetroit.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-10825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10825"><a href="http://cbsdetroit.com/eeo">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://cwdetroit.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKpeYmpaYAZYqhTN2czOISPSBXR598/brpRZkpFBuSnJ9bkJgMdox9rq2hmbGRoamBkbEJAIh2T1U=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1632150234g' type='text/css' media='all' />
<script type='text/javascript' src='https://cwdetroit.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1632253772g'></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.1' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202138.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'162246157',post:'70502',tz:'-4',srv:'cwdetroit.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246157', '70502' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>