<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://cwdetroit.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="keywords" content="coronavirus, local, news, ticker, cdc recommendations, coronavirus, covid-19, macomb county, michigan, oakland county, wearing masks in public indoor settings" />
<meta property="fb:pages" content="245397755489628" />
<title>33 Michigan Counties Enter Higher-Risk Virus Threat &#8211; CW50 Detroit</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CW50 Detroit &raquo; Feed" href="https://cwdetroit.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://cwdetroit.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsAIViAXiLGliSlTHjvJRr09I2bCCSqxsj/1GY1iissIFuUB5YMAMdsyKxBoCz5aqe0k5w12kYNq3dgc/QRhGdCsbE5IY9x2OVCfPGYK4Sm1j3gatbof7gQqGzYSp23woqoWci8QNL60eNYxsPCnyPP8/FVKbuPR/b+GqT4fzRR8HPTwBdZOfVw==' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://cwdetroit.cbslocal.com/_static/??-eJytU9tOwzAM/SGyqFCB+oD4ljS1umzORYm7qn8/p3SUUmAt4s2OfY597Fj2QWjvCBxJOoKFJHWdBHqtUCYaEA46pQf5W5pxGrsmP6Ukg2pBENiAijZgMwSQHx2l+9kBu9a4JK1vOuTImCCsclw0jlw0BCh3ttybZm55Qxdf9Ma/dJ6OPpL2N5bZ3VEebA3NO340BZpEQitS6NudMliF0QjiMg9vEW+YWtYMPHOVOqo4TL/DGrdGnFgoNEZNm104POUBokBolR62wTn22V+ANk+ct9wCfWw82ysS24kb7AQUFKutDtWKgnwQwSe2Nl7I/X9rVTxn6ukqPPr4L/ew5PUXiH003xzmD8ozxeRnyJt9LZ4fX6riqSzKK2lHlqY=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://cwdetroit.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdtTGBOCDeUrpstKRpWVLQfk+ZOLDbQOJkxbEdK/qRlI0kQKLlAgFY2zMrjNagdmQxd4XyrFPEqXeIVXBUed7otUa/ypEwD45Yh9hlLBvTzeYC6t58JiyibxnG6Q2rRCq4YTQCP3WaBSoYMgOMr+gFocq9q8T01XP6TFZcJP5HIcAykXDJPYVjvWv2h3rb1q1/ArDkujg='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://cwdetroit.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILSpMIA6Ib+nSqEuVthNJt9+nQly4sJtlP9uwrwPWYlQMbKFMCjjrIBW9ABeUFrqVFHxYSHmjMXMZk57gX7HzUers5ZD8uXgZo9BhZ5UWuSjkGpr0ZOcQyT4TX9knnvnhrufb3V0mN6U3CsZU0A=='></script>
<link rel="https://api.w.org/" href="https://cwdetroit.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cwdetroit.cbslocal.com/wp-json/wp/v2/posts/68542" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cwdetroit.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cwdetroit.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://cbsloc.al/2TTi9pk' />
<link rel="alternate" type="application/json+oembed" href="https://cwdetroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwdetroit.cbslocal.com%2F2021%2F08%2F02%2F33-michigan-counties-enter-higher-risk-virus-threat%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cwdetroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwdetroit.cbslocal.com%2F2021%2F08%2F02%2F33-michigan-counties-enter-higher-risk-virus-threat%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="33 Michigan Counties Enter Higher-Risk Virus Threat" /><meta property="og:image" content="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/08/cvboston2.jpg?w=1024" /><meta property="og:image:secure_url" content="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/08/cvboston2.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="576" /><meta property="og:description" content="Nearly half of Michigan residents live in counties where the federal government is urging everyone ages 2 and over, including the fully vaccinated, to wear masks in public indoor settings because transmission of the coronavirus is “high” or “substantial.”" /><meta property="og:type" content="article" /><meta property="og:url" content="https://cwdetroit.cbslocal.com/2021/08/02/33-michigan-counties-enter-higher-risk-virus-threat/" /><meta property="article:published_time" content="2021-08-02T18:00:46+00:00" /><meta property="article:suggested-social-copy" content="Nearly half of Michigan residents live in counties where the federal government is urging everyone ages 2 and over, including the fully vaccinated, to wear masks in public indoor settings because transmission of the coronavirus is “high” or “substantial.”" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Coronavirus,Local,News,Ticker" /><meta property="article:publisher" content="http://www.facebook.com/cw50detroit" /><meta property="article:author" content="http://www.facebook.com/cw50detroit" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/08/cvboston2.jpg?w=1024"><meta name="twitter:title" content="33 Michigan Counties Enter Higher-Risk Virus Threat"/><meta name="twitter:description" content="Nearly half of Michigan residents live in counties where the federal government is urging everyone ages 2 and over, including the fully vaccinated, to wear masks in public indoor settings because transmission of the coronavirus is “high” or “substantial.”"/><meta name="twitter:site" content="/cw50detroit"/>
<link rel="canonical" href="https://cwdetroit.cbslocal.com/2021/08/02/33-michigan-counties-enter-higher-risk-virus-threat/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://cwdetroit.cbslocal.com/2021/08/02/33-michigan-counties-enter-higher-risk-virus-threat/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/cwdetroit.cbslocal.com","url":"https:\/\/cwdetroit.cbslocal.com","name":"CW50 Detroit","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cwdetroit.cbslocal.com\/wp-content\/uploads\/sites\/31326028\/2018\/07\/4_detroit_cw50.png?w=158"}},"url":"https:\/\/cwdetroit.cbslocal.com\/2021\/08\/02\/33-michigan-counties-enter-higher-risk-virus-threat\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cwdetroit.cbslocal.com\/2021\/08\/02\/33-michigan-counties-enter-higher-risk-virus-threat\/"},"headline":"33 Michigan Counties Enter Higher-Risk Virus Threat","description":"Nearly half of Michigan residents live in counties where the federal government is urging everyone ages 2 and over, including the fully vaccinated, to wear masks in public indoor settings because transmission of the coronavirus is \u201chigh\u201d or \u201csubstantial.\u201d","image":"https:\/\/cwdetroit.cbslocal.com\/wp-content\/uploads\/sites\/31326028\/2021\/08\/cvboston2.jpg?w=1024","keywords":["Coronavirus","Local","News","Ticker","CDC recommendations","coronavirus","covid-19","Macomb County","Michigan","Oakland County","wearing masks in public indoor settings","news","33 Michigan Counties Enter Higher-Risk Virus Threat"],"datePublished":"2021-08-02T18:00:46+00:00","dateModified":"2021-08-02T18:00:46+00:00","author":{"@type":"Organization","name":"CW50 Detroit"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Detroit Police Department Holds Graduation Ceremony For Recruit Class 2021-G","description":"The Detroit Police Department held its first in-person graduation ceremony since the pandemic began.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/anv-iupl\/5CA\/856\/5CA856BB52454DBCA80BE25B1FA15D9A.jpg?Expires=1722556800&KeyName=mcpkey1&Signature=Mi3rUYRUJA41YxwXq6RcZca3XhI","uploadDate":"2021-07-31","duration":"T40S","contentUrl":"https:\/\/cwdetroit.cbslocal.com\/video\/5845688-detroit-police-department-holds-graduation-ceremony-for-recruit-class-2021-g\/","embedUrl":"https:\/\/cwdetroit.cbslocal.com\/video\/5845688-detroit-police-department-holds-graduation-ceremony-for-recruit-class-2021-g\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CW.DET","news",["33michigancountiesenterhigherriskvirusthreat","post","article","coronavirus","local","news","ticker","cdcrecommendations","covid19","macombcounty","michigan","oaklandcounty","wearingmasksinpublicindoorsettings","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-64" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-64" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"coronavirus;local;news;ticker;","dimension2":"article"});gtag("config","UA-2438645-64");</script>

<!-- WP Header - End -->

	<meta name="description" content="Nearly half of Michigan residents live in counties where the federal government is urging everyone ages 2 and over, including the fully vaccinated, to wear masks in public indoor settings because transmission of the coronavirus is “high” or..." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-68542 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://cwdetroit.cbslocal.com" id="header-logo"><img src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2018/07/4_detroit_cw50.png?w=158" alt="CW50 Detroit" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Latest Update</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/2021/08/02/video-showing-dpd-officer-punching-man-in-greektown-prompts-investigation/" title="Video Showing DPD Officer Punching Man In Greektown Prompts Investigation" class="cbs-thumbnail-link item-1627943442" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/08/Screen-Shot-2021-08-02-at-5.57.27-PM.png?w=555&#038;h=309&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Video Showing DPD Officer Punching Man In Greektown Prompts Investigation</strong><em class="description">A viral video on Reddit leads to an investigation within the Detroit Police Department.</em></div></a><a href="https://cwdetroit.cbslocal.com/2021/08/02/33-michigan-counties-enter-higher-risk-virus-threat/" title="33 Michigan Counties Enter Higher-Risk Virus Threat" class="cbs-thumbnail-link item-1627941646" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/08/cvboston2.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">33 Michigan Counties Enter Higher-Risk Virus Threat</strong><em class="description">Nearly half of Michigan residents live in counties where the federal government is urging everyone ages 2 and over, including the fully vaccinated, to wear masks in public indoor settings because transmission of the coronavirus is “high” or “substantial.”</em></div></a><a href="https://cwdetroit.cbslocal.com/2021/08/02/henry-ford-museums-new-exhibit-celebrates-motorsports/" title="Henry Ford Museum&#039;s New Exhibit Celebrates Motorsports" class="cbs-thumbnail-link item-1627939450" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/08/800-3.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Henry Ford Museum&#039;s New Exhibit Celebrates Motorsports</strong><em class="description">The first stop on Romain Grosjean’s monthlong tour of the United States with his family was the Henry Ford Museum of American Innovation, where his wife had arranged a tour for the race car driver and their three children.</em></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Eye on Detroit</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/2021/07/29/how-empowerment-plan-empowers-detroiters/" title="How Empowerment Plan Empowers Detroiters" class="cbs-thumbnail-link item-1627612212 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/06/power.jpg?w=625&#038;h=352&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How Empowerment Plan Empowers Detroiters</strong><em class="description">Their Holistic Approach Addresses Everything From Housing And Childcare To Transportation And Education.</em></div></a></div>
</div></div><div id="embed-list-3" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Coming Up</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/2021/08/02/give-me-one-reason-roswell-new-mexico/" title="Give Me One Reason - Roswell, New Mexico" class="cbs-thumbnail-link item-1627915917" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/08/ROS-8.2.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Give Me One Reason - Roswell, New Mexico</strong><em class="description">Jones fills Michael and Isobel in on bits from the past as they look for a way to save Max’s life.</em></div></a><a href="https://cwdetroit.cbslocal.com/2021/08/02/the-perfect-conditions-for-disaster-the-republic-of-sarah/" title="The Perfect Conditions for Disaster - The Republic of Sarah" class="cbs-thumbnail-link item-1627915801" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/08/REP-8.2.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Perfect Conditions for Disaster - The Republic of Sarah</strong><em class="description">After an unexpected snowstorm leaves Greylock stranded with no plows, Sarah and the town come up with a creative plan to clear the roads. </em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://cwdetroit.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-4" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/2021/08/02/video-showing-dpd-officer-punching-man-in-greektown-prompts-investigation/" title="Video Showing DPD Officer Punching Man In Greektown Prompts Investigation" class="cbs-thumbnail-link item-1627943442" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/08/Screen-Shot-2021-08-02-at-5.57.27-PM.png?w=555&#038;h=309&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Video Showing DPD Officer Punching Man In Greektown Prompts Investigation</strong><em class="description">A viral video on Reddit leads to an investigation within the Detroit Police Department.</em></div></a><a href="https://cwdetroit.cbslocal.com/2021/08/02/33-michigan-counties-enter-higher-risk-virus-threat/" title="33 Michigan Counties Enter Higher-Risk Virus Threat" class="cbs-thumbnail-link item-1627941646" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/08/cvboston2.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">33 Michigan Counties Enter Higher-Risk Virus Threat</strong><em class="description">Nearly half of Michigan residents live in counties where the federal government is urging everyone ages 2 and over, including the fully vaccinated, to wear masks in public indoor settings because transmission of the coronavirus is “high” or “substantial.”</em></div></a><a href="https://cwdetroit.cbslocal.com/2021/08/02/henry-ford-museums-new-exhibit-celebrates-motorsports/" title="Henry Ford Museum&#039;s New Exhibit Celebrates Motorsports" class="cbs-thumbnail-link item-1627939450" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/08/800-3.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Henry Ford Museum&#039;s New Exhibit Celebrates Motorsports</strong><em class="description">The first stop on Romain Grosjean’s monthlong tour of the United States with his family was the Henry Ford Museum of American Innovation, where his wife had arranged a tour for the race car driver and their three children.</em></div></a><a href="https://cwdetroit.cbslocal.com/2021/08/02/our-goal-is-to-be-100-balance-city-clerk-janice-winfrey-prepares-for-august-3rd-primary-elections-wants-ballots-balanced/" title="&#039;Our Goal Is To Be 100% Balance,&#039; City Clerk Janice Winfrey Prepares For August 3rd Primary Elections, Wants Ballots Balanced" class="cbs-thumbnail-link item-1627933623" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/08/GettyImages-1206416963.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Our Goal Is To Be 100% Balance,&#039; City Clerk Janice Winfrey Prepares For August 3rd Primary Elections, Wants Ballots Balanced</strong><em class="description">Detroit City Clerk Janice Winfrey explains a new process they will use to count absentee ballots for Aug 3rd Primary to ensure ballot count balance.</em></div></a><a href="https://cwdetroit.cbslocal.com/2021/08/02/canadian-trucker-freed-says-hes-victim-of-marijuana-scam/" title="Canadian Trucker Freed, Says He&#039;s Victim Of Marijuana Scam" class="cbs-thumbnail-link item-1627927231" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/08/gavel02.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Canadian Trucker Freed, Says He&#039;s Victim Of Marijuana Scam</strong><em class="description">Federal prosecutors have dropped charges, at least for now, against a Canadian trucker who was arrested at the U.S. border early last month with more than a ton of marijuana in his rig, after his lawyer made the case that he was an unwitting victim of the drug smuggling scheme.</em></div></a><a href="https://cwdetroit.cbslocal.com/2021/08/02/official-in-michigan-county-gives-up-post-in-covid-aid-flap/" title="Official In Michigan County Gives Up Post In COVID Aid Flap" class="cbs-thumbnail-link item-1627925498" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/08/michigan.jpg?w=620&#038;h=349&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Official In Michigan County Gives Up Post In COVID Aid Flap</strong><em class="description">An official resigned as chairman of a county board in Michigan, the latest fallout from his decision to give himself a $25,000 bonus with federal COVID-19 relief money and reward others in the community.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link"><a href="http://cwdetroit.cbslocal.com/cw-detroit-tv-schedule" title="TV Schedule" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a></li><li class="menu-top-item item-3 w-link"><a href="http://cwdetroit.cbslocal.com/tag/cw50-street-team/" title="Street Team" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Street Team</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://cwdetroit.cbslocal.com/category/detroit-proud/" title="Detroit Proud" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Detroit Proud</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-5" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/2020/02/24/detroit-proud-playlist-hamtramck-music-festival/" title="Detroit Proud Playlist: Hamtramck Music Festival" class="cbs-thumbnail-link item-1582565278" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Hamtramck Music Festival</strong><em class="description">The City of Hamtramck comes alive with art, culture, and music via the Hamtramck Music Festival, featuring 200 bands playing 24 venues and restaurants.</em></div></a><a href="https://cwdetroit.cbslocal.com/2019/09/04/detroit-proud-playlist-dally-in-the-alley/" title="Detroit Proud Playlist: Dally In The Alley" class="cbs-thumbnail-link item-1567614651" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Dally In The Alley</strong><em class="description">Dally in the Alley is the go-to event of the summer to discover your new favorite local headliner or underground group. Get into the spirit with this week&#039;s Playlist!</em></div></a><a href="https://cwdetroit.cbslocal.com/2019/07/16/detroit-proud-playlist-pig-whiskey-2019/" title="Detroit Proud Playlist: Pig &amp; Whiskey 2019" class="cbs-thumbnail-link item-1563305958" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Pig &amp; Whiskey 2019</strong><em class="description">Pig &amp; Whiskey Festival encapsulates a Michigan summer in one weekend. We’ve curated a schedule with an eclectic mix of bands that pairs well with any kind of BBQ, brew, or whiskey that you choose to enjoy alongside the music.</em></div></a><a href="https://cwdetroit.cbslocal.com/2019/03/04/detroit-proud-playlist-hamtramck-music-festival-2019/" title="Detroit Proud Playlist: Hamtramck Music Festival 2019!" class="cbs-thumbnail-link item-1551716768" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Hamtramck Music Festival 2019!</strong><em class="description">It&#039;s that time of year again! We’ve selected an eclectic mix of can’t-miss bands playing this weekend&#039;s Hamtramck Music Festival for this week&#039;s Detroit Proud Playlist!</em></div></a><a href="https://cwdetroit.cbslocal.com/2019/02/18/detroit-proud-playlist-guest-dj-vazum-frontman-zach-pliska/" title="Detroit Proud Playlist: Guest DJ - VAZUM Frontman Zach Pliska!" class="cbs-thumbnail-link item-1550466084" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2013/08/dpplaylistimage2.jpg?w=478&#038;h=359&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Guest DJ - VAZUM Frontman Zach Pliska!</strong><em class="description">This week, we have a special Guest DJ-ed playlist, curated by VAZUM frontman Zach Pliska! Zach put his own spin on our Detroit Proud Playlist this week - check out his picks below!</em></div></a><a href="https://cwdetroit.cbslocal.com/2018/12/03/detroit-proud-playlist-week-of-12-3/" title="Detroit Proud Playlist: Week of 12/3" class="cbs-thumbnail-link item-1543848574" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2013/07/dpplaylistimage2.jpg?w=478&#038;h=359&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Week of 12/3</strong><em class="description">The playlist is here for another week of Detroit music! We have new tunes, old tunes, and a little something for everyone. Check it out!</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="http://cwdetroit.cbslocal.com/video/category/spoken-word-wkbdtv/">News</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/video/5844316-michigan-matters-entrepreneurs-and-business/" title="Michigan Matters: Entrepreneurs and Business" class="cbs-thumbnail-link item-1627821000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/193/BA4/193BA489DA4B49608214E239AA6E5174.jpg?Expires=1722556800&#038;KeyName=mcpkey1&#038;Signature=yCwnWrEaoLByCQnaJjHwDGloN0w"></span></div><div class="title-wrapper"><strong class="title">Michigan Matters: Entrepreneurs and Business</strong><em class="description">A conversation with two entrepreneurs going national as we check in with FixMyCar Founder Prashant Salla, and  Samia Gore, founder and CEO of   Body Complete Rx. And Chris Holman, Founder and CEO of Michigan Business Network, talks about their latest survey of businesses, how they are doing &amp; what’s ahead.</em></div><time datetime="2021-08-01T12:30:00+00:00" title="August 1, 2021 at 8:30 am">2 days ago</time></a><a href="https://cwdetroit.cbslocal.com/video/5844437-crime-stoppers-offering-2500-reward-for-information-on-fatal-gas-station-shooting/" title="Crime Stoppers Offering $2,500 Reward For Information On Fatal Gas Station Shooting" class="cbs-thumbnail-link item-1627676400 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/5EA/14C/5EA14C1AC58E4143867540DAC87D6CA4_1.jpg?Expires=1722556800&#038;KeyName=mcpkey1&#038;Signature=D516cKGqbaUmocq5rilYYYG86GY"></span></div><div class="title-wrapper"><strong class="title">Crime Stoppers Offering $2,500 Reward For Information On Fatal Gas Station Shooting</strong><em class="description">Crime Stoppers is offering a $2,500 reward for information on a gas station shooting in Detroit that left a 25-year-old man dead. Katie Johnston reports.</em></div><time datetime="2021-07-30T20:20:00+00:00" title="July 30, 2021 at 4:20 pm">3 days ago</time></a><a href="https://cwdetroit.cbslocal.com/video/5834084-detroit-police-seek-assistance-locating-kidnapping-suspect/" title="Detroit Police Seek Assistance Locating Kidnapping Suspect" class="cbs-thumbnail-link item-1627488960 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/D3A/59D/D3A59DAB765B47F1A65DA49E9D12A65A_2.jpg?Expires=1722556800&#038;KeyName=mcpkey1&#038;Signature=AnDPbbxY4xMjz5yEUWE6cVPuLrc"></span></div><div class="title-wrapper"><strong class="title">Detroit Police Seek Assistance Locating Kidnapping Suspect</strong><em class="description">The Detroit Police Department is seeking assistance in locating a suspect wanted in connection to an abduction and shooting that happened on Detroit&#039;s west side.</em></div><time datetime="2021-07-28T16:16:00+00:00" title="July 28, 2021 at 12:16 pm">5 days ago</time></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Community Affairs</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/video/5844219-community-connect-segments-special-olympics-michigan/" title="Community Connect Segments - Special Olympics Michigan" class="cbs-thumbnail-link item-1627731000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/053/8DB/0538DB553C644674979BFEAFEB6E10D2.jpg?Expires=1722556800&#038;KeyName=mcpkey1&#038;Signature=nX_x-XrkteiKegOR68Xv-WkTXx4"></span></div><div class="title-wrapper"><strong class="title">Community Connect Segments - Special Olympics Michigan</strong><em class="description">On this week’s Community Connect – Each and every sport can have a fundamental impact and change the lives of children around the world. We meet four incredible individuals whose organizations and stories are impacting the lives of young athletes across Michigan.</em></div><time datetime="2021-07-31T11:30:00+00:00" title="July 31, 2021 at 7:30 am">3 days ago</time></a><a href="https://cwdetroit.cbslocal.com/video/5794255-community-connect-segments-arts-scraps/" title="Community Connect Segments - Arts &amp; Scraps" class="cbs-thumbnail-link item-1627126200 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/5AB/64E/5AB64EE97E8742BC8D3D64C6E49422C4.jpg?Expires=1722556800&#038;KeyName=mcpkey1&#038;Signature=G9Sw_NmxiHM9DMupk-s-6F1pLDQ"></span></div><div class="title-wrapper"><strong class="title">Community Connect Segments - Arts &amp; Scraps</strong><em class="description">On this week’s Community Connect – from the green sector to the blight areas of the city and even adding in a STEM twist – learn how Detroiter’s are making their mark and planting their seeds for a cleaner and greener Detroit.</em></div><time datetime="2021-07-24T11:30:00+00:00" title="July 24, 2021 at 7:30 am">10 days ago</time></a><a href="https://cwdetroit.cbslocal.com/video/5746747-community-connect-food-trucks/" title="Community Connect: Food Trucks" class="cbs-thumbnail-link item-1625916600 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/797/3CC/7973CC93825947668AD8A6D5239AFF2D.jpg?Expires=1722556800&#038;KeyName=mcpkey1&#038;Signature=d7GdIF1iee7o7Mm1Ui-gEAdK2KY"></span></div><div class="title-wrapper"><strong class="title">Community Connect: Food Trucks</strong><em class="description">On this week&#039;s Community Connect – Enter the world of food trucks and explore what these traveling vendors are cooking up for Metro Detroiters this summer.</em></div><time datetime="2021-07-10T11:30:00+00:00" title="July 10, 2021 at 7:30 am">24 days ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-link"><a href="http://detroit.cbslocal.com/" title="CBS Detroit" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS Detroit</strong></div></a></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/wwj-tv/" title="WWJ-TV" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">WWJ-TV</strong><em class="description">On Air</em></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-8" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">8:00 PM</strong><em class="description">The Neighborhood</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">8:30 PM</strong><em class="description">Bob Hearts Abishola</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">9:00 PM</strong><em class="description">Young Sheldon</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">9:31 PM</strong><em class="description">The United States of Al</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">10:00 PM</strong><em class="description">NCIS: Los Angeles</em></div></div></div>
</div></div><a class="view-all" href="https://cwdetroit.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	
	<div id="info-search"><form action="https://cwdetroit.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">33 Michigan Counties Enter Higher-Risk Virus Threat</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">August 2, 2021 at 6:00 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://cwdetroit.cbslocal.com/tag/cdc-recommendations/">CDC recommendations</a>, <a href="https://cwdetroit.cbslocal.com/tag/coronavirus/">coronavirus</a>, <a href="https://cwdetroit.cbslocal.com/tag/covid-19/">covid-19</a>, <a href="https://cwdetroit.cbslocal.com/tag/macomb-county/">Macomb County</a>, <a href="https://cwdetroit.cbslocal.com/tag/michigan/">Michigan</a>, <a href="https://cwdetroit.cbslocal.com/tag/oakland-county/">Oakland County</a>, <a href="https://cwdetroit.cbslocal.com/tag/wearing-masks-in-public-indoor-settings/">wearing masks in public indoor settings</a></div></div></section><section id="column_block_9" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato-program  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5845688","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5","customMetadata":{"video":{"cbs_market":"cwdetroit.cbslocal.com","cbs_platform":"desktop"}}},"comscore":{"clientId":"3000023","c3":"cwdetroit.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/cw.det&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/cbsloc.al\/2TTi9pk","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5,"recom":true,"maxRecomPages":3});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>LANSING, Mich. (AP)</strong> &mdash; Nearly half of Michigan residents live in counties where the federal government is urging everyone ages 2 and over, including the fully vaccinated, to wear masks in public indoor settings because transmission of the coronavirus is &ldquo;high&rdquo; or &ldquo;substantial.&rdquo;</p>
<p>The guidance affected&nbsp;<a href="https://covid.cdc.gov/covid-data-tracker/#county-view" rel="nofollow">33 of 83 counties</a> as of Monday &mdash; including large ones such as Oakland, Macomb, and Ingham &mdash; up from 10 mostly small, rural counties when the Centers for Disease Control and Prevention&#8217;s recommendations&nbsp;<a href="https://apnews.com/article/health-coronavirus-pandemic-79959d313428d98ab8aa905bbe287ba0" rel="nofollow">were revised</a> nearly a week ago. The counties are home to more than 4.6 million residents or 46% of the state&#8217;s population.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://cwdetroit.cbslocal.com/2021/08/02/video-showing-dpd-officer-punching-man-in-greektown-prompts-investigation/" target="_blank">Video Showing DPD Officer Punching Man In Greektown Prompts Investigation</a>
<p>Michigan&#8217;s seven-day average of new daily COVID-19 cases was 678 on Saturday, an increase from 241 two weeks before. The case rate, 76.8 per 100,000 people, was lower than in all but four states, based on data compiled by Johns Hopkins University.</p>
<p>Gov. Gretchen Whitmer does not plan to reinstate a mask requirement, but she has urged people to get vaccinated and wear a face covering when inside and among groups. Nearly 57% of residents ages 12 and up are fully vaccinated, which is slightly under the national average of 58%. Michigan&#8217;s vaccine rate ranks around the middle of the pack among states.</p>
<p>Six counties have &ldquo;high&rdquo; transmission rates, which means they had at least 100 new infections per 100,000 residents over the past seven days, a test positivity rate of at least 10% or both. Twenty-seven counties have a &ldquo;substantial&rdquo; spread &mdash; a weekly case rate of between 50 and 99.9 per 100,000 people, a positivity rate between 8% to 9.99%, or both.</p>
<p>The CDC guidance has&nbsp;<a href="https://apnews.com/article/health-coronavirus-pandemic-abb07a58b0fcc18f8e01bc6d0ba90d60" rel="nofollow">prompted criticism from Republican leaders</a>&nbsp;nationally. But at Beaumont Health, the state&#8217;s largest system, a physician said individuals should probably return to universal masking when they are going to stores or gathering indoors in large groups.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://cwdetroit.cbslocal.com/2021/08/02/henry-ford-museums-new-exhibit-celebrates-motorsports/" target="_blank">Henry Ford Museum&#039;s New Exhibit Celebrates Motorsports</a>
<p>&ldquo;If it helps prevent spread, then it helps prevent replication of the virus and would help prevent any further infections with delta variant or any future variant. That&#8217;s why we need to get on top of this right now,&rdquo; said Dr. Joel Fishbain, medical director for infection prevention at Beaumont&#8217;s hospital in Grosse Pointe.</p>
<p>He expressed concern that vaccinated people can spread the coronavirus&#8217; delta variant, but he said vaccination remains &ldquo;very, very good.&rdquo; More than 99.9% of the eight-hospital system&#8217;s recent COVID-19 patients were unvaccinated, he said.</p>
<p>&ldquo;The vaccine works and prevents the vast majority of people from becoming severely ill, getting admitted and dying,&rdquo; Fishbain said.</p>
<p>He warned of the potential for a &ldquo;huge disaster,&#8221; an explosion of cases particularly among the unvaccinated, including those who are ineligible &mdash; kids younger than 12. While infected children tend not to get sick or as sick as adults, he said, they could spread the virus to vulnerable people.</p>
<p>The state health department announced Monday that it was investigating an outbreak associated with Muskegon Bike Time, a July 15-18 motorcycle event that included concerts. At least 16 cases had been identified among attendees and their contacts. Attendees were urged to get tested.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://cwdetroit.cbslocal.com/2021/08/02/our-goal-is-to-be-100-balance-city-clerk-janice-winfrey-prepares-for-august-3rd-primary-elections-wants-ballots-balanced/" target="_blank">&#039;Our Goal Is To Be 100% Balance,&#039; City Clerk Janice Winfrey Prepares For August 3rd Primary Elections, Wants Ballots Balanced</a>
<p><em>&copy; 2021 Associated Press. All Rights Reserved. This material may not be published, broadcast, rewritten, or redistributed.</em></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2TTi9pk"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2TTi9pk"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2TTi9pk"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-10"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cw50detroit" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/cw50detroit" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://cwdetroit.cbslocal.com/2015/07/30/limp-bizkit-guitarist-and-rock-singer-fiance-move-to-detroit-put-their-money-where-their-mouth-is/" title="Limp Bizkit Guitarist And Rock Singer Fiance Move To Detroit, Put Their Money Where Their Mouth Is" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2015/07/wes-borland-thewesborland-e280a2-instagram-photos-and-videos.png?resize=55%2C55&#038;ssl=1" alt="Limp Bizkit Guitarist And Rock Singer Fiance Move To Detroit, Put Their Money Where Their Mouth Is" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2015/07/30/limp-bizkit-guitarist-and-rock-singer-fiance-move-to-detroit-put-their-money-where-their-mouth-is/" title="Limp Bizkit Guitarist And Rock Singer Fiance Move To Detroit, Put Their Money Where Their Mouth Is" class="bump-view" data-bump-view="tp">Limp Bizkit Guitarist And Rock Singer Fiance Move To Detroit, Put Their Money Where Their Mouth Is</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2019/08/09/viral-gymnast-katelyn-ohashi-opens-up-about-personal-struggles/" title="Viral Gymnast Katelyn Ohashi Opens Up About Personal Struggles" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/08/GettyImages-1157821152.jpg?resize=55%2C55&#038;ssl=1" alt="Viral Gymnast Katelyn Ohashi Opens Up About Personal Struggles" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2019/08/09/viral-gymnast-katelyn-ohashi-opens-up-about-personal-struggles/" title="Viral Gymnast Katelyn Ohashi Opens Up About Personal Struggles" class="bump-view" data-bump-view="tp">Viral Gymnast Katelyn Ohashi Opens Up About Personal Struggles</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2021/08/02/people-presents-william-kates-royal-anniversary-2/" title="PEOPLE Presents: William &amp; Kate’s Royal Anniversary" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/04/WKRA_1920x1080_F.jpg?resize=55%2C55&#038;ssl=1" alt="PEOPLE Presents: William &amp; Kate’s Royal Anniversary" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/08/02/people-presents-william-kates-royal-anniversary-2/" title="PEOPLE Presents: William &amp; Kate’s Royal Anniversary" class="bump-view" data-bump-view="tp">PEOPLE Presents: William &amp; Kate’s Royal Anniversary</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2021/08/02/magic-with-a-property-brother-penn-teller-fool-us-2/" title="Magic with a Property Brother - Penn &amp; Teller: Fool Us" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/11/PEN-11.16-copy.jpg?resize=55%2C55&#038;ssl=1" alt="Magic with a Property Brother - Penn &amp; Teller: Fool Us" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/08/02/magic-with-a-property-brother-penn-teller-fool-us-2/" title="Magic with a Property Brother - Penn &amp; Teller: Fool Us" class="bump-view" data-bump-view="tp">Magic with a Property Brother - Penn &amp; Teller: Fool Us</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2021/08/02/ricki-lake-whose-line-is-it-anyway-5/" title="Ricki Lake - Whose Line Is It Anyway?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/07/WL716_RickiLake_0001r.jpg?resize=55%2C55&#038;ssl=1" alt="Ricki Lake - Whose Line Is It Anyway?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/08/02/ricki-lake-whose-line-is-it-anyway-5/" title="Ricki Lake - Whose Line Is It Anyway?" class="bump-view" data-bump-view="tp">Ricki Lake - Whose Line Is It Anyway?</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2021/08/02/give-me-one-reason-roswell-new-mexico/" title="Give Me One Reason - Roswell, New Mexico" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/08/ROS-8.2.jpg?resize=55%2C55&#038;ssl=1" alt="Give Me One Reason - Roswell, New Mexico" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/08/02/give-me-one-reason-roswell-new-mexico/" title="Give Me One Reason - Roswell, New Mexico" class="bump-view" data-bump-view="tp">Give Me One Reason - Roswell, New Mexico</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2021/07/21/michigan-house-kills-law-whitmer-used-for-virus-rules/" title="Michigan House Kills Law Whitmer Used For Virus Rules" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/07/GettyImages-1084635026-1.jpg?resize=55%2C55&#038;ssl=1" alt="Michigan House Kills Law Whitmer Used For Virus Rules" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/07/21/michigan-house-kills-law-whitmer-used-for-virus-rules/" title="Michigan House Kills Law Whitmer Used For Virus Rules" class="bump-view" data-bump-view="tp">Michigan House Kills Law Whitmer Used For Virus Rules</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2014/05/01/my-diy-solution-for-cats-treating-my-kids-sandbox-like-a-litterbox/" title="DIY Cover Stops Cats From Treating My Kid&#039;s Sandbox Like A Litterbox" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2014/05/img_20140427_113956_447.jpg?resize=55%2C55&#038;ssl=1" alt="DIY Cover Stops Cats From Treating My Kid&#039;s Sandbox Like A Litterbox" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2014/05/01/my-diy-solution-for-cats-treating-my-kids-sandbox-like-a-litterbox/" title="DIY Cover Stops Cats From Treating My Kid&#039;s Sandbox Like A Litterbox" class="bump-view" data-bump-view="tp">DIY Cover Stops Cats From Treating My Kid&#039;s Sandbox Like A Litterbox</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2021/07/21/detroit-blight-busters-fighting-blight-in-detroit-for-over-30-years/" title="Detroit Blight Busters - Fighting Blight In Detroit For Over 30 Years" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/07/Detroit-Blight-Busters.jpg?resize=55%2C55&#038;ssl=1" alt="Detroit Blight Busters - Fighting Blight In Detroit For Over 30 Years" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/07/21/detroit-blight-busters-fighting-blight-in-detroit-for-over-30-years/" title="Detroit Blight Busters - Fighting Blight In Detroit For Over 30 Years" class="bump-view" data-bump-view="tp">Detroit Blight Busters - Fighting Blight In Detroit For Over 30 Years</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2021/08/02/33-michigan-counties-enter-higher-risk-virus-threat/" title="33 Michigan Counties Enter Higher-Risk Virus Threat" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="55" height="55" src="https://i1.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/08/cvboston2.jpg?resize=55%2C55&#038;ssl=1" alt="33 Michigan Counties Enter Higher-Risk Virus Threat" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/08/02/33-michigan-counties-enter-higher-risk-virus-threat/" title="33 Michigan Counties Enter Higher-Risk Virus Threat" class="bump-view" data-bump-view="tp" aria-current="page">33 Michigan Counties Enter Higher-Risk Virus Threat</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://cwdetroit.cbslocal.com" class="logo"><img src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2015/09/cw50_230x86.png" alt="CW50 Detroit" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cw50detroit" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/cw50detroit" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://cwdetroit.cbslocal.com" class="logo"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CW50 Detroit" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cwdetroit.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-68537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68537"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-52919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52919"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Persoanl Information</a></li>
<li id="menu-item-262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264"><a href="http://cwdetroit.cbslocal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-16485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16485"><a href="http://publicfiles.fcc.gov/tv-profile/wkbd-tv">Public File for WKBD-TV / CW50 Detroit</a></li>
<li id="menu-item-49756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49756"><a href="http://policies.cbslocal.com/fcc/detroit.television.contact.html">Public File Contact Us for WKBD-TV / CW50 Detroit</a></li>
<li id="menu-item-60381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60381"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-60380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60380"><a href="https://cwdetroit.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-10825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10825"><a href="http://cbsdetroit.com/eeo">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://cwdetroit.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKpeYmpaYAZYqhTN2czOISPSBXR598/brpRZkpFBuSnJ9bkJgMdox9rq2hmZG5paGxiaEJAIi7T2A=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1627913414g' type='text/css' media='all' />
<script type='text/javascript' src='https://cwdetroit.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1627070516g'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202131.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9.1',blog:'162246157',post:'68542',tz:'-4',srv:'cwdetroit.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246157', '68542' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>