<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://cwdetroit.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="keywords" content="local, news, ticker, bribery charges, detroit city council, detroit councilman andre spivey" />
<meta property="fb:pages" content="245397755489628" />
<title>Attorney: Detroit Councilman Spivey Expects Bribery Charge &#8211; CW50 Detroit</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CW50 Detroit &raquo; Feed" href="https://cwdetroit.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://cwdetroit.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsGgFFQvEWfIxJapjR/mI6xNSNqygEivbY7/RGB5RWeGCXKDcMWAGa7IisZrAs6XqXlLOcBMpmPat3cFPEAaDbmVjQhLtvsOR6uw5QxBXqW3026DV7XA/UEGznjF1mw9FtZBLkbjhpdWjBsPakyLPy/9TIbWJS//3Gi6H0zCN5+M0Dk91qp9e' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://cwdetroit.cbslocal.com/_static/??-eJytU9tOwzAM/SGyiG0w9QHxLWliddmcixJ3Vf8ep3SUMmAt4s2OfY597Fh2UejgCTxJOoKDLHWdBQatUGbqETY65wf5W5r1GltTnnKWUTUgCFxERQuwBQLIj57y/eyIbWN9li6YFjkyJAinPBdNAxf1EfYrW+6smVpe0MUXvekvnedjSKTDlWVyV5QHV4N5xw+mQJtJaEUKQ7NSBquwGkFcpuHN4oapZc3AM1epk0r9+Duc9beIEwsFY9W42ZnDU+4hCYRG6X4ZnGOf/Rlo8cR5yw3Qx8aLfUPiWnGFnYCiYrXVprqhoBBFDJmthRdy/986lc6FeryKgCH9yz3MecMFUpfsN4f5g/JCMfoF8upeHp+3h131dNht3wBpXpat' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://cwdetroit.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdxSaYOCDeUrpstKRpWVLQfk+ZOLDbQOJkxbEdK/qRlI0kQKLlAgFY2zMrjNagdmQxd4XyrFPEqXeIVXBUed7otUa/ypEwD45Yh9hlLBvTzeYC6l5/JiyibxnG6Q2rRCq4YTQCP3WaBSoYMgOMr+gFocq9q8T01XP6TFZcJP5HIcAykXDJPYXjdl+3zWHXNrV/ArECuj8='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://cwdetroit.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILWITTBwQ39KlUZcqbSeSst+nQrvswm6W/WzDtnZYslE2sIUSKeCsnRR0ApxRqm9WVHB+IeUP9YlzH/UC/4qND1JmJ6fk4eJtjEKnnVVq4KyQiq/Sko19IPtN7LJNvNLzeh+m8XGbxiF+AQrkVNc='></script>
<link rel="https://api.w.org/" href="https://cwdetroit.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cwdetroit.cbslocal.com/wp-json/wp/v2/posts/68300" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cwdetroit.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cwdetroit.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://cbsloc.al/3x9wjzW' />
<link rel="alternate" type="application/json+oembed" href="https://cwdetroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwdetroit.cbslocal.com%2F2021%2F07%2F27%2Fattorney-detroit-councilman-spivey-expects-bribery-charge%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cwdetroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwdetroit.cbslocal.com%2F2021%2F07%2F27%2Fattorney-detroit-councilman-spivey-expects-bribery-charge%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="Attorney: Detroit Councilman Spivey Expects Bribery Charge" /><meta property="og:image" content="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/07/Andre-Spivey_0-1-e1627418114656.jpg?w=362" /><meta property="og:image:secure_url" content="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/07/Andre-Spivey_0-1-e1627418114656.jpg?w=362" /><meta property="og:image:width" content="362" /><meta property="og:image:height" content="285" /><meta property="og:description" content="A three-term City Council member expects to be indicted on bribery charges, his attorney said Tuesday, July 27." /><meta property="og:type" content="article" /><meta property="og:url" content="https://cwdetroit.cbslocal.com/2021/07/27/attorney-detroit-councilman-spivey-expects-bribery-charge/" /><meta property="article:published_time" content="2021-07-27T16:35:46+00:00" /><meta property="article:suggested-social-copy" content="A three-term City Council member expects to be indicted on bribery charges, his attorney said Tuesday, July 27." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Local,News,Ticker" /><meta property="article:publisher" content="http://www.facebook.com/cw50detroit" /><meta property="article:author" content="http://www.facebook.com/cw50detroit" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/07/Andre-Spivey_0-1-e1627418114656.jpg?w=362"><meta name="twitter:title" content="Attorney: Detroit Councilman Spivey Expects Bribery Charge"/><meta name="twitter:description" content="A three-term City Council member expects to be indicted on bribery charges, his attorney said Tuesday, July 27."/><meta name="twitter:site" content="/cw50detroit"/>
<link rel="canonical" href="https://cwdetroit.cbslocal.com/2021/07/27/attorney-detroit-councilman-spivey-expects-bribery-charge/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://cwdetroit.cbslocal.com/2021/07/27/attorney-detroit-councilman-spivey-expects-bribery-charge/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/cwdetroit.cbslocal.com","url":"https:\/\/cwdetroit.cbslocal.com","name":"CW50 Detroit","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cwdetroit.cbslocal.com\/wp-content\/uploads\/sites\/31326028\/2018\/07\/4_detroit_cw50.png?w=158"}},"url":"https:\/\/cwdetroit.cbslocal.com\/2021\/07\/27\/attorney-detroit-councilman-spivey-expects-bribery-charge\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cwdetroit.cbslocal.com\/2021\/07\/27\/attorney-detroit-councilman-spivey-expects-bribery-charge\/"},"headline":"Attorney: Detroit Councilman Spivey Expects Bribery Charge","description":"A three-term City Council member expects to be indicted on bribery charges, his attorney said Tuesday, July 27.","image":"https:\/\/cwdetroit.cbslocal.com\/wp-content\/uploads\/sites\/31326028\/2021\/07\/Andre-Spivey_0-1-e1627418114656.jpg?w=362","keywords":["Local","News","Ticker","Bribery Charges","Detroit City Council","Detroit Councilman Andre Spivey","news","Attorney: Detroit Councilman Spivey Expects Bribery Charge"],"datePublished":"2021-07-27T16:35:46+00:00","dateModified":"2021-07-27T16:35:46+00:00","author":{"@type":"Organization","name":"CW50 Detroit"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"City Of Detroit Announces First-Ever Strategic Plan To Improve Help To Residents With Disabilities","description":"It's been 31 years since the Americans with Disabilities Act was signed into law, and Detroit is commemorating the date with new plans to help those with disabilities.\u00a0","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/anv-iupl\/8ED\/DD6\/8EDDD6A8915C484F97D93C055D01D28D.jpg?Expires=1722038400&KeyName=mcpkey1&Signature=tKDqTScheXl7tnRq1ECJjCeAgHg","uploadDate":"2021-07-27","duration":"T37S","contentUrl":"https:\/\/cwdetroit.cbslocal.com\/video\/5826772-city-of-detroit-announces-first-ever-strategic-plan-to-improve-help-to-residents-with-disabilities\/","embedUrl":"https:\/\/cwdetroit.cbslocal.com\/video\/5826772-city-of-detroit-announces-first-ever-strategic-plan-to-improve-help-to-residents-with-disabilities\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CW.DET","news",["attorneydetroitcouncilmanspiveyexpectsbriberycharge","post","article","local","news","ticker","briberycharges","detroitcitycouncil","detroitcouncilmanandrespivey","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-64" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-64" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"local;news;ticker;","dimension2":"article"});gtag("config","UA-2438645-64");</script>

<!-- WP Header - End -->

	<meta name="description" content="A three-term City Council member expects to be indicted on bribery charges, his attorney said Tuesday, July 27." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-68300 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://cwdetroit.cbslocal.com" id="header-logo"><img src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2018/07/4_detroit_cw50.png?w=158" alt="CW50 Detroit" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Latest Update</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/2021/07/27/macomb-co-executive-mark-hackel-assesses-damage-as-clean-up-continues-in-armanda-after-saturdays-tornado/" title="Macomb Co. Executive Mark Hackel Assesses Damage As Clean Up Continues In Armanda After Saturday&#039;s Tornado" class="cbs-thumbnail-link item-1627418381" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/07/image-18.png?w=320&#038;h=218&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Macomb Co. Executive Mark Hackel Assesses Damage As Clean Up Continues In Armanda After Saturday&#039;s Tornado</strong><em class="description">Macomb Co. Executive Mark Hackel says it&#039;s too early to tell dollar amount of tornado damage in Armada, suspects will be in Millions. He and the county Emergency Management Director Brandon Lewis toured the area Tuesday morning.</em></div></a><a href="https://cwdetroit.cbslocal.com/2021/07/27/attorney-detroit-councilman-spivey-expects-bribery-charge/" title="Attorney: Detroit Councilman Spivey Expects Bribery Charge" class="cbs-thumbnail-link item-1627418146" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/07/Andre-Spivey_0-1-e1627418114656.jpg?w=362&#038;h=285&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Attorney: Detroit Councilman Spivey Expects Bribery Charge</strong><em class="description">A three-term City Council member expects to be indicted on bribery charges, his attorney said Tuesday, July 27.</em></div></a><a href="https://cwdetroit.cbslocal.com/2021/07/27/michigan-reports-1762-new-covid-19-cases-19-deaths/" title="Michigan Reports 1,762 New COVID-19 Cases, 19 Deaths" class="cbs-thumbnail-link item-1627416012" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/05/shutterstock_1624635628-3.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Reports 1,762 New COVID-19 Cases, 19 Deaths</strong><em class="description">The Michigan Department of Health and Human Services announced new coronavirus cases and additional deaths in the state. Here&#039;s everything to know.</em></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Eye on Detroit</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/2021/07/26/habitat-for-humanity-building-your-own-future/" title="Habitat For Humanity: Building Your Own Future" class="cbs-thumbnail-link item-1627353016 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/02/habitat.jpg?w=625&#038;h=352&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Habitat For Humanity: Building Your Own Future</strong><em class="description">&quot;I Feel I&#039;m Going To Have A Greater Appreciation For Our Home Because I Helped Build It&quot;</em></div></a></div>
</div></div><div id="embed-list-3" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Coming Up</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/2021/07/24/jaws-of-death-penn-teller-fool-us-3/" title="Jaws of Death - Penn &amp; Teller: Fool Us" class="cbs-thumbnail-link item-1627099794" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/10/PEN713_0031r-copy.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Jaws of Death - Penn &amp; Teller: Fool Us</strong><em class="description">Aspiring magicians are invited to perform their best trick to try and fool the world-famous team of Penn &amp; Teller, who will get to see the trick only once and have to immediately try to work it out.</em></div></a><a href="https://cwdetroit.cbslocal.com/2021/07/24/o-mother-where-art-thou-superman-lois-2/" title="O Mother, Where Art Thou? - Superman &amp; Lois" class="cbs-thumbnail-link item-1627099727" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/06/SML108a_0006r.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">O Mother, Where Art Thou? - Superman &amp; Lois</strong><em class="description">Lana reaches out to Lois and Clark when Kyle starts behaving strangely.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://cwdetroit.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-4" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/2021/07/27/macomb-co-executive-mark-hackel-assesses-damage-as-clean-up-continues-in-armanda-after-saturdays-tornado/" title="Macomb Co. Executive Mark Hackel Assesses Damage As Clean Up Continues In Armanda After Saturday&#039;s Tornado" class="cbs-thumbnail-link item-1627418381" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/07/image-18.png?w=320&#038;h=218&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Macomb Co. Executive Mark Hackel Assesses Damage As Clean Up Continues In Armanda After Saturday&#039;s Tornado</strong><em class="description">Macomb Co. Executive Mark Hackel says it&#039;s too early to tell dollar amount of tornado damage in Armada, suspects will be in Millions. He and the county Emergency Management Director Brandon Lewis toured the area Tuesday morning.</em></div></a><a href="https://cwdetroit.cbslocal.com/2021/07/27/attorney-detroit-councilman-spivey-expects-bribery-charge/" title="Attorney: Detroit Councilman Spivey Expects Bribery Charge" class="cbs-thumbnail-link item-1627418146" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/07/Andre-Spivey_0-1-e1627418114656.jpg?w=362&#038;h=285&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Attorney: Detroit Councilman Spivey Expects Bribery Charge</strong><em class="description">A three-term City Council member expects to be indicted on bribery charges, his attorney said Tuesday, July 27.</em></div></a><a href="https://cwdetroit.cbslocal.com/2021/07/27/michigan-reports-1762-new-covid-19-cases-19-deaths/" title="Michigan Reports 1,762 New COVID-19 Cases, 19 Deaths" class="cbs-thumbnail-link item-1627416012" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/05/shutterstock_1624635628-3.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Reports 1,762 New COVID-19 Cases, 19 Deaths</strong><em class="description">The Michigan Department of Health and Human Services announced new coronavirus cases and additional deaths in the state. Here&#039;s everything to know.</em></div></a><a href="https://cwdetroit.cbslocal.com/2021/07/27/man-charged-in-death-of-michigan-woman-missing-since-2005/" title="Man Charged In Death Of Michigan Woman Missing Since 2005" class="cbs-thumbnail-link item-1627414230" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/07/gavel02-13.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Man Charged In Death Of Michigan Woman Missing Since 2005</strong><em class="description">A man accused of killing two women in Pennsylvania was charged with murder in the death of a pregnant Michigan woman who disappeared in 2005, authorities said Tuesday, July 27.</em></div></a><a href="https://cwdetroit.cbslocal.com/2021/07/27/fema-opens-disaster-recovery-center-in-detroit-other-cities-in-the-metro-area/" title="FEMA Opens Disaster Recovery Center In Detroit, Other Cities In The Metro Area" class="cbs-thumbnail-link item-1627412444" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/07/800-2-2.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">FEMA Opens Disaster Recovery Center In Detroit, Other Cities In The Metro Area</strong><em class="description">FEMA opened a Disaster Recovery Center in Detroit on July 25, with recovery centers in Dearborn, Dearborn Heights, and Garden City already open. They plan to open additional centers in other areas.</em></div></a><a href="https://cwdetroit.cbslocal.com/2021/07/27/water-levels-change-in-pond-river-after-dam-stoplogs-fail/" title="Water Levels Change In Pond, River After Dam Stoplogs Fail" class="cbs-thumbnail-link item-1627410602" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/07/michigan2.jpg?w=486&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Water Levels Change In Pond, River After Dam Stoplogs Fail</strong><em class="description">Stoplogs at a city-owned dam in western Michigan have failed, causing significant changes in water levels in an upstream pond and downstream-flowing river, according to state officials.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link"><a href="http://cwdetroit.cbslocal.com/cw-detroit-tv-schedule" title="TV Schedule" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a></li><li class="menu-top-item item-3 w-link"><a href="http://cwdetroit.cbslocal.com/tag/cw50-street-team/" title="Street Team" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Street Team</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://cwdetroit.cbslocal.com/category/detroit-proud/" title="Detroit Proud" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Detroit Proud</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-5" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/2020/02/24/detroit-proud-playlist-hamtramck-music-festival/" title="Detroit Proud Playlist: Hamtramck Music Festival" class="cbs-thumbnail-link item-1582565278" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Hamtramck Music Festival</strong><em class="description">The City of Hamtramck comes alive with art, culture, and music via the Hamtramck Music Festival, featuring 200 bands playing 24 venues and restaurants.</em></div></a><a href="https://cwdetroit.cbslocal.com/2019/09/04/detroit-proud-playlist-dally-in-the-alley/" title="Detroit Proud Playlist: Dally In The Alley" class="cbs-thumbnail-link item-1567614651" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Dally In The Alley</strong><em class="description">Dally in the Alley is the go-to event of the summer to discover your new favorite local headliner or underground group. Get into the spirit with this week&#039;s Playlist!</em></div></a><a href="https://cwdetroit.cbslocal.com/2019/07/16/detroit-proud-playlist-pig-whiskey-2019/" title="Detroit Proud Playlist: Pig &amp; Whiskey 2019" class="cbs-thumbnail-link item-1563305958" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Pig &amp; Whiskey 2019</strong><em class="description">Pig &amp; Whiskey Festival encapsulates a Michigan summer in one weekend. We’ve curated a schedule with an eclectic mix of bands that pairs well with any kind of BBQ, brew, or whiskey that you choose to enjoy alongside the music.</em></div></a><a href="https://cwdetroit.cbslocal.com/2019/03/04/detroit-proud-playlist-hamtramck-music-festival-2019/" title="Detroit Proud Playlist: Hamtramck Music Festival 2019!" class="cbs-thumbnail-link item-1551716768" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Hamtramck Music Festival 2019!</strong><em class="description">It&#039;s that time of year again! We’ve selected an eclectic mix of can’t-miss bands playing this weekend&#039;s Hamtramck Music Festival for this week&#039;s Detroit Proud Playlist!</em></div></a><a href="https://cwdetroit.cbslocal.com/2019/02/18/detroit-proud-playlist-guest-dj-vazum-frontman-zach-pliska/" title="Detroit Proud Playlist: Guest DJ - VAZUM Frontman Zach Pliska!" class="cbs-thumbnail-link item-1550466084" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2013/08/dpplaylistimage2.jpg?w=478&#038;h=359&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Guest DJ - VAZUM Frontman Zach Pliska!</strong><em class="description">This week, we have a special Guest DJ-ed playlist, curated by VAZUM frontman Zach Pliska! Zach put his own spin on our Detroit Proud Playlist this week - check out his picks below!</em></div></a><a href="https://cwdetroit.cbslocal.com/2018/12/03/detroit-proud-playlist-week-of-12-3/" title="Detroit Proud Playlist: Week of 12/3" class="cbs-thumbnail-link item-1543848574" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2013/07/dpplaylistimage2.jpg?w=478&#038;h=359&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Week of 12/3</strong><em class="description">The playlist is here for another week of Detroit music! We have new tunes, old tunes, and a little something for everyone. Check it out!</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="http://cwdetroit.cbslocal.com/video/category/spoken-word-wkbdtv/">News</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/video/5829609-michigan-lawmaker-spends-221-of-campaign-cash-at-strip-club/" title="Michigan Lawmaker Spends $221 Of Campaign Cash At Strip Club" class="cbs-thumbnail-link item-1627406580 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/832/A74/832A740ADDDE467A86A3E0B61DAD92C1_4.jpg?Expires=1722038400&#038;KeyName=mcpkey1&#038;Signature=cnKBLecCEefmI_GdKY0tiuPA0zk"></span></div><div class="title-wrapper"><strong class="title">Michigan Lawmaker Spends $221 Of Campaign Cash At Strip Club</strong><em class="description">Michigan lawmaker, State Rep. Jewell Jones, spent campaign money at a strip club and said it has “great lamb chops.” Katie Johnston reports.</em></div><time datetime="2021-07-27T17:23:00+00:00" title="July 27, 2021 at 1:23 pm">7 hours ago</time></a><a href="https://cwdetroit.cbslocal.com/video/5828655-fake-spam-calls-coming-to-a-phone-near-you-when-to-listen-and-when-to-hang-up/" title="Fake Spam Calls Coming To A Phone Near You: When To Listen And When To Hang Up" class="cbs-thumbnail-link item-1627393500 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/191/C3C/191C3C563DAB43BF90BDD10A8D7B6059_6.jpg?Expires=1722038400&#038;KeyName=mcpkey1&#038;Signature=2EMdbzhx0lasfZ3bbmFjFZC0VIA"></span></div><div class="title-wrapper"><strong class="title">Fake Spam Calls Coming To A Phone Near You: When To Listen And When To Hang Up</strong><em class="description">Dr. Oz and his scam-fighting duo reveal whether you should hang on or hang up when getting this call allegedly from the Social Security Department.</em></div><time datetime="2021-07-27T13:45:00+00:00" title="July 27, 2021 at 9:45 am">11 hours ago</time></a><a href="https://cwdetroit.cbslocal.com/video/5825336-21-year-old-metro-detroit-man-dies-after-fall-at-pictured-rocks/" title="21-Year-Old Metro Detroit Man Dies After Fall At Pictured Rocks" class="cbs-thumbnail-link item-1627328400 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/71B/383/71B3838C8ECA4D8A9A308332A8A852FC.jpg?Expires=1722038400&#038;KeyName=mcpkey1&#038;Signature=sB3DyU8JB-7nmuTG70C6vAuGIGw"></span></div><div class="title-wrapper"><strong class="title">21-Year-Old Metro Detroit Man Dies After Fall At Pictured Rocks</strong><em class="description">A 21-year-old man from the Detroit area lost his footing and fell to his death at Pictured Rocks National Lakeshore in the Upper Peninsula on Saturday, July 24, authorities said. Geoff Petrulis Reports.</em></div><time datetime="2021-07-26T19:40:00+00:00" title="July 26, 2021 at 3:40 pm">1 day ago</time></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Community Affairs</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/video/5794255-community-connect-segments-arts-scraps/" title="Community Connect Segments - Arts &amp; Scraps" class="cbs-thumbnail-link item-1627126200 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/5AB/64E/5AB64EE97E8742BC8D3D64C6E49422C4.jpg?Expires=1722038400&#038;KeyName=mcpkey1&#038;Signature=b3UF_NcZW7gFtesGNUf7GAYQMRw"></span></div><div class="title-wrapper"><strong class="title">Community Connect Segments - Arts &amp; Scraps</strong><em class="description">On this week’s Community Connect – from the green sector to the blight areas of the city and even adding in a STEM twist – learn how Detroiter’s are making their mark and planting their seeds for a cleaner and greener Detroit.</em></div><time datetime="2021-07-24T11:30:00+00:00" title="July 24, 2021 at 7:30 am">4 days ago</time></a><a href="https://cwdetroit.cbslocal.com/video/5746747-community-connect-food-trucks/" title="Community Connect: Food Trucks" class="cbs-thumbnail-link item-1625916600 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/797/3CC/7973CC93825947668AD8A6D5239AFF2D.jpg?Expires=1722038400&#038;KeyName=mcpkey1&#038;Signature=kCryW4AZa-3Rb1l3We8MaI1oXwc"></span></div><div class="title-wrapper"><strong class="title">Community Connect: Food Trucks</strong><em class="description">On this week&#039;s Community Connect – Enter the world of food trucks and explore what these traveling vendors are cooking up for Metro Detroiters this summer.</em></div><time datetime="2021-07-10T11:30:00+00:00" title="July 10, 2021 at 7:30 am">18 days ago</time></a><a href="https://cwdetroit.cbslocal.com/video/5732415-community-connect-segments-has-heart/" title="Community Connect Segments - Has Heart" class="cbs-thumbnail-link item-1625311800 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/8E4/CBC/8E4CBC269EB74E709510095E7723931C.jpg?Expires=1722038400&#038;KeyName=mcpkey1&#038;Signature=oPyAXE4N9zyLM-8TA3hp9BBuNuc"></span></div><div class="title-wrapper"><strong class="title">Community Connect Segments - Has Heart</strong><em class="description">We&#039;re celebrating America! The land of the free. We learn about the American Dream and hear from the people that are helping to honor and celebrate all the freedoms of this cultural melting pot that we call the U-S-A.</em></div><time datetime="2021-07-03T11:30:00+00:00" title="July 3, 2021 at 7:30 am">25 days ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-link"><a href="http://detroit.cbslocal.com/" title="CBS Detroit" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS Detroit</strong></div></a></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/wwj-tv/" title="WWJ-TV" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">WWJ-TV</strong><em class="description">On Air</em></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-8" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">8:00 PM</strong><em class="description">NCIS</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">9:00 PM</strong><em class="description">Love Island</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">10:00 PM</strong><em class="description">FBI: Most Wanted</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">11:00 PM</strong><em class="description">Two and a Half Men</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">11:35 PM</strong><em class="description">The Late Show with Stephen Colbert</em></div></div></div>
</div></div><a class="view-all" href="https://cwdetroit.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	
	<div id="info-search"><form action="https://cwdetroit.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Attorney: Detroit Councilman Spivey Expects Bribery Charge</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">July 27, 2021 at 4:35 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://cwdetroit.cbslocal.com/tag/bribery-charges/">Bribery Charges</a>, <a href="https://cwdetroit.cbslocal.com/tag/detroit-city-council/">Detroit City Council</a>, <a href="https://cwdetroit.cbslocal.com/tag/detroit-councilman-andre-spivey/">Detroit Councilman Andre Spivey</a></div></div></section><section id="column_block_9" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato-program  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5826772","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5","customMetadata":{"video":{"cbs_market":"cwdetroit.cbslocal.com","cbs_platform":"desktop"}}},"comscore":{"clientId":"3000023","c3":"cwdetroit.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/cw.det&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/cbsloc.al\/3x9wjzW","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5,"recom":true,"maxRecomPages":3});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>DETROIT (AP)</strong> &mdash; A three-term City Council member expects to be indicted on bribery charges, his attorney said Tuesday, July 27.</p>
<div id="attachment_1066090" style="width: 372px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1066090" loading="lazy" class="wp-image-1066090 size-large" src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/07/Andre-Spivey_0.jpg?w=362" alt="" width="362" height="362"><p id="caption-attachment-1066090" class="wp-caption-text">Detroit Councilman Andre Spivey | Credit: City of Detroit</p></div>
<p>Elliott Hall, an attorney for Andre Spivey, told&nbsp;<a href="https://www.freep.com/story/news/local/michigan/detroit/2021/07/27/detroit-councilman-andre-spivey-bribery-charges/5388112001/" target="_blank" rel="nofollow">the Detroit Free Press</a>&nbsp;that Spivey expects to be indicted as early as Tuesday afternoon.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://cwdetroit.cbslocal.com/2021/07/27/macomb-co-executive-mark-hackel-assesses-damage-as-clean-up-continues-in-armanda-after-saturdays-tornado/" target="_blank">Macomb Co. Executive Mark Hackel Assesses Damage As Clean Up Continues In Armanda After Saturday&#039;s Tornado</a>
<p>&ldquo;The indictment has not been issued yet but we expect it in the next couple of hours,&rdquo; Hall said shortly after 1 p.m. &ldquo;We will handle it as best we can.&rdquo;</p>
<p>Hall said Spivey allegedly took $1,000 from an undercover agent about three years ago but did nothing in return for the money. He has been cooperating with the U.S. Attorney&rsquo;s office for more than a year, Hall added.</p>
<p>&ldquo;We&rsquo;re dealing with contributions people made to him that they consider to be a bribe, but it has nothing to do &#8230; with any kind of vote or his actions as a public official,&rdquo;&nbsp;<a href="https://www.wxyz.com/news/councilman-andre-spivey-prepares-for-indictment-over-alleged-bribery-denies-all-wrongdoing" target="_blank" rel="nofollow">Hall told&nbsp;</a>WXYZ-TV.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://cwdetroit.cbslocal.com/2021/07/27/michigan-reports-1762-new-covid-19-cases-19-deaths/" target="_blank">Michigan Reports 1,762 New COVID-19 Cases, 19 Deaths</a>
<p>The U.S. Attorney&#8217;s office in Detroit had no comment Tuesday afternoon.</p>
<p>Former City Council member&nbsp;<a href="https://apnews.com/article/detroit-208fa161ef872aa816602fbbc00f7f6a" target="_blank" rel="nofollow">Gabe Leland was sentenced</a>&nbsp;in Wayne County Circuit Court in June to 2 1/2 years of probation after pleading guilty to accepting an illegal cash campaign contribution.</p>
<p>Leland pleaded guilty in May to misconduct in office and resigned from his council seat representing Detroit&rsquo;s District 7. Court documents state that he accepted an illegal $7,500 cash campaign contribution. Federal corruption charges were to be dismissed as part of Leland&rsquo;s plea agreement in the state misconduct case.</p>
<p>Spivey represents the city&rsquo;s District 4 and first was elected in 2009. He did not file for reelection and is not on the ballot for the city&rsquo;s Aug. 3 primary.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://cwdetroit.cbslocal.com/2021/07/27/man-charged-in-death-of-michigan-woman-missing-since-2005/" target="_blank">Man Charged In Death Of Michigan Woman Missing Since 2005</a>
<p><em>&copy; 2021 Associated Press. All Rights Reserved. This material may not be published, broadcast, rewritten, or redistributed.</em></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3x9wjzW"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3x9wjzW"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3x9wjzW"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-10"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cw50detroit" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/cw50detroit" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://cwdetroit.cbslocal.com/2021/07/27/detroit-man-charged-in-2014-rape-of-17-year-old-girl/" title="Detroit Man Charged In 2014 Rape Of 17-Year-Old Girl" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/07/judge-v290-1-3.jpg?resize=55%2C55&#038;ssl=1" alt="Detroit Man Charged In 2014 Rape Of 17-Year-Old Girl" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/07/27/detroit-man-charged-in-2014-rape-of-17-year-old-girl/" title="Detroit Man Charged In 2014 Rape Of 17-Year-Old Girl" class="bump-view" data-bump-view="tp">Detroit Man Charged In 2014 Rape Of 17-Year-Old Girl</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2021/07/26/21-year-old-man-from-lincoln-park-dies-in-fall-at-pictured-rocks-park/" title="21-Year-Old Man From Lincoln Park Dies In Fall At Pictured Rocks Park" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/07/pictured_rocks.jpg?resize=55%2C55&#038;ssl=1" alt="21-Year-Old Man From Lincoln Park Dies In Fall At Pictured Rocks Park" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/07/26/21-year-old-man-from-lincoln-park-dies-in-fall-at-pictured-rocks-park/" title="21-Year-Old Man From Lincoln Park Dies In Fall At Pictured Rocks Park" class="bump-view" data-bump-view="tp">21-Year-Old Man From Lincoln Park Dies In Fall At Pictured Rocks Park</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2021/07/15/turning-auto-parts-into-jewelry-at-mend-on-the-move/" title="Turning Auto Parts Into Fashion Accessories At &#039;Mend on the Move&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/02/9F6B07A4082D439994366F60A6AB82AB.jpg?resize=55%2C55&#038;ssl=1" alt="Turning Auto Parts Into Fashion Accessories At &#039;Mend on the Move&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/07/15/turning-auto-parts-into-jewelry-at-mend-on-the-move/" title="Turning Auto Parts Into Fashion Accessories At &#039;Mend on the Move&#039;" class="bump-view" data-bump-view="tp">Turning Auto Parts Into Fashion Accessories At &#039;Mend on the Move&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2019/08/09/viral-gymnast-katelyn-ohashi-opens-up-about-personal-struggles/" title="Viral Gymnast Katelyn Ohashi Opens Up About Personal Struggles" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/08/GettyImages-1157821152.jpg?resize=55%2C55&#038;ssl=1" alt="Viral Gymnast Katelyn Ohashi Opens Up About Personal Struggles" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2019/08/09/viral-gymnast-katelyn-ohashi-opens-up-about-personal-struggles/" title="Viral Gymnast Katelyn Ohashi Opens Up About Personal Struggles" class="bump-view" data-bump-view="tp">Viral Gymnast Katelyn Ohashi Opens Up About Personal Struggles</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2021/05/04/what-is-may-the-4th-be-with-you-and-other-pop-culture-holidays/" title="What is May the 4th Be With You and Other Pop Culture Holidays?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/05/hypatia-h_3a918e4bba2718fe130567795b8f8f0b-h_810a90352f8bf984a5a2ce23a5e1701f.jpg?resize=55%2C55&#038;ssl=1" alt="What is May the 4th Be With You and Other Pop Culture Holidays?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/05/04/what-is-may-the-4th-be-with-you-and-other-pop-culture-holidays/" title="What is May the 4th Be With You and Other Pop Culture Holidays?" class="bump-view" data-bump-view="tp">What is May the 4th Be With You and Other Pop Culture Holidays?</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2020/11/23/the-bold-and-the-beautiful-actor-diamond-white-reflects-on-her-journey-from-detroit-to-hollywood/" title="&quot;The Bold And The Beautiful&quot; Actor Diamond White Reflects On Her Journey From Detroit To Hollywood" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/11/Screen-Shot-2020-11-19-at-1.18.45-PM.jpg?resize=55%2C55&#038;ssl=1" alt="&quot;The Bold And The Beautiful&quot; Actor Diamond White Reflects On Her Journey From Detroit To Hollywood" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2020/11/23/the-bold-and-the-beautiful-actor-diamond-white-reflects-on-her-journey-from-detroit-to-hollywood/" title="&quot;The Bold And The Beautiful&quot; Actor Diamond White Reflects On Her Journey From Detroit To Hollywood" class="bump-view" data-bump-view="tp">&quot;The Bold And The Beautiful&quot; Actor Diamond White Reflects On Her Journey From Detroit To Hollywood</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2021/07/20/michigan-sheriff-dies-after-accident-at-his-up-home/" title="Michigan Sheriff Dies After Accident At His UP Home" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/07/HoughtonMcLeanUniform-270x300-2-e1626792848275.jpg?resize=55%2C55&#038;ssl=1" alt="Michigan Sheriff Dies After Accident At His UP Home" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/07/20/michigan-sheriff-dies-after-accident-at-his-up-home/" title="Michigan Sheriff Dies After Accident At His UP Home" class="bump-view" data-bump-view="tp">Michigan Sheriff Dies After Accident At His UP Home</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2014/05/01/my-diy-solution-for-cats-treating-my-kids-sandbox-like-a-litterbox/" title="DIY Cover Stops Cats From Treating My Kid&#039;s Sandbox Like A Litterbox" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2014/05/img_20140427_113956_447.jpg?resize=55%2C55&#038;ssl=1" alt="DIY Cover Stops Cats From Treating My Kid&#039;s Sandbox Like A Litterbox" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2014/05/01/my-diy-solution-for-cats-treating-my-kids-sandbox-like-a-litterbox/" title="DIY Cover Stops Cats From Treating My Kid&#039;s Sandbox Like A Litterbox" class="bump-view" data-bump-view="tp">DIY Cover Stops Cats From Treating My Kid&#039;s Sandbox Like A Litterbox</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2021/07/26/habitat-for-humanity-building-your-own-future/" title="Habitat For Humanity: Building Your Own Future" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/02/habitat.jpg?resize=55%2C55&#038;ssl=1" alt="Habitat For Humanity: Building Your Own Future" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/07/26/habitat-for-humanity-building-your-own-future/" title="Habitat For Humanity: Building Your Own Future" class="bump-view" data-bump-view="tp">Habitat For Humanity: Building Your Own Future</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2021/07/14/at-risk-youth-complete-life-skills-program-with-the-detroit-phoenix-center-receives-1000-and-laptop-to-help-with-future-success/" title="At Risk Youth Complete Life Skills Program With The Detroit Phoenix Center, Receives $1000, And Laptop To Help With Future Success" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/07/image-12.png?resize=55%2C55&#038;ssl=1" alt="At Risk Youth Complete Life Skills Program With The Detroit Phoenix Center, Receives $1000, And Laptop To Help With Future Success" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/07/14/at-risk-youth-complete-life-skills-program-with-the-detroit-phoenix-center-receives-1000-and-laptop-to-help-with-future-success/" title="At Risk Youth Complete Life Skills Program With The Detroit Phoenix Center, Receives $1000, And Laptop To Help With Future Success" class="bump-view" data-bump-view="tp">At Risk Youth Complete Life Skills Program With The Detroit Phoenix Center, Receives $1000, And Laptop To Help With Future Success</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://cwdetroit.cbslocal.com" class="logo"><img src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2015/09/cw50_230x86.png" alt="CW50 Detroit" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cw50detroit" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/cw50detroit" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://cwdetroit.cbslocal.com" class="logo"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CW50 Detroit" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cwdetroit.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-52918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52918"><a href="https://ca.privacy.cbs/">California Privacy/Info We Collect</a></li>
<li id="menu-item-52919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52919"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Persoanl Information</a></li>
<li id="menu-item-36241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36241"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-36242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36242"><a href="https://privacy.cbs/personalizedads">Ad Choices</a></li>
<li id="menu-item-264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264"><a href="http://cwdetroit.cbslocal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-16485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16485"><a href="http://publicfiles.fcc.gov/tv-profile/wkbd-tv">Public File for WKBD-TV / CW50 Detroit</a></li>
<li id="menu-item-49756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49756"><a href="http://policies.cbslocal.com/fcc/detroit.television.contact.html">Public File Contact Us for WKBD-TV / CW50 Detroit</a></li>
<li id="menu-item-60381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60381"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-60380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60380"><a href="https://cwdetroit.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-10825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10825"><a href="http://cbsdetroit.com/eeo">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://cwdetroit.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKpeYmpaYAZYqhTN2czOISPSBXR598/brpRZkpFBuSnJ9bkJgMdox9rq2hmZG5saWpubERAIjST2c=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1627395732g' type='text/css' media='all' />
<script type='text/javascript' src='https://cwdetroit.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1627070516g'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202130.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9.1',blog:'162246157',post:'68300',tz:'-4',srv:'cwdetroit.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246157', '68300' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>