<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://cwdetroit.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="keywords" content="community, community connect, shows, watch + listen, black history, celebration, community connect, holiday, jackie paige, juneteenth, ken coleman, michigan advance, slavery" />
<meta property="fb:pages" content="245397755489628" />
<title>The History Of Juneteenth With Author Ken Coleman &#8211; CW50 Detroit</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CW50 Detroit &raquo; Feed" href="https://cwdetroit.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://cwdetroit.cbslocal.com/_static/??-eJytj0sOwjAMRC9EMBRRsUGcJR9Tojp2lI96fULKhhVUYmV77DcawxKVFS7IBcoDA2awJisSqwk8W6ruJeUMd5GCad/aHfwEYTDoVjYmJNHuOxypTp4zBHGV2ka/DVrdDvcDFTTrCVO3+VBUCzkXiRteWj1qMKw9KfI8/z8VUpu49H9v4Xoch9PlPByG8Ql1eZ9U' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://cwdetroit.cbslocal.com/_static/??-eJytU9FOwzAM/CGyQAfTeEB8S5paXZgTR7G7qn9PUjqqMWAt4s2OfWefddF9VJaCQBAtB/DA2taskKxBzTIgbCzznf6tzQWLXVOemHU0LSgBH9HIAmyBAObHIHy7O2LXusDaU9NhrowNypuQh6aRS4YIjytX7l0zr7xgiy9601825wMlsXRmmdMV48HX0Hzgx1ChY1HWiEFqV8rIKpxFUKf5eBf1JlPrOgOPeUqdTBomd3gX1qvPF29BPq9f4isS36kz7A0kmjz5ebO/ohCKKhLnaKFbb3vIm3Qs1JNDCSn9izcveekEqU/um0/yg/JCMeUF8upfHnbVdv9U3Ve7d7RWaoQ=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://cwdetroit.cbslocal.com/_static/??-eJy1UEEOwjAM+xAlYkPTOCDeUrpstKRpWVPQfk+ZOLDbQOJkxbEdK/CIygQWZAG5oMcE5pwUBaMJLBvKXaFcghho6i3R1lveurSBtUa3yhEpD5YT+NBlKhvdzeYC6l59JiyibxnH6Q2rRMrbYdSCP3WaBcpr1gOOr+gFocq9q4T41XP6zEZs4PSPQkhlYkkl9+SPu6aqm7ZuD3v3BLEBukQ='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://cwdetroit.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILYKhaRwQ39KlUZcqbSeSst+nQrvswm6W/WzDtnZYslE2sIUSKeCsnRR0ApxRqm9WVHB+IeUP9YlzH/UC/4qND1JmJ6fk4eJtjEKnnVVq4KyQiq/Sko19IPtN7LJNvNLzOt6GcRqmxz1+AQrjVNw='></script>
<link rel="https://api.w.org/" href="https://cwdetroit.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cwdetroit.cbslocal.com/wp-json/wp/v2/posts/66630" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cwdetroit.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cwdetroit.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://cbsloc.al/3zw89lE' />
<link rel="alternate" type="application/json+oembed" href="https://cwdetroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwdetroit.cbslocal.com%2F2021%2F06%2F16%2Fthe-history-of-juneteenth-with-author-ken-coleman%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cwdetroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwdetroit.cbslocal.com%2F2021%2F06%2F16%2Fthe-history-of-juneteenth-with-author-ken-coleman%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="The History Of Juneteenth With Author Ken Coleman" /><meta property="og:image" content="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/06/Screen-Shot-2021-06-16-at-10.40.15-AM.jpg?w=1500" /><meta property="og:image:secure_url" content="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/06/Screen-Shot-2021-06-16-at-10.40.15-AM.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="840" /><meta property="og:description" content="Ken Coleman, Senior Reporter for Michigan Advance, joins Jackie Paige on Community Connect to go into detail about the history behind Juneteenth and how it was been celebrated through the decades." /><meta property="og:type" content="article" /><meta property="og:url" content="https://cwdetroit.cbslocal.com/2021/06/16/the-history-of-juneteenth-with-author-ken-coleman/" /><meta property="article:published_time" content="2021-06-16T13:28:59+00:00" /><meta property="article:suggested-social-copy" content="Ken Coleman, Senior Reporter for Michigan Advance, joins Jackie Paige on Community Connect to go into detail about the history behind Juneteenth and how it was been celebrated through the decades." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Community,Community Connect,Shows,Watch + Listen" /><meta property="article:publisher" content="http://www.facebook.com/cw50detroit" /><meta property="article:author" content="http://www.facebook.com/cw50detroit" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/06/Screen-Shot-2021-06-16-at-10.40.15-AM.jpg?w=1500"><meta name="twitter:title" content="The History Of Juneteenth With Author Ken Coleman"/><meta name="twitter:description" content="Ken Coleman, Senior Reporter for Michigan Advance, joins Jackie Paige on Community Connect to go into detail about the history behind Juneteenth and how it was been celebrated through the decades."/><meta name="twitter:site" content="/cw50detroit"/>
<link rel="canonical" href="https://cwdetroit.cbslocal.com/2021/06/16/the-history-of-juneteenth-with-author-ken-coleman/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://cwdetroit.cbslocal.com/2021/06/16/the-history-of-juneteenth-with-author-ken-coleman/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/cwdetroit.cbslocal.com","url":"https:\/\/cwdetroit.cbslocal.com","name":"CW50 Detroit","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cwdetroit.cbslocal.com\/wp-content\/uploads\/sites\/31326028\/2018\/07\/4_detroit_cw50.png?w=158"}},"url":"https:\/\/cwdetroit.cbslocal.com\/2021\/06\/16\/the-history-of-juneteenth-with-author-ken-coleman\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cwdetroit.cbslocal.com\/2021\/06\/16\/the-history-of-juneteenth-with-author-ken-coleman\/"},"headline":"The History Of Juneteenth With Author Ken Coleman","description":"Ken Coleman, Senior Reporter for Michigan Advance, joins Jackie Paige on Community Connect to go into detail about the history behind Juneteenth and how it was been celebrated through the decades.","image":"https:\/\/cwdetroit.cbslocal.com\/wp-content\/uploads\/sites\/31326028\/2021\/06\/Screen-Shot-2021-06-16-at-10.40.15-AM.jpg?w=1500","keywords":["Community","Community Connect","Shows","Watch + Listen","Black History","Celebration","holiday","Jackie Paige","Juneteenth","Ken Coleman","Michigan Advance","slavery","watch-listen","The History Of Juneteenth With Author Ken Coleman"],"datePublished":"2021-06-16T13:28:59+00:00","dateModified":"2021-06-16T13:28:59+00:00","author":{"@type":"Organization","name":"CW50 Detroit"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CW.DET","watchlisten",["thehistoryofjuneteenthwithauthorkencoleman","post","article","community","communityconnect","shows","watchlisten","blackhistory","celebration","holiday","jackiepaige","juneteenth","kencoleman","michiganadvance","slavery","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>
<!-- WP Header - End -->

	<meta name="description" content="Ken Coleman, Senior Reporter for Michigan Advance, joins Jackie Paige on Community Connect to go into detail about the history behind Juneteenth and how it was been celebrated through the decades." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-66630 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://cwdetroit.cbslocal.com" id="header-logo"><img src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2018/07/4_detroit_cw50.png?w=158" alt="CW50 Detroit" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Latest Update</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/2021/06/16/royal-oak-township-man-fires-shotgun-after-being-assaulted-later-arrested-by-police/" title="Royal Oak Township Man Fires Shotgun After Being Assaulted, Later Arrested By Police" class="cbs-thumbnail-link item-1623867972" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Royal Oak Township Man Fires Shotgun After Being Assaulted, Later Arrested By Police</strong><em class="description">A Royal Oak Township man who was frustrated after being assaulted fired a shotgun in a yard and fled into a residence before being arrested by Michigan State Police. </em></div></a><a href="https://cwdetroit.cbslocal.com/2021/06/16/athletes-abused-by-late-doctor-demand-university-of-michigan-probe/" title="Athletes Abused By Late Doctor Demand University Of Michigan Probe" class="cbs-thumbnail-link item-1623863521" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/06/1000-2-1.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Athletes Abused By Late Doctor Demand University Of Michigan Probe</strong><em class="description">Former athletes on Wednesday urged the University of Michigan’s governing board to launch a full investigation of sexual abuse committed by a late doctor and how the school failed to stop him during his decades on campus.</em></div></a><a href="https://cwdetroit.cbslocal.com/2021/06/16/gm-to-spend-more-on-electric-vehicles-add-2-battery-plants/" title="GM To Spend More On Electric Vehicles, Add 2 Battery Plants" class="cbs-thumbnail-link item-1623853851" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/06/GM_Logo_New.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">GM To Spend More On Electric Vehicles, Add 2 Battery Plants</strong><em class="description">General Motors will raise its spending on electric and autonomous vehicles and add two U.S. battery factories as it gambles that consumers will eagerly switch from gasoline to the new technology.</em></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Eye on Detroit</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/2021/06/14/salvation-army-bed-and-bread-program-offers-dependable-meal-shelter/" title="Salvation Army Bed And Bread Program Offers Dependable Meal, Shelter" class="cbs-thumbnail-link item-1623724219" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/06/6810887_g.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Salvation Army Bed And Bread Program Offers Dependable Meal, Shelter</strong><em class="description">The Salvation Army&#039;s Bed and Bread Program creates a safety net for those in need throughout Metro Detroit.</em></div></a></div>
</div></div><div id="embed-list-3" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Coming Up</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/2021/06/12/patience-kung-fu-2/" title="Patience - Kung Fu" class="cbs-thumbnail-link item-1623470644" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/04/KFU-4.21.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Patience - Kung Fu</strong><em class="description">Nicky and Henry follow a lead involving a professor who may be able to help in their search for Zhilan.</em></div></a><a href="https://cwdetroit.cbslocal.com/2021/06/12/trips-walker/" title="Trips - Walker" class="cbs-thumbnail-link item-1623470585" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/06/WLK113a_0428r.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Trips - Walker</strong><em class="description">Walker takes Stella and August on a road trip to discuss some devastating news.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://cwdetroit.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-4" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/2021/06/16/royal-oak-township-man-fires-shotgun-after-being-assaulted-later-arrested-by-police/" title="Royal Oak Township Man Fires Shotgun After Being Assaulted, Later Arrested By Police" class="cbs-thumbnail-link item-1623867972" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Royal Oak Township Man Fires Shotgun After Being Assaulted, Later Arrested By Police</strong><em class="description">A Royal Oak Township man who was frustrated after being assaulted fired a shotgun in a yard and fled into a residence before being arrested by Michigan State Police. </em></div></a><a href="https://cwdetroit.cbslocal.com/2021/06/16/athletes-abused-by-late-doctor-demand-university-of-michigan-probe/" title="Athletes Abused By Late Doctor Demand University Of Michigan Probe" class="cbs-thumbnail-link item-1623863521" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/06/1000-2-1.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Athletes Abused By Late Doctor Demand University Of Michigan Probe</strong><em class="description">Former athletes on Wednesday urged the University of Michigan’s governing board to launch a full investigation of sexual abuse committed by a late doctor and how the school failed to stop him during his decades on campus.</em></div></a><a href="https://cwdetroit.cbslocal.com/2021/06/16/gm-to-spend-more-on-electric-vehicles-add-2-battery-plants/" title="GM To Spend More On Electric Vehicles, Add 2 Battery Plants" class="cbs-thumbnail-link item-1623853851" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/06/GM_Logo_New.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">GM To Spend More On Electric Vehicles, Add 2 Battery Plants</strong><em class="description">General Motors will raise its spending on electric and autonomous vehicles and add two U.S. battery factories as it gambles that consumers will eagerly switch from gasoline to the new technology.</em></div></a><a href="https://cwdetroit.cbslocal.com/2021/06/16/former-gov-rick-snyder-trial-begins-for-alleged-involvement-in-flint-water-crisis/" title="Former Gov. Rick Snyder Trial Begins For Alleged Involvement In Flint Water Crisis" class="cbs-thumbnail-link item-1623851687" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/06/bitcentral_2.0-5bc59ccddb9c93d59102f70123ede29-352678-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Former Gov. Rick Snyder Trial Begins For Alleged Involvement In Flint Water Crisis</strong><em class="description">Snyder is charged with two counts of willful neglect of duty by a public officer – regarding his involvement in the Flint water crisis.</em></div></a><a href="https://cwdetroit.cbslocal.com/2021/06/16/michigan-legislature-passes-6-6b-in-federal-virus-aid/" title="Michigan Legislature Passes $6.6B In Federal Virus Aid" class="cbs-thumbnail-link item-1623848906" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/06/GettyImages-155011977-e1607959421654.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Legislature Passes $6.6B In Federal Virus Aid</strong><em class="description">The Michigan Senate voted unanimously to allocate nearly $4.4 billion in federal COVID-19 aid to K-12 schools after Republican lawmakers and Democratic Gov. Gretchen Whitmer&#039;s administration reached an agreement.</em></div></a><a href="https://cwdetroit.cbslocal.com/2021/06/16/governor-whitmer-announces-proposal-to-invest-in-affordable-high-quality-child-care-for-michigan-families/" title="Governor Whitmer Announces Proposal To Invest In Affordable, High-Quality Child Care For Michigan Families" class="cbs-thumbnail-link item-1623847342" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/06/g.jpg?w=320&#038;h=180&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Governor Whitmer Announces Proposal To Invest In Affordable, High-Quality Child Care For Michigan Families</strong><em class="description">From an education center in Troy Monday, Governor Whitmer announced a proposal that would invest $1.4 billion in federal child care funding.  She says the funding will make child care more affordable and expands access to high-quality child care statewide.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link"><a href="http://cwdetroit.cbslocal.com/cw-detroit-tv-schedule" title="TV Schedule" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a></li><li class="menu-top-item item-3 w-link"><a href="http://cwdetroit.cbslocal.com/tag/cw50-street-team/" title="Street Team" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Street Team</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://cwdetroit.cbslocal.com/category/detroit-proud/" title="Detroit Proud" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Detroit Proud</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-5" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/2020/02/24/detroit-proud-playlist-hamtramck-music-festival/" title="Detroit Proud Playlist: Hamtramck Music Festival" class="cbs-thumbnail-link item-1582565278" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Hamtramck Music Festival</strong><em class="description">The City of Hamtramck comes alive with art, culture, and music via the Hamtramck Music Festival, featuring 200 bands playing 24 venues and restaurants.</em></div></a><a href="https://cwdetroit.cbslocal.com/2019/09/04/detroit-proud-playlist-dally-in-the-alley/" title="Detroit Proud Playlist: Dally In The Alley" class="cbs-thumbnail-link item-1567614651" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Dally In The Alley</strong><em class="description">Dally in the Alley is the go-to event of the summer to discover your new favorite local headliner or underground group. Get into the spirit with this week&#039;s Playlist!</em></div></a><a href="https://cwdetroit.cbslocal.com/2019/07/16/detroit-proud-playlist-pig-whiskey-2019/" title="Detroit Proud Playlist: Pig &amp; Whiskey 2019" class="cbs-thumbnail-link item-1563305958" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Pig &amp; Whiskey 2019</strong><em class="description">Pig &amp; Whiskey Festival encapsulates a Michigan summer in one weekend. We’ve curated a schedule with an eclectic mix of bands that pairs well with any kind of BBQ, brew, or whiskey that you choose to enjoy alongside the music.</em></div></a><a href="https://cwdetroit.cbslocal.com/2019/03/04/detroit-proud-playlist-hamtramck-music-festival-2019/" title="Detroit Proud Playlist: Hamtramck Music Festival 2019!" class="cbs-thumbnail-link item-1551716768" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Hamtramck Music Festival 2019!</strong><em class="description">It&#039;s that time of year again! We’ve selected an eclectic mix of can’t-miss bands playing this weekend&#039;s Hamtramck Music Festival for this week&#039;s Detroit Proud Playlist!</em></div></a><a href="https://cwdetroit.cbslocal.com/2019/02/18/detroit-proud-playlist-guest-dj-vazum-frontman-zach-pliska/" title="Detroit Proud Playlist: Guest DJ - VAZUM Frontman Zach Pliska!" class="cbs-thumbnail-link item-1550466084" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2013/08/dpplaylistimage2.jpg?w=478&#038;h=359&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Guest DJ - VAZUM Frontman Zach Pliska!</strong><em class="description">This week, we have a special Guest DJ-ed playlist, curated by VAZUM frontman Zach Pliska! Zach put his own spin on our Detroit Proud Playlist this week - check out his picks below!</em></div></a><a href="https://cwdetroit.cbslocal.com/2018/12/03/detroit-proud-playlist-week-of-12-3/" title="Detroit Proud Playlist: Week of 12/3" class="cbs-thumbnail-link item-1543848574" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2013/07/dpplaylistimage2.jpg?w=478&#038;h=359&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Week of 12/3</strong><em class="description">The playlist is here for another week of Detroit music! We have new tunes, old tunes, and a little something for everyone. Check it out!</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="http://cwdetroit.cbslocal.com/video/category/spoken-word-wkbdtv/">News</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/video/5687459-eye-on-detroit-river-raisin/" title="Eye On Detroit - River Raisin" class="cbs-thumbnail-link item-1623844800 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/5F8/999/5F8999BF4C18469DAC939D26C3DD9C94_5.jpg?Expires=1718496000&#038;KeyName=mcpkey1&#038;Signature=gn4sFqln9jdSAP6nyDyFMLaHYAQ"></span></div><div class="title-wrapper"><strong class="title">Eye On Detroit - River Raisin</strong><em class="description">River Raisin National Battlefield Park preserves, commemorates, and interprets the January 1813 battles of the War of 1812 and their aftermath in Monroe and Wayne counties in SE Michigan. The Battle resulted in the greatest victory for Tecumseh’s American Indian confederation and the greatest defeat for the U.S. The resulting rally cry “Remember the Raisin” spurred support for the rest of the war.</em></div><time datetime="2021-06-16T12:00:00+00:00" title="June 16, 2021 at 8:00 am">6 hours ago</time></a><a href="https://cwdetroit.cbslocal.com/video/5687000-police-looking-for-woman-involved-in-critical-hit-and-run/" title="Police Looking For Woman Involved In Critical Hit-And-Run" class="cbs-thumbnail-link item-1623773100 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/69D/B47/69DB47C0BC7E4542BA17AB6EE5C5E31E_8.jpg?Expires=1718496000&#038;KeyName=mcpkey1&#038;Signature=_7EiHLFzpPSr6jEfxGUziXmRi5U"></span></div><div class="title-wrapper"><strong class="title">Police Looking For Woman Involved In Critical Hit-And-Run</strong><em class="description">Police are seeking to locate a woman involved in a critical hit-and-run that took place in Detroit. Katie Johnston reports.</em></div><time datetime="2021-06-15T16:05:00+00:00" title="June 15, 2021 at 12:05 pm">1 day ago</time></a><a href="https://cwdetroit.cbslocal.com/video/5682837-eastern-michigan-gets-1-million-donation-for-math-automotive-programs-from-jack-roush/" title="Eastern Michigan Gets $1 Million Donation For Math, Automotive Programs From Jack Roush" class="cbs-thumbnail-link item-1623689100 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/871/444/871444B961F4498CB64F1F26B2E4F0F3_2.jpg?Expires=1718496000&#038;KeyName=mcpkey1&#038;Signature=xefwlpkyN1_EjoAK41u3uDyk53o"></span></div><div class="title-wrapper"><strong class="title">Eastern Michigan Gets $1 Million Donation For Math, Automotive Programs From Jack Roush</strong><em class="description">Eastern Michigan University has received a $1 million gift from alumnus Jack E. Roush who co-owns NASCAR team Roush Fenway Racing. Katie Johnston reports.</em></div><time datetime="2021-06-14T16:45:00+00:00" title="June 14, 2021 at 12:45 pm">2 days ago</time></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Community Affairs</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwdetroit.cbslocal.com/video/5656051-community-connect-african-american-music-month/" title="Community Connect: African American Music Month" class="cbs-thumbnail-link item-1623497400 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/FCB/935/FCB9350B61E748038894C287905D3654.jpg?Expires=1718496000&#038;KeyName=mcpkey1&#038;Signature=HUa5QObVaEAXLWPN3w1_FpFpzxE"></span></div><div class="title-wrapper"><strong class="title">Community Connect: African American Music Month</strong><em class="description">On this week&#039;s Community Connect, We celebrate African American Music with artists and curators across several genres.</em></div><time datetime="2021-06-12T11:30:00+00:00" title="June 12, 2021 at 7:30 am">4 days ago</time></a><a href="https://cwdetroit.cbslocal.com/video/5632375-community-connect-pride-and-inclusion/" title="Community Connect: Pride and Inclusion" class="cbs-thumbnail-link item-1622892600 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/6BB68A4F9E95473A93F59C98DF7061F4.jpg?Expires=1718496000&#038;KeyName=mcpkey1&#038;Signature=Vg7cZVYry9xeN8GjLs8tCFqDRFA"></span></div><div class="title-wrapper"><strong class="title">Community Connect: Pride and Inclusion</strong><em class="description">On this week&#039;s Community Connect – We talk with LGBTQ+ Allys and leaders helping to continue the fight to spread awareness and equality.</em></div><time datetime="2021-06-05T11:30:00+00:00" title="June 5, 2021 at 7:30 am">11 days ago</time></a><a href="https://cwdetroit.cbslocal.com/video/5610516-community-connect-memorial-day/" title="Community Connect: Memorial Day" class="cbs-thumbnail-link item-1622287800 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/BEF/2DD/BEF2DD0C0A6546CE94E1E90826D82C25.jpg?Expires=1718496000&#038;KeyName=mcpkey1&#038;Signature=RIIiDKke-4C6OiRebP29PX4FfQc"></span></div><div class="title-wrapper"><strong class="title">Community Connect: Memorial Day</strong><em class="description">On this week&#039;s Community Connect - They fought for our freedom – We honor the fallen men, women and war dogs that defend our nation. Watch Saturday 7am on CW50</em></div><time datetime="2021-05-29T11:30:00+00:00" title="May 29, 2021 at 7:30 am">18 days ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-link"><a href="http://detroit.cbslocal.com/" title="CBS Detroit" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS Detroit</strong></div></a></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/wwj-tv/" title="WWJ-TV" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">WWJ-TV</strong><em class="description">On Air</em></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-8" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">2:00 PM</strong><em class="description">The Talk</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">3:00 PM</strong><em class="description">The Dr. Oz Show</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">4:00 PM</strong><em class="description">The Drew Barrymore Show</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">5:00 PM</strong><em class="description">Dr. Phil</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">6:00 PM</strong><em class="description">Family Feud</em></div></div></div>
</div></div><a class="view-all" href="https://cwdetroit.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	
	<div id="info-search"><form action="https://cwdetroit.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">The History Of Juneteenth With Author Ken Coleman</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">June 16, 2021 at 1:28 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://cwdetroit.cbslocal.com/tag/black-history/">Black History</a>, <a href="https://cwdetroit.cbslocal.com/tag/celebration/">Celebration</a>, <a href="https://cwdetroit.cbslocal.com/tag/community-connect/">Community Connect</a>, <a href="https://cwdetroit.cbslocal.com/tag/holiday/">holiday</a>, <a href="https://cwdetroit.cbslocal.com/tag/jackie-paige/">Jackie Paige</a>, <a href="https://cwdetroit.cbslocal.com/tag/juneteenth/">Juneteenth</a>, <a href="https://cwdetroit.cbslocal.com/tag/ken-coleman/">Ken Coleman</a>, <a href="https://cwdetroit.cbslocal.com/tag/michigan-advance/">Michigan Advance</a>, <a href="https://cwdetroit.cbslocal.com/tag/slavery/">slavery</a></div></div></section><section id="column_block_9" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5675549","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"cwdetroit.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/cw.det&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/cbsloc.al\/3zw89lE","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5,"recom":true,"maxRecomPages":3});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>Southfield (CW50) &#8211;</strong> On January 1st, 1863, President Abraham Lincoln&#8217;s Emancipation Proclamation took effect. The proclamation stated that all enslaved people in states that were currently engaged in rebellion against the Union &#8220;shall be then, henceforward, and forever free.&#8221;</p>
<p>&nbsp;</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://cwdetroit.cbslocal.com/2021/06/16/royal-oak-township-man-fires-shotgun-after-being-assaulted-later-arrested-by-police/" target="_blank">Royal Oak Township Man Fires Shotgun After Being Assaulted, Later Arrested By Police</a>
<p>However, the news was slow to travel across the country, reaching certain states months, even years, after the document was signed.</p>
<p>On June 19th, 1865, General Order No. 3 was announced by the Union Army, proclaiming that all slaves in the state of Texas were free. This day became well-known as the day in which the news reached the most remote slave state in the country. Celebrations of June 19th would continue annually starting in 1866 in Texas.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://cwdetroit.cbslocal.com/2021/06/16/athletes-abused-by-late-doctor-demand-university-of-michigan-probe/" target="_blank">Athletes Abused By Late Doctor Demand University Of Michigan Probe</a>
<div id="attachment_66636" style="width: 430px" class="wp-caption aligncenter"><a href="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/06/Screen-Shot-2021-06-10-at-12.07.40-PM.png"><img aria-describedby="caption-attachment-66636" loading="lazy" class="size-full wp-image-66636" src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/06/Screen-Shot-2021-06-10-at-12.07.40-PM.png" alt="" width="420" height="233" srcset="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/06/Screen-Shot-2021-06-10-at-12.07.40-PM.png 1488w, https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/06/Screen-Shot-2021-06-10-at-12.07.40-PM.png?resize=300,167 300w, https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/06/Screen-Shot-2021-06-10-at-12.07.40-PM.png?resize=768,426 768w, https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/06/Screen-Shot-2021-06-10-at-12.07.40-PM.png?resize=1024,568 1024w, https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/06/Screen-Shot-2021-06-10-at-12.07.40-PM.png?resize=640,355 640w, https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/06/Screen-Shot-2021-06-10-at-12.07.40-PM.png?resize=1153,640 1153w" sizes="(max-width: 420px) 100vw, 420px" /></a><p id="caption-attachment-66636" class="wp-caption-text">Community Connect Host Jackie Paige, with Ken Coleman, Senior Reporter for Michigan Advance</p></div>
<p>Ken Coleman, Senior Reporter for Michigan Advance, joins Jackie Paige on Community Connect to go into detail about the history behind Juneteenth and how it was been celebrated through the decades.</p>
<p>Coleman shares his own stories of learning about Juneteenth and the significance Detroit has in Black history.</p>
<p>As of publication, a bill to recognize Juneteenth as a Federal Holiday has been passed unanimously in the Senate and is being voted on in the House of Representatives on Wednesday, June 16th.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://cwdetroit.cbslocal.com/2021/06/16/gm-to-spend-more-on-electric-vehicles-add-2-battery-plants/" target="_blank">GM To Spend More On Electric Vehicles, Add 2 Battery Plants</a>
<p><strong>Watch&nbsp;<em>Community Connect,&nbsp;</em>Saturday at 7am on CW50</strong></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3zw89lE"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3zw89lE"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3zw89lE"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-10"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cw50detroit" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/cw50detroit" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://cwdetroit.cbslocal.com/2021/06/15/police-looking-for-woman-involved-in-critical-hit-and-run/" title="Police Looking For Woman Involved In Critical Hit-And-Run" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/06/Screen-Shot-2021-06-15-at-10.14.35-AM.png?resize=55%2C55&#038;ssl=1" alt="Police Looking For Woman Involved In Critical Hit-And-Run" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/06/15/police-looking-for-woman-involved-in-critical-hit-and-run/" title="Police Looking For Woman Involved In Critical Hit-And-Run" class="bump-view" data-bump-view="tp">Police Looking For Woman Involved In Critical Hit-And-Run</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2021/06/09/detroit-techno-pioneer-carl-craig-electronic-musics-ties-to-the-black-community/" title="Detroit Techno Pioneer Carl Craig, Electronic Music&#039;s Ties To The Black Community" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/06/Carl-Craig-Cristian-Di-Stefano-Sala-Apolo_MG_8926-12019.jpg?resize=55%2C55&#038;ssl=1" alt="Detroit Techno Pioneer Carl Craig, Electronic Music&#039;s Ties To The Black Community" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/06/09/detroit-techno-pioneer-carl-craig-electronic-musics-ties-to-the-black-community/" title="Detroit Techno Pioneer Carl Craig, Electronic Music&#039;s Ties To The Black Community" class="bump-view" data-bump-view="tp">Detroit Techno Pioneer Carl Craig, Electronic Music&#039;s Ties To The Black Community</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2021/06/15/atf-agents-hold-a-classroom-simulated-use-of-force-training-for-the-media-to-better-explain-police-policy-to-public/" title="ATF Agents Hold A Classroom, Simulated &#039;Use Of Force&#039; Training For The Media, To Better Explain Police Policy To Public" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/06/p.jpg?resize=55%2C55&#038;ssl=1" alt="ATF Agents Hold A Classroom, Simulated &#039;Use Of Force&#039; Training For The Media, To Better Explain Police Policy To Public" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/06/15/atf-agents-hold-a-classroom-simulated-use-of-force-training-for-the-media-to-better-explain-police-policy-to-public/" title="ATF Agents Hold A Classroom, Simulated &#039;Use Of Force&#039; Training For The Media, To Better Explain Police Policy To Public" class="bump-view" data-bump-view="tp">ATF Agents Hold A Classroom, Simulated &#039;Use Of Force&#039; Training For The Media, To Better Explain Police Policy To Public</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2021/06/15/officials-believe-fireplace-to-blame-in-mackinac-island-historic-home-fire/" title="Officials Believe Fireplace To Blame In Mackinac Island Historic Home Fire" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/06/MackinacFire.jpeg?resize=55%2C55&#038;ssl=1" alt="Officials Believe Fireplace To Blame In Mackinac Island Historic Home Fire" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/06/15/officials-believe-fireplace-to-blame-in-mackinac-island-historic-home-fire/" title="Officials Believe Fireplace To Blame In Mackinac Island Historic Home Fire" class="bump-view" data-bump-view="tp">Officials Believe Fireplace To Blame In Mackinac Island Historic Home Fire</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2021/06/14/former-michigan-state-star-keith-appling-to-remain-in-jail-in-murder-case/" title="Former Michigan State Star Keith Appling To Remain In Jail In Murder Case" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/06/Keith-Appling-2.13.199273-e1623356232558.jpg?resize=55%2C55&#038;ssl=1" alt="Former Michigan State Star Keith Appling To Remain In Jail In Murder Case" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/06/14/former-michigan-state-star-keith-appling-to-remain-in-jail-in-murder-case/" title="Former Michigan State Star Keith Appling To Remain In Jail In Murder Case" class="bump-view" data-bump-view="tp">Former Michigan State Star Keith Appling To Remain In Jail In Murder Case</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2014/05/01/my-diy-solution-for-cats-treating-my-kids-sandbox-like-a-litterbox/" title="DIY Cover Stops Cats From Treating My Kid&#039;s Sandbox Like A Litterbox" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2014/05/img_20140427_113956_447.jpg?resize=55%2C55&#038;ssl=1" alt="DIY Cover Stops Cats From Treating My Kid&#039;s Sandbox Like A Litterbox" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2014/05/01/my-diy-solution-for-cats-treating-my-kids-sandbox-like-a-litterbox/" title="DIY Cover Stops Cats From Treating My Kid&#039;s Sandbox Like A Litterbox" class="bump-view" data-bump-view="tp">DIY Cover Stops Cats From Treating My Kid&#039;s Sandbox Like A Litterbox</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2021/05/24/22-year-old-detroit-man-charged-in-triple-gas-station-shooting/" title="22-Year-Old Detroit Man Charged In Triple Gas Station Shooting" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/05/Timothy-Charles-McGhee-Jr.26-e1621865448121.jpg?resize=55%2C55&#038;ssl=1" alt="22-Year-Old Detroit Man Charged In Triple Gas Station Shooting" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/05/24/22-year-old-detroit-man-charged-in-triple-gas-station-shooting/" title="22-Year-Old Detroit Man Charged In Triple Gas Station Shooting" class="bump-view" data-bump-view="tp">22-Year-Old Detroit Man Charged In Triple Gas Station Shooting</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2021/05/04/what-is-cinco-de-mayo/" title="What is Cinco de Mayo?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/05/GettyImages-1221326708.jpg?resize=55%2C55&#038;ssl=1" alt="What is Cinco de Mayo?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/05/04/what-is-cinco-de-mayo/" title="What is Cinco de Mayo?" class="bump-view" data-bump-view="tp">What is Cinco de Mayo?</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2021/06/12/the-birthday-party-dynasty/" title="The Birthday Party - Dynasty" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/06/DYN407a_0054r.jpg?resize=55%2C55&#038;ssl=1" alt="The Birthday Party - Dynasty" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/06/12/the-birthday-party-dynasty/" title="The Birthday Party - Dynasty" class="bump-view" data-bump-view="tp">The Birthday Party - Dynasty</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2021/05/26/metro-detroit-native-and-journalist-danny-fenster-detained-by-military-in-myanmar/" title="Metro Detroit Native And Journalist Danny Fenster Detained By Military In Myanmar" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/05/hypatia-h_a8f326a1e24382d12c1741d195704106-h_cd672412983e9a0bf62bf413e4aad291-1.jpg?resize=55%2C55&#038;ssl=1" alt="Metro Detroit Native And Journalist Danny Fenster Detained By Military In Myanmar" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/05/26/metro-detroit-native-and-journalist-danny-fenster-detained-by-military-in-myanmar/" title="Metro Detroit Native And Journalist Danny Fenster Detained By Military In Myanmar" class="bump-view" data-bump-view="tp">Metro Detroit Native And Journalist Danny Fenster Detained By Military In Myanmar</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://cwdetroit.cbslocal.com" class="logo"><img src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2015/09/cw50_230x86.png" alt="CW50 Detroit" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cw50detroit" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/cw50detroit" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://cwdetroit.cbslocal.com" class="logo"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CW50 Detroit" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cwdetroit.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-52918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52918"><a href="https://ca.privacy.cbs/">California Privacy/Info We Collect</a></li>
<li id="menu-item-52919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52919"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Persoanl Information</a></li>
<li id="menu-item-36241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36241"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-36242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36242"><a href="https://privacy.cbs/personalizedads">Ad Choices</a></li>
<li id="menu-item-264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264"><a href="http://cwdetroit.cbslocal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-16485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16485"><a href="http://publicfiles.fcc.gov/tv-profile/wkbd-tv">Public File for WKBD-TV / CW50 Detroit</a></li>
<li id="menu-item-49756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49756"><a href="http://policies.cbslocal.com/fcc/detroit.television.contact.html">Public File Contact Us for WKBD-TV / CW50 Detroit</a></li>
<li id="menu-item-60381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60381"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-60380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60380"><a href="https://cwdetroit.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-10825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10825"><a href="http://cbsdetroit.com/eeo">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://cwdetroit.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKpeYmpaYAZYqhTN2czOISPSBXR598/brpRZkpFBuSnJ9bkJgMdox9rq2hmZGxmYWxhaUJAIjMT2w=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1623683894g' type='text/css' media='all' />
<script type='text/javascript' src='https://cwdetroit.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1622051374g'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202124.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'162246157',post:'66630',tz:'-4',srv:'cwdetroit.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246157', '66630' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>