<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://cwdetroit.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="keywords" content="local, news, ticker, detroit, former inkster middle school teacher, michigan, sexual assault, ted anderson" />
<meta property="fb:pages" content="245397755489628" />
<title>Former Inkster Teacher Charged With Sexually Assaulting Student &#8211; CW50 Detroit</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CW50 Detroit &raquo; Feed" href="https://cwdetroit.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://cwdetroit.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsALit0CcJR9Tojp21CTq9QkpG1ZQiZXtsd9oDHNSTrggFygPjJjB2axInCEI7Kj6l5Qz3EUKTtvWbuAnCKNFv7BpQhLjv8OJ6hA4QxRfqW3M26DV9XA/UNGwGXDqNh+KaiHHImnFS4tHjZZNIEWBx/+nQmoTl/7vLV71UZ/Ou8NeX551lJ9c' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://cwdetroit.cbslocal.com/_static/??-eJytU9FOwzAM/CGysGlU7AHxLWlqdWFOHMXuqv49SemoxoC1iDc79p191kX3UVkKAkG0HMEDa1uzQrIGNcuAsLHMD/q3Nhcsdk15YtbRtKAEfEQjC7AFApgfg/D97ohd6wJrT02HuTI2KG9CHppGLhki7Feu3LtmXnnBFl/0pr9szkdKYunCMqcrxoOvofnAj6FCx6KsEYPUrpSRVTiLoM7z8a7qTabWdQae8pQ6mTRM7vAurFefL96CfF6/xDckvlMX2BtINHnyYVPdUAhFFYlztNCt9z3kTToV6smhhJT+xZvXvHSG1Cf3zSf5QXmhmPICefUv22r7/PS421WHd7HraoU=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://cwdetroit.cbslocal.com/_static/??-eJy1UMsOwjAM+yG6bJN4XBDfUrpstKRpWVrQ/p4ycWC3gcTJimM7VuARlQmckBOkC3oUMGdRFIwmsGwod4VyAjHQ1FuiyluunGxgrdGtckTKg2UBH7pMZaO72VxA3dvPhEX0LeM4vWGVSHk7jDrhT51mgfKa9YDjK3pBqHLvmkL86jl9ZpNsYPlHIaQycZKSe/LHZtcctnXb7mv3BLC+ujI='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.1' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://cwdetroit.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILfQwiR4Q39KlUZcqTSfSst+nQly4sJtlP9tw7BNWbaQN2kaFDHC1SSoGAVaUHoeVDULcyPhFc2Gds13gX3HwSeoa5JT8uXg2RqHTzi49sRqUGruM5OCYqH0mvnJMPMrdLf7mr875Jb8BCwFU2g=='></script>
<link rel="https://api.w.org/" href="https://cwdetroit.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cwdetroit.cbslocal.com/wp-json/wp/v2/posts/64656" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cwdetroit.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cwdetroit.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://cbsloc.al/3ebhdCz' />
<link rel="alternate" type="application/json+oembed" href="https://cwdetroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwdetroit.cbslocal.com%2F2021%2F04%2F16%2Fformer-inkster-teacher-charged-with-sexually-assaulting-student%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cwdetroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwdetroit.cbslocal.com%2F2021%2F04%2F16%2Fformer-inkster-teacher-charged-with-sexually-assaulting-student%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="Former Inkster Teacher Charged With Sexually Assaulting Student" /><meta property="og:image" content="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/04/Ted-Anderson-e1618594556129.jpg?w=225" /><meta property="og:image:secure_url" content="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/04/Ted-Anderson-e1618594556129.jpg?w=225" /><meta property="og:image:width" content="225" /><meta property="og:image:height" content="170" /><meta property="og:description" content="A former Inkster middle school science teacher has been charged with sexually assaulting a female student from 2007 until 2010." /><meta property="og:type" content="article" /><meta property="og:url" content="https://cwdetroit.cbslocal.com/2021/04/16/former-inkster-teacher-charged-with-sexually-assaulting-student/" /><meta property="article:published_time" content="2021-04-16T13:37:06+00:00" /><meta property="article:suggested-social-copy" content="A former Inkster middle school science teacher has been charged with sexually assaulting a female student from 2007 until 2010." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Local,News,Ticker" /><meta property="article:publisher" content="http://www.facebook.com/cw50detroit" /><meta property="article:author" content="http://www.facebook.com/cw50detroit" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/04/Ted-Anderson-e1618594556129.jpg?w=225"><meta name="twitter:title" content="Former Inkster Teacher Charged With Sexually Assaulting Student"/><meta name="twitter:description" content="A former Inkster middle school science teacher has been charged with sexually assaulting a female student from 2007 until 2010."/><meta name="twitter:site" content="/cw50detroit"/>
<link rel="canonical" href="https://cwdetroit.cbslocal.com/2021/04/16/former-inkster-teacher-charged-with-sexually-assaulting-student/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://cwdetroit.cbslocal.com/2021/04/16/former-inkster-teacher-charged-with-sexually-assaulting-student/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/cwdetroit.cbslocal.com","url":"https:\/\/cwdetroit.cbslocal.com","name":"CW50 Detroit","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cwdetroit.cbslocal.com\/wp-content\/uploads\/sites\/31326028\/2018\/07\/4_detroit_cw50.png?w=158"}},"url":"https:\/\/cwdetroit.cbslocal.com\/2021\/04\/16\/former-inkster-teacher-charged-with-sexually-assaulting-student\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cwdetroit.cbslocal.com\/2021\/04\/16\/former-inkster-teacher-charged-with-sexually-assaulting-student\/"},"headline":"Former Inkster Teacher Charged With Sexually Assaulting Student","description":"A former Inkster middle school science teacher has been charged with sexually assaulting a female student from 2007 until 2010.","image":"https:\/\/cwdetroit.cbslocal.com\/wp-content\/uploads\/sites\/31326028\/2021\/04\/Ted-Anderson-e1618594556129.jpg?w=225","keywords":["Local","News","Ticker","Detroit","former inkster middle school teacher","Michigan","Sexual Assault","ted anderson","news","Former Inkster Teacher Charged With Sexually Assaulting Student"],"datePublished":"2021-04-16T13:37:06+00:00","dateModified":"2021-04-16T13:37:06+00:00","author":{"@type":"Organization","name":"CW50 Detroit"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"EOD","description":"DOGGY","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/anv-pvw\/D4B\/5BF\/D4B5BF18E3B5445FB90C05001A7A21DC_8.jpg?Expires=1713225600&KeyName=mcpkey1&Signature=lDcR1QAVMnirceQy_7MV0lr3HlY","uploadDate":"2021-04-16","duration":"T2M4S","contentUrl":"https:\/\/cwdetroit.cbslocal.com\/video\/5497630-eod\/","embedUrl":"https:\/\/cwdetroit.cbslocal.com\/video\/5497630-eod\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CW.DET","news",["formerinksterteacherchargedwithsexuallyassaultingstudent","post","article","local","news","ticker","detroit","formerinkstermiddleschoolteacher","michigan","sexualassault","tedanderson","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>
<!-- WP Header - End -->

	<meta name="description" content="A former Inkster middle school science teacher has been charged with sexually assaulting a female student from 2007 until 2010." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-64656 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://cwdetroit.cbslocal.com" id="header-logo"><img src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2018/07/4_detroit_cw50.png?w=158" alt="CW50 Detroit" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Latest Update</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cwdetroit.cbslocal.com/2021/04/16/michigan-extends-gatherings-and-mask-order-strengthens-mask-requirement-for-children-ages-2-4/" title="Michigan Extends Gatherings And Mask Order, Strengthens Mask Requirement For Children Ages 2-4" class="cbs-thumbnail-link item-1618603499" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/04/GettyImages-1223866515.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Extends Gatherings And Mask Order, Strengthens Mask Requirement For Children Ages 2-4</strong><em class="description">Michigan has extended its gatherings and mask epidemic order which includes the expansion of mask requirements to children ages 2 to 4 to further protect the state’s residents. The order extension is through May 24.</em></div></a><a href="https://cwdetroit.cbslocal.com/2021/04/16/michigan-reports-8955-new-covid-19-cases-40-deaths-friday/" title="Michigan Reports 8,955 New COVID-19 Cases, 40 Deaths Friday" class="cbs-thumbnail-link item-1618601834 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/03/shutterstock_1624635628-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Reports 8,955 New COVID-19 Cases, 40 Deaths Friday</strong><em class="description">The Michigan Department of Health and Human Services announced new coronavirus cases and additional deaths in the state. Here&#039;s everything to know.</em></div></a><a href="https://cwdetroit.cbslocal.com/2021/04/16/former-inkster-teacher-charged-with-sexually-assaulting-student/" title="Former Inkster Teacher Charged With Sexually Assaulting Student" class="cbs-thumbnail-link item-1618594626" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/04/Ted-Anderson-e1618594556129.jpg?w=225&#038;h=170&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Former Inkster Teacher Charged With Sexually Assaulting Student</strong><em class="description">A former Inkster middle school science teacher has been charged with sexually assaulting a female student from 2007 until 2010.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Eye on Detroit</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cwdetroit.cbslocal.com/2021/03/12/najah-bazzys-zaman-international-is-making-detroit-a-better-place/" title="Najah Bazzy&#039;s Zaman International is Making Detroit a Better Place" class="cbs-thumbnail-link item-1615582811" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/03/NB4.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Najah Bazzy&#039;s Zaman International is Making Detroit a Better Place</strong><em class="description">Najah Bazzy, RN, is an internationally recognized healer, humanitarian and interfaith leader who left a six-figure salary as a critical-care nurse to build Zaman International.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Coming Up</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cwdetroit.cbslocal.com/2021/04/10/time-off-for-good-behavior-batwoman/" title="Time Off For Good Behavior - Batwoman" class="cbs-thumbnail-link item-1618027968" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/04/BWN210fg_0057r.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Time Off For Good Behavior - Batwoman</strong><em class="description">As Batwoman focuses even more effort on taking down Black Mask, a new foe emerges, diverting the Bat team’s attention to a distressing issue in Gotham. </em></div></a><a href="https://cwdetroit.cbslocal.com/2021/04/10/no-hablo-brujeria-charmed/" title="No Hablo Brujeria - Charmed" class="cbs-thumbnail-link item-1618027874" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/04/CMD309b_0299r.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">No Hablo Brujeria - Charmed</strong><em class="description">The Charmed Ones are visited by a mysterious stranger looking for answers.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://cwdetroit.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://cwdetroit.cbslocal.com/2021/04/16/michigan-extends-gatherings-and-mask-order-strengthens-mask-requirement-for-children-ages-2-4/" title="Michigan Extends Gatherings And Mask Order, Strengthens Mask Requirement For Children Ages 2-4" class="cbs-thumbnail-link item-1618603499" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/04/GettyImages-1223866515.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Extends Gatherings And Mask Order, Strengthens Mask Requirement For Children Ages 2-4</strong><em class="description">Michigan has extended its gatherings and mask epidemic order which includes the expansion of mask requirements to children ages 2 to 4 to further protect the state’s residents. The order extension is through May 24.</em></div></a><a href="https://cwdetroit.cbslocal.com/2021/04/16/michigan-reports-8955-new-covid-19-cases-40-deaths-friday/" title="Michigan Reports 8,955 New COVID-19 Cases, 40 Deaths Friday" class="cbs-thumbnail-link item-1618601834 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/03/shutterstock_1624635628-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Reports 8,955 New COVID-19 Cases, 40 Deaths Friday</strong><em class="description">The Michigan Department of Health and Human Services announced new coronavirus cases and additional deaths in the state. Here&#039;s everything to know.</em></div></a><a href="https://cwdetroit.cbslocal.com/2021/04/16/former-inkster-teacher-charged-with-sexually-assaulting-student/" title="Former Inkster Teacher Charged With Sexually Assaulting Student" class="cbs-thumbnail-link item-1618594626" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/04/Ted-Anderson-e1618594556129.jpg?w=225&#038;h=170&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Former Inkster Teacher Charged With Sexually Assaulting Student</strong><em class="description">A former Inkster middle school science teacher has been charged with sexually assaulting a female student from 2007 until 2010.</em></div></a><a href="https://cwdetroit.cbslocal.com/2021/04/16/state-rep-jewell-jones-faces-drunk-driving-resisting-officer-charges/" title="State Rep. Jewell Jones Faces Drunk Driving, Resisting Officer Charges" class="cbs-thumbnail-link item-1618587822" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/04/Screen-Shot-2021-04-16-at-11.32.43-AM.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">State Rep. Jewell Jones Faces Drunk Driving, Resisting Officer Charges</strong><em class="description">State Representative Jewell Jones is facing charges following his arrest from a traffic crash on April 6.</em></div></a><a href="https://cwdetroit.cbslocal.com/2021/04/16/benson-michigan-voting-bills-more-restrictive-than-georgia/" title="Benson: Michigan Voting Bills More Restrictive Than Georgia" class="cbs-thumbnail-link item-1618585154" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/04/800-4.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Benson: Michigan Voting Bills More Restrictive Than Georgia</strong><em class="description">Michigan’s top election official on Thursday blasted Republican-backed voting bills that are pending in the Legislature, calling them an “un-American” affront to voters and saying some would be more restrictive than a controversial new law in Georgia.</em></div></a><a href="https://cwdetroit.cbslocal.com/2021/04/16/toyota-recalls-venza-suvs-to-fix-air-bag-wiring-problem/" title="Toyota Recalls Venza SUVs To Fix Air Bag Wiring Problem" class="cbs-thumbnail-link item-1618582530" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/04/800-3.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Toyota Recalls Venza SUVs To Fix Air Bag Wiring Problem</strong><em class="description">Toyota is recalling about 373,000 Venza SUVs worldwide because a wiring problem can stop the side air bags from inflating in a crash.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link"><a href="http://cwdetroit.cbslocal.com/cw-detroit-tv-schedule" title="TV Schedule" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a></li><li class="menu-top-item item-3 w-link"><a href="http://cwdetroit.cbslocal.com/tag/cw50-street-team/" title="Street Team" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Street Team</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://cwdetroit.cbslocal.com/category/detroit-proud/" title="Detroit Proud" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Detroit Proud</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://cwdetroit.cbslocal.com/2020/02/24/detroit-proud-playlist-hamtramck-music-festival/" title="Detroit Proud Playlist: Hamtramck Music Festival" class="cbs-thumbnail-link item-1582565278" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Hamtramck Music Festival</strong><em class="description">The City of Hamtramck comes alive with art, culture, and music via the Hamtramck Music Festival, featuring 200 bands playing 24 venues and restaurants.</em></div></a><a href="https://cwdetroit.cbslocal.com/2019/09/04/detroit-proud-playlist-dally-in-the-alley/" title="Detroit Proud Playlist: Dally In The Alley" class="cbs-thumbnail-link item-1567614651" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Dally In The Alley</strong><em class="description">Dally in the Alley is the go-to event of the summer to discover your new favorite local headliner or underground group. Get into the spirit with this week&#039;s Playlist!</em></div></a><a href="https://cwdetroit.cbslocal.com/2019/07/16/detroit-proud-playlist-pig-whiskey-2019/" title="Detroit Proud Playlist: Pig &amp; Whiskey 2019" class="cbs-thumbnail-link item-1563305958" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Pig &amp; Whiskey 2019</strong><em class="description">Pig &amp; Whiskey Festival encapsulates a Michigan summer in one weekend. We’ve curated a schedule with an eclectic mix of bands that pairs well with any kind of BBQ, brew, or whiskey that you choose to enjoy alongside the music.</em></div></a><a href="https://cwdetroit.cbslocal.com/2019/03/04/detroit-proud-playlist-hamtramck-music-festival-2019/" title="Detroit Proud Playlist: Hamtramck Music Festival 2019!" class="cbs-thumbnail-link item-1551716768" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Hamtramck Music Festival 2019!</strong><em class="description">It&#039;s that time of year again! We’ve selected an eclectic mix of can’t-miss bands playing this weekend&#039;s Hamtramck Music Festival for this week&#039;s Detroit Proud Playlist!</em></div></a><a href="https://cwdetroit.cbslocal.com/2019/02/18/detroit-proud-playlist-guest-dj-vazum-frontman-zach-pliska/" title="Detroit Proud Playlist: Guest DJ - VAZUM Frontman Zach Pliska!" class="cbs-thumbnail-link item-1550466084" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2013/08/dpplaylistimage2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Guest DJ - VAZUM Frontman Zach Pliska!</strong><em class="description">This week, we have a special Guest DJ-ed playlist, curated by VAZUM frontman Zach Pliska! Zach put his own spin on our Detroit Proud Playlist this week - check out his picks below!</em></div></a><a href="https://cwdetroit.cbslocal.com/2018/12/03/detroit-proud-playlist-week-of-12-3/" title="Detroit Proud Playlist: Week of 12/3" class="cbs-thumbnail-link item-1543848574" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2013/07/dpplaylistimage2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Week of 12/3</strong><em class="description">The playlist is here for another week of Detroit music! We have new tunes, old tunes, and a little something for everyone. Check it out!</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://cwdetroit.cbslocal.com/video/category/spoken-word-wkbdtv/">News</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cwdetroit.cbslocal.com/video/5497037-today-on-drew-tom-selleck-gucci-westman-drews-news/" title="Today On Drew! Tom Selleck, Gucci Westman, Drew’s News" class="cbs-thumbnail-link item-1618585200 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/471/4D3/4714D358BD1C4A609FE8719FAC6BA49D_1.jpg?Expires=1713225600&#038;KeyName=mcpkey1&#038;Signature=-HpEX1FIakkau6kMJtYkS_Tm1Hc"></span></div><div class="title-wrapper"><strong class="title">Today On Drew! Tom Selleck, Gucci Westman, Drew’s News</strong><em class="description">Today On Drew! Tom Selleck, Gucci Westman, Drew’s News</em></div><time datetime="2021-04-16T15:00:00+00:00" title="April 16, 2021 at 11:00 am">6 hours ago</time></a><a href="https://cwdetroit.cbslocal.com/video/5497033-escaping-nxivm-india-oxenberg-speaks-out-about-the-abuse-and-horrors-she-endured-inside-the-cult/" title="Escaping NXIVM: India Oxenberg Speaks Out About The Abuse And Horrors She Endured Inside The Cult" class="cbs-thumbnail-link item-1618581600 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/A0E/5A4/A0E5A4931F1B49449ED4A70FA38F7891_8.jpg?Expires=1713225600&#038;KeyName=mcpkey1&#038;Signature=IcBhuv9N3KpAFbyFlKYm49bo8jE"></span></div><div class="title-wrapper"><strong class="title">Escaping NXIVM: India Oxenberg Speaks Out About The Abuse And Horrors She Endured Inside The Cult</strong><em class="description">Today, India Oxenberg speaks out about the psychological, physical, and sexual abuse she experienced during her seven years in NXIVM.  She opens up to Dr. Oz about how she was lured into the sex cult at just 19, enslaved, and branded with Keith Raniere’s initials. India’s mother, Catherine Oxenberg, also tells Dr. Oz about her desperate journey to free her daughter and how it feels finally seeing Keith Raniere sentenced.</em></div><time datetime="2021-04-16T14:00:00+00:00" title="April 16, 2021 at 10:00 am">7 hours ago</time></a><a href="https://cwdetroit.cbslocal.com/video/5497017-daily-covid-19-minute-ketchup-shortage/" title="Daily Covid-19 Minute: Ketchup Shortage" class="cbs-thumbnail-link item-1618578000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/359/272/3592729C9738450FB8EB618885C0B54D_6.jpg?Expires=1713225600&#038;KeyName=mcpkey1&#038;Signature=5yvFvUS6d2qlkVL37iq83ij2ODg"></span></div><div class="title-wrapper"><strong class="title">Daily Covid-19 Minute: Ketchup Shortage</strong><em class="description">Throughout the pandemic there have been shortages of many household staples including toilet paper, sanitizing wipes, and paper towels to name a few. But the latest to fall short of demand is ketchup! 

Ketchup retail sales were over $1 billion dollars in 2020, about 15% higher than 2019. 
What would account for the spike? First, many restaurants switched over to delivery during the pandemic and handed out ketchup packets to customers with their food. 
Ketchup packets were also used by diners at restaurants because the CDC advised against using shared ketchup bottles.

Heinz, which holds nearly 70% of the US retail market for ketchup, says they’re playing catch-up. They’re opening two new manufacturing lines this month and hope to increase production by 25% over the course of 2021. Meaning  they’ll be making more than 12 billion ketchup packets a year. So, for all the ketchup lovers out there, do not fear. Help is on the way.</em></div><time datetime="2021-04-16T13:00:00+00:00" title="April 16, 2021 at 9:00 am">8 hours ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Community Affairs</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cwdetroit.cbslocal.com/video/5390303-community-connect-jamie-brewer/" title="Community Connect - Jamie Brewer" class="cbs-thumbnail-link item-1616239800 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/B7D/731/B7D7311139C04320B12F2AB4B0D1E4F9.jpg?Expires=1713225600&#038;KeyName=mcpkey1&#038;Signature=pHGytfCPwFXOGKJ6k_fWfhns-EQ"></span></div><div class="title-wrapper"><strong class="title">Community Connect - Jamie Brewer</strong><em class="description">On this week&#039;s Community Connect, we meet the woman who is leading GM’s charge toward an all-electric future, Jamie Brewer, Chief Engineer for the Cadillac LYRIQ.</em></div><time datetime="2021-03-20T11:30:00+00:00" title="March 20, 2021 at 7:30 am">27 days ago</time></a><a href="https://cwdetroit.cbslocal.com/video/5367959-community-connect-segments-ford-motor-company/" title="Community Connect Segments - Ford Motor Company" class="cbs-thumbnail-link item-1615033800 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/73B/6C5/73B6C54DE3FD4DC5A4D2EEE3B1E65635.jpg?Expires=1713225600&#038;KeyName=mcpkey1&#038;Signature=Mu9sfrvN4mnHPnbsMI4QY1Fhm-E"></span></div><div class="title-wrapper"><strong class="title">Community Connect Segments - Ford Motor Company</strong><em class="description">On this week’s Community Connect – Darren Palmer from Ford Motor Company talks about Ford&#039;s 22 billion dollar investment in electric and how it will impact the car industry.</em></div><time datetime="2021-03-06T12:30:00+00:00" title="March 6, 2021 at 8:30 am">1 month ago</time></a><a href="https://cwdetroit.cbslocal.com/video/5319979-community-connect-detroits-african-american-culinary-scene/" title="Community Connect: Detroit&#039;s African American Culinary Scene" class="cbs-thumbnail-link item-1614429000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/15C/01A/15C01A2CDCD5444E8A5017842851EAD7.jpg?Expires=1713225600&#038;KeyName=mcpkey1&#038;Signature=thLppRHMWIHpvi2g44gHB-_grb0"></span></div><div class="title-wrapper"><strong class="title">Community Connect: Detroit&#039;s African American Culinary Scene</strong><em class="description">On this week&#039;s Community Connect we virtually visit three local kitchens to learn the heart behind some of their staple dishes that have been passed down from generation to generation.</em></div><time datetime="2021-02-27T12:30:00+00:00" title="February 27, 2021 at 8:30 am">2 months ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-link"><a href="http://detroit.cbslocal.com/" title="CBS Detroit" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS Detroit</strong></div></a></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/wwj-tv/" title="WWJ-TV" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">WWJ-TV</strong><em class="description">On Air</em></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">5:00 PM</strong><em class="description">Dr. Phil</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">6:00 PM</strong><em class="description">Family Feud</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">6:30 PM</strong><em class="description">CBS Evening News with Norah O'Donnell</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">7:00 PM</strong><em class="description">Family Feud</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">7:30 PM</strong><em class="description">Family Feud</em></div></div></div>
</div></div><a class="view-all" href="https://cwdetroit.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	
	<div id="info-search"><form action="https://cwdetroit.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Former Inkster Teacher Charged With Sexually Assaulting Student</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">April 16, 2021 at 1:37 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://cwdetroit.cbslocal.com/tag/detroit/">Detroit</a>, <a href="https://cwdetroit.cbslocal.com/tag/former-inkster-middle-school-teacher/">former inkster middle school teacher</a>, <a href="https://cwdetroit.cbslocal.com/tag/michigan/">Michigan</a>, <a href="https://cwdetroit.cbslocal.com/tag/sexual-assault/">Sexual Assault</a>, <a href="https://cwdetroit.cbslocal.com/tag/ted-anderson/">ted anderson</a></div></div></section><section id="column_block_2" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato-program  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5497630","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"cwdetroit.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/cw.det&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/cbsloc.al\/3ebhdCz","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5,"recom":true,"maxRecomPages":3});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>(CBS DETROIT)</strong> — A former Inkster middle school science teacher has been charged with sexually assaulting a female student in 2007.</p>
<div id="attachment_1059283" style="width: 635px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1059283" class="size-full wp-image-1059283" src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/04/Ted-Anderson.jpg" alt="" width="625" /><p id="caption-attachment-1059283" class="wp-caption-text">Photo courtesy of Detroit Police Department</p></div>
<p>Ted Anderson, 61, of Detroit has been charged with six counts of first-degree criminal sexual conduct.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://cwdetroit.cbslocal.com/2021/04/16/michigan-extends-gatherings-and-mask-order-strengthens-mask-requirement-for-children-ages-2-4/" target="_blank">Michigan Extends Gatherings And Mask Order, Strengthens Mask Requirement For Children Ages 2-4</a>
<p>Anderson is accused of sexually assaulting the girl when she was in the sixth grade at Thomas Gist Academy, with the assaults happening from the fall of 2007 until 2010.</p>
<p>He allegedly would pick up the defendant at a bus stop in Inkster and drive her to his home in the 1970 block of Chene Street in Detroit and sexually assault her.</p>
<p>It is further alleged that he sexually assaulted her in other locations during this time period.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://cwdetroit.cbslocal.com/2021/04/16/michigan-reports-8955-new-covid-19-cases-40-deaths-friday/" target="_blank">Michigan Reports 8,955 New COVID-19 Cases, 40 Deaths Friday</a>
<p>Prosecutor Kim Worthy said, &#8220;While it is very important to note that Mr. Anderson is presumed innocent, our concern is that there may be other victims.&#8221;</p>
<p>&#8220;Please contact Cpl. Blake Easton of the Detroit Police Sex Crimes Unit at 313-596- 2214 if you are a sexual assault victim of the defendant,&#8221; said Worthy.</p>
<p>Anderson was arraigned on April 15 in 36th District Court. He was given a $250,000 bond, placed on a GPS tether and must have no unsupervised contact with minors and no contact with the victim.</p>
<p>His Probable Cause Conference is on April 27, 2021, and his Preliminary Examination is on May 4, 2021, in 36th District Court before Judge Roberta Archer.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://cwdetroit.cbslocal.com/2021/04/16/state-rep-jewell-jones-faces-drunk-driving-resisting-officer-charges/" target="_blank">State Rep. Jewell Jones Faces Drunk Driving, Resisting Officer Charges</a>
<hr />
<p><em>© 2020 CBS Broadcasting Inc. All Rights Reserved. This material may not be published, broadcast, rewritten, or redistributed.</em></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3ebhdCz"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3ebhdCz"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3ebhdCz"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-3"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cw50detroit" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/cw50detroit" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://cwdetroit.cbslocal.com/2021/02/24/detroits-yumvillage-brings-afro-caribbean-food-to-your-kitchen-with-market-pantry-and-delivery/" title="Detroit&#039;s YumVillage Brings Afro-Caribbean Food To Your Kitchen with Market Pantry and Delivery" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/02/Screen-Shot-2021-02-24-at-3.13.18-PM.jpg?resize=55%2C55&#038;ssl=1" alt="Detroit&#039;s YumVillage Brings Afro-Caribbean Food To Your Kitchen with Market Pantry and Delivery" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/02/24/detroits-yumvillage-brings-afro-caribbean-food-to-your-kitchen-with-market-pantry-and-delivery/" title="Detroit&#039;s YumVillage Brings Afro-Caribbean Food To Your Kitchen with Market Pantry and Delivery" class="bump-view" data-bump-view="tp">Detroit&#039;s YumVillage Brings Afro-Caribbean Food To Your Kitchen with Market Pantry and Delivery</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2021/02/16/former-detroit-tv-anchor-dies-one-day-after-taking-covid-vaccine/" title="Former Detroit TV Anchor Karen Hudson-Samuels Dies One Day After Taking COVID Vaccine" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/02/snapshot-32.jpg?resize=55%2C55&#038;ssl=1" alt="Former Detroit TV Anchor Karen Hudson-Samuels Dies One Day After Taking COVID Vaccine" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/02/16/former-detroit-tv-anchor-dies-one-day-after-taking-covid-vaccine/" title="Former Detroit TV Anchor Karen Hudson-Samuels Dies One Day After Taking COVID Vaccine" class="bump-view" data-bump-view="tp">Former Detroit TV Anchor Karen Hudson-Samuels Dies One Day After Taking COVID Vaccine</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2021/04/14/missed-gov-whitmers-press-conference-heres-her-update-on-the-states-response-to-covid-19/" title="Missed Gov. Whitmer&#039;s Press Conference? Here&#039;s Her Update On The State&#039;s Response To COVID-19" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/04/20210414-194208100-ios_original.jpg?resize=55%2C55&#038;ssl=1" alt="Missed Gov. Whitmer&#039;s Press Conference? Here&#039;s Her Update On The State&#039;s Response To COVID-19" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/04/14/missed-gov-whitmers-press-conference-heres-her-update-on-the-states-response-to-covid-19/" title="Missed Gov. Whitmer&#039;s Press Conference? Here&#039;s Her Update On The State&#039;s Response To COVID-19" class="bump-view" data-bump-view="tp">Missed Gov. Whitmer&#039;s Press Conference? Here&#039;s Her Update On The State&#039;s Response To COVID-19</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2021/04/14/a-look-inside-the-revitalization-of-detroit-with-the-citys-housing-planning-and-development-team/" title="A Look Inside The Revitalization of Detroit with the City&#039;s Housing, Planning and Development Team" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/04/Detroit-Housing-Planning-and-Development.jpg?resize=55%2C55&#038;ssl=1" alt="A Look Inside The Revitalization of Detroit with the City&#039;s Housing, Planning and Development Team" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/04/14/a-look-inside-the-revitalization-of-detroit-with-the-citys-housing-planning-and-development-team/" title="A Look Inside The Revitalization of Detroit with the City&#039;s Housing, Planning and Development Team" class="bump-view" data-bump-view="tp">A Look Inside The Revitalization of Detroit with the City&#039;s Housing, Planning and Development Team</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2021/04/14/playa-vs-playa-offers-e-sporting-in-the-heart-of-detroits-westside/" title="Playa Vs. Playa Offers E-Sporting In The Heart Of Detroit&#039;s Westside" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/04/71199905_112044816864779_2839948408951668736_n.jpg?resize=55%2C55&#038;ssl=1" alt="Playa Vs. Playa Offers E-Sporting In The Heart Of Detroit&#039;s Westside" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/04/14/playa-vs-playa-offers-e-sporting-in-the-heart-of-detroits-westside/" title="Playa Vs. Playa Offers E-Sporting In The Heart Of Detroit&#039;s Westside" class="bump-view" data-bump-view="tp">Playa Vs. Playa Offers E-Sporting In The Heart Of Detroit&#039;s Westside</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2014/05/01/my-diy-solution-for-cats-treating-my-kids-sandbox-like-a-litterbox/" title="DIY Cover Stops Cats From Treating My Kid&#039;s Sandbox Like A Litterbox" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2014/05/img_20140427_113956_447.jpg?resize=55%2C55&#038;ssl=1" alt="DIY Cover Stops Cats From Treating My Kid&#039;s Sandbox Like A Litterbox" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2014/05/01/my-diy-solution-for-cats-treating-my-kids-sandbox-like-a-litterbox/" title="DIY Cover Stops Cats From Treating My Kid&#039;s Sandbox Like A Litterbox" class="bump-view" data-bump-view="tp">DIY Cover Stops Cats From Treating My Kid&#039;s Sandbox Like A Litterbox</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2021/04/14/uncovering-the-stories-within-neighborhoods-with-detroits-chief-storyteller/" title="Uncovering the Stories Within Neighborhoods with Detroit&#039;s Chief Storyteller" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/04/Chief-Storyteller-Detroit-Neighborhoods.jpg?resize=55%2C55&#038;ssl=1" alt="Uncovering the Stories Within Neighborhoods with Detroit&#039;s Chief Storyteller" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/04/14/uncovering-the-stories-within-neighborhoods-with-detroits-chief-storyteller/" title="Uncovering the Stories Within Neighborhoods with Detroit&#039;s Chief Storyteller" class="bump-view" data-bump-view="tp">Uncovering the Stories Within Neighborhoods with Detroit&#039;s Chief Storyteller</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2021/04/15/2nd-child-shot-by-dad-dies-in-lansing-area-murder-suicide/" title="2nd Child Shot By Dad Dies In Lansing-Area Murder-Suicide" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/04/shutterstock_1191163906-6.jpg?resize=55%2C55&#038;ssl=1" alt="2nd Child Shot By Dad Dies In Lansing-Area Murder-Suicide" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/04/15/2nd-child-shot-by-dad-dies-in-lansing-area-murder-suicide/" title="2nd Child Shot By Dad Dies In Lansing-Area Murder-Suicide" class="bump-view" data-bump-view="tp">2nd Child Shot By Dad Dies In Lansing-Area Murder-Suicide</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2021/03/12/najah-bazzys-zaman-international-is-making-detroit-a-better-place/" title="Najah Bazzy&#039;s Zaman International is Making Detroit a Better Place" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/03/NB4.jpg?resize=55%2C55&#038;ssl=1" alt="Najah Bazzy&#039;s Zaman International is Making Detroit a Better Place" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/03/12/najah-bazzys-zaman-international-is-making-detroit-a-better-place/" title="Najah Bazzy&#039;s Zaman International is Making Detroit a Better Place" class="bump-view" data-bump-view="tp">Najah Bazzy&#039;s Zaman International is Making Detroit a Better Place</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2021/03/30/housing-employment-assistance-for-returning-citizens/" title="Housing, Employment Assistance For Returning Citizens" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/03/snapshot-39.jpg?resize=55%2C55&#038;ssl=1" alt="Housing, Employment Assistance For Returning Citizens" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/03/30/housing-employment-assistance-for-returning-citizens/" title="Housing, Employment Assistance For Returning Citizens" class="bump-view" data-bump-view="tp">Housing, Employment Assistance For Returning Citizens</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://cwdetroit.cbslocal.com" class="logo"><img src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2015/09/cw50_230x86.png" alt="CW50 Detroit" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cw50detroit" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/cw50detroit" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://cwdetroit.cbslocal.com" class="logo"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CW50 Detroit" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cwdetroit.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-52918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52918"><a href="https://ca.privacy.cbs/">California Privacy/Info We Collect</a></li>
<li id="menu-item-52919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52919"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Persoanl Information</a></li>
<li id="menu-item-36241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36241"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-36242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36242"><a href="https://privacy.cbs/personalizedads">Ad Choices</a></li>
<li id="menu-item-264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264"><a href="http://cwdetroit.cbslocal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-16485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16485"><a href="http://publicfiles.fcc.gov/tv-profile/wkbd-tv">Public File for WKBD-TV / CW50 Detroit</a></li>
<li id="menu-item-49756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49756"><a href="http://policies.cbslocal.com/fcc/detroit.television.contact.html">Public File Contact Us for WKBD-TV / CW50 Detroit</a></li>
<li id="menu-item-60381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60381"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-60380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60380"><a href="https://cwdetroit.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-10825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10825"><a href="http://cbsdetroit.com/eeo">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://cwdetroit.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKpeYmpaYAZYqhTN2czOISPSBXR598/UB9uQWJyWBz7HNtDU0tLSwNDA0tTQEaajWw' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1598901195g' type='text/css' media='all' />
<script type='text/javascript' src='https://cwdetroit.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1618502270g'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.1' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202115.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6.1',blog:'162246157',post:'64656',tz:'-4',srv:'cwdetroit.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246157', '64656' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>