<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://cwdetroit.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="keywords" content="coronavirus, local, news, ticker, cases, coronavirus, michigan, michigan department of health and human services, reports" />
<meta property="fb:pages" content="245397755489628" />
<title>Michigan Reports 1,960 New COVID-19 Cases, 4 Deaths For Sunday And Monday &#8211; CW50 Detroit</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CW50 Detroit &raquo; Feed" href="https://cwdetroit.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CW50 Detroit &raquo; Michigan Reports 1,960 New COVID-19 Cases, 4 Deaths For Sunday And Monday Comments Feed" href="https://cwdetroit.cbslocal.com/2021/03/08/michigan-reports-1960-new-covid-19-cases-4-deaths-for-sunday-and-monday/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://cwdetroit.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsLIolAXiLGliSlTHjvJRr09I2bCCSqxsj/1GY1ijssIFuUB5YMAMdsqKxBoCz5aqe0k5w12kYDq29gA/QRgmdBsbE5IY9x2OVGfPGYK4Sm1j3gat7of7gQqGzYyp23woqoVcisQdL20eNUxsPCnyvPw/FVKbuPR/b+Gqh8tpOI9aj0910J9k' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://cwdetroit.cbslocal.com/_static/??-eJytU9FOwzAM/CGyqFIZ7AHxLWlqdWFOHMXuqv49SemoxoC1iDc79p191kUPUVkKAkG0HMEDa9uwQrIGNcuIsLPMD/q3Nhcs9m15YtbRdKAEfEQjK7AFApgfg/D97oh95wJrT22PuTI1KG9CHpomLhkj1BtXHly7rLxiiy9601825yMlsXRhWdIN48E30H7gp1ChY1HWiEHqNsrIKpxFUOfleFf1NlPrJgNPeUqTTBpnd3gXtqvPF+9APq9f4hsS36sL7A0kmjz5sHu8oRCKKhLnaKVb73vIm3Qq1LNDCSn9izeveekMaUjum0/yg/JCMecF8upfqn1VV4d6//z0DrDEaoo=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://cwdetroit.cbslocal.com/_static/??-eJy1UEEOwjAM+xAlGwI0Doi3lK4bLWlalhS031MmDuw2kDhZcWzHCjySMpHEkoBcbLAM5swKo9EIjgzmtlCeIUUcO4e4Do7Wnlew1OgXORLm3hFDiG3GstHtZC6g7pvPhFn0LdthfMMikQquH7TYnzpNAhU06d4Or+gZocq9q8T01XO6TEZcJP5HIYtlIuGSewrHel9vq+rQ7Br/BLDAujw='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.6.2' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://cwdetroit.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILephMA6Ib+naqEuVphNJ2e+vQly4sJtlP9uwb0OoYigGtmJBhbDowDV4BpLALXYrK/i4otIbx0IyZr3Av2LnE9fF8yn5c/EyCoynnY1bIlEoNTbuyU4xoX0mvrJPPMvDTffrdJudm/MBCxBU3Q=='></script>
<link rel="https://api.w.org/" href="https://cwdetroit.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cwdetroit.cbslocal.com/wp-json/wp/v2/posts/61819" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cwdetroit.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cwdetroit.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://cbsloc.al/2N4sBXG' />
<link rel="alternate" type="application/json+oembed" href="https://cwdetroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwdetroit.cbslocal.com%2F2021%2F03%2F08%2Fmichigan-reports-1960-new-covid-19-cases-4-deaths-for-sunday-and-monday%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cwdetroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwdetroit.cbslocal.com%2F2021%2F03%2F08%2Fmichigan-reports-1960-new-covid-19-cases-4-deaths-for-sunday-and-monday%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Michigan Reports 1,960 New COVID-19 Cases, 4 Deaths For Sunday And Monday" /><meta property="og:image" content="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/02/shutterstock_1624635628.jpg?w=1500" /><meta property="og:image:secure_url" content="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/02/shutterstock_1624635628.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="844" /><meta property="og:description" content="The Michigan Department of Health and Human Services announced new coronavirus cases and additional deaths in the state. Here&#039;s everything to know." /><meta property="og:type" content="article" /><meta property="og:url" content="https://cwdetroit.cbslocal.com/2021/03/08/michigan-reports-1960-new-covid-19-cases-4-deaths-for-sunday-and-monday/" /><meta property="article:published_time" content="2021-03-08T15:28:14+00:00" /><meta property="article:suggested-social-copy" content="The Michigan Department of Health and Human Services announced new coronavirus cases and additional deaths in the state. Here&#039;s everything to know." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Coronavirus,Local,News,Ticker" /><meta property="article:publisher" content="http://www.facebook.com/cw50detroit" /><meta property="article:author" content="http://www.facebook.com/cw50detroit" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/02/shutterstock_1624635628.jpg?w=1500"><meta name="twitter:title" content="Michigan Reports 1,960 New COVID-19 Cases, 4 Deaths For Sunday And Monday"/><meta name="twitter:description" content="The Michigan Department of Health and Human Services announced new coronavirus cases and additional deaths in the state. Here&#039;s everything to know."/><meta name="twitter:site" content="/cw50detroit"/>
<link rel="canonical" href="https://cwdetroit.cbslocal.com/2021/03/08/michigan-reports-1960-new-covid-19-cases-4-deaths-for-sunday-and-monday/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://cwdetroit.cbslocal.com/2021/03/08/michigan-reports-1960-new-covid-19-cases-4-deaths-for-sunday-and-monday/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/cwdetroit.cbslocal.com","url":"https:\/\/cwdetroit.cbslocal.com","name":"CW50 Detroit","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cwdetroit.cbslocal.com\/wp-content\/uploads\/sites\/31326028\/2018\/07\/4_detroit_cw50.png?w=158"}},"url":"https:\/\/cwdetroit.cbslocal.com\/2021\/03\/08\/michigan-reports-1960-new-covid-19-cases-4-deaths-for-sunday-and-monday\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cwdetroit.cbslocal.com\/2021\/03\/08\/michigan-reports-1960-new-covid-19-cases-4-deaths-for-sunday-and-monday\/"},"headline":"Michigan Reports 1,960 New COVID-19 Cases, 4 Deaths For Sunday And Monday","description":"The Michigan Department of Health and Human Services announced new coronavirus cases and additional deaths in the state. Here's everything to know.","image":"https:\/\/cwdetroit.cbslocal.com\/wp-content\/uploads\/sites\/31326028\/2021\/02\/shutterstock_1624635628.jpg?w=1500","keywords":["Coronavirus","Local","News","Ticker","cases","coronavirus","Michigan","Michigan Department of Health and Human Services","reports","news","Michigan Reports 1,960 New COVID-19 Cases, 4 Deaths For Sunday And Monday"],"datePublished":"2021-03-08T15:28:14+00:00","dateModified":"2021-03-08T15:28:14+00:00","author":{"@type":"Organization","name":"CW50 Detroit"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"The University of Michigan Research Found Vaping Marijuana Associated with More Lung Damage","description":"University of Michigan researchers found vaping marijuana is associated with more symptoms of lung damage.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/anv-iupl\/A88\/106\/A8810617BA344603B97B0E115913CEAE.jpg?Expires=1709856000&KeyName=mcpkey1&Signature=u3BvtCUoSi5HAmxVxe6OEsVmGoE","uploadDate":"2021-03-06","duration":"T22S","contentUrl":"https:\/\/cwdetroit.cbslocal.com\/video\/5369504-the-university-of-michigan-research-found-vaping-marijuana-associated-with-more-lung-damage\/","embedUrl":"https:\/\/cwdetroit.cbslocal.com\/video\/5369504-the-university-of-michigan-research-found-vaping-marijuana-associated-with-more-lung-damage\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CW.DET","news",["michiganreports1960newcovid19cases4deathsforsundayandmonday","post","article","coronavirus","local","news","ticker","cases","michigan","michigandepartmentofhealthandhumanservices","reports","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>
<!-- WP Header - End -->

	<meta name="description" content="The Michigan Department of Health and Human Services announced new coronavirus cases and additional deaths in the state. Here&#039;s everything to know." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-61819 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://cwdetroit.cbslocal.com" id="header-logo"><img src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2018/07/4_detroit_cw50.png?w=158" alt="CW50 Detroit" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Latest Update</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cwdetroit.cbslocal.com/2021/03/08/michigan-reports-1960-new-covid-19-cases-4-deaths-for-sunday-and-monday/" title="Michigan Reports 1,960 New COVID-19 Cases, 4 Deaths For Sunday And Monday" class="cbs-thumbnail-link item-1615235294 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/02/shutterstock_1624635628.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Reports 1,960 New COVID-19 Cases, 4 Deaths For Sunday And Monday</strong><em class="description">The Michigan Department of Health and Human Services announced new coronavirus cases and additional deaths in the state. Here&#039;s everything to know.</em></div></a><a href="https://cwdetroit.cbslocal.com/2021/03/08/man-linked-to-3-ohio-homicides-dies-after-detroit-shooting/" title="Man Linked To 3 Ohio Homicides Dies After Detroit Shooting" class="cbs-thumbnail-link item-1615230009" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/03/800.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Man Linked To 3 Ohio Homicides Dies After Detroit Shooting</strong><em class="description">A man suspected in three homicides in Ohio has died in Detroit, four days after he was shot by police outside a motel in the city, authorities said.</em></div></a><a href="https://cwdetroit.cbslocal.com/2021/03/08/detroit-public-school-community-district-returns-to-optional-in-person-learning/" title="Detroit Public School Community District Returns To Optional In-Person Learning" class="cbs-thumbnail-link item-1615229914" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/03/image-e1615229719395.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Public School Community District Returns To Optional In-Person Learning</strong><em class="description">Teachers and Students return to Detroit Public School District. Families and Teachers had a choice to remain virtual or return to in-person</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Eye on Detroit</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cwdetroit.cbslocal.com/2020/10/14/detroit-denim-a-perfect-fit-for-downtown-detroit/" title="Detroit Denim: A Perfect Fit For Downtown Detroit" class="cbs-thumbnail-link item-1602729059" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/04/denim.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Denim: A Perfect Fit For Downtown Detroit</strong><em class="description">On A Mission To Create A High Quality Pair Of Jeans For Everyone, And To Do It Here In Detroit.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Coming Up</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cwdetroit.cbslocal.com/2021/03/06/canceled-all-american/" title="Canceled - All American" class="cbs-thumbnail-link item-1615007418" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/03/ALA308fg_00054r.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Canceled - All American</strong><em class="description">With Homecoming King and Queen nominations being announced, neither Spencer nor Coop seem to be in a celebratory mood with everything going on.</em></div></a><a href="https://cwdetroit.cbslocal.com/2021/03/06/the-book-of-ruin-chapter-one-black-lightning/" title="The Book of Ruin: Chapter One - Black Lightning" class="cbs-thumbnail-link item-1615007371" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/03/BLK405a_0243r.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Book of Ruin: Chapter One - Black Lightning</strong><em class="description">Gambi supports Black Lightning as he departs on a special mission.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://cwdetroit.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://cwdetroit.cbslocal.com/2021/03/08/michigan-reports-1960-new-covid-19-cases-4-deaths-for-sunday-and-monday/" title="Michigan Reports 1,960 New COVID-19 Cases, 4 Deaths For Sunday And Monday" class="cbs-thumbnail-link item-1615235294 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/02/shutterstock_1624635628.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Reports 1,960 New COVID-19 Cases, 4 Deaths For Sunday And Monday</strong><em class="description">The Michigan Department of Health and Human Services announced new coronavirus cases and additional deaths in the state. Here&#039;s everything to know.</em></div></a><a href="https://cwdetroit.cbslocal.com/2021/03/08/man-linked-to-3-ohio-homicides-dies-after-detroit-shooting/" title="Man Linked To 3 Ohio Homicides Dies After Detroit Shooting" class="cbs-thumbnail-link item-1615230009" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/03/800.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Man Linked To 3 Ohio Homicides Dies After Detroit Shooting</strong><em class="description">A man suspected in three homicides in Ohio has died in Detroit, four days after he was shot by police outside a motel in the city, authorities said.</em></div></a><a href="https://cwdetroit.cbslocal.com/2021/03/08/detroit-public-school-community-district-returns-to-optional-in-person-learning/" title="Detroit Public School Community District Returns To Optional In-Person Learning" class="cbs-thumbnail-link item-1615229914" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/03/image-e1615229719395.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Public School Community District Returns To Optional In-Person Learning</strong><em class="description">Teachers and Students return to Detroit Public School District. Families and Teachers had a choice to remain virtual or return to in-person</em></div></a><a href="https://cwdetroit.cbslocal.com/2021/03/08/ddot-drivers-to-receive-10-percent-pay-increase-under-new-contract/" title="DDOT Drivers To Receive 10 Percent Pay Increase Under New Contract" class="cbs-thumbnail-link item-1615227229" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/03/89941641_10158401587172754_5208100325499600896_n.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">DDOT Drivers To Receive 10 Percent Pay Increase Under New Contract</strong><em class="description">The increases represent the first raises for the drivers since July 2018.  </em></div></a><a href="https://cwdetroit.cbslocal.com/2021/03/08/michigan-to-begin-vaccinating-homeless-people-for-covid-19/" title="Michigan To Begin Vaccinating Homeless People For COVID-19" class="cbs-thumbnail-link item-1615215236" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/03/GettyImages-1266808661-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan To Begin Vaccinating Homeless People For COVID-19</strong><em class="description">People who are homeless will be eligible for COVID-19 vaccines in Michigan starting Monday.</em></div></a><a href="https://cwdetroit.cbslocal.com/2021/03/05/the-university-of-michigan-research-found-vaping-marijuana-associated-with-more-lung-damage/" title="The University of Michigan Research Found Vaping Marijuana Associated with More Lung Damage" class="cbs-thumbnail-link item-1615001190" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/03/snapshot-12-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The University of Michigan Research Found Vaping Marijuana Associated with More Lung Damage</strong><em class="description">University of Michigan researchers found vaping marijuana is associated with more symptoms of lung damage.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link"><a href="http://cwdetroit.cbslocal.com/cw-detroit-tv-schedule" title="TV Schedule" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a></li><li class="menu-top-item item-3 w-link"><a href="http://cwdetroit.cbslocal.com/tag/cw50-street-team/" title="Street Team" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Street Team</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://cwdetroit.cbslocal.com/category/detroit-proud/" title="Detroit Proud" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Detroit Proud</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://cwdetroit.cbslocal.com/2020/02/24/detroit-proud-playlist-hamtramck-music-festival/" title="Detroit Proud Playlist: Hamtramck Music Festival" class="cbs-thumbnail-link item-1582565278" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Hamtramck Music Festival</strong><em class="description">The City of Hamtramck comes alive with art, culture, and music via the Hamtramck Music Festival, featuring 200 bands playing 24 venues and restaurants.</em></div></a><a href="https://cwdetroit.cbslocal.com/2019/09/04/detroit-proud-playlist-dally-in-the-alley/" title="Detroit Proud Playlist: Dally In The Alley" class="cbs-thumbnail-link item-1567614651" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Dally In The Alley</strong><em class="description">Dally in the Alley is the go-to event of the summer to discover your new favorite local headliner or underground group. Get into the spirit with this week&#039;s Playlist!</em></div></a><a href="https://cwdetroit.cbslocal.com/2019/07/16/detroit-proud-playlist-pig-whiskey-2019/" title="Detroit Proud Playlist: Pig &amp; Whiskey 2019" class="cbs-thumbnail-link item-1563305958" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Pig &amp; Whiskey 2019</strong><em class="description">Pig &amp; Whiskey Festival encapsulates a Michigan summer in one weekend. We’ve curated a schedule with an eclectic mix of bands that pairs well with any kind of BBQ, brew, or whiskey that you choose to enjoy alongside the music.</em></div></a><a href="https://cwdetroit.cbslocal.com/2019/03/04/detroit-proud-playlist-hamtramck-music-festival-2019/" title="Detroit Proud Playlist: Hamtramck Music Festival 2019!" class="cbs-thumbnail-link item-1551716768" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Hamtramck Music Festival 2019!</strong><em class="description">It&#039;s that time of year again! We’ve selected an eclectic mix of can’t-miss bands playing this weekend&#039;s Hamtramck Music Festival for this week&#039;s Detroit Proud Playlist!</em></div></a><a href="https://cwdetroit.cbslocal.com/2019/02/18/detroit-proud-playlist-guest-dj-vazum-frontman-zach-pliska/" title="Detroit Proud Playlist: Guest DJ - VAZUM Frontman Zach Pliska!" class="cbs-thumbnail-link item-1550466084" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2013/08/dpplaylistimage2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Guest DJ - VAZUM Frontman Zach Pliska!</strong><em class="description">This week, we have a special Guest DJ-ed playlist, curated by VAZUM frontman Zach Pliska! Zach put his own spin on our Detroit Proud Playlist this week - check out his picks below!</em></div></a><a href="https://cwdetroit.cbslocal.com/2018/12/03/detroit-proud-playlist-week-of-12-3/" title="Detroit Proud Playlist: Week of 12/3" class="cbs-thumbnail-link item-1543848574" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2013/07/dpplaylistimage2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Week of 12/3</strong><em class="description">The playlist is here for another week of Detroit music! We have new tunes, old tunes, and a little something for everyone. Check it out!</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://cwdetroit.cbslocal.com/video/category/spoken-word-wkbdtv/">News</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cwdetroit.cbslocal.com/video/5372092-dr-oz-his-daughter-and-officer-croissant-demonstrate-how-to-do-hands-only-cpr/" title="Dr. Oz, His Daughter, And Officer Croissant Demonstrate How To Do Hands-Only CPR" class="cbs-thumbnail-link item-1615226400 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/66E/01F/66E01FDEA66945F3A7FA33FCCCF19E18_4.jpg?Expires=1709856000&#038;KeyName=mcpkey1&#038;Signature=Q_tyyzlZIN2XTkR_VSEPGGytLCM"></span></div><div class="title-wrapper"><strong class="title">Dr. Oz, His Daughter, And Officer Croissant Demonstrate How To Do Hands-Only CPR</strong><em class="description">Dr. Oz, his daughter, and Officer Croissant demonstrate how to do hands-only CPR</em></div><time datetime="2021-03-08T18:00:00+00:00" title="March 8, 2021 at 1:00 pm">7 hours ago</time></a><a href="https://cwdetroit.cbslocal.com/video/5372061-dr-oz-asks-officer-croissant-about-when-he-realized-there-was-a-crisis-happening-and-needed-to-jump-into-action/" title="Dr. Oz Asks Officer Croissant About When He Realized There Was A Crisis Happening And Needed To Jump Into Action" class="cbs-thumbnail-link item-1615222800 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/596/663/59666382BD224EB1857B5F7C7A886BF3_1.jpg?Expires=1709856000&#038;KeyName=mcpkey1&#038;Signature=KZH2fOfSfkm9W_NEVP-zj1FhlaU"></span></div><div class="title-wrapper"><strong class="title">Dr. Oz Asks Officer Croissant About When He Realized There Was A Crisis Happening And Needed To Jump Into Action</strong><em class="description"> Officer Jeffrey Croissant, who was first on the scene with Dr. Oz that night, shares how his CPR training kicked into high gear and they show you how you can save a life in an emergency using hands-only CPR.</em></div><time datetime="2021-03-08T17:00:00+00:00" title="March 8, 2021 at 12:00 pm">8 hours ago</time></a><a href="https://cwdetroit.cbslocal.com/video/5372038-dr-oz-gives-joes-wife-barbara-a-chance-to-talk-to-officer-for-the-first-time-since-helping-to-save-her-husbands-life/" title="Dr. Oz Gives Joe’s Wife Barbara A Chance To Talk To Officer For The First Time Since Helping To Save Her Husband’s Life" class="cbs-thumbnail-link item-1615219200 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/363/AE6/363AE66FA12D4FC598D2E689C62CA9B1_2.jpg?Expires=1709856000&#038;KeyName=mcpkey1&#038;Signature=CuSawXpgHPBymiqXVyH_8cJVWMA"></span></div><div class="title-wrapper"><strong class="title">Dr. Oz Gives Joe’s Wife Barbara A Chance To Talk To Officer For The First Time Since Helping To Save Her Husband’s Life</strong><em class="description">Dr. Oz provides Joe’s wife Barbara with a chance to talk to Officer Croissant for the first time since helping to save her husband’s life.</em></div><time datetime="2021-03-08T16:00:00+00:00" title="March 8, 2021 at 11:00 am">9 hours ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Community Affairs</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cwdetroit.cbslocal.com/video/5367959-community-connect-segments-ford-motor-company/" title="Community Connect Segments - Ford Motor Company" class="cbs-thumbnail-link item-1615033800 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/73B/6C5/73B6C54DE3FD4DC5A4D2EEE3B1E65635.jpg?Expires=1709856000&#038;KeyName=mcpkey1&#038;Signature=hCfJAvp1GDYD2qw4xKpsqAno4FY"></span></div><div class="title-wrapper"><strong class="title">Community Connect Segments - Ford Motor Company</strong><em class="description">On this week’s Community Connect – Darren Palmer from Ford Motor Company talks about Ford&#039;s 22 billion dollar investment in electric and how it will impact the car industry.</em></div><time datetime="2021-03-06T12:30:00+00:00" title="March 6, 2021 at 7:30 am">3 days ago</time></a><a href="https://cwdetroit.cbslocal.com/video/5319979-community-connect-detroits-african-american-culinary-scene/" title="Community Connect: Detroit&#039;s African American Culinary Scene" class="cbs-thumbnail-link item-1614429000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/15C/01A/15C01A2CDCD5444E8A5017842851EAD7.jpg?Expires=1709856000&#038;KeyName=mcpkey1&#038;Signature=3AT4ga-7vFkoxR4JUo2OoVv6g1A"></span></div><div class="title-wrapper"><strong class="title">Community Connect: Detroit&#039;s African American Culinary Scene</strong><em class="description">On this week&#039;s Community Connect we virtually visit three local kitchens to learn the heart behind some of their staple dishes that have been passed down from generation to generation.</em></div><time datetime="2021-02-27T12:30:00+00:00" title="February 27, 2021 at 7:30 am">10 days ago</time></a><a href="https://cwdetroit.cbslocal.com/video/5296992-community-connect-segments-moses-shepherd-ace-petroleum/" title="Community Connect Segments - Moses Shepherd/Ace Petroleum" class="cbs-thumbnail-link item-1613824200 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/75A/B7E/75AB7E5580CF479697F7FBBFB2B32196.jpg?Expires=1709856000&#038;KeyName=mcpkey1&#038;Signature=u589R1LbReb_lLtvGMZrXx_w-F0"></span></div><div class="title-wrapper"><strong class="title">Community Connect Segments - Moses Shepherd/Ace Petroleum</strong><em class="description">Moses Shepherd, Owner and CEO, tells us how he went from managing eight fuel and convenient stores to developing a multi-million dollar fuel deal with the city.</em></div><time datetime="2021-02-20T12:30:00+00:00" title="February 20, 2021 at 7:30 am">17 days ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-link"><a href="http://detroit.cbslocal.com/" title="CBS Detroit" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS Detroit</strong></div></a></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/wwj-tv/" title="WWJ-TV" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">WWJ-TV</strong><em class="description">On Air</em></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">8:00 PM</strong><em class="description">The Neighborhood</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">8:30 PM</strong><em class="description">Bob Hearts Abishola</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">9:00 PM</strong><em class="description">All Rise</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">10:00 PM</strong><em class="description">Bull</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">11:00 PM</strong><em class="description">Two and a Half Men</em></div></div></div>
</div></div><a class="view-all" href="https://cwdetroit.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	
	<div id="info-search"><form action="https://cwdetroit.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Michigan Reports 1,960 New COVID-19 Cases, 4 Deaths For Sunday And Monday</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">March 8, 2021 at 3:28 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://cwdetroit.cbslocal.com/tag/cases/">cases</a>, <a href="https://cwdetroit.cbslocal.com/tag/coronavirus/">coronavirus</a>, <a href="https://cwdetroit.cbslocal.com/tag/michigan/">Michigan</a>, <a href="https://cwdetroit.cbslocal.com/tag/michigan-department-of-health-and-human-services/">Michigan Department of Health and Human Services</a>, <a href="https://cwdetroit.cbslocal.com/tag/reports/">reports</a></div></div></section><section id="column_block_2" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato-program  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5369504","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"cwdetroit.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/cw.det&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/cbsloc.al\/2N4sBXG","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5,"recom":true,"maxRecomPages":3});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>MICHIGAN (CBS DETROIT)</strong> &#8211; The Michigan Department of Health and Human Services announced <strong>1,960 coronavirus cases in the state and an additional four deaths for Sunday and Monday.</strong></p>
<p><strong>Monday&#8217;s</strong> daily case count represents new referrals of confirmed cases to the MDSS since Saturday, March 6. Over the two days, Sunday and Monday, the average number of new confirmed cases is 980 per day.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://cwdetroit.cbslocal.com/2021/03/08/man-linked-to-3-ohio-homicides-dies-after-detroit-shooting/" target="_blank">Man Linked To 3 Ohio Homicides Dies After Detroit Shooting</a>
<p>This brings the state total of COVID-19 cases to <strong>596,054 and 15,666</strong>&nbsp;<strong>deaths as of March 8.</strong></p>
<p><img class="aligncenter wp-image-1055926 size-full" src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/03/Screen-Shot-2021-03-08-at-2.55.30-PM.png" alt="" width="625"></p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://cwdetroit.cbslocal.com/2021/03/08/detroit-public-school-community-district-returns-to-optional-in-person-learning/" target="_blank">Detroit Public School Community District Returns To Optional In-Person Learning</a>
<p>In the state as of March 5, there has been a total of <strong>549,881</strong><strong>&nbsp;</strong>recovered cases of COVID-19.</p>
<p><img class="aligncenter wp-image-1055930 size-full" src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2021/03/Screen-Shot-2021-03-08-at-3.26.03-PM.png" alt="" width="625"></p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://cwdetroit.cbslocal.com/2021/03/08/ddot-drivers-to-receive-10-percent-pay-increase-under-new-contract/" target="_blank">DDOT Drivers To Receive 10 Percent Pay Increase Under New Contract</a>
<p>For the latest numbers, visit <a href="https://www.michigan.gov/coronavirus/0,9753,7-406-98163-520743--,00.html" rel="nofollow">here</a>. They are updated daily with coronavirus updates included as of 3 p.m.</p>
<div>
<div><em>&copy; 2021 CBS Broadcasting Inc. All Rights Reserved. This material may not be published, broadcast, rewritten, or redistributed.</em></div>
</div>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2N4sBXG"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2N4sBXG"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2N4sBXG"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-3"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cw50detroit" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/cw50detroit" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://cwdetroit.cbslocal.com/2021/03/06/canceled-all-american/" title="Canceled - All American" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/03/ALA308fg_00054r.jpg?resize=55%2C55&#038;ssl=1" alt="Canceled - All American" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/03/06/canceled-all-american/" title="Canceled - All American" class="bump-view" data-bump-view="tp">Canceled - All American</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2021/03/06/chapter-eight-three-fire-in-the-sky-riverdale/" title="Chapter Eight-Three: Fire in the Sky - Riverdale" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/03/RVD507a_0447r.jpg?resize=55%2C55&#038;ssl=1" alt="Chapter Eight-Three: Fire in the Sky - Riverdale" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/03/06/chapter-eight-three-fire-in-the-sky-riverdale/" title="Chapter Eight-Three: Fire in the Sky - Riverdale" class="bump-view" data-bump-view="tp">Chapter Eight-Three: Fire in the Sky - Riverdale</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2021/02/16/former-detroit-tv-anchor-dies-one-day-after-taking-covid-vaccine/" title="Former Detroit TV Anchor Karen Hudson-Samuels Dies One Day After Taking COVID Vaccine" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/02/snapshot-32.jpg?resize=55%2C55&#038;ssl=1" alt="Former Detroit TV Anchor Karen Hudson-Samuels Dies One Day After Taking COVID Vaccine" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/02/16/former-detroit-tv-anchor-dies-one-day-after-taking-covid-vaccine/" title="Former Detroit TV Anchor Karen Hudson-Samuels Dies One Day After Taking COVID Vaccine" class="bump-view" data-bump-view="tp">Former Detroit TV Anchor Karen Hudson-Samuels Dies One Day After Taking COVID Vaccine</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2021/03/01/mother-of-slain-teen-pleads-for-justice-in-student-athlete-shooting/" title="Mother of Slain Teen Pleads for Justice in Student-Athlete Shooting" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/03/IMG_1135.jpg?resize=55%2C55&#038;ssl=1" alt="Mother of Slain Teen Pleads for Justice in Student-Athlete Shooting" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/03/01/mother-of-slain-teen-pleads-for-justice-in-student-athlete-shooting/" title="Mother of Slain Teen Pleads for Justice in Student-Athlete Shooting" class="bump-view" data-bump-view="tp">Mother of Slain Teen Pleads for Justice in Student-Athlete Shooting</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2020/02/24/detroit-proud-playlist-hamtramck-music-festival/" title="Detroit Proud Playlist: Hamtramck Music Festival" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?resize=55%2C55&#038;ssl=1" alt="Detroit Proud Playlist: Hamtramck Music Festival" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2020/02/24/detroit-proud-playlist-hamtramck-music-festival/" title="Detroit Proud Playlist: Hamtramck Music Festival" class="bump-view" data-bump-view="tp">Detroit Proud Playlist: Hamtramck Music Festival</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2021/03/04/metro-detroit-women-linda-orlans-and-carla-walker-miller-honored-in-southeastern-michigan-business-hall-of-fame/" title="Metro Detroit Women, Linda Orlans and Carla Walker-Miller, Honored in Southeastern Michigan Business Hall of Fame" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/03/snapshot-6-1.jpg?resize=55%2C55&#038;ssl=1" alt="Metro Detroit Women, Linda Orlans and Carla Walker-Miller, Honored in Southeastern Michigan Business Hall of Fame" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/03/04/metro-detroit-women-linda-orlans-and-carla-walker-miller-honored-in-southeastern-michigan-business-hall-of-fame/" title="Metro Detroit Women, Linda Orlans and Carla Walker-Miller, Honored in Southeastern Michigan Business Hall of Fame" class="bump-view" data-bump-view="tp">Metro Detroit Women, Linda Orlans and Carla Walker-Miller, Honored in Southeastern Michigan Business Hall of Fame</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2020/09/03/wwii-glider-restored-for-all-to-see/" title="WWII Glider Restored For All To See" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/03/ww22.jpg?resize=55%2C55&#038;ssl=1" alt="WWII Glider Restored For All To See" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2020/09/03/wwii-glider-restored-for-all-to-see/" title="WWII Glider Restored For All To See" class="bump-view" data-bump-view="tp">WWII Glider Restored For All To See</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2021/02/13/manifest-destiny-two-sentence-horror-stories/" title="Manifest Destiny - Two Sentence Horror Stories" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/02/TSH210_0641.jpg?resize=55%2C55&#038;ssl=1" alt="Manifest Destiny - Two Sentence Horror Stories" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/02/13/manifest-destiny-two-sentence-horror-stories/" title="Manifest Destiny - Two Sentence Horror Stories" class="bump-view" data-bump-view="tp">Manifest Destiny - Two Sentence Horror Stories</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2021/03/06/to-whom-it-may-concern-legacies/" title="To Whom It May Concern - Legacies" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/03/LGC306fg_0003r.jpg?resize=55%2C55&#038;ssl=1" alt="To Whom It May Concern - Legacies" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/03/06/to-whom-it-may-concern-legacies/" title="To Whom It May Concern - Legacies" class="bump-view" data-bump-view="tp">To Whom It May Concern - Legacies</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2019/03/04/detroit-proud-playlist-hamtramck-music-festival-2019/" title="Detroit Proud Playlist: Hamtramck Music Festival 2019!" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?resize=55%2C55&#038;ssl=1" alt="Detroit Proud Playlist: Hamtramck Music Festival 2019!" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2019/03/04/detroit-proud-playlist-hamtramck-music-festival-2019/" title="Detroit Proud Playlist: Hamtramck Music Festival 2019!" class="bump-view" data-bump-view="tp">Detroit Proud Playlist: Hamtramck Music Festival 2019!</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://cwdetroit.cbslocal.com" class="logo"><img src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2015/09/cw50_230x86.png" alt="CW50 Detroit" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cw50detroit" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/cw50detroit" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://cwdetroit.cbslocal.com" class="logo"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CW50 Detroit" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cwdetroit.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-52918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52918"><a href="https://ca.privacy.cbs/">California Privacy/Info We Collect</a></li>
<li id="menu-item-52919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52919"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Persoanl Information</a></li>
<li id="menu-item-36241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36241"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-36242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36242"><a href="https://privacy.cbs/personalizedads">Ad Choices</a></li>
<li id="menu-item-264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264"><a href="http://cwdetroit.cbslocal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-16485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16485"><a href="http://publicfiles.fcc.gov/tv-profile/wkbd-tv">Public File for WKBD-TV / CW50 Detroit</a></li>
<li id="menu-item-49756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49756"><a href="http://policies.cbslocal.com/fcc/detroit.television.contact.html">Public File Contact Us for WKBD-TV / CW50 Detroit</a></li>
<li id="menu-item-60381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60381"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-60380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60380"><a href="https://cwdetroit.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-10825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10825"><a href="http://cbsdetroit.com/eeo">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://cwdetroit.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKpeYmpaYAZYqhTN2czOISPSBXR598/UB9uQWJyWBz7HNtDU0tzUzNLQwNLQAadjWz' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1596578118g' type='text/css' media='all' />
<script type='text/javascript' src='https://cwdetroit.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1614009858g'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.6.2' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202110.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5.1',blog:'162246157',post:'61819',tz:'-5',srv:'cwdetroit.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246157', '61819' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>