<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://cwdetroit.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="keywords" content="local, news, cedar point" />
<meta property="fb:pages" content="245397755489628" />
<title>Cedar Point Announces Reopening, Celebrating 150 Years &#8211; CW50 Detroit</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CW50 Detroit &raquo; Feed" href="https://cwdetroit.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://cwdetroit.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsKpSBAvEWfIxJapjR/mI6xNSNqygEivbY7/RGB5RWeGCXKDcMWAGa7IisZrAs6XqXlLOcBMpmPat3cFPEAaDbmVjQhLtvsOR6uw5QxBXqW3026DV7XA/UEGznjF1mw9FtZBLkbjhpdWjBsPakyLPy/9TIbWJS//3Gi7DdBrG4+E8Tk91nZ9e' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://cwdetroit.cbslocal.com/_static/??-eJytU9FOwzAM/CGyqFAQe0B8S5paXZgTR7G7qn9PUjqqMWAt4s2OfWefddFDVJaCQBAtB/DA2jaskKxBzTIi7Czznf6tzQWLfVuemHU0HSgBH9HICmyBAObHIHy7O2LfucDaU9tjrkwNypuQh6aJS8YI9caVB9cuK6/Y4ove9JfN+UBJLJ1ZlnTDePANtB/4KVToWJQ1YpC6jTKyCmcR1Gk53kW9zdS6ycBjntIkk8bZHd6F7erzxTuQz+uX+IrE9+oMewOJJk/e7+orCqGoInGOVrr1toe8ScdCPTuUkNK/ePOSl06QhuS++SQ/KC8Uc14gr/6leqruH5739WP1Dq+JaoE=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://cwdetroit.cbslocal.com/_static/??-eJy1UMsOwjAM+yG6aOMhOCC+pXTZaEnTsrSg/T1l4sBuA4mTFcd2rMAjKhM4ISdIF/QoYM6iKBhNYNlQbgvlBGKgsbNElbdcOVnBUqNb5IiUe8sCPrSZyka3k7mAujefCbPoW8ZhfMMikfK2H3TCnzpNAuU16x6HV/SMUOXeNYX41XO6zCbZwPKPQkhl4iQl9+SP9a5u1vvDZlu7J7DXujo='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.6.1' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://cwdetroit.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILQyJoR0Q39KlUZcqbSeSst+nQrvswm6W/WzDtnZYslE2sIUSKeCsnRR0ApxRqm9WVHB+IeUP9YlzH/UC/4qND1JmJ6fk4eJtjEKnnVVq4KyQiq/Sko19IPtN7LJNvNJzuE/D9TY+xil+AQrGVNg='></script>
<link rel="https://api.w.org/" href="https://cwdetroit.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cwdetroit.cbslocal.com/wp-json/wp/v2/posts/63126" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cwdetroit.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cwdetroit.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://cbsloc.al/3aBJstF' />
<link rel="alternate" type="application/json+oembed" href="https://cwdetroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwdetroit.cbslocal.com%2F2021%2F02%2F19%2Fcedar-point-announces-reopening-celebrating-150-years%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cwdetroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwdetroit.cbslocal.com%2F2021%2F02%2F19%2Fcedar-point-announces-reopening-celebrating-150-years%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Cedar Point Announces Reopening, Celebrating 150 Years" /><meta property="og:image" content="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/02/CedarPoint_625x352.jpg?w=625" /><meta property="og:image:secure_url" content="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/02/CedarPoint_625x352.jpg?w=625" /><meta property="og:image:width" content="625" /><meta property="og:image:height" content="352" /><meta property="og:description" content="One of Ohio&#039;s most popular amusement parks is reopening for the 2021 season." /><meta property="og:type" content="article" /><meta property="og:url" content="https://cwdetroit.cbslocal.com/2021/02/19/cedar-point-announces-reopening-celebrating-150-years/" /><meta property="article:published_time" content="2021-02-19T22:40:17+00:00" /><meta property="article:suggested-social-copy" content="One of Ohio&#039;s most popular amusement parks is reopening for the 2021 season." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Local,News" /><meta property="article:publisher" content="http://www.facebook.com/cw50detroit" /><meta property="article:author" content="http://www.facebook.com/cw50detroit" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/02/CedarPoint_625x352.jpg?w=625"><meta name="twitter:title" content="Cedar Point Announces Reopening, Celebrating 150 Years"/><meta name="twitter:description" content="One of Ohio&#039;s most popular amusement parks is reopening for the 2021 season."/><meta name="twitter:site" content="/cw50detroit"/>
<link rel="canonical" href="https://cwdetroit.cbslocal.com/2021/02/19/cedar-point-announces-reopening-celebrating-150-years/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://cwdetroit.cbslocal.com/2021/02/19/cedar-point-announces-reopening-celebrating-150-years/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/cwdetroit.cbslocal.com","url":"https:\/\/cwdetroit.cbslocal.com","name":"CW50 Detroit","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cwdetroit.cbslocal.com\/wp-content\/uploads\/sites\/31326028\/2018\/07\/4_detroit_cw50.png?w=158"}},"url":"https:\/\/cwdetroit.cbslocal.com\/2021\/02\/19\/cedar-point-announces-reopening-celebrating-150-years\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cwdetroit.cbslocal.com\/2021\/02\/19\/cedar-point-announces-reopening-celebrating-150-years\/"},"headline":"Cedar Point Announces Reopening, Celebrating 150 Years","description":"One of Ohio's most popular amusement parks is reopening for the 2021 season.","image":"https:\/\/cwdetroit.cbslocal.com\/wp-content\/uploads\/sites\/31326028\/2021\/02\/CedarPoint_625x352.jpg?w=625","keywords":["Local","News","Cedar Point","news","Cedar Point Announces Reopening, Celebrating 150 Years"],"datePublished":"2021-02-19T22:40:17+00:00","dateModified":"2021-02-19T22:40:17+00:00","author":{"@type":"Organization","name":"CW50 Detroit"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Cedar Point Announces Reopening, Celebrating 150 Years","description":"One of Ohio's most popular amusement parks is reopening for the 2021 season.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/anv-iupl\/4CB\/AC5\/4CBAC58B4F744BD283807B9B1E6B11E2.jpg?Expires=1708387200&KeyName=mcpkey1&Signature=8enRRIkgUK1ONfzvZ-gTnb5lEhs","uploadDate":"2021-02-20","duration":"T21S","contentUrl":"https:\/\/cwdetroit.cbslocal.com\/video\/5321502-cedar-point-announces-reopening-celebrating-150-years\/","embedUrl":"https:\/\/cwdetroit.cbslocal.com\/video\/5321502-cedar-point-announces-reopening-celebrating-150-years\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CW.DET","news",["cedarpointannouncesreopeningcelebrating150years","post","article","local","news","cedarpoint","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>
<!-- WP Header - End -->

	<meta name="description" content="One of Ohio&#039;s most popular amusement parks is reopening for the 2021 season." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-63126 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://cwdetroit.cbslocal.com" id="header-logo"><img src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2018/07/4_detroit_cw50.png?w=158" alt="CW50 Detroit" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Latest Update</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cwdetroit.cbslocal.com/2021/02/19/cedar-point-announces-reopening-celebrating-150-years/" title="Cedar Point Announces Reopening, Celebrating 150 Years" class="cbs-thumbnail-link item-1613792417" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/02/CedarPoint_625x352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Cedar Point Announces Reopening, Celebrating 150 Years</strong><em class="description">One of Ohio&#039;s most popular amusement parks is reopening for the 2021 season.</em></div></a><a href="https://cwdetroit.cbslocal.com/2021/02/19/snow-delays-covid-19-shipments-in-michigan-and-across-the-country/" title="Snow Delays COVID-19 Shipments In Michigan and Across The Country" class="cbs-thumbnail-link item-1613791328" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/02/Delay_625x352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Snow Delays COVID-19 Shipments In Michigan and Across The Country</strong><em class="description">This week&#039;s inclement weather has delayed shipments of COVID-19 vaccines across the country.</em></div></a><a href="https://cwdetroit.cbslocal.com/2021/02/18/black-history-month-countrys-first-african-centered-public-school/" title="Black History Month: Country’s First African-Centered Public School" class="cbs-thumbnail-link item-1613704855" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/02/BHM_625x352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Black History Month: Country’s First African-Centered Public School</strong><em class="description">Part of the curriculum teaches the contributions African people made in the United States and Diaspora.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Eye on Detroit</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cwdetroit.cbslocal.com/2020/10/14/detroit-denim-a-perfect-fit-for-downtown-detroit/" title="Detroit Denim: A Perfect Fit For Downtown Detroit" class="cbs-thumbnail-link item-1602729059" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/04/denim.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Denim: A Perfect Fit For Downtown Detroit</strong><em class="description">On A Mission To Create A High Quality Pair Of Jeans For Everyone, And To Do It Here In Detroit.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Coming Up</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cwdetroit.cbslocal.com/2021/02/20/gore-on-canvas-batwoman/" title="Gore on Canvas - Batwoman" class="cbs-thumbnail-link item-1613797875" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/02/BWN205fg_0047r.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Gore on Canvas - Batwoman</strong><em class="description">Batwoman is approached by Commander Kane and Agent Moore to boost an infamous work of art that reveals the way to Coryana - and Kate. </em></div></a><a href="https://cwdetroit.cbslocal.com/2021/02/20/you-cant-touch-this-charmed/" title="You Can’t Touch This - Charmed" class="cbs-thumbnail-link item-1613797815" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/02/CMD304a_0019r.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">You Can’t Touch This - Charmed</strong><em class="description">The Charmed Ones encounter a new, magical obstacle as they try to relaunch themselves in the human world.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://cwdetroit.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://cwdetroit.cbslocal.com/2021/02/19/cedar-point-announces-reopening-celebrating-150-years/" title="Cedar Point Announces Reopening, Celebrating 150 Years" class="cbs-thumbnail-link item-1613792417" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/02/CedarPoint_625x352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Cedar Point Announces Reopening, Celebrating 150 Years</strong><em class="description">One of Ohio&#039;s most popular amusement parks is reopening for the 2021 season.</em></div></a><a href="https://cwdetroit.cbslocal.com/2021/02/19/ford-expands-airbag-recall-to-154000-more-cars/" title="Ford Expands Airbag Recall to 154,000 More Cars" class="cbs-thumbnail-link item-1613792095" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/02/Airbags_625x352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Ford Expands Airbag Recall to 154,000 More Cars</strong><em class="description">Ford Motor Company expands its recall for faulty airbags.</em></div></a><a href="https://cwdetroit.cbslocal.com/2021/02/19/president-biden-visited-pfizers-covid-19-kalamazoo-plant-on-friday/" title="President Biden Visited Pfizer’s COVID-19 Kalamazoo Plant On Friday" class="cbs-thumbnail-link item-1613791657" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/02/Biden_625x352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">President Biden Visited Pfizer’s COVID-19 Kalamazoo Plant On Friday</strong><em class="description">President Biden toured Pfizer&#039;s largest manufacturing facility outside Kalamazoo, Michigan where he met with workers producing the covid-19 vaccine.</em></div></a><a href="https://cwdetroit.cbslocal.com/2021/02/19/snow-delays-covid-19-shipments-in-michigan-and-across-the-country/" title="Snow Delays COVID-19 Shipments In Michigan and Across The Country" class="cbs-thumbnail-link item-1613791328" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/02/Delay_625x352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Snow Delays COVID-19 Shipments In Michigan and Across The Country</strong><em class="description">This week&#039;s inclement weather has delayed shipments of COVID-19 vaccines across the country.</em></div></a><a href="https://cwdetroit.cbslocal.com/2021/02/19/safety-issue-causes-recall-on-toro-snowblowers/" title="Safety Issue Causes Recall on Toro Snowblowers" class="cbs-thumbnail-link item-1613791057" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/02/Snowblower_625x352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Safety Issue Causes Recall on Toro Snowblowers</strong><em class="description">An important consumer alert for those digging out of the winter storm the Toro company is recalling nearly 7,000 snow blowers over an amputation hazard.</em></div></a><a href="https://cwdetroit.cbslocal.com/2021/02/18/black-history-month-countrys-first-african-centered-public-school/" title="Black History Month: Country’s First African-Centered Public School" class="cbs-thumbnail-link item-1613704855" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/02/BHM_625x352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Black History Month: Country’s First African-Centered Public School</strong><em class="description">Part of the curriculum teaches the contributions African people made in the United States and Diaspora.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link"><a href="http://cwdetroit.cbslocal.com/cw-detroit-tv-schedule" title="TV Schedule" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a></li><li class="menu-top-item item-3 w-link"><a href="http://cwdetroit.cbslocal.com/tag/cw50-street-team/" title="Street Team" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Street Team</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://cwdetroit.cbslocal.com/category/detroit-proud/" title="Detroit Proud" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Detroit Proud</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://cwdetroit.cbslocal.com/2020/02/24/detroit-proud-playlist-hamtramck-music-festival/" title="Detroit Proud Playlist: Hamtramck Music Festival" class="cbs-thumbnail-link item-1582565278" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Hamtramck Music Festival</strong><em class="description">The City of Hamtramck comes alive with art, culture, and music via the Hamtramck Music Festival, featuring 200 bands playing 24 venues and restaurants.</em></div></a><a href="https://cwdetroit.cbslocal.com/2019/09/04/detroit-proud-playlist-dally-in-the-alley/" title="Detroit Proud Playlist: Dally In The Alley" class="cbs-thumbnail-link item-1567614651" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Dally In The Alley</strong><em class="description">Dally in the Alley is the go-to event of the summer to discover your new favorite local headliner or underground group. Get into the spirit with this week&#039;s Playlist!</em></div></a><a href="https://cwdetroit.cbslocal.com/2019/07/16/detroit-proud-playlist-pig-whiskey-2019/" title="Detroit Proud Playlist: Pig &amp; Whiskey 2019" class="cbs-thumbnail-link item-1563305958" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Pig &amp; Whiskey 2019</strong><em class="description">Pig &amp; Whiskey Festival encapsulates a Michigan summer in one weekend. We’ve curated a schedule with an eclectic mix of bands that pairs well with any kind of BBQ, brew, or whiskey that you choose to enjoy alongside the music.</em></div></a><a href="https://cwdetroit.cbslocal.com/2019/03/04/detroit-proud-playlist-hamtramck-music-festival-2019/" title="Detroit Proud Playlist: Hamtramck Music Festival 2019!" class="cbs-thumbnail-link item-1551716768" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Hamtramck Music Festival 2019!</strong><em class="description">It&#039;s that time of year again! We’ve selected an eclectic mix of can’t-miss bands playing this weekend&#039;s Hamtramck Music Festival for this week&#039;s Detroit Proud Playlist!</em></div></a><a href="https://cwdetroit.cbslocal.com/2019/02/18/detroit-proud-playlist-guest-dj-vazum-frontman-zach-pliska/" title="Detroit Proud Playlist: Guest DJ - VAZUM Frontman Zach Pliska!" class="cbs-thumbnail-link item-1550466084" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2013/08/dpplaylistimage2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Guest DJ - VAZUM Frontman Zach Pliska!</strong><em class="description">This week, we have a special Guest DJ-ed playlist, curated by VAZUM frontman Zach Pliska! Zach put his own spin on our Detroit Proud Playlist this week - check out his picks below!</em></div></a><a href="https://cwdetroit.cbslocal.com/2018/12/03/detroit-proud-playlist-week-of-12-3/" title="Detroit Proud Playlist: Week of 12/3" class="cbs-thumbnail-link item-1543848574" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2013/07/dpplaylistimage2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Week of 12/3</strong><em class="description">The playlist is here for another week of Detroit music! We have new tunes, old tunes, and a little something for everyone. Check it out!</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://cwdetroit.cbslocal.com/video/category/spoken-word-wkbdtv/">News</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cwdetroit.cbslocal.com/video/5318470-today-on-drew-jason-biggs-rita-ora-dear-drew/" title="Today on Drew, Jason Biggs, Rita Ora, Dear Drew!" class="cbs-thumbnail-link item-1613750400 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/CB7/ECE/CB7ECE3376A842A2BACFD95300432D3D_1.jpg?Expires=1708387200&#038;KeyName=mcpkey1&#038;Signature=7vhgUbbtgsLWFa2e3VLSE8SNXjo"></span></div><div class="title-wrapper"><strong class="title">Today on Drew, Jason Biggs, Rita Ora, Dear Drew!</strong><em class="description">Today on Drew, Jason Biggs, Rita Ora, Dear Drew!</em></div><time datetime="2021-02-19T16:00:00+00:00" title="February 19, 2021 at 11:00 am">16 hours ago</time></a><a href="https://cwdetroit.cbslocal.com/video/5318412-armie-hammers-ex-says-he-knife-branded-her-and-allegedly-spoke-of-cannibalism/" title="Armie Hammer’s Ex Says He Knife Branded Her And Allegedly Spoke Of Cannibalism" class="cbs-thumbnail-link item-1613746800 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/81A/34B/81A34BCEF6714ECEAD616187184F5FC2_2.jpg?Expires=1708387200&#038;KeyName=mcpkey1&#038;Signature=jZBjNEn-TMQGxcJ1SAfbx6gENYE"></span></div><div class="title-wrapper"><strong class="title">Armie Hammer’s Ex Says He Knife Branded Her And Allegedly Spoke Of Cannibalism</strong><em class="description">Paige Lorenze tells Dr. Oz about the initial she says Armie Hammer carved into her body.</em></div><time datetime="2021-02-19T15:00:00+00:00" title="February 19, 2021 at 10:00 am">17 hours ago</time></a><a href="https://cwdetroit.cbslocal.com/video/5318361-daily-covid-19-minute-challenge-trial/" title="Daily Covid-19 Minute: Challenge Trial" class="cbs-thumbnail-link item-1613742960 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/508/3C4/5083C4635E9148FE8751F5C264BC1B51_6.jpg?Expires=1708387200&#038;KeyName=mcpkey1&#038;Signature=X_EjRT__7a8ES1JQFGyhTBm7j6A"></span></div><div class="title-wrapper"><strong class="title">Daily Covid-19 Minute: Challenge Trial</strong><em class="description">Next month: Researchers in the U.K. will purposefully expose people to Covid-19.</em></div><time datetime="2021-02-19T13:56:00+00:00" title="February 19, 2021 at 8:56 am">18 hours ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Community Affairs</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cwdetroit.cbslocal.com/video/5296050-community-connect-segments-lt-gov-garlin-gilchrist/" title="Community Connect Segments - Lt. Gov. Garlin Gilchrist" class="cbs-thumbnail-link item-1613219400 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/C56/374/C5637435EFE748AF81874E039BB4B0D4.jpg?Expires=1708387200&#038;KeyName=mcpkey1&#038;Signature=lKB7q3FM8WzFDfzYaWplPsDoDns"></span></div><div class="title-wrapper"><strong class="title">Community Connect Segments - Lt. Gov. Garlin Gilchrist</strong><em class="description">Lieutenant Governor of Michigan, Garlin Gilchrist, tells us how receiving his first computer at the age of five sparked a love of technology that eventually led to his life in politics.</em></div><time datetime="2021-02-13T12:30:00+00:00" title="February 13, 2021 at 7:30 am">7 days ago</time></a><a href="https://cwdetroit.cbslocal.com/video/5247617-community-connect-segment-detroit-is-the-new-black/" title="Community Connect Segment - Detroit is the New Black" class="cbs-thumbnail-link item-1612614600 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/1B1/2C9/1B12C9B658354274A6A4091E84298229.jpg?Expires=1708387200&#038;KeyName=mcpkey1&#038;Signature=ka2zg9gH9Z7qyF5CMwNRLSquvuY"></span></div><div class="title-wrapper"><strong class="title">Community Connect Segment - Detroit is the New Black</strong><em class="description">On this week&#039;s Community Connect we look at a brand that is making its mission to build a district for black entrepreneurs to thrive.</em></div><time datetime="2021-02-06T12:30:00+00:00" title="February 6, 2021 at 7:30 am">14 days ago</time></a><a href="https://cwdetroit.cbslocal.com/video/5225191-community-connect-segment-the-childrens-foundation/" title="Community Connect Segment - The Children&#039;s Foundation" class="cbs-thumbnail-link item-1612009800 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/857/094/8570949BE265431FA68D1C08345BFEA5.jpg?Expires=1708387200&#038;KeyName=mcpkey1&#038;Signature=wnQlTRyCHka-pwXsESlIqkcq6aM"></span></div><div class="title-wrapper"><strong class="title">Community Connect Segment - The Children&#039;s Foundation</strong><em class="description">And lastly, Lawrence J. Burns, President &amp; CEO of The Children&#039;s Foundation tells us about how they are working with their community partners to help to advance the research for the health and wellness for our kids in Michigan.</em></div><time datetime="2021-01-30T12:30:00+00:00" title="January 30, 2021 at 7:30 am">21 days ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-link"><a href="http://detroit.cbslocal.com/" title="CBS Detroit" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS Detroit</strong></div></a></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/wwj-tv/" title="WWJ-TV" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">WWJ-TV</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">02:37 AM</strong><em class="description">Comics Unleashed</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">03:07 AM</strong><em class="description">The Drew Barrymore Show</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">04:00 AM</strong><em class="description">Paid Program</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">04:30 AM</strong><em class="description">Paid Program</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">05:00 AM</strong><em class="description">Paid Program</em></div></div></div>
</div></div><a class="view-all" href="https://cwdetroit.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	
	<div id="info-search"><form action="https://cwdetroit.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Cedar Point Announces Reopening, Celebrating 150 Years</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">February 19, 2021 at 10:40 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://cwdetroit.cbslocal.com/tag/cedar-point/">Cedar Point</a></div></div></section><section id="column_block_2" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id="p0"></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5321502","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"cwdetroit.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/cw.det&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/cbsloc.al\/3aBJstF","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5,"recom":true,"maxRecomPages":3});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>(CBS Detroit) &#8211; </strong> One of Ohio&#8217;s most popular amusement parks is reopening for the 2021 season.</p>
<p>Cedar Point announced its plans to celebrate its 150th anniversary this summer after the celebration was postponed due to COVID-19.</p>
<p>The Sandusky amusement park also plans to unveil new rides and rollout its 2021 events starting in May.</p>
<p><em>© 2021 CBS Broadcasting Inc. All Rights Reserved. This material may not be published, broadcast, rewritten, or redistributed.</em></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3aBJstF"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3aBJstF"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3aBJstF"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-3"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cw50detroit" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/cw50detroit" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://cwdetroit.cbslocal.com/2021/02/16/former-detroit-tv-anchor-dies-one-day-after-taking-covid-vaccine/" title="Former Detroit TV Anchor Karen Hudson-Samuels Dies One Day After Taking COVID Vaccine" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/02/snapshot-32.jpg?resize=55%2C55&#038;ssl=1" alt="Former Detroit TV Anchor Karen Hudson-Samuels Dies One Day After Taking COVID Vaccine" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/02/16/former-detroit-tv-anchor-dies-one-day-after-taking-covid-vaccine/" title="Former Detroit TV Anchor Karen Hudson-Samuels Dies One Day After Taking COVID Vaccine" class="bump-view" data-bump-view="tp">Former Detroit TV Anchor Karen Hudson-Samuels Dies One Day After Taking COVID Vaccine</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2021/02/18/local-entrepreneur-looks-to-build-community-owned-neighborhood-grocery-stores/" title="Local Entrepreneur Looks To Build Community-Owned Neighborhood Grocery Stores" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/02/Screen-Shot-2021-02-18-at-10.23.07-AM.png?resize=55%2C55&#038;ssl=1" alt="Local Entrepreneur Looks To Build Community-Owned Neighborhood Grocery Stores" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/02/18/local-entrepreneur-looks-to-build-community-owned-neighborhood-grocery-stores/" title="Local Entrepreneur Looks To Build Community-Owned Neighborhood Grocery Stores" class="bump-view" data-bump-view="tp">Local Entrepreneur Looks To Build Community-Owned Neighborhood Grocery Stores</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2020/12/01/detroit-rapper-curtis-roach-finds-success-on-tiktok-with-bored-in-the-house-rap/" title="Detroit Rapper, Curtis Roach, Finds Success On TikTok With &#039;Bored In The House&#039; Rap" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/06/Curtis.jpg?resize=55%2C55&#038;ssl=1" alt="Detroit Rapper, Curtis Roach, Finds Success On TikTok With &#039;Bored In The House&#039; Rap" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2020/12/01/detroit-rapper-curtis-roach-finds-success-on-tiktok-with-bored-in-the-house-rap/" title="Detroit Rapper, Curtis Roach, Finds Success On TikTok With &#039;Bored In The House&#039; Rap" class="bump-view" data-bump-view="tp">Detroit Rapper, Curtis Roach, Finds Success On TikTok With &#039;Bored In The House&#039; Rap</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2021/02/18/community-leader-and-local-real-estate-mogul-moses-shepherd-scores-historic-contract-with-the-city-of-detroit/" title="Community Leader and Local Real Estate Mogul, Moses Shepherd, Scores Historic Contract With the City of Detroit" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/02/Moses-Shepherd-e1613662026291.jpg?resize=55%2C55&#038;ssl=1" alt="Community Leader and Local Real Estate Mogul, Moses Shepherd, Scores Historic Contract With the City of Detroit" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/02/18/community-leader-and-local-real-estate-mogul-moses-shepherd-scores-historic-contract-with-the-city-of-detroit/" title="Community Leader and Local Real Estate Mogul, Moses Shepherd, Scores Historic Contract With the City of Detroit" class="bump-view" data-bump-view="tp">Community Leader and Local Real Estate Mogul, Moses Shepherd, Scores Historic Contract With the City of Detroit</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2021/02/10/michigans-lt-governor-shares-the-story-of-his-life-before-politics/" title="Michigan&#039;s Lt. Governor Shares the Story of His Life Before Politics" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/02/Garling-Gilchrist-childhood.jpg?resize=55%2C55&#038;ssl=1" alt="Michigan&#039;s Lt. Governor Shares the Story of His Life Before Politics" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/02/10/michigans-lt-governor-shares-the-story-of-his-life-before-politics/" title="Michigan&#039;s Lt. Governor Shares the Story of His Life Before Politics" class="bump-view" data-bump-view="tp">Michigan&#039;s Lt. Governor Shares the Story of His Life Before Politics</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2021/02/17/missed-gov-whitmers-press-conference-heres-her-update-on-the-states-response-to-covid-19/" title="Missed Gov. Whitmer&#039;s Press Conference? Here&#039;s Her Update On The State&#039;s Response To COVID-19" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/02/snapshot-33.jpg?resize=55%2C55&#038;ssl=1" alt="Missed Gov. Whitmer&#039;s Press Conference? Here&#039;s Her Update On The State&#039;s Response To COVID-19" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/02/17/missed-gov-whitmers-press-conference-heres-her-update-on-the-states-response-to-covid-19/" title="Missed Gov. Whitmer&#039;s Press Conference? Here&#039;s Her Update On The State&#039;s Response To COVID-19" class="bump-view" data-bump-view="tp">Missed Gov. Whitmer&#039;s Press Conference? Here&#039;s Her Update On The State&#039;s Response To COVID-19</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2021/02/10/aaa-michigan-issues-a-statewide-arctic-air-advisory-gives-tips-on-vehicle-protection-during-cold-weather/" title="AAA Michigan Issues A Statewide Arctic Air Advisory, Gives Tips On Vehicle Protection During Cold Weather" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/02/winter-break-down-istock1.jpg?resize=55%2C55&#038;ssl=1" alt="AAA Michigan Issues A Statewide Arctic Air Advisory, Gives Tips On Vehicle Protection During Cold Weather" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/02/10/aaa-michigan-issues-a-statewide-arctic-air-advisory-gives-tips-on-vehicle-protection-during-cold-weather/" title="AAA Michigan Issues A Statewide Arctic Air Advisory, Gives Tips On Vehicle Protection During Cold Weather" class="bump-view" data-bump-view="tp">AAA Michigan Issues A Statewide Arctic Air Advisory, Gives Tips On Vehicle Protection During Cold Weather</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2021/02/18/black-history-month-countrys-first-african-centered-public-school/" title="Black History Month: Country’s First African-Centered Public School" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/02/BHM_625x352.jpg?resize=55%2C55&#038;ssl=1" alt="Black History Month: Country’s First African-Centered Public School" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/02/18/black-history-month-countrys-first-african-centered-public-school/" title="Black History Month: Country’s First African-Centered Public School" class="bump-view" data-bump-view="tp">Black History Month: Country’s First African-Centered Public School</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2019/07/16/detroit-proud-playlist-pig-whiskey-2019/" title="Detroit Proud Playlist: Pig &amp; Whiskey 2019" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?resize=55%2C55&#038;ssl=1" alt="Detroit Proud Playlist: Pig &amp; Whiskey 2019" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2019/07/16/detroit-proud-playlist-pig-whiskey-2019/" title="Detroit Proud Playlist: Pig &amp; Whiskey 2019" class="bump-view" data-bump-view="tp">Detroit Proud Playlist: Pig &amp; Whiskey 2019</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2021/02/17/local-entrepreneur-determined-to-sustain-her-makeup-brand-the-lip-bar-geared-towards-women-of-all-colors/" title="Melissa Butler Determined to Grow Her Makeup Brand, The Lip Bar, Geared Towards Women of All Colors" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/02/Screen-Shot-2021-02-17-at-1.26.40-PM.jpg?resize=55%2C55&#038;ssl=1" alt="Melissa Butler Determined to Grow Her Makeup Brand, The Lip Bar, Geared Towards Women of All Colors" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/02/17/local-entrepreneur-determined-to-sustain-her-makeup-brand-the-lip-bar-geared-towards-women-of-all-colors/" title="Melissa Butler Determined to Grow Her Makeup Brand, The Lip Bar, Geared Towards Women of All Colors" class="bump-view" data-bump-view="tp">Melissa Butler Determined to Grow Her Makeup Brand, The Lip Bar, Geared Towards Women of All Colors</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://cwdetroit.cbslocal.com" class="logo"><img src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2015/09/cw50_230x86.png" alt="CW50 Detroit" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cw50detroit" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/cw50detroit" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://cwdetroit.cbslocal.com" class="logo"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CW50 Detroit" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cwdetroit.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-52918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52918"><a href="https://ca.privacy.cbs/">California Privacy/Info We Collect</a></li>
<li id="menu-item-52919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52919"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Persoanl Information</a></li>
<li id="menu-item-36241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36241"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-36242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36242"><a href="https://privacy.cbs/personalizedads">Ad Choices</a></li>
<li id="menu-item-264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264"><a href="http://cwdetroit.cbslocal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-16485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16485"><a href="http://publicfiles.fcc.gov/tv-profile/wkbd-tv">Public File for WKBD-TV / CW50 Detroit</a></li>
<li id="menu-item-49756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49756"><a href="http://policies.cbslocal.com/fcc/detroit.television.contact.html">Public File Contact Us for WKBD-TV / CW50 Detroit</a></li>
<li id="menu-item-60381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60381"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-60380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60380"><a href="https://cwdetroit.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-10825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10825"><a href="http://cbsdetroit.com/eeo">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://cwdetroit.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKpeYmpaYAZYqhTN2czOISPSBXR598/UB9uQWJyWBz7HNtDU3NjI3Mjc2MjQEaMTWn' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1563273633g' type='text/css' media='all' />
<script type='text/javascript' src='https://cwdetroit.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1612389452g'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.6.1' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202107.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'162246157',post:'63126',tz:'-5',srv:'cwdetroit.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246157', '63126' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>