<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://cwdetroit.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="keywords" content="local, news, ticker, bowling alleys, michigan, seeking compensation, sue" />
<meta property="fb:pages" content="245397755489628" />
<title>Michigan Bowling Alleys Sue State, Seek Compensation For COVID-19 Closures &#8211; CW50 Detroit</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CW50 Detroit &raquo; Feed" href="https://cwdetroit.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://cwdetroit.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsKoAggXiLGliSlTHjvJRr09I2bCCSqxsj/1GY1iissIFuUB5YMAMdsyKxBoCz5aqe0k5w12kYNq3dgc/QRhGdCsbE5IY9x2OVCfPGYK4Sm1j3gatbof7gQqGzYSp23woqoWci8QNL60eNYxsPCnyPP8/FVKbuPR/b+E6HM+DPh0uWj8BdZufXA==' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://cwdetroit.cbslocal.com/_static/??-eJytU9FOwzAM/CGyMIFG9zDxLWlqdWFOHMXuqv49SemoxoC1iDc79p191kX3UVkKAkG0HMEDa1uzQrIGNcuAsLHMD/q3Nhcsdk15YtbRtKAEfEQjC7AFApgfg/D97ohd6wJrT02HuTI2KG9CHppGLhkiPK9cuXfNvPKCLb7oTX/ZnI+UxNKFZU5XjAdfQ/OBH0OFjkVZIwapXSkjq3AWQZ3n413Vm0yt6ww85Sl1MmmY3OFdWK8+X7wF+bx+iW9IfKcusDeQaPLk/ebphkIoqkico4Vuve8hb9KpUE8OJaT0L9685qUzpD65bz7JD8oLxZQXyKs/bHeP+6qqXqrdO66qapQ=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://cwdetroit.cbslocal.com/_static/??-eJy1UEEOwjAM+xAlgKbCBfGW0mWjJU3LmoL2e8rEgd0GEicrju1YgUdSNrIgC8gFA2aw56woWkPg2FJpK+UzpEhj54jWwfHa5xUsNfpFjkSld5whxLZQ3Zh2MldQ991nwiz6VnAY37BIpILrByP4U6dJoIJh0+Pwip4Rqt67SkxfPacrbMVFzv8ohFQnllxzT+G41Zt9o3Vz0P4JsPW6Qg=='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.6' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://cwdetroit.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILQxpm3ZAfEuXRl2qtJ1Iyn6fCnHhwm6W/WzDsXdYslE2sI0SKeCqnRR0ApxRqm9WVHB+I+UX9YlzH/UC/4qND1JWJ6fkz8XTGIVOO7vUwFkhFV+lJQf7QPaZ+Mo28Uj3YVyG622apzG+AQq+VNQ='></script>
<link rel="https://api.w.org/" href="https://cwdetroit.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cwdetroit.cbslocal.com/wp-json/wp/v2/posts/62282" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cwdetroit.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cwdetroit.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://cbsloc.al/3bVCWiC' />
<link rel="alternate" type="application/json+oembed" href="https://cwdetroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwdetroit.cbslocal.com%2F2021%2F01%2F21%2Fmichigan-bowling-alleys-sue-state-seek-compensation-for-covid-19-closures%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cwdetroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwdetroit.cbslocal.com%2F2021%2F01%2F21%2Fmichigan-bowling-alleys-sue-state-seek-compensation-for-covid-19-closures%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Michigan Bowling Alleys Sue State, Seek Compensation For COVID-19 Closures" /><meta property="og:image" content="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/01/GettyImages-bowling-alley-in-MA-1229090208.jpg?w=1024" /><meta property="og:image:secure_url" content="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/01/GettyImages-bowling-alley-in-MA-1229090208.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="635" /><meta property="og:description" content="A group of Michigan bowling alleys and roller rinks are suing the state over revenue lost during the pandemic. " /><meta property="og:type" content="article" /><meta property="og:url" content="https://cwdetroit.cbslocal.com/2021/01/21/michigan-bowling-alleys-sue-state-seek-compensation-for-covid-19-closures/" /><meta property="article:published_time" content="2021-01-21T22:55:19+00:00" /><meta property="article:suggested-social-copy" content="A group of Michigan bowling alleys and roller rinks are suing the state over revenue lost during the pandemic. " /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Local,News,Ticker" /><meta property="article:publisher" content="http://www.facebook.com/cw50detroit" /><meta property="article:author" content="http://www.facebook.com/cw50detroit" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/01/GettyImages-bowling-alley-in-MA-1229090208.jpg?w=1024"><meta name="twitter:title" content="Michigan Bowling Alleys Sue State, Seek Compensation For COVID-19 Closures"/><meta name="twitter:description" content="A group of Michigan bowling alleys and roller rinks are suing the state over revenue lost during the pandemic. "/><meta name="twitter:site" content="/cw50detroit"/>
<link rel="canonical" href="https://cwdetroit.cbslocal.com/2021/01/21/michigan-bowling-alleys-sue-state-seek-compensation-for-covid-19-closures/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://cwdetroit.cbslocal.com/2021/01/21/michigan-bowling-alleys-sue-state-seek-compensation-for-covid-19-closures/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/cwdetroit.cbslocal.com","url":"https:\/\/cwdetroit.cbslocal.com","name":"CW50 Detroit","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cwdetroit.cbslocal.com\/wp-content\/uploads\/sites\/31326028\/2018\/07\/4_detroit_cw50.png?w=158"}},"url":"https:\/\/cwdetroit.cbslocal.com\/2021\/01\/21\/michigan-bowling-alleys-sue-state-seek-compensation-for-covid-19-closures\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cwdetroit.cbslocal.com\/2021\/01\/21\/michigan-bowling-alleys-sue-state-seek-compensation-for-covid-19-closures\/"},"headline":"Michigan Bowling Alleys Sue State, Seek Compensation For COVID-19 Closures","description":"A group of Michigan bowling alleys and roller rinks are suing the state over revenue lost during the pandemic.\u00a0","image":"https:\/\/cwdetroit.cbslocal.com\/wp-content\/uploads\/sites\/31326028\/2021\/01\/GettyImages-bowling-alley-in-MA-1229090208.jpg?w=150&#038;h=150&#038;crop=1","keywords":["Local","News","Ticker","bowling alleys","Michigan","seeking compensation","sue","news","Michigan Bowling Alleys Sue State, Seek Compensation For COVID-19 Closures"],"datePublished":"2021-01-21T22:55:19+00:00","dateModified":"2021-01-21T22:55:19+00:00","author":{"@type":"Organization","name":"CW50 Detroit"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Michigan Bowling Alleys Sue State, Seek Compensation For COVID-19 Closures","description":"(CBS DETROIT) \u2013 A group of Michigan bowling alleys and roller rinks are suing the state over revenue lost during the pandemic.\n\n\"To put businesses in the position where they can't meet their obligations, they can't pay employees, they can't pay their taxes, and then say 'well I guess we own your property because you didn't pay your property taxes.' That is just so unjust,\u201d said Attorney David Kallman.\n\nThe lawsuit does not challenge the legality of the state's orders or list how much money the businesses are seeking in damages.\n\nMichigan's bowling alleys say they closed for eight months last year and a second pandemic order forced them to close for three weeks.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/anv-iupl\/5E7\/A0B\/5E7A0B88CAA74CD2806672A47CC2873D.jpg?Expires=1705881600&KeyName=mcpkey1&Signature=GQJfk-OPZBm5a1qgcE5D5G1WCn0","uploadDate":"2021-01-22","duration":"T34S","contentUrl":"https:\/\/cwdetroit.cbslocal.com\/video\/5222141-michigan-bowling-alleys-sue-state-seek-compensation-for-covid-19-closures\/","embedUrl":"https:\/\/cwdetroit.cbslocal.com\/video\/5222141-michigan-bowling-alleys-sue-state-seek-compensation-for-covid-19-closures\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CW.DET","news",["michiganbowlingalleyssuestateseekcompensationforcovid19closures","post","article","local","news","ticker","bowlingalleys","michigan","seekingcompensation","sue","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>
<!-- WP Header - End -->

	<meta name="description" content="A group of Michigan bowling alleys and roller rinks are suing the state over revenue lost during the pandemic. " />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-62282 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://cwdetroit.cbslocal.com" id="header-logo"><img src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2018/07/4_detroit_cw50.png?w=158" alt="CW50 Detroit" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Latest Update</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cwdetroit.cbslocal.com/2021/01/21/michigan-bowling-alleys-sue-state-seek-compensation-for-covid-19-closures/" title="Michigan Bowling Alleys Sue State, Seek Compensation For COVID-19 Closures" class="cbs-thumbnail-link item-1611287719" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Michigan Bowling Alleys Sue State, Seek Compensation For COVID-19 Closures</strong><em class="description">A group of Michigan bowling alleys and roller rinks are suing the state over revenue lost during the pandemic. </em></div></a><a href="https://cwdetroit.cbslocal.com/2021/01/21/gm-cares-build-distribution-tents-for-volunteers-working-in-the-cold/" title="GM Cares Build Distribution Tents For Volunteers Working In The Cold" class="cbs-thumbnail-link item-1611287518" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/01/cw50-News-GM-Tents.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">GM Cares Build Distribution Tents For Volunteers Working In The Cold</strong><em class="description">An organization known for assisting others is getting some much needed help. </em></div></a><a href="https://cwdetroit.cbslocal.com/2021/01/21/city-of-detroit-expands-eligibility-for-covid-19-vaccine-at-tcf-parking-garage/" title="City Of Detroit Expands Eligibility For COVID-19 Vaccine At TCF Parking Garage" class="cbs-thumbnail-link item-1611267178" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/01/image-7.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">City Of Detroit Expands Eligibility For COVID-19 Vaccine At TCF Parking Garage</strong><em class="description">Mayor Duggan announces vaccine distribution at the TCF center will be extended to more eligible residents.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Eye on Detroit</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cwdetroit.cbslocal.com/2020/10/14/detroit-denim-a-perfect-fit-for-downtown-detroit/" title="Detroit Denim: A Perfect Fit For Downtown Detroit" class="cbs-thumbnail-link item-1602729059" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/04/denim.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Denim: A Perfect Fit For Downtown Detroit</strong><em class="description">On A Mission To Create A High Quality Pair Of Jeans For Everyone, And To Do It Here In Detroit.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Coming Up</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cwdetroit.cbslocal.com/2021/01/16/pilot-walker/" title="Pilot - Walker" class="cbs-thumbnail-link item-1610773470" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/01/WLK-1.21-copy.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Pilot - Walker</strong><em class="description">Texas Ranger Cordell Walker, a widower and father of two with his own moral code, returns home to Austin, TX, after being undercover for two years, only to discover there’s harder work to be done at home.</em></div></a><a href="https://cwdetroit.cbslocal.com/2021/01/16/were-not-worthy-legacies/" title="We’re Not Worthy - Legacies" class="cbs-thumbnail-link item-1610773386" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/01/LGC-1.21.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">We’re Not Worthy - Legacies</strong><em class="description">In order to get a handle on some urgencies at the school, Alaric sends the students off-campus for their first-ever field day.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://cwdetroit.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://cwdetroit.cbslocal.com/2021/01/21/michigan-bowling-alleys-sue-state-seek-compensation-for-covid-19-closures/" title="Michigan Bowling Alleys Sue State, Seek Compensation For COVID-19 Closures" class="cbs-thumbnail-link item-1611287719" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Michigan Bowling Alleys Sue State, Seek Compensation For COVID-19 Closures</strong><em class="description">A group of Michigan bowling alleys and roller rinks are suing the state over revenue lost during the pandemic. </em></div></a><a href="https://cwdetroit.cbslocal.com/2021/01/21/gm-cares-build-distribution-tents-for-volunteers-working-in-the-cold/" title="GM Cares Build Distribution Tents For Volunteers Working In The Cold" class="cbs-thumbnail-link item-1611287518" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/01/cw50-News-GM-Tents.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">GM Cares Build Distribution Tents For Volunteers Working In The Cold</strong><em class="description">An organization known for assisting others is getting some much needed help. </em></div></a><a href="https://cwdetroit.cbslocal.com/2021/01/21/city-of-detroit-expands-eligibility-for-covid-19-vaccine-at-tcf-parking-garage/" title="City Of Detroit Expands Eligibility For COVID-19 Vaccine At TCF Parking Garage" class="cbs-thumbnail-link item-1611267178" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/01/image-7.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">City Of Detroit Expands Eligibility For COVID-19 Vaccine At TCF Parking Garage</strong><em class="description">Mayor Duggan announces vaccine distribution at the TCF center will be extended to more eligible residents.</em></div></a><a href="https://cwdetroit.cbslocal.com/2021/01/21/michigan-reports-2165-new-covid-19-cases-148-deaths-thursday/" title="Michigan Reports 2,165 New COVID-19 Cases, 148 Deaths Thursday" class="cbs-thumbnail-link item-1611261014" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/01/shutterstock_1624635628.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Reports 2,165 New COVID-19 Cases, 148 Deaths Thursday</strong><em class="description">The Michigan Department of Health and Human Services announced 2,165 coronavirus cases in the state and an additional 148 deaths Thursday.</em></div></a><a href="https://cwdetroit.cbslocal.com/2021/01/21/suburban-collection-showplace-in-novi-to-open-as-covid-19-vaccination-site-saturday/" title="Suburban Collection Showplace In Novi To Open As COVID-19 Vaccination Site Saturday" class="cbs-thumbnail-link item-1611260567" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/01/GettyImages-1230674650-e1611260561601.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Suburban Collection Showplace In Novi To Open As COVID-19 Vaccination Site Saturday</strong><em class="description">The Suburban Collection Showplace in Novi will open as a COVID-19 vaccination site on Saturday.</em></div></a><a href="https://cwdetroit.cbslocal.com/2021/01/21/fbi-oakland-county-man-with-hockey-stick-assaulted-capitol-cops/" title="FBI: Oakland County Man With Hockey Stick Assaulted Capitol Cops" class="cbs-thumbnail-link item-1611254344" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/01/GettyImages-1230465007-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">FBI: Oakland County Man With Hockey Stick Assaulted Capitol Cops</strong><em class="description">A Michigan man carrying a hockey stick during the U.S. Capitol riot struck police officers who were outdoors trying to protect the building, the FBI said Thursday.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link"><a href="http://cwdetroit.cbslocal.com/cw-detroit-tv-schedule" title="TV Schedule" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a></li><li class="menu-top-item item-3 w-link"><a href="http://cwdetroit.cbslocal.com/tag/cw50-street-team/" title="Street Team" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Street Team</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://cwdetroit.cbslocal.com/category/detroit-proud/" title="Detroit Proud" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Detroit Proud</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://cwdetroit.cbslocal.com/2020/02/24/detroit-proud-playlist-hamtramck-music-festival/" title="Detroit Proud Playlist: Hamtramck Music Festival" class="cbs-thumbnail-link item-1582565278" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Hamtramck Music Festival</strong><em class="description">The City of Hamtramck comes alive with art, culture, and music via the Hamtramck Music Festival, featuring 200 bands playing 24 venues and restaurants.</em></div></a><a href="https://cwdetroit.cbslocal.com/2019/09/04/detroit-proud-playlist-dally-in-the-alley/" title="Detroit Proud Playlist: Dally In The Alley" class="cbs-thumbnail-link item-1567614651" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Dally In The Alley</strong><em class="description">Dally in the Alley is the go-to event of the summer to discover your new favorite local headliner or underground group. Get into the spirit with this week&#039;s Playlist!</em></div></a><a href="https://cwdetroit.cbslocal.com/2019/07/16/detroit-proud-playlist-pig-whiskey-2019/" title="Detroit Proud Playlist: Pig &amp; Whiskey 2019" class="cbs-thumbnail-link item-1563305958" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Pig &amp; Whiskey 2019</strong><em class="description">Pig &amp; Whiskey Festival encapsulates a Michigan summer in one weekend. We’ve curated a schedule with an eclectic mix of bands that pairs well with any kind of BBQ, brew, or whiskey that you choose to enjoy alongside the music.</em></div></a><a href="https://cwdetroit.cbslocal.com/2019/03/04/detroit-proud-playlist-hamtramck-music-festival-2019/" title="Detroit Proud Playlist: Hamtramck Music Festival 2019!" class="cbs-thumbnail-link item-1551716768" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Hamtramck Music Festival 2019!</strong><em class="description">It&#039;s that time of year again! We’ve selected an eclectic mix of can’t-miss bands playing this weekend&#039;s Hamtramck Music Festival for this week&#039;s Detroit Proud Playlist!</em></div></a><a href="https://cwdetroit.cbslocal.com/2019/02/18/detroit-proud-playlist-guest-dj-vazum-frontman-zach-pliska/" title="Detroit Proud Playlist: Guest DJ - VAZUM Frontman Zach Pliska!" class="cbs-thumbnail-link item-1550466084" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2013/08/dpplaylistimage2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Guest DJ - VAZUM Frontman Zach Pliska!</strong><em class="description">This week, we have a special Guest DJ-ed playlist, curated by VAZUM frontman Zach Pliska! Zach put his own spin on our Detroit Proud Playlist this week - check out his picks below!</em></div></a><a href="https://cwdetroit.cbslocal.com/2018/12/03/detroit-proud-playlist-week-of-12-3/" title="Detroit Proud Playlist: Week of 12/3" class="cbs-thumbnail-link item-1543848574" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2013/07/dpplaylistimage2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Week of 12/3</strong><em class="description">The playlist is here for another week of Detroit music! We have new tunes, old tunes, and a little something for everyone. Check it out!</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://cwdetroit.cbslocal.com/video/category/spoken-word-wkbdtv/">News</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cwdetroit.cbslocal.com/video/5221063-toddler-fatally-shoots-5-year-old-cousin-while-playing-with-gun/" title="Toddler Fatally Shoots 5-Year-Old Cousin While Playing With Gun" class="cbs-thumbnail-link item-1611264840 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/391/BC9/391BC9C2EF4A4C5FB59E9335A5297CFC_3.jpg?Expires=1705881600&#038;KeyName=mcpkey1&#038;Signature=ckbLTXZJNy962HVwF2xa94txDX8"></span></div><div class="title-wrapper"><strong class="title">Toddler Fatally Shoots 5-Year-Old Cousin While Playing With Gun</strong><em class="description">A 5-year-old boy has been fatally shot by his 18-month-old cousin who got hold of a handgun inside a westside Detroit home. Katie Johnston reports.</em></div><time datetime="2021-01-21T21:34:00+00:00" title="January 21, 2021 at 4:34 pm">9 hours ago</time></a><a href="https://cwdetroit.cbslocal.com/video/5219524-break-the-cycle-bad-sleep-habits-drews-news-with-kat-graham/" title="Break The Cycle: Bad Sleep Habits, Drew’s News with Kat Graham" class="cbs-thumbnail-link item-1611248400 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/8E9/6D2/8E96D2F9B13B46DAB125A29446AB2304_1.jpg?Expires=1705881600&#038;KeyName=mcpkey1&#038;Signature=1ye269eo-WezIXf7sMUul34Y59Q"></span></div><div class="title-wrapper"><strong class="title">Break The Cycle: Bad Sleep Habits, Drew’s News with Kat Graham</strong><em class="description">Break The Cycle: Bad Sleep Habits, Drew’s News with Kat Graham</em></div><time datetime="2021-01-21T17:00:00+00:00" title="January 21, 2021 at 12:00 pm">13 hours ago</time></a><a href="https://cwdetroit.cbslocal.com/video/5219507-dr-oz-asks-scott-petersons-sister-if-she-knows-what-caused-him-to-kill-his-wife-and-unborn-child/" title="Dr. Oz Asks Scott Peterson’s Sister If She Knows What Caused Him To Kill His Wife And Unborn Child" class="cbs-thumbnail-link item-1611244800 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/19A/25B/19A25BF5ABD549678DC5377AFE26576A_2.jpg?Expires=1705881600&#038;KeyName=mcpkey1&#038;Signature=AtK3h-6AhKF51ItPoerDw8UfB4M"></span></div><div class="title-wrapper"><strong class="title">Dr. Oz Asks Scott Peterson’s Sister If She Knows What Caused Him To Kill His Wife And Unborn Child</strong><em class="description">Scott Peterson has spent the past 15 years on death row for the murder of his pregnant wife Laci and unborn son Conner, but shocking new legal decisions and juror controversy mean he could be set free.</em></div><time datetime="2021-01-21T16:00:00+00:00" title="January 21, 2021 at 11:00 am">14 hours ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Community Affairs</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cwdetroit.cbslocal.com/video/5181920-cc-segment-superbad-fitness/" title="CC Segment: SuperBad Fitness" class="cbs-thumbnail-link item-1610800200 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/B10/17A/B1017A4406FE480BB1812B9BFFDC9C1F.jpg?Expires=1705881600&#038;KeyName=mcpkey1&#038;Signature=oI1LNWYmGv9pr7BG4HHCK90jwp4"></span></div><div class="title-wrapper"><strong class="title">CC Segment: SuperBad Fitness</strong><em class="description">Tony Harrison, Owner of SuperBad Fitness, joins Lisa Germani on Community Connect to talk about his program that helps kids achieve in school with the reward of physical fitness through boxing.</em></div><time datetime="2021-01-16T12:30:00+00:00" title="January 16, 2021 at 7:30 am">6 days ago</time></a><a href="https://cwdetroit.cbslocal.com/video/5010864-forgotten-harvest-expands-operations-expresses-need-for-volunteers-during-covid-19-pandemic/" title="Forgotten Harvest Expands Operations, Expresses Need For Volunteers During COVID-19 Pandemic" class="cbs-thumbnail-link item-1607776200 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/50F/241/50F241ABB92842F083B7D6C344FEBD15.jpg?Expires=1705881600&#038;KeyName=mcpkey1&#038;Signature=pFQ7W7uuQ9YdWPYCo8_bjV8uA_M"></span></div><div class="title-wrapper"><strong class="title">Forgotten Harvest Expands Operations, Expresses Need For Volunteers During COVID-19 Pandemic</strong><em class="description">Kirk Mayes, CEO of Forgotten Harvest, joins Lisa Germani on Community Connect to talk about how Forgotten Harvest has adapted to the COVID-19 pandemic and why their need for volunteers in greater than ever.</em></div><time datetime="2020-12-12T12:30:00+00:00" title="December 12, 2020 at 7:30 am">1 month ago</time></a><a href="https://cwdetroit.cbslocal.com/video/4885027-community-connect-careers-in-the-arts/" title="Community Connect: Careers in the Arts" class="cbs-thumbnail-link item-1606576080 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/B3A/533/B3A533B07B394C6B95F969B60141008E.jpg?Expires=1705881600&#038;KeyName=mcpkey1&#038;Signature=3zLj_y6Yk4YdhzHFUPSrT0_plxc"></span></div><div class="title-wrapper"><strong class="title">Community Connect: Careers in the Arts</strong><em class="description">On this week&#039;s Community connect, we learn what it is about Michigan that helps launch great creatives who are making an impact worldwide.</em></div><time datetime="2020-11-28T15:08:00+00:00" title="November 28, 2020 at 10:08 am">2 months ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-link"><a href="http://detroit.cbslocal.com/" title="CBS Detroit" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS Detroit</strong></div></a></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/wwj-tv/" title="WWJ-TV" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">WWJ-TV</strong><em class="description">On Air</em></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">12:37 AM</strong><em class="description">The Late Late Show with James Corden</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">01:37 AM</strong><em class="description">Entertainment Tonight</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">02:07 AM</strong><em class="description">Comics Unleashed</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">02:37 AM</strong><em class="description">Paid Program</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">03:07 AM</strong><em class="description">The Drew Barrymore Show</em></div></div></div>
</div></div><a class="view-all" href="https://cwdetroit.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	
	<div id="info-search"><form action="https://cwdetroit.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Michigan Bowling Alleys Sue State, Seek Compensation For COVID-19 Closures</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">January 21, 2021 at 10:55 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://cwdetroit.cbslocal.com/tag/bowling-alleys/">bowling alleys</a>, <a href="https://cwdetroit.cbslocal.com/tag/michigan/">Michigan</a>, <a href="https://cwdetroit.cbslocal.com/tag/seeking-compensation/">seeking compensation</a>, <a href="https://cwdetroit.cbslocal.com/tag/sue/">sue</a></div></div></section><section id="column_block_2" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id="p0"></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5222141","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"cwdetroit.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/cw.det&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/cbsloc.al\/3bVCWiC","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5,"recom":true,"maxRecomPages":3});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>(CBS DETROIT)</strong> &ndash; A group of Michigan bowling alleys and roller rinks are suing the state over revenue lost during the pandemic.</p>
<p>&#8220;To put businesses in the position where they can&#8217;t meet their obligations, they can&#8217;t pay employees, they can&#8217;t pay their taxes, and then say &#8216;well I guess we own your property because you didn&#8217;t pay your property taxes.&#8217; That is just so unjust,&rdquo; said Attorney David Kallman.</p>
<p>The lawsuit does not challenge the legality of the state&#8217;s orders or list how much money the businesses are seeking in damages.</p>
<p>Michigan&#8217;s bowling alleys say they closed for eight months last year and a second pandemic order forced them to close for three weeks.</p>
<div>
<p><b>MORE FROM CBS DETROIT: <u><a title="https://detroit.cbslocal.com/2021/01/13/missed-gov-whitmers-press-conference-heres-her-update-on-the-states-response-to-covid-19/" href="https://detroit.cbslocal.com/2021/01/13/missed-gov-whitmers-press-conference-heres-her-update-on-the-states-response-to-covid-19/" target="_blank" rel="noreferrer noopener">Missed Gov. Whitmer&rsquo;s Press Conference? Here&rsquo;s Her Update On The State&rsquo;s Response To COVID-19</a></u></b></p>
<p><b>MORE FROM CBS DETROIT: <u><a title="https://detroit.cbslocal.com/2021/01/20/father-12-year-old-daughter-killed-in-shelby-township-fiery-crash/" href="https://detroit.cbslocal.com/2021/01/20/father-12-year-old-daughter-killed-in-shelby-township-fiery-crash/" target="_blank" rel="noreferrer noopener">Father, 12-Year-Old Daughter Killed In Shelby Township Fiery Crash</a></u></b></p>
<p><b>MORE FROM CBS DETROIT: <u><a title="https://detroit.cbslocal.com/2021/01/20/michigan-lawmakers-react-to-president-bidens-executive-order-plans/" href="https://detroit.cbslocal.com/2021/01/20/michigan-lawmakers-react-to-president-bidens-executive-order-plans/" target="_blank" rel="noreferrer noopener">Michigan Lawmakers React To President Biden&rsquo;s Executive Order Plans</a></u></b></p>
<div><em>&copy; 2021 CBS Broadcasting Inc. All Rights Reserved. This material may not be published, broadcast, rewritten, or redistributed.</em></div>
</div>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3bVCWiC"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3bVCWiC"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3bVCWiC"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-3"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cw50detroit" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/cw50detroit" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://cwdetroit.cbslocal.com/2021/01/21/rochester-boutique-talulah-belle-reinvents-business-model-to-adapt-to-changing-times/" title="Rochester Boutique Talulah Belle Reinvents Business Model To Adapt To Changing Times" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/01/Talulah-Belle.jpg?resize=55%2C55&#038;ssl=1" alt="Rochester Boutique Talulah Belle Reinvents Business Model To Adapt To Changing Times" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/01/21/rochester-boutique-talulah-belle-reinvents-business-model-to-adapt-to-changing-times/" title="Rochester Boutique Talulah Belle Reinvents Business Model To Adapt To Changing Times" class="bump-view" data-bump-view="tp">Rochester Boutique Talulah Belle Reinvents Business Model To Adapt To Changing Times</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2021/01/21/the-bond-between-two-sisters-changes-the-lives-of-adults-with-special-needs-at-dutton-farm/" title="The Bond Between Two Sisters Changes The Lives Of Adults With Special Needs At Dutton Farm" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/01/Dutton-Farm.jpg?resize=55%2C55&#038;ssl=1" alt="The Bond Between Two Sisters Changes The Lives Of Adults With Special Needs At Dutton Farm" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/01/21/the-bond-between-two-sisters-changes-the-lives-of-adults-with-special-needs-at-dutton-farm/" title="The Bond Between Two Sisters Changes The Lives Of Adults With Special Needs At Dutton Farm" class="bump-view" data-bump-view="tp">The Bond Between Two Sisters Changes The Lives Of Adults With Special Needs At Dutton Farm</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2021/01/13/missed-gov-whitmers-press-conference-heres-her-update-on-the-states-response-to-covid-19/" title="Missed Gov. Whitmer&#039;s Press Conference? Here&#039;s Her Update On The State&#039;s Response To COVID-19" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/01/Screen-Shot-2021-01-13-at-1.05.56-PM.png?resize=55%2C55&#038;ssl=1" alt="Missed Gov. Whitmer&#039;s Press Conference? Here&#039;s Her Update On The State&#039;s Response To COVID-19" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/01/13/missed-gov-whitmers-press-conference-heres-her-update-on-the-states-response-to-covid-19/" title="Missed Gov. Whitmer&#039;s Press Conference? Here&#039;s Her Update On The State&#039;s Response To COVID-19" class="bump-view" data-bump-view="tp">Missed Gov. Whitmer&#039;s Press Conference? Here&#039;s Her Update On The State&#039;s Response To COVID-19</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2021/01/20/downtown-rochester-uses-love-local-campaign-to-support-small-businesses-through-the-pandemic/" title="Downtown Rochester Uses &quot;Love Local&quot; Campaign To Support Small Businesses Through The Pandemic" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/01/Rochester-DDA.jpg?resize=55%2C55&#038;ssl=1" alt="Downtown Rochester Uses &quot;Love Local&quot; Campaign To Support Small Businesses Through The Pandemic" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/01/20/downtown-rochester-uses-love-local-campaign-to-support-small-businesses-through-the-pandemic/" title="Downtown Rochester Uses &quot;Love Local&quot; Campaign To Support Small Businesses Through The Pandemic" class="bump-view" data-bump-view="tp">Downtown Rochester Uses &quot;Love Local&quot; Campaign To Support Small Businesses Through The Pandemic</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2021/01/21/michigan-reports-2165-new-covid-19-cases-148-deaths-thursday/" title="Michigan Reports 2,165 New COVID-19 Cases, 148 Deaths Thursday" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/01/shutterstock_1624635628.jpg?resize=55%2C55&#038;ssl=1" alt="Michigan Reports 2,165 New COVID-19 Cases, 148 Deaths Thursday" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/01/21/michigan-reports-2165-new-covid-19-cases-148-deaths-thursday/" title="Michigan Reports 2,165 New COVID-19 Cases, 148 Deaths Thursday" class="bump-view" data-bump-view="tp">Michigan Reports 2,165 New COVID-19 Cases, 148 Deaths Thursday</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2021/01/21/fbi-oakland-county-man-with-hockey-stick-assaulted-capitol-cops/" title="FBI: Oakland County Man With Hockey Stick Assaulted Capitol Cops" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/01/GettyImages-1230465007-1.jpg?resize=55%2C55&#038;ssl=1" alt="FBI: Oakland County Man With Hockey Stick Assaulted Capitol Cops" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/01/21/fbi-oakland-county-man-with-hockey-stick-assaulted-capitol-cops/" title="FBI: Oakland County Man With Hockey Stick Assaulted Capitol Cops" class="bump-view" data-bump-view="tp">FBI: Oakland County Man With Hockey Stick Assaulted Capitol Cops</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2021/01/13/soulful-nutritionist-shows-how-to-start-2021-on-the-right-foot-through-mental-health-wellness/" title="Soulful Nutritionist Shows How To Start 2021 On The Right Foot Through Mental Health, Wellness" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/01/Screen-Shot-2021-01-12-at-10.23.02-AM.jpg?resize=55%2C55&#038;ssl=1" alt="Soulful Nutritionist Shows How To Start 2021 On The Right Foot Through Mental Health, Wellness" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/01/13/soulful-nutritionist-shows-how-to-start-2021-on-the-right-foot-through-mental-health-wellness/" title="Soulful Nutritionist Shows How To Start 2021 On The Right Foot Through Mental Health, Wellness" class="bump-view" data-bump-view="tp">Soulful Nutritionist Shows How To Start 2021 On The Right Foot Through Mental Health, Wellness</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2021/01/13/city-of-detroit-begins-mass-covid-19-vaccinations-for-eligible-residents-at-tcf-garage/" title="City Of Detroit Begins Mass COVID-19 Vaccinations For Eligible Residents At TCF Garage" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/01/138986093_10159400587412754_7885477717061697363_n.jpg?resize=55%2C55&#038;ssl=1" alt="City Of Detroit Begins Mass COVID-19 Vaccinations For Eligible Residents At TCF Garage" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/01/13/city-of-detroit-begins-mass-covid-19-vaccinations-for-eligible-residents-at-tcf-garage/" title="City Of Detroit Begins Mass COVID-19 Vaccinations For Eligible Residents At TCF Garage" class="bump-view" data-bump-view="tp">City Of Detroit Begins Mass COVID-19 Vaccinations For Eligible Residents At TCF Garage</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2021/01/09/chapter-seventy-six-killing-mr-honey-riverdale-2/" title="Chapter Seventy-Six: Killing Mr. Honey - Riverdale" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/04/Riverdale-5.6.jpg?resize=55%2C55&#038;ssl=1" alt="Chapter Seventy-Six: Killing Mr. Honey - Riverdale" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/01/09/chapter-seventy-six-killing-mr-honey-riverdale-2/" title="Chapter Seventy-Six: Killing Mr. Honey - Riverdale" class="bump-view" data-bump-view="tp">Chapter Seventy-Six: Killing Mr. Honey - Riverdale</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2021/01/16/imposter-two-sentence-horror-stories/" title="Imposter - Two Sentence Horror Stories" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2021/01/TSH-1.19-copy.jpg?resize=55%2C55&#038;ssl=1" alt="Imposter - Two Sentence Horror Stories" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2021/01/16/imposter-two-sentence-horror-stories/" title="Imposter - Two Sentence Horror Stories" class="bump-view" data-bump-view="tp">Imposter - Two Sentence Horror Stories</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://cwdetroit.cbslocal.com" class="logo"><img src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2015/09/cw50_230x86.png" alt="CW50 Detroit" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cw50detroit" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/cw50detroit" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://cwdetroit.cbslocal.com" class="logo"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CW50 Detroit" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cwdetroit.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-52918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52918"><a href="https://ca.privacy.cbs/">California Privacy/Info We Collect</a></li>
<li id="menu-item-52919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52919"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Persoanl Information</a></li>
<li id="menu-item-36241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36241"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-36242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36242"><a href="https://privacy.cbs/personalizedads">Ad Choices</a></li>
<li id="menu-item-264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264"><a href="http://cwdetroit.cbslocal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-16485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16485"><a href="http://publicfiles.fcc.gov/tv-profile/wkbd-tv">Public File for WKBD-TV / CW50 Detroit</a></li>
<li id="menu-item-49756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49756"><a href="http://policies.cbslocal.com/fcc/detroit.television.contact.html">Public File Contact Us for WKBD-TV / CW50 Detroit</a></li>
<li id="menu-item-60381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60381"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-60380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60380"><a href="https://cwdetroit.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-10825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10825"><a href="http://cbsdetroit.com/eeo">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://cwdetroit.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKpeYmpaYAZYqhTN2czOISPSBXR598/UB9uQWJyWBz7HNtDU3NjA0NjU0tDAAaETWh' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1563113580g' type='text/css' media='all' />
<script type='text/javascript' src='https://cwdetroit.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1607466486g'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.6' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202103.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'162246157',post:'62282',tz:'-5',srv:'cwdetroit.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246157', '62282' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>