<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://cwdetroit.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="keywords" content="coronavirus, local, news, ticker, uncategorized, bria brown, coronavirus, henry ford health system, michigan, positive cases" />
<meta property="fb:pages" content="245397755489628" />
<title>Henry Ford Health System: More Than 34K Patients Tested Negative For COVID-19 In Last 30 Days, 7,045 Tested Positive  &#8211; CW50 Detroit</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CW50 Detroit &raquo; Feed" href="https://cwdetroit.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CW50 Detroit &raquo; Comments Feed" href="https://cwdetroit.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CW50 Detroit &raquo; Henry Ford Health System: More Than 34K Patients Tested Negative For COVID-19 In Last 30 Days, 7,045 Tested Positive  Comments Feed" href="https://cwdetroit.cbslocal.com/2020/12/14/henry-ford-health-system-more-than-34k-patients-tested-negative-for-covid-19-in-last-30-days-7045-tested-positive/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://cwdetroit.cbslocal.com/_static/??-eJytj0sOwjAMRC9EMBGqBAvEWfIxJapjR/mI6xNSNqygEivbY7/RGB5JOeGKXKHeMWIBZ4sicYYgsKPmX1IpcBOpmPe93cFPEEaLfmVTRhLjv8OJ2hy4QBTfqG/M26DX7fA4UNGwmTEPmw9F9ZBLlbThpdWjRcsmkKLAy/9TIfWJ6/j3Gi96Op318aAn/QR1kp9T' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://cwdetroit.cbslocal.com/_static/??-eJytU9FOwzAM/CGywFQVeEB8S5paXZgTR7G7qn9PUjqqMWAt4s2OfWefddFDVJaCQBAtB/DA2jaskKxBzTIi7Czznf6tzQWLfVuemHU0HSgBH9HICmyBAObHIHy7O2LfucDaU9tjrkwNypuQh6aJS8YI1caVB9cuK6/Y4ove9JfN+UBJLJ1ZlnTDePANtB/4KVToWJQ1YpC6jTKyCmcR1Gk53kW9zdS6ycBjntIkk8bZHd6F7erzxTuQz+uX+IrE9+oMewOJJk9+3u2vKISiisQ5WunW2x7yJh0L9exQQkr/4s1LXjpBGpL75pP8oLxQzHmBvPqXh/r+sarrffX0Dq0naoE=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://cwdetroit.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdYJoGF8RbSpeNljQtSwva7ykTB3YbSJysOLZjBR5RmcAJOUG6oEcBcxZFwWgCy4ZyVygnEANNvSWqvOXKyQbWGt0qR6Q8WBbwoctUNrqbzQXUvf5MWETfMo7TG1aJlLfDqBP+1GkWKK9ZDzi+oheEKveuKcSvntNnNskGln8UQioTJym5J3/ctdt907Z1c3BPsOW6Pg=='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.6' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://cwdetroit.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILWwSTBwQ39KlUZcqbSeSst+nQrvswm6W/WzDtnZYslE2sIUSKeCsnRR0ApxRqm9WVHB+IeUP9YlzH/UC/4qND1JmJ6fk4eJtjEKnnVVq4KyQiq/Sko19IPtN7LJNvNJzuD2G63ifpjF+AQq7VNI='></script>
<link rel="https://api.w.org/" href="https://cwdetroit.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cwdetroit.cbslocal.com/wp-json/wp/v2/posts/61222" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cwdetroit.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cwdetroit.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://cbsloc.al/3oRPqeh' />
<link rel="alternate" type="application/json+oembed" href="https://cwdetroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwdetroit.cbslocal.com%2F2020%2F12%2F14%2Fhenry-ford-health-system-more-than-34k-patients-tested-negative-for-covid-19-in-last-30-days-7045-tested-positive%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cwdetroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwdetroit.cbslocal.com%2F2020%2F12%2F14%2Fhenry-ford-health-system-more-than-34k-patients-tested-negative-for-covid-19-in-last-30-days-7045-tested-positive%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Henry Ford Health System: More Than 34K Patients Tested Negative For COVID-19 In Last 30 Days, 7,045 Tested Positive " /><meta property="og:image" content="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/12/thumbnail_Henry-Ford-Hospital_-Detroit.jpg?w=1280" /><meta property="og:image:secure_url" content="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/12/thumbnail_Henry-Ford-Hospital_-Detroit.jpg?w=1280" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="959" /><meta property="og:description" content="Henry Ford Health System provides an advisory chronicling the latest developments in their response to the COVID-19 pandemic. Here&#039;s an updated list the of positive and negative cases." /><meta property="og:type" content="article" /><meta property="og:url" content="https://cwdetroit.cbslocal.com/2020/12/14/henry-ford-health-system-more-than-34k-patients-tested-negative-for-covid-19-in-last-30-days-7045-tested-positive/" /><meta property="article:published_time" content="2020-12-14T13:10:42+00:00" /><meta property="article:suggested-social-copy" content="Henry Ford Health System provides an advisory chronicling the latest developments in their response to the COVID-19 pandemic. Here&#039;s an updated list the of positive and negative cases." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Coronavirus,Local,News,Ticker,Uncategorized" /><meta property="article:publisher" content="http://www.facebook.com/cw50detroit" /><meta property="article:author" content="http://www.facebook.com/cw50detroit" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/12/thumbnail_Henry-Ford-Hospital_-Detroit.jpg?w=1280"><meta name="twitter:title" content="Henry Ford Health System: More Than 34K Patients Tested Negative For COVID-19 In Last 30 Days, 7,045 Tested Positive "/><meta name="twitter:description" content="Henry Ford Health System provides an advisory chronicling the latest developments in their response to the COVID-19 pandemic. Here&#039;s an updated list the of positive and negative cases."/><meta name="twitter:site" content="/cw50detroit"/>
<link rel="canonical" href="https://cwdetroit.cbslocal.com/2020/12/14/henry-ford-health-system-more-than-34k-patients-tested-negative-for-covid-19-in-last-30-days-7045-tested-positive/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://cwdetroit.cbslocal.com/2020/12/14/henry-ford-health-system-more-than-34k-patients-tested-negative-for-covid-19-in-last-30-days-7045-tested-positive/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/cwdetroit.cbslocal.com","url":"https:\/\/cwdetroit.cbslocal.com","name":"CW50 Detroit","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cwdetroit.cbslocal.com\/wp-content\/uploads\/sites\/31326028\/2018\/07\/4_detroit_cw50.png?w=158"}},"url":"https:\/\/cwdetroit.cbslocal.com\/2020\/12\/14\/henry-ford-health-system-more-than-34k-patients-tested-negative-for-covid-19-in-last-30-days-7045-tested-positive\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cwdetroit.cbslocal.com\/2020\/12\/14\/henry-ford-health-system-more-than-34k-patients-tested-negative-for-covid-19-in-last-30-days-7045-tested-positive\/"},"headline":"Henry Ford Health System: More Than 34K Patients Tested Negative For COVID-19 In Last 30 Days, 7,045 Tested Positive\u00a0","description":"Henry Ford Health System provides an advisory chronicling the latest developments in their response to the COVID-19 pandemic. Here's an updated list the of positive and negative cases.","image":"https:\/\/cwdetroit.cbslocal.com\/wp-content\/uploads\/sites\/31326028\/2020\/12\/thumbnail_Henry-Ford-Hospital_-Detroit.jpg?w=150&#038;h=150&#038;crop=1","keywords":["Coronavirus","Local","News","Ticker","Uncategorized","Bria Brown","coronavirus","Henry Ford Health System","Michigan","positive cases","news","Henry Ford Health System: More Than 34K Patients Tested Negative For COVID-19 In Last 30 Days, 7,045 Tested Positive\u00a0"],"datePublished":"2020-12-14T13:10:42+00:00","dateModified":"2020-12-14T13:10:42+00:00","author":{"@type":"Organization","name":"CW50 Detroit"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Chevy Holiday Stroll At Canterbury Village Teams Up With Non-Profit To Collect Toys For Kids During Pandemic","description":"For families, this holiday season will be very different. Although at Canterbury Village in Lake Orion, owner Keith Aldridge says, the goal is to provide as much normalcy as possible, and they\u2019re hoping to do so with the annual Holiday Stroll.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/anv-iupl\/A28\/685\/A28685A8BE7E4101859A279E021E46EA.jpg?Expires=1702598400&KeyName=mcpkey1&Signature=BwGNCoImJUzZuO9ky6-aCild5Mk","uploadDate":"2020-12-12","duration":"T1M57S","contentUrl":"https:\/\/cwdetroit.cbslocal.com\/video\/5050873-chevy-holiday-stroll-at-canterbury-village-teams-up-with-non-profit-to-collect-toys-for-kids-during-pandemic\/","embedUrl":"https:\/\/cwdetroit.cbslocal.com\/video\/5050873-chevy-holiday-stroll-at-canterbury-village-teams-up-with-non-profit-to-collect-toys-for-kids-during-pandemic\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CW.DET","news",["henryfordhealthsystemmorethan34kpatientstestednegativeforcovid19inlast30days7045testedpositive","post","article","coronavirus","local","news","ticker","uncategorized","briabrown","henryfordhealthsystem","michigan","positivecases","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>
<!-- WP Header - End -->

	<meta name="description" content="Henry Ford Health System provides an advisory chronicling the latest developments in their response to the COVID-19 pandemic. Here&#039;s an updated list the of positive and negative cases." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-61222 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://cwdetroit.cbslocal.com" id="header-logo"><img src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2018/07/4_detroit_cw50.png?w=158" alt="CW50 Detroit" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Latest Update</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cwdetroit.cbslocal.com/2020/12/14/michigan-electors-cast-16-votes-for-joe-biden/" title="Michigan Electors Cast 16 Votes For Joe Biden" class="cbs-thumbnail-link item-1607978883" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/12/Screen-Shot-2020-12-14-at-2.25.00-PM.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Electors Cast 16 Votes For Joe Biden</strong><em class="description">Michigan electors cast 16 votes Monday for President-elect Joe Biden, who reclaimed the battleground state for Democrats on his way to winning the White House.</em></div></a><a href="https://cwdetroit.cbslocal.com/2020/12/14/michigan-reports-7205-new-covid-19-cases-90-deaths-for-sunday-and-monday/" title="Michigan Reports 7,205 New COVID-19 Cases, 90 Deaths For Sunday And Monday" class="cbs-thumbnail-link item-1607978108" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/12/shutterstock_1624635628.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Reports 7,205 New COVID-19 Cases, 90 Deaths For Sunday And Monday</strong><em class="description">The Michigan Department of Health and Human Services announced 7,205 coronavirus cases in the state and an additional 90 deaths for Sunday and Monday.</em></div></a><a href="https://cwdetroit.cbslocal.com/2020/12/14/25-new-coronavirus-outbreaks-reported-in-michigan-schools-monday/" title="25 New Coronavirus Outbreaks Reported In Michigan Schools Monday" class="cbs-thumbnail-link item-1607977630" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/12/shutterstock_1622665819-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">25 New Coronavirus Outbreaks Reported In Michigan Schools Monday</strong><em class="description">The Michigan Department of Health and Human Services reported there are new coronavirus outbreaks in 25 Michigan schools.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Eye on Detroit</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cwdetroit.cbslocal.com/2020/10/14/detroit-denim-a-perfect-fit-for-downtown-detroit/" title="Detroit Denim: A Perfect Fit For Downtown Detroit" class="cbs-thumbnail-link item-1602729059" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/04/denim.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Denim: A Perfect Fit For Downtown Detroit</strong><em class="description">On A Mission To Create A High Quality Pair Of Jeans For Everyone, And To Do It Here In Detroit.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Coming Up</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cwdetroit.cbslocal.com/2020/12/12/iheart-radio-jingle-ball-2020/" title="iHeart Radio Jingle Ball 2020" class="cbs-thumbnail-link item-1607749742" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/12/JINGLE2020_1920x1080.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">iHeart Radio Jingle Ball 2020</strong><em class="description">iHeartRadio Jingle Ball celebrates the holiday season with a spectacular music event featuring performances by some of the world’s biggest and brightest recording artists.</em></div></a><a href="https://cwdetroit.cbslocal.com/2020/12/12/jeff-davis-11-whose-line-is-it-anyway-3/" title="Jeff Davis 11 - Whose Line Is It Anyway?" class="cbs-thumbnail-link item-1607749688" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/10/WL-10.12-copy.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Jeff Davis 11 - Whose Line Is It Anyway?</strong><em class="description">Hosted by comedian Aisha Tyler, cast members Ryan Stiles, Wayne Brady and Colin Mochrie, along with guest comedian Jeff Davis, put their comedic skills.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://cwdetroit.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://cwdetroit.cbslocal.com/2020/12/14/michigan-electors-cast-16-votes-for-joe-biden/" title="Michigan Electors Cast 16 Votes For Joe Biden" class="cbs-thumbnail-link item-1607978883" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/12/Screen-Shot-2020-12-14-at-2.25.00-PM.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Electors Cast 16 Votes For Joe Biden</strong><em class="description">Michigan electors cast 16 votes Monday for President-elect Joe Biden, who reclaimed the battleground state for Democrats on his way to winning the White House.</em></div></a><a href="https://cwdetroit.cbslocal.com/2020/12/14/michigan-reports-7205-new-covid-19-cases-90-deaths-for-sunday-and-monday/" title="Michigan Reports 7,205 New COVID-19 Cases, 90 Deaths For Sunday And Monday" class="cbs-thumbnail-link item-1607978108" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/12/shutterstock_1624635628.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Reports 7,205 New COVID-19 Cases, 90 Deaths For Sunday And Monday</strong><em class="description">The Michigan Department of Health and Human Services announced 7,205 coronavirus cases in the state and an additional 90 deaths for Sunday and Monday.</em></div></a><a href="https://cwdetroit.cbslocal.com/2020/12/14/25-new-coronavirus-outbreaks-reported-in-michigan-schools-monday/" title="25 New Coronavirus Outbreaks Reported In Michigan Schools Monday" class="cbs-thumbnail-link item-1607977630" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/12/shutterstock_1622665819-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">25 New Coronavirus Outbreaks Reported In Michigan Schools Monday</strong><em class="description">The Michigan Department of Health and Human Services reported there are new coronavirus outbreaks in 25 Michigan schools.</em></div></a><a href="https://cwdetroit.cbslocal.com/2020/12/14/beaumont-doctor-prepares-to-receive-pfizer-covid-19-vaccine/" title="Beaumont Doctor Prepares To Receive Pfizer COVID-19 Vaccine" class="cbs-thumbnail-link item-1607974640" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/12/covid-19-vaccine-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Beaumont Doctor Prepares To Receive Pfizer COVID-19 Vaccine</strong><em class="description">A Beaumont Doctor explains how he’s preparing to receive the Pfizer COVID-19 vaccine, while some are still skeptical about the timing of it all.</em></div></a><a href="https://cwdetroit.cbslocal.com/2020/12/14/henry-ford-health-system-more-than-34k-patients-tested-negative-for-covid-19-in-last-30-days-7045-tested-positive/" title="Henry Ford Health System: More Than 34K Patients Tested Negative For COVID-19 In Last 30 Days, 7,045 Tested Positive " class="cbs-thumbnail-link item-1607969442" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/12/thumbnail_Henry-Ford-Hospital_-Detroit.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Henry Ford Health System: More Than 34K Patients Tested Negative For COVID-19 In Last 30 Days, 7,045 Tested Positive </strong><em class="description">Henry Ford Health System provides an advisory chronicling the latest developments in their response to the COVID-19 pandemic. Here&#039;s an updated list the of positive and negative cases.</em></div></a><a href="https://cwdetroit.cbslocal.com/2020/12/14/heres-a-step-by-step-guide-to-mondays-electoral-college-vote/" title="Here&#039;s A Step-By-Step Guide To Monday&#039;s Electoral College Vote" class="cbs-thumbnail-link item-1607960314" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/12/hypatia-h_2c56d6e35a8162357d676d2632221ece-h_5e2715fa77ccd2c85bda973af26186b6.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Here&#039;s A Step-By-Step Guide To Monday&#039;s Electoral College Vote</strong><em class="description">Michigan will convene its 16 electors during a meeting of the Electoral College at the Michigan Capitol Building to cast their ballot for President-elect Joe Biden and Vice President-elect Kamala Harris.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link"><a href="http://cwdetroit.cbslocal.com/cw-detroit-tv-schedule" title="TV Schedule" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a></li><li class="menu-top-item item-3 w-link"><a href="http://cwdetroit.cbslocal.com/tag/cw50-street-team/" title="Street Team" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Street Team</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://cwdetroit.cbslocal.com/category/detroit-proud/" title="Detroit Proud" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Detroit Proud</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://cwdetroit.cbslocal.com/2020/02/24/detroit-proud-playlist-hamtramck-music-festival/" title="Detroit Proud Playlist: Hamtramck Music Festival" class="cbs-thumbnail-link item-1582565278" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Hamtramck Music Festival</strong><em class="description">The City of Hamtramck comes alive with art, culture, and music via the Hamtramck Music Festival, featuring 200 bands playing 24 venues and restaurants.</em></div></a><a href="https://cwdetroit.cbslocal.com/2019/09/04/detroit-proud-playlist-dally-in-the-alley/" title="Detroit Proud Playlist: Dally In The Alley" class="cbs-thumbnail-link item-1567614651" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Dally In The Alley</strong><em class="description">Dally in the Alley is the go-to event of the summer to discover your new favorite local headliner or underground group. Get into the spirit with this week&#039;s Playlist!</em></div></a><a href="https://cwdetroit.cbslocal.com/2019/07/16/detroit-proud-playlist-pig-whiskey-2019/" title="Detroit Proud Playlist: Pig &amp; Whiskey 2019" class="cbs-thumbnail-link item-1563305958" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Pig &amp; Whiskey 2019</strong><em class="description">Pig &amp; Whiskey Festival encapsulates a Michigan summer in one weekend. We’ve curated a schedule with an eclectic mix of bands that pairs well with any kind of BBQ, brew, or whiskey that you choose to enjoy alongside the music.</em></div></a><a href="https://cwdetroit.cbslocal.com/2019/03/04/detroit-proud-playlist-hamtramck-music-festival-2019/" title="Detroit Proud Playlist: Hamtramck Music Festival 2019!" class="cbs-thumbnail-link item-1551716768" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Hamtramck Music Festival 2019!</strong><em class="description">It&#039;s that time of year again! We’ve selected an eclectic mix of can’t-miss bands playing this weekend&#039;s Hamtramck Music Festival for this week&#039;s Detroit Proud Playlist!</em></div></a><a href="https://cwdetroit.cbslocal.com/2019/02/18/detroit-proud-playlist-guest-dj-vazum-frontman-zach-pliska/" title="Detroit Proud Playlist: Guest DJ - VAZUM Frontman Zach Pliska!" class="cbs-thumbnail-link item-1550466084" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2013/08/dpplaylistimage2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Guest DJ - VAZUM Frontman Zach Pliska!</strong><em class="description">This week, we have a special Guest DJ-ed playlist, curated by VAZUM frontman Zach Pliska! Zach put his own spin on our Detroit Proud Playlist this week - check out his picks below!</em></div></a><a href="https://cwdetroit.cbslocal.com/2018/12/03/detroit-proud-playlist-week-of-12-3/" title="Detroit Proud Playlist: Week of 12/3" class="cbs-thumbnail-link item-1543848574" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2013/07/dpplaylistimage2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Week of 12/3</strong><em class="description">The playlist is here for another week of Detroit music! We have new tunes, old tunes, and a little something for everyone. Check it out!</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://cwdetroit.cbslocal.com/video/category/spoken-word-wkbdtv/">News</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cwdetroit.cbslocal.com/video/5038028-michigan-matters-big-four-2020/" title="Michigan Matters: Big Four 2020" class="cbs-thumbnail-link item-1607864400 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/E8D/EF4/E8DEF447CD1144ABBBD651E2800389FF.jpg?Expires=1702598400&#038;KeyName=mcpkey1&#038;Signature=YoFQZ3mOiLGmIsvyFukDIGqPNes"></span></div><div class="title-wrapper"><strong class="title">Michigan Matters: Big Four 2020</strong><em class="description">Senior Producer/Host Carol Cain talks with Macomb County Executive Mark Hackel, Wayne County Executive  Warren Evans, Oakland County Executive David Coulter and Detroit Mayor Mike Duggan in their first appearance since a January forum on regional transit. Talking about a critical 2020 amid the pandemic, an election and what’s ahead.</em></div><time datetime="2020-12-13T13:00:00+00:00" title="December 13, 2020 at 8:00 am">1 day ago</time></a><a href="https://cwdetroit.cbslocal.com/video/5038927-heres-everything-to-know-about-when-vaccines-will-be-available-in-michigan-symptoms-and-more/" title="Here&#039;s Everything To Know About When Vaccines Will Be Available In Michigan, Symptoms And More" class="cbs-thumbnail-link item-1607702708 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/391/4F0/3914F04D49704C09BF445EDB87A459A1.jpg?Expires=1702598400&#038;KeyName=mcpkey1&#038;Signature=U8CLLjUl3nyLwS4i3OfzIdV1kb4"></span></div><div class="title-wrapper"><strong class="title">Here&#039;s Everything To Know About When Vaccines Will Be Available In Michigan, Symptoms And More</strong><em class="description">Michigan expects to receive doses of COVID-19 vaccines this month. Here&#039;s updates from Michigan Department of Health and Human Services Chief Medical Executive Dr. Joneigh Khaldun regarding COVID-19 and the continued efforts to slow the spread of the virus.</em></div><time datetime="2020-12-11T16:05:08+00:00" title="December 11, 2020 at 11:05 am">3 days ago</time></a><a href="https://cwdetroit.cbslocal.com/video/5021800-police-dwanna-wiggins-mother-of-missing-child-dwan-sims-passes-away/" title="Police: D’Wanna Wiggins, Mother of Missing Child D’Wan Sims, Passes Away" class="cbs-thumbnail-link item-1607614200 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/272/76C/27276CDF8308432DBEBB6712DAD3ABAF.jpg?Expires=1702598400&#038;KeyName=mcpkey1&#038;Signature=FvLIMI4bvgXGakao6ajlpaei-xA"></span></div><div class="title-wrapper"><strong class="title">Police: D’Wanna Wiggins, Mother of Missing Child D’Wan Sims, Passes Away</strong><em class="description">A woman at the center of an unsolved missing child case has died. D’Wanna Wiggins was the mother of D’Wan Sims, who disappeared from Wonderland Mall in 1994. It was a case capturing the attention of everyone in the Metro area.</em></div><time datetime="2020-12-10T15:30:00+00:00" title="December 10, 2020 at 10:30 am">4 days ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Community Affairs</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cwdetroit.cbslocal.com/video/5010864-forgotten-harvest-expands-operations-expresses-need-for-volunteers-during-covid-19-pandemic/" title="Forgotten Harvest Expands Operations, Expresses Need For Volunteers During COVID-19 Pandemic" class="cbs-thumbnail-link item-1607776200 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/50F/241/50F241ABB92842F083B7D6C344FEBD15.jpg?Expires=1702598400&#038;KeyName=mcpkey1&#038;Signature=8Gyb1SLNtskFQN-iUKKcnFiFW1A"></span></div><div class="title-wrapper"><strong class="title">Forgotten Harvest Expands Operations, Expresses Need For Volunteers During COVID-19 Pandemic</strong><em class="description">Kirk Mayes, CEO of Forgotten Harvest, joins Lisa Germani on Community Connect to talk about how Forgotten Harvest has adapted to the COVID-19 pandemic and why their need for volunteers in greater than ever.</em></div><time datetime="2020-12-12T12:30:00+00:00" title="December 12, 2020 at 7:30 am">2 days ago</time></a><a href="https://cwdetroit.cbslocal.com/video/4885027-community-connect-careers-in-the-arts/" title="Community Connect: Careers in the Arts" class="cbs-thumbnail-link item-1606576080 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/B3A/533/B3A533B07B394C6B95F969B60141008E.jpg?Expires=1702598400&#038;KeyName=mcpkey1&#038;Signature=xmgWIRvojGsjKx_KsYig5gZ7N8I"></span></div><div class="title-wrapper"><strong class="title">Community Connect: Careers in the Arts</strong><em class="description">On this week&#039;s Community connect, we learn what it is about Michigan that helps launch great creatives who are making an impact worldwide.</em></div><time datetime="2020-11-28T15:08:00+00:00" title="November 28, 2020 at 10:08 am">16 days ago</time></a><a href="https://cwdetroit.cbslocal.com/video/4920903-detroit-fashion-designer-ken-walker-branches-out-into-mental-health-advocacy/" title="Detroit Fashion Designer Ken Walker Branches Out Into Mental Health Advocacy" class="cbs-thumbnail-link item-1606566600 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/2FC/8B3/2FC8B3998C334289B20A62A1EB6ABFB1.jpg?Expires=1702598400&#038;KeyName=mcpkey1&#038;Signature=iCFMhTGUjjxLQViChi8f7kx9M7o"></span></div><div class="title-wrapper"><strong class="title">Detroit Fashion Designer Ken Walker Branches Out Into Mental Health Advocacy</strong><em class="description">Ken Walker, Founder of the K. Walker Collective, joins Lisa Germani on Community Connect to talk about his life from advertising to fashion, and why his path led him to being a mental health advocate.</em></div><time datetime="2020-11-28T12:30:00+00:00" title="November 28, 2020 at 7:30 am">16 days ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-link"><a href="http://detroit.cbslocal.com/" title="CBS Detroit" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS Detroit</strong></div></a></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/wwj-tv/" title="WWJ-TV" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">WWJ-TV</strong><em class="description">On Air</em></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">5:00 PM</strong><em class="description">Dr. Phil</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">6:00 PM</strong><em class="description">Family Feud</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">6:30 PM</strong><em class="description">CBS Evening News with Norah O'Donnell</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">7:00 PM</strong><em class="description">Family Feud</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">7:30 PM</strong><em class="description">Family Feud</em></div></div></div>
</div></div><a class="view-all" href="https://cwdetroit.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	
	<div id="info-search"><form action="https://cwdetroit.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Henry Ford Health System: More Than 34K Patients Tested Negative For COVID-19 In Last 30 Days, 7,045 Tested Positive </h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">December 14, 2020 at 1:10 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://cwdetroit.cbslocal.com/tag/bria-brown/">Bria Brown</a>, <a href="https://cwdetroit.cbslocal.com/tag/coronavirus/">coronavirus</a>, <a href="https://cwdetroit.cbslocal.com/tag/henry-ford-health-system/">Henry Ford Health System</a>, <a href="https://cwdetroit.cbslocal.com/tag/michigan/">Michigan</a>, <a href="https://cwdetroit.cbslocal.com/tag/positive-cases/">positive cases</a></div></div></section><section id="column_block_2" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato-program  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id="p0"></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5050873","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"cwdetroit.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/cw.det&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/cbsloc.al\/3oRPqeh","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5,"recom":true,"maxRecomPages":3});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>MICHIGAN (CBS DETROIT)</strong> &#8211; Henry Ford Health System provides an advisory chronicling the latest developments in their response to the COVID-19 pandemic. The advisory is now issued once a week on Mondays.</p>
<p>Henry Ford says because they value the privacy of their patients, they are not disclosing specific details about individual patients.</p>
<p><strong>Here&#8217;s the list below of positive coronavirus cases as of 12 p.m. Monday, Dec. 14:&nbsp;</strong></p>
<ul>
<li>The total number of Henry Ford Health System patients who tested negative in the last 30 days: <strong>34,298</strong>.</li>
<li>The total number of Henry Ford Health System patients who tested positive in the last 30 days: <strong>7,045</strong>.</li>
<li>The total number of Henry Ford Health System patients currently admitted: <strong>315</strong>.
<ul>
<li>Henry Ford Macomb Hospital: <strong>95</strong></li>
<li>Henry Ford Hospital: <strong>65</strong></li>
<li>Henry Ford West Bloomfield Hospital: <strong>37</strong></li>
<li>Henry Ford Allegiance Health: <strong>70</strong></li>
<li>Henry Ford Wyandotte Hospital: <strong>44</strong></li>
<li>Henry Ford Kingswood Hospital: <strong>4</strong></li>
</ul>
</li>
<li>Total number of Henry Ford Health System patients who are currently admitted with COVID-19 and who are admitted but do not have a confirmed COVID-19 diagnosis: <strong>470</strong></li>
</ul>
<p>Henry Ford says this number represents 80 percent of all medical/surgical and ICU beds currently in service at HFHS hospitals. Henry Ford has the ability to flex up its bed capacity &ndash; as it did at the height of the Spring COVID-19 peak when more than 1,000 COVID-19 patients were admitted to their hospitals.</p>
<ul>
<li>Total number of Henry Ford Health System patients discharged home in the last 60 days: <strong>1,773</strong><strong>.</strong></li>
<li>The average length of stay in the hospital by discharge date: <strong>8 days</strong>.</li>
<li>Average ICU days by discharge date: <strong>10 days</strong>.</li>
</ul>
<h3><strong>Send Your Well Wishes to Patients</strong></h3>
<p>For hospitalized patients, hearing from friends and family is always an important part of recovery. During the current COVID-19 outbreak, connecting with well-wishers from the community may be just as important.&nbsp;The&nbsp;<a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__u7061146.ct.sendgrid.net_ls_click-3Fupn-3D4tNED-2D2FM8iDZJQyQ53jATUS3zbok-2D2Fc-2D2FH6tsNU4F8CiI1a3CAeUzMBQ10IqTe2TK1vkhfufbnj13l5T-2D2FVzAbA7DY4DBdiFNyFpix0GYluduwWjvMzFjTW3WeykApKWA5ZAZSNuWQR-2D2FUhvYhCpQNgmfag-2D3D-2D3DXimI-5Fl6GrUBQa0HlR7QjK378pJPBgIwrfJ9Sx5zcjYxwlALlBvQJyBRida-2D2FtXgRv2nWr2yJhlXP-2D2FqkuPRewC74UpdmbnxvwFTRQ3YWWv88iwPzFrYDltQochkriZvPfhcfyUIka4u8oc1TXn47XDn0I-2D2Be953ncXGZrOGcVxX0d5zAshKEXQrxv4DXAy3ScImr69G5hWMq-2D2Bck-2D2FeepXZGRofSU3JcuwIlbkIAuSOwGcbn2gYJloEwqhCz7MibmMTTAiXi-2D2BibjqIM4kAHe8nZZI7WJ3KbjBbhUtxV-2D2FRy-2D2FJCPyjV0bcOz9IGXqLBmpE-2D2FMREMI7FO4ztBqnTi3rsl5jl06gzuXsQ-2D3D-2D3D&amp;d=DwMFaQ&amp;c=jGUuvAdBXp_VqQ6t0yah2g&amp;r=l-zxbzWUE2H5OdC67FQ5hg&amp;m=n4bWTnNEocz1Yrd_7Ml48Fm9ARGGah5DrOCXxvicRhs&amp;s=EdNBSoO3usXKEEOdNXvGzvKRUMOPQEmVxFG8Suo3LTM&amp;e=" target="_blank" rel="nofollow" data-auth="NotApplicable"><u>&ldquo;Well Wishes&rdquo; online community platform</u></a> allows loved ones and the community to share well wishes and words of inspiration. The messages are displayed on the televisions in inpatient rooms on a dedicated channel.</p>
<div>
<p><strong>MORE FROM CBS DETROIT: <a href="https://detroit.cbslocal.com/2020/12/11/ag-nessel-says-she-will-appeal-the-court-ruling-allowing-discrimination-over-sexual-orientation/">AG Nessel Says She Will Appeal The Court Ruling Allowing Discrimination Over Sexual Orientation</a></strong></p>
<p><strong>MORE FROM CBS DETROIT: <a href="https://detroit.cbslocal.com/2020/12/11/michigan-covid-19-restrictions-extended-through-dec-20-heres-everything-you-need-to-know/">Michigan COVID-19 Restrictions Extended Through Dec. 20. Here&rsquo;s Everything You Need To Know</a></strong></p>
<p><strong>MORE FROM CBS DETROIT: <a href="https://detroit.cbslocal.com/2020/12/09/stimulus-package-update-covid-908-billion-bipartisan-unemployment-small-businesses/">Stimulus Package Update: Plan Should &lsquo;Give As Generous Aid To Local Governments As Possible,&rsquo; Economist Says</a></strong></p>
</div>
<p class="x_MsoNormal"><a name="x_OLE_LINK20" rel="nofollow"></a><i>&copy; 2020 CBS Broadcasting Inc. All Rights Reserved. This material may not be published, broadcast, rewritten, or redistributed.</i><i></i></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3oRPqeh"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3oRPqeh"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3oRPqeh"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-3"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cw50detroit" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/cw50detroit" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://cwdetroit.cbslocal.com/2020/12/12/episode-111-worlds-funniest-animals-2/" title="Episode 111 - World&#039;s Funniest Animals" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/11/WFA-11.27.jpg?resize=55%2C55&#038;ssl=1" alt="Episode 111 - World&#039;s Funniest Animals" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2020/12/12/episode-111-worlds-funniest-animals-2/" title="Episode 111 - World&#039;s Funniest Animals" class="bump-view" data-bump-view="tp">Episode 111 - World&#039;s Funniest Animals</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2020/12/12/four-to-the-finals-the-christmas-caroler-challenge/" title="Four to the Finals - The Christmas Caroler Challenge" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/12/CCC201_3103.jpg?resize=55%2C55&#038;ssl=1" alt="Four to the Finals - The Christmas Caroler Challenge" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2020/12/12/four-to-the-finals-the-christmas-caroler-challenge/" title="Four to the Finals - The Christmas Caroler Challenge" class="bump-view" data-bump-view="tp">Four to the Finals - The Christmas Caroler Challenge</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2020/12/11/police-dwanna-wiggins-mother-of-missing-child-dwan-sims-passes-away/" title="Police: D’Wanna Wiggins, Mother of Missing Child D’Wan Sims, Passes Away" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/12/Image.jpeg?resize=55%2C55&#038;ssl=1" alt="Police: D’Wanna Wiggins, Mother of Missing Child D’Wan Sims, Passes Away" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2020/12/11/police-dwanna-wiggins-mother-of-missing-child-dwan-sims-passes-away/" title="Police: D’Wanna Wiggins, Mother of Missing Child D’Wan Sims, Passes Away" class="bump-view" data-bump-view="tp">Police: D’Wanna Wiggins, Mother of Missing Child D’Wan Sims, Passes Away</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2020/12/12/dogs-of-the-year-3/" title="Dogs of the Year" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/12/DOGS_0565-copy.jpg?resize=55%2C55&#038;ssl=1" alt="Dogs of the Year" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2020/12/12/dogs-of-the-year-3/" title="Dogs of the Year" class="bump-view" data-bump-view="tp">Dogs of the Year</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2020/12/05/the-ten-contenders-of-2020-the-christmas-caroler-challenge/" title="The Ten Contenders of 2020 - The Christmas Caroler Challenge" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/12/CCC201_3702.jpg?resize=55%2C55&#038;ssl=1" alt="The Ten Contenders of 2020 - The Christmas Caroler Challenge" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2020/12/05/the-ten-contenders-of-2020-the-christmas-caroler-challenge/" title="The Ten Contenders of 2020 - The Christmas Caroler Challenge" class="bump-view" data-bump-view="tp">The Ten Contenders of 2020 - The Christmas Caroler Challenge</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2020/12/08/woman-dies-from-covid-19-in-detroit-hospital-weeks-after-giving-birth-to-healthy-baby-boy/" title="Woman Dies From COVID-19 In Detroit Hospital Weeks After Giving Birth To Healthy Baby Boy" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/12/hypatia-h_61274b3764d20603bbc20dc614b8dc92-h_36046e91d4cd4473149e31c6c8ba83e2.jpg?resize=55%2C55&#038;ssl=1" alt="Woman Dies From COVID-19 In Detroit Hospital Weeks After Giving Birth To Healthy Baby Boy" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2020/12/08/woman-dies-from-covid-19-in-detroit-hospital-weeks-after-giving-birth-to-healthy-baby-boy/" title="Woman Dies From COVID-19 In Detroit Hospital Weeks After Giving Birth To Healthy Baby Boy" class="bump-view" data-bump-view="tp">Woman Dies From COVID-19 In Detroit Hospital Weeks After Giving Birth To Healthy Baby Boy</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2020/12/10/missed-gov-whitmers-press-conference-heres-her-update-on-the-states-response-to-covid-19/" title="Missed Gov. Whitmer&#039;s Press Conference? Here&#039;s Her Update On The State&#039;s Response To COVID-19" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/12/Screen-Shot-2020-12-10-at-3.21.53-PM.png?resize=55%2C55&#038;ssl=1" alt="Missed Gov. Whitmer&#039;s Press Conference? Here&#039;s Her Update On The State&#039;s Response To COVID-19" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2020/12/10/missed-gov-whitmers-press-conference-heres-her-update-on-the-states-response-to-covid-19/" title="Missed Gov. Whitmer&#039;s Press Conference? Here&#039;s Her Update On The State&#039;s Response To COVID-19" class="bump-view" data-bump-view="tp">Missed Gov. Whitmer&#039;s Press Conference? Here&#039;s Her Update On The State&#039;s Response To COVID-19</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2020/12/05/greatest-holiday-commercials-countdown-2020/" title="Greatest Holiday Commercials Countdown 2020" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/12/GHCC20_1920x1080.jpg?resize=55%2C55&#038;ssl=1" alt="Greatest Holiday Commercials Countdown 2020" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2020/12/05/greatest-holiday-commercials-countdown-2020/" title="Greatest Holiday Commercials Countdown 2020" class="bump-view" data-bump-view="tp">Greatest Holiday Commercials Countdown 2020</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2020/12/12/episode-113-worlds-funniest-animals/" title="Episode 113 - World&#039;s Funniest Animals" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/12/WFA113_0009r.jpg?resize=55%2C55&#038;ssl=1" alt="Episode 113 - World&#039;s Funniest Animals" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2020/12/12/episode-113-worlds-funniest-animals/" title="Episode 113 - World&#039;s Funniest Animals" class="bump-view" data-bump-view="tp">Episode 113 - World&#039;s Funniest Animals</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2020/12/05/silent-night-a-song-for-the-world/" title="Silent Night – A Song For the World" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/12/SNT_0014-copy.jpg?resize=55%2C55&#038;ssl=1" alt="Silent Night – A Song For the World" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2020/12/05/silent-night-a-song-for-the-world/" title="Silent Night – A Song For the World" class="bump-view" data-bump-view="tp">Silent Night – A Song For the World</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://cwdetroit.cbslocal.com" class="logo"><img src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2015/09/cw50_230x86.png" alt="CW50 Detroit" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cw50detroit" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/cw50detroit" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://cwdetroit.cbslocal.com" class="logo"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CW50 Detroit" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cwdetroit.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-52918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52918"><a href="https://ca.privacy.cbs/">California Privacy/Info We Collect</a></li>
<li id="menu-item-52919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52919"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Persoanl Information</a></li>
<li id="menu-item-36241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36241"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-36242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36242"><a href="https://privacy.cbs/personalizedads">Ad Choices</a></li>
<li id="menu-item-264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264"><a href="http://cwdetroit.cbslocal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-16485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16485"><a href="http://publicfiles.fcc.gov/tv-profile/wkbd-tv">Public File for WKBD-TV / CW50 Detroit</a></li>
<li id="menu-item-49756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49756"><a href="http://policies.cbslocal.com/fcc/detroit.television.contact.html">Public File Contact Us for WKBD-TV / CW50 Detroit</a></li>
<li id="menu-item-60381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60381"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-60380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60380"><a href="https://cwdetroit.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-10825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10825"><a href="http://cbsdetroit.com/eeo">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://cwdetroit.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKpeYmpaYAZYqhTN2czOISPSBXR598/UB9uQWJyWBz7HNtDU0tLA2NDQxNDQEaODWi' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1589130151g' type='text/css' media='all' />
<script type='text/javascript' src='https://cwdetroit.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1607466249g'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.6' id='cbs-cbs-anvato-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202051.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'162246157',post:'61222',tz:'-5',srv:'cwdetroit.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246157', '61222' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>