<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://cwdetroit.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="keywords" content="coronavirus, local, news, ticker, bria brown, coronavirus, health, michigan, positive cases" />
<meta property="fb:pages" content="245397755489628" />
<title>Michigan Reports 5,710 New Covid-19 Cases, 51 Deaths Thursday &#8211; CW50 Detroit</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CW50 Detroit &raquo; Feed" href="https://cwdetroit.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CW50 Detroit &raquo; Comments Feed" href="https://cwdetroit.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CW50 Detroit &raquo; Michigan Reports 5,710 New Covid-19 Cases, 51 Deaths Thursday Comments Feed" href="https://cwdetroit.cbslocal.com/2020/11/05/michigan-reports-5710-new-covid-19-cases-51-deaths-thursday/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://cwdetroit.cbslocal.com/_static/??-eJytj0sOwjAMRC9EMC0IsUGcJR9Tojp2lI96fULKhhVUYmV77DcawxKVFS7IBcoDA2awJisSqwk8W6ruJeUMd5GCad/aHfwEYTDoVjYmJNHuOxypTp4zBHGV2ka/DVrdDvcDFTTrCVO3+VBUCzkXiRteWj1qMKw9KfI8/z8VUpu49H9v4TqcD8dxHE7j5Ql1QJ9O' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://cwdetroit.cbslocal.com/_static/??-eJytU9FOwzAM/CGyFK1C2gPiW9LU6rI5cRS7q/r3JKWjGgPWIt7s2Hf2WRc9RGUpCATRcgQPrG3DCska1Cwjws4yP+nf2lyw2LfliVlH04ES8BGNrMAWCGB+DMKPuyP2nQusPbU95srUoLwJeWiauGSMUG9ceXDtsvKKLb7oTX/ZnI+UxNKVZUk3jAffQPuBn0KFjkVZIwap2ygjq3AWQV2W493U20ytmww85ylNMmmc3eFd2K4+X7wD+bx+ie9IfK+usBNINHnyYVfdUQhFFYlztNKtjz3kTToX6tmhhJT+xZu3vHSBNCT3zSf5QXmhmPMCefOvzy9VXVX7fV2/A6pjamo=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://cwdetroit.cbslocal.com/_static/??-eJydT0ESwiAM/JA01VZvjm9BoBUMARuo09+LHQ/2ZOtpJ5vsbhaeUahAyVCCdDPeMKgrCwxKIlhSmHWhHEMMOHUWsfKWKsc7WCt0qxQRc2+JwQedsWyknsUFxHj4dlhYP7IZpg9sjpgPhJckezO87RaEKBn3FOKmrl0mlWwg/qvzj4cMlokSF9+LP+9PdVvXTdMe3Qt8rqe3'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.5.2' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://cwdetroit.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILawgxAXxLV0adanSdiLp9vtUiAsXdrPsZxv2dcBajIqBLZRJAWcdpKIX4ILSQreSgg8LKW80Zi5j0hP8K3Y+Sp29HJI/Fy9jFDrsrNIiF4VcQ5Oe7Bwi2WfiK/vEMz+m2/ni3HR19/QGCmpUxw=='></script>
<link rel="https://api.w.org/" href="https://cwdetroit.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cwdetroit.cbslocal.com/wp-json/wp/v2/posts/57959" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cwdetroit.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cwdetroit.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.2" />
<link rel='shortlink' href='https://cbsloc.al/32jSnLP' />
<link rel="alternate" type="application/json+oembed" href="https://cwdetroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwdetroit.cbslocal.com%2F2020%2F11%2F05%2Fmichigan-reports-5710-new-covid-19-cases-51-deaths-thursday%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cwdetroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwdetroit.cbslocal.com%2F2020%2F11%2F05%2Fmichigan-reports-5710-new-covid-19-cases-51-deaths-thursday%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Michigan Reports 5,710 New Covid-19 Cases, 51 Deaths Thursday" /><meta property="og:image" content="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/10/shutterstock_1624635628.jpg?w=1500" /><meta property="og:image:secure_url" content="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/10/shutterstock_1624635628.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="844" /><meta property="og:description" content="The Michigan Department of Health and Human Services announced 5,710 coronavirus cases in the state and an additional 51 deaths Thursday." /><meta property="og:type" content="article" /><meta property="og:url" content="https://cwdetroit.cbslocal.com/2020/11/05/michigan-reports-5710-new-covid-19-cases-51-deaths-thursday/" /><meta property="article:published_time" content="2020-11-05T16:12:08+00:00" /><meta property="article:suggested-social-copy" content="The Michigan Department of Health and Human Services announced 5,710 coronavirus cases in the state and an additional 51 deaths Thursday." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Coronavirus,Local,News,Ticker" /><meta property="article:publisher" content="http://www.facebook.com/cw50detroit" /><meta property="article:author" content="http://www.facebook.com/cw50detroit" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/10/shutterstock_1624635628.jpg?w=1500"><meta name="twitter:title" content="Michigan Reports 5,710 New Covid-19 Cases, 51 Deaths Thursday"/><meta name="twitter:description" content="The Michigan Department of Health and Human Services announced 5,710 coronavirus cases in the state and an additional 51 deaths Thursday."/><meta name="twitter:site" content="/cw50detroit"/>
<link rel="canonical" href="https://cwdetroit.cbslocal.com/2020/11/05/michigan-reports-5710-new-covid-19-cases-51-deaths-thursday/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://cwdetroit.cbslocal.com/2020/11/05/michigan-reports-5710-new-covid-19-cases-51-deaths-thursday/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/cwdetroit.cbslocal.com","url":"https:\/\/cwdetroit.cbslocal.com","name":"CW50 Detroit","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cwdetroit.cbslocal.com\/wp-content\/uploads\/sites\/31326028\/2018\/07\/4_detroit_cw50.png?w=158"}},"url":"https:\/\/cwdetroit.cbslocal.com\/2020\/11\/05\/michigan-reports-5710-new-covid-19-cases-51-deaths-thursday\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cwdetroit.cbslocal.com\/2020\/11\/05\/michigan-reports-5710-new-covid-19-cases-51-deaths-thursday\/"},"headline":"Michigan Reports 5,710 New Covid-19 Cases, 51 Deaths Thursday","description":"The Michigan Department of Health and Human Services announced 5,710 coronavirus cases in the state and an additional 51 deaths Thursday.","image":"https:\/\/cwdetroit.cbslocal.com\/wp-content\/uploads\/sites\/31326028\/2020\/10\/shutterstock_1624635628.jpg?w=150&#038;h=150&#038;crop=1","keywords":["Coronavirus","Local","News","Ticker","Bria Brown","coronavirus","Health","Michigan","positive cases","news","Michigan Reports 5,710 New Covid-19 Cases, 51 Deaths Thursday"],"datePublished":"2020-11-05T16:12:08+00:00","dateModified":"2020-11-05T16:12:08+00:00","author":{"@type":"Organization","name":"CW50 Detroit"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Michigan Reports 4,101 New Covid-19 Cases, 19 Deaths Wednesday","description":"The Michigan Department of Health and Human Services announced 4,101 coronavirus cases in the state and an additional 19 deaths Wednesday.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/anv-iupl\/B69\/435\/B694359EE06C4397B1BABF2B9A53E188.jpg?Expires=1699228800&KeyName=mcpkey1&Signature=smCd-PGe4km1se-cmBcoHui5l7k","uploadDate":"2020-11-05","duration":"T13S","contentUrl":"https:\/\/cwdetroit.cbslocal.com\/video\/4846470-michigan-reports-4101-new-covid-19-cases-19-deaths-wednesday\/","embedUrl":"https:\/\/cwdetroit.cbslocal.com\/video\/4846470-michigan-reports-4101-new-covid-19-cases-19-deaths-wednesday\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CW.DET","news",["michiganreports5710newcovid19cases51deathsthursday","post","article","coronavirus","local","news","ticker","briabrown","health","michigan","positivecases","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>
<!-- WP Header - End -->

	<meta name="description" content="The Michigan Department of Health and Human Services announced 5,710 coronavirus cases in the state and an additional 51 deaths Thursday." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-57959 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://cwdetroit.cbslocal.com" id="header-logo"><img src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2018/07/4_detroit_cw50.png?w=158" alt="CW50 Detroit" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Latest Update</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cwdetroit.cbslocal.com/2020/11/05/michigan-reports-5710-new-covid-19-cases-51-deaths-thursday/" title="Michigan Reports 5,710 New Covid-19 Cases, 51 Deaths Thursday" class="cbs-thumbnail-link item-1604610728" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/10/shutterstock_1624635628.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Reports 5,710 New Covid-19 Cases, 51 Deaths Thursday</strong><em class="description">The Michigan Department of Health and Human Services announced 5,710 coronavirus cases in the state and an additional 51 deaths Thursday.</em></div></a><a href="https://cwdetroit.cbslocal.com/2020/11/05/governor-whitmer-doctors-concerned-over-rising-covid-19-cases-in-the-state/" title="Governor Whitmer/Doctors Concerned Over Rising Covid-19 Cases in The State" class="cbs-thumbnail-link item-1604608795" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/11/november-5-g_original-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Governor Whitmer/Doctors Concerned Over Rising Covid-19 Cases in The State</strong><em class="description">Governor Whitmer gives an update of the State&#039;s rising Covid-19 cases. She and doctors in the State are concerned.</em></div></a><a href="https://cwdetroit.cbslocal.com/2020/11/05/missed-gov-whitmers-press-conference-heres-her-update-on-the-states-response-to-covid-19/" title="Missed Gov. Whitmer&#039;s Press Conference? Here&#039;s Her Update On The State&#039;s Response To COVID-19" class="cbs-thumbnail-link item-1604603598" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/11/november-5-g_original.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Missed Gov. Whitmer&#039;s Press Conference? Here&#039;s Her Update On The State&#039;s Response To COVID-19</strong><em class="description">Gov. Gretchen Whitmer held a press conference Thursday afternoon providing updates on the state&#039;s response to COVID-19. Here&#039;s what you need to know.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Eye on Detroit</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cwdetroit.cbslocal.com/2020/10/14/detroit-denim-a-perfect-fit-for-downtown-detroit/" title="Detroit Denim: A Perfect Fit For Downtown Detroit" class="cbs-thumbnail-link item-1602729059" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/04/denim.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Denim: A Perfect Fit For Downtown Detroit</strong><em class="description">On A Mission To Create A High Quality Pair Of Jeans For Everyone, And To Do It Here In Detroit.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Coming Up</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cwdetroit.cbslocal.com/2020/10/31/despair-supernatural/" title="Despair - Supernatural" class="cbs-thumbnail-link item-1604117121" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/10/SN1517B_0005r-copy.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Despair - Supernatural</strong><em class="description">With the plan in full motion, Sam, Dean, Castiel, and Jack fight for the good of the common goal.</em></div></a><a href="https://cwdetroit.cbslocal.com/2020/10/31/under-yavallas-control-the-outpost/" title="Under Yavalla’s Control - The Outpost" class="cbs-thumbnail-link item-1604117058" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/10/OUT305_2309-copy.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Under Yavalla’s Control - The Outpost</strong><em class="description">Tobin returns to the Outpost with an army – and a secret.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://cwdetroit.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://cwdetroit.cbslocal.com/2020/11/05/michigan-reports-5710-new-covid-19-cases-51-deaths-thursday/" title="Michigan Reports 5,710 New Covid-19 Cases, 51 Deaths Thursday" class="cbs-thumbnail-link item-1604610728" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/10/shutterstock_1624635628.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Reports 5,710 New Covid-19 Cases, 51 Deaths Thursday</strong><em class="description">The Michigan Department of Health and Human Services announced 5,710 coronavirus cases in the state and an additional 51 deaths Thursday.</em></div></a><a href="https://cwdetroit.cbslocal.com/2020/11/05/governor-whitmer-doctors-concerned-over-rising-covid-19-cases-in-the-state/" title="Governor Whitmer/Doctors Concerned Over Rising Covid-19 Cases in The State" class="cbs-thumbnail-link item-1604608795" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/11/november-5-g_original-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Governor Whitmer/Doctors Concerned Over Rising Covid-19 Cases in The State</strong><em class="description">Governor Whitmer gives an update of the State&#039;s rising Covid-19 cases. She and doctors in the State are concerned.</em></div></a><a href="https://cwdetroit.cbslocal.com/2020/11/05/missed-gov-whitmers-press-conference-heres-her-update-on-the-states-response-to-covid-19/" title="Missed Gov. Whitmer&#039;s Press Conference? Here&#039;s Her Update On The State&#039;s Response To COVID-19" class="cbs-thumbnail-link item-1604603598" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/11/november-5-g_original.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Missed Gov. Whitmer&#039;s Press Conference? Here&#039;s Her Update On The State&#039;s Response To COVID-19</strong><em class="description">Gov. Gretchen Whitmer held a press conference Thursday afternoon providing updates on the state&#039;s response to COVID-19. Here&#039;s what you need to know.</em></div></a><a href="https://cwdetroit.cbslocal.com/2020/11/04/report-gun-sales-at-all-time-high-breaks-2016-record-heading-into-holidays/" title="Report: Gun Sales At All-Time High, Breaks 2016 Record Heading Into Holidays" class="cbs-thumbnail-link item-1604548415" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/11/snapshot-5.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Report: Gun Sales At All-Time High, Breaks 2016 Record Heading Into Holidays</strong><em class="description">With only two months left in the year, gun sales are at an all-time high.</em></div></a><a href="https://cwdetroit.cbslocal.com/2020/11/04/researchers-at-u-m-say-they-have-identified-new-cause-of-blood-clots-from-covid-19/" title="Researchers At U-M Say They Have Identified New Cause Of Blood Clots From Covid-19" class="cbs-thumbnail-link item-1604548267" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/11/snapshot-4.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Researchers At U-M Say They Have Identified New Cause Of Blood Clots From Covid-19</strong><em class="description">Researchers at the University of Michigan say they&#039;ve identified a new cause of blood clots from Covid-19.</em></div></a><a href="https://cwdetroit.cbslocal.com/2020/11/04/fbi-investigating-robocalls-spreading-misinformation-to-michigan-residents/" title="FBI Investigating Robocalls Spreading Misinformation To Michigan Residents" class="cbs-thumbnail-link item-1604547831" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/11/snapshot-2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">FBI Investigating Robocalls Spreading Misinformation To Michigan Residents</strong><em class="description">The FBI is now investigating reports of possible voter suppression.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link"><a href="http://cwdetroit.cbslocal.com/cw-detroit-tv-schedule" title="TV Schedule" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a></li><li class="menu-top-item item-3 w-link"><a href="http://cwdetroit.cbslocal.com/tag/cw50-street-team/" title="Street Team" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Street Team</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://cwdetroit.cbslocal.com/category/detroit-proud/" title="Detroit Proud" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Detroit Proud</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://cwdetroit.cbslocal.com/2020/02/24/detroit-proud-playlist-hamtramck-music-festival/" title="Detroit Proud Playlist: Hamtramck Music Festival" class="cbs-thumbnail-link item-1582565278" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Hamtramck Music Festival</strong><em class="description">The City of Hamtramck comes alive with art, culture, and music via the Hamtramck Music Festival, featuring 200 bands playing 24 venues and restaurants.</em></div></a><a href="https://cwdetroit.cbslocal.com/2019/09/04/detroit-proud-playlist-dally-in-the-alley/" title="Detroit Proud Playlist: Dally In The Alley" class="cbs-thumbnail-link item-1567614651" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Dally In The Alley</strong><em class="description">Dally in the Alley is the go-to event of the summer to discover your new favorite local headliner or underground group. Get into the spirit with this week&#039;s Playlist!</em></div></a><a href="https://cwdetroit.cbslocal.com/2019/07/16/detroit-proud-playlist-pig-whiskey-2019/" title="Detroit Proud Playlist: Pig &amp; Whiskey 2019" class="cbs-thumbnail-link item-1563305958" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Pig &amp; Whiskey 2019</strong><em class="description">Pig &amp; Whiskey Festival encapsulates a Michigan summer in one weekend. We’ve curated a schedule with an eclectic mix of bands that pairs well with any kind of BBQ, brew, or whiskey that you choose to enjoy alongside the music.</em></div></a><a href="https://cwdetroit.cbslocal.com/2019/03/04/detroit-proud-playlist-hamtramck-music-festival-2019/" title="Detroit Proud Playlist: Hamtramck Music Festival 2019!" class="cbs-thumbnail-link item-1551716768" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Hamtramck Music Festival 2019!</strong><em class="description">It&#039;s that time of year again! We’ve selected an eclectic mix of can’t-miss bands playing this weekend&#039;s Hamtramck Music Festival for this week&#039;s Detroit Proud Playlist!</em></div></a><a href="https://cwdetroit.cbslocal.com/2019/02/18/detroit-proud-playlist-guest-dj-vazum-frontman-zach-pliska/" title="Detroit Proud Playlist: Guest DJ - VAZUM Frontman Zach Pliska!" class="cbs-thumbnail-link item-1550466084" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2013/08/dpplaylistimage2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Guest DJ - VAZUM Frontman Zach Pliska!</strong><em class="description">This week, we have a special Guest DJ-ed playlist, curated by VAZUM frontman Zach Pliska! Zach put his own spin on our Detroit Proud Playlist this week - check out his picks below!</em></div></a><a href="https://cwdetroit.cbslocal.com/2018/12/03/detroit-proud-playlist-week-of-12-3/" title="Detroit Proud Playlist: Week of 12/3" class="cbs-thumbnail-link item-1543848574" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2013/07/dpplaylistimage2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Week of 12/3</strong><em class="description">The playlist is here for another week of Detroit music! We have new tunes, old tunes, and a little something for everyone. Check it out!</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://cwdetroit.cbslocal.com/video/category/spoken-word-wkbdtv/">News</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cwdetroit.cbslocal.com/video/4848259-governor-whitmer-to-provide-update-on-states-response-to-covid-19/" title="Governor Whitmer to Provide Update on State’s Response to COVID-19" class="cbs-thumbnail-link item-1604602680 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/529/324/52932408D8FA46AEA30A7CEC46C8ECCD.jpg?Expires=1699228800&#038;KeyName=mcpkey1&#038;Signature=TFsTa7hUm6DyoIM4cSgredrgU7g"></span></div><div class="title-wrapper"><strong class="title">Governor Whitmer to Provide Update on State’s Response to COVID-19</strong><em class="description">Governor Gretchen Whitmer and Michigan Department of Health and Human Services Chief Medical Executive Dr. Joneigh Khaldun will provide an update regarding COVID-19 and the continued efforts to slow the spread of the virus.</em></div><time datetime="2020-11-05T18:58:00+00:00" title="November 5, 2020 at 1:58 pm">4 hours ago</time></a><a href="https://cwdetroit.cbslocal.com/video/4847325-comedian-gabriel-iglesias-friendsgiving-cast-malin-akerman-kat-dennings-aisha-tyler-chelsea-peretti/" title="Comedian Gabriel Iglesias, &#039;Friendsgiving&#039; Cast: Malin Akerman, Kat Dennings, Aisha Tyler &amp; Chelsea Peretti" class="cbs-thumbnail-link item-1604588400 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/A9C/9FB/A9C9FB84E11A4B21B44EF23D78839006_1.jpg?Expires=1699228800&#038;KeyName=mcpkey1&#038;Signature=jpiWqicwlRdk6ke-zKGkYZGtcIQ"></span></div><div class="title-wrapper"><strong class="title">Comedian Gabriel Iglesias, &#039;Friendsgiving&#039; Cast: Malin Akerman, Kat Dennings, Aisha Tyler &amp; Chelsea Peretti</strong><em class="description">Comedian Gabriel Iglesias, &#039;Friendsgiving&#039; Cast: Malin Akerman, Kat Dennings, Aisha Tyler &amp; Chelsea Peretti</em></div><time datetime="2020-11-05T15:00:00+00:00" title="November 5, 2020 at 10:00 am">8 hours ago</time></a><a href="https://cwdetroit.cbslocal.com/video/4847310-daily-covid-19-minute-another-reason-why-you-should-get-a-flu-shot/" title="Daily Covid-19 Minute: Another Reason Why You Should Get A Flu Shot" class="cbs-thumbnail-link item-1604584800 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/D56/1DF/D561DFBCE7AE44D19F75322276E25FDE_4.jpg?Expires=1699228800&#038;KeyName=mcpkey1&#038;Signature=5Ynur47v907uJr8YafAfyTDGMvM"></span></div><div class="title-wrapper"><strong class="title">Daily Covid-19 Minute: Another Reason Why You Should Get A Flu Shot</strong><em class="description">Today - another reason why you should get your flu shot this year. I’ve stressed getting a flu shot could reduce the chance of you having both the flu and covid at the same time - something no one wants. But now, researchers think the flu vaccine might actually give you some protection against coronavirus itself. </em></div><time datetime="2020-11-05T14:00:00+00:00" title="November 5, 2020 at 9:00 am">9 hours ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Community Affairs</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cwdetroit.cbslocal.com/video/4833623-community-connect-a-love-of-sports/" title="Community Connect: A Love of Sports" class="cbs-thumbnail-link item-1604143800 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/3861AFCD3AB3414AAF8D9092C777C2CF.jpg?Expires=1699228800&#038;KeyName=mcpkey1&#038;Signature=rJV5PfQsw-sRe91VRbrC5y3g6Eo"></span></div><div class="title-wrapper"><strong class="title">Community Connect: A Love of Sports</strong><em class="description">On this week’s Community Connect, we learn about sports, a multi-million-dollar industry that was almost halted in its tracks. We get the play by play from insiders and a Lions legend on how the seasons will continue.</em></div><time datetime="2020-10-31T11:30:00+00:00" title="October 31, 2020 at 6:30 am">6 days ago</time></a><a href="https://cwdetroit.cbslocal.com/video/4815117-michigan-gop-youth-vice-chair-leads-young-voters-to-the-polls-across-michigan/" title="Michigan GOP Youth Vice Chair Leads Young Voters To The Polls Across Michigan" class="cbs-thumbnail-link item-1603539000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/3B5/E96/3B5E966DA7744AD7B49E5A966FCC3701.jpg?Expires=1699228800&#038;KeyName=mcpkey1&#038;Signature=SUfZvuHouaGsufhPjnVq4W5sbdM"></span></div><div class="title-wrapper"><strong class="title">Michigan GOP Youth Vice Chair Leads Young Voters To The Polls Across Michigan</strong><em class="description">Paul Stephens, Youth Vice Chair of the Michigan Republican Party, joins Lisa Germani on Community Connect to talk about his plans to increase youth voter turnout in Michigan, as well as his future as a young leader in politics. </em></div><time datetime="2020-10-24T11:30:00+00:00" title="October 24, 2020 at 6:30 am">13 days ago</time></a><a href="https://cwdetroit.cbslocal.com/video/4795566-great-lakes-ghost-hunters-offer-paranormal-investigations-for-anyone-looking-for-a-good-scare/" title="Great Lakes Ghost Hunters Offer Paranormal Investigations For Anyone Looking For A Good Scare" class="cbs-thumbnail-link item-1602934200 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/5CE/DD9/5CEDD97F55D642C79C9D2F336DACA07A.jpg?Expires=1699228800&#038;KeyName=mcpkey1&#038;Signature=BX8GIY2grXbn0oSSZ4_aQo5qdCM"></span></div><div class="title-wrapper"><strong class="title">Great Lakes Ghost Hunters Offer Paranormal Investigations For Anyone Looking For A Good Scare</strong><em class="description">Brenda Ozog, Founder of the Great Lakes Ghost Hunters of Michigan, joins Lisa Germani on Community Connect to talk about her 10 years paranormal investigating. </em></div><time datetime="2020-10-17T11:30:00+00:00" title="October 17, 2020 at 6:30 am">20 days ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-link"><a href="http://detroit.cbslocal.com/" title="CBS Detroit" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS Detroit</strong></div></a></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/wwj-tv/" title="WWJ-TV" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">WWJ-TV</strong><em class="description">On Air</em></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">6:00 PM</strong><em class="description">Family Feud</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">6:30 PM</strong><em class="description">CBS Evening News with Norah O'Donnell</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">7:00 PM</strong><em class="description">Family Feud</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">7:30 PM</strong><em class="description">Family Feud</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">8:00 PM</strong><em class="description">Young Sheldon</em></div></div></div>
</div></div><a class="view-all" href="https://cwdetroit.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	
	<div id="info-search"><form action="https://cwdetroit.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Michigan Reports 5,710 New Covid-19 Cases, 51 Deaths Thursday</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">November 5, 2020 at 4:12 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://cwdetroit.cbslocal.com/tag/bria-brown/">Bria Brown</a>, <a href="https://cwdetroit.cbslocal.com/tag/coronavirus/">coronavirus</a>, <a href="https://cwdetroit.cbslocal.com/tag/health/">Health</a>, <a href="https://cwdetroit.cbslocal.com/tag/michigan/">Michigan</a>, <a href="https://cwdetroit.cbslocal.com/tag/positive-cases/">positive cases</a></div></div></section><section id="column_block_2" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id="p0"></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"4846470","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"cwdetroit.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/cw.det&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/cbsloc.al\/32jSnLP","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5,"recom":true,"maxRecomPages":3});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>MICHIGAN (CBS DETROIT)</strong> &#8211; The Michigan Department of Health and Human Services announced 5,710 coronavirus cases in the state and an additional 51 deaths Thursday.</p>
<p>The deaths announced THursday includes 26 deaths identified during a Vital Records review.</p>
<p>This brings the state total of COVID-19 cases to 197,806 and 7,470 deaths as of Nov. 5.</p>
<p><img class="aligncenter wp-image-1047937 size-full" src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/11/Screen-Shot-2020-11-05-at-4.06.58-PM.png" alt="" width="625"></p>
<p>&nbsp;</p>
<p data-wp-editing="1">In the state as of Oct. 30, there has been a total of <strong>121,093 </strong>recovered cases of Covid-19.</p>
<p data-wp-editing="1"><img class="aligncenter wp-image-1047496 size-full" src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/10/Screen-Shot-2020-11-02-at-4.00.12-PM.png" alt="" width="625"></p>
<p>For the latest numbers, visit <a href="https://www.michigan.gov/coronavirus/0,9753,7-406-98163-520743--,00.html" rel="nofollow">here</a>. They are updated daily at with coronavirus updates included as of 3 p.m.</p>
<p><strong><a href="https://detroit.cbslocal.com/2020/11/04/2020-election-results-biden-wins-michigan-sen-gary-peters-wins-reelection/">MORE FROM CBS DETROIT:&nbsp;2020 Election Results: Biden Wins Michigan, Sen. Gary Peters Wins Reelection</a></strong></p>
<p><strong><a href="https://detroit.cbslocal.com/2020/11/03/4-wayne-county-schools-3-macomb-county-schools-report-coronavirus-outbreaks/">MORE FROM CBS DETROIT: 4 Wayne County Schools, 3 Macomb County Schools Report Coronavirus Outbreaks</a></strong></p>
<p><strong><a href="https://detroit.cbslocal.com/2020/11/05/missed-gov-whitmers-press-conference-heres-her-update-on-the-states-response-to-covid-19/">MORE FROM CBS DETROIT: Missed Gov. Whitmer&rsquo;s Press Conference? Here&rsquo;s Her Update On The State&rsquo;s Response To COVID-19</a></strong></p>
<p><em>&copy; 2020 CBS Broadcasting Inc. All Rights Reserved. This material may not be published, broadcast, rewritten, or redistributed.</em></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/32jSnLP"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/32jSnLP"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/32jSnLP"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-3"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cw50detroit" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/cw50detroit" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://cwdetroit.cbslocal.com/2020/11/05/missed-gov-whitmers-press-conference-heres-her-update-on-the-states-response-to-covid-19/" title="Missed Gov. Whitmer&#039;s Press Conference? Here&#039;s Her Update On The State&#039;s Response To COVID-19" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/11/november-5-g_original.jpg?resize=55%2C55&#038;ssl=1" alt="Missed Gov. Whitmer&#039;s Press Conference? Here&#039;s Her Update On The State&#039;s Response To COVID-19" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2020/11/05/missed-gov-whitmers-press-conference-heres-her-update-on-the-states-response-to-covid-19/" title="Missed Gov. Whitmer&#039;s Press Conference? Here&#039;s Her Update On The State&#039;s Response To COVID-19" class="bump-view" data-bump-view="tp">Missed Gov. Whitmer&#039;s Press Conference? Here&#039;s Her Update On The State&#039;s Response To COVID-19</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2020/11/04/2020-election-results-biden-wins-michigan-sen-gary-peters-wins-reelection/" title="2020 Election Results: Biden Wins Michigan, Sen. Gary Peters Wins Reelection" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/11/joe-biden-1.jpg?resize=55%2C55&#038;ssl=1" alt="2020 Election Results: Biden Wins Michigan, Sen. Gary Peters Wins Reelection" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2020/11/04/2020-election-results-biden-wins-michigan-sen-gary-peters-wins-reelection/" title="2020 Election Results: Biden Wins Michigan, Sen. Gary Peters Wins Reelection" class="bump-view" data-bump-view="tp">2020 Election Results: Biden Wins Michigan, Sen. Gary Peters Wins Reelection</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2020/07/27/dpd-release-fatal-police-shooting-video-investigating-third-police-involved-shooting/" title="DPD Release Fatal Police Shooting Video, Investigating Third Police-Involved Shooting" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/07/thumbnail_IMG_0464.jpg?resize=55%2C55&#038;ssl=1" alt="DPD Release Fatal Police Shooting Video, Investigating Third Police-Involved Shooting" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2020/07/27/dpd-release-fatal-police-shooting-video-investigating-third-police-involved-shooting/" title="DPD Release Fatal Police Shooting Video, Investigating Third Police-Involved Shooting" class="bump-view" data-bump-view="tp">DPD Release Fatal Police Shooting Video, Investigating Third Police-Involved Shooting</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2020/11/05/michigan-reports-5710-new-covid-19-cases-51-deaths-thursday/" title="Michigan Reports 5,710 New Covid-19 Cases, 51 Deaths Thursday" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="55" height="55" src="https://i2.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/10/shutterstock_1624635628.jpg?resize=55%2C55&#038;ssl=1" alt="Michigan Reports 5,710 New Covid-19 Cases, 51 Deaths Thursday" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2020/11/05/michigan-reports-5710-new-covid-19-cases-51-deaths-thursday/" title="Michigan Reports 5,710 New Covid-19 Cases, 51 Deaths Thursday" class="bump-view" data-bump-view="tp" aria-current="page">Michigan Reports 5,710 New Covid-19 Cases, 51 Deaths Thursday</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2020/11/04/election-officials-project-detroit-voter-turnout-highest-in-more-than-20-years/" title="Election Officials Project Detroit Voter Turnout Highest In More Than 20 Years" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/11/shutterstock_1702598548-1.jpg?resize=55%2C55&#038;ssl=1" alt="Election Officials Project Detroit Voter Turnout Highest In More Than 20 Years" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2020/11/04/election-officials-project-detroit-voter-turnout-highest-in-more-than-20-years/" title="Election Officials Project Detroit Voter Turnout Highest In More Than 20 Years" class="bump-view" data-bump-view="tp">Election Officials Project Detroit Voter Turnout Highest In More Than 20 Years</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2019/02/18/detroit-proud-playlist-guest-dj-vazum-frontman-zach-pliska/" title="Detroit Proud Playlist: Guest DJ - VAZUM Frontman Zach Pliska!" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2013/08/dpplaylistimage2.jpg?resize=55%2C55&#038;ssl=1" alt="Detroit Proud Playlist: Guest DJ - VAZUM Frontman Zach Pliska!" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2019/02/18/detroit-proud-playlist-guest-dj-vazum-frontman-zach-pliska/" title="Detroit Proud Playlist: Guest DJ - VAZUM Frontman Zach Pliska!" class="bump-view" data-bump-view="tp">Detroit Proud Playlist: Guest DJ - VAZUM Frontman Zach Pliska!</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2020/10/21/michigan-gop-youth-vice-chair-leads-young-voters-to-the-polls-across-michigan/" title="Michigan GOP Youth Vice Chair Leads Young Voters To The Polls Across Michigan" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/10/Michigan-GOP.jpeg?resize=55%2C55&#038;ssl=1" alt="Michigan GOP Youth Vice Chair Leads Young Voters To The Polls Across Michigan" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2020/10/21/michigan-gop-youth-vice-chair-leads-young-voters-to-the-polls-across-michigan/" title="Michigan GOP Youth Vice Chair Leads Young Voters To The Polls Across Michigan" class="bump-view" data-bump-view="tp">Michigan GOP Youth Vice Chair Leads Young Voters To The Polls Across Michigan</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2020/11/04/why-the-war-memorial-in-grosse-pointe-is-more-than-just-a-memorial/" title="Why The War Memorial In Grosse Pointe Is More Than Just A Memorial" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/11/Screen-Shot-2020-11-04-at-10.49.44-AM.png?resize=55%2C55&#038;ssl=1" alt="Why The War Memorial In Grosse Pointe Is More Than Just A Memorial" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2020/11/04/why-the-war-memorial-in-grosse-pointe-is-more-than-just-a-memorial/" title="Why The War Memorial In Grosse Pointe Is More Than Just A Memorial" class="bump-view" data-bump-view="tp">Why The War Memorial In Grosse Pointe Is More Than Just A Memorial</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2020/11/04/employing-veterans-to-forge-the-symbol-of-america-at-brave-american/" title="Employing Veterans To Forge The Symbol Of America At Brave American" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/11/Screen-Shot-2020-11-04-at-10.48.49-AM.png?resize=55%2C55&#038;ssl=1" alt="Employing Veterans To Forge The Symbol Of America At Brave American" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2020/11/04/employing-veterans-to-forge-the-symbol-of-america-at-brave-american/" title="Employing Veterans To Forge The Symbol Of America At Brave American" class="bump-view" data-bump-view="tp">Employing Veterans To Forge The Symbol Of America At Brave American</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2020/09/03/wwii-glider-restored-for-all-to-see/" title="WWII Glider Restored For All To See" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/03/ww22.jpg?resize=55%2C55&#038;ssl=1" alt="WWII Glider Restored For All To See" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2020/09/03/wwii-glider-restored-for-all-to-see/" title="WWII Glider Restored For All To See" class="bump-view" data-bump-view="tp">WWII Glider Restored For All To See</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://cwdetroit.cbslocal.com" class="logo"><img src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2015/09/cw50_230x86.png" alt="CW50 Detroit" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cw50detroit" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/cw50detroit" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://cwdetroit.cbslocal.com" class="logo"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CW50 Detroit" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cwdetroit.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-52918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52918"><a href="https://ca.privacy.cbs/">California Privacy/Info We Collect</a></li>
<li id="menu-item-52919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52919"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Information</a></li>
<li id="menu-item-36241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36241"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-36242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36242"><a href="https://privacy.cbs/personalizedads">Ad Choices</a></li>
<li id="menu-item-264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264"><a href="http://cwdetroit.cbslocal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-16485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16485"><a href="http://publicfiles.fcc.gov/tv-profile/wkbd-tv">Public File for WKBD-TV / CW50 Detroit</a></li>
<li id="menu-item-49756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49756"><a href="http://policies.cbslocal.com/fcc/detroit.television.contact.html">Public File Contact Us for WKBD-TV / CW50 Detroit</a></li>
<li id="menu-item-60381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60381"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-60380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60380"><a href="https://cwdetroit.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-10825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10825"><a href="http://cbsdetroit.com/eeo">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://cwdetroit.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKpeYmpaYAZYqhTN2czOISPSBXR598/UB9uQWJyWBz7HNtDc0MjI2MDE2MLAAZ5jWd' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1603221428g' type='text/css' media='all' />
<script type='text/javascript' src='https://cwdetroit.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1604003345g'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.5.2' id='cbs-cbs-anvato-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202045.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2.1',blog:'162246157',post:'57959',tz:'-5',srv:'cwdetroit.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246157', '57959' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>