<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://cwdetroit.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="keywords" content="local, news, ticker," />
<meta property="fb:pages" content="245397755489628" />
<title>Kroger Fulfillment Center In Wayne County Will Create 250 Jobs &#8211; CW50 Detroit</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CW50 Detroit &raquo; Feed" href="https://cwdetroit.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CW50 Detroit &raquo; Comments Feed" href="https://cwdetroit.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CW50 Detroit &raquo; Kroger Fulfillment Center In Wayne County Will Create 250 Jobs Comments Feed" href="https://cwdetroit.cbslocal.com/2020/09/29/kroger-fulfillment-center-in-wayne-county-will-create-250-jobs/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://cwdetroit.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsKpSBAvEWfIxJapjR/mI6xNSNqygEivbY7/RGB5RWeGCXKDcMWAGa7IisZrAs6XqXlLOcBMpmPat3cFPEAaDbmVjQhLtvsOR6uw5QxBXqW3026DV7XA/UEGznjF1mw9FtZBLkbjhpdWjBsPakyLPy/9TIbWJS//3Gi7DdBrG4+E8Tk91nZ9e' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://cwdetroit.cbslocal.com/_static/??-eJytU9FuwjAM/KFlERMM8TDtW9LUKlmdOIpdqv79klKoGGi0094c23f2WRfdR2UpCATRcgQPrG3FCska1CwDwqtlftG/tblgsatLillH04AS8BGNLMAWCGBOBuHn3RG7xgXWnuoOc2VsUN6EPDSNXDJE2K5cuXf1vPKCLX7oTX/ZnI+UxNKFZX6uGA++gvqMH0OFjkVZIwapWSkjq3AWQZ3m493U60ytqwxs85QqmTRM7vAurFefL96AXK9f4jsS36kL7AskGtvewYWiisQ5WujU5/7xJrWFenInIaV/8eUtL50g9ck9+CAPVBf4FJf2T/+x2R0Om+3+bf/+DTMsaPw=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://cwdetroit.cbslocal.com/_static/??-eJydT0ESwiAM/JA0o44jPTi+BYFWMARsQKe/Fzse7MnW00422d0sPJPQkbKlDPlqg2XQFxYYtUJwpLGYSnmGFHHsHGITHDWeN7BU6BcpEpbeEUOIpmDdKDOJK4jH7tthZn0vdhg/sDpiOhBBkert8LabEaJm3HJMq7p2hXR2kfivzj8eslgnylx9z+G0PbSylcd9K/0Lfa2n4A=='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.5.1' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://cwdetroit.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILQxpm3ZAfEuXRl2qtJ1Iyn6fCnHhwm6W/WzDsXdYslE2sI0SKeCqnRR0ApxRqm9WVHB+I+UX9YlzH/UC/4qND1JWJ6fkz8XTGIVOO7vUwFkhFV+lJQf7QPaZ+Mo28Uj3YVyG622apzG+AQq+VNQ='></script>
<link rel="https://api.w.org/" href="https://cwdetroit.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cwdetroit.cbslocal.com/wp-json/wp/v2/posts/59485" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cwdetroit.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cwdetroit.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://cbsloc.al/2HBjsTa' />
<link rel="alternate" type="application/json+oembed" href="https://cwdetroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwdetroit.cbslocal.com%2F2020%2F09%2F29%2Fkroger-fulfillment-center-in-wayne-county-will-create-250-jobs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cwdetroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwdetroit.cbslocal.com%2F2020%2F09%2F29%2Fkroger-fulfillment-center-in-wayne-county-will-create-250-jobs%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Kroger Fulfillment Center In Wayne County Will Create 250 Jobs" /><meta property="og:image" content="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/09/Kroger_News.jpg?w=1280" /><meta property="og:image:secure_url" content="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/09/Kroger_News.jpg?w=1280" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta property="og:description" content="Kroger says the project will be complete in 18 months." /><meta property="og:type" content="article" /><meta property="og:url" content="https://cwdetroit.cbslocal.com/2020/09/29/kroger-fulfillment-center-in-wayne-county-will-create-250-jobs/" /><meta property="article:published_time" content="2020-09-29T23:23:32+00:00" /><meta property="article:suggested-social-copy" content="Kroger says the project will be complete in 18 months." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Local,News,Ticker" /><meta property="article:publisher" content="http://www.facebook.com/cw50detroit" /><meta property="article:author" content="http://www.facebook.com/cw50detroit" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/09/Kroger_News.jpg?w=1280"><meta name="twitter:title" content="Kroger Fulfillment Center In Wayne County Will Create 250 Jobs"/><meta name="twitter:description" content="Kroger says the project will be complete in 18 months."/><meta name="twitter:site" content="/cw50detroit"/>
<link rel="canonical" href="https://cwdetroit.cbslocal.com/2020/09/29/kroger-fulfillment-center-in-wayne-county-will-create-250-jobs/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://cwdetroit.cbslocal.com/2020/09/29/kroger-fulfillment-center-in-wayne-county-will-create-250-jobs/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/cwdetroit.cbslocal.com","url":"https:\/\/cwdetroit.cbslocal.com","name":"CW50 Detroit","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cwdetroit.cbslocal.com\/wp-content\/uploads\/sites\/31326028\/2018\/07\/4_detroit_cw50.png?w=158"}},"url":"https:\/\/cwdetroit.cbslocal.com\/2020\/09\/29\/kroger-fulfillment-center-in-wayne-county-will-create-250-jobs\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cwdetroit.cbslocal.com\/2020\/09\/29\/kroger-fulfillment-center-in-wayne-county-will-create-250-jobs\/"},"headline":"Kroger Fulfillment Center In Wayne County Will Create 250 Jobs","description":"Kroger says the project will be complete in 18 months.","image":"https:\/\/cwdetroit.cbslocal.com\/wp-content\/uploads\/sites\/31326028\/2020\/09\/Kroger_News.jpg?w=150&#038;h=150&#038;crop=1","keywords":["Local","News","Ticker","news","Kroger Fulfillment Center In Wayne County Will Create 250 Jobs"],"datePublished":"2020-09-29T23:23:32+00:00","dateModified":"2020-09-29T23:23:32+00:00","author":{"@type":"Organization","name":"CW50 Detroit"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Kroger Fulfillment Center In Wayne County Will Create 250 Jobs","description":"Wayne County will soon be welcoming a Kroger Fulfillment Center.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/captures\/526\/F78\/526F783D4A9E40C79FAF328BFBDB1EAC.jpg?Expires=1696032000&KeyName=mcpkey1&Signature=XC5eN3o3dJ3VOfp-2vanNKudZqA","uploadDate":"2020-09-30","duration":"T18S","contentUrl":"https:\/\/cwdetroit.cbslocal.com\/video\/4750303-kroger-fulfillment-center-in-wayne-county-will-create-250-jobs\/","embedUrl":"https:\/\/cwdetroit.cbslocal.com\/video\/4750303-kroger-fulfillment-center-in-wayne-county-will-create-250-jobs\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CW.DET","news",["krogerfulfillmentcenterinwaynecountywillcreate250jobs","post","article","local","news","ticker","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>
<!-- WP Header - End -->

	<meta name="description" content="Kroger says the project will be complete in 18 months." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-59485 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://cwdetroit.cbslocal.com" id="header-logo"><img src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2018/07/4_detroit_cw50.png?w=158" alt="CW50 Detroit" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Latest Update</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cwdetroit.cbslocal.com/2020/09/29/amazon-prime-day-is-scheduled-for-oct-13-14/" title="Amazon Prime Day Is Scheduled For Oct. 13-14" class="cbs-thumbnail-link item-1601436315" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Amazon Prime Day Is Scheduled For Oct. 13-14</strong><em class="description">Amazon is also giving away $10 in credit to use on prime day if customers buy from select small businesses. </em></div></a><a href="https://cwdetroit.cbslocal.com/2020/09/29/cdc-thanksgiving-day-recommendations-stay-with-those-you-live-with-avoid-travel/" title="CDC Thanksgiving Day Recommendations: Stay With Those You Live With, Avoid Travel" class="cbs-thumbnail-link item-1601436261" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/09/Turkey_News.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CDC Thanksgiving Day Recommendations: Stay With Those You Live With, Avoid Travel</strong><em class="description">The CDC has also added Black Friday shopping to its list of high-risk categories citing large crowds.</em></div></a><a href="https://cwdetroit.cbslocal.com/2020/09/29/kroger-fulfillment-center-in-wayne-county-will-create-250-jobs/" title="Kroger Fulfillment Center In Wayne County Will Create 250 Jobs" class="cbs-thumbnail-link item-1601436212" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/09/Kroger_News.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Kroger Fulfillment Center In Wayne County Will Create 250 Jobs</strong><em class="description">Kroger says the project will be complete in 18 months.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Eye on Detroit</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cwdetroit.cbslocal.com/2020/09/17/wallace-detroit-guitars/" title="Wallace Detroit Guitars" class="cbs-thumbnail-link item-1600396256 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/01/wallace.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Wallace Detroit Guitars</strong><em class="description">In 2014, Mark Wallace Founded Wallace Detroit Guitars To Literally Build Guitars From Detroit History</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Coming Up</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cwdetroit.cbslocal.com/2020/09/28/adam-rippon-2-whose-line-is-it-anyway-2/" title="Adam Rippon 2 - Whose Line Is It Anyway?" class="cbs-thumbnail-link item-1601319778" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/08/WL-8.24.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Adam Rippon 2 - Whose Line Is It Anyway?</strong><em class="description">Hosted by comedian Aisha Tyler, cast members Ryan Stiles, Wayne Brady, and Colin Mochrie, along with guest comedian Gary Anthony Williams, put their comedic skills.</em></div></a><a href="https://cwdetroit.cbslocal.com/2020/09/28/brad-sherwood-4-whose-line-is-it-anyway-2/" title="Brad Sherwood 4 - Whose Line Is It Anyway?" class="cbs-thumbnail-link item-1601319723" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/08/WL702_BradSherwood4_0005r.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Brad Sherwood 4 - Whose Line Is It Anyway?</strong><em class="description">Hosted by comedian Aisha Tyler, cast members Ryan Stiles, Wayne Brady, and Colin Mochrie, along with guest comedian Brad Sherwood, put their comedic skills to the test.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://cwdetroit.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://cwdetroit.cbslocal.com/2020/09/29/amazon-prime-day-is-scheduled-for-oct-13-14/" title="Amazon Prime Day Is Scheduled For Oct. 13-14" class="cbs-thumbnail-link item-1601436315" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Amazon Prime Day Is Scheduled For Oct. 13-14</strong><em class="description">Amazon is also giving away $10 in credit to use on prime day if customers buy from select small businesses. </em></div></a><a href="https://cwdetroit.cbslocal.com/2020/09/29/cdc-thanksgiving-day-recommendations-stay-with-those-you-live-with-avoid-travel/" title="CDC Thanksgiving Day Recommendations: Stay With Those You Live With, Avoid Travel" class="cbs-thumbnail-link item-1601436261" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/09/Turkey_News.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CDC Thanksgiving Day Recommendations: Stay With Those You Live With, Avoid Travel</strong><em class="description">The CDC has also added Black Friday shopping to its list of high-risk categories citing large crowds.</em></div></a><a href="https://cwdetroit.cbslocal.com/2020/09/29/kroger-fulfillment-center-in-wayne-county-will-create-250-jobs/" title="Kroger Fulfillment Center In Wayne County Will Create 250 Jobs" class="cbs-thumbnail-link item-1601436212" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/09/Kroger_News.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Kroger Fulfillment Center In Wayne County Will Create 250 Jobs</strong><em class="description">Kroger says the project will be complete in 18 months.</em></div></a><a href="https://cwdetroit.cbslocal.com/2020/09/29/detroit-city-council-passes-facial-recognition-contract-for-dpd/" title="Detroit City Council Passes Facial Recognition Contract For DPD" class="cbs-thumbnail-link item-1601436158" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/09/Cameras_News.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit City Council Passes Facial Recognition Contract For DPD</strong><em class="description">Members voted on a facial recognition contract that opponents call “flawed technology.”</em></div></a><a href="https://cwdetroit.cbslocal.com/2020/09/29/ford-says-bronco-orders-could-take-up-to-2-years-to-fulfill/" title="Ford Says Bronco Orders Could Take Up To 2 Years To Fulfill" class="cbs-thumbnail-link item-1601436102" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/09/Bronco_News.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Ford Says Bronco Orders Could Take Up To 2 Years To Fulfill</strong><em class="description">Ford says it doesn&#039;t expect to fulfill all of its Bronco orders until 2022.</em></div></a><a href="https://cwdetroit.cbslocal.com/2020/09/29/ford-and-its-canadian-workers-agree-on-3-year-contract-1-5b-investment/" title="Ford And Its Canadian Workers Agree On 3-Year Contract, $1.5B Investment" class="cbs-thumbnail-link item-1601436048" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/09/Ford_Canadian_News.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Ford And Its Canadian Workers Agree On 3-Year Contract, $1.5B Investment</strong><em class="description">Ford and its Canadian auto workers have finalized their contract.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link"><a href="http://cwdetroit.cbslocal.com/cw-detroit-tv-schedule" title="TV Schedule" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a></li><li class="menu-top-item item-3 w-link"><a href="http://cwdetroit.cbslocal.com/tag/cw50-street-team/" title="Street Team" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Street Team</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://cwdetroit.cbslocal.com/category/detroit-proud/" title="Detroit Proud" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Detroit Proud</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://cwdetroit.cbslocal.com/2020/02/24/detroit-proud-playlist-hamtramck-music-festival/" title="Detroit Proud Playlist: Hamtramck Music Festival" class="cbs-thumbnail-link item-1582565278" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Hamtramck Music Festival</strong><em class="description">The City of Hamtramck comes alive with art, culture, and music via the Hamtramck Music Festival, featuring 200 bands playing 24 venues and restaurants.</em></div></a><a href="https://cwdetroit.cbslocal.com/2019/09/04/detroit-proud-playlist-dally-in-the-alley/" title="Detroit Proud Playlist: Dally In The Alley" class="cbs-thumbnail-link item-1567614651" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Dally In The Alley</strong><em class="description">Dally in the Alley is the go-to event of the summer to discover your new favorite local headliner or underground group. Get into the spirit with this week&#039;s Playlist!</em></div></a><a href="https://cwdetroit.cbslocal.com/2019/07/16/detroit-proud-playlist-pig-whiskey-2019/" title="Detroit Proud Playlist: Pig &amp; Whiskey 2019" class="cbs-thumbnail-link item-1563305958" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Pig &amp; Whiskey 2019</strong><em class="description">Pig &amp; Whiskey Festival encapsulates a Michigan summer in one weekend. We’ve curated a schedule with an eclectic mix of bands that pairs well with any kind of BBQ, brew, or whiskey that you choose to enjoy alongside the music.</em></div></a><a href="https://cwdetroit.cbslocal.com/2019/03/04/detroit-proud-playlist-hamtramck-music-festival-2019/" title="Detroit Proud Playlist: Hamtramck Music Festival 2019!" class="cbs-thumbnail-link item-1551716768" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Hamtramck Music Festival 2019!</strong><em class="description">It&#039;s that time of year again! We’ve selected an eclectic mix of can’t-miss bands playing this weekend&#039;s Hamtramck Music Festival for this week&#039;s Detroit Proud Playlist!</em></div></a><a href="https://cwdetroit.cbslocal.com/2019/02/18/detroit-proud-playlist-guest-dj-vazum-frontman-zach-pliska/" title="Detroit Proud Playlist: Guest DJ - VAZUM Frontman Zach Pliska!" class="cbs-thumbnail-link item-1550466084" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2013/08/dpplaylistimage2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Guest DJ - VAZUM Frontman Zach Pliska!</strong><em class="description">This week, we have a special Guest DJ-ed playlist, curated by VAZUM frontman Zach Pliska! Zach put his own spin on our Detroit Proud Playlist this week - check out his picks below!</em></div></a><a href="https://cwdetroit.cbslocal.com/2018/12/03/detroit-proud-playlist-week-of-12-3/" title="Detroit Proud Playlist: Week of 12/3" class="cbs-thumbnail-link item-1543848574" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2013/07/dpplaylistimage2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Week of 12/3</strong><em class="description">The playlist is here for another week of Detroit music! We have new tunes, old tunes, and a little something for everyone. Check it out!</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://cwdetroit.cbslocal.com/video/category/spoken-word-wkbdtv/">News</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cwdetroit.cbslocal.com/video/4748721-drew-surprises-breast-cancer-survivor-with-check-donation-from-bank-of-america/" title="Drew Surprises Breast Cancer Survivor With Check Donation From Bank Of America" class="cbs-thumbnail-link item-1601402160 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/4B9/695/4B96951D377643A5A8D94B464EC41A6B_2.jpg?Expires=1696032000&#038;KeyName=mcpkey1&#038;Signature=bvGaDxfOFfg79AauJAxaxWQanI4"></span></div><div class="title-wrapper"><strong class="title">Drew Surprises Breast Cancer Survivor With Check Donation From Bank Of America</strong><em class="description">Drew surprises breast cancer survivor running 50 miiles in 50 days in 50 states with $100,000 check donation from Bank of America to Susan G. Komen in her honor.</em></div><time datetime="2020-09-29T17:56:00+00:00" title="September 29, 2020 at 1:56 pm">12 hours ago</time></a><a href="https://cwdetroit.cbslocal.com/video/4747707-breaking-covid-19-news-minute-is-covid-19-airborne/" title="Breaking COVID-19 News Minute: Is COVID-19 Airborne?" class="cbs-thumbnail-link item-1601385660 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/A18/3E1/A183E1FFB34A4F2FB192BD338841F240_8.jpg?Expires=1696032000&#038;KeyName=mcpkey1&#038;Signature=1nHEDIB4gfDcVlyzypt7ymWdZ_I"></span></div><div class="title-wrapper"><strong class="title">Breaking COVID-19 News Minute: Is COVID-19 Airborne?</strong><em class="description">The question i keep hearing from viewers like you is: Can COVID-19 be airborne? There’s been some confusion about this lately...and I hope I can clear it up. A few weeks ago, the CDC updated their guidelines on how coronavirus spreads.</em></div><time datetime="2020-09-29T13:21:00+00:00" title="September 29, 2020 at 9:21 am">17 hours ago</time></a><a href="https://cwdetroit.cbslocal.com/video/4743926-breaking-covid-19-news-minute-could-taste-predict-how-sick-you-get-from-covid-19/" title="Breaking COVID-19 News Minute: Could Taste Predict How Sick You Get From COVID-19?" class="cbs-thumbnail-link item-1601302560 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/B18/FA3/B18FA37BA8494FB18C5159CF111553D2_5.jpg?Expires=1696032000&#038;KeyName=mcpkey1&#038;Signature=Pb88nK1FlFnnA_eTmWSuHd6_CK8"></span></div><div class="title-wrapper"><strong class="title">Breaking COVID-19 News Minute: Could Taste Predict How Sick You Get From COVID-19?</strong><em class="description">It’s one of the most puzzling symptoms of COVID-19: losing your ability to taste. This side effect has led some researchers at “Baton Rouge General” to ask the question...could a taste test predict how sick you get from COVID-19?</em></div><time datetime="2020-09-28T14:16:00+00:00" title="September 28, 2020 at 10:16 am">2 days ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Community Affairs</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cwdetroit.cbslocal.com/video/4718072-two-james-spirits-shows-a-true-sense-of-community-connection-while-operating-through-a-pandemic/" title="Two James Spirits Shows A True Sense Of Community Connection While Operating Through A Pandemic" class="cbs-thumbnail-link item-1600520400 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/0AB/DF3/0ABDF33AFE1544CA884A33C55D5D7672.jpg?Expires=1696032000&#038;KeyName=mcpkey1&#038;Signature=x__cDUhwzlZgKmIiT-_7h9yqdH8"></span></div><div class="title-wrapper"><strong class="title">Two James Spirits Shows A True Sense Of Community Connection While Operating Through A Pandemic</strong><em class="description">Ben Senseney, General Manager of Two James Spirits, joins Lisa Germani on Community Connect to go over everything Two James has done for the community during the pandemic, and how they are operating business currently.</em></div><time datetime="2020-09-19T13:00:00+00:00" title="September 19, 2020 at 9:00 am">11 days ago</time></a><a href="https://cwdetroit.cbslocal.com/video/4704283-community-connect-fall-in-michigan/" title="Community Connect: Fall In Michigan" class="cbs-thumbnail-link item-1599915600 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/952/7E0/9527E0FC7B1D4C519F10F0B7D4BA186D.jpg?Expires=1696032000&#038;KeyName=mcpkey1&#038;Signature=5stTt6RdrRrSywMPlVfII7SgTnI"></span></div><div class="title-wrapper"><strong class="title">Community Connect: Fall In Michigan</strong><em class="description">On this week&#039;s Community Connect, we close out summer with a &#039;Firework Girl&#039; and get ready for all things Fall in Michigan.</em></div><time datetime="2020-09-12T13:00:00+00:00" title="September 12, 2020 at 9:00 am">18 days ago</time></a><a href="https://cwdetroit.cbslocal.com/video/4698096-best-of-community-connect/" title="Best of Community Connect" class="cbs-thumbnail-link item-1599310800 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/41E/69D/41E69D9A127F4F8280017BB61925D5E2.jpg?Expires=1696032000&#038;KeyName=mcpkey1&#038;Signature=MQS58aFEa1s9bKS3SlmDQeZARCw"></span></div><div class="title-wrapper"><strong class="title">Best of Community Connect</strong><em class="description">On this week’s Community Connect, from the Governor to our studio Kitchen, we take a look back at some of our favorite guests.</em></div><time datetime="2020-09-05T13:00:00+00:00" title="September 5, 2020 at 9:00 am">25 days ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-link"><a href="http://detroit.cbslocal.com/" title="CBS Detroit" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS Detroit</strong></div></a></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/wwj-tv/" title="WWJ-TV" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">WWJ-TV</strong><em class="description">On Air</em></div></a></li></ul>
	
	<div id="info-search"><form action="https://cwdetroit.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Kroger Fulfillment Center In Wayne County Will Create 250 Jobs</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">September 29, 2020 at 11:23 pm</time></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id="p0"></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"4750303","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"cwdetroit.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/cw.det&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/cbsloc.al\/2HBjsTa","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5,"recom":true,"maxRecomPages":3});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>(CBS DETROIT)</strong> – Wayne County will soon be welcoming a Kroger Fulfillment Center.</p>
<p>Similar to the grocery chain&#8217;s other fulfillment centers, the company says 250 jobs will be created.</p>
<p>$95 million will be invested into the facility&#8217;s automated technology from a UK based firm.</p>
<p>Kroger says the project will be complete in 18 months.</p>
<p><em>© 2020 CBS Broadcasting Inc. All Rights Reserved. This material may not be published, broadcast, rewritten, or redistributed.</em></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2HBjsTa"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2HBjsTa"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2HBjsTa"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cw50detroit" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/cw50detroit" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://cwdetroit.cbslocal.com/2020/09/28/the-last-war-the-100/" title="The Last War - The 100" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/09/HUN-9.16-copy.jpg?resize=55%2C55&#038;ssl=1" alt="The Last War - The 100" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2020/09/28/the-last-war-the-100/" title="The Last War - The 100" class="bump-view" data-bump-view="tp">The Last War - The 100</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2020/09/28/iheartradio-music-festival-night-2-2020/" title="iHeartRadio Music Festival Night 2 2020" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/09/IHR-9.28-copy.jpg?resize=55%2C55&#038;ssl=1" alt="iHeartRadio Music Festival Night 2 2020" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2020/09/28/iheartradio-music-festival-night-2-2020/" title="iHeartRadio Music Festival Night 2 2020" class="bump-view" data-bump-view="tp">iHeartRadio Music Festival Night 2 2020</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2020/09/05/bermuda-triangle-mysteries-decoded/" title="Bermuda Triangle - Mysteries Decoded" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/09/MSD-9.10.jpg?resize=55%2C55&#038;ssl=1" alt="Bermuda Triangle - Mysteries Decoded" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2020/09/05/bermuda-triangle-mysteries-decoded/" title="Bermuda Triangle - Mysteries Decoded" class="bump-view" data-bump-view="tp">Bermuda Triangle - Mysteries Decoded</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2020/09/17/united-airlines-is-expanding-cleaning-services-on-its-flights/" title="United Airlines Is Expanding Cleaning Services On Its Flights" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/09/35F0C24EAFB74917A70DF17AAAF1B842.jpg?resize=55%2C55&#038;ssl=1" alt="United Airlines Is Expanding Cleaning Services On Its Flights" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2020/09/17/united-airlines-is-expanding-cleaning-services-on-its-flights/" title="United Airlines Is Expanding Cleaning Services On Its Flights" class="bump-view" data-bump-view="tp">United Airlines Is Expanding Cleaning Services On Its Flights</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2020/09/28/trump-scoutus-nominee-amy-coney-barrett-to-meet-with-senators-tuesday/" title="Trump SCOUTUS Nominee: Amy Coney Barrett To Meet With Senators Tuesday" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/09/Trump_News.jpg?resize=55%2C55&#038;ssl=1" alt="Trump SCOUTUS Nominee: Amy Coney Barrett To Meet With Senators Tuesday" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2020/09/28/trump-scoutus-nominee-amy-coney-barrett-to-meet-with-senators-tuesday/" title="Trump SCOUTUS Nominee: Amy Coney Barrett To Meet With Senators Tuesday" class="bump-view" data-bump-view="tp">Trump SCOUTUS Nominee: Amy Coney Barrett To Meet With Senators Tuesday</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2020/09/17/wallace-detroit-guitars/" title="Wallace Detroit Guitars" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/01/wallace.jpg?resize=55%2C55&#038;ssl=1" alt="Wallace Detroit Guitars" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2020/09/17/wallace-detroit-guitars/" title="Wallace Detroit Guitars" class="bump-view" data-bump-view="tp">Wallace Detroit Guitars</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2020/09/03/wwii-glider-restored-for-all-to-see/" title="WWII Glider Restored For All To See" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/03/ww22.jpg?resize=55%2C55&#038;ssl=1" alt="WWII Glider Restored For All To See" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2020/09/03/wwii-glider-restored-for-all-to-see/" title="WWII Glider Restored For All To See" class="bump-view" data-bump-view="tp">WWII Glider Restored For All To See</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2020/07/09/art-road-nonprofit-brings-art-class-back-into-detroit-area-schools/" title="Art Road Nonprofit Brings Art Class Back Into Detroit Area Schools" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/02/cc.jpg?resize=55%2C55&#038;ssl=1" alt="Art Road Nonprofit Brings Art Class Back Into Detroit Area Schools" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2020/07/09/art-road-nonprofit-brings-art-class-back-into-detroit-area-schools/" title="Art Road Nonprofit Brings Art Class Back Into Detroit Area Schools" class="bump-view" data-bump-view="tp">Art Road Nonprofit Brings Art Class Back Into Detroit Area Schools</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2020/08/24/two-james-serving-up-hand-sanitizer/" title="Two James Serving Up Hand Sanitizer" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/04/TJ1.jpg?resize=55%2C55&#038;ssl=1" alt="Two James Serving Up Hand Sanitizer" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2020/08/24/two-james-serving-up-hand-sanitizer/" title="Two James Serving Up Hand Sanitizer" class="bump-view" data-bump-view="tp">Two James Serving Up Hand Sanitizer</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2020/09/28/adam-rippon-2-whose-line-is-it-anyway-2/" title="Adam Rippon 2 - Whose Line Is It Anyway?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/08/WL-8.24.jpg?resize=55%2C55&#038;ssl=1" alt="Adam Rippon 2 - Whose Line Is It Anyway?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2020/09/28/adam-rippon-2-whose-line-is-it-anyway-2/" title="Adam Rippon 2 - Whose Line Is It Anyway?" class="bump-view" data-bump-view="tp">Adam Rippon 2 - Whose Line Is It Anyway?</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://cwdetroit.cbslocal.com" class="logo"><img src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2015/09/cw50_230x86.png" alt="CW50 Detroit" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cw50detroit" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/cw50detroit" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://cwdetroit.cbslocal.com" class="logo"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CW50 Detroit" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cwdetroit.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-52918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52918"><a href="https://ca.privacy.cbs/">California Privacy/Info We Collect</a></li>
<li id="menu-item-52919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52919"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-36241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36241"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-36242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36242"><a href="https://privacy.cbs/personalizedads">Ad Choices</a></li>
<li id="menu-item-264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264"><a href="http://cwdetroit.cbslocal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-10825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10825"><a href="http://cbsdetroit.com/eeo">EEO Report</a></li>
<li id="menu-item-16485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16485"><a href="http://publicfiles.fcc.gov/tv-profile/wkbd-tv">Public File for WKBD-TV / CW50 Detroit</a></li>
<li id="menu-item-49756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49756"><a href="http://policies.cbslocal.com/fcc/detroit.television.contact.html">Public File Contact Us for WKBD-TV / CW50 Detroit</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1563381301g' type='text/css' media='all' />
<script type='text/javascript' src='https://cwdetroit.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1598987398g'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.5.1' id='cbs-cbs-anvato-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202040.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'162246157',post:'59485',tz:'-4',srv:'cwdetroit.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246157', '59485' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":5197,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>