<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://cwdetroit.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="keywords" content="local, news," />
<meta property="fb:pages" content="245397755489628" />
<title>TCF Bank Announces $1B Loan Commitment Supporting Minority, Women Owned Business  &#8211; CW50 Detroit</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CW50 Detroit &raquo; Feed" href="https://cwdetroit.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CW50 Detroit &raquo; Comments Feed" href="https://cwdetroit.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CW50 Detroit &raquo; TCF Bank Announces $1B Loan Commitment Supporting Minority, Women Owned Business  Comments Feed" href="https://cwdetroit.cbslocal.com/2020/07/24/tcf-bank-announces-1b-loan-commitment-supporting-minority-women-owned-business/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://cwdetroit.cbslocal.com/_static/??-eJytj0sOwjAMRC9EcKmEqi4QZ8nHlKiOHeUjrk9I2bCCSqxsj/1GY3hEZYULcoFyx4AZrMmKxGoCz5aqe0k5w02kYDq29gA/QRgMuo2NCUm0+w5HqovnDEFcpbbRb4NW98P9QAXNesHUbT4U1UKuReKOlzaPGgxrT4o8r/9PhdQmLv3fa7iczvMwjeMwT091jZ9b' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://cwdetroit.cbslocal.com/_static/??-eJytU9FOwzAM/CFCmBgTe0B8S5paXagTR7G7qn+/pHSrxibWIt4c23f2WRfdR2UpCATRcgAPrG3FCska1CwDwrNlftK/tblgsatLillH04AS8BGNLMAWCGBOBuHH3RG7xgXWnuoOc2VsUN6EPDSNXDJE2K5cuXf1vPKCLX7oTX/ZnA+UxNKZZX6uGA++gvobP4YKHYuyRgxSs1JGVuEsgjrOx7uq15laVxnY5ilVMmmY3OFdWK8+X7wBuVy/xDckvlNn2BdINLa9gQtFFYlztNCpj/3jTWoL9eROQkr/4strXjpC6pO780HuqC7wKS7tn/5j87bfvr7sd++bEzMSaPc=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://cwdetroit.cbslocal.com/_static/??-eJy1kNEOwiAMRX9IRqYxmQ/Gb2FQsbOUOcoW/15cfNAnNxOfCuXe00v11CsbWYBFywUCJG3bpChaQxrZUnal1SXdR7qfkagKyFWXNnqpsVvk6Cl75KRDdJnKi3GzuRQ1bt8JH+hbhuH+Kl8FKqAfjMBPeWaBCoaNh+GJ/mioMu8qsV+1mHNmKxg5/SMQULmxpFWJjLtAwnHZhoreU2wNrRsxCFqC1d+d0HmQGfE6FsQpHOv9oW529b5pugd2HAqC'></script>
<link rel='https://api.w.org/' href='https://cwdetroit.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cwdetroit.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cwdetroit.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://cbsloc.al/2CL2K1H' />
<link rel="alternate" type="application/json+oembed" href="https://cwdetroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwdetroit.cbslocal.com%2F2020%2F07%2F24%2Ftcf-bank-announces-1b-loan-commitment-supporting-minority-women-owned-business%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cwdetroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwdetroit.cbslocal.com%2F2020%2F07%2F24%2Ftcf-bank-announces-1b-loan-commitment-supporting-minority-women-owned-business%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="TCF Bank Announces $1B Loan Commitment Supporting Minority, Women Owned Business " /><meta property="og:image" content="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/07/shutterstock_1745488508.jpg?w=1500" /><meta property="og:image:secure_url" content="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/07/shutterstock_1745488508.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="1000" /><meta property="og:description" content="TCF Bank announced a $1 billion loan commitment supporting minority and women owned businesses." /><meta property="og:type" content="article" /><meta property="og:url" content="https://cwdetroit.cbslocal.com/2020/07/24/tcf-bank-announces-1b-loan-commitment-supporting-minority-women-owned-business/" /><meta property="article:published_time" content="2020-07-24T22:34:24+00:00" /><meta property="article:suggested-social-copy" content="TCF Bank announced a $1 billion loan commitment supporting minority and women owned businesses." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Local,News" /><meta property="article:publisher" content="http://www.facebook.com/cw50detroit" /><meta property="article:author" content="http://www.facebook.com/cw50detroit" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/07/shutterstock_1745488508.jpg?w=1500"><meta name="twitter:title" content="TCF Bank Announces $1B Loan Commitment Supporting Minority, Women Owned Business "/><meta name="twitter:description" content="TCF Bank announced a $1 billion loan commitment supporting minority and women owned businesses."/><meta name="twitter:site" content="/cw50detroit"/>
<link rel="canonical" href="https://cwdetroit.cbslocal.com/2020/07/24/tcf-bank-announces-1b-loan-commitment-supporting-minority-women-owned-business/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://cwdetroit.cbslocal.com/2020/07/24/tcf-bank-announces-1b-loan-commitment-supporting-minority-women-owned-business/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/cwdetroit.cbslocal.com","url":"https:\/\/cwdetroit.cbslocal.com","name":"CW50 Detroit","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cwdetroit.cbslocal.com\/wp-content\/uploads\/sites\/31326028\/2018\/07\/4_detroit_cw50.png?w=158"}},"url":"https:\/\/cwdetroit.cbslocal.com\/2020\/07\/24\/tcf-bank-announces-1b-loan-commitment-supporting-minority-women-owned-business\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cwdetroit.cbslocal.com\/2020\/07\/24\/tcf-bank-announces-1b-loan-commitment-supporting-minority-women-owned-business\/"},"headline":"TCF Bank Announces $1B Loan Commitment Supporting Minority, Women Owned Business\u00a0","description":"TCF Bank announced a $1 billion loan commitment supporting minority and women owned businesses.","image":"https:\/\/cwdetroit.cbslocal.com\/wp-content\/uploads\/sites\/31326028\/2020\/07\/shutterstock_1745488508.jpg?w=150&#038;h=150&#038;crop=1","keywords":["Local","News","news","TCF Bank Announces $1B Loan Commitment Supporting Minority, Women Owned Business\u00a0"],"datePublished":"2020-07-24T22:34:24+00:00","dateModified":"2020-07-24T22:34:24+00:00","author":{"@type":"Organization","name":"CW50 Detroit"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"TCF Bank Announces $1B Loan Commitment Supporting Minority, Women Owned Business\u00a0","description":"TCF Bank Announces $1B Loan Commitment Supporting Minority, Women Owned Business\u00a0","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/captures\/B5E\/672\/B5E6720B86414BA0BD73AD995B59D069.jpg?Expires=1690243200&KeyName=mcpkey1&Signature=ZYACoYpaD0OWviIbxBvAkuSw8iU","uploadDate":"2020-07-25","duration":"T46S","contentUrl":"https:\/\/cwdetroit.cbslocal.com\/video\/4641726-tcf-bank-announces-1b-loan-commitment-supporting-minority-women-owned-business\/","embedUrl":"https:\/\/cwdetroit.cbslocal.com\/video\/4641726-tcf-bank-announces-1b-loan-commitment-supporting-minority-women-owned-business\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CW.DET","news",["tcfbankannounces1bloancommitmentsupportingminoritywomenownedbusiness","post","article","local","news","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>
<!-- WP Header - End -->

	<meta name="description" content="TCF Bank announced a $1 billion loan commitment supporting minority and women owned businesses." />
<script>//<![CDATA[
//]]></script>

</head>

<body class="post-template-default single single-post postid-57733 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://cwdetroit.cbslocal.com" id="header-logo"><img src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2018/07/4_detroit_cw50.png?w=158" alt="CW50 Detroit" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Latest Update</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cwdetroit.cbslocal.com/2020/07/24/masks-on-airplanes-american-southwest-airlines-say-no-exemptions-will-be-made/" title="Masks On Airplanes: American, Southwest Airlines Say No Exemptions Will Be Made" class="cbs-thumbnail-link item-1595645246" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Masks On Airplanes: American, Southwest Airlines Say No Exemptions Will Be Made</strong><em class="description">Soon there will be no more face mask exemptions on American Airlines or Southwest.</em></div></a><a href="https://cwdetroit.cbslocal.com/2020/07/24/private-memorial-will-follow-week-long-celebration-of-life-for-rep-john-lewis/" title="Private Memorial Will Follow Week-Long Celebration Of Life For Rep. John Lewis" class="cbs-thumbnail-link item-1595645041" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/07/1D2158F0FDA34A5882B1F1197A3CD0D7.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Private Memorial Will Follow Week-Long Celebration Of Life For Rep. John Lewis</strong><em class="description">A private funeral for civil rights leader and longtime Congressman John Lewis will be held next Thursday in Atlanta.</em></div></a><a href="https://cwdetroit.cbslocal.com/2020/07/24/police-officers-association-of-michigan-endorses-trump-for-re-election/" title="Police Officers Association Of Michigan Endorses Trump For Re-Election" class="cbs-thumbnail-link item-1595644844" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/07/s098540808.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Police Officers Association Of Michigan Endorses Trump For Re-Election</strong><em class="description">The Police Officers Association of Michigan has endorsed President Trump for re-election in a new statement.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Eye on Detroit</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cwdetroit.cbslocal.com/2020/07/23/seedlings-braille-books-for-children-increasing-the-opportunity-for-literacy/" title="Seedlings Braille Books For Children, Increasing The Opportunity For Literacy" class="cbs-thumbnail-link item-1595557801 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/02/seeds.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Seedlings Braille Books For Children, Increasing The Opportunity For Literacy</strong><em class="description">&quot;If We Didn&#039;t Have These Books From Seedlings, Then None Of Us Would Be Able To Read. Imagine that!&quot;</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Coming Up</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cwdetroit.cbslocal.com/2020/07/18/the-sphere-of-fog-crossbows-and-more-ed-alonzo-masters-of-illusion-3/" title="The Sphere of Fog, Crossbows, and More Ed Alonzo - Masters of Illusion" class="cbs-thumbnail-link item-1595044994" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/05/MOI701_0001r.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Sphere of Fog, Crossbows, and More Ed Alonzo - Masters of Illusion</strong><em class="description">Hosted by Dean Cain, “Masters of Illusion” features amazing magic performed by cutting-edge illusionists.</em></div></a><a href="https://cwdetroit.cbslocal.com/2020/07/18/quick-changes-the-bird-king-and-very-sharp-objects-masters-of-illusion-3/" title="Quick Changes, The Bird King, and Very Sharp Objects - Masters of Illusion" class="cbs-thumbnail-link item-1595044975" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/05/MOI702_0005r.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Quick Changes, The Bird King, and Very Sharp Objects - Masters of Illusion</strong><em class="description">Hosted by Dean Cain, “Masters of Illusion” features amazing magic performed by cutting-edge illusionists.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://cwdetroit.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://cwdetroit.cbslocal.com/2020/07/24/masks-on-airplanes-american-southwest-airlines-say-no-exemptions-will-be-made/" title="Masks On Airplanes: American, Southwest Airlines Say No Exemptions Will Be Made" class="cbs-thumbnail-link item-1595645246" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Masks On Airplanes: American, Southwest Airlines Say No Exemptions Will Be Made</strong><em class="description">Soon there will be no more face mask exemptions on American Airlines or Southwest.</em></div></a><a href="https://cwdetroit.cbslocal.com/2020/07/24/private-memorial-will-follow-week-long-celebration-of-life-for-rep-john-lewis/" title="Private Memorial Will Follow Week-Long Celebration Of Life For Rep. John Lewis" class="cbs-thumbnail-link item-1595645041" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/07/1D2158F0FDA34A5882B1F1197A3CD0D7.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Private Memorial Will Follow Week-Long Celebration Of Life For Rep. John Lewis</strong><em class="description">A private funeral for civil rights leader and longtime Congressman John Lewis will be held next Thursday in Atlanta.</em></div></a><a href="https://cwdetroit.cbslocal.com/2020/07/24/police-officers-association-of-michigan-endorses-trump-for-re-election/" title="Police Officers Association Of Michigan Endorses Trump For Re-Election" class="cbs-thumbnail-link item-1595644844" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/07/s098540808.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Police Officers Association Of Michigan Endorses Trump For Re-Election</strong><em class="description">The Police Officers Association of Michigan has endorsed President Trump for re-election in a new statement.</em></div></a><a href="https://cwdetroit.cbslocal.com/2020/07/24/tcf-bank-announces-1b-loan-commitment-supporting-minority-women-owned-business/" title="TCF Bank Announces $1B Loan Commitment Supporting Minority, Women Owned Business " class="cbs-thumbnail-link item-1595644464" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/07/shutterstock_1745488508.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">TCF Bank Announces $1B Loan Commitment Supporting Minority, Women Owned Business </strong><em class="description">TCF Bank announced a $1 billion loan commitment supporting minority and women owned businesses.</em></div></a><a href="https://cwdetroit.cbslocal.com/2020/07/24/chief-craig-speaks-out-after-officer-involved-shooting/" title="Chief Craig Speaks Out After Officer Involved Shooting" class="cbs-thumbnail-link item-1595644227" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/07/44190BA7D82A4CBFB7B8B5378938D799.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chief Craig Speaks Out After Officer Involved Shooting</strong><em class="description">Police Chief James Craig spoke out Thursday about an officer involved shooting that took place on the city’s east side.</em></div></a><a href="https://cwdetroit.cbslocal.com/2020/07/23/covid-19-antibody-test-kalamazoo-biotech-company-working-with-wmu-to-build-test-kits/" title="Covid-19 Antibody Test: Kalamazoo Biotech Company Working With WMU To Build Test Kits" class="cbs-thumbnail-link item-1595558574" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/07/8A81BFCEDDD3484580B2980D6D33AB21.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Covid-19 Antibody Test: Kalamazoo Biotech Company Working With WMU To Build Test Kits</strong><em class="description">IONTOX is working with Western Michigan University&#039;s school of medicine to test the product, using clinical samples from Covid-19 positive patients.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link"><a href="http://cwdetroit.cbslocal.com/cw-detroit-tv-schedule" title="TV Schedule" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a></li><li class="menu-top-item item-3 w-link"><a href="http://cwdetroit.cbslocal.com/tag/cw50-street-team/" title="Street Team" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Street Team</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://cwdetroit.cbslocal.com/category/detroit-proud/" title="Detroit Proud" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Detroit Proud</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://cwdetroit.cbslocal.com/2020/02/24/detroit-proud-playlist-hamtramck-music-festival/" title="Detroit Proud Playlist: Hamtramck Music Festival" class="cbs-thumbnail-link item-1582565278" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Hamtramck Music Festival</strong><em class="description">The City of Hamtramck comes alive with art, culture, and music via the Hamtramck Music Festival, featuring 200 bands playing 24 venues and restaurants.</em></div></a><a href="https://cwdetroit.cbslocal.com/2019/09/04/detroit-proud-playlist-dally-in-the-alley/" title="Detroit Proud Playlist: Dally In The Alley" class="cbs-thumbnail-link item-1567614651" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Dally In The Alley</strong><em class="description">Dally in the Alley is the go-to event of the summer to discover your new favorite local headliner or underground group. Get into the spirit with this week&#039;s Playlist!</em></div></a><a href="https://cwdetroit.cbslocal.com/2019/07/16/detroit-proud-playlist-pig-whiskey-2019/" title="Detroit Proud Playlist: Pig &amp; Whiskey 2019" class="cbs-thumbnail-link item-1563305958" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Pig &amp; Whiskey 2019</strong><em class="description">Pig &amp; Whiskey Festival encapsulates a Michigan summer in one weekend. We’ve curated a schedule with an eclectic mix of bands that pairs well with any kind of BBQ, brew, or whiskey that you choose to enjoy alongside the music.</em></div></a><a href="https://cwdetroit.cbslocal.com/2019/03/04/detroit-proud-playlist-hamtramck-music-festival-2019/" title="Detroit Proud Playlist: Hamtramck Music Festival 2019!" class="cbs-thumbnail-link item-1551716768" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Hamtramck Music Festival 2019!</strong><em class="description">It&#039;s that time of year again! We’ve selected an eclectic mix of can’t-miss bands playing this weekend&#039;s Hamtramck Music Festival for this week&#039;s Detroit Proud Playlist!</em></div></a><a href="https://cwdetroit.cbslocal.com/2019/02/18/detroit-proud-playlist-guest-dj-vazum-frontman-zach-pliska/" title="Detroit Proud Playlist: Guest DJ - VAZUM Frontman Zach Pliska!" class="cbs-thumbnail-link item-1550466084" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2013/08/dpplaylistimage2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Guest DJ - VAZUM Frontman Zach Pliska!</strong><em class="description">This week, we have a special Guest DJ-ed playlist, curated by VAZUM frontman Zach Pliska! Zach put his own spin on our Detroit Proud Playlist this week - check out his picks below!</em></div></a><a href="https://cwdetroit.cbslocal.com/2018/12/03/detroit-proud-playlist-week-of-12-3/" title="Detroit Proud Playlist: Week of 12/3" class="cbs-thumbnail-link item-1543848574" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2013/07/dpplaylistimage2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Week of 12/3</strong><em class="description">The playlist is here for another week of Detroit music! We have new tunes, old tunes, and a little something for everyone. Check it out!</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://cwdetroit.cbslocal.com/video/category/spoken-word-wkbdtv/">News</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cwdetroit.cbslocal.com/video/4641216-police-seek-2-persons-of-interest-in-connection-to-non-fatal-shooting/" title="Police Seek 2 Persons Of Interest In Connection To Non-Fatal Shooting" class="cbs-thumbnail-link item-1595618160 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/D2B/0B5/D2B0B55B2CB648B3A1003E03DC6880EC_2.jpg?Expires=1690243200&#038;KeyName=mcpkey1&#038;Signature=xAOg0JupN9V76FzXElAnwk3fxIM"></span></div><div class="title-wrapper"><strong class="title">Police Seek 2 Persons Of Interest In Connection To Non-Fatal Shooting</strong><em class="description">Police Seek 2 Persons Of Interest In Connection To Non-Fatal Shooting</em></div><time datetime="2020-07-24T19:16:00+00:00" title="July 24, 2020 at 3:16 pm">8 hours ago</time></a><a href="https://cwdetroit.cbslocal.com/video/4638044-mdot-road-bridge-construction-to-close-i-75-this-weekend/" title="MDOT: Road, Bridge Construction To Close I-75 This Weekend" class="cbs-thumbnail-link item-1595444340 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/FF1/678/FF16787DD64340C59E9B1B9B24AD0C17_5.jpg?Expires=1690243200&#038;KeyName=mcpkey1&#038;Signature=MEWZNE7-17p6wlnGpGz1IDvaUSQ"></span></div><div class="title-wrapper"><strong class="title">MDOT: Road, Bridge Construction To Close I-75 This Weekend</strong><em class="description">MDOT: Road, Bridge Construction To Close I-75 This Weekend</em></div><time datetime="2020-07-22T18:59:00+00:00" title="July 22, 2020 at 2:59 pm">2 days ago</time></a><a href="https://cwdetroit.cbslocal.com/video/4637787-police-seek-man-wanted-in-connection-to-fatal-hit-and-run-in-detroit/" title="Police Seek Man Wanted In Connection To Fatal Hit-And-Run In Detroit" class="cbs-thumbnail-link item-1595435160 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/D39/CE0/D39CE01D66AA42D08DF1565A589B7271_1.jpg?Expires=1690243200&#038;KeyName=mcpkey1&#038;Signature=fffCpRT9uQLbEWYCgFDhFlCJOLM"></span></div><div class="title-wrapper"><strong class="title">Police Seek Man Wanted In Connection To Fatal Hit-And-Run In Detroit</strong><em class="description">Police Seek Man Wanted In Connection To Fatal Hit-And-Run In Detroit</em></div><time datetime="2020-07-22T16:26:00+00:00" title="July 22, 2020 at 12:26 pm">2 days ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Community Affairs</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cwdetroit.cbslocal.com/video/4630318-detroit-rapper-curtis-roach-finds-success-on-tiktok-with-bored-in-the-house-rap/" title="Detroit Rapper, Curtis Roach, Finds Success On TikTok With &#039;Bored In The House&#039; Rap" class="cbs-thumbnail-link item-1594912260 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/E05/499/E05499D5738A4BA1A2A3E5F6C3D0CAE7_7.jpg?Expires=1690243200&#038;KeyName=mcpkey1&#038;Signature=pcGVCKfiPh6MNuf7abwsKBDwCg0"></span></div><div class="title-wrapper"><strong class="title">Detroit Rapper, Curtis Roach, Finds Success On TikTok With &#039;Bored In The House&#039; Rap</strong><em class="description">Curtis Roach joins Lisa Germani on Community Connect to discuss how his career has changed since writing &#039;Bored in the House&#039; and what&#039;s next for his rap career.</em></div><time datetime="2020-07-16T15:11:00+00:00" title="July 16, 2020 at 11:11 am">9 days ago</time></a><a href="https://cwdetroit.cbslocal.com/video/4617737-u-s-navy-blue-angels-fly-over-detroit-for-health-care-workers-continue-to-inspire-hope-across-the-country/" title="U.S. Navy Blue Angels Fly Over Detroit For Health Care Workers, Continue To Inspire Hope Across The Country" class="cbs-thumbnail-link item-1593867600 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/4E8/AF3/4E8AF3CAE638492AA9BA133BCB2085CE.jpg?Expires=1690243200&#038;KeyName=mcpkey1&#038;Signature=-pf8QjEGq3RcuDBdoy1E5uLDFI0"></span></div><div class="title-wrapper"><strong class="title">U.S. Navy Blue Angels Fly Over Detroit For Health Care Workers, Continue To Inspire Hope Across The Country</strong><em class="description">Staff Sergeant Aaron Fryer, part of the Blue Angels Fat Albert Maintenance Crew, joins Lisa Germani on Community Connect to talk about the process of joining the Blue Angels and what it&#039;s like to be apart of the exclusive group.</em></div><time datetime="2020-07-04T13:00:00+00:00" title="July 4, 2020 at 9:00 am">21 days ago</time></a><a href="https://cwdetroit.cbslocal.com/video/4607441-detroit-rapper-curtis-roach-finds-success-on-tiktok-with-bored-in-the-house-rap/" title="Detroit Rapper, Curtis Roach, Finds Success On TikTok With &#039;Bored In The House&#039; Rap" class="cbs-thumbnail-link item-1593446520 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/A93/8C1/A938C16F97514DE2BFF58EE0B22428C8_7.jpg?Expires=1690243200&#038;KeyName=mcpkey1&#038;Signature=7osP9GHtYgPsTfpnJ-bRLoq6x80"></span></div><div class="title-wrapper"><strong class="title">Detroit Rapper, Curtis Roach, Finds Success On TikTok With &#039;Bored In The House&#039; Rap</strong><em class="description">Curtis Roach joins Lisa Germani on Community Connect to discuss how his career has changed since writing &#039;Bored in the House&#039; and what&#039;s next for his rap career.</em></div><time datetime="2020-06-29T16:02:00+00:00" title="June 29, 2020 at 12:02 pm">26 days ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-link"><a href="http://detroit.cbslocal.com/" title="CBS Detroit" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS Detroit</strong></div></a></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/wwj-tv/" title="WWJ-TV" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">WWJ-TV</strong><em class="description">On Air</em></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">11:35 PM</strong><em class="description">The Late Show with Stephen Colbert</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">12:37 AM</strong><em class="description">The Late Late Show with James Corden</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">01:37 AM</strong><em class="description">Your Move with Andy Stanley</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">02:07 AM</strong><em class="description">Entertainment Tonight</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">02:37 AM</strong><em class="description">Comics Unleashed</em></div></div></div>
</div></div><a class="view-all" href="https://cwdetroit.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	
	<div id="info-search"><form action="https://cwdetroit.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">TCF Bank Announces $1B Loan Commitment Supporting Minority, Women Owned Business </h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">July 24, 2020 at 10:34 pm</time></div></section><section id="column_block_2" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script type="text/plain" class="optanon-category-4" async  data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4641726&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;cwdetroit.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/cw.det&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2CL2K1H&quot;,&quot;video-type&quot;:&quot;featured&quot;,&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5,&quot;recom&quot;:true,&quot;maxRecomPages&quot;:3}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><strong>DETROIT, Mich. (CBS DETROIT)</strong> &#8211; <span class="s1">TCF Bank announced a $1 billion loan commitment supporting minority and women owned businesses.</span></p>
<p class="p1"><span class="s1">Detroit Mayor Mike Duggan says this will help the city&#8217;s long history.</span></p>
<p class="p1"><span class="s1">The loans will focus on Detroit and other midwestern cities.</span></p>
<p class="p1"><em><span class="s1">© 2020 CBS Broadcasting Inc. All Rights Reserved. This material may not be published, broadcast, rewritten, or redistributed.</span></em></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2CL2K1H"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2CL2K1H"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2CL2K1H"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-3"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cw50detroit" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/cw50detroit" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://cwdetroit.cbslocal.com/2020/07/21/michigan-native-cassie-dilaura-achieves-a-life-long-dream-of-reporting-in-hollywood/" title="Michigan Native, Cassie DiLaura, Achieves A Life Long Dream Of Reporting In Hollywood" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/07/Cassie.jpg?resize=55%2C55&#038;ssl=1" alt="Michigan Native, Cassie DiLaura, Achieves A Life Long Dream Of Reporting In Hollywood" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2020/07/21/michigan-native-cassie-dilaura-achieves-a-life-long-dream-of-reporting-in-hollywood/" title="Michigan Native, Cassie DiLaura, Achieves A Life Long Dream Of Reporting In Hollywood" class="bump-view" data-bump-view="tp">Michigan Native, Cassie DiLaura, Achieves A Life Long Dream Of Reporting In Hollywood</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2020/07/24/kristi-trevarrow-continues-to-be-a-driving-force-for-downtown-rochester-with-new-love-local-campaign/" title="Kristi Trevarrow Continues To Be A Driving Force For Downtown Rochester With New Love Local Campaign" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/07/IMG_7908.jpg?resize=55%2C55&#038;ssl=1" alt="Kristi Trevarrow Continues To Be A Driving Force For Downtown Rochester With New Love Local Campaign" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2020/07/24/kristi-trevarrow-continues-to-be-a-driving-force-for-downtown-rochester-with-new-love-local-campaign/" title="Kristi Trevarrow Continues To Be A Driving Force For Downtown Rochester With New Love Local Campaign" class="bump-view" data-bump-view="tp">Kristi Trevarrow Continues To Be A Driving Force For Downtown Rochester With New Love Local Campaign</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2020/07/02/surviving-member-of-the-tuskegee-airmen-lt-col-alexander-jefferson-shares-his-stories-on-community-connect/" title="Surviving Member Of The Tuskegee Airmen, Lt. Col. Alexander Jefferson, Shares His Stories On Community Connect" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/07/Tuskegee_Airmen_-_Circa_May_1942_to_Aug_1943.jpg?resize=55%2C55&#038;ssl=1" alt="Surviving Member Of The Tuskegee Airmen, Lt. Col. Alexander Jefferson, Shares His Stories On Community Connect" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2020/07/02/surviving-member-of-the-tuskegee-airmen-lt-col-alexander-jefferson-shares-his-stories-on-community-connect/" title="Surviving Member Of The Tuskegee Airmen, Lt. Col. Alexander Jefferson, Shares His Stories On Community Connect" class="bump-view" data-bump-view="tp">Surviving Member Of The Tuskegee Airmen, Lt. Col. Alexander Jefferson, Shares His Stories On Community Connect</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2020/07/21/young-netflix-star-sophie-grace-shares-the-story-of-her-journey-to-hollywood-on-community-connect/" title="Young Netflix Star, Sophie Grace, Shares The Story Of Her Journey To Hollywood On Community Connect" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/07/Sophie-Group-1.jpg?resize=55%2C55&#038;ssl=1" alt="Young Netflix Star, Sophie Grace, Shares The Story Of Her Journey To Hollywood On Community Connect" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2020/07/21/young-netflix-star-sophie-grace-shares-the-story-of-her-journey-to-hollywood-on-community-connect/" title="Young Netflix Star, Sophie Grace, Shares The Story Of Her Journey To Hollywood On Community Connect" class="bump-view" data-bump-view="tp">Young Netflix Star, Sophie Grace, Shares The Story Of Her Journey To Hollywood On Community Connect</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2020/07/11/virtual-magic-psychic-worms-and-hans-klok-masters-of-illusion-3/" title="Virtual Magic, Psychic Worms, and Hans Klok - Masters of Illusion" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/05/MOI704_0001r.jpg?resize=55%2C55&#038;ssl=1" alt="Virtual Magic, Psychic Worms, and Hans Klok - Masters of Illusion" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2020/07/11/virtual-magic-psychic-worms-and-hans-klok-masters-of-illusion-3/" title="Virtual Magic, Psychic Worms, and Hans Klok - Masters of Illusion" class="bump-view" data-bump-view="tp">Virtual Magic, Psychic Worms, and Hans Klok - Masters of Illusion</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2020/07/11/alice-wetterlund-my-mama-is-a-human-and-so-am-i/" title="Alice Wetterlund: My Mama Is a Human and So Am I" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/06/HAP_1920x1080_Prem_F.jpg?resize=55%2C55&#038;ssl=1" alt="Alice Wetterlund: My Mama Is a Human and So Am I" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2020/07/11/alice-wetterlund-my-mama-is-a-human-and-so-am-i/" title="Alice Wetterlund: My Mama Is a Human and So Am I" class="bump-view" data-bump-view="tp">Alice Wetterlund: My Mama Is a Human and So Am I</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2020/07/14/ford-bronco-reveal-the-iconic-truck-takes-on-jeep-wrangler/" title="Ford Bronco Reveal: The Iconic Truck Takes On Jeep Wrangler" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/07/F3E74086DA7347A49D39C97F91384346.jpg?resize=55%2C55&#038;ssl=1" alt="Ford Bronco Reveal: The Iconic Truck Takes On Jeep Wrangler" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2020/07/14/ford-bronco-reveal-the-iconic-truck-takes-on-jeep-wrangler/" title="Ford Bronco Reveal: The Iconic Truck Takes On Jeep Wrangler" class="bump-view" data-bump-view="tp">Ford Bronco Reveal: The Iconic Truck Takes On Jeep Wrangler</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2020/07/13/two-james-serving-up-hand-sanitizer/" title="Two James Serving Up Hand Sanitizer" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/04/TJ1.jpg?resize=55%2C55&#038;ssl=1" alt="Two James Serving Up Hand Sanitizer" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2020/07/13/two-james-serving-up-hand-sanitizer/" title="Two James Serving Up Hand Sanitizer" class="bump-view" data-bump-view="tp">Two James Serving Up Hand Sanitizer</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2019/07/16/detroit-proud-playlist-pig-whiskey-2019/" title="Detroit Proud Playlist: Pig &amp; Whiskey 2019" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/03/dp-logo_edited-1.jpg?resize=55%2C55&#038;ssl=1" alt="Detroit Proud Playlist: Pig &amp; Whiskey 2019" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2019/07/16/detroit-proud-playlist-pig-whiskey-2019/" title="Detroit Proud Playlist: Pig &amp; Whiskey 2019" class="bump-view" data-bump-view="tp">Detroit Proud Playlist: Pig &amp; Whiskey 2019</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2020/06/22/penn-jillette-on-looking-forward-to-getting-back-on-stage-post-covid-i-love-doing-shows-its-really-been-my-whole-life/" title="Penn Jillette On Looking Forward To Getting Back On Stage Post-COVID: &#039;I Love Doing Shows, It&#039;s Really Been My Whole Life&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/06/penn-and-teller1.jpg?resize=55%2C55&#038;ssl=1" alt="Penn Jillette On Looking Forward To Getting Back On Stage Post-COVID: &#039;I Love Doing Shows, It&#039;s Really Been My Whole Life&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2020/06/22/penn-jillette-on-looking-forward-to-getting-back-on-stage-post-covid-i-love-doing-shows-its-really-been-my-whole-life/" title="Penn Jillette On Looking Forward To Getting Back On Stage Post-COVID: &#039;I Love Doing Shows, It&#039;s Really Been My Whole Life&#039;" class="bump-view" data-bump-view="tp">Penn Jillette On Looking Forward To Getting Back On Stage Post-COVID: &#039;I Love Doing Shows, It&#039;s Really Been My Whole Life&#039;</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://cwdetroit.cbslocal.com" class="logo"><img src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2015/09/cw50_230x86.png" alt="CW50 Detroit" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cw50detroit" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/cw50detroit" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://cwdetroit.cbslocal.com" class="logo"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CW50 Detroit" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cwdetroit.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-52918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52918"><a href="https://ca.privacy.cbs/">California Privacy/Info We Collect</a></li>
<li id="menu-item-52919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52919"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-36241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36241"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-36242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36242"><a href="https://privacy.cbs/personalizedads">Ad Choices</a></li>
<li id="menu-item-264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264"><a href="http://cwdetroit.cbslocal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-10825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10825"><a href="http://cbsdetroit.com/eeo">EEO Report</a></li>
<li id="menu-item-16485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16485"><a href="http://publicfiles.fcc.gov/tv-profile/wkbd-tv">Public File for WKBD-TV / CW50 Detroit</a></li>
<li id="menu-item-49756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49756"><a href="http://policies.cbslocal.com/fcc/detroit.television.contact.html">Public File Contact Us for WKBD-TV / CW50 Detroit</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://cwdetroit.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKpeYmpaYAZYqhTN2czOISPSBXR598/UB9uQWJyWBz7HNtDU0tDcyNjAwszQEaMzWq' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1590722097g' type='text/css' media='all' />
<script type='text/javascript' src='https://cwdetroit.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1591831588g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202030.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'162246157',post:'57733',tz:'-4',srv:'cwdetroit.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246157', '57733' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":234,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>