<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://cwdetroit.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="keywords" content="eye on detroit, local, news, better life bags, diaper bag, eye on detroit, hamtramck" />
<meta property="fb:pages" content="245397755489628" />
<title>Better Bags Making For A Better Life &#8211; CW50 Detroit</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CW50 Detroit &raquo; Feed" href="https://cwdetroit.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CW50 Detroit &raquo; Comments Feed" href="https://cwdetroit.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CW50 Detroit &raquo; Better Bags Making For A Better Life Comments Feed" href="https://cwdetroit.cbslocal.com/2020/06/10/better-bags-making-for-a-better-life/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://cwdetroit.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsKpSBAvEWfIxJapjR/mI6xNSNqygEivbY7/RGB5RWeGCXKDcMWAGa7IisZrAs6XqXlLOcBMpmPat3cFPEAaDbmVjQhLtvsOR6uw5QxBXqW3026DV7XA/UEGznjF1mw9FtZBLkbjhpdWjBsPakyLPy/9TIbWJS//3Gi7DdBrG4+E8Tk91nZ9e' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://cwdetroit.cbslocal.com/_static/??-eJytU9FuwyAM/KExVG2rtodp30LASlkMRthplL8fpOmirtWaTHtBxvjOPuvQQ1KWokAULQcIwNo2rJCsQc0yIjxa5gf9W5mPFntXU8w6mRaUQEhoZAW2QgBLMgrfr07Ytz6yDuR6LC9TgQomlqZ54pIxwfPGkQfvlpFXTPFDb/7L5HygLJbOLMt1Q3sIDbgTfgoVehZljRikdqOMosJbBHVclnfx7gq1bgqwK12abPI4uyP4uF192XgL8r39Gl+RhF6dYZ8gydjuCi6UVCIu0Uqn3vdPMLmr1LM7CSn/iy8veekIecj+xge5obrC57iWf4T33cvb7vWpnPsvMw5o+Q==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://cwdetroit.cbslocal.com/_static/??-eJy1UNEOwiAM/CGRTGPUB+O3MKjYWcocZcv+Xlx80Cc3E18obe+u1+qhVTayAIuWKwRI2tZJUbSGNLKl7EqpSbqNNF6QaB2Q101a6bnEZhajpeyRkw7RZSod4yZyCarfvCt8SN8zdOMrfAWogL4zAj/5mQAqGDYeuqf0R0GVeTeJ7aLDXDJbwcjpH4aASsaSFjky7goJ+3kXKnhPsTa0bEQnaAkWrzug8yCTxOtbJM7hVO2O1WFb3n3zAHYdCoI='></script>
<link rel='https://api.w.org/' href='https://cwdetroit.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cwdetroit.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cwdetroit.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://cbsloc.al/2z78sZF' />
<link rel="alternate" type="application/json+oembed" href="https://cwdetroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwdetroit.cbslocal.com%2F2020%2F06%2F10%2Fbetter-bags-making-for-a-better-life%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cwdetroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwdetroit.cbslocal.com%2F2020%2F06%2F10%2Fbetter-bags-making-for-a-better-life%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Better Bags Making For A Better Life" /><meta property="og:image" content="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/04/BETTER.jpg?w=625" /><meta property="og:image:secure_url" content="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/04/BETTER.jpg?w=625" /><meta property="og:image:width" content="625" /><meta property="og:image:height" content="352" /><meta property="og:description" content="&quot;I Wanted Whatever I Started To Have A Bigger Purpose And Actually Make Lives Better.&quot;" /><meta property="og:type" content="article" /><meta property="og:url" content="https://cwdetroit.cbslocal.com/2020/06/10/better-bags-making-for-a-better-life/" /><meta property="article:published_time" content="2020-06-10T22:30:39+00:00" /><meta property="article:suggested-social-copy" content="&quot;I Wanted Whatever I Started To Have A Bigger Purpose And Actually Make Lives Better.&quot;" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Eye on Detroit,Local,News" /><meta property="article:publisher" content="http://www.facebook.com/cw50detroit" /><meta property="article:author" content="http://www.facebook.com/cw50detroit" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/04/BETTER.jpg?w=625"><meta name="twitter:title" content="Better Bags Making For A Better Life"/><meta name="twitter:description" content="&quot;I Wanted Whatever I Started To Have A Bigger Purpose And Actually Make Lives Better.&quot;"/><meta name="twitter:site" content="/cw50detroit"/>
<link rel="canonical" href="https://cwdetroit.cbslocal.com/2020/06/10/better-bags-making-for-a-better-life/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://cwdetroit.cbslocal.com/2020/06/10/better-bags-making-for-a-better-life/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/cwdetroit.cbslocal.com","url":"https:\/\/cwdetroit.cbslocal.com","name":"CW50 Detroit","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cwdetroit.cbslocal.com\/wp-content\/uploads\/sites\/31326028\/2018\/07\/4_detroit_cw50.png?w=158"}},"url":"https:\/\/cwdetroit.cbslocal.com\/2020\/06\/10\/better-bags-making-for-a-better-life\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cwdetroit.cbslocal.com\/2020\/06\/10\/better-bags-making-for-a-better-life\/"},"headline":"Better Bags Making For A Better Life","description":"\"I Wanted Whatever I Started To Have A Bigger Purpose And Actually Make Lives Better.\"","image":"https:\/\/cwdetroit.cbslocal.com\/wp-content\/uploads\/sites\/31326028\/2020\/04\/BETTER.jpg?w=150&#038;h=150&#038;crop=1","keywords":["Eye on Detroit","Local","News","Better Life Bags","diaper bag","Eye On Detroit","Hamtramck","news","Better Bags Making For A Better Life"],"datePublished":"2020-06-10T22:30:39+00:00","dateModified":"2020-06-10T22:30:39+00:00","author":{"@type":"Organization","name":"CW50 Detroit"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Better Life Bags","description":"Better Life Bags owner Rebecca Smith making a difference in the lives of her employees in Hamtramck.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/anv-iupl\/BFF\/6E2\/BFF6E2D0901C4A5B854356F1A2C5EA9A?Expires=1686441600&KeyName=mcpkey1&Signature=GkyOGxFa8iVhqhWo2xvQPfcN95I","uploadDate":"2015-07-28","duration":"T1M51S","contentUrl":"https:\/\/cwdetroit.cbslocal.com\/video\/3273739-better-life-bags\/","embedUrl":"https:\/\/cwdetroit.cbslocal.com\/video\/3273739-better-life-bags\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CW.DET","news",["betterbagsmakingforabetterlife","post","article","eyeondetroit","local","news","betterlifebags","diaperbag","hamtramck","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>
<!-- WP Header - End -->

	<meta name="description" content="&quot;I Wanted Whatever I Started To Have A Bigger Purpose And Actually Make Lives Better.&quot;" />
<script>//<![CDATA[
//]]></script>

</head>

<body class="post-template-default single single-post postid-55423 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://cwdetroit.cbslocal.com" id="header-logo"><img src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2018/07/4_detroit_cw50.png?w=158" alt="CW50 Detroit" /></a>
	
	<nav id="navigation-main" data-item-count="6"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Latest Update</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cwdetroit.cbslocal.com/2020/06/10/the-demand-for-puppies-has-increased-400-during-covid-19/" title="The Demand For Puppies Has Increased 400% During Covid-19" class="cbs-thumbnail-link item-1591845333" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">The Demand For Puppies Has Increased 400% During Covid-19</strong><em class="description">More people are spending time at home leading to a 400 percent increase in demand for puppies.</em></div></a><a href="https://cwdetroit.cbslocal.com/2020/06/10/merriam-webster-to-redefine-racism-definition-after-request/" title="Merriam-Webster To Redefine Racism Definition After Request" class="cbs-thumbnail-link item-1591844961" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/06/Merriam-Webster-To-Redefine-Racism-Definition-After-Request.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Merriam-Webster To Redefine Racism Definition After Request</strong><em class="description">Merriam-Webster says it will change its definition of racism after one woman says the definition lacks clarity.</em></div></a><a href="https://cwdetroit.cbslocal.com/2020/06/10/twitter-square-to-honor-juneteenth-as-a-company-holiday/" title="Twitter, Square To Honor Juneteenth As A Company Holiday" class="cbs-thumbnail-link item-1591844742" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/06/Twitter-Square-To-Honor-Juneteenth-As-A-Company-Holiday.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Twitter, Square To Honor Juneteenth As A Company Holiday</strong><em class="description">Twitter and Square are honoring Juneteenth as permanent company holiday.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Eye on Detroit</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cwdetroit.cbslocal.com/2020/06/09/the-lego-guy-is-all-about-bringing-joy-to-kids-in-the-hospital/" title="The Lego Guy Is All About Bringing Joy To Kids In The Hospital" class="cbs-thumbnail-link item-1591756252" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/04/lego.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Lego Guy Is All About Bringing Joy To Kids In The Hospital</strong><em class="description">&quot;It&#039;s Fun To See Their Happiness And Joy...That Childhood Spark That Pops Back And They Forget That They&#039;re Sick&quot;</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Coming Up</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cwdetroit.cbslocal.com/2020/06/06/hesperides-the-100/" title="Hesperides - The 100" class="cbs-thumbnail-link item-1591416439" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/06/HUN704A_0445r.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Hesperides - The 100</strong><em class="description">Mysterious outsiders arrive with news of Clarke’s missing people.</em></div></a><a href="https://cwdetroit.cbslocal.com/2020/06/06/episode-1-bulletproof-4/" title="Episode 1 - Bulletproof" class="cbs-thumbnail-link item-1591416360" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/06/BLP201_0001.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Episode 1 - Bulletproof</strong><em class="description">A chance discovery propels Bishop and Pike deep undercover, and they soon find themselves at the heart of a notorious international crime family.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link"><a href="http://cwdetroit.cbslocal.com/cw-detroit-tv-schedule" title="TV Schedule" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a></li><li class="menu-top-item item-2 w-link"><a href="http://cwdetroit.cbslocal.com/tag/cw50-street-team/" title="Street Team" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Street Team</strong></div></a></li><li class="menu-top-item item-3 w-link"><a href="http://cwdetroit.cbslocal.com/category/detroit-proud/" title="Detroit Proud" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Detroit Proud</strong></div></a></li><li class="menu-top-item item-4 w-link"><a href="http://cwdetroit.cbslocal.com/video/category/spoken-word-wkbdtv/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-5 w-link"><a href="http://detroit.cbslocal.com/" title="CBS Detroit" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS Detroit</strong></div></a></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/wwj-tv/" title="WWJ-TV" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">WWJ-TV</strong><em class="description">On Air</em></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">11:35 PM</strong><em class="description">The Late Show with Stephen Colbert</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">12:37 AM</strong><em class="description">The Late Late Show with James Corden</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">01:37 AM</strong><em class="description">Entertainment Tonight</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">02:07 AM</strong><em class="description">Comics Unleashed</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">02:37 AM</strong><em class="description">Paid Program</em></div></div></div>
</div></div><a class="view-all" href="https://cwdetroit.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	
	<div id="info-search"><form action="https://cwdetroit.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Better Bags Making For A Better Life</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">June 10, 2020 at 10:30 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://cwdetroit.cbslocal.com/tag/better-life-bags/">Better Life Bags</a>, <a href="https://cwdetroit.cbslocal.com/tag/diaper-bag/">diaper bag</a>, <a href="https://cwdetroit.cbslocal.com/tag/eye-on-detroit/">Eye On Detroit</a>, <a href="https://cwdetroit.cbslocal.com/tag/hamtramck/">Hamtramck</a></div></div></section><section id="column_block_2" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script type="text/plain" class="optanon-category-4" async  data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;3273739&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;cwdetroit.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/cw.det&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2z78sZF&quot;,&quot;video-type&quot;:&quot;featured&quot;,&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5,&quot;recom&quot;:true,&quot;maxRecomPages&quot;:3}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><strong>Hamtramck MI, (CBS Detroit)</strong>  &#8211; Any mom knows carrying around a bunch of diapers can be a tough task. Better Life Bags owner Rebecca Smith is helping to solve that problem, while at the same time giving women in need a better life.</p>
<p><img class=" wp-image-1025668 aligncenter" src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/02/FFCC942DF3EF4D8B9F03FB2DC5D4B13B.jpg?w=420" alt="" width="625" height="351" /></p>
<p>&#8220;Six years ago I made myself my first diaper bag, and people encouraged me to open an Etsy shop and start selling these bags,&#8221; explains owner Rebecca Smith. &#8220;I named it Better Life Bags on purpose because I wanted whatever I started to have a bigger purpose and a bigger meaning and actually make lives better.&#8221;</p>
<p><img class=" wp-image-1025660 aligncenter" src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/02/321D4DDDAE714519B5505539F1463839.jpg?w=420" alt="" width="625" height="351" /></p>
<p>&#8220;We moved to Michigan into this culturally diverse, high-needs area of Detroit called Hamtramck,&#8221; continues Smith. &#8220;And I started noticing women around me who needed jobs and were struggling to make ends meet in their families. Orders were too much for me to keep up on my own anymore, so I had a need&#8230;they had a need.&#8221;</p>
<p><img class=" wp-image-1025661 aligncenter" src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/02/A69631711BF9477A9D1E2843352FB637.jpg?w=420" alt="" width="626" height="352" /></p>
<p>&#8220;I hired our first woman 3 years ago, and after that we started intentionally hiring women who have barriers to employment. It proves to me that given a chance, people in this community can succeed and really thrive in environments where they are given grace.&#8221;</p>
<p><img class=" wp-image-1025662 aligncenter" src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/02/A277378E510D4E029F493F77F43FB565.jpg?w=420" alt="" width="623" height="350" /></p>
<p>&#8220;Everyone has this internal desire to provide for their family and to feel good about themselves and I really love that we give women that opportunity.  There&#8217;s no greater return on investment than when you invest in the souls and the lives of people, so I think that&#8217;s what we&#8217;re trying to prove.&#8221;</p>
<p><img class=" wp-image-1025665 aligncenter" src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/02/263AAF5D16DE4FF6997748D272E33A18.jpg?w=420" alt="" width="626" height="352" /></p>
<p>Watch for &#8220;Eye on Detroit&#8221; segments weekdays during &#8220;CBS This Morning&#8221; at 7 a.m. featuring unique and positive stories from the Motor City.</p>
<p><img class=" wp-image-1025667 aligncenter" src="https://detroit.cbslocal.com/wp-content/uploads/sites/15909782/2020/02/6A51146216974805B1162AD996B27A10.jpg?w=420" alt="" width="625" height="351" /></p>
<p><b><i>© 2020 CBS Broadcasting Inc. All Rights Reserved. This material may not be published, broadcast, rewritten, or redistributed.</i></b></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2z78sZF"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2z78sZF"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2z78sZF"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-3"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cw50detroit" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/cw50detroit" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://cwdetroit.cbslocal.com/2020/06/08/michigan-bars-restaurants-reopen-today-heres-what-to-know/" title="Michigan Bars, Restaurants Reopen Today: Here&#039;s What To Know" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/06/thumbnail_image001.jpg?resize=55%2C55&#038;ssl=1" alt="Michigan Bars, Restaurants Reopen Today: Here&#039;s What To Know" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2020/06/08/michigan-bars-restaurants-reopen-today-heres-what-to-know/" title="Michigan Bars, Restaurants Reopen Today: Here&#039;s What To Know" class="bump-view" data-bump-view="tp">Michigan Bars, Restaurants Reopen Today: Here&#039;s What To Know</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2014/05/01/my-diy-solution-for-cats-treating-my-kids-sandbox-like-a-litterbox/" title="DIY Cover Stops Cats From Treating My Kid&#039;s Sandbox Like A Litterbox" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2014/05/img_20140427_113956_447.jpg?resize=55%2C55&#038;ssl=1" alt="DIY Cover Stops Cats From Treating My Kid&#039;s Sandbox Like A Litterbox" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2014/05/01/my-diy-solution-for-cats-treating-my-kids-sandbox-like-a-litterbox/" title="DIY Cover Stops Cats From Treating My Kid&#039;s Sandbox Like A Litterbox" class="bump-view" data-bump-view="tp">DIY Cover Stops Cats From Treating My Kid&#039;s Sandbox Like A Litterbox</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2020/06/10/16-year-old-stefan-perez-emerged-as-a-leader-in-detroit-during-black-lives-matter-protests/" title="16-Year-Old Stefan Perez Emerged As A Leader In Detroit During George Floyd Protests" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/06/Screen-Shot-2020-06-10-at-8.59.22-AM.png?resize=55%2C55&#038;ssl=1" alt="16-Year-Old Stefan Perez Emerged As A Leader In Detroit During George Floyd Protests" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2020/06/10/16-year-old-stefan-perez-emerged-as-a-leader-in-detroit-during-black-lives-matter-protests/" title="16-Year-Old Stefan Perez Emerged As A Leader In Detroit During George Floyd Protests" class="bump-view" data-bump-view="tp">16-Year-Old Stefan Perez Emerged As A Leader In Detroit During George Floyd Protests</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2020/06/09/detroit-protest-organizers-clash-over-dpd-demands/" title="Detroit Protest Organizers Clash Over DPD Demands" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/06/Screen-Shot-2020-06-09-at-6.03.13-PM.png?resize=55%2C55&#038;ssl=1" alt="Detroit Protest Organizers Clash Over DPD Demands" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2020/06/09/detroit-protest-organizers-clash-over-dpd-demands/" title="Detroit Protest Organizers Clash Over DPD Demands" class="bump-view" data-bump-view="tp">Detroit Protest Organizers Clash Over DPD Demands</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2015/01/28/all-the-whoa-oh-oh-ohs-from-recent-songs-compiled-in-this-supercut/" title="[VIDEO] All The &#039;Whoa Oh Oh Ohs&#039; From Recent Songs Compiled In This Supercut" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2015/01/460495378.jpg?resize=55%2C55&#038;ssl=1" alt="[VIDEO] All The &#039;Whoa Oh Oh Ohs&#039; From Recent Songs Compiled In This Supercut" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2015/01/28/all-the-whoa-oh-oh-ohs-from-recent-songs-compiled-in-this-supercut/" title="[VIDEO] All The &#039;Whoa Oh Oh Ohs&#039; From Recent Songs Compiled In This Supercut" class="bump-view" data-bump-view="tp">[VIDEO] All The &#039;Whoa Oh Oh Ohs&#039; From Recent Songs Compiled In This Supercut</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2020/06/10/genesee-county-sheriff-puts-away-riot-gear-walks-with-protestors/" title="Genesee County Sheriff Puts Away Riot Gear, Walks With Protestors" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/06/IMG_4839.jpg?resize=55%2C55&#038;ssl=1" alt="Genesee County Sheriff Puts Away Riot Gear, Walks With Protestors" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2020/06/10/genesee-county-sheriff-puts-away-riot-gear-walks-with-protestors/" title="Genesee County Sheriff Puts Away Riot Gear, Walks With Protestors" class="bump-view" data-bump-view="tp">Genesee County Sheriff Puts Away Riot Gear, Walks With Protestors</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2020/06/06/jim-gaffigan-noble-ape/" title="Jim Gaffigan: Noble Ape" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/06/CW-Happy-Hour-Jim-Gaffigan-6.9.jpg?resize=55%2C55&#038;ssl=1" alt="Jim Gaffigan: Noble Ape" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2020/06/06/jim-gaffigan-noble-ape/" title="Jim Gaffigan: Noble Ape" class="bump-view" data-bump-view="tp">Jim Gaffigan: Noble Ape</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2020/04/27/studio-west-artisan-corner/" title="Artisan Corner Showcasing Disabled Artists" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/03/Arts.jpg?resize=55%2C55&#038;ssl=1" alt="Artisan Corner Showcasing Disabled Artists" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2020/04/27/studio-west-artisan-corner/" title="Artisan Corner Showcasing Disabled Artists" class="bump-view" data-bump-view="tp">Artisan Corner Showcasing Disabled Artists</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2020/06/09/the-lego-guy-is-all-about-bringing-joy-to-kids-in-the-hospital/" title="The Lego Guy Is All About Bringing Joy To Kids In The Hospital" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/04/lego.jpg?resize=55%2C55&#038;ssl=1" alt="The Lego Guy Is All About Bringing Joy To Kids In The Hospital" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2020/06/09/the-lego-guy-is-all-about-bringing-joy-to-kids-in-the-hospital/" title="The Lego Guy Is All About Bringing Joy To Kids In The Hospital" class="bump-view" data-bump-view="tp">The Lego Guy Is All About Bringing Joy To Kids In The Hospital</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2020/05/13/house-of-providence-continues-to-serve-the-foster-care-youth-of-michigan-by-providing-a-safe-secure-home/" title="House of Providence Continues To Serve The Foster Care Youth Of Michigan By Providing A Safe, Secure Home" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/05/Maggie-and-Kids.jpg?resize=55%2C55&#038;ssl=1" alt="House of Providence Continues To Serve The Foster Care Youth Of Michigan By Providing A Safe, Secure Home" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2020/05/13/house-of-providence-continues-to-serve-the-foster-care-youth-of-michigan-by-providing-a-safe-secure-home/" title="House of Providence Continues To Serve The Foster Care Youth Of Michigan By Providing A Safe, Secure Home" class="bump-view" data-bump-view="tp">House of Providence Continues To Serve The Foster Care Youth Of Michigan By Providing A Safe, Secure Home</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://cwdetroit.cbslocal.com" class="logo"><img src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2015/09/cw50_230x86.png" alt="CW50 Detroit" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cw50detroit" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/cw50detroit" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://cwdetroit.cbslocal.com" class="logo"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CW50 Detroit" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cwdetroit.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-52918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52918"><a href="https://ca.privacy.cbs/">California Privacy/Info We Collect</a></li>
<li id="menu-item-52919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52919"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-36241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36241"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-36242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36242"><a href="https://privacy.cbs/personalizedads">Ad Choices</a></li>
<li id="menu-item-264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264"><a href="http://cwdetroit.cbslocal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-10825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10825"><a href="http://cbsdetroit.com/eeo">EEO Report</a></li>
<li id="menu-item-16485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16485"><a href="http://publicfiles.fcc.gov/tv-profile/wkbd-tv">Public File for WKBD-TV / CW50 Detroit</a></li>
<li id="menu-item-49756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49756"><a href="http://policies.cbslocal.com/fcc/detroit.television.contact.html">Public File Contact Us for WKBD-TV / CW50 Detroit</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://cwdetroit.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKpeYmpaYAZYqhTN2czOISPSBXR598/UB9uQWJyWBz7HNtDU3NjI3Mjc2MjQEaMTWn' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1563273633g' type='text/css' media='all' />
<script type='text/javascript' src='https://cwdetroit.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1591831597g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202024.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'162246157',post:'55423',tz:'-4',srv:'cwdetroit.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246157', '55423' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":206,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>