<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://cwdetroit.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="keywords" content="coronavirus, local, news, uncategorized," />
<meta property="fb:pages" content="245397755489628" />
<title>Michigan Barber Appeal: Shiawassee Judge Must Rule If Barbershop Will Be Shutdown &#8211; CW50 Detroit</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CW50 Detroit &raquo; Feed" href="https://cwdetroit.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CW50 Detroit &raquo; Comments Feed" href="https://cwdetroit.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CW50 Detroit &raquo; Michigan Barber Appeal: Shiawassee Judge Must Rule If Barbershop Will Be Shutdown Comments Feed" href="https://cwdetroit.cbslocal.com/2020/05/20/michigan-barber-appeal-shiawassee-judge-must-rule-if-barbershop-will-be-shutdown/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://cwdetroit.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsKoWBAvEWfIxJapjR/mI6xNSNqygEivbY7/RGB5RWeGCXKDcMWAGa7IisZrAs6XqXlLOcBMpmPat3cFPEAaDbmVjQhLtvsOR6uw5QxBXqW3026DV7XA/UEGznjF1mw9FtZBLkbjhpdWjBsPakyLPy/9TIbWJS//3Gi7D4TSMx+k8Tk91nJ9d' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://cwdetroit.cbslocal.com/_static/??-eJytU9FOwzAM/CFCBGJbXxDfkqZWF+rEUeyu6t+TlG7V2MRaxJtj+84+66KHqCwFgSBajuCBta1ZIVmDmmVEeLbMT/q3Nhcs9k1JMetoWlACPqKRFdgCAczJIPy4O2LfusDaU9NjrkwNypuQh6aJS8YIbxtXHlyzrLxiix9601825yMlsXRmWZ4bxoOvofnGT6FCx6KsEYPUbpSRVTiLoE7L8a7qTabWdQZ2eUqdTBpnd3gXtqvPF29BLtcv8Q2J79UZ9gkSje1u4EJRReIcrXTqY/94k7pCPbuTkNK/+PKal06QhuTufJA7qgt8jkv7h39/2VVVtd/vXg9fM01pAQ==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://cwdetroit.cbslocal.com/_static/??-eJy1kE0SwiAMhS8kZerfdON4FgoRU0OoJeh4e7Hjwq5snXEVCO99eUTfe2UjC7BoOUOApG2bFEVrSCNbyq60uqT7SI8TElUBuerSSs81drMcPWWPnHSILlN5MW40l6Ju60/CBH3NMDze5atABfSDEfgpzyhQwbDxMLzQk4Yq8y4S+0WLOWW2gpHTPwIBlRtLWpTIuDMkvM3bUNF7iq2hZSMGQUuw+Lt3dB5kRLyPBXEMh3rXNHWz32833RN2PwqD'></script>
<link rel='https://api.w.org/' href='https://cwdetroit.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cwdetroit.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cwdetroit.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://cbsloc.al/2XeySkx' />
<link rel="alternate" type="application/json+oembed" href="https://cwdetroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwdetroit.cbslocal.com%2F2020%2F05%2F20%2Fmichigan-barber-appeal-shiawassee-judge-must-rule-if-barbershop-will-be-shutdown%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cwdetroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwdetroit.cbslocal.com%2F2020%2F05%2F20%2Fmichigan-barber-appeal-shiawassee-judge-must-rule-if-barbershop-will-be-shutdown%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Michigan Barber Appeal: Shiawassee Judge Must Rule If Barbershop Will Be Shutdown" /><meta property="og:image" content="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/05/B2D9C707690A4E7991394301932DEC01.jpg?w=448" /><meta property="og:image:secure_url" content="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/05/B2D9C707690A4E7991394301932DEC01.jpg?w=448" /><meta property="og:image:width" content="448" /><meta property="og:image:height" content="252" /><meta property="og:description" content="An appeals panel ruled by Thursday, a judge must decide if an Owosso barbershop will be shutdown." /><meta property="og:type" content="article" /><meta property="og:url" content="https://cwdetroit.cbslocal.com/2020/05/20/michigan-barber-appeal-shiawassee-judge-must-rule-if-barbershop-will-be-shutdown/" /><meta property="article:published_time" content="2020-05-20T22:25:03+00:00" /><meta property="article:suggested-social-copy" content="An appeals panel ruled by Thursday, a judge must decide if an Owosso barbershop will be shutdown." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Coronavirus,Local,News,Uncategorized" /><meta property="article:publisher" content="http://www.facebook.com/cw50detroit" /><meta property="article:author" content="http://www.facebook.com/cw50detroit" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/05/B2D9C707690A4E7991394301932DEC01.jpg?w=448"><meta name="twitter:title" content="Michigan Barber Appeal: Shiawassee Judge Must Rule If Barbershop Will Be Shutdown"/><meta name="twitter:description" content="An appeals panel ruled by Thursday, a judge must decide if an Owosso barbershop will be shutdown."/><meta name="twitter:site" content="/cw50detroit"/>
<link rel="canonical" href="https://cwdetroit.cbslocal.com/2020/05/20/michigan-barber-appeal-shiawassee-judge-must-rule-if-barbershop-will-be-shutdown/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://cwdetroit.cbslocal.com/2020/05/20/michigan-barber-appeal-shiawassee-judge-must-rule-if-barbershop-will-be-shutdown/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/cwdetroit.cbslocal.com","url":"https:\/\/cwdetroit.cbslocal.com","name":"CW50 Detroit","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cwdetroit.cbslocal.com\/wp-content\/uploads\/sites\/31326028\/2018\/07\/4_detroit_cw50.png?w=158"}},"url":"https:\/\/cwdetroit.cbslocal.com\/2020\/05\/20\/michigan-barber-appeal-shiawassee-judge-must-rule-if-barbershop-will-be-shutdown\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cwdetroit.cbslocal.com\/2020\/05\/20\/michigan-barber-appeal-shiawassee-judge-must-rule-if-barbershop-will-be-shutdown\/"},"headline":"Michigan Barber Appeal: Shiawassee Judge Must Rule If Barbershop Will Be Shutdown","description":"An appeals panel ruled by Thursday, a judge must decide if an Owosso barbershop will be shutdown.","image":"https:\/\/cwdetroit.cbslocal.com\/wp-content\/uploads\/sites\/31326028\/2020\/05\/B2D9C707690A4E7991394301932DEC01.jpg?w=150&#038;h=150&#038;crop=1","keywords":["Coronavirus","Local","News","Uncategorized","news","Michigan Barber Appeal: Shiawassee Judge Must Rule If Barbershop Will Be Shutdown"],"datePublished":"2020-05-20T22:25:03+00:00","dateModified":"2020-05-20T22:25:03+00:00","author":{"@type":"Organization","name":"CW50 Detroit"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Michigan Barber Appeal: Shiawassee Judge Must Rule If Barbershop Will Be Shutdown","description":"An appeals panel ruled by Thursday, a judge must decide if an Owosso barbershop will be shutdown.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/captures\/35C\/E39\/35CE391521884795AACDFF06331EB65D.jpg?Expires=1684713600&KeyName=mcpkey1&Signature=AJ34IZlKkrCOWu3sL5mhUhxY104","uploadDate":"2020-05-21","duration":"T19S","contentUrl":"https:\/\/cwdetroit.cbslocal.com\/video\/4559129-michigan-barber-appeal-shiawassee-judge-must-rule-if-barbershop-will-be-shutdown\/","embedUrl":"https:\/\/cwdetroit.cbslocal.com\/video\/4559129-michigan-barber-appeal-shiawassee-judge-must-rule-if-barbershop-will-be-shutdown\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CW.DET","news",["michiganbarberappealshiawasseejudgemustruleifbarbershopwillbeshutdown","post","article","coronavirus","local","news","uncategorized","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>
<!-- WP Header - End -->

	<meta name="description" content="An appeals panel ruled by Thursday, a judge must decide if an Owosso barbershop will be shutdown." />
<script>//<![CDATA[
//]]></script>

</head>

<body class="post-template-default single single-post postid-56344 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://cwdetroit.cbslocal.com" id="header-logo"><img src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2018/07/4_detroit_cw50.png?w=158" alt="CW50 Detroit" /></a>
	
	<nav id="navigation-main" data-item-count="6"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Latest Update</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cwdetroit.cbslocal.com/2020/05/20/eastern-market-launches-virtual-flower-season-this-sunday/" title="Eastern Market Launches Virtual Flower Season This Sunday" class="cbs-thumbnail-link item-1590029039" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/05/shutterstock_379920589.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Eastern Market Launches Virtual Flower Season This Sunday</strong><em class="description">The annual flower day at the Eastern Market may be canceled but you can still get your hands on some beautiful flowers.</em></div></a><a href="https://cwdetroit.cbslocal.com/2020/05/20/woodward-dream-cruise-event-canceled-due-to-ongoing-public-health-concerns/" title="Woodward Dream Cruise Event Canceled Due To Ongoing Public Health Concerns" class="cbs-thumbnail-link item-1590028214" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/05/GettyImages-1341121.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Woodward Dream Cruise Event Canceled Due To Ongoing Public Health Concerns</strong><em class="description">This year&#039;s Woodward Dream Cruise event has been canceled.</em></div></a><a href="https://cwdetroit.cbslocal.com/2020/05/20/michigan-barber-appeal-shiawassee-judge-must-rule-if-barbershop-will-be-shutdown/" title="Michigan Barber Appeal: Shiawassee Judge Must Rule If Barbershop Will Be Shutdown" class="cbs-thumbnail-link item-1590027903" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/05/B2D9C707690A4E7991394301932DEC01.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michigan Barber Appeal: Shiawassee Judge Must Rule If Barbershop Will Be Shutdown</strong><em class="description">An appeals panel ruled by Thursday, a judge must decide if an Owosso barbershop will be shutdown.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Eye on Detroit</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cwdetroit.cbslocal.com/2020/05/20/bags-to-butterflies/" title="Bags To Butterflies" class="cbs-thumbnail-link item-1590028203" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/01/BBjpeg.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Bags To Butterflies</strong><em class="description">Bags to Butterflies was founded by Michelle Smart in 2015. We are a Detroit-based social enterprise that reaches out to women re-entering the community from prison.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Coming Up</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cwdetroit.cbslocal.com/2020/05/16/from-the-ashes-the-100/" title="From the Ashes - The 100" class="cbs-thumbnail-link item-1589602028" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/05/The-100-5.20.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">From the Ashes - The 100</strong><em class="description">Clarke and her friends attempt to rebuild Sanctum as a new threat rises in the woods.</em></div></a><a href="https://cwdetroit.cbslocal.com/2020/05/16/episode-4-bulletproof-2/" title="Episode 4 - Bulletproof" class="cbs-thumbnail-link item-1589602006" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/08/BLP104_0008.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Episode 4 - Bulletproof</strong><em class="description">Pike and Bishop stumble on to an organ-harvesting ring.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link"><a href="http://cwdetroit.cbslocal.com/cw-detroit-tv-schedule" title="TV Schedule" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a></li><li class="menu-top-item item-2 w-link"><a href="http://cwdetroit.cbslocal.com/tag/cw50-street-team/" title="Street Team" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Street Team</strong></div></a></li><li class="menu-top-item item-3 w-link"><a href="http://cwdetroit.cbslocal.com/category/detroit-proud/" title="Detroit Proud" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Detroit Proud</strong></div></a></li><li class="menu-top-item item-4 w-link"><a href="http://cwdetroit.cbslocal.com/video/category/spoken-word-wkbdtv/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-5 w-link"><a href="http://detroit.cbslocal.com/" title="CBS Detroit" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS Detroit</strong></div></a></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/wwj-tv/" title="WWJ-TV" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">WWJ-TV</strong><em class="description">On Air</em></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">11:00 AM</strong><em class="description">The Price Is Right</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">12:00 PM</strong><em class="description">Paid Program</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">12:30 PM</strong><em class="description">The Young and the Restless</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">1:30 PM</strong><em class="description">The Bold and the Beautiful</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">2:00 PM</strong><em class="description">The Talk</em></div></div></div>
</div></div><a class="view-all" href="https://cwdetroit.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	
	<div id="info-search"><form action="https://cwdetroit.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Michigan Barber Appeal: Shiawassee Judge Must Rule If Barbershop Will Be Shutdown</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">May 20, 2020 at 10:25 pm</time></div></section><section id="column_block_2" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script type="text/plain" class="optanon-category-4" async  data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4559129&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;cwdetroit.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/cw.det&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2XeySkx&quot;,&quot;video-type&quot;:&quot;featured&quot;,&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5,&quot;recom&quot;:true,&quot;maxRecomPages&quot;:3}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body></p>
<p class="p1"><span class="s1"><strong>(CBS DETROIT)</strong> &#8211; An appeals panel ruled by Thursday, a judge must decide if an Owosso barbershop will be shutdown.</span></p>
<p class="p1"><span class="s1">The state filed a request on behalf of the Department of Health and Human Services, after Karl Manke refused to comply with the emergency declaration order.</span></p>
<p class="p1"><span class="s1">Last week the 77-year-old&#8217;s barber&#8217;s license was also suspended.</span></p>
<p>RELATED LINK: <a class="row-title" href="https://detroit.cbslocal.com/2020/05/19/texas-hair-stylist-stands-with-michigan-barber-who-reopened-shop-despite-executive-order/" target="_blank" rel="noopener noreferrer" aria-label="&ldquo;Texas Hair Stylist Stands With Michigan Barber Who Reopened Shop Despite Executive Order&rdquo; (Edit)">Texas Hair Stylist Stands With Michigan Barber Who Reopened Shop Despite Executive Order</a></p>
<p class="p1"><em><span class="s1">&copy; 2020 CBS Broadcasting Inc. All Rights Reserved. This material may not be published, broadcast, rewritten, or redistributed.</span></em></p>
<p></body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2XeySkx"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2XeySkx"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2XeySkx"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-3"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cw50detroit" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/cw50detroit" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://cwdetroit.cbslocal.com/2020/05/19/royal-park-hotel-reopens-with-new-safety-measures/" title="Royal Park Hotel Reopens With New Safety Measures" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/05/hotel.jpg?resize=55%2C55&#038;ssl=1" alt="Royal Park Hotel Reopens With New Safety Measures" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2020/05/19/royal-park-hotel-reopens-with-new-safety-measures/" title="Royal Park Hotel Reopens With New Safety Measures" class="bump-view" data-bump-view="tp">Royal Park Hotel Reopens With New Safety Measures</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2014/05/01/my-diy-solution-for-cats-treating-my-kids-sandbox-like-a-litterbox/" title="DIY Cover Stops Cats From Treating My Kid&#039;s Sandbox Like A Litterbox" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2014/05/img_20140427_113956_447.jpg?resize=55%2C55&#038;ssl=1" alt="DIY Cover Stops Cats From Treating My Kid&#039;s Sandbox Like A Litterbox" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2014/05/01/my-diy-solution-for-cats-treating-my-kids-sandbox-like-a-litterbox/" title="DIY Cover Stops Cats From Treating My Kid&#039;s Sandbox Like A Litterbox" class="bump-view" data-bump-view="tp">DIY Cover Stops Cats From Treating My Kid&#039;s Sandbox Like A Litterbox</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2020/04/30/michigan-rep-karen-whitsett-talks-political-future-after-covid-19-recovery-story-backlash/" title="Michigan Rep. Karen Whitsett Talks Political Future After COVID-19 Recovery Story Backlash" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/04/Screen-Shot-2020-04-30-at-2.16.10-PM-1-e1588775046262.png?resize=55%2C55&#038;ssl=1" alt="Michigan Rep. Karen Whitsett Talks Political Future After COVID-19 Recovery Story Backlash" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2020/04/30/michigan-rep-karen-whitsett-talks-political-future-after-covid-19-recovery-story-backlash/" title="Michigan Rep. Karen Whitsett Talks Political Future After COVID-19 Recovery Story Backlash" class="bump-view" data-bump-view="tp">Michigan Rep. Karen Whitsett Talks Political Future After COVID-19 Recovery Story Backlash</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2020/05/16/penn-teller-try-this-at-home/" title="Penn &amp; Teller: Try This at Home" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/05/PENN_TELLER_S3_GALLERY.jpg?resize=55%2C55&#038;ssl=1" alt="Penn &amp; Teller: Try This at Home" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2020/05/16/penn-teller-try-this-at-home/" title="Penn &amp; Teller: Try This at Home" class="bump-view" data-bump-view="tp">Penn &amp; Teller: Try This at Home</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2020/05/05/gov-gretchen-whitmer-vetos-republican-bill-faces-gop-lawsuit/" title="Gov. Gretchen Whitmer Veto&#039;s Republican Bill, Faces GOP Lawsuit" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/05/gretch.jpg?resize=55%2C55&#038;ssl=1" alt="Gov. Gretchen Whitmer Veto&#039;s Republican Bill, Faces GOP Lawsuit" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2020/05/05/gov-gretchen-whitmer-vetos-republican-bill-faces-gop-lawsuit/" title="Gov. Gretchen Whitmer Veto&#039;s Republican Bill, Faces GOP Lawsuit" class="bump-view" data-bump-view="tp">Gov. Gretchen Whitmer Veto&#039;s Republican Bill, Faces GOP Lawsuit</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2015/01/28/all-the-whoa-oh-oh-ohs-from-recent-songs-compiled-in-this-supercut/" title="[VIDEO] All The &#039;Whoa Oh Oh Ohs&#039; From Recent Songs Compiled In This Supercut" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2015/01/460495378.jpg?resize=55%2C55&#038;ssl=1" alt="[VIDEO] All The &#039;Whoa Oh Oh Ohs&#039; From Recent Songs Compiled In This Supercut" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2015/01/28/all-the-whoa-oh-oh-ohs-from-recent-songs-compiled-in-this-supercut/" title="[VIDEO] All The &#039;Whoa Oh Oh Ohs&#039; From Recent Songs Compiled In This Supercut" class="bump-view" data-bump-view="tp">[VIDEO] All The &#039;Whoa Oh Oh Ohs&#039; From Recent Songs Compiled In This Supercut</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2020/05/05/art-road-nonprofit-brings-art-class-back-into-detroit-area-schools/" title="Art Road Nonprofit Brings Art Class Back Into Detroit Area Schools" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/02/cc.jpg?resize=55%2C55&#038;ssl=1" alt="Art Road Nonprofit Brings Art Class Back Into Detroit Area Schools" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2020/05/05/art-road-nonprofit-brings-art-class-back-into-detroit-area-schools/" title="Art Road Nonprofit Brings Art Class Back Into Detroit Area Schools" class="bump-view" data-bump-view="tp">Art Road Nonprofit Brings Art Class Back Into Detroit Area Schools</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2020/05/11/metro-detroit-father-son-dies-days-apart-from-covid-19/" title="Metro Detroit Father, Son Dies Days Apart From Covid-19" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/05/96E185A5313C436CA91C102CCE8D33FB.jpg?resize=55%2C55&#038;ssl=1" alt="Metro Detroit Father, Son Dies Days Apart From Covid-19" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2020/05/11/metro-detroit-father-son-dies-days-apart-from-covid-19/" title="Metro Detroit Father, Son Dies Days Apart From Covid-19" class="bump-view" data-bump-view="tp">Metro Detroit Father, Son Dies Days Apart From Covid-19</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2020/05/19/jcpenney-closing-242-stores-permanently-declares-bankruptcy/" title="JCPenney Closing 242 Stores Permanently, Declares Bankruptcy" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/05/GettyImages-1225087074.jpg?resize=55%2C55&#038;ssl=1" alt="JCPenney Closing 242 Stores Permanently, Declares Bankruptcy" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2020/05/19/jcpenney-closing-242-stores-permanently-declares-bankruptcy/" title="JCPenney Closing 242 Stores Permanently, Declares Bankruptcy" class="bump-view" data-bump-view="tp">JCPenney Closing 242 Stores Permanently, Declares Bankruptcy</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2020/05/16/from-the-ashes-the-100/" title="From the Ashes - The 100" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/05/The-100-5.20.jpg?resize=55%2C55&#038;ssl=1" alt="From the Ashes - The 100" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2020/05/16/from-the-ashes-the-100/" title="From the Ashes - The 100" class="bump-view" data-bump-view="tp">From the Ashes - The 100</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://cwdetroit.cbslocal.com" class="logo"><img src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2015/09/cw50_230x86.png" alt="CW50 Detroit" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cw50detroit" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/cw50detroit" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://cwdetroit.cbslocal.com" class="logo"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CW50 Detroit" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cwdetroit.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-52918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52918"><a href="https://ca.privacy.cbs/">California Privacy/Info We Collect</a></li>
<li id="menu-item-52919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52919"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-36241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36241"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-36242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36242"><a href="https://privacy.cbs/personalizedads">Ad Choices</a></li>
<li id="menu-item-264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264"><a href="http://cwdetroit.cbslocal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-10825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10825"><a href="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/06/fcc-eeo-public-file-5-19-final.pdf">EEO Report</a></li>
<li id="menu-item-16485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16485"><a href="http://publicfiles.fcc.gov/tv-profile/wkbd-tv">Public File for WKBD-TV / CW50 Detroit</a></li>
<li id="menu-item-49756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49756"><a href="http://policies.cbslocal.com/fcc/detroit.television.contact.html">Public File Contact Us for WKBD-TV / CW50 Detroit</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://cwdetroit.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKpeYmpaYAZYqhTN2czOISPSBXR598/UB9uQWJyWBz7HNtDU3NjI0tDE1MTAEaMjWo' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1563381445g' type='text/css' media='all' />
<script type='text/javascript' src='https://cwdetroit.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1588186643g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202021.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'162246157',post:'56344',tz:'-4',srv:'cwdetroit.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246157', '56344' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>