<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://cwdetroit.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="keywords" content="coronavirus, local, news, uncategorized," />
<meta property="fb:pages" content="245397755489628" />
<title>Local Store Owner Provides Protective Gear To Keep Employees Safe &#8211; CW50 Detroit</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onIframesReady","onFormsReady","onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CW50 Detroit &raquo; Feed" href="https://cwdetroit.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CW50 Detroit &raquo; Comments Feed" href="https://cwdetroit.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CW50 Detroit &raquo; Local Store Owner Provides Protective Gear To Keep Employees Safe Comments Feed" href="https://cwdetroit.cbslocal.com/2020/04/14/local-store-owner-provides-protective-gear-to-keep-employees-safe/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://cwdetroit.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsJCICgvEWfIxJapjR/mI6xNSNqygEivbY7/RGB5JOeGKXKHeMWIBZ4sicYYgsKPmX1IpcBOpmPe93cFPEEaLfmVTRhLjv8OJ2hy4QBTfqG/M26DX7fA4UNGwmTEPmw9F9ZBLlbThpdWjRcsmkKLAy/9TIfWJ6/j3Gi8HfdLTdNZH/QR14J9p' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://cwdetroit.cbslocal.com/_static/??-eJytU9FuwyAM/KExNKlRt4dp30KIldIYjLDTKH9fyNJGXas1mfZmbN/ZZx16iMpSEAii5QAeWNuaFZI1qFlGhFfL/KJ/a3PBYt+UFLOOpgUl4CMaWYEtEMCcDMLPuyP2rQusPTU95srUoLwJeWiauGSMsNu48uCaZeUVW/zQm/6yOR8oiaULy/LcMB58Dc03fgoVOhZljRikdqOMrMJZBHVajndTbzK1rjOwy1PqZNI4u8O7sF19vngLcr1+ie9IfK8usCNINLa7gwtFFYlztNKpz/3jTeoK9exOQkr/4stbXjpBGpJ78EEeqC7wOS7tX/7zrXqv9vuPaledATNFaQE=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://cwdetroit.cbslocal.com/_static/??-eJy1kNEOwiAMRX9IRjQu6oPxWxh02FnKHEWzvxcXH/TJzcSnQrn39FJ975WNLMCi5QwBkrZNUhStIY1sKbvS6pLuI40tElUBuerSSs81drMcPWWPnHSILlN5MW4yl6Jum3fCB/qaYRhf5atABfSDEfgpzyRQwbDxMDzRHw1V5l0k9osW02a2gpHTPwIBlRtLWpTIuDMkvM3bUNF7io2hZSMGQUuw+Lt3dB5kQryOBXEKx3W9r3e7Q72tuwd2WgqJ'></script>
<link rel='https://api.w.org/' href='https://cwdetroit.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cwdetroit.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cwdetroit.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://cbsloc.al/3ahnvgl' />
<link rel="alternate" type="application/json+oembed" href="https://cwdetroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwdetroit.cbslocal.com%2F2020%2F04%2F14%2Flocal-store-owner-provides-protective-gear-to-keep-employees-safe%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cwdetroit.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwdetroit.cbslocal.com%2F2020%2F04%2F14%2Flocal-store-owner-provides-protective-gear-to-keep-employees-safe%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Local Store Owner Provides Protective Gear To Keep Employees Safe" /><meta property="og:image" content="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/04/Keeping_Grocery_Safe.jpg?w=1280" /><meta property="og:image:secure_url" content="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/04/Keeping_Grocery_Safe.jpg?w=1280" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta property="og:description" content="A local store owner says protecting his employees during this pandemic is crucial, even if it means paying out of his own pocket — providing gloves and masks — to keep them safe." /><meta property="og:type" content="article" /><meta property="og:url" content="https://cwdetroit.cbslocal.com/2020/04/14/local-store-owner-provides-protective-gear-to-keep-employees-safe/" /><meta property="article:published_time" content="2020-04-14T22:54:22+00:00" /><meta property="article:suggested-social-copy" content="A local store owner says protecting his employees during this pandemic is crucial, even if it means paying out of his own pocket — providing gloves and masks — to keep them safe." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Coronavirus,Local,News,Uncategorized" /><meta property="article:publisher" content="http://www.facebook.com/cw50detroit" /><meta property="article:author" content="http://www.facebook.com/cw50detroit" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/04/Keeping_Grocery_Safe.jpg?w=1280"><meta name="twitter:title" content="Local Store Owner Provides Protective Gear To Keep Employees Safe"/><meta name="twitter:description" content="A local store owner says protecting his employees during this pandemic is crucial, even if it means paying out of his own pocket — providing gloves and masks — to keep them safe."/><meta name="twitter:site" content="/cw50detroit"/>
<link rel="canonical" href="https://cwdetroit.cbslocal.com/2020/04/14/local-store-owner-provides-protective-gear-to-keep-employees-safe/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://cwdetroit.cbslocal.com/2020/04/14/local-store-owner-provides-protective-gear-to-keep-employees-safe/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/cwdetroit.cbslocal.com","url":"https:\/\/cwdetroit.cbslocal.com","name":"CW50 Detroit","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cwdetroit.cbslocal.com\/wp-content\/uploads\/sites\/31326028\/2018\/07\/4_detroit_cw50.png?w=158"}},"url":"https:\/\/cwdetroit.cbslocal.com\/2020\/04\/14\/local-store-owner-provides-protective-gear-to-keep-employees-safe\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cwdetroit.cbslocal.com\/2020\/04\/14\/local-store-owner-provides-protective-gear-to-keep-employees-safe\/"},"headline":"Local Store Owner Provides Protective Gear To Keep Employees Safe","description":"A local store owner says protecting his employees during this pandemic is crucial, even if it means paying out of his own pocket \u2014 providing gloves and masks \u2014 to keep them safe.","image":"https:\/\/cwdetroit.cbslocal.com\/wp-content\/uploads\/sites\/31326028\/2020\/04\/Keeping_Grocery_Safe.jpg?w=150&#038;h=150&#038;crop=1","keywords":["Coronavirus","Local","News","Uncategorized","news","Local Store Owner Provides Protective Gear To Keep Employees Safe"],"datePublished":"2020-04-14T22:54:22+00:00","dateModified":"2020-04-14T22:54:22+00:00","author":{"@type":"Organization","name":"CW50 Detroit"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Local Store Owner Uses Own Money To Keep Essential Workers Safe","description":"Steve Sattam, owner of Valuesave Foods provides essential protective gear to keep employees safe.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/captures\/638\/8F6\/6388F64CB9BC449C8AF5A64922BC5B54.jpg?Expires=1681577807&KeyName=mcpkey1&Signature=DaikhVi9ER02QvggpKJyVjbYChY","uploadDate":"2020-04-15","duration":"T1M52S","contentUrl":"https:\/\/cwdetroit.cbslocal.com\/video\/4514336-local-store-owner-uses-own-money-to-keep-essential-workers-safe\/","embedUrl":"https:\/\/cwdetroit.cbslocal.com\/video\/4514336-local-store-owner-uses-own-money-to-keep-essential-workers-safe\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CW.DET","news",["localstoreownerprovidesprotectivegeartokeepemployeessafe","post","article","coronavirus","local","news","uncategorized","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>
<!-- WP Header - End -->

	<meta name="description" content="A local store owner says protecting his employees during this pandemic is crucial, even if it means paying out of his own pocket — providing gloves and masks — to keep them safe." />
<script>//<![CDATA[
//]]></script>

</head>

<body class="post-template-default single single-post postid-55388 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://cwdetroit.cbslocal.com" id="header-logo"><img src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2018/07/4_detroit_cw50.png?w=158" alt="CW50 Detroit" /></a>
	
	<nav id="navigation-main" data-item-count="6"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Latest Update</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cwdetroit.cbslocal.com/2020/04/14/pistons-owner-donates-100000-masks-for-city-workers/" title="Pistons Owner Donates 100,000 Masks For City Workers" class="cbs-thumbnail-link item-1586919586" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/04/Pistons_Owner_Donates_Masks.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Pistons Owner Donates 100,000 Masks For City Workers</strong><em class="description">The owner of the Detroit Pistons is donating 100,000 PPE masks for the city&#039;s use.</em></div></a><a href="https://cwdetroit.cbslocal.com/2020/04/14/oakland-county-workers-must-wear-masks-when-interacting-with-public/" title="Oakland County Workers Must Wear Masks When Interacting With Public" class="cbs-thumbnail-link item-1586919522" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/04/Oakland_County_Workers.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Oakland County Workers Must Wear Masks When Interacting With Public</strong><em class="description">Essential and privately owned businesses in Oakland County must now wear face masks.</em></div></a><a href="https://cwdetroit.cbslocal.com/2020/04/14/amazon-hiring-75000-more-workers-wait-list-added-for-grocery-shoppers/" title="Amazon Hiring 75,000 More Workers, Wait List Added For Grocery Shoppers" class="cbs-thumbnail-link item-1586919405" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/04/Amazon_Business_Surge-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Amazon Hiring 75,000 More Workers, Wait List Added For Grocery Shoppers</strong><em class="description">The Covid-19 pandemic is pushing amazon into high gear.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Eye on Detroit</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cwdetroit.cbslocal.com/2020/04/14/bill-browns-wwii-coffee-cup/" title="Bill Brown&#039;s WWII Coffee Cup" class="cbs-thumbnail-link item-1586917826 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/04/bb1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Bill Brown&#039;s WWII Coffee Cup</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Coming Up</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cwdetroit.cbslocal.com/2020/04/11/romeo-v-juliet-dawn-of-justness-dcs-legends-of-tomorrow-2/" title="Romeo V. Juliet: Dawn of Justness - DC&#039;s Legends of Tomorrow" class="cbs-thumbnail-link item-1586578015" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/03/Legends-3.17.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Romeo V. Juliet: Dawn of Justness - DC&#039;s Legends of Tomorrow</strong><em class="description">The Legends continue their hunt for pieces of the Loom of Fate and find themselves face to face with William Shakespeare.</em></div></a><a href="https://cwdetroit.cbslocal.com/2020/04/11/chapter-seventy-four-wicked-little-town-riverdale/" title="Chapter Seventy-Four: Wicked Little Town - Riverdale" class="cbs-thumbnail-link item-1586577910" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/04/Riverdale-4.15.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chapter Seventy-Four: Wicked Little Town - Riverdale</strong><em class="description">After the previous debacles of “Carrie: The Musical” and “Heathers: The Musical,” Kevin decides to revive Riverdale High’s tradition of hosting a variety show. </em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link"><a href="http://cwdetroit.cbslocal.com/cw-detroit-tv-schedule" title="TV Schedule" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a></li><li class="menu-top-item item-2 w-link"><a href="http://cwdetroit.cbslocal.com/tag/cw50-street-team/" title="Street Team" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Street Team</strong></div></a></li><li class="menu-top-item item-3 w-link"><a href="http://cwdetroit.cbslocal.com/category/detroit-proud/" title="Detroit Proud" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Detroit Proud</strong></div></a></li><li class="menu-top-item item-4 w-link"><a href="http://cwdetroit.cbslocal.com/video/category/spoken-word-wkbdtv/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-5 w-link"><a href="http://detroit.cbslocal.com/" title="CBS Detroit" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS Detroit</strong></div></a></li></ul></nav>
	
	
	<div id="info-search"><form action="https://cwdetroit.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Local Store Owner Provides Protective Gear To Keep Employees Safe</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">April 14, 2020 at 10:54 pm</time></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script type="text/plain" class="optanon-category-4" async data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4514336&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;cwdetroit.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/cw.det&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/3ahnvgl&quot;,&quot;video-type&quot;:&quot;featured&quot;,&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5,&quot;recom&quot;:true,&quot;maxRecomPages&quot;:3}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p class="p1"><span class="s1"><b>MICHIGAN (CBS DETROIT)</b> &#8211; A local store owner says protecting his employees during this pandemic is crucial, even if it means paying out of his own pocket — providing gloves and masks — to keep them safe. </span></p>
<p class="p1"><span class="s1">Steve Sattam has owned Valuesave Foods Center on the city’s west side for over 18 years. He says many of his employees have been with him since the beginning.</span></p>
<p class="p2"><span class="s1">“We give them the gloves and masks and every now and then they have to go and wash their hands and make sure with soap to be safe. I told them whatever you feel comfortable if you want to work that’s fine. If you can’t, feel free just let me know,” said Sattam. </span></p>
<p class="p1"><span class="s1">He says also as an extra layer of protection he went to Home Depot, purchased plexiglass and installed them at every checkout.</span></p>
<p class="p2"><span class="s1">The store is sanitized everyday at closing time. Taking these safety measures is a matter of life or death. Nationwide, several grocery store employees have died from Covid-19, including four at different Kroger locations in metro Detroit, and at least one at Meijer.</span></p>
<p class="p2"><span class="s1">The United Food and Commercial Workers Union announced Monday a new safety intuitive for grocery workers and recommends shoppers stay home if sick.</span></p>
<p class="p3"><span class="s1"><i>© 2020 CBS Broadcasting Inc. All Rights Reserved. This material may not be published, broadcast, rewritten, or redistributed.</i></span></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3ahnvgl"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3ahnvgl"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3ahnvgl"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cw50detroit" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/cw50detroit" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://cwdetroit.cbslocal.com/2020/04/13/petition-to-recall-gov-whitmers-covid-19-gathers-thousands-of-signatures/" title="Petition To Recall Gov. Whitmer’s Covid-19 Gathers Thousands Of Signatures" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/04/Recall_Whitmer.jpg?resize=55%2C55&#038;ssl=1" alt="Petition To Recall Gov. Whitmer’s Covid-19 Gathers Thousands Of Signatures" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2020/04/13/petition-to-recall-gov-whitmers-covid-19-gathers-thousands-of-signatures/" title="Petition To Recall Gov. Whitmer’s Covid-19 Gathers Thousands Of Signatures" class="bump-view" data-bump-view="tp">Petition To Recall Gov. Whitmer’s Covid-19 Gathers Thousands Of Signatures</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2014/05/01/my-diy-solution-for-cats-treating-my-kids-sandbox-like-a-litterbox/" title="DIY Cover Stops Cats From Treating My Kid&#039;s Sandbox Like A Litterbox" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2014/05/img_20140427_113956_447.jpg?resize=55%2C55&#038;ssl=1" alt="DIY Cover Stops Cats From Treating My Kid&#039;s Sandbox Like A Litterbox" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2014/05/01/my-diy-solution-for-cats-treating-my-kids-sandbox-like-a-litterbox/" title="DIY Cover Stops Cats From Treating My Kid&#039;s Sandbox Like A Litterbox" class="bump-view" data-bump-view="tp">DIY Cover Stops Cats From Treating My Kid&#039;s Sandbox Like A Litterbox</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2020/04/13/several-grocery-store-employees-die-from-coronavirus/" title="Several Grocery Store Employees Die From Coronavirus" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/04/Kroger_Employees_Die.jpg?resize=55%2C55&#038;ssl=1" alt="Several Grocery Store Employees Die From Coronavirus" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2020/04/13/several-grocery-store-employees-die-from-coronavirus/" title="Several Grocery Store Employees Die From Coronavirus" class="bump-view" data-bump-view="tp">Several Grocery Store Employees Die From Coronavirus</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2020/04/14/free-michigan-from-gretchen-whitmer-protesters-rally-at-state-capitol/" title="‘Free Michigan From Gretchen Whitmer’: Protesters Rally At State Capitol" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/04/thumbnail_IMG_0124.jpg?resize=55%2C55&#038;ssl=1" alt="‘Free Michigan From Gretchen Whitmer’: Protesters Rally At State Capitol" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2020/04/14/free-michigan-from-gretchen-whitmer-protesters-rally-at-state-capitol/" title="‘Free Michigan From Gretchen Whitmer’: Protesters Rally At State Capitol" class="bump-view" data-bump-view="tp">‘Free Michigan From Gretchen Whitmer’: Protesters Rally At State Capitol</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2012/08/16/loaded-questions-how-well-do-you-know-your-family/" title="Loaded Questions: How Well Do You Know Your Family?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2012/08/img_9166.jpg?resize=55%2C55&#038;ssl=1" alt="Loaded Questions: How Well Do You Know Your Family?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2012/08/16/loaded-questions-how-well-do-you-know-your-family/" title="Loaded Questions: How Well Do You Know Your Family?" class="bump-view" data-bump-view="tp">Loaded Questions: How Well Do You Know Your Family?</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2020/03/04/studio-west-artisan-corner/" title="Artisan Corner Showcasing Disabled Artists" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/03/Arts.jpg?resize=55%2C55&#038;ssl=1" alt="Artisan Corner Showcasing Disabled Artists" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2020/03/04/studio-west-artisan-corner/" title="Artisan Corner Showcasing Disabled Artists" class="bump-view" data-bump-view="tp">Artisan Corner Showcasing Disabled Artists</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2020/03/18/u-s-border-with-canada-closing-for-all-non-essential-travel-said-to-not-impact-trade/" title="U.S. Border With Canada Closing For All Non-Essential Travel, Said To Not Impact Trade" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/03/A38F6431009C4735A9381639CE8C0E5A.jpg?resize=55%2C55&#038;ssl=1" alt="U.S. Border With Canada Closing For All Non-Essential Travel, Said To Not Impact Trade" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2020/03/18/u-s-border-with-canada-closing-for-all-non-essential-travel-said-to-not-impact-trade/" title="U.S. Border With Canada Closing For All Non-Essential Travel, Said To Not Impact Trade" class="bump-view" data-bump-view="tp">U.S. Border With Canada Closing For All Non-Essential Travel, Said To Not Impact Trade</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2020/03/31/michigan-marijuana-sales-booming-despite-coronavirus-outbreak/" title="Michigan Marijuana Sales Booming Despite Coronavirus Outbreak" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/03/istock-672559538.jpg?resize=55%2C55&#038;ssl=1" alt="Michigan Marijuana Sales Booming Despite Coronavirus Outbreak" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2020/03/31/michigan-marijuana-sales-booming-despite-coronavirus-outbreak/" title="Michigan Marijuana Sales Booming Despite Coronavirus Outbreak" class="bump-view" data-bump-view="tp">Michigan Marijuana Sales Booming Despite Coronavirus Outbreak</a>
							</div>
													</li>
										<li>
						<a href="https://cwdetroit.cbslocal.com/2020/03/31/dutton-farm/" title="The Mission of Dutton Farm" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2020/02/dutton.jpg?resize=55%2C55&#038;ssl=1" alt="The Mission of Dutton Farm" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwdetroit.cbslocal.com/2020/03/31/dutton-farm/" title="The Mission of Dutton Farm" class="bump-view" data-bump-view="tp">The Mission of Dutton Farm</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://cwdetroit.cbslocal.com" class="logo"><img src="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2015/09/cw50_230x86.png" alt="CW50 Detroit" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cw50detroit" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/cw50detroit" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://cwdetroit.cbslocal.com" class="logo"><img src="https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CW50 Detroit" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cwdetroit.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-52918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52918"><a href="https://ca.privacy.cbs/">California Privacy/Info We Collect</a></li>
<li id="menu-item-52919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52919"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-36241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36241"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-36242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36242"><a href="https://privacy.cbs/personalizedads">Ad Choices</a></li>
<li id="menu-item-264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264"><a href="http://cwdetroit.cbslocal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-10825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10825"><a href="https://cwdetroit.cbslocal.com/wp-content/uploads/sites/31326028/2019/06/fcc-eeo-public-file-5-19-final.pdf">EEO Report</a></li>
<li id="menu-item-16485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16485"><a href="http://publicfiles.fcc.gov/tv-profile/wkbd-tv">Public File for WKBD-TV / CW50 Detroit</a></li>
<li id="menu-item-49756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49756"><a href="http://policies.cbslocal.com/fcc/detroit.television.contact.html">Public File Contact Us for WKBD-TV / CW50 Detroit</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://cwdetroit.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1585779545g' type='text/css' media='all' />
<script type='text/javascript' src='https://cwdetroit.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1585689681g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202016.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'162246157',post:'55388',tz:'-4',srv:'cwdetroit.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246157', '55388' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":180,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>