<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<title>Street Beat: Revitalization of Pontiac &laquo; CW50 Detroit</title>
	<meta name="description" content="" />
	<link rel="pingback" href="https://cwdetroit.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
	<meta name="news_keywords" content="pontiac, street beat/>
<!-- WP Header - Start -->
	
<meta name="keywords" content="coming up, community, street beat, pontiac, street beat" /><meta property="fb:pages" content="245397755489628" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=cwdetroit.cbslocal.com&amp;id=31326028&amp;t=1540060473&amp;back=https%3A%2F%2Fcwdetroit.cbslocal.com%2F2018%2F10%2F19%2F48279%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbscwdetroit2.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="CW50 Detroit &raquo; Feed" href="https://cwdetroit.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CW50 Detroit &raquo; Comments Feed" href="https://cwdetroit.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CW50 Detroit &raquo; Street Beat: Revitalization of&nbsp;Pontiac Comments Feed" href="https://cwdetroit.cbslocal.com/2018/10/19/48279/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJy1kdFuwyAMRX9oDqumLk/TvoUQNyWxgYFplL8fTVqp2aQpjbQnuIZ7dG2rMYDxTtCJkjMyJnWxQZkmAXmjSVlnKLelbFJSJ+8FY1WuL2qzEbnBdvGHiOR1uw0QKHfWJcW+zVRem4h6sK4Dh+OCW1V+QTnDHTEG4xkSW8Lph9qXRd8aKuc2QJ9U/5UxTuqEuvyIZLuzrETF1u1LM38C1k53GOdcqwqULQziw5N7WziZG6ctAVk3/E86pKKc/LlAskMh9ShBmwFm9ezc/UhgdPQ5IV1FdRfbQEkmwh0TDKVHEORAWjb6r7bHoXzyx+H49v5a1/Xx0H8D1PNjtg==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/cw_sites.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJydUdFOwzAM/CFMNDE6XhDf4iZWG4gTK3E2+HvcTgWkSRPbS3Rx7s45250EfMlKWZ3OxNTcMYrzY4NUPCYXs089WNm35k4xECixJFRqj1Z6cDcZCFb9p05Sn2JujkvoyV7bXKr6sjn9Xm/8BvFI4eyxQkixKXhUTGW6I5Ilij4RHPf35VpJwJhxoro66pfQpRl32KS+VLI6C+rCYAoRKZlN1msy295E+rNJw7bLz6sSlmFrtMAZ/cflvP+2EGPDOEql1sBOjp3hPIdF98avu+enw/4wDLuX929rnO5b?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJytkdsOwiAQRH9IXC+pPhm/heKKaxe2Adrq34s09RIT44NvM9k5kwzA0CojPqFPkE7oMEJPLZg6KhajGVruLPkITg4d5+tAB4spgokPPc96Bi9FrlMTNsWP2mAt0iimJosLxHRl/IWMYkizohx5NyNM4CWNx0l8a7UoZVgi8W9GHVlT+IYGrFlslraMf9oP6KeHLCHltNcWQ2l0OjT3xWPeCEv43PKXbukxDIFS+YC92y2rdVVtN6vF9nwDP6LHcg==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/cw_sites.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJy1k91ugzAMhV9oIaPTut1Me5YQDDV1fpY4MPb0S7tOK20lKNLERXBy/OH4GDl4oZ1lsCx5Bwai7NFLXUVBTiuSaDWlOm93UXpHY4NEhUFbdPFB3pPcLc7ylFq0URpXJ8qnqj4C8iL6zTllgv9IEMbTMisQBtugGBbX9AdoQGVFIGx3PAlW3+8oEkZZ1UI4fGmyIXL9e3b+7oY3yWpGZ+N/FQaUI8vxkt0dCBUSiBQhZKnl7ETjbui8i5zriFl043TqKdoeYZiVdcBe6b0IEPHrijrbNVXvcmK/ZjLcQEKr4PKt6RAUv8HMzCaU2gWYVw1Yt8DzOlbVctOvGqgdJWOxGUVZPOZnNahS4tzf1ZyG4DMS1hCW5rfkKkX3ex8YNS2bmct/5cebI+b0mjHv5q18ftpuX182Zdl9A3WOBwg='></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=9074c050-b033-11e6-b8b8-8dc25ecc1eb0&#038;ver=1.0.0'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbscwdetroit2.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2pZKxn9' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcwdetroit.cbslocal.com%2F2018%2F10%2F19%2F48279%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcwdetroit.cbslocal.com%2F2018%2F10%2F19%2F48279%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/54d9bcd4e3431e47b5b8bfe322ce49a6?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/54d9bcd4e3431e47b5b8bfe322ce49a6?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/54d9bcd4e3431e47b5b8bfe322ce49a6?s=114" />
<link rel='openid.server' href='https://cbscwdetroit2.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cbscwdetroit2.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://cwdetroit.cbslocal.com/osd.xml" title="CW50 Detroit" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Street Beat: Revitalization of Pontiac" /><meta property="og:image" content="https://cbscwdetroit2.files.wordpress.com/2018/10/all-guests.jpg?w=1500" /><meta property="og:image:secure_url" content="https://cbscwdetroit2.files.wordpress.com/2018/10/all-guests.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="842" /><meta property="og:description" content="" /><meta property="og:type" content="article" /><meta property="og:url" content="https://cwdetroit.cbslocal.com/2018/10/19/48279/" /><meta property="article:published_time" content="2018-10-19T10:25:18+00:00" /><meta property="article:suggested-social-copy" content="" /><meta property="article:publisher" content="http://www.facebook.com/cw50detroit" /><meta property="article:author" content="http://www.facebook.com/cw50detroit" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbscwdetroit2.files.wordpress.com/2018/10/all-guests.jpg?w=1500"><meta name="twitter:title" content="Street Beat: Revitalization of Pontiac"/><meta name="twitter:description" content=""/><meta name="twitter:site" content="/cw50detroit"/>
<link rel="canonical" href="https://cwdetroit.cbslocal.com/2018/10/19/48279/" />
			<meta property="fb:pages" content="cw50detroit" />
			<meta name="application-name" content="CW50 Detroit" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Home Of CW50" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://cwdetroit.cbslocal.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/54d9bcd4e3431e47b5b8bfe322ce49a6?s=16" /><link rel="amphtml" href="https://cwdetroit.cbslocal.com/2018/10/19/48279/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/cwdetroit.cbslocal.com","url":"https:\/\/cwdetroit.cbslocal.com","name":"CW50 Detroit","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cbscwdetroit2.files.wordpress.com\/2018\/07\/4_detroit_cw50.png?w=158"}},"url":"https:\/\/cwdetroit.cbslocal.com\/2018\/10\/19\/48279\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cwdetroit.cbslocal.com\/2018\/10\/19\/48279\/"},"headline":"Street Beat: Revitalization of&nbsp;Pontiac","description":"Southfield (CW50) &#8211;\u00a0This week on STREET BEAT, our host Rob Stone interviews John Bry, Principal Planner for Oakland County and Program Coordinator for Main Street Oakland County, who educates us on the Pontiac GM Modern Housing Project. Next, he speaks with Mike McGuinness, who serves on the Pontiac School Board and is the Chair of [&hellip;]","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cbscwdetroit2.files.wordpress.com\/2018\/10\/all-guests.jpg?w=150"},"keywords":{"0":"Coming up","1":"Community","2":"Street Beat","3":"Pontiac","5":"Street Beat: Revitalization of\u00a0Pontiac"},"datePublished":"2018-10-19T10:25:18+00:00","dateModified":"2018-10-19T12:11:15+00:00","video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Street Beat: Arts in Detroit","description":"This week on STREET BEAT, our host Karen Carter learns about the importance of the Meadow Brook Theatre and its Guild with Planning Committee Member Marie Hochstein.","thumbnailUrl":"https:\/\/cbslocal-uploads.storage.googleapis.com\/captures\/B73\/5C7\/B735C7FFF6984AFBB405BD8AF2FB167A.jpg","uploadDate":"2018-10-15","duration":1456,"contentUrl":"https:\/\/cwdetroit.cbslocal.com\/video\/3952707-street-beat-arts-in-detroit\/","embedUrl":"https:\/\/cwdetroit.cbslocal.com\/video\/3952707-street-beat-arts-in-detroit\/"}}</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>

<!-- Rev - Start -->

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CW.DET","default",["streetbeatrevitalizationofpontiac","post","article","comingup","community","streetbeat","pontiac","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){var parts=window.location.hostname.split('.');if(parts.length===2)rootDomain=parts[0];else if(parts.length>2){var part=parts[parts.length-2];if(part==='com'||part==='co'){rootDomain=parts[parts.length-3]}else{rootDomain=part}}return rootDomain}
			window.evidon={};window.evidon.id=id;
			var cdn='//c.evidon.com/',rootDomain=getRootDomain(),noticecdn=cdn+'sitenotice/';
			append('evidon-notice',noticecdn+'evidon-sitenotice-tag.js',!1);append('evidon-location',cdn+'geo/country.js',!0);append('evidon-themes',noticecdn+id+'/snthemes.js',!0);
			if(rootDomain)append('evidon-settings',noticecdn+id+'/'+rootDomain+'/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=27rkw&#038;cscache=6&#038;csrev=146" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
			
function cbs_partners_header_js(){cbs_j.log('[PARTNER] Header Function');cbs_j.dom.load_script("sonobi", "https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js");cbs_j.dom.load_script("dfp", "//www.googletagservices.com/tag/js/gpt.js");cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js");cbs_j.dom.load_script("addthis", "//s7.addthis.com/js/300/addthis_widget.js");cbs_j.dom.load_script("sharethrough", "//native.sharethrough.com/assets/tag.js");cbs_j.dom.load_script("taboola-pixel", "//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() {window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" });});}cbs_j.function_queue.activate_point('partners-header-js');
		//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-48279 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light and-temp-wide tag-pontiac tag-street-beat w-breaking-news" style="">

	<div id="wrapper" class="body-wrapper">


<div id="breaking-news"><div class="wrapper"></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>
<header id="page-header" class=""><div class="wrapper">

				<a href="https://cwdetroit.cbslocal.com" id="header-logo"><img src="https://cbscwdetroit2.files.wordpress.com/2018/07/4_detroit_cw50.png?w=158" alt="CW50 Detroit" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Updates</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cwdetroit.cbslocal.com/2018/10/19/48279/" title="Street Beat: Revitalization of Pontiac" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1539959118 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwdetroit2.files.wordpress.com/2018/10/all-guests.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Street Beat: Revitalization of Pontiac</strong></div><meta itemprop="url" content="https://cwdetroit.cbslocal.com/2018/10/19/48279/"><meta itemprop="thumbnailUrl" content="https://cbscwdetroit2.files.wordpress.com/2018/10/all-guests.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Street Beat: Revitalization of Pontiac"><meta itemprop="description" content="Street Beat: Revitalization of Pontiac"></a><a href="https://cwdetroit.cbslocal.com/2018/10/15/american-alien-supergirl/" title="American Alien - Supergirl" class="cbs-thumbnail-link item-1539636120" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwdetroit2.files.wordpress.com/2018/10/spg-10-14-e1539636105553.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">American Alien - Supergirl</strong><em class="description">Diving back into reporting, Kara welcomes a new cub reporter to CatCo. Meanwhile, James and Lena argue about James’ impending indictment for acting as the vigilante Guardian, while Alex and Brainy struggle to get in sync at the DEO.</em></div></a><a href="https://cwdetroit.cbslocal.com/2018/10/15/pilot-charmed-2/" title="Pilot - Charmed" class="cbs-thumbnail-link item-1539635955" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwdetroit2.files.wordpress.com/2018/10/cha-10-14-and-10-18-e1539633920722.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Pilot - Charmed</strong><em class="description">After the tragic death of Mel and Maggie’s mother, the sisters struggle with moving forward but face another huge shock when they learn they have an older sister, Macy.</em></div></a><a href="https://cwdetroit.cbslocal.com/2018/10/15/inmate-4587-arrow/" title="Inmate 4587 - Arrow" class="cbs-thumbnail-link item-1539635779" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwdetroit2.files.wordpress.com/2018/10/arw-10-15-e1539635767369.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Inmate 4587 - Arrow</strong><em class="description">Following Oliver’s (Stephen Amell) shocking decision to turn himself over to the FBI and reveal his identity as the Green Arrow to the public, Oliver has spent the past five months in Slabside Maximum Security Prison.</em></div></a><a href="https://cwdetroit.cbslocal.com/2018/10/15/constantine-the-legend-continues/" title="Constantine: The Legend Continues" class="cbs-thumbnail-link item-1539635497" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwdetroit2.files.wordpress.com/2018/10/constantine-in-legends-of-tomorrow-season-3.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Constantine: The Legend Continues</strong><em class="description">John Constantine is a seasoned demon hunter and master of the occult. Armed with an arcane knowledge of the dark arts and a wicked wit, he fights the good fight.</em></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cwdetroit.cbslocal.com/category/blogs" title="Blogs" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Blogs</strong></div></a><a href="https://cwdetroit.cbslocal.com/category/community" title="Community" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Community</strong></div></a><a href="https://cwdetroit.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://detroit.cbslocal.com/" title="News" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">News</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://cwdetroit.cbslocal.com/category/shows/" title="Shows" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Shows</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://cwdetroit.cbslocal.com/tag/supernatural/" title="Supernatural" class="cbs-thumbnail-link item-1539835295" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwdetroit2.files.wordpress.com/2018/08/screen-shot-2018-08-30-at-12-05-41-pm.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Supernatural</strong><em class="description">Thursdays at 8 pm</em></div></a><a href="https://cwdetroit.cbslocal.com/show/two-and-a-half-men/" title="Two and Half Men" class="cbs-thumbnail-link item-1539144009" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwdetroit2.files.wordpress.com/2012/01/2-5men_1025x576.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Two and Half Men</strong><em class="description">Weeknights at 5 &amp; 6:30 p.m.</em></div></a><a href="https://cwdetroit.cbslocal.com/tag/the-flash/" title="The Flash" class="cbs-thumbnail-link item-1475586151" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwdetroit2.files.wordpress.com/2016/02/flash_dl.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Flash</strong><em class="description">Watch Tuesday at 8 pm</em></div></a><a href="https://cwdetroit.cbslocal.com/show/modern-family/" title="Modern Family" class="cbs-thumbnail-link item-1379426929" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwdetroit2.files.wordpress.com/2013/09/modernfamily__family_625x352.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Modern Family</strong><em class="description">Weeknights at 10:30 &amp; Midnight</em></div></a><a href="http://www.cwtv.com/cw-video" target="_blank" title="Watch Full Episodes Online" class="cbs-thumbnail-link item-1331910695" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwdetroit2.files.wordpress.com/2016/10/16_watch_stream_3-up_625x352_03.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Watch Full Episodes Online</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link"><a href="https://cbscwdetroit2.wordpress.com/cw-detroit-tv-schedule" title="TV Schedule" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a></li><li class="menu-top-item item-3 w-link"><a href="https://cwdetroit.cbslocal.com/tag/cw50-street-team/" title="StreetTeam" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">StreetTeam</strong></div></a></li><li class="menu-top-item item-4 w-link"><a href="https://cwdetroit.cbslocal.com/category/detroit-proud/" title="Detroit Proud" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Detroit Proud</strong></div></a></li><li class="menu-top-item item-5 w-link"><a href="https://cwdetroit.cbslocal.com/video/category/spoken-word-wkbdtv/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests &amp; More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://cwdetroit.cbslocal.com/category/blogs" title="Blogs" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Blogs</strong></div></a><a href="https://cwdetroit.cbslocal.com/category/community" title="Community" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Community</strong></div></a><a href="https://cwdetroit.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://detroit.cbslocal.com/" title="News" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">News</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://cwdetroit.cbslocal.com/2018/10/19/48279/" title="Street Beat: Revitalization of Pontiac" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1539959118 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwdetroit2.files.wordpress.com/2018/10/all-guests.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Street Beat: Revitalization of Pontiac</strong></div><meta itemprop="url" content="https://cwdetroit.cbslocal.com/2018/10/19/48279/"><meta itemprop="thumbnailUrl" content="https://cbscwdetroit2.files.wordpress.com/2018/10/all-guests.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Street Beat: Revitalization of Pontiac"><meta itemprop="description" content="Street Beat: Revitalization of Pontiac"></a><a href="https://cwdetroit.cbslocal.com/2018/10/12/street-beat-arts-in-detroit/" title="Street Beat: Arts in Detroit" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1539355057 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwdetroit2.files.wordpress.com/2018/10/image1-e1539354833348.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Street Beat: Arts in Detroit</strong></div><meta itemprop="url" content="https://cwdetroit.cbslocal.com/2018/10/12/street-beat-arts-in-detroit/"><meta itemprop="thumbnailUrl" content="https://cbscwdetroit2.files.wordpress.com/2018/10/image1-e1539354833348.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Street Beat: Arts in Detroit"><meta itemprop="description" content="Street Beat: Arts in Detroit"></a><a href="https://cwdetroit.cbslocal.com/2018/10/05/street-beat-crime-prevention-face-the-truth/" title="Street Beat: Crime Prevention &amp; ‘Face The Truth’" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1538770142 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwdetroit2.files.wordpress.com/2018/10/image1-a6a6242faf5d400abcb8f21fdb72cd6b.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Street Beat: Crime Prevention &amp; ‘Face The Truth’</strong><em class="description">This week on “Street Beat,” our host Amyre Makupson interviews Judge Mary Chrzanowski, former Macomb County Circuit Judge and Drug Court Supervisor about her prolific legal career in Michigan.</em></div><meta itemprop="url" content="https://cwdetroit.cbslocal.com/2018/10/05/street-beat-crime-prevention-face-the-truth/"><meta itemprop="thumbnailUrl" content="https://cbscwdetroit2.files.wordpress.com/2018/10/image1-a6a6242faf5d400abcb8f21fdb72cd6b.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Street Beat: Crime Prevention &amp; ‘Face The Truth’"><meta itemprop="description" content="This week on “Street Beat,” our host Amyre Makupson interviews Judge Mary Chrzanowski, former Macomb County Circuit Judge and Drug Court Supervisor about her prolific legal career in Michigan."></a><a href="https://cwdetroit.cbslocal.com/2018/09/11/street-beat-diversity-training-in-the-workplace/" title="Street Beat: Diversity Training In The Workplace" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1536677996 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwdetroit2.files.wordpress.com/2018/09/image2-013e0c99ed4144c4b777afac930354c1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Street Beat: Diversity Training In The Workplace</strong><em class="description">On this week’s StreetBeat, it’s Diversity Day. Amyre Makupson sits down with the Michigan Roundtable for Diversity and Inclusion to discuss diversity in the workplace and how their organization helps companies diversify through proper training sessions.</em></div><meta itemprop="url" content="https://cwdetroit.cbslocal.com/2018/09/11/street-beat-diversity-training-in-the-workplace/"><meta itemprop="thumbnailUrl" content="https://cbscwdetroit2.files.wordpress.com/2018/09/image2-013e0c99ed4144c4b777afac930354c1.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Street Beat: Diversity Training In The Workplace"><meta itemprop="description" content="On this week’s StreetBeat, it’s Diversity Day. Amyre Makupson sits down with the Michigan Roundtable for Diversity and Inclusion to discuss diversity in the workplace and how their organization helps companies diversify through proper training sessions."></a><a href="https://cwdetroit.cbslocal.com/2018/08/31/street-beat-events-for-a-cause/" title="Street Beat: Events For a Cause" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1535727973 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwdetroit2.files.wordpress.com/2018/08/image1-981972ed4d684ccface506fd3634a586.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Street Beat: Events For a Cause</strong><em class="description">This week’s Street Beat highlights an array of individuals who serve a greater goal. From helping those diagnosed with down syndrome to those in hospice, it’s important to learn about the good that people do in our community.</em></div><meta itemprop="url" content="https://cwdetroit.cbslocal.com/2018/08/31/street-beat-events-for-a-cause/"><meta itemprop="thumbnailUrl" content="https://cbscwdetroit2.files.wordpress.com/2018/08/image1-981972ed4d684ccface506fd3634a586.png?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Street Beat: Events For a Cause"><meta itemprop="description" content="This week’s Street Beat highlights an array of individuals who serve a greater goal. From helping those diagnosed with down syndrome to those in hospice, it’s important to learn about the good that people do in our community."></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	<a href="http://detroit.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-header" class="embed-item weather-widget-wrap" ><div class="wrapper">
<wx:widget type="current-conditions" template="sticker" location="USMI0229" header="false"></wx:widget>
</div></div></a>
	<div id="info-search"><form action="https://cwdetroit.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>

		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Street Beat: Revitalization of&nbsp;Pontiac</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">October 19, 2018 at 10:25 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://cwdetroit.cbslocal.com/tag/pontiac">Pontiac</a>, <a href="https://cwdetroit.cbslocal.com/tag/street-beat">Street Beat</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div class="video-wrapper anvato"><div id='p1'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;3952707&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p1&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;cwdetroit.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/cw.det&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2pZKxn9&quot;,&quot;token&quot;:&quot;default&quot;}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><strong>Southfield (CW50) &#8211; </strong>This week on <a href="https://cwdetroit.cbslocal.com/category/street-beat/" target="_blank" rel="noopener"><em><strong>STREET BEAT</strong></em></a>, our host Rob Stone interviews John Bry, Principal Planner for Oakland County and Program Coordinator for Main Street Oakland County, who educates us on the Pontiac GM Modern Housing Project.</p>
<div id="attachment_48281" style="width: 6010px" class="wp-caption aligncenter"><a href="https://cbscwdetroit2.files.wordpress.com/2018/10/john-bry.jpg"><img class="wp-image-48281 size-full" src="https://cbscwdetroit2.files.wordpress.com/2018/10/john-bry.jpg?w=420" alt="john bry Street Beat: Revitalization of Pontiac"   title="Street Beat: Revitalization of Pontiac" srcset="https://cbscwdetroit2.files.wordpress.com/2018/10/john-bry.jpg?w=420 420w, https://cbscwdetroit2.files.wordpress.com/2018/10/john-bry.jpg?w=840 840w, https://cbscwdetroit2.files.wordpress.com/2018/10/john-bry.jpg?w=150 150w, https://cbscwdetroit2.files.wordpress.com/2018/10/john-bry.jpg?w=300 300w, https://cbscwdetroit2.files.wordpress.com/2018/10/john-bry.jpg?w=768 768w" sizes="(max-width: 420px) 100vw, 420px" /></a><p class="wp-caption-text">John Bry, Program Coordinator for Main Street Oakland County, with Street Beat Host Rob Stone</p></div>
<p>Next, he speaks with Mike McGuinness, who serves on the Pontiac School Board and is the Chair of the Pontiac Arts Commission.</p>
<div id="attachment_48282" style="width: 6010px" class="wp-caption aligncenter"><a href="https://cbscwdetroit2.files.wordpress.com/2018/10/mike-mcguinness.jpg"><img class="wp-image-48282 size-full" src="https://cbscwdetroit2.files.wordpress.com/2018/10/mike-mcguinness.jpg?w=420" alt="mike mcguinness Street Beat: Revitalization of Pontiac"   title="Street Beat: Revitalization of Pontiac" srcset="https://cbscwdetroit2.files.wordpress.com/2018/10/mike-mcguinness.jpg?w=420 420w, https://cbscwdetroit2.files.wordpress.com/2018/10/mike-mcguinness.jpg?w=840 840w, https://cbscwdetroit2.files.wordpress.com/2018/10/mike-mcguinness.jpg?w=150 150w, https://cbscwdetroit2.files.wordpress.com/2018/10/mike-mcguinness.jpg?w=300 300w, https://cbscwdetroit2.files.wordpress.com/2018/10/mike-mcguinness.jpg?w=768 768w" sizes="(max-width: 420px) 100vw, 420px" /></a><p class="wp-caption-text">Mike McGuinness, Chair of the Pontiac Arts Commission, with Street Beat Host Rob Stone</p></div>
<p>Finally, Rob speaks with Tim Travis from Goldner Walsh, who is also a homeowner in the GM Modern Housing Project and well-known incubator of businesses in Pontiac.</p>
<div id="attachment_48283" style="width: 6010px" class="wp-caption aligncenter"><a href="https://cbscwdetroit2.files.wordpress.com/2018/10/tim-travis.jpg"><img class="wp-image-48283 size-full" src="https://cbscwdetroit2.files.wordpress.com/2018/10/tim-travis.jpg?w=420" alt="tim travis Street Beat: Revitalization of Pontiac"   title="Street Beat: Revitalization of Pontiac" srcset="https://cbscwdetroit2.files.wordpress.com/2018/10/tim-travis.jpg?w=420 420w, https://cbscwdetroit2.files.wordpress.com/2018/10/tim-travis.jpg?w=840 840w, https://cbscwdetroit2.files.wordpress.com/2018/10/tim-travis.jpg?w=150 150w, https://cbscwdetroit2.files.wordpress.com/2018/10/tim-travis.jpg?w=300 300w, https://cbscwdetroit2.files.wordpress.com/2018/10/tim-travis.jpg?w=768 768w" sizes="(max-width: 420px) 100vw, 420px" /></a><p class="wp-caption-text">Tim Travis, Owner of of Goldner Walsh, with Street Beat Host Rob Stone</p></div>
<p><strong>Watch <a href="https://cwdetroit.cbslocal.com/category/street-beat/" target="_blank" rel="noopener"><em>STREET BEAT</em></a> Saturdays at 8:30 on CW50</strong></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2pZKxn9"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2pZKxn9"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2pZKxn9"></a></span>
			</div>
		
			</div>
</div></div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
								<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/10/19/48279/#respond" style="display:none;">Cancel reply</a></small></h4>			<form action="https://cwdetroit.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="8adc9e1b69" /><input type="hidden" name="_wp_http_referer" value="/2018/10/19/48279/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='48279' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="307db3a1bf" /></p>
<input type="hidden" name="genseq" value="1540060473" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="128"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>			
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cw50detroit" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/cw50detroit" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_most_viewed"><h3 class="title"><span>Most </span> Viewed</h3><div class="widget-content-wrapper"><a href="https://cwdetroit.cbslocal.com/2018/09/25/street-team-autism-speaks-walk/" title="Street Team: Autism Speaks Walk" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Street Team: Autism Speaks Walk</strong></div><meta itemprop="url" content="https://cwdetroit.cbslocal.com/2018/09/25/street-team-autism-speaks-walk/"><meta itemprop="thumbnailUrl" content="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" /><meta itemprop="name" content="Street Team: Autism Speaks Walk"><meta itemprop="description" content="Street Team: Autism Speaks Walk"></a><a href="https://cwdetroit.cbslocal.com/2018/10/09/spencer-paysinger-on-the-cws-all-american-story-of-an-outsider-trying-to-figure-out-where-he-fits/" title="Spencer Paysinger On The CW&#039;s &#039;All American&#039;: &#039;Story Of An Outsider Trying To Figure Out Where He Fits&#039;" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Spencer Paysinger On The CW&#039;s &#039;All American&#039;: &#039;Story Of An Outsider Trying To Figure Out Where He Fits&#039;</strong><em class="description">The CW will premiere &#039;All American&#039; on Wednesday, October 10th at 9:00PM ET/PT.</em></div><meta itemprop="url" content="https://cwdetroit.cbslocal.com/2018/10/09/spencer-paysinger-on-the-cws-all-american-story-of-an-outsider-trying-to-figure-out-where-he-fits/"><meta itemprop="thumbnailUrl" content="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" /><meta itemprop="name" content="Spencer Paysinger On The CW&#039;s &#039;All American&#039;: &#039;Story Of An Outsider Trying To Figure Out Where He Fits&#039;"><meta itemprop="description" content="The CW will premiere &#039;All American&#039; on Wednesday, October 10th at 9:00PM ET/PT."></a><a href="https://cwdetroit.cbslocal.com/2018/10/19/48279/" title="Street Beat: Revitalization of Pontiac" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Street Beat: Revitalization of Pontiac</strong></div><meta itemprop="url" content="https://cwdetroit.cbslocal.com/2018/10/19/48279/"><meta itemprop="thumbnailUrl" content="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" /><meta itemprop="name" content="Street Beat: Revitalization of Pontiac"><meta itemprop="description" content="Street Beat: Revitalization of Pontiac"></a><a href="https://cwdetroit.cbslocal.com/2018/10/15/detroit-proud-playlist-week-of-10-15/" title="Detroit Proud Playlist: Week of 10/15" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Week of 10/15</strong><em class="description">Detroit is never short on newly released music. That&#039;s why we&#039;re here to bring you the most up-to-date local tunes. Check out who&#039;s featured this week!</em></div></a><a href="https://cwdetroit.cbslocal.com/2018/08/31/street-beat-events-for-a-cause/" title="Street Beat: Events For a Cause" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Street Beat: Events For a Cause</strong><em class="description">This week’s Street Beat highlights an array of individuals who serve a greater goal. From helping those diagnosed with down syndrome to those in hospice, it’s important to learn about the good that people do in our community.</em></div><meta itemprop="url" content="https://cwdetroit.cbslocal.com/2018/08/31/street-beat-events-for-a-cause/"><meta itemprop="thumbnailUrl" content="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" /><meta itemprop="name" content="Street Beat: Events For a Cause"><meta itemprop="description" content="This week’s Street Beat highlights an array of individuals who serve a greater goal. From helping those diagnosed with down syndrome to those in hospice, it’s important to learn about the good that people do in our community."></a><a href="https://cwdetroit.cbslocal.com/2018/10/15/pilot-charmed-2/" title="Pilot - Charmed" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Pilot - Charmed</strong><em class="description">After the tragic death of Mel and Maggie’s mother, the sisters struggle with moving forward but face another huge shock when they learn they have an older sister, Macy.</em></div></a><a href="https://cwdetroit.cbslocal.com/2018/09/25/the-2018-michigan-renaissance-festival/" title="The 2018 Michigan Renaissance Festival" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">The 2018 Michigan Renaissance Festival</strong></div><meta itemprop="url" content="https://cwdetroit.cbslocal.com/2018/09/25/the-2018-michigan-renaissance-festival/"><meta itemprop="thumbnailUrl" content="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" /><meta itemprop="name" content="The 2018 Michigan Renaissance Festival"><meta itemprop="description" content="The 2018 Michigan Renaissance Festival"></a><a href="https://cwdetroit.cbslocal.com/2018/10/15/ship-of-vipers-dynasty/" title="Ship of Vipers - Dynasty" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Ship of Vipers - Dynasty</strong><em class="description">While Blake focuses on his own selfish endeavors, Fallon goes to desperate measures to sell Carrington Atlantic to the Van Kirks.</em></div></a><a href="https://cwdetroit.cbslocal.com/2018/10/15/the-book-of-consequences-chapter-two-black-jesus-blues-black-lightning/" title="The Book of Consequences: Chapter Two: Black Jesus Blues - Black Lightning" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">The Book of Consequences: Chapter Two: Black Jesus Blues - Black Lightning</strong><em class="description">Jefferson must break the news to his students and faculty that he is stepping down. Struggling with his new life as Painkiller, Kahlil pays a visit to Jennifer in hopes of mending things.</em></div></a><a href="https://cwdetroit.cbslocal.com/2018/10/05/street-beat-crime-prevention-face-the-truth/" title="Street Beat: Crime Prevention &amp; ‘Face The Truth’" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Street Beat: Crime Prevention &amp; ‘Face The Truth’</strong><em class="description">This week on “Street Beat,” our host Amyre Makupson interviews Judge Mary Chrzanowski, former Macomb County Circuit Judge and Drug Court Supervisor about her prolific legal career in Michigan.</em></div><meta itemprop="url" content="https://cwdetroit.cbslocal.com/2018/10/05/street-beat-crime-prevention-face-the-truth/"><meta itemprop="thumbnailUrl" content="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" /><meta itemprop="name" content="Street Beat: Crime Prevention &amp; ‘Face The Truth’"><meta itemprop="description" content="This week on “Street Beat,” our host Amyre Makupson interviews Judge Mary Chrzanowski, former Macomb County Circuit Judge and Drug Court Supervisor about her prolific legal career in Michigan."></a></div></div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://cwdetroit.cbslocal.com" class="logo"><img src="https://cbscwdetroit2.files.wordpress.com/2015/09/cw50_230x86.png" alt="CW50 Detroit" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cw50detroit" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/cw50detroit" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://cwdetroit.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CW50 Detroit" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2018 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cwdetroit.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy (Updated May 24, 2018)</a></li>
<li id="menu-item-262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-36240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36240"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-36241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36241"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-36242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36242"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264"><a href="https://cbscwdetroit2.wordpress.com/contact-us/">Contact Us</a></li>
<li id="menu-item-10825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10825"><a href="https://cbscwdetroit2.files.wordpress.com/2018/05/fcc-eeo-public-file.pdf">EEO Report</a></li>
<li id="menu-item-16485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16485"><a href="http://policies.cbslocal.com/fcc/detroit.television.html">WKBD-TV Public File</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201842y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbscwdetroit2.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbscwdetroit2.wordpress.com\/wp-login.php?action=logout&_wpnonce=59fb8aaebb","homeURL":"https:\/\/cwdetroit.cbslocal.com\/","postID":"48279","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>
<link rel='stylesheet' id='screen-css-0-3' href='https://s2.wp.com/wp-content/themes/vip/cbs-local/includes/embeds/css/embed-weather-widget.css?m=1522072423h&cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-1-3' href='https://s1.wp.com/_static/??-eJyVjMsOQDAQRX9ITRpELMS3UJOq9BUz1d9XNmwtz705B3IUKnhGz8AbOiQ4TQS1kLBBzRaiTdp4AhfWZMsb54M9HgSKXqgLVPA3Ra7oIptVIz+573AnJzfKTvZD0zZS7hfnZj99?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjksOwjAMRC9EMC0qsEEcBTmJoUnzIz/g9qQsEGJRiZ01nnkzcA9MeJfJZdAJJFUlKDzWOq3g62ULC6ZclUtg1EQJboUKjeikofhrziPZZqkqgOCJGS/QzPBUuMO6gNaUA4oJzsoJuKAg7v3EyHKSC6mezU36XcjQoXlmJdJCAKVVjnGMYDFliu1ivlKMSrbZH+1PQo5t+lx7ssdu6DdDtzvst/oFfP6Cyg=='></script>
<script type='text/javascript' src='//images.intellitxt.com/ast/js/PID_4202/IBID_17519/cwdetroit.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://webwidgets.wsi.com/wxwidget.loader.js?cid=934888385&#038;ver=1.0'></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'31326028','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'31326028','v':'wpcom','tz':'-4','user_id':'0','post':'48279','subd':'cbscwdetroit2'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=31326028&v=wpcomvt&tz=-4&user_id=0&post=48279&subd=cbscwdetroit2&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXBoS3wtRz9iXU9lV2RWWHlYayVmMW5mS3QrX3QybjZfaHdwYk5YfFVNSTFmP2NEWmVxbl9WU1N2aE9RdyU/Jlo5eHlNZjEuL2Q3cGNCeCw0aWpufngsQ0RIVTEsenhbckYyNWg5eVR1by1DfjclaGl0M1QlLG1bNTJ6dmd2JUdCVVp3ZUlBY3JMYUl1Z2RoM2M2LDY5JVVO'}]);
_stq.push([ 'clickTrackerInit', '31326028', '48279' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
		<script>
			jQuery( '#resend-verifyemail' ).on( 'click', function(e) {
				var link = jQuery(e.target);

				e.preventDefault();

				var r = jQuery.ajax( {
					type: 'POST',
					url: '/wp-admin/admin-ajax.php',
					data: {
						'action': 'resend_verify_email',
						'_wpnonce': link.data( 'nonce' )
					}
				} );

				setTimeout( function() {
					link.hide();
					link.after( '<strong id="email-sent">Email Sent</strong>' );
				}, 200 );

				setTimeout( function() {
					jQuery( "strong#email-sent" ).hide().remove();
					link.show();
				}, 4000 );
			} );
		</script>
	<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">
	var cbs_market_root = 'https://cwdetroit.cbslocal.com';
	var cbs_template_root = 'https://s2.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -14400;

	var site_url = 'https://cwdetroit.cbslocal.com';

	var cbs_sso_url_base = "https://my.cbslocal.com";
var _comscore = _comscore || [];_comscore.push({options:{url_append:"comscorekw=coming-up"},c1:"2",c2:"3000023"});
function cbs_partners_footer_js(){cbs_j.log('[PARTNER] Footer Function');(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var moat1=new Image(1,1);moat1.src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat1);var moat2=new Image(1,1);moat2.src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat2);cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js", function(){rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._trackPageview();pageTracker = _gat._getTracker("UA-17434257-58");pageTracker._trackPageview("/category/coming-up" + window.location.pathname + "?cat=coming-up;cat=community;cat=street-beat;");});cbs_j.dom.load_script("trak-exelate", "https://loadus.exelator.com/load/?j=d&#038;p=279&#038;g=028&#038;global=cbslocal&#038;interface=site&#038;station=https%3A%2F%2Fcwdetroit.cbslocal.com&#038;ctg1=coming-up&#038;category=coming-up%2Ccommunity%2Cstreet-beat&#038;ctg2=community&#038;ctg3=street-beat&#038;location=detroit&#038;type=cw&#038;group=swtv&#038;tit=48279");window._taboola = window._taboola || [];_taboola.push({article:"auto"});cbs_j.dom.load_script("taboola-loader", "//cdn.taboola.com/libtrc/cbslocal-network/loader.js");cbs_j.dom.load_script("trak-comscore", "https://sb.scorecardresearch.com/beacon.js");_taboola.push({mode:"thumbnails-a",container: "taboola-block-2",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});}cbs_j.function_queue.activate_point('partners-footer-js');

	jQuery(function($) {
		cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '.social-media-container.vertical', 'page', '.main-story-wrapper', 'activator-top' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 5000); }); });

</script>

	
	
	
	
</body>
</html>