<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Guide to Michigan Renaissance Festival &laquo; CW50 Detroit</title>
	<link rel="pingback" href="https://cwdetroit.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
						
<!-- WP Header - Start -->
	
<meta name="keywords" content="uncategorized, " /><meta property="fb:pages" content="245397755489628" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=cwdetroit.cbslocal.com&amp;id=31326028&amp;t=1532450112&amp;back=https%3A%2F%2Fcwdetroit.cbslocal.com%2F2018%2F07%2F23%2Fguide-to-michigan-renaissance-festival%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbscwdetroit2.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="CW50 Detroit &raquo; Feed" href="https://cwdetroit.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CW50 Detroit &raquo; Comments Feed" href="https://cwdetroit.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CW50 Detroit &raquo; Guide to Michigan Renaissance&nbsp;Festival Comments Feed" href="https://cwdetroit.cbslocal.com/2018/07/23/guide-to-michigan-renaissance-festival/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJy1kVtOxDAMRTeEG9FR+UOsxU1NJ42dhDyounsyHQZRkKBU4iu5fhxd22oOoL3L5LLKZxJK6tUEpfsE7DWyMk5zGWqYpKchKZ2SCpHY49DU/536DRC4jMYlJX4oXLN9JLTGjeBovuI2kW9QKXBDzEF7gSSGafmijnnB94Hquw8wJTW9FIqLeiasFZHNeM4b0Yhxx9ysRSDocKS4+tpEoF7BZh/2wT/uduUU6R0aBjbO/o874qpc/vGAbGwlTZQDagur+uve/cygMfqSiC+iuYl9oJQXpgMbDHVGyCSBMe/sv7R9XsqTPN53p/bUPbRtN70B83NOPw==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/cw_sites.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJydUdFOwzAM/CFMBGxoe0B8S5pYbSBOrNjZxt/jdiogTZrYXqKLc3fO2e7IEGpRLOp0QkJxh8QuDAK5Bp9dKiH3aOUg4o4pIigSZ68oj1Z6cDcZsG/6Tx3nPqYijmrs2V5lqk1DXZ1+rzd+A2nAePZYIOQkCsGrz3W8I5IlSiEjHDb35VpIQL74EdviqF+Ml2bUYZWG2tDqxF5nBmFMHrPZFL0ms+2NqD+bNGy7PF2VEL+ujWY4+fB5Oe+/LdjYMAzcUATspNQJznOYde/09rR93m/3m5fd7uMba7XuYQ==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.9.8-beta1-43503' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJytkdsOwiAQRH9IXK2XxAfjt1Bcce3CNkCt/r1IUy8xMT74NpOdM8kA9K0y4hP6BOmIDiOcqQVTR8ViNEPLnSUfwcm+43ztaW8xRTDxoadZT+ClyHVqxMb4QRusRRrF1GRxgZiujL+QUQxpVpQj72aACbyk4TiKb60WpQxLJP7NqANrCt/QgDWLzdKW8U/7Af30kCWknPbaYiiNTofmvnjIG2EJn1v+0i1nDH2gVD5g57bz1aKaVetquTndAD9Zx2s=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/cw_sites.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1k9FugzAMRX9oIS3bpL1M+5YQDDV1EpY4sO7r53adVtpJUKSJh+Dk+uD4Gj32ygbP4FnzDhwkPWCvbZUUBWtIo7eUa9nuku4DHRokKhz6oksP+p7kbnFWT7lFn7QLdSY5NfUJIIsaykvKBP+eIR7Oy6xAOWyjYVhc0y+gASOKSNjueBKsvt9JpJzxpoV4/NJkQ0n9ew793Q1vsreMwaf/KgxIIs/pmt0dCRUSqJwgitSzONGEP3R9SCx1JBH9cTr1FP2AMM7KOuDe2L2KkPDzhjrbNVPvJHFYMxlhJGVNDHJrOgbFTzAzsxm1DRHmVSPWLfC8jk213PSbBtpA2XlsDmpbbORZDaqMuvR3Nach+EiENcSl+S2FytD93kdGS8tm5vpf+fbmhDm/CubNvW6fH8ttuSlfnrovdR8G/A=='></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=9074c050-b033-11e6-b8b8-8dc25ecc1eb0&#038;ver=1.0.0'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbscwdetroit2.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2NDUXm8' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcwdetroit.cbslocal.com%2F2018%2F07%2F23%2Fguide-to-michigan-renaissance-festival%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcwdetroit.cbslocal.com%2F2018%2F07%2F23%2Fguide-to-michigan-renaissance-festival%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/54d9bcd4e3431e47b5b8bfe322ce49a6?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/54d9bcd4e3431e47b5b8bfe322ce49a6?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/54d9bcd4e3431e47b5b8bfe322ce49a6?s=114" />
<link rel='openid.server' href='https://cbscwdetroit2.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cbscwdetroit2.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://cwdetroit.cbslocal.com/osd.xml" title="CW50 Detroit" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Guide to Michigan Renaissance Festival" />
<meta property="og:image" content="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/facebook/facebook-share-260x260.png" />
<meta property="og:image:secure_url" content="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/facebook/facebook-share-260x260.png" />
<meta property="og:description" content="" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://cwdetroit.cbslocal.com/2018/07/23/guide-to-michigan-renaissance-festival/" />
<meta property="article:publisher" content="http://www.facebook.com/cw50detroit" />
<meta property="article:author" content="http://www.facebook.com/cw50detroit" />
<meta property="article:published_time" content="2018-07-23T15:03:03+00:00" />
<meta property="article:suggested-social-copy" content="" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/facebook/facebook-share-260x260.png"><meta name="twitter:title" content="Guide to Michigan Renaissance Festival"/><meta name="twitter:description" content=""/><meta name="twitter:site" content="/cw50detroit"/><link rel="canonical" href="https://cwdetroit.cbslocal.com/2018/07/23/guide-to-michigan-renaissance-festival/" />
			<meta property="fb:pages" content="cw50detroit" />
			<meta name="application-name" content="CW50 Detroit" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Home Of CW50" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://cwdetroit.cbslocal.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/54d9bcd4e3431e47b5b8bfe322ce49a6?s=16" /><link rel="amphtml" href="https://cwdetroit.cbslocal.com/2018/07/23/guide-to-michigan-renaissance-festival/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/cwdetroit.cbslocal.com","url":"https:\/\/cwdetroit.cbslocal.com","name":"CW50 Detroit","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cbscwdetroit2.files.wordpress.com\/2018\/07\/4_detroit_cw50.png?w=158"}},"url":"https:\/\/cwdetroit.cbslocal.com\/2018\/07\/23\/guide-to-michigan-renaissance-festival\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cwdetroit.cbslocal.com\/2018\/07\/23\/guide-to-michigan-renaissance-festival\/"},"headline":"Guide to Michigan Renaissance&nbsp;Festival","description":"","keywords":["post","guide-to-michigan-renaissance-festival"],"datePublished":"2018-07-23T15:03:03+00:00","dateModified":"2018-07-23T15:03:20+00:00"}</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>

<!-- Rev - Start -->

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CW.DET","default",["guidetomichiganrenaissancefestival","post","article","uncategorized"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){var parts=window.location.hostname.split('.');if(parts.length===2)rootDomain=parts[0];else if(parts.length>2){var part=parts[parts.length-2];if(part==='com'||part==='co'){rootDomain=parts[parts.length-3]}else{rootDomain=part}}return rootDomain}
			window.evidon={};window.evidon.id=id;
			var cdn='//c.evidon.com/',rootDomain=getRootDomain(),noticecdn=cdn+'sitenotice/';
			append('evidon-notice',noticecdn+'evidon-sitenotice-tag.js',!1);append('evidon-location',cdn+'geo/country.js',!0);append('evidon-themes',noticecdn+id+'/snthemes.js',!0);
			if(rootDomain)append('evidon-settings',noticecdn+id+'/'+rootDomain+'/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=27rkw&#038;cscache=6&#038;csrev=146" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
			
function cbs_partners_header_js(){cbs_j.log('[PARTNER] Header Function');cbs_j.dom.load_script("sonobi", "https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js");cbs_j.dom.load_script("dfp", "//www.googletagservices.com/tag/js/gpt.js");cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js");cbs_j.dom.load_script("addthis", "//s7.addthis.com/js/300/addthis_widget.js");cbs_j.dom.load_script("sharethrough", "//native.sharethrough.com/assets/tag.js");cbs_j.dom.load_script("taboola-pixel", "//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() {window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" });});}cbs_j.function_queue.activate_point('partners-header-js');
		//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-47710 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light and-temp-wide w-breaking-news" style="">

	<div id="wrapper" class="body-wrapper">


<div id="breaking-news"><div class="wrapper"></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>
<header id="page-header" class=""><div class="wrapper">

				<a href="https://cwdetroit.cbslocal.com" id="header-logo"><img src="https://cbscwdetroit2.files.wordpress.com/2018/07/4_detroit_cw50.png?w=158" alt="CW50 Detroit" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Updates</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cwdetroit.cbslocal.com/2018/07/23/guide-to-michigan-renaissance-festival/" title="Guide to Michigan Renaissance Festival" class="cbs-thumbnail-link item-1532372583" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Guide to Michigan Renaissance Festival</strong></div></a><a href="https://cwdetroit.cbslocal.com/2018/07/18/street-beat-opioid-epidemic/" title="Street Beat: Opioid Epidemic" class="cbs-thumbnail-link item-1531949908" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwdetroit2.files.wordpress.com/2018/07/img_1214-c6b00c01d7314d00bdd024bbf817d922.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Street Beat: Opioid Epidemic</strong><em class="description">This week on Street Beat, April Moss talks with experts on the opioid crisis.</em></div></a><a href="https://cwdetroit.cbslocal.com/2018/07/17/here-comes-the-magic-penn-teller-fool-us-2/" title="Here Comes the Magic - Penn &amp; Teller: Fool Us" class="cbs-thumbnail-link item-1531840505" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwdetroit2.files.wordpress.com/2018/07/pen-7-16-and-7-20-55319704154e40f99b3c71baa85cd528.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Here Comes the Magic - Penn &amp; Teller: Fool Us</strong><em class="description">Aspiring magicians are invited to perform their best trick to try and fool the world-famous team of Penn &amp; Teller, who will get to see the trick only once and have to immediately try to work it out.</em></div></a><a href="https://cwdetroit.cbslocal.com/2018/07/17/keegan-michael-key-6-whose-line-is-it-anyway/" title="Keegan-Michael Key 6 - Whose Line Is It Anyway?" class="cbs-thumbnail-link item-1531840458" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwdetroit2.files.wordpress.com/2018/07/wl-7-16-57f051da631f424c937bb0fa4a5a8d37.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Keegan-Michael Key 6 - Whose Line Is It Anyway?</strong><em class="description">Hosted by comedian Aisha Tyler, cast members Ryan Stiles, Wayne Brady and Colin Mochrie, along with guest comedian Keegan-Michael Key.</em></div></a><a href="https://cwdetroit.cbslocal.com/2018/07/17/jeff-davis-8-whose-line-is-it-anyway/" title="Jeff Davis 8 - Whose Line Is It Anyway?" class="cbs-thumbnail-link item-1531840364" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwdetroit2.files.wordpress.com/2018/07/wl-7-16-2b5cd0b799684bc8949f5811f8e9359c.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Jeff Davis 8 - Whose Line Is It Anyway?</strong><em class="description">Hosted by comedian Aisha Tyler, cast members Ryan Stiles, Wayne Brady and Colin Mochrie, along with guest comedian Jeff Davis</em></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cwdetroit.cbslocal.com/category/blogs" title="Blogs" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Blogs</strong></div></a><a href="https://cwdetroit.cbslocal.com/category/community" title="Community" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Community</strong></div></a><a href="https://cwdetroit.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://detroit.cbslocal.com/" title="News" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">News</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://cwdetroit.cbslocal.com/category/shows/" title="Shows" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Shows</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://cwdetroit.cbslocal.com/tag/the-flash/" title="The Flash" class="cbs-thumbnail-link item-1475586151" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwdetroit2.files.wordpress.com/2016/02/flash_dl.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Flash</strong><em class="description">Watch Tuesday at 8 pm</em></div></a><a href="https://cwdetroit.cbslocal.com/show/mike-molly/" title="Mike &amp; Molly" class="cbs-thumbnail-link item-1473799486" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwdetroit2.files.wordpress.com/2014/09/mikemolly_625x352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Mike &amp; Molly</strong><em class="description">Weeknights at 1:00am &amp; 1:30am</em></div></a><a href="https://cwdetroit.cbslocal.com/show/modern-family/" title="Modern Family" class="cbs-thumbnail-link item-1379426929" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwdetroit2.files.wordpress.com/2013/09/modernfamily__family_625x352.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Modern Family</strong><em class="description">Weeknights at 10:00 &amp; 10:30</em></div></a><a href="http://www.cwtv.com/cw-video" target="_blank" title="Watch Full Episodes Online" class="cbs-thumbnail-link item-1331910695" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwdetroit2.files.wordpress.com/2016/10/16_watch_stream_3-up_625x352_03.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Watch Full Episodes Online</strong></div></a><a href="https://cwdetroit.cbslocal.com/show/two-and-a-half-men/" title="Two and Half Men" class="cbs-thumbnail-link item-1325966960" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwdetroit2.files.wordpress.com/2012/01/2_5men_bikini_625x3521.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Two and Half Men</strong><em class="description">Weeknights at 6:30 p.m.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link"><a href="https://cbscwdetroit2.wordpress.com/cw-detroit-tv-schedule" title="TV Schedule" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a></li><li class="menu-top-item item-3 w-link"><a href="https://cwdetroit.cbslocal.com/tag/cw50-street-team/" title="StreetTeam" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">StreetTeam</strong></div></a></li><li class="menu-top-item item-4 w-link"><a href="https://cwdetroit.cbslocal.com/category/detroit-proud/" title="Detroit Proud" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Detroit Proud</strong></div></a></li><li class="menu-top-item item-5 w-link"><a href="https://cwdetroit.cbslocal.com/video/category/spoken-word-wkbdtv/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests &amp; More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://cwdetroit.cbslocal.com/category/blogs" title="Blogs" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Blogs</strong></div></a><a href="https://cwdetroit.cbslocal.com/category/community" title="Community" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Community</strong></div></a><a href="https://cwdetroit.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://detroit.cbslocal.com/" title="News" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">News</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://detroit.cbslocal.com/guide/guide-to-the-ann-arbor-street-art-fair/" title="Guide To The Ann Arbor Art Fair" class="cbs-thumbnail-link item-1531494969" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwdetroit2.files.wordpress.com/2018/07/shutterstock_57597793.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Guide To The Ann Arbor Art Fair</strong><em class="description">The Ann Arbor Art Fair is one of the most well-known events of its kind in the country. We&#039;ve put together this roundup of the key features to help you get the most out of it. </em></div></a><a href="https://cwdetroit.cbslocal.com/2018/07/12/street-beat-ann-arbor-art-fair/" title="Street Beat: Ann Arbor Art Fair" class="cbs-thumbnail-link item-1531425119" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwdetroit2.files.wordpress.com/2018/07/image2-04770e8428b34ab0877831c595fb5e71.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Street Beat: Ann Arbor Art Fair</strong><em class="description">This week on Street Beat, our host Amyre Makupson interviews a variety of artists and executives responsible for hosting the annual Ann Arbor Art Fair.</em></div></a><a href="https://cwdetroit.cbslocal.com/2018/07/09/street-beat-summer-safety/" title="Street Beat: Summer Safety" class="cbs-thumbnail-link item-1531152372" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwdetroit2.files.wordpress.com/2018/07/image1-4d256511e8704b7ab0bc6cb67dd6581c.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Street Beat: Summer Safety</strong><em class="description">Street Beat talks with experts in the area about summer safety.</em></div></a><a href="https://cwdetroit.cbslocal.com/2018/07/06/street-team-best-of-hour-detroit/" title="Street Team: Best of Hour Detroit" class="cbs-thumbnail-link item-1530886720" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwdetroit2.files.wordpress.com/2018/06/36340484_2180648761964508_5156294636133679104_n.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Street Team: Best of Hour Detroit</strong></div></a><a href="https://cwdetroit.cbslocal.com/2018/06/28/street-beat-veterans/" title="Street Beat: Veterans" class="cbs-thumbnail-link item-1530216487" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwdetroit2.files.wordpress.com/2018/06/image2-80953aaa50f248dca6551fc1c5cab2e8.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Street Beat: Veterans</strong><em class="description">This week on Street Beat, we have several organizations who welcome wounded veterans home and help them adjust to life after duty.</em></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	<a href="http://detroit.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-header" class="embed-item weather-widget-wrap" ><div class="wrapper">
<wx:widget type="current-conditions" template="sticker" location="USMI0229" header="false"></wx:widget>
</div></div></a>
	<div id="info-search"><form action="https://cwdetroit.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>

		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Guide to Michigan Renaissance&nbsp;Festival</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">July 23, 2018 at 3:03 pm</time></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><div class="main-story-wrapper"><div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2NDUXm8"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2NDUXm8"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2NDUXm8"></a></span>
			</div>
		
			</div>
</div></div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
								<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/07/23/guide-to-michigan-renaissance-festival/#respond" style="display:none;">Cancel reply</a></small></h4>			<form action="https://cwdetroit.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="3ff2bc7337" /><input type="hidden" name="_wp_http_referer" value="/2018/07/23/guide-to-michigan-renaissance-festival/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
		w
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='47710' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="949ab05900" /></p>
<input type="hidden" name="genseq" value="1532450112" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="29"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>			
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cw50detroit" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/cw50detroit" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_most_viewed"><h3 class="title"><span>Most </span> Viewed</h3><div class="widget-content-wrapper"><a href="https://cwdetroit.cbslocal.com/2014/05/01/my-diy-solution-for-cats-treating-my-kids-sandbox-like-a-litterbox/" title="DIY Cover Stops Cats From Treating My Kid&#039;s Sandbox Like A Litterbox" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">DIY Cover Stops Cats From Treating My Kid&#039;s Sandbox Like A Litterbox</strong><em class="description">Cover your sandboxes folks. Don&#039;t go through the shame, worry and hysteria of a fecal CATastrophy. Check out my build of a simple and cheap solution that takes care of a number of sandbox sins. Thanks to this blogger Valerie for the idea.</em></div></a><a href="https://cwdetroit.cbslocal.com/2018/07/18/street-beat-opioid-epidemic/" title="Street Beat: Opioid Epidemic" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Street Beat: Opioid Epidemic</strong><em class="description">This week on Street Beat, April Moss talks with experts on the opioid crisis.</em></div></a><a href="https://cwdetroit.cbslocal.com/2018/07/17/two-heads-are-better-than-none-the-outpost/" title="Two Heads are Better Than None - The Outpost" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Two Heads are Better Than None - The Outpost</strong><em class="description">From her mysterious savior, Talon learns deep secrets about herself and her kind.</em></div></a><a href="https://cwdetroit.cbslocal.com/2018/07/02/detroit-proud-playlist-week-of-7-2/" title="Detroit Proud Playlist: Week of 7/2" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Week of 7/2</strong><em class="description">Summer is here and we all know that a well-manicured playlist is a must for these long, hot days. Check out this week&#039;s featured artists for some fresh tunes for your ears!</em></div></a><a href="https://cwdetroit.cbslocal.com/2018/06/18/detroit-proud-playlist-week-of-6-18/" title="Detroit Proud Playlist: Week of 6/18" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Week of 6/18</strong><em class="description">The Detroit Proud Playlist is back and offering you the most diverse Detroit hits! Check out this week&#039;s picks and tell us what you think!</em></div></a><a href="https://cwdetroit.cbslocal.com/2018/07/09/street-beat-summer-safety/" title="Street Beat: Summer Safety" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Street Beat: Summer Safety</strong><em class="description">Street Beat talks with experts in the area about summer safety.</em></div></a><a href="https://cwdetroit.cbslocal.com/2018/06/28/street-beat-veterans/" title="Street Beat: Veterans" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Street Beat: Veterans</strong><em class="description">This week on Street Beat, we have several organizations who welcome wounded veterans home and help them adjust to life after duty.</em></div></a><a href="https://cwdetroit.cbslocal.com/2018/07/11/detroit-proud-playlist-week-of-7-9-pig-whiskey-2018-edition/" title="Detroit Proud Playlist: Week of 7/9 - &quot;Pig &amp; Whiskey&quot; Edition!" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Week of 7/9 - &quot;Pig &amp; Whiskey&quot; Edition!</strong><em class="description">Festival season has begun and we&#039;re kicking it off with another Pig &amp; Whiskey! This beloved event of booze, bbq, and tunes is a summer staple and we&#039;re so excited to see who&#039;s playing this year! Check out the playlist to find out!</em></div></a><a href="https://cwdetroit.cbslocal.com/2018/07/16/detroit-proud-playlist-week-of-7-16-guest-dj-edition/" title="Detroit Proud Playlist: Week of 7/16 - Guest DJ Edition!" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Detroit Proud Playlist: Week of 7/16 - Guest DJ Edition!</strong><em class="description">This week, Detroit music aficionado Jeff Milo is giving us the rundown on his playlist favorites! Check out his picks on a special edition of Detroit Proud&#039;s guest DJ-ed playlist! </em></div></a><a href="https://cwdetroit.cbslocal.com/2018/07/17/fast-hands-classic-tricks-new-twists-masters-of-illusion/" title="Fast Hands, Classic Tricks, New Twists - Masters of Illusion" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Fast Hands, Classic Tricks, New Twists - Masters of Illusion</strong><em class="description">Hosted by Dean Cain, “Masters of Illusion” features amazing magic performed by cutting-edge illusionists, escape artists and performers.</em></div></a></div></div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://cwdetroit.cbslocal.com" class="logo"><img src="https://cbscwdetroit2.files.wordpress.com/2015/09/cw50_230x86.png" alt="CW50 Detroit" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cw50detroit" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/cw50detroit" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://cwdetroit.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CW50 Detroit" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2018 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cwdetroit.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy (Updated May 24, 2018)</a></li>
<li id="menu-item-262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-36240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36240"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-36241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36241"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-36242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36242"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264"><a href="https://cbscwdetroit2.wordpress.com/contact-us/">Contact Us</a></li>
<li id="menu-item-10825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10825"><a href="https://cbscwdetroit2.files.wordpress.com/2018/05/fcc-eeo-public-file.pdf">EEO Report</a></li>
<li id="menu-item-16485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16485"><a href="http://policies.cbslocal.com/fcc/detroit.television.html">WKBD-TV Public File</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201830y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbscwdetroit2.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbscwdetroit2.wordpress.com\/wp-login.php?action=logout&_wpnonce=5142bc4462","homeURL":"https:\/\/cwdetroit.cbslocal.com\/","postID":"47710","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>
<link rel='stylesheet' id='screen-css-0-3' href='https://s2.wp.com/wp-content/themes/vip/cbs-local/includes/embeds/css/embed-weather-widget.css?m=1522072423h&cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-1-3' href='https://s1.wp.com/_static/??-eJyVjMsOQDAQRX9ITRpELMS3UJOq9BUz1d9XNmwtz705B3IUKnhGz8AbOiQ4TQS1kLBBzRaiTdp4AhfWZMsb54M9HgSKXqgLVPA3Ra7oIptVIz+573AnJzfKTvZD0zZS7hfnZj99?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjksOwjAMRC9EMC0qsEEcBTmJoUnzIz/g9qQsEGJRiZ01nnkzcA9MeJfJZdAJJFUlKDzWOq3g62ULC6ZclUtg1EQJboUKjeikofhrziPZZqkqgOCJGS/QzPBUuMO6gNaUA4oJzsoJuKAg7v3EyHKSC6mezU36XcjQoXlmJdJCAKVVjnGMYDFliu1ivlKMSrbZH+1PQo5t+lx7ssdu6DdDtzvst/oFfP6Cyg=='></script>
<script type='text/javascript' src='http://cwdetroit.cbslocal.us.intellitxt.com/intellitxt/front.asp?ipid=36983&#038;ver=1.0.0'></script>
<script type='text/javascript' src='https://webwidgets.wsi.com/wxwidget.loader.js?cid=934888385&#038;ver=1.0'></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'31326028','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'31326028','v':'wpcom','tz':'-4','user_id':'0','post':'47710','subd':'cbscwdetroit2'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=31326028&v=wpcomvt&tz=-4&user_id=0&post=47710&subd=cbscwdetroit2&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXlQbjRrWDFfREhXLk5aR1VfPWt+X1B4cWdUTlkldExDQTNFMUlVMWJteUNMZGc3QnAxNXEtcy9tazVNTExDMW9NcjFROD9qb0tEYWpRQT1ydldPNGtMTkJKUlUzJjByOFBodDZNX1ZKVF9dejQ2JTJfJls5MjBLYXY4SEtwVUlOUDBqdl9lej09YVc2Mmh2ejUsVGRb'}]);
_stq.push([ 'clickTrackerInit', '31326028', '47710' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">
	var cbs_market_root = 'https://cwdetroit.cbslocal.com';
	var cbs_template_root = 'https://s2.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -14400;

	var site_url = 'https://cwdetroit.cbslocal.com';

	var cbs_sso_url_base = "https://my.cbslocal.com";
var _comscore = _comscore || [];_comscore.push({c1:"2",c2:"3000023"});
function cbs_partners_footer_js(){cbs_j.log('[PARTNER] Footer Function');(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var moat1=new Image(1,1);moat1.src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat1);var moat2=new Image(1,1);moat2.src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat2);cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js", function(){rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._trackPageview();pageTracker = _gat._getTracker("UA-17434257-58");pageTracker._trackPageview();});cbs_j.dom.load_script("trak-exelate", "https://loadus.exelator.com/load/?j=d&#038;p=279&#038;g=028&#038;global=cbslocal&#038;interface=site&#038;station=https%3A%2F%2Fcwdetroit.cbslocal.com&#038;ctg1=uncategorized&#038;category=uncategorized&#038;location=detroit&#038;type=cw&#038;group=swtv&#038;tit=guide-to-michigan-renaissance-festival");window._taboola = window._taboola || [];_taboola.push({article:"auto"});cbs_j.dom.load_script("taboola-loader", "//cdn.taboola.com/libtrc/cbslocal-network/loader.js");cbs_j.dom.load_script("trak-comscore", "https://sb.scorecardresearch.com/beacon.js");_taboola.push({mode:"thumbnails-a",container: "taboola-block-2",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});}cbs_j.function_queue.activate_point('partners-footer-js');

	jQuery(function($) {
		cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '.social-media-container.vertical', 'page', '.main-story-wrapper', 'activator-top' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 5000); }); });

</script>

	
	
	
	
</body>
</html>